Felhasználói útmutató Mégse

PDF dokumentumok beállítása bemutatókhoz

  1. Acrobat Felhasználói útmutató
  2. Bevezetés az Acrobat programba
    1. Az Acrobat elérése az asztalról, mobilról vagy a weben
    2. Az Acrobat újdonságai
    3. Billentyűparancsok
    4. Rendszerkövetelmények
  3. Munkaterület
    1. A munkaterület alapjai
    2. PDF dokumentumok megnyitása és megtekintése
      1. PDF dokumentumok megnyitása
      2. Navigáció a PDF-oldalakon
      3. A PDF-beállítások megtekintése
      4. A PDF-nézetek beállítása
      5. A PDF dokumentumok miniatűr előnézetének engedélyezése
      6. PDF megjelenítése a böngészőben
    3. Munkavégzés online tárhelyfiókokkal
      1. A Box tárhelyen lévő fájlok elérése
      2. A Dropbox tárhelyen lévő fájlok elérése
      3. A OneDrive tárhelyen lévő fájlok elérése
      4. A SharePoint tárhelyen lévő fájlok elérése
      5. A Google Drive tárhelyen lévő fájlok elérése
    4. Az Acrobat és a macOS
    5. Az Acrobat értesítései
    6. Rácsok, segédvonalak és mércék a PDF fájlokban
    7. Ázsiai, cirill és jobbról balra író nyelvű szöveg PDF dokumentumokban
  4. PDF dokumentumok létrehozása
    1. PDF dokumentum létrehozása – áttekintés
    2. PDF-ek készítése Acrobat segítségével
    3. PDF létrehozása a PDFMaker eszközzel
    4. Az Adobe PDF nyomtató használata
    5. Weboldalak átalakítása PDF fájllá
    6. PDF dokumentumok létrehozása az Acrobat Distiller programmal
    7. Adobe PDF-konvertálási beállítások
    8. PDF betűtípusok
  5. PDF dokumentumok szerkesztése
    1. PDF dokumentumok szövegének szerkesztése
    2. Képek és objektumok szerkesztése PDF dokumentumban
    3. Forgatás, mozgatás, törlés és PDF-oldalak újraszámozása
    4. Beolvasott PDF fájlok szerkesztése
    5. Mobilkamerával készített dokumentumfényképek javítása
    6. PDF dokumentumok optimalizálása
    7. PDF dokumentumok tulajdonságai és metaadatai
    8. PDF-ek hivatkozásai és csatolt állományai
    9. PDF-rétegek
    10. Oldalbélyegképek és könyvjelzők PDF dokumentumokban
    11. Művelet varázsló (Acrobat Pro)
    12. Weblapokból átalakított PDF dokumentumok
    13. PDF dokumentumok beállítása bemutatókhoz
    14. PDF cikkek
    15. Földrajzi PDF fájlok
    16. Műveletek és parancsfájlok alkalmazása PDF dokumentumokra
    17. Az alapértelmezett szöveghozzáadási betűtípus megváltoztatása
    18. Oldalak törlése egy PDF-ből
  6. Szkennelés és OCR
    1. Dokumentumok beolvasása PDF fájlba
    2. A dokumentumban lévő képek feljavítása
    3. Acrobat alkalmazással való beolvasáskor jelentkező, lapolvasóval kapcsolatos problémák elhárítása
  7. Űrlapok
    1. A PDF űrlapok alapjai
    2. Űrlap létrehozása teljesen újként Acrobat programban
    3. PDF űrlapok létrehozása és terjesztése
    4. PDF űrlapok kitöltése
    5. PDF űrlapmezők tulajdonságai
    6. PDF űrlapok kitöltése és aláírása
    7. Műveletgombok beállítása PDF űrlapokon
    8. Interaktív webes PDF űrlapok közzététele
    9. A PDF űrlapmezők alapjai
    10. PDF vonalkód-űrlapmezők
    11. PDF űrlapadatok összegyűjtése és kezelése
    12. Szemléző – ismertető
    13. PDF forms súgó
    14. PDF űrlapok küldése címzetteknek e-mail vagy belső kiszolgáló használatával
  8. Fájlok egyesítése
    1. Fájlok kombinálása vagy egyesítése egy PDF-be
    2. Forgatás, mozgatás, törlés és PDF-oldalak újraszámozása
    3. Fejlécek, láblécek és Bates-számozás hozzáadása PDF dokumentumokhoz
    4. PDF-oldalak körülvágása
    5. Vízjelek hozzáadása PDF dokumentumokhoz
    6. Háttér hozzáadása PDF dokumentumokhoz
    7. Összetevőfájlok használata a PDF portfólióban
    8. PDF portfóliók közzététele és megosztása
    9. PDF portfóliók – áttekintés
    10. PDF portfóliók létrehozása és testreszabása
  9. Megosztás, átnézések és a megjegyzések
    1. PDF-ek megosztása és nyomon követése online
    2. A módosítások megjelölése a szövegben
    3. PDF dokumentum átnézésének előkészítése
    4. PDF-ek átnézése
    5. Gazdagép alapú ellenőrzések SharePoint vagy Office 365 oldalakon
    6. Részvétel a PDF-ellenőrzésben
    7. Megjegyzések hozzáadása PDF dokumentumokhoz
    8. Bélyegző hozzáadása PDF dokumentumhoz
    9. Jóváhagyási munkafolyamatok
    10. Megjegyzések kezelése | Megtekintés, válasz, nyomtatás
    11. Megjegyzések importálása és exportálása
    12. PDF-átnézések követése és kezelése
  10. PDF fájlok mentése és exportálása
    1. PDF dokumentumok mentése
    2. PDF átalakítása Word dokumentummá
    3. PDF konvertálása JPG-vé
    4. PDF-ek konvertálása vagy exportálása más fájlformátumokba
    5. Fájlformátumok beállításai PDF exportálásakor
    6. A PDF-tartalom ismételt felhasználása
  11. Biztonság
    1. Fokozott biztonsági beállítás PDF dokumentumokhoz
    2. PDF dokumentumok védelme jelszavakkal
    3. Digitális azonosítók kezelése
    4. PDF dokumentumok védelme tanúsítványokkal
    5. Biztonságos PDF dokumentumok megnyitása
    6. A bizalmas tartalom eltávolítása PDF dokumentumokból
    7. Biztonsági irányelvek beállítása PDF dokumentumokhoz
    8. Biztonsági módszer kiválasztása a PDF-ekhez
    9. Biztonsági figyelmeztetések PDF dokumentum megnyitásakor
    10. PDF dokumentumok védelme a következővel: Adobe Experience Manager
    11. PDF-ek Védett nézet funkciója
    12. Biztonság az Acrobat alkalmazásban és a PDF dokumentumokban – áttekintés
    13. PDF dokumentumban lévő JavaScript kódok mint biztonsági kockázatok
    14. Biztonsági kockázatokat jelentő csatolmányok
    15. Hivatkozások engedélyezése vagy tiltása a PDF dokumentumokban
  12. Elektronikus aláírások
    1. PDF dokumentumok aláírása
    2. Fényképezze le aláírását mobiljával és használja bárhol
    3. Dokumentumok küldése elektronikus aláírásra
    4. A tanúsítvány-aláírásokról
    5. Tanúsítvány alapú aláírások
    6. Digitális aláírások hitelesítése
    7. Adobe által elfogadott bizalmi lista
    8. Megbízható azonosítók kezelése
  13. Nyomtatás
    1. PDF dokumentumok alapvető nyomtatási feladatai
    2. Füzetek és PDF portfóliók nyomtatása
    3. PDF speciális nyomtatási beállításai
    4. Nyomtatás PDF-ként
    5. Színes PDF dokumentumok nyomtatása (Acrobat Pro)
    6. PDF dokumentumok nyomtatása egyéni méretben
  14. Kisegítő lehetőségek, címkék és áttördelés
    1. Akadálymentesített PDF-ek létrehozása és ellenőrzése
    2. Kisegítő lehetőségek PDF fájlokban
    3. Olvasási sorrend eszköz PDF fájlokhoz
    4. Áttördelési és akadálymentesítési lehetőségeket tartalmazó PDF-dokumentumok olvasása
    5. A dokumentumstruktúra szerkesztése a Tartalom és a Címkék panel használatával
    6. Akadálymentesített PDF-dokumentumok készítése
  15. Keresés és indexelés
    1. PDF-indexek létrehozása
    2. PDF dokumentumok keresése
  16. Multimédia és 3D modellek
    1. Audió, videó, és interaktív objektumok hozzáadása a PDF-ekhez
    2. 3D modellek hozzáadása PDF fájlokhoz (Acrobat Pro)
    3. 3D modellek megjelenítése PDF fájlokban
    4. Műveletek 3D modellekkel
    5. 3D objektumok mérése PDF fájlokban
    6. 3D nézetek beállítása PDF fájlokban
    7. PDF-ben 3D tartalom engedélyezése
    8. Multimédia hozzáadása PDF-fájlokhoz
    9. Megjegyzések hozzáfűzése 3D tervekhez PDF-fájlokban
    10. Video-, hang- és multimédia-formátumok lejátszása PDF fájlokban
    11. Megjegyzések hozzáadása videókhoz
  17. Nyomdai gyártási eszközök (Acrobat Pro)
    1. Nyomdai gyártási eszközök – áttekintés
    2. Nyomtatási jelek és hajszálvonalak
    3. Kimenet előzetes megtekintése
    4. Áttetszőség összeolvasztása
    5. Színkonverzió és festékkezelés
    6. Túltöltési szín
  18. Elővizsgálat (Acrobat Pro)
    1. PDF/X-, PDF/A- és PDF/E-kompatibilis fájlok
    2. Elővizsgálati profilok
    3. Speciális elővizsgálati ellenőrzések
    4. Elővizsgálati jelentések
    5. Elővizsgálati eredmények, objektumok és erőforrások megtekintése
    6. Kimeneti leképezések PDF fájlokban
    7. Problémás területek javítása az Elővizsgálat eszközzel
    8. A dokumentumelemzés automatizálása feldolgozó programokkal és elővizsgálati műveletekkel
    9. Dokumentumok elemzése az Elővizsgálat eszközzel
    10. Az Elővizsgálat eszköz további ellenőrzései
    11. Elővizsgálati könyvtárak
    12. Elővizsgálati változók
  19. Színkezelés
    1. Egységes színek előállítása
    2. Színbeállítások
    3. Dokumentumok színkezelése
    4. A színprofilok használata
    5. A színkezelés működése

Kezdeti nézet Teljes képernyős módként való beállítása

A Teljes képernyős mód egy olyan tulajdonság, amelyet be lehet állítani a bemutatókat tartalmazó PDF dokumentumokban. A Teljes képernyős nézetben a PDF oldalak úgy töltik ki az egész képernyőt, hogy az Acrobat menüsora, eszközsora és az ablakvezérlők rejtve maradnak. A megnyitáshoz más nézetet is kiválaszthat; így dokumentumai vagy dokumentumgyűjteményei egységesen jelennek meg. Oldalátmenetet minden esetben megadhat a vizuális megjelenítés elősegítése érdekében.

A PDF dokumentumban való navigálás módját (például az oldalak automatikus léptetését) a Beállítások párbeszédpanel Teljes képernyő szakaszában lehet megadni. Ezek a beállítások rendszerszintű – nem csak az adott PDF dokumentumra vonatkozó – beállítások, amelyek a rendszeren megnyitott összes PDF dokumentumra vonatkoznak. Ha olyan rendszerben adja meg a bemutató beállításait, melyet Ön irányít, ezeket a beállításokat is Ön határozhatja meg.

Normál és Teljes képernyős nézet.

A kezdeti nézet meghatározása

Amikor egy felhasználó megnyit egy PDF dokumentumot vagy egy PDF portfóliót, a PDF kezdeti nézetét látja. Meg lehet adni a kezdeti nézet megjelenését megszabó nagyítási szintet, a megjelenített oldalt és a kívánt oldalelrendezést. Ha az adott PDF dokumentum egy bemutató, érdemes Teljes képernyős módra állítani a kezdeti nézetet. Az Acrobat Pro programban létrehozhat több dokumentum alapértelmezett beállítását egy menetben módosító Művelet varázslót.

Ha definiálta a PDF dokumentum kezdeti nézetét, oldalátmeneteket adhat hozzá a kiválasztott oldalakhoz vagy a teljes dokumentumhoz.

Megjegyzés:

Az Acrobat program támogatja a PowerPointból származó oldalátmenetet és a felsorolásjelek beúsztatását.

A kezdeti nézet meghatározása

  1. Válassza a Fájl > Tulajdonságok parancsot.
  2. A Dokumentum tulajdonságai párbeszédpanelen kattintson a Kezdeti nézet elemre.
  3. Válassza ki a kívánt beállításokat, majd válassza az OK elemet. A beállítás akkor jut érvényre, ha menti, majd újból megnyitja a fájlt.

A Teljes képernyős mód beállítása kezdeti nézetként

Ha egy PDF dokumentum kezdeti nézetét Teljes képernyős módra állítja, meg kell adnia, hogyan nyíljon meg a dokumentum.

  1. Válassza a Fájl > Tulajdonságok parancsot.
  2. A Dokumentum tulajdonságai párbeszédpanelen kattintson a Kezdeti nézet elemre.
  3. A következők valamelyikével érhető el optimális eredmény:
    • Válassza a Csak oldal elemet a Navigációs lap menün.

    • Válassza az Egyetlen oldal elemet az Oldalelrendezés menün.

    • A Megnyitás oldalon beállítás értékéül annak az oldalnak a számát adja, amelyen el szeretné kezdeni a bemutatót.

  4. Válassza a Megnyitás teljes képernyős módban beállítást, ha a dokumentumot a menüsor, az eszközsor és az ablakvezérlők nélkül kívánja megjeleníteni. Kattintson az OK gombra. (A beállítás akkor jut érvényre, ha menti, majd újból megnyitja a fájlt.)
    Megjegyzés:

    A felhasználó az Esc billentyű megnyomásával léphet ki a Teljes képernyős nézetből, ha a beállítások így vannak megadva. A Teljes képernyős módban azonban a felhasználó nem tudja a parancsokat használni és az eszközöket kijelölni kivéve, ha ismeri a billentyűparancsokat. Ezen funkció biztosításához a dokumentumban oldalműveleteket adhat meg.

Kezdeti nézet beállításai a dokumentum tulajdonságaira vonatkozóan

A Kezdeti nézet beállításai a Dokumentum tulajdonságai párbeszédpanelen három csoportba vannak rendezve: Elrendezés és nagyítás, Ablakbeállítások és Felhasználói felület beállításai.

Elrendezés és nagyítás

A dokumentum megjelenítési módját adja meg.

 

Megjegyzés:

Az oldalelrendezésre és a nagyításra két körülmény lehet hatással. 1. Valaki egy egyedi PDF dokumentumnál már eltérő kezdeti nézetet állított be a Fájl > Tulajdonságok paranccsal. 2. Bejelölte a Legutóbbi nézetbeállítások visszaállítása a dokumentumok ismételt megnyitásakor beállítást a Szerkesztés > Beállítások > Dokumentum kategóriában.

Navigációs tabulátor

Annak meghatározása, hogy mely panelek legyenek láthatók a navigációs ablaktáblában.

Oldalelrendezés

Meghatározza a dokumentum oldalainak elrendezését.

Nagyítás

A dokumentum megnyitás utáni állítja be a nagyítás szintjét. Az alapértéket a felhasználó adja meg.

Megnyitás oldalon

A dokumentum megnyitása során megjelenő oldal beállítása.

 

Megjegyzés:

Az Alapértelmezettként beállítás a nagyításhoz és az Oldalelrendezéshez beállítás a felhasználó által az Oldalmegjelenítés beállításainál megadott értéket használja.

Ablakbeállítások

Meghatározza, hogy a dokumentum megnyitásakor az ablak hogyan jelenjen meg a képernyőn. Ezek a beállítások a dokumentumablakra vonatkoznak, a felhasználó monitorának képernyőterületéhez viszonyítva.

Ablak átméretezése a kezdőoldalhoz

A program úgy igazítja a dokumentumablakot, hogy az ablak kényelmesen elférjen a nyitó oldal körül a Dokumentum beállításai területen megadottak szerint.

Ablak középre igazítása a képernyőn

Az ablak elhelyezése a képernyőterület közepén.

Megnyitás teljes képernyős módban

A program a lehető legnagyobb méretben jeleníti meg a dokumentumablakot, és a dokumentumot a menüsor, az eszközsor vagy az ablakvezérlők nélkül jeleníti meg.

Fájlnév megjelenítése

A fájlnév megjelenítése az ablak címsorában.

Dokumentumcím megjelenítése

A dokumentum címének megjelenítése az ablak címsorában. A dokumentum címe a Dokumentum tulajdonságai párbeszédpanel Leírás lapjáról származik.

Felhasználói felület beállításai

Meghatározza, hogy az interfész mely részei – a menüsor, az eszközsorok vagy az ablakvezérlők – legyenek rejtve.

 

Megjegyzés:

 Ha elrejti a menüsort és az eszközsorokat, a felhasználó nem tudja a parancsokat használni, és az eszközöket kijelölni, hacsak nem ismeri a billentyűparancsokat. Be lehet állítani olyan oldalműveleteket, amelyek átmenetileg elrejtik a felület vezérlőit, amikor az oldal látható. (Lásd: Műveletek kapcsolása az oldalbélyegképekhez.)

Oldalátmenetek hozzáadása

Az oldalátmenet segítségével érdekes hatást hozhat létre. Ez akkor jelenik meg, ha egy oldalról továbblép egy másikra.

Az Acrobat Pro programban a Művelet varázsló segítségével több dokumentumhoz is beállíthatja az oldalátmenetet.

  1. Tegye a következők egyikét:
    • Válassza az Eszközök > Oldalak rendezése > Továbbiak > Oldalátmenetek elemet.

    • Az Oldalak bélyegképei panelen jelölje ki azon oldalak bélyegképét, amelyekre alkalmazni kívánja az oldalátmenetet, majd válassza az Oldalátmenetek elemet a Beállítások menüből .

  2. Az Átmenetek beállítása párbeszédpanelen válassza ki a megfelelő átmenetet az Átmenet menüből. Az átmenethatások ugyanazok, mint a Teljes képernyő beállításainál megadottak.

  3. Válassza ki az átmenet hatás irányát. A rendelkezésre álló beállítások az átmenettől függően változnak.
  4. Válassza ki az átmenet sebességét.
  5. Jelölje be az Automatikus lapozás lehetőséget, majd adja meg, hogy hány másodperc teljen el az egyes oldalak közti lapozás közt. Ha nem jelöli be ezt a lehetőséget, a felhasználónak kell lapoznia a billentyűparancsok vagy az egér segítségével.
  6. Adja meg azt az oldaltartományt, melyhez alkalmazni kívánja az oldalátmenet hatást.

    Megjegyzés:

    Ha a felhasználó engedélyezi az Összes átmenet figyelmen kívül hagyása elemet a Teljes képernyő beállításainál, nem jelennek meg oldalátmenetek.

Adobe logó

Bejelentkezés a fiókba