Felhasználói útmutató Mégse

A PDF-tartalom ismételt felhasználása

  1. Acrobat Felhasználói útmutató
  2. Bevezetés az Acrobat programba
    1. Az Acrobat elérése az asztalról, mobilról vagy a weben
    2. Az Acrobat újdonságai
    3. Billentyűparancsok
    4. Rendszerkövetelmények
  3. Munkaterület
    1. A munkaterület alapjai
    2. PDF dokumentumok megnyitása és megtekintése
      1. PDF dokumentumok megnyitása
      2. Navigáció a PDF-oldalakon
      3. A PDF-beállítások megtekintése
      4. A PDF-nézetek beállítása
      5. A PDF dokumentumok miniatűr előnézetének engedélyezése
      6. PDF megjelenítése a böngészőben
    3. Munkavégzés online tárhelyfiókokkal
      1. A Box tárhelyen lévő fájlok elérése
      2. A Dropbox tárhelyen lévő fájlok elérése
      3. A OneDrive tárhelyen lévő fájlok elérése
      4. A SharePoint tárhelyen lévő fájlok elérése
      5. A Google Drive tárhelyen lévő fájlok elérése
    4. Az Acrobat és a macOS
    5. Az Acrobat értesítései
    6. Rácsok, segédvonalak és mércék a PDF fájlokban
    7. Ázsiai, cirill és jobbról balra író nyelvű szöveg PDF dokumentumokban
  4. PDF dokumentumok létrehozása
    1. PDF dokumentum létrehozása – áttekintés
    2. PDF-ek készítése Acrobat segítségével
    3. PDF létrehozása a PDFMaker eszközzel
    4. Az Adobe PDF nyomtató használata
    5. Weboldalak átalakítása PDF fájllá
    6. PDF dokumentumok létrehozása az Acrobat Distiller programmal
    7. Adobe PDF-konvertálási beállítások
    8. PDF betűtípusok
  5. PDF dokumentumok szerkesztése
    1. PDF dokumentumok szövegének szerkesztése
    2. Képek és objektumok szerkesztése PDF dokumentumban
    3. Forgatás, mozgatás, törlés és PDF-oldalak újraszámozása
    4. Beolvasott PDF fájlok szerkesztése
    5. Mobilkamerával készített dokumentumfényképek javítása
    6. PDF dokumentumok optimalizálása
    7. PDF dokumentumok tulajdonságai és metaadatai
    8. PDF-ek hivatkozásai és csatolt állományai
    9. PDF-rétegek
    10. Oldalbélyegképek és könyvjelzők PDF dokumentumokban
    11. Művelet varázsló (Acrobat Pro)
    12. Weblapokból átalakított PDF dokumentumok
    13. PDF dokumentumok beállítása bemutatókhoz
    14. PDF cikkek
    15. Földrajzi PDF fájlok
    16. Műveletek és parancsfájlok alkalmazása PDF dokumentumokra
    17. Az alapértelmezett szöveghozzáadási betűtípus megváltoztatása
    18. Oldalak törlése egy PDF-ből
  6. Szkennelés és OCR
    1. Dokumentumok beolvasása PDF fájlba
    2. A dokumentumban lévő képek feljavítása
    3. Acrobat alkalmazással való beolvasáskor jelentkező, lapolvasóval kapcsolatos problémák elhárítása
  7. Űrlapok
    1. A PDF űrlapok alapjai
    2. Űrlap létrehozása teljesen újként Acrobat programban
    3. PDF űrlapok létrehozása és terjesztése
    4. PDF űrlapok kitöltése
    5. PDF űrlapmezők tulajdonságai
    6. PDF űrlapok kitöltése és aláírása
    7. Műveletgombok beállítása PDF űrlapokon
    8. Interaktív webes PDF űrlapok közzététele
    9. A PDF űrlapmezők alapjai
    10. PDF vonalkód-űrlapmezők
    11. PDF űrlapadatok összegyűjtése és kezelése
    12. Szemléző – ismertető
    13. PDF forms súgó
    14. PDF űrlapok küldése címzetteknek e-mail vagy belső kiszolgáló használatával
  8. Fájlok egyesítése
    1. Fájlok kombinálása vagy egyesítése egy PDF-be
    2. Forgatás, mozgatás, törlés és PDF-oldalak újraszámozása
    3. Fejlécek, láblécek és Bates-számozás hozzáadása PDF dokumentumokhoz
    4. PDF-oldalak körülvágása
    5. Vízjelek hozzáadása PDF dokumentumokhoz
    6. Háttér hozzáadása PDF dokumentumokhoz
    7. Összetevőfájlok használata a PDF portfólióban
    8. PDF portfóliók közzététele és megosztása
    9. PDF portfóliók – áttekintés
    10. PDF portfóliók létrehozása és testreszabása
  9. Megosztás, átnézések és a megjegyzések
    1. PDF-ek megosztása és nyomon követése online
    2. A módosítások megjelölése a szövegben
    3. PDF dokumentum átnézésének előkészítése
    4. PDF-ek átnézése
    5. Gazdagép alapú ellenőrzések SharePoint vagy Office 365 oldalakon
    6. Részvétel a PDF-ellenőrzésben
    7. Megjegyzések hozzáadása PDF dokumentumokhoz
    8. Bélyegző hozzáadása PDF dokumentumhoz
    9. Jóváhagyási munkafolyamatok
    10. Megjegyzések kezelése | Megtekintés, válasz, nyomtatás
    11. Megjegyzések importálása és exportálása
    12. PDF-átnézések követése és kezelése
  10. PDF fájlok mentése és exportálása
    1. PDF dokumentumok mentése
    2. PDF átalakítása Word dokumentummá
    3. PDF konvertálása JPG-vé
    4. PDF-ek konvertálása vagy exportálása más fájlformátumokba
    5. Fájlformátumok beállításai PDF exportálásakor
    6. A PDF-tartalom ismételt felhasználása
  11. Biztonság
    1. Fokozott biztonsági beállítás PDF dokumentumokhoz
    2. PDF dokumentumok védelme jelszavakkal
    3. Digitális azonosítók kezelése
    4. PDF dokumentumok védelme tanúsítványokkal
    5. Biztonságos PDF dokumentumok megnyitása
    6. A bizalmas tartalom eltávolítása PDF dokumentumokból
    7. Biztonsági irányelvek beállítása PDF dokumentumokhoz
    8. Biztonsági módszer kiválasztása a PDF-ekhez
    9. Biztonsági figyelmeztetések PDF dokumentum megnyitásakor
    10. PDF dokumentumok védelme a következővel: Adobe Experience Manager
    11. PDF-ek Védett nézet funkciója
    12. Biztonság az Acrobat alkalmazásban és a PDF dokumentumokban – áttekintés
    13. PDF dokumentumban lévő JavaScript kódok mint biztonsági kockázatok
    14. Biztonsági kockázatokat jelentő csatolmányok
    15. Hivatkozások engedélyezése vagy tiltása a PDF dokumentumokban
  12. Elektronikus aláírások
    1. PDF dokumentumok aláírása
    2. Fényképezze le aláírását mobiljával és használja bárhol
    3. Dokumentumok küldése elektronikus aláírásra
    4. A tanúsítvány-aláírásokról
    5. Tanúsítvány alapú aláírások
    6. Digitális aláírások hitelesítése
    7. Adobe által elfogadott bizalmi lista
    8. Megbízható azonosítók kezelése
  13. Nyomtatás
    1. PDF dokumentumok alapvető nyomtatási feladatai
    2. Füzetek és PDF portfóliók nyomtatása
    3. PDF speciális nyomtatási beállításai
    4. Nyomtatás PDF-ként
    5. Színes PDF dokumentumok nyomtatása (Acrobat Pro)
    6. PDF dokumentumok nyomtatása egyéni méretben
  14. Kisegítő lehetőségek, címkék és áttördelés
    1. Akadálymentesített PDF-ek létrehozása és ellenőrzése
    2. Kisegítő lehetőségek PDF fájlokban
    3. Olvasási sorrend eszköz PDF fájlokhoz
    4. Áttördelési és akadálymentesítési lehetőségeket tartalmazó PDF-dokumentumok olvasása
    5. A dokumentumstruktúra szerkesztése a Tartalom és a Címkék panel használatával
    6. Akadálymentesített PDF-dokumentumok készítése
  15. Keresés és indexelés
    1. PDF-indexek létrehozása
    2. PDF dokumentumok keresése
  16. Multimédia és 3D modellek
    1. Audió, videó, és interaktív objektumok hozzáadása a PDF-ekhez
    2. 3D modellek hozzáadása PDF fájlokhoz (Acrobat Pro)
    3. 3D modellek megjelenítése PDF fájlokban
    4. Műveletek 3D modellekkel
    5. 3D objektumok mérése PDF fájlokban
    6. 3D nézetek beállítása PDF fájlokban
    7. PDF-ben 3D tartalom engedélyezése
    8. Multimédia hozzáadása PDF-fájlokhoz
    9. Megjegyzések hozzáfűzése 3D tervekhez PDF-fájlokban
    10. Video-, hang- és multimédia-formátumok lejátszása PDF fájlokban
    11. Megjegyzések hozzáadása videókhoz
  17. Nyomdai gyártási eszközök (Acrobat Pro)
    1. Nyomdai gyártási eszközök – áttekintés
    2. Nyomtatási jelek és hajszálvonalak
    3. Kimenet előzetes megtekintése
    4. Áttetszőség összeolvasztása
    5. Színkonverzió és festékkezelés
    6. Túltöltési szín
  18. Elővizsgálat (Acrobat Pro)
    1. PDF/X-, PDF/A- és PDF/E-kompatibilis fájlok
    2. Elővizsgálati profilok
    3. Speciális elővizsgálati ellenőrzések
    4. Elővizsgálati jelentések
    5. Elővizsgálati eredmények, objektumok és erőforrások megtekintése
    6. Kimeneti leképezések PDF fájlokban
    7. Problémás területek javítása az Elővizsgálat eszközzel
    8. A dokumentumelemzés automatizálása feldolgozó programokkal és elővizsgálati műveletekkel
    9. Dokumentumok elemzése az Elővizsgálat eszközzel
    10. Az Elővizsgálat eszköz további ellenőrzései
    11. Elővizsgálati könyvtárak
    12. Elővizsgálati változók
  19. Színkezelés
    1. Egységes színek előállítása
    2. Színbeállítások
    3. Dokumentumok színkezelése
    4. A színprofilok használata
    5. A színkezelés működése

Szöveg és képek kijelölése és másolása

A Kijelölés eszköz  segítségével függőleges és vízszintes szöveget vagy szöveghasábokat, képeket, vektorobjektumokat és táblázatokat jelölhet ki a PDF dokumentumban. A Kijelölés eszköz  felismeri a kurzor alatti tartalmat és automatikusan változik. Használható a Másolás, Másolás formátummal, Kijelölés exportálása mint és a Beillesztés parancs, ha másolni kívánja a kijelölt szöveget egy másik alkalmazásba. Ne feledkezzen el a következőkről:

  • Ha nem tud szöveget kijelölni, lehet, hogy az kép része. Ha az Acrobat alkalmazásból a kép formátumú szöveget kijelölhető szövegként kívánja exportálni, válassza az Eszközök > Szkennelés és OCR > Szöveg felismerése > Ebben a fájlban parancsot.
  • Ha a Kivágás, Másolás, Másolás formázással és Beillesztés parancsok nem érhetők el a szöveg kijelölése után, előfordulhat, hogy a szerző korlátozta a szöveg másolását.
  • Ha másolt szöveg betűtípusa nincs telepítve a rendszerben, azt a program hasonló vagy alapértelmezett betűtípussal helyettesíti.
A Kijelölés eszköz
Szöveg kijelöléséhez az egérmutatót húzza el a beszúrási ponttól a végpontig (balra), vagy átlósan a szöveg felett (jobbra).

Szövegek és képek kijelölése

  1. Kattintson a Kijelölés eszközzel , és tartsa a kurzort az oldal egy üres területe fölött. Másik lehetőségként nyomja le a Ctrl (Windows) vagy a Command (macOS) billentyűt; a mutató átvált téglalapra.

  2. Lenyomott egérgombbal húzza el az egérmutatót, és rajzoljon téglalapot, amellyel kiválasztja az oldal egy adott részét.

Szöveghasáb kijelölése

  1. Válassza a Kijelölés eszközt , majd mozgassa az egérmutatót a szövegoszlop irányába. Ha az egérmutató függőleges sávvá változik, amely fölött keret látható, a Kijelölés eszköz oszlopkijelölési módban van.
    Megjegyzés:

    Ha ragaszkodni kíván az oszlopkijelölési módhoz, tartsa lenyomva az Alt billentyűt, miközben a szövegoszlop köré téglalapot húz.

  2. Húzzon egy téglalapot egy szövegoszlop köré. Ha több oszlopban kíván szöveget kijelölni, húzza az egyik oszlopban az egérmutatót a szöveg kezdetétől a szöveg végéig.

Minden szöveg kijelölése egy oldalon

  1. Válassza a Nézet > Oldalmegjelenítés > Egyoldalas nézet parancsot.

  2. Tegye a következők egyikét:
    • Válassza a Szerkesztés > Minden kijelölése parancsot.

    • Kattintson négyszer a szövegben. Ezzel a módszerrel az összes szöveget kijelöli az oldalon, függetlenül az oldalelrendezéstől.

    Megjegyzés:

    Más oldalelrendezési beállítás esetén a program a dokumentum összes szövegét kijelöli.

A kijelölt szöveg másolása

  1. A Kijelölés eszköz  segítségével az oldalon tetszőleges mennyiségű szöveget kijelölhet.
  2. Szöveg másolása:
    • Válassza a Szerkesztés > Másolás parancsot a kijelölt szöveg más alkalmazásba másolásához.

    • Kattintson a kijelölésre a jobb gombbal, majd válassza a Másolás lehetőséget.

    • Kattintson a jobb gombbal a kijelölésre, majd válassza a Másolás formázással parancsot.

      A másolt szöveget beillesztheti megjegyzésekbe, könyvjelzőkbe, illetve más alkalmazásokban létrehozott dokumentumokba.

Kijelölt tartalom konvertálása másik formátumba

A kijelölés exportálásával a kijelölt tartalom más formátumba konvertálható. Kijelölheti például a tartalmat, és mentheti Word dokumentum, Excel számolótábla vagy vesszőkkel tagolt értékek formájában.

  1. Kattintson a Kijelölés eszközre . Téglalap alakú kijelöléshez nyomja le a Ctrl (Windows) vagy Command (macOS) billentyűt.

  2. Húzzon egy téglalapot a másolandó tartalom fölött. Hasáb szövegének kiválasztásához nyomja le az Alt billentyűt.
    Megjegyzés:

    Az oldalon túlnyúló táblázatok másolásakor próbálja megváltoztatni az oldal megjelenítését Egyetlen oldal folyamatosan beállításúra a táblázatok kijelölése előtt. (Nézet> Oldalmegjelenítés > Görgetés engedélyezése)

  3. Kattintson a jobb gombbal a kijelölésre, majd válassza a Kijelölés exportálása másként parancsot, és adja meg a fájlnevet.
  4. A tartalom jellegétől függően a Fájltípus mezőben válasszon a következők közül:

    Word dokumentum vagy Word 97-2003

    Tartalom mentése Word fájlként.

    Excel munkafüzet, XML számolótábla vagy CSV

    A tartalom táblázatként mentése.

    RTF vagy HTML

    A tartalom mentése RTF formátumba vagy HTML fájlba.

    Megjegyzés:

    Ha a táblázatot RTF formátumban kívánja átmásolni, húzza a kijelölt táblázatot a célalkalmazásban megnyitott dokumentumba.

    PowerPoint

    Tartalom PowerPoint (.pptx) fájlként mentése.

Képek másolása

A Kijelölés eszközzel a PDF dokumentumokból képeket másolhat a vágólapra, és beillesztheti ezeket más alkalmazásba vagy fájlba.

Ha szövegátfedés miatt nem tud kijelölni egy képet, a Beállítások párbeszédpanel Kategóriák szakaszában jelölje ki az Általános elemet. Ezután engedélyezze a Képek kijelölése a szöveg előtt a Kéz eszközzel beállítást.

  1. A Kijelölés eszközzel  tegye a következők egyikét:
    • Ha teljes képet szeretne kijelölni, kattintson rá, vagy húzzon köré téglalapot.

    • Ha a képnek csak egy részét kívánja kijelölni, vigye a mutatót a kép fölé, amíg meg nem jelenik a hajszálkereszt ikon , és húzzon keretet a kívánt rész köré.

    Megjegyzés:

    A kép kijelölésének megszüntetéséhez és újbóli kijelöléséhez kattintson a képen kívülre.

  2. Kép másolása:
    • Válassza a Szerkesztés > Másolás parancsot, majd a másik alkalmazásban válassza a Szerkesztés > Beillesztés parancsot a kép beillesztéséhez a megnyitott dokumentumba.

    • Kattintson a képre a jobb gombbal, és válassza ki, hogy a képet a vágólapra vagy egy új fájlba kívánja-e másolni.

    • Húzza a képet a másik alkalmazásban megnyitott dokumentumba.

Objektumok exportálása különálló PDF-be

Az Objektum szerkesztése eszköz használatával az objektumok különálló PDF-be menthetők.

  1. Válassza az Eszközök > Nyomdai gyártás > Objektum szerkesztése elemet.

  2. Jelölje ki a kívánt objektumot vagy objektumokat.

  3. Jobb egérgombbal kattintson a kijelölésre, majd válassza a Kijelölés mentése másként parancsot.

  4. A Mentés mint párbeszédablakban határozza meg, hova akarja menteni a fájlt, majd kattintson a Mentés gombra.

Pillanatkép készítése egy oldalról

A Pillanatkép eszközzel a teljes kijelölt tartalmat (szöveg, kép vagy mindkettő) a vágólapra vagy egy másik alkalmazásba másolhatja. A szöveg és kép másolása egyaránt képként történik.

Pillanatkép készítéséhez kétfajta módszer áll rendelkezésre: a Kijelölés eszköz vagy a Pillanatfelvétel eszköz használata. A Kijelölés eszközzel rajzoljon egy téglalapot, majd jobb egérkattintás után válassza a Pillanatfelvétel parancsot.

A Pillanatfelvétel eszköz használatához tegye a következőket:

  1. Válassza a Pillanatfelvétel eszközt : Szerkesztés > Pillanatfelvétel.
  2. Tegye a következők egyikét:
    • Kattintson valahová az oldalra a képernyőn látható teljes tartalom lemásolásához.

    • Húzzon téglalapot a szöveg, a képek vagy a kettő kombinációja köré.

    • Ha a képnek csak egy részét kívánja másolni, húzzon téglalapot a képen belül.

      A program a kijelölt területen belül a színek átmeneti negatívba fordításával jelzi a kijelölést. Az egérgomb felengedésekor a program automatikusan a vágólapra másolja a kijelölt részt. Ha a dokumentum másik alkalmazásban van megnyitva, válassza az alkalmazásban a Szerkesztés > Beillesztés parancsot a lemásolt rész céldokumentumba illesztéséhez.


    Megjegyzés:

    Ha a Gyorseszközök eszköztárhoz hozzá kívánja adni a Pillanatkép eszközt, kattintson jobb gombbal az eszköztárra, majd válassza a Szerkesztés > Pillanatkép készítése parancsot. A Gyorseszközök eszköztár az Eszközök, Megjegyzés és Megosztás ablaktáblától balra található. Lásd: Eszköztárak

    Megjegyzés:

    Egy PDF dokumentumból az összes képet ki lehet menteni. Lásd: Képek exportálása másik formátumba . Ez a lehetőség a Reader alkalmazásban nem használható.

 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?