Felhasználói útmutató Mégse

Rácsok, segédvonalak és mércék a PDF fájlokban

  1. Acrobat Felhasználói útmutató
  2. Bevezetés az Acrobat programba
    1. Az Acrobat elérése az asztalról, mobilról vagy a weben
    2. Az Acrobat újdonságai
    3. Billentyűparancsok
    4. Rendszerkövetelmények
  3. Munkaterület
    1. A munkaterület alapjai
    2. PDF dokumentumok megnyitása és megtekintése
      1. PDF dokumentumok megnyitása
      2. Navigáció a PDF-oldalakon
      3. A PDF-beállítások megtekintése
      4. A PDF-nézetek beállítása
      5. A PDF dokumentumok miniatűr előnézetének engedélyezése
      6. PDF megjelenítése a böngészőben
    3. Munkavégzés online tárhelyfiókokkal
      1. A Box tárhelyen lévő fájlok elérése
      2. A Dropbox tárhelyen lévő fájlok elérése
      3. A OneDrive tárhelyen lévő fájlok elérése
      4. A SharePoint tárhelyen lévő fájlok elérése
      5. A Google Drive tárhelyen lévő fájlok elérése
    4. Az Acrobat és a macOS
    5. Az Acrobat értesítései
    6. Rácsok, segédvonalak és mércék a PDF fájlokban
    7. Ázsiai, cirill és jobbról balra író nyelvű szöveg PDF dokumentumokban
  4. PDF dokumentumok létrehozása
    1. PDF dokumentum létrehozása – áttekintés
    2. PDF-ek készítése Acrobat segítségével
    3. PDF létrehozása a PDFMaker eszközzel
    4. Az Adobe PDF nyomtató használata
    5. Weboldalak átalakítása PDF fájllá
    6. PDF dokumentumok létrehozása az Acrobat Distiller programmal
    7. Adobe PDF-konvertálási beállítások
    8. PDF betűtípusok
  5. PDF dokumentumok szerkesztése
    1. PDF dokumentumok szövegének szerkesztése
    2. Képek és objektumok szerkesztése PDF dokumentumban
    3. Forgatás, mozgatás, törlés és PDF-oldalak újraszámozása
    4. Beolvasott PDF fájlok szerkesztése
    5. Mobilkamerával készített dokumentumfényképek javítása
    6. PDF dokumentumok optimalizálása
    7. PDF dokumentumok tulajdonságai és metaadatai
    8. PDF-ek hivatkozásai és csatolt állományai
    9. PDF-rétegek
    10. Oldalbélyegképek és könyvjelzők PDF dokumentumokban
    11. Művelet varázsló (Acrobat Pro)
    12. Weblapokból átalakított PDF dokumentumok
    13. PDF dokumentumok beállítása bemutatókhoz
    14. PDF cikkek
    15. Földrajzi PDF fájlok
    16. Műveletek és parancsfájlok alkalmazása PDF dokumentumokra
    17. Az alapértelmezett szöveghozzáadási betűtípus megváltoztatása
    18. Oldalak törlése egy PDF-ből
  6. Szkennelés és OCR
    1. Dokumentumok beolvasása PDF fájlba
    2. A dokumentumban lévő képek feljavítása
    3. Acrobat alkalmazással való beolvasáskor jelentkező, lapolvasóval kapcsolatos problémák elhárítása
  7. Űrlapok
    1. A PDF űrlapok alapjai
    2. Űrlap létrehozása teljesen újként Acrobat programban
    3. PDF űrlapok létrehozása és terjesztése
    4. PDF űrlapok kitöltése
    5. PDF űrlapmezők tulajdonságai
    6. PDF űrlapok kitöltése és aláírása
    7. Műveletgombok beállítása PDF űrlapokon
    8. Interaktív webes PDF űrlapok közzététele
    9. A PDF űrlapmezők alapjai
    10. PDF vonalkód-űrlapmezők
    11. PDF űrlapadatok összegyűjtése és kezelése
    12. Szemléző – ismertető
    13. PDF forms súgó
    14. PDF űrlapok küldése címzetteknek e-mail vagy belső kiszolgáló használatával
  8. Fájlok egyesítése
    1. Fájlok kombinálása vagy egyesítése egy PDF-be
    2. Forgatás, mozgatás, törlés és PDF-oldalak újraszámozása
    3. Fejlécek, láblécek és Bates-számozás hozzáadása PDF dokumentumokhoz
    4. PDF-oldalak körülvágása
    5. Vízjelek hozzáadása PDF dokumentumokhoz
    6. Háttér hozzáadása PDF dokumentumokhoz
    7. Összetevőfájlok használata a PDF portfólióban
    8. PDF portfóliók közzététele és megosztása
    9. PDF portfóliók – áttekintés
    10. PDF portfóliók létrehozása és testreszabása
  9. Megosztás, átnézések és a megjegyzések
    1. PDF-ek megosztása és nyomon követése online
    2. A módosítások megjelölése a szövegben
    3. PDF dokumentum átnézésének előkészítése
    4. PDF-ek átnézése
    5. Gazdagép alapú ellenőrzések SharePoint vagy Office 365 oldalakon
    6. Részvétel a PDF-ellenőrzésben
    7. Megjegyzések hozzáadása PDF dokumentumokhoz
    8. Bélyegző hozzáadása PDF dokumentumhoz
    9. Jóváhagyási munkafolyamatok
    10. Megjegyzések kezelése | Megtekintés, válasz, nyomtatás
    11. Megjegyzések importálása és exportálása
    12. PDF-átnézések követése és kezelése
  10. PDF fájlok mentése és exportálása
    1. PDF dokumentumok mentése
    2. PDF átalakítása Word dokumentummá
    3. PDF konvertálása JPG-vé
    4. PDF-ek konvertálása vagy exportálása más fájlformátumokba
    5. Fájlformátumok beállításai PDF exportálásakor
    6. A PDF-tartalom ismételt felhasználása
  11. Biztonság
    1. Fokozott biztonsági beállítás PDF dokumentumokhoz
    2. PDF dokumentumok védelme jelszavakkal
    3. Digitális azonosítók kezelése
    4. PDF dokumentumok védelme tanúsítványokkal
    5. Biztonságos PDF dokumentumok megnyitása
    6. A bizalmas tartalom eltávolítása PDF dokumentumokból
    7. Biztonsági irányelvek beállítása PDF dokumentumokhoz
    8. Biztonsági módszer kiválasztása a PDF-ekhez
    9. Biztonsági figyelmeztetések PDF dokumentum megnyitásakor
    10. PDF dokumentumok védelme a következővel: Adobe Experience Manager
    11. PDF-ek Védett nézet funkciója
    12. Biztonság az Acrobat alkalmazásban és a PDF dokumentumokban – áttekintés
    13. PDF dokumentumban lévő JavaScript kódok mint biztonsági kockázatok
    14. Biztonsági kockázatokat jelentő csatolmányok
    15. Hivatkozások engedélyezése vagy tiltása a PDF dokumentumokban
  12. Elektronikus aláírások
    1. PDF dokumentumok aláírása
    2. Fényképezze le aláírását mobiljával és használja bárhol
    3. Dokumentumok küldése elektronikus aláírásra
    4. A tanúsítvány-aláírásokról
    5. Tanúsítvány alapú aláírások
    6. Digitális aláírások hitelesítése
    7. Adobe által elfogadott bizalmi lista
    8. Megbízható azonosítók kezelése
  13. Nyomtatás
    1. PDF dokumentumok alapvető nyomtatási feladatai
    2. Füzetek és PDF portfóliók nyomtatása
    3. PDF speciális nyomtatási beállításai
    4. Nyomtatás PDF-ként
    5. Színes PDF dokumentumok nyomtatása (Acrobat Pro)
    6. PDF dokumentumok nyomtatása egyéni méretben
  14. Kisegítő lehetőségek, címkék és áttördelés
    1. Akadálymentesített PDF-ek létrehozása és ellenőrzése
    2. Kisegítő lehetőségek PDF fájlokban
    3. Olvasási sorrend eszköz PDF fájlokhoz
    4. Áttördelési és akadálymentesítési lehetőségeket tartalmazó PDF-dokumentumok olvasása
    5. A dokumentumstruktúra szerkesztése a Tartalom és a Címkék panel használatával
    6. Akadálymentesített PDF-dokumentumok készítése
  15. Keresés és indexelés
    1. PDF-indexek létrehozása
    2. PDF dokumentumok keresése
  16. Multimédia és 3D modellek
    1. Audió, videó, és interaktív objektumok hozzáadása a PDF-ekhez
    2. 3D modellek hozzáadása PDF fájlokhoz (Acrobat Pro)
    3. 3D modellek megjelenítése PDF fájlokban
    4. Műveletek 3D modellekkel
    5. 3D objektumok mérése PDF fájlokban
    6. 3D nézetek beállítása PDF fájlokban
    7. PDF-ben 3D tartalom engedélyezése
    8. Multimédia hozzáadása PDF-fájlokhoz
    9. Megjegyzések hozzáfűzése 3D tervekhez PDF-fájlokban
    10. Video-, hang- és multimédia-formátumok lejátszása PDF fájlokban
    11. Megjegyzések hozzáadása videókhoz
  17. Nyomdai gyártási eszközök (Acrobat Pro)
    1. Nyomdai gyártási eszközök – áttekintés
    2. Nyomtatási jelek és hajszálvonalak
    3. Kimenet előzetes megtekintése
    4. Áttetszőség összeolvasztása
    5. Színkonverzió és festékkezelés
    6. Túltöltési szín
  18. Elővizsgálat (Acrobat Pro)
    1. PDF/X-, PDF/A- és PDF/E-kompatibilis fájlok
    2. Elővizsgálati profilok
    3. Speciális elővizsgálati ellenőrzések
    4. Elővizsgálati jelentések
    5. Elővizsgálati eredmények, objektumok és erőforrások megtekintése
    6. Kimeneti leképezések PDF fájlokban
    7. Problémás területek javítása az Elővizsgálat eszközzel
    8. A dokumentumelemzés automatizálása feldolgozó programokkal és elővizsgálati műveletekkel
    9. Dokumentumok elemzése az Elővizsgálat eszközzel
    10. Az Elővizsgálat eszköz további ellenőrzései
    11. Elővizsgálati könyvtárak
    12. Elővizsgálati változók
  19. Színkezelés
    1. Egységes színek előállítása
    2. Színbeállítások
    3. Dokumentumok színkezelése
    4. A színprofilok használata
    5. A színkezelés működése

Rácsok megjelenítése

A rácsokkal biztosíthatja a dokumentum szövegeinek és objektumainak pontos elrendezését. Bekapcsolva a rács a dokumentum felett jelenik meg. A Rácshoz igazítás bekapcsolásakor az objektumok a legközelebbi rácsvonalra kerülnek, amikor áthelyezi ezeket.

A rács megjelenítése vagy elrejtése

  1. Válassza a Nézet > Megjelenítés/elrejtés > Vonalzók és rácsok > Rács elemet. A rács megjelenítésekor a parancs neve mellett pipajel jelenik meg.

A Rácshoz igazítás beállítás be- és kikapcsolása

  1. Válassza a Nézet > Megjelenítés/elrejtés > Vonalzók és rácsok > Rácshoz igazítás parancsot. A parancs neve mellett pipajel jelenik meg, ha a beállítás be van kapcsolva.

A rács megjelenésének módosítása

  1. A Beállítások párbeszédpanel Kategóriák szakaszában jelölje ki az Egységek és segédvonalak elemet.

  2. A rácsbeállítások a következő módszerekkel módosíthatók:
    • A rácsvonalak közötti térköz módosításához adjon meg értéket a Függőleges vonalak köze és a Vízszintes vonalak köze mezőben.

    • A rács kezdőpontjának módosításához adjon meg értéket a Rács eltolása a bal széltől és a Rács eltolása a felső széltől mezőben.

    • Az egyes rácsnégyzeteken belüli alosztásvonalak számának módosításához adjon meg egy értéket az Alosztások mezőben. Az alosztásvonalak vékonyabbak a rácsvonalaknál.

    • A rácsvonalak színének módosításához kattintson a Rácsvonal színe négyzetre, és válasszon új színt a Szín felbukkanó menüben.

Vonalzó-segédvonalak létrehozása

A vízszintes és függőleges vonalzókkal ellenőrizheti a dokumentumban lévő objektumok méretét. Elhelyezhet segédvonalakat is, amelyek különösen hasznosak az objektumok, köztük az űrlapmezők egymáshoz igazításánál. A vonalzó mértékegységét és színét tetszés szerint beállíthatja.

Új vonalzó-segédvonalak létrehozása

  1. Válassza a Nézet > Megjelenítés/elrejtés > Vonalzók és rácsok > Vonalzók elemet.

  2. Tegye a következők egyikét:
    • Az egérrel húzzon lefelé a vízszintes vonalzóról, ha vízszintes segédvonalra van szüksége, illetve húzzon jobbra a függőlegesről, ha függőlegesre.

    • Kattintson duplán a vízszintes vonalzó egy pontjára, ha függőleges segédvonalat kíván létrehozni. Ha vízszintes segédvonalra van szüksége, a függőleges vonalzó egy pontjára kattintson duplán.

Segédvonalak megjelenítése és elrejtése

  1. Válassza a Nézet > Megjelenítés/elrejtés > Vonalzók és rácsok > Segédvonalak elemet.

A vonalzó-segédvonalak mozgatása vagy törlése

  1. Segédvonal áthelyezéséhez kattintson a segédvonalra a kijelöléséhez, majd húzza egy új helyre.

  2. Segédvonal törléséhez kattintson a segédvonalra a kijelöléséhez, és nyomja le a Delete billentyűt.

  3. Ha minden segédvonalat törölni szeretne, a jobb gombbal kattintson a vonalzóterületre, majd válassza az Összes segédvonal eltávolítása vagy a Segédvonalak eltávolítása a lapról parancsot.

A segédvonalak színének megváltoztatása

  1. A Beállítások párbeszédpanel Kategóriák szakaszában jelölje ki az Egységek és segédvonalak elemet.

  2. Kattintson a Segédvonal színe négyzetre, válasszon ki egy új színt a Szín előugró menüből, majd kattintson az OK gombra.

Az objektumok magasságának, szélességének vagy területének mérése

A mérőeszközökkel a PDF dokumentumok objektumainak távolságait és területeit mérheti. A mérőeszközökkel az űrlapokon vagy CAD-rajzokon lévő objektumok távolságai és területei jeleníthetők meg. Ezekkel az eszközökkel a dokumentumok adott részein is végezhet méréseket a nyomdába küldés előtt. Az Acrobat Reader felhasználói számára a mérőeszközök csak akkor érhetők el, ha a PDF dokumentum létrehozója engedélyezte azokat.

Mérőeszköz használatakor a Mértékinformációs ablakban láthatók a mérés adatai, így például az aktuális mérés, az eltérések vagy a méretarány. Az Acrobat a kiszámított távolsági, kerületi vagy területi értékeket tartalmazó megjegyzéseket szúr be.

Mérőeszközök az Acrobat programban
Mérőeszközök

A. Méretezés eszközsor B. Mért objektum C. Mértékinformációs ablak 

  1. Válassza az Eszközök > Mérés elemet.

    A mérés eszközkészlet a másodlagos eszköztáron jelenik meg.

  2. A másodlagos eszköztáron kattintson a Méretezés eszköz elemre.

    A Mérési eszközsor és a Mérésinformációs eszközsor panel jelenik meg.  

  3. A PDF dokumentum területei a következő módszerekkel mérhetők:
    • Két pont közötti távolság megméréséhez válassza a Távolság eszközt . Kattintson az első pontra, helyezze az egérmutatót a második pontra, majd kattintson újra.

    • Ha több pont együttes távolságát kívánja megmérni, válassza a Kerület eszközt . Kattintson minden pontra, amelyet a mérésbe fel kíván venni. Ezután kattintson duplán az utolsó pontra. 

    • Ha a rajzolt vonalszegmensek közötti területet kívánja megmérni, válassza a Terület eszközt . Kattintson minden pontra, amelyet a mérésbe fel kíván venni. Ha már legalább két pontra kattintott, kattintson újra az első pontra a terület méréséhez. 

  4. Az objektumok mérésekor az alábbi műveleteket végezheti el:
    • A mérést a Görbékhez igazítás  választásával igazíthatja a vonalak végéhez.

    • A mérést a Végpontokhoz igazítás  választásával igazíthatja a vonalak végpontjához.

    • A mérést a Középpontokhoz igazítás  választásával igazíthatja a vonalak felezőpontjához.

    • A mérést a Metszéspontokhoz igazítás  választásával igazíthatja több vonal metszéspontjához.

    • A Shift billentyű lenyomva tartásával a mérési vonalakat 45 fokos növekményekben léptetheti.

    • A mérés megszakításához kattintson a jobb gombbal, és válassza a Mérés megszakítása parancsot.

    • Mérésjelölés törléséhez kattintson rá a Mérce eszközzel, és nyomja meg a Delete billentyűt.

A Mérce eszköz beállításai

A mérőeszközök beállításainak megadásához válassza ki az eszközt, majd végezzen jobb kattintást a PDF bármely részén az elérhető lehetőségek megjelenítéséhez.

Méretarány módosítása

A méretarány (például 3:2) és a mértékegység beállítása a rajzterületeken.

Jelölőcímke módosítása

A méréshez megjelenített szöveg hozzáadása vagy szerkesztése.

Mértékjelölés tiltása/engedélyezése

Ha engedélyezve van, a berajzolt mérési vonalak a PDF dokumentumhoz adódnak. Ha le van tiltva, a mérési vonalak új objektum mérésének megkezdésekor, illetve másik eszköz kiválasztásakor eltűnnek.

Merőleges bekapcsolása/kikapcsolása

Ha engedélyezve van, a mérési vonalak csak merőlegesek lehetnek.

Vonalzók megjelenítése/elrejtése

A függőleges és vízszintes vonalzókat jeleníti meg, illetve rejti el az oldalon. (Ugyanolyan eredménnyel jár, mint a Nézet > Megjelenítés/elrejtés > Vonalzók és rácsok > Vonalzók parancs.)

Igazítás az oldaltartalomhoz/Oldaltartalomhoz igazítás megszüntetése

Az összes Igazítás engedélyezve beállítás be- vagy kikapcsolása.

Mértékjelölés exportálása Excelbe

A PDF fájlban lévő összes mérési információ mentése .csv kiterjesztésű fájlba.

Beállítások

A mérési (2D) beállítások megnyitása.

Mérési beállítások

A 2D mérési beállítások megváltoztatásával módosítható a 2D adatok mérési módja.

Megjegyzés:

Az Acrobat Reader programban a mérési beállítások csak olyan PDF dokumentumokra vonatkoznak, amelyekben engedélyezve vannak a megjegyzések.

A dokumentumban szereplő méretek és egységek használata (amennyiben léteznek)

Ha engedélyezve van, akkor az eredeti dokumentum felhasználásával generált egységekre épülő mérések kerülnek megjelenítésre (amennyiben léteznek). Törölje a jelet ebből a jelölőnégyzetből, ha kézzel szeretné meghatározni a mértékegységeket.

Merőleges vonalak használata

Ha engedélyezve van, a mérési vonalak csak merőlegesek lehetnek.

Vonalzó színe

A rajzoláskor megjelenő vonal színét adja meg.

Mértékjelölés engedélyezése

Ha engedélyezve van, a berajzolt mérési vonalak a PDF dokumentumhoz adódnak. Ha le van tiltva, a mérési vonalak új objektum mérésének megkezdésekor, illetve másik eszköz kiválasztásakor eltűnnek. Előre definiált és saját készítésű jelölések egyaránt használhatók.

Sorkitöltő hossza legyen alapértelmezett (csak Távolság eszköz)

Ha nincs engedélyezve, akkor minden távolságméréskor az egérrel kell beállítani a sorkitöltés hosszát.

Alapértelmezett vonal kezdete

A távolságmérések kezdővonalának megjelenését határozza meg.

Alapértelmezett vonal vége

A távolságmérések záróvonalának megjelenését határozza meg.

Felirat stílusa (csak Távolság eszköz)

Azt adja meg, hogy a távolságmérés felirata a mérési vonalon belül vagy a vonal tetején jelenjen meg.

Sorkitöltő alapértelmezett hossza (csak Távolság eszköz)

A mérési pontok egyik oldalán megjelenő sorkitöltő hosszát adja meg.

Sorkitöltés alapértelmezett kiterjesztése a sor fölött (csak Távolság eszköz)

A mérési vonal fölött megjelenő sorkitöltés kiterjesztésének hosszát adja meg.

Sorkitöltő alapértelmezett eltolása a vonal pontjaitól (csak Távolság eszköz)

A mérési pontok és a sorkitöltő között megjelenő üres közt adja meg.

2D igazítás beállításai

Az igazítás viselkedését vezérli. Az érzékenység szabja meg, hogy az igazításkor milyen közel kell lennie a mutatónak egy adott elemhez. Az Igazítási tipp színe annak az igazítási vonalnak a színét adja meg, amely akkor jelenik meg, amikor a mutatót egy objektum fölött tartja.

Kurzor koordinátáinak megtekintése

A Kurzor koordinátái eszköz az egérmutatónak a dokumentum-ablaktáblában elfoglalt koordinátapozícióját jeleníti meg. A pozíciószámozás a dokumentum bal felső sarkánál kezdődik. A Kurzor koordinátái eszköz méretezés közben megjeleníti a kijelölt objektum szélességét és magasságát is.

Az x és y koordináták megjelenítése

  1. Válassza a Nézet > Megjelenítés/elrejtés > Kurzor koordinátái elemet.

  2. Az x és y koordináták megjelenítéséhez mozgassa az egérmutatót.

A Kurzor koordinátái eszköz mértékegységének módosítása

  1. A Beállítások párbeszédpanel Kategóriák szakaszában jelölje ki az Egységek és segédvonalak elemet.

  2. Válasszon másik mértékegységet az Oldal és vonalzó egységek menüből.

Adobe logó

Bejelentkezés a fiókba