Felhasználói útmutató Mégse

3D modellek megjelenítése PDF fájlokban

  1. Acrobat Felhasználói útmutató
  2. Bevezetés az Acrobat programba
    1. Az Acrobat elérése az asztalról, mobilról vagy a weben
    2. Az Acrobat újdonságai
    3. Billentyűparancsok
    4. Rendszerkövetelmények
  3. Munkaterület
    1. A munkaterület alapjai
    2. PDF dokumentumok megnyitása és megtekintése
      1. PDF dokumentumok megnyitása
      2. Navigáció a PDF-oldalakon
      3. A PDF-beállítások megtekintése
      4. A PDF-nézetek beállítása
      5. A PDF dokumentumok miniatűr előnézetének engedélyezése
      6. PDF megjelenítése a böngészőben
    3. Munkavégzés online tárhelyfiókokkal
      1. A Box tárhelyen lévő fájlok elérése
      2. A Dropbox tárhelyen lévő fájlok elérése
      3. A OneDrive tárhelyen lévő fájlok elérése
      4. A SharePoint tárhelyen lévő fájlok elérése
      5. A Google Drive tárhelyen lévő fájlok elérése
    4. Az Acrobat és a macOS
    5. Az Acrobat értesítései
    6. Rácsok, segédvonalak és mércék a PDF fájlokban
    7. Ázsiai, cirill és jobbról balra író nyelvű szöveg PDF dokumentumokban
  4. PDF dokumentumok létrehozása
    1. PDF dokumentum létrehozása – áttekintés
    2. PDF-ek készítése Acrobat segítségével
    3. PDF létrehozása a PDFMaker eszközzel
    4. Az Adobe PDF nyomtató használata
    5. Weboldalak átalakítása PDF fájllá
    6. PDF dokumentumok létrehozása az Acrobat Distiller programmal
    7. Adobe PDF-konvertálási beállítások
    8. PDF betűtípusok
  5. PDF dokumentumok szerkesztése
    1. PDF dokumentumok szövegének szerkesztése
    2. Képek és objektumok szerkesztése PDF dokumentumban
    3. Forgatás, mozgatás, törlés és PDF-oldalak újraszámozása
    4. Beolvasott PDF fájlok szerkesztése
    5. Mobilkamerával készített dokumentumfényképek javítása
    6. PDF dokumentumok optimalizálása
    7. PDF dokumentumok tulajdonságai és metaadatai
    8. PDF-ek hivatkozásai és csatolt állományai
    9. PDF-rétegek
    10. Oldalbélyegképek és könyvjelzők PDF dokumentumokban
    11. Művelet varázsló (Acrobat Pro)
    12. Weblapokból átalakított PDF dokumentumok
    13. PDF dokumentumok beállítása bemutatókhoz
    14. PDF cikkek
    15. Földrajzi PDF fájlok
    16. Műveletek és parancsfájlok alkalmazása PDF dokumentumokra
    17. Az alapértelmezett szöveghozzáadási betűtípus megváltoztatása
    18. Oldalak törlése egy PDF-ből
  6. Szkennelés és OCR
    1. Dokumentumok beolvasása PDF fájlba
    2. A dokumentumban lévő képek feljavítása
    3. Acrobat alkalmazással való beolvasáskor jelentkező, lapolvasóval kapcsolatos problémák elhárítása
  7. Űrlapok
    1. A PDF űrlapok alapjai
    2. Űrlap létrehozása teljesen újként Acrobat programban
    3. PDF űrlapok létrehozása és terjesztése
    4. PDF űrlapok kitöltése
    5. PDF űrlapmezők tulajdonságai
    6. PDF űrlapok kitöltése és aláírása
    7. Műveletgombok beállítása PDF űrlapokon
    8. Interaktív webes PDF űrlapok közzététele
    9. A PDF űrlapmezők alapjai
    10. PDF vonalkód-űrlapmezők
    11. PDF űrlapadatok összegyűjtése és kezelése
    12. Szemléző – ismertető
    13. PDF forms súgó
    14. PDF űrlapok küldése címzetteknek e-mail vagy belső kiszolgáló használatával
  8. Fájlok egyesítése
    1. Fájlok kombinálása vagy egyesítése egy PDF-be
    2. Forgatás, mozgatás, törlés és PDF-oldalak újraszámozása
    3. Fejlécek, láblécek és Bates-számozás hozzáadása PDF dokumentumokhoz
    4. PDF-oldalak körülvágása
    5. Vízjelek hozzáadása PDF dokumentumokhoz
    6. Háttér hozzáadása PDF dokumentumokhoz
    7. Összetevőfájlok használata a PDF portfólióban
    8. PDF portfóliók közzététele és megosztása
    9. PDF portfóliók – áttekintés
    10. PDF portfóliók létrehozása és testreszabása
  9. Megosztás, átnézések és a megjegyzések
    1. PDF-ek megosztása és nyomon követése online
    2. A módosítások megjelölése a szövegben
    3. PDF dokumentum átnézésének előkészítése
    4. PDF-ek átnézése
    5. Gazdagép alapú ellenőrzések SharePoint vagy Office 365 oldalakon
    6. Részvétel a PDF-ellenőrzésben
    7. Megjegyzések hozzáadása PDF dokumentumokhoz
    8. Bélyegző hozzáadása PDF dokumentumhoz
    9. Jóváhagyási munkafolyamatok
    10. Megjegyzések kezelése | Megtekintés, válasz, nyomtatás
    11. Megjegyzések importálása és exportálása
    12. PDF-átnézések követése és kezelése
  10. PDF fájlok mentése és exportálása
    1. PDF dokumentumok mentése
    2. PDF átalakítása Word dokumentummá
    3. PDF konvertálása JPG-vé
    4. PDF-ek konvertálása vagy exportálása más fájlformátumokba
    5. Fájlformátumok beállításai PDF exportálásakor
    6. A PDF-tartalom ismételt felhasználása
  11. Biztonság
    1. Fokozott biztonsági beállítás PDF dokumentumokhoz
    2. PDF dokumentumok védelme jelszavakkal
    3. Digitális azonosítók kezelése
    4. PDF dokumentumok védelme tanúsítványokkal
    5. Biztonságos PDF dokumentumok megnyitása
    6. A bizalmas tartalom eltávolítása PDF dokumentumokból
    7. Biztonsági irányelvek beállítása PDF dokumentumokhoz
    8. Biztonsági módszer kiválasztása a PDF-ekhez
    9. Biztonsági figyelmeztetések PDF dokumentum megnyitásakor
    10. PDF dokumentumok védelme a következővel: Adobe Experience Manager
    11. PDF-ek Védett nézet funkciója
    12. Biztonság az Acrobat alkalmazásban és a PDF dokumentumokban – áttekintés
    13. PDF dokumentumban lévő JavaScript kódok mint biztonsági kockázatok
    14. Biztonsági kockázatokat jelentő csatolmányok
    15. Hivatkozások engedélyezése vagy tiltása a PDF dokumentumokban
  12. Elektronikus aláírások
    1. PDF dokumentumok aláírása
    2. Fényképezze le aláírását mobiljával és használja bárhol
    3. Dokumentumok küldése elektronikus aláírásra
    4. A tanúsítvány-aláírásokról
    5. Tanúsítvány alapú aláírások
    6. Digitális aláírások hitelesítése
    7. Adobe által elfogadott bizalmi lista
    8. Megbízható azonosítók kezelése
  13. Nyomtatás
    1. PDF dokumentumok alapvető nyomtatási feladatai
    2. Füzetek és PDF portfóliók nyomtatása
    3. PDF speciális nyomtatási beállításai
    4. Nyomtatás PDF-ként
    5. Színes PDF dokumentumok nyomtatása (Acrobat Pro)
    6. PDF dokumentumok nyomtatása egyéni méretben
  14. Kisegítő lehetőségek, címkék és áttördelés
    1. Akadálymentesített PDF-ek létrehozása és ellenőrzése
    2. Kisegítő lehetőségek PDF fájlokban
    3. Olvasási sorrend eszköz PDF fájlokhoz
    4. Áttördelési és akadálymentesítési lehetőségeket tartalmazó PDF-dokumentumok olvasása
    5. A dokumentumstruktúra szerkesztése a Tartalom és a Címkék panel használatával
    6. Akadálymentesített PDF-dokumentumok készítése
  15. Keresés és indexelés
    1. PDF-indexek létrehozása
    2. PDF dokumentumok keresése
  16. Multimédia és 3D modellek
    1. Audió, videó, és interaktív objektumok hozzáadása a PDF-ekhez
    2. 3D modellek hozzáadása PDF fájlokhoz (Acrobat Pro)
    3. 3D modellek megjelenítése PDF fájlokban
    4. Műveletek 3D modellekkel
    5. 3D objektumok mérése PDF fájlokban
    6. 3D nézetek beállítása PDF fájlokban
    7. PDF-ben 3D tartalom engedélyezése
    8. Multimédia hozzáadása PDF-fájlokhoz
    9. Megjegyzések hozzáfűzése 3D tervekhez PDF-fájlokban
    10. Video-, hang- és multimédia-formátumok lejátszása PDF fájlokban
    11. Megjegyzések hozzáadása videókhoz
  17. Nyomdai gyártási eszközök (Acrobat Pro)
    1. Nyomdai gyártási eszközök – áttekintés
    2. Nyomtatási jelek és hajszálvonalak
    3. Kimenet előzetes megtekintése
    4. Áttetszőség összeolvasztása
    5. Színkonverzió és festékkezelés
    6. Túltöltési szín
  18. Elővizsgálat (Acrobat Pro)
    1. PDF/X-, PDF/A- és PDF/E-kompatibilis fájlok
    2. Elővizsgálati profilok
    3. Speciális elővizsgálati ellenőrzések
    4. Elővizsgálati jelentések
    5. Elővizsgálati eredmények, objektumok és erőforrások megtekintése
    6. Kimeneti leképezések PDF fájlokban
    7. Problémás területek javítása az Elővizsgálat eszközzel
    8. A dokumentumelemzés automatizálása feldolgozó programokkal és elővizsgálati műveletekkel
    9. Dokumentumok elemzése az Elővizsgálat eszközzel
    10. Az Elővizsgálat eszköz további ellenőrzései
    11. Elővizsgálati könyvtárak
    12. Elővizsgálati változók
  19. Színkezelés
    1. Egységes színek előállítása
    2. Színbeállítások
    3. Dokumentumok színkezelése
    4. A színprofilok használata
    5. A színkezelés működése

Az Acrobat programban meg lehet tekinteni és műveleteket lehet végezni a PDF dokumentumokba ágyazott, professzionális 3D CAD vagy 3D modellező programokkal létrehozott, jó minőségű 3D-tartalmon. Például elrejtheti vagy megjelenítheti egy 3D modell kiválasztott alkotórészeit, eltávolíthat egy fedőelemet, hogy a belső részek is látsszanak, és el is forgathatja az alkatrészeket, mintha a kezében tartaná őket.

A 3D modell kezdetben kétdimenziós előnézeti képként jelenik meg. Ha a Kéz vagy a Kijelölés eszközzel rákattint egy 3D modellre, aktiválódik a modell, megjelenik a 3D eszközsor, és elindul az animáció lejátszása.

Kiválasztott 3D objektum
Kiválasztott 3D objektum

A. Modellfa B. 3D eszközsor C. 3D objektum 

Egy PDF-ben a 3D tartalom lejátszásának engedélyezése

Amikor egy 3D tartalmú PDF-et megnyit, egy sárga sávot lát fent a következő üzenettel: - "3D tartalom tiltva van. Engedélyezze a szolgáltatást, ha megbízik ebben a dokumentumban."

Alapértelmezésben a 3D tartalmak automatikus lejátszása le van tiltva
Alapértelmezésben a 3D tartalmak automatikus lejátszása le van tiltva

A jelenlegi dokumentumban a 3D tartalmak engedélyezéséhez:

Kattintson a Beállítások gombra, majd válassza a megfelelő lehetőséget:

  • Dokumentum egyszeri elfogadása megbízhatóként
  • Dokumentum végleges elfogadása megbízhatóként

3D tartalom állandó engedélyezése:

  • Lépjen a Szerkesztés > Beállítások > 3D és multimédia és válassza a 3D tartalom lejátszásának engedélyezése jelölőnégyzetet.

További információkért lásd: 3D tartalom engedélyezése a PDF-ben.

3D eszközsor – áttekintés

A 3D eszközsor akkor jelenik meg, ha a 3D modellre kattint a Kéz eszközzel. Ez a művelet aktiválja a 3D modellt, és megkezdi azon animációk lejátszását, amelyek a fájl engedélyezésekor történő lejátszásra vannak beállítva. A 3D eszközsor mindig a 3D modell bal felső sarka feletti területen jelenik meg, és nem lehet áthelyezni. Egy kis nyíl jelenik meg a Forgatás eszköz jobb oldalán, amelyre kattintva elrejthető vagy kibontható az eszközsor.

A 3D eszközsor lehetőséget nyújt az objektum nagyítására és kicsinyítésére, elforgatására és eltolására. A Modellfa segítségével elrejtheti, elkülönítheti vagy áttetszővé teheti az egyes alkotórészeket.

3D modellek módosításához ki kell választani, és az egérrel kell húzni a különböző 3D navigációs eszközöket. A 3D navigálás könnyebben megérthető, ha elképzeljük, hogy az egy helyben lévő 3D modellt egy kamera szemszögéből látjuk. Forgatni, eltolni (fel, le vagy oldalra mozgatni) és nagyítani/kicsinyíteni lehet.

3D navigációs eszközök

Elforgatás 

Elforgatja a 3D-objektumokat a képernyőhöz képest. Az objektumok mozgásának módja a kiinduló nézettől, a húzás megkezdésének helyétől, valamint a húzás irányától függ.

Megjegyzés:

Az objektumok forgatásához a Kéz eszköz is használható. Győződjön meg arról, hogy a 3D kijelölés engedélyezése a Kéz eszközhöz beállítás engedélyezve van a Beállítások párbeszédpanel 3D panelén.

Forgatás

Elforgatja a 3D modellt két rögzített tengely, az x és z tengely körül.

Oldalmozgatás

A modell áthelyezése csak függőleges és vízszintes irányban. A Kéz eszközzel is végezhető oldalmozgás: Ctrl+húzás.

Nagyítás 

A Nagyítás eszközzel közelítheti vagy távolíthatja az objektumokat függőleges húzás közben. A Kéz eszközzel is lehet nagyítani, ha húzás közben lenyomva tartja a Shift billentyűt.

Séta

Vízszintesen fordíthatja a nézetet az objektumok körül az egér vízszintes irányú húzására. Előrébb tolhatja vagy hátrébb húzhatja a nézetet az egér függőleges húzásával; az emelkedési szint állandó, a húzás módjától függetlenül. A Séta eszköz különösen hasznos építészeti 3D modellek esetén. A séta sebességének változtatásához módosítsa az alapértelmezett megjelenítési egységeket a beállításokban (3D).

Megjegyzés:

A Séta eszköz csak akkor áll rendelkezésre, ha bejelöli az eszközöket összevonó lehetőséget a Beállítások pontban, vagy ha jobb gombbal kattint a 3D modellre, és az Eszközök > Séta lehetőséget választja.

Behúzás

Navigálhat a modellben a felszíni tájolás megtartásával. Kattintson jobb gombbal, és húzza az egeret a 3D ablakon belül. A Behúzás eszköz annál lassabban mozog, minél közelebb van az objektumhoz. A mutató jobbra vagy balra elhúzásával lehet forgatni.

A kameranézet elforgatásához kattintson a bal egérgombbal a 3D ablakon belül, és húzza az egeret. A kiinduló kamerapozícióba való visszatéréshez vigye vissza az egérmutatót arra a pontra, ahol kattintott.

Az egér görgetőkerekével gyorsan előre és hátra mozoghat a kameranézet iránya mentén. Ez akkor hasznos, ha egy modellen belül „eltéved”, vagy véletlenül az objektum felszíne alá kerül.

Kamera tulajdonságai

A kamera látószögének, igazításának és egyéb olyan tulajdonságainak megadására szolgál, amelyek a 3D modell megtekintésére használt lencsét definiálják. A kameratulajdonságok a részletek összetevői, de külön állíthatók be.

3D mérce eszköz 

A 3D modell alkotórészeinek és távolságainak mérése.

3D eszközsor, nézetvezérlők

Alapértelmezett Nézet 

Visszatérés a 3D modellnek egy előre beállított nagyításához/kicsinyítéséhez, oldalmozgásához, elforgatásához és vetítési módjához. A modellfa Nézet panelének Beállítások menüjében állíthat be másik alapértelmezett nézetet. Ugyanezt megteheti a 3D eszköztár Nézetek menüjének Nézetek kezelése parancsával is.

Megjegyzés:

Ha az objektum kikerül a látószögéből, az olyan, mintha a kamerát teljesen elfordította volna az objektumtól. Ha vissza szeretné helyezni az objektumot a látószögébe, kattintson a 3D eszköztáron az Alapértelmezett nézet ikonra.

Nézetek menü

Az aktuális 3D modellhez esetlegesen meghatározott nézeteket sorolja fel.

Modellfa be- és kikapcsolása 

A Modellfa megnyitása vagy elrejtése.

Animáció lejátszása/Animáció szüneteltetése  

A JavaScript-alapú animációk lejátszásának elindítása és szüneteltetése. Az Animáció lejátszása/szüneteltetése felbukkanó menü egy csúszkát tartalmaz, amelynek húzásával az animációs képsor különféle időpontjaira ugorhat.

Merőleges vetítés használata és Perspektivikus vetítés használata 

Váltás a 3D-objektum perspektivikus és merőleges vetítése között.

Modell renderelési módja menü 

A 3D alakzat megjelenítésének módját határozza meg. Illusztrált útmutató a Példák a modell renderelési módjaira című részben található.

Extra megvilágítás engedélyezése menü 

Felsorolja a 3D objektum megvilágításának javításához felhasználható különféle effektusokat. Próbálja ki a különféle lehetőségeket a kívánt hatás eléréséhez.

Háttérszín 

A pipettát nyitja meg, mellyel más színt választhat a 3D modellt körülvevő térnek.

Keresztmetszetek be- és kikapcsolása 

A objektum keresztmetszeteinek megjelenítése és elrejtése. A felbukkanó menüre kattintva megnyithatja a Keresztmetszet tulajdonságai párbeszédpanelt. További tudnivalókért lásd a Keresztmetszetek létrehozása című részt.

Multimédiás/3D megjegyzés hozzáadása

Öntapadó jegyzetet mellékelhet a 3D modell bármely alkotórészéhez. A jegyzet a nézethez kapcsolódik. Lásd Megjegyzések hozzáfűzése 3D tervekhez PDF fájlokban.

3D beállítások

A Beállítások párbeszédpanel 3D és multimédia lapján meghatározhatja, hogy a 3D eszköztár és a Modellfa megjelenjen-e alapértelmezés szerint. Be lehet állítani az alapértelmezett leképezőt is, és el lehet dönteni, hogy engedélyezve legyenek-e az animációk.

3D tartalom lejátszásának engedélyezése

A 3D dinamikus jellege adja ahhoz a lehetőséget, hogy ki legyen téve a biztonsági réseknek. Ezért a PDF-ek 3D tartalmának automatikus lejátszása alapértelmezésben tiltott. Ezzel az opcióval engedélyezheti a PDF-ek 3D-s tartalmát.

Preferált leképező

A leképezési motor meghatározása; a teljesítményt és a minőséget is befolyásolja, tehát nagyon fontos, hogy a helyes leképezőt válassza ki. A rendszertől függően lehetőség van a leképező motor módosítására. Ha a DirectX® vagy az OpenGL lehetőséget választja, a teljes leképezést a videokártya grafikus chipje hajtja végre. Ha a Szoftver lehetőséget választja, a leképezés tovább tart, de az eredmény jobban megfelel majd az eredeti alkalmazás modelljének.

Hardveres leképezés engedélyezése régebbi videokártyáknál

Hardveres gyorsítást kényszerít még azoknál a videokártyáknál is, amelyek nem támogatják a képpontonkénti árnyékolást.

Kétoldalas leképezés engedélyezése

A modellek egyes alkotórészeinek két oldala van. Ha takarékoskodni szeretne az idővel és a hellyel, kapcsolja ki ezt a beállítást, hogy csak a felhasználóval szemben lévő oldal legyen leképezve. Ha a felhasználó megnézi egy olyan alkotórész belső tartalmát, amelynek csak az egyik oldala van leképezve, a hátsó oldal láthatatlan lesz.

A 3D PMI preferált leképezési módja

A leképezéshez használt PMI-mód megadása. A következő beállítások közül választhat:

Tartalom beállításának használata – a PMI renderelése a PMI beállítása alapján határozza meg, hogy használja-e a Z-puffert.

3D PMI renderelése a modell előtt minden esetben – a fájlban szereplő beállítástól függetlenül a PMI renderelése figyelmen kívül hagyja a Z-puffert.

3D PMI renderelése mindig a Z-puffer használatával – a fájlban szereplő beállítástól függetlenül a PMI renderelése mindig bekapcsolja a Z-puffert.

Modellfa megnyitása a 3D aktiválásakor

Azt határozza meg, hogy a 3D modell aktiválásakor megjelenjen-e a Modellfa. Válassza a Megjegyzés beállításának használata elemet, ha azt a beállítást szeretné alkalmazni, amelyet a dokumentum szerzője használt a 3D modell PDF fájlba való felvételekor.

Eszközsor alapértelmezett állapota

Annak meghatározása, hogy a 3D modell aktiválása esetén a 3D eszközsor megjelenjen vagy el legyen rejtve. Válassza a Megjegyzés beállításának használata elemet, ha azt a beállítást szeretné alkalmazni, amelyet a dokumentum szerzője használt a 3D modell PDF fájlba való felvételekor.

Kijelölés engedélyezése a Kéz eszközhöz

Annak engedélyezése, hogy a felhasználó a Kéz eszközzel kiválaszthassa és kiemelhesse a 3D modell alkotórészeit. Ha nincs engedélyezve ez a beállítás, az Objektumadatok eszközzel (Eszközök > Interaktív objektumok > Objektum kijelölése) jelölheti ki az objektumot.

Eszközök összevonása az eszközsoron

Ha engedélyezi ezt a beállítást, akkor a szerkesztési és navigációs eszközök a Forgatás eszköz alatt jelennek meg, és így a 3D eszközsor rövidebb lesz.

Nézetátmenetek engedélyezése

Bizonyos 3D modellek animált átmenetekkel kötik össze a nézeteket. Törölje a beállítás jelölését a 3D animáció megakadályozásához.

3D tájolási tengely megjelenítése

Be- vagy kikapcsolja egy nézeten belüli tengely megjelenítését, mely a 3D nézet aktuális tájolását jelzi.

Optimalizálási séma alacsony képkockasebességhez

Megadja, hogy mi történjen az összetett modellek animációival, ha a képkockasebesség lecsökken. A Nincs beállítással nem csorbítja a vizuális hatást, és a képkockasebességet alacsony értéken hagyja. A Határolókeret beállítás hatására az alkatrészeket közrefogó háromdimenziós síkok jelennek meg az alkatrészek helyett, ezzel magasan tartva a képkockasebességet. Az Objektumok elvetése beállítás hatására a program a magas képkockasebesség fenntartása érdekében nem jeleníti meg a modell egyes alkatrészeit.

Képkockasebesség küszöbértéke

Állítsa be a minimális képkockasebességet a csúszka húzásával vagy az értékmező számszerű kitöltésével. Ha a képkockasebesség az itt megadott másodpercenkénti érték alá esik, életbe lép az Optimalizálási séma alacsony képkockasebességhez beállítás.

Adobe logó

Bejelentkezés a fiókba