Felhasználói útmutató Mégse

PDF dokumentumok tulajdonságai és metaadatai

  1. Acrobat Felhasználói útmutató
  2. Bevezetés az Acrobat programba
    1. Az Acrobat elérése az asztalról, mobilról vagy a weben
    2. Az Acrobat újdonságai
    3. Billentyűparancsok
    4. Rendszerkövetelmények
  3. Munkaterület
    1. A munkaterület alapjai
    2. PDF dokumentumok megnyitása és megtekintése
      1. PDF dokumentumok megnyitása
      2. Navigáció a PDF-oldalakon
      3. A PDF-beállítások megtekintése
      4. A PDF-nézetek beállítása
      5. A PDF dokumentumok miniatűr előnézetének engedélyezése
      6. PDF megjelenítése a böngészőben
    3. Munkavégzés online tárhelyfiókokkal
      1. A Box tárhelyen lévő fájlok elérése
      2. A Dropbox tárhelyen lévő fájlok elérése
      3. A OneDrive tárhelyen lévő fájlok elérése
      4. A SharePoint tárhelyen lévő fájlok elérése
      5. A Google Drive tárhelyen lévő fájlok elérése
    4. Az Acrobat és a macOS
    5. Az Acrobat értesítései
    6. Rácsok, segédvonalak és mércék a PDF fájlokban
    7. Ázsiai, cirill és jobbról balra író nyelvű szöveg PDF dokumentumokban
  4. PDF dokumentumok létrehozása
    1. PDF dokumentum létrehozása – áttekintés
    2. PDF-ek készítése Acrobat segítségével
    3. PDF létrehozása a PDFMaker eszközzel
    4. Az Adobe PDF nyomtató használata
    5. Weboldalak átalakítása PDF fájllá
    6. PDF dokumentumok létrehozása az Acrobat Distiller programmal
    7. Adobe PDF-konvertálási beállítások
    8. PDF betűtípusok
  5. PDF dokumentumok szerkesztése
    1. PDF dokumentumok szövegének szerkesztése
    2. Képek és objektumok szerkesztése PDF dokumentumban
    3. Forgatás, mozgatás, törlés és PDF-oldalak újraszámozása
    4. Beolvasott PDF fájlok szerkesztése
    5. Mobilkamerával készített dokumentumfényképek javítása
    6. PDF dokumentumok optimalizálása
    7. PDF dokumentumok tulajdonságai és metaadatai
    8. PDF-ek hivatkozásai és csatolt állományai
    9. PDF-rétegek
    10. Oldalbélyegképek és könyvjelzők PDF dokumentumokban
    11. Művelet varázsló (Acrobat Pro)
    12. Weblapokból átalakított PDF dokumentumok
    13. PDF dokumentumok beállítása bemutatókhoz
    14. PDF cikkek
    15. Földrajzi PDF fájlok
    16. Műveletek és parancsfájlok alkalmazása PDF dokumentumokra
    17. Az alapértelmezett szöveghozzáadási betűtípus megváltoztatása
    18. Oldalak törlése egy PDF-ből
  6. Szkennelés és OCR
    1. Dokumentumok beolvasása PDF fájlba
    2. A dokumentumban lévő képek feljavítása
    3. Acrobat alkalmazással való beolvasáskor jelentkező, lapolvasóval kapcsolatos problémák elhárítása
  7. Űrlapok
    1. A PDF űrlapok alapjai
    2. Űrlap létrehozása teljesen újként Acrobat programban
    3. PDF űrlapok létrehozása és terjesztése
    4. PDF űrlapok kitöltése
    5. PDF űrlapmezők tulajdonságai
    6. PDF űrlapok kitöltése és aláírása
    7. Műveletgombok beállítása PDF űrlapokon
    8. Interaktív webes PDF űrlapok közzététele
    9. A PDF űrlapmezők alapjai
    10. PDF vonalkód-űrlapmezők
    11. PDF űrlapadatok összegyűjtése és kezelése
    12. Szemléző – ismertető
    13. PDF forms súgó
    14. PDF űrlapok küldése címzetteknek e-mail vagy belső kiszolgáló használatával
  8. Fájlok egyesítése
    1. Fájlok kombinálása vagy egyesítése egy PDF-be
    2. Forgatás, mozgatás, törlés és PDF-oldalak újraszámozása
    3. Fejlécek, láblécek és Bates-számozás hozzáadása PDF dokumentumokhoz
    4. PDF-oldalak körülvágása
    5. Vízjelek hozzáadása PDF dokumentumokhoz
    6. Háttér hozzáadása PDF dokumentumokhoz
    7. Összetevőfájlok használata a PDF portfólióban
    8. PDF portfóliók közzététele és megosztása
    9. PDF portfóliók – áttekintés
    10. PDF portfóliók létrehozása és testreszabása
  9. Megosztás, átnézések és a megjegyzések
    1. PDF-ek megosztása és nyomon követése online
    2. A módosítások megjelölése a szövegben
    3. PDF dokumentum átnézésének előkészítése
    4. PDF-ek átnézése
    5. Gazdagép alapú ellenőrzések SharePoint vagy Office 365 oldalakon
    6. Részvétel a PDF-ellenőrzésben
    7. Megjegyzések hozzáadása PDF dokumentumokhoz
    8. Bélyegző hozzáadása PDF dokumentumhoz
    9. Jóváhagyási munkafolyamatok
    10. Megjegyzések kezelése | Megtekintés, válasz, nyomtatás
    11. Megjegyzések importálása és exportálása
    12. PDF-átnézések követése és kezelése
  10. PDF fájlok mentése és exportálása
    1. PDF dokumentumok mentése
    2. PDF átalakítása Word dokumentummá
    3. PDF konvertálása JPG-vé
    4. PDF-ek konvertálása vagy exportálása más fájlformátumokba
    5. Fájlformátumok beállításai PDF exportálásakor
    6. A PDF-tartalom ismételt felhasználása
  11. Biztonság
    1. Fokozott biztonsági beállítás PDF dokumentumokhoz
    2. PDF dokumentumok védelme jelszavakkal
    3. Digitális azonosítók kezelése
    4. PDF dokumentumok védelme tanúsítványokkal
    5. Biztonságos PDF dokumentumok megnyitása
    6. A bizalmas tartalom eltávolítása PDF dokumentumokból
    7. Biztonsági irányelvek beállítása PDF dokumentumokhoz
    8. Biztonsági módszer kiválasztása a PDF-ekhez
    9. Biztonsági figyelmeztetések PDF dokumentum megnyitásakor
    10. PDF dokumentumok védelme a következővel: Adobe Experience Manager
    11. PDF-ek Védett nézet funkciója
    12. Biztonság az Acrobat alkalmazásban és a PDF dokumentumokban – áttekintés
    13. PDF dokumentumban lévő JavaScript kódok mint biztonsági kockázatok
    14. Biztonsági kockázatokat jelentő csatolmányok
    15. Hivatkozások engedélyezése vagy tiltása a PDF dokumentumokban
  12. Elektronikus aláírások
    1. PDF dokumentumok aláírása
    2. Fényképezze le aláírását mobiljával és használja bárhol
    3. Dokumentumok küldése elektronikus aláírásra
    4. A tanúsítvány-aláírásokról
    5. Tanúsítvány alapú aláírások
    6. Digitális aláírások hitelesítése
    7. Adobe által elfogadott bizalmi lista
    8. Megbízható azonosítók kezelése
  13. Nyomtatás
    1. PDF dokumentumok alapvető nyomtatási feladatai
    2. Füzetek és PDF portfóliók nyomtatása
    3. PDF speciális nyomtatási beállításai
    4. Nyomtatás PDF-ként
    5. Színes PDF dokumentumok nyomtatása (Acrobat Pro)
    6. PDF dokumentumok nyomtatása egyéni méretben
  14. Kisegítő lehetőségek, címkék és áttördelés
    1. Akadálymentesített PDF-ek létrehozása és ellenőrzése
    2. Kisegítő lehetőségek PDF fájlokban
    3. Olvasási sorrend eszköz PDF fájlokhoz
    4. Áttördelési és akadálymentesítési lehetőségeket tartalmazó PDF-dokumentumok olvasása
    5. A dokumentumstruktúra szerkesztése a Tartalom és a Címkék panel használatával
    6. Akadálymentesített PDF-dokumentumok készítése
  15. Keresés és indexelés
    1. PDF-indexek létrehozása
    2. PDF dokumentumok keresése
  16. Multimédia és 3D modellek
    1. Audió, videó, és interaktív objektumok hozzáadása a PDF-ekhez
    2. 3D modellek hozzáadása PDF fájlokhoz (Acrobat Pro)
    3. 3D modellek megjelenítése PDF fájlokban
    4. Műveletek 3D modellekkel
    5. 3D objektumok mérése PDF fájlokban
    6. 3D nézetek beállítása PDF fájlokban
    7. PDF-ben 3D tartalom engedélyezése
    8. Multimédia hozzáadása PDF-fájlokhoz
    9. Megjegyzések hozzáfűzése 3D tervekhez PDF-fájlokban
    10. Video-, hang- és multimédia-formátumok lejátszása PDF fájlokban
    11. Megjegyzések hozzáadása videókhoz
  17. Nyomdai gyártási eszközök (Acrobat Pro)
    1. Nyomdai gyártási eszközök – áttekintés
    2. Nyomtatási jelek és hajszálvonalak
    3. Kimenet előzetes megtekintése
    4. Áttetszőség összeolvasztása
    5. Színkonverzió és festékkezelés
    6. Túltöltési szín
  18. Elővizsgálat (Acrobat Pro)
    1. PDF/X-, PDF/A- és PDF/E-kompatibilis fájlok
    2. Elővizsgálati profilok
    3. Speciális elővizsgálati ellenőrzések
    4. Elővizsgálati jelentések
    5. Elővizsgálati eredmények, objektumok és erőforrások megtekintése
    6. Kimeneti leképezések PDF fájlokban
    7. Problémás területek javítása az Elővizsgálat eszközzel
    8. A dokumentumelemzés automatizálása feldolgozó programokkal és elővizsgálati műveletekkel
    9. Dokumentumok elemzése az Elővizsgálat eszközzel
    10. Az Elővizsgálat eszköz további ellenőrzései
    11. Elővizsgálati könyvtárak
    12. Elővizsgálati változók
  19. Színkezelés
    1. Egységes színek előállítása
    2. Színbeállítások
    3. Dokumentumok színkezelése
    4. A színprofilok használata
    5. A színkezelés működése

A dokumentum tulajdonságainak megtekintése

A megtekintett PDF dokumentumokról különböző információkat is szerezhet, mint például a cím, a használt betűtípusok és a biztonsági beállítások. Ezeket az információkat a dokumentum készítője adja meg, egy részüket a program automatikusan hozza létre.

Az Acrobat programban a dokumentum készítője által megadható beállításokat szabadon módosíthatja, ha a fájl biztonsági beállításai nem tiltják ezeket.

  1. Válassza a Fájl > Tulajdonságok parancsot.
  2. Jelenítse meg a Dokumentum tulajdonságai párbeszédpanel valamelyik lapját.

Dokumentum tulajdonságai

Leírás

A dokumentum alapvető adatainak megjelenítése. A cím, szerző, tárgy és kulcsszavak elemeket megadhatta az a személy, aki a dokumentumot létrehozta a forrásalkalmazásban (például Word vagy InDesign), illetve az, aki a PDF dokumentumot létrehozta. A keresőfunkciót is használhatja ezeken a leíró elemeken, hogy megtaláljon meghatározott dokumentumokat. A Kulcsszavak szakasz különösen hasznos lehet a keresések szűkítéséhez.

Sok keresőmotor a címet használja a dokumentum leírására a keresési eredményeknél. Ha egy PDF fájlnak nincs címe, a fájlnév jelenik meg helyette. A fájl címe nem feltétlenül egyezik meg a fájlnévvel.

A Speciális területen látható a PDF verziója, az oldalméret, az oldalak száma, hogy el van-e látva címkékkel a dokumentum, és hogy engedélyezve van-e a Gyors webnézet. (A különböző oldalméreteket tartalmazó PDF dokumentumok és PDF portfóliók esetében a program az első oldal méretét jeleníti meg.) Ezek az adatok automatikusan jönnek létre, nem módosíthatók.

Biztonság

A PDF dokumentumban engedélyezett módosítások és szolgáltatások leírása. Ha a PDF dokumentumra jelszó, tanúsítvány vagy biztonsági házirend van alkalmazva, itt látható a módszer.

Betűtípusok

A Betűtípusok panelen az eredeti dokumentumban használt betűtípusok és betűstílusok, valamint az eredeti betűtípusok megjelenítésére használt betűtípusok, betűstílusok és kódolások láthatók.

Ha helyettesítő betűtípusok vannak a dokumentumban, és nincs megelégedve a megjelenésükkel, telepítse az eredeti betűtípusokat, vagy kérje meg a dokumentum készítőjét, hogy hozza létre a dokumentumot újra az eredeti betűtípusok beágyazásával.

Kezdeti nézet (csak Acrobat)

Annak leírása, hogy hogyan jelenik meg a PDF dokumentum a megnyitását követően. Ez magába foglalja az ablak méretét, az elsőként megjelenített oldalszámot és a nagyítás mértékét, valamint azt, hogy megjelenjenek-e a könyvjelzők, a bélyegképek, az eszközsor és a menüsor. Ezekből a beállításokból bármelyik módosítható, ha meg szeretné változtatni a dokumentum megnyitásának módját. JavaScript program is írható, amely például egy oldal megjelenítésekor vagy egy dokumentum megnyitásakor kezd futni.

Egyéni (csak Acrobat esetén)

Dokumentumtulajdonságokat adhat a dokumentumhoz.

Speciális

A dokumentum PDF-beállításainak, a nyomtatási párbeszédpanelen található készleteinek és olvasási beállításainak felsorolása.

Az Acrobat PDF beállításai között megadhatja a dokumentumban lévő webhivatkozások URL (Uniform Resource Locator) alapcímét. Az alap URL megadása leegyszerűsíti a más webhelyekre mutató hivatkozások kezelését. Ha a hivatkozásban szereplő webhely URL-je módosul, csak az alap URL-t kell megváltoztatnia, nem kell egyenként módosítania a helyre mutató hivatkozásokat. A program nem használja az alap URL-t azoknál a hivatkozásoknál, amelyek teljes URL-címet tartalmaznak.

Hozzá lehet rendelni egy katalógus-indexfájlt (PDX) a PDF fájlhoz. Ha a keresés a Keresés PDF dokumentumban ablakban történik, a program azokban a PDF fájlokban is keres, amelyek indexelve vannak a megadott PDX fájl szerint.

A dokumentumba bele lehet foglalni nyomdai előkészítést segítő adatokat is (például a túltöltést). A dokumentumokhoz nyomtatási készletet lehet létrehozni, amely előre kitölti a Nyomtatás párbeszédpanelt a dokumentumra jellemző értékekkel. Meg lehet adni olyan olvasási beállításokat, amelyek meghatározzák, hogyan olvassák fel a képernyőolvasók és más segédeszközök a PDF dokumentumot.

Leírás hozzáadása a Dokumentum tulajdonságaihoz

Meg lehet adni olyan kulcsszavakat, amelyekkel mások feltételezhetően keresni fogják a PDF dokumentumot.

  1. Válassza a Fájl > Tulajdonságok parancsot.
  2. Kattintson a Leírás fülre, és írja be a szerző nevét, a tárgyat és a kulcsszavakat.
  3. (Választható) Kattintson a Kiegészítő metaadat gombra, ha további, például a szerzői joggal kapcsolatos adatokat szeretne megadni.

Dokumentumtulajdonságok létrehozása

Speciális metaadattípusok tárolásához (például verziószám vagy cégnév) egyéni dokumentumtulajdonságokat adhat a PDF dokumentumhoz. A létrehozott tulajdonságok a Dokumentum tulajdonságai párbeszédpanelen jelennek meg. A létrehozott tulajdonságoknak olyan egyedi névvel kell rendelkezniük, amelyek nem jelennek meg a Dokumentum tulajdonságai párbeszédpanel más lapjain.

  1. Válassza a Fájl > Tulajdonságok parancsot, majd kattintson az Egyéni gombra.
  2. A tulajdonság hozzáadásához írja be a nevet és az értéket, majd kattintson a Hozzáadás gombra.
  3. A tulajdonságok módosításához végezze el a következő műveletek valamelyikét, majd kattintson az OK gombra.
    • Ha szerkeszteni kíván egy tulajdonságot, jelölje ki, módosítsa az Érték beállítást, majd kattintson a Módosítás gombra.

    • Ha törölni kíván egy tulajdonságot, jelölje ki, majd kattintson a Törlés gombra.

    Ha módosítani szeretné egy egyedi tulajdonság nevét, törölje a tulajdonságot, majd hozzon létre egy új tulajdonságot a kívánt néven.

A dokumentum metaadatainak szerkesztése

Az Acrobat 5.0-s vagy újabb verzióiban létrehozott PDF dokumentumok XML formátumú metaadatokat tartalmaznak. A metaadatok a keresési segédprogramok által használható információkat adnak a dokumentumról és annak tartalmáról, mint például a szerző neve, a kulcsszavak és a szerzői jogi információk. A dokumentum metaadatai olyan információkat is tartalmaznak, amelyek a Dokumentum tulajdonságai párbeszédpanel Leírás lapján is megjelennek. A dokumentumok metaadatai külső cégek termékeivel bővíthetők és módosíthatók.

Az Extensible Metadata Platform (XMP) olyan közös XML keretrendszert nyújt az Adobe alkalmazások számára, amely egységesíti a dokumentumok metaadatainak létrehozását, feldolgozását és cseréjét a szerkesztői munkafolyamatokban. A dokumentumok metaadatainak XML forráskódja XMP formátumban menthető és importálható, ami egyszerűvé teszi a metaadatok megosztását a különböző dokumentumok között. A dokumentum metaadatait menteni lehet egy metaadatsablonban, amelyet újra fel lehet használni az Acrobat programban.

A dokumentum metaadatainak megtekintése

  1. Válassza a Fájl > Tulajdonságok parancsot, majd a Leírás lapon kattintson a Kiegészítő metaadat gombra.
  2. A dokumentumba ágyazott összes metaadat megtekintéséhez kattintson a Speciális gombra. (A metaadatok sémák szerint jelennek meg, azaz a kapcsolódó információk előre definiált csoportjaiban.) Információ megjelenítése vagy elrejtése a sémákban, a sémák neve szerint. Ha egy séma nem rendelkezik névvel, Ismeretlen jelöléssel jelenik meg. Az XML-névtér zárójelek között található a sémanév után.

A dokumentum metaadatainak szerkesztése vagy hozzáfűzése

  1. Válassza a Fájl > Tulajdonságok parancsot, majd a Leírás lapon kattintson a Kiegészítő metaadat gombra.
  2. Válassza az Azonosítás elemet a bal oldali listán.
  3. A metaadatok szerkesztéséhez végezze el a következő műveletek valamelyikét, majd kattintson az OK gombra.
    • A korábban mentett információk hozzáadásához kattintson a Hozzáfűzés elemre, válasszon ki egy XMP vagy FFO fájlt, és kattintson a Megnyitás gombra.

    • Ha új információkat kíván hozzáadni, illetve a meglévő metaadatokat XMP-fájlban tárolt adatokra szeretné cserélni, kattintson a Csere elemre, válasszon ki egy mentett XMP-fájlt, majd kattintson a Megnyitás gombra. A program az új tulajdonságokat hozzáadja, az új fájlban is szereplő meglévő tulajdonságokat pedig cseréli. A cserefájlban nem szereplő meglévő tulajdonságok a metaadatokban maradnak.

    • Ha törölni kíván egy XML-sémát, jelölje ki, majd kattintson a Törlés gombra.

    • Ha az aktuális metaadatokat össze kívánja vonni egy sablon metaadataival, tartsa lenyomva a Ctrl (Windows) vagy a Command (Mac OS) billentyűt, és válasszon sablonnevet a párbeszédpanel menüjéből a jobb felső sarokban.

    Megjegyzés:

    Csak akkor importálhat metaadatokat sablonból, ha előbb ment egy metaadatsablont.

    Ha az aktuális metaadatokat metaadatsablonra szeretné cserélni, válasszon ki egy sablonfájlt (XMP) a párbeszédpanel bal felső sarokban található menüből.

Metaadatok mentése sablonként vagy fájlként

  1. Válassza a Fájl > Tulajdonságok parancsot, majd a Leírás lapon kattintson a Kiegészítő metaadat gombra.
  2. Válassza az Azonosítás elemet a bal oldali listán.
  3. Mentse a dokumentum metaadatait, majd kattintson az OK gombra:
    • A metaadatok külső fájlba való mentéséhez kattintson a Mentés elemre. A metaadatokat XMP formátumban tárolja a program. (Ha a mentett metaadatokat másik PDF dokumentumban is használni szeretné, nyissa meg a dokumentumot, és kövesse a metaadatok cseréjére vagy hozzáfűzésére vonatkozó utasításokat.)

    • A metaadatok metaadatsablonként való mentéséhez a párbeszédpanel jobb felső sarokban található menüből válassza a Metaadatsablon mentése parancsot, majd írja be a fájl nevét.

Az objektum adatainak és metaadatainak megtekintése

Lehetőség van a PDF dokumentumban lévő egyes objektumok, címkék és képek metaadatainak a megtekintésére. Csak a Visio-objektumok metaadatai szerkeszthetők és exportálhatók.

Objektumadatok eszköz az Acrobat programban
Az objektumok csoportosításának és adatainak megtekintéséhez használja az Objektumadatok eszközt.

Objektumok metaadatainak megtekintése (Acrobat Pro)

  1. Válassza az Eszközök > PDF szerkesztése > Szöveg és képek szerkesztése elemet.

  2. Jelöljön ki egy objektumot, kattintson rá a jobb gombbal, és válassza a Metaadatok megjelenítése parancsot. (Ha a Metaadatok megjelenítése parancs nem érhető el, a képhez nem áll rendelkezésre metaadat.)

Visio-objektumok megtekintése és szerkesztése

  1. Válassza az Eszközök > Mérés > Objektumadatok eszközt.

  2. Ha duplán kattint az oldalon szereplő egyik objektumra, megjelennek a metaadatai.

    Megjelenik a Modellfa, amelyen a szerkezeti elemek hierarchikus listája látható. A kijelölt objektum metaadatai szerkeszthető tulajdonságok és értékek formájában jelennek meg a Modellfa alján.

    Megjegyzés:

    A kijelölt objektum kiemelve jelenik meg az oldalon. Használja a Kiemelő szín menüt a Modellfa tetején másik szín választásához.

  3. A metaadatok szerkesztéséhez írja be a kívánt értékeket a Modellfa alján lévő mezőkbe.
  4. Az objektumok metaadatainak exportálásához válassza a műveleti menün az Exportálás XML formátumban > Teljes fa elemet a Modellfa összes objektumának exportálásához, illetve az Exportálás XML formátumban > Aktuális csomópont elemet, ha csak a kijelölt objektumot és ennek gyermekobjektumait szeretné exportálni. Írja be a fájlnevet, majd mentse a fájlt.

Visio-objektumok metaadatainak mentése

  1. Válassza az Eszközök > Mérés > Objektumadatok eszközt.

  2. Ha duplán kattint az oldalon szereplő egyik objektumra, megjelennek a metaadatai.
  3. A Beállítások menüből válassza a következők valamelyikét:
    • Az összes objektum exportálásához válassza az Exportálás XML formátumban > Teljes fa elemet.

    • Csak a kijelölt objektum és annak gyermekobjektumainak exportálásához válassza az Exportálás XML formátumban > Aktuális csomópont elemet.

  4. Írja be a fájlnevet, majd mentse a fájlt.
Adobe logó

Bejelentkezés a fiókba