사용 안내서 취소

프로덕션 사용

  1. Adobe Premiere Pro 사용 안내서
  2. Beta 릴리스
    1. Beta 프로그램 개요
    2. Premiere Pro Beta 홈
  3. 시작하기
    1. Adobe Premiere Pro 시작하기
    2. Premiere Pro의 새로운 기능
    3. 릴리스 정보 | Premiere Pro
    4. Premiere Pro의 키보드 단축키
    5. Premiere Pro의 액세스 가능성
    6. 긴 형식 및 에피소드 작업 과정 안내서
  4. 하드웨어 및 운영 체제 요구 사항
    1. 하드웨어 권장 사항
    2. 시스템 요구 사항
    3. GPU 및 GPU 드라이버 요구 사항
    4. GPU 가속 렌더링 및 하드웨어 인코딩/디코딩
  5. 프로젝트 만들기
    1. 새 프로젝트 만들기
    2. 프로젝트 열기
    3. 프로젝트 이동 및 삭제
    4. 여러 개의 오픈 프로젝트에서 작업하는 방법
    5. 프로젝트 바로 가기 작업
    6. Premiere Pro 프로젝트와 이전 버전 간 호환성
    7. Premiere Pro에서 Premiere Rush 프로젝트 열기 및 편집
    8. 모범 사례: 프로젝트 템플릿 직접 만들기
  6. 작업 영역 및 워크플로우
    1. 작업 영역
    2. FAQ | Premiere Pro의 가져오기 및 내보내기
    3. 패널을 사용하여 작업
    4. Windows 터치 및 제스처 제어
    5. 듀얼 모니터 환경에서 Premiere Pro 사용
  7. 캡처 및 가져오기
    1. 캡처
      1. 푸티지 캡처 및 디지털화
      2. HD, DV, HDV 비디오 캡처
      3. 일괄 캡처 및 다시 캡처
      4. HD, DV 또는 HDV 캡처에 맞게 시스템 설정
    2. 가져오기
      1. 파일 전송
      2. 스틸 이미지 가져오기
      3. 디지털 오디오 가져오기
    3. Avid 또는 Final Cut에서 가져오기
      1. Avid Media Composer에서 AAF 프로젝트 파일 가져오기
      2. Final Cut Pro 7 및 Final Cut Pro X에서 XML 프로젝트 파일 가져오기
    4. 지원하는 파일 형식
    5. 아날로그 비디오 디지타이징
    6. 시간 코드 작업
  8. 편집
    1. 시퀀스
      1. 시퀀스 만들기 및 변경
      2. 시퀀스에 클립 추가
      3. 시퀀스에서 클립 다시 정렬
      4. 시퀀스에서 클립 찾기, 선택 및 그룹화
      5. 소스 모니터로 로드한 시퀀스에서 편집
      6. 시퀀스 단순화
      7. 시퀀스 렌더링 및 미리 보기
      8. 마커 작업
      9. 소스 패치 및 트랙 대상 지정
      10. 장면 편집 감지
    2. 비디오
      1. 클립 만들기 및 재생
      2. 클립 트리밍
      3. 클립 병합을 통한 오디오와 비디오 동기화
      4. 미디어 렌더링 및 바꾸기
      5. 실행 취소, 작업 내역 및 이벤트
      6. 프레임 고정
      7. 종횡비 작업
    3. 오디오
      1. Premiere Pro 오디오 개요
      2. 오디오 트랙 믹서
      3. 볼륨 레벨 조절
      4. 기본 사운드 패널을 사용하여 오디오 편집, 복구 및 개선
      5. 오디오 자동 더킹
      6. 오디오 리믹스
      7. 오디오 클립 믹서를 사용한 클립 볼륨 및 팬 모니터링
      8. 오디오 균형 조정 및 패닝
      9. 고급 오디오 - 서브믹스, 다운믹싱, 라우팅
      10. 오디오 효과 및 전환
      11. 오디오 전환 작업
      12. 오디오에 효과 적용
      13. 음향 강도 레이더 효과를 사용한 오디오 측정
      14. 오디오 믹스 기록
      15. 타임라인에서 오디오 편집
      16. Premiere Pro의 오디오 채널 매핑
      17. Premiere Pro에서 Adobe Stock 오디오 사용
    4. 고급 편집
      1. 멀티 카메라 편집 워크플로우
      2. Premiere Pro에서 몰입형 비디오를 위한 머리 장착형 디스플레이 설정 및 사용
      3. VR 편집
    5. 모범 사례
      1. 모범 사례: 더 빠른 오디오 믹싱
      2. 모범 사례: 효율적인 편집
      3. 장편 영화를 위한 편집 워크플로우
  9. 비디오 효과 및 전환
    1. 비디오 효과 및 전환 개요
    2. 효과
      1. Premiere Pro의 효과 유형
      2. 효과 적용 및 제거
      3. 효과 사전 설정
      4. 다양한 소셜 미디어 채널에서 비디오를 자동으로 리프레임하기
      5. 색상 교정 효과
      6. 클립의 지속 시간 및 속도 변경
      7. 조정 레이어
      8. 푸티지 안정화
    3. 전환
      1. Premiere Pro에서 전환 적용
      2. 전환 수정 및 사용자 정의
      3. 형태 잘라내기
  10. 제목, 그래픽 및 캡션
    1. 기본 그래픽 패널 개요
    2. 제목
      1. 제목 만들기
    3. 그래픽
      1. 모양 만들기
      2. 개체 정렬 및 분포
      3. 그라디언트 적용
      4. 그래픽에 반응형 디자인 기능 추가하기
      5. 모션 그래픽 템플릿 설치 및 사용
      6. 모션 그래픽 템플릿에서 이미지 또는 비디오 바꾸기
      7. 데이터 기반 모션 그래픽 템플릿 사용
    4. 캡션
      1. 음성을 텍스트로 변환
      2. 캡션 작업
      3. 맞춤법 검사와 찾기 및 바꾸기
      4. 텍스트 내보내기
      5. Premiere Pro의 음성 텍스트 변환 | 자주하는 질문(FAQ)
    5. 모범 사례: 더 빠른 그래픽 워크플로우
    6. Premiere Pro의 레거시 타이틀러 사용 중지 | 자주하는 질문(FAQ)
    7. 레거시 타이틀을 소스 그래픽으로 업그레이드하기
  11. 애니메이션 및 키프레임
    1. 키프레임 추가, 탐색 및 설정
    2. 애니메이션 효과
    3. 모션 효과를 사용하여 클립 편집 및 애니메이션화
    4. 키프레임 자동화 최적화
    5. 키프레임 이동 및 복사
    6. 효과와 키프레임 보기 및 조정
  12. 합성
    1. 합성, 알파 채널, 클립 불투명도 조정
    2. 마스크 및 추적
    3. 혼합 모드
  13. 색상 교정 및 그레이딩
    1. 개요: Premiere Pro의 색상 워크플로우
    2. 자동 색상
    3. Lumetri 색상으로 색상을 창의적으로 사용하기
    4. RGB 및 색조 채도 곡선을 사용하여 색상 조정
    5. 샷 간의 색상 교정 및 일치
    6. [Lumetri 색상] 패널에서 HSL 보조 컨트롤 사용
    7. 비네트 만들기
    8. Looks와 LUT
    9. Lumetri 범위
    10. 디스플레이 색상 관리
    11. 방송 제작자용 HDR
    12. DirectX HDR 지원 활성화
  14. 미디어 내보내기
    1. 비디오 내보내기
    2. 내보내기 사전 설정 관리자
    3. 내보내기 워크플로우 및 개요
    4. 빠른 내보내기
    5. 웹 및 모바일 디바이스용으로 내보내기
    6. 스틸 이미지 내보내기
    7. 다른 애플리케이션용으로 프로젝트 내보내기
    8. Pro Tools용 OMF 파일 내보내기
    9. Panasonic P2 형식으로 내보내기
    10. 내보내기 설정
      1. 내보내기 설정 참조
      2. 기본 비디오 설정
      3. 인코딩 설정
    11. 모범 사례: 더 빠르게 내보내기
  15. 공동 작업: Frame.io, 프로덕션, Team Projects
    1. Premiere Pro의 공동 작업
    2. Frame.io
      1. Frame.io 설치 및 활성화
      2. Frame.io를 Premiere Pro 및 After Effects와 함께 사용하기
      3. 자주 하는 질문
    3. 프로덕션
      1. 프로덕션 사용
      2. 프로덕션 시 프로젝트에서 클립이 작동하는 방식
      3. 모범 사례: 프로덕션 작업
    4. Team Projects
      1. Team Projects 시작하기
      2. 팀 프로젝트 만들기
      3. 팀 프로젝트에서 미디어 추가 및 관리
      4. Team Projects 공동 작업
      5. Team Projects 공동 작업자와 변경 내용 공유 및 관리
      6. 팀 프로젝트 아카이빙, 복원 또는 삭제
  16. 기타 Adobe 애플리케이션을 사용하여 작업
    1. After Effects 및 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Assets 구성 및 관리
    1. 프로젝트 패널에서 작업
    2. 프로젝트 패널에서 에셋 구성
    3. 에셋 재생
    4. 에셋 검색
    5. Creative Cloud Libraries
    6. Premiere Pro의 동기화 설정
    7. 프로젝트 통합, 코드 변환 및 보관
    8. 메타데이터 관리
    9. 모범 사례
      1. 모범 사례: 방송 제작으로부터 배우기
      2. 모범 사례: 기본 포맷으로 작업하기
  18. 성능 개선 및 문제 해결
    1. 환경 설정 구성
    2. 환경 설정 재설정
    3. 프록시를 사용하여 작업
      1. 프록시 개요
      2. 수집 및 프록시 워크플로우
    4. 시스템이 Premiere Pro와 호환되는지 확인합니다.
    5. Apple Silicon용 Premiere Pro
    6. 깜박임 제거
    7. 인터레이스 및 필드 순서
    8. 스마트 렌더링
    9. 컨트롤 표면 지원
    10. 모범 사례: 기본 포맷으로 작업
    11. 기술 자료
      1. 알려진 문제
      2. 해결된 문제
      3. Premiere Pro 충돌 문제 해결
      4. Premiere Pro 또는 Premiere Rush의 녹색 및 핑크 비디오
      5. Premiere Pro에서 미디어 캐시를 관리하려면 어떻게 해야 하나요?
      6. 렌더링 또는 내보낼 때 오류 수정
      7. Premiere Pro의 재생 및 성능과 관련된 문제 해결
  19. 에셋 및 오프라인 미디어 모니터링
    1. 에셋 모니터링
      1. 소스 모니터 및 프로그램 모니터 사용
      2. 참조 모니터 사용
    2. 오프라인 미디어
      1. 오프라인 클립을 사용한 작업
      2. 오프라인 편집용 클립 만들기
      3. 오프라인 미디어 재연결

[프로덕션]은 개인 작업이나 공동 작업 모두에서 여러 프로젝트에 대해 정리된 워크플로우를 제공하고, 프로젝트 간에 자산을 공유하며, 간소화되고 효율적인 도구를 제공합니다.

프로덕션이란 무엇인가요?

다운로드

[프로덕션]은 유연하고 확장 가능한 프레임워크를 통해 다중 프로젝트에서 정리된 워크플로우를 제공합니다. [프로덕션]을 사용하면 대규모의 복잡한 워크플로우를 관리 가능한 프로젝트로 나누어 전체적인 효율성을 높이고 공유 로컬 저장소를 사용하여 공동 작업을 수행할 수 있습니다. 복제 파일을 만들지 않고도 [프로덕션] 내의 프로젝트 간에 자산을 공유할 수 있습니다. 

개별 편집자는 정리 및 효율성 향상을 위해 관련 프로젝트를 그룹화할 수 있습니다. 대형 프로젝트(다큐멘터리, 영화, TV)의 경우, 선호하는 워크플로우에 따라 릴 또는 에피소드로 나누고 공유 저장소를 사용하여 여러 편집자가 협업할 수 있습니다.

정해져 있는 Premiere Pro 프로젝트 포맷이 [프로덕션]의 기본 구성 요소를 이룹니다. [프로덕션]은 레이어를 추가하여 내부의 프로젝트와 자산을 연결합니다. [프로덕션] 내의 프로젝트는 .pproj 파일의 모든 특성을 유지합니다. 기존 Premiere Pro 프로젝트를 [프로덕션]에 추가할 수 있습니다. 필요한 경우 이를 제거하여 독립 Premiere Pro 프로젝트로 사용할 수 있습니다.

프로덕션의 장점은 무엇인가요?

다중 프로젝트 워크플로우 관리

규모가 크거나 복잡한 워크플로우가 있는 경우, [프로덕션]을 사용하면 기존 Premiere Pro 프로젝트 포맷에 따라 더 작은 조각으로 나눌 수 있습니다. [프로덕션]은 프로젝트를 연결하여 더 큰 워크플로우의 구성 요소로 만듦으로써 프로젝트와 자산을 체계적이고 효율적으로 유지할 수 있도록 지원합니다.

모든 것을 정리 및 동기화

프로젝트 간에 미디어를 참조하면 복제본을 만들지 않고도 프로덕션 내에서 자산을 재사용할 수 있습니다. 이를 통해 개별 프로젝트를 용량이 작고 빠르게 유지할 수 있습니다.

Premiere Pro의 새로운 [프로덕션] 패널은 다중 프로젝트 워크플로우를 관리하기 위한 명령 센터 역할을 합니다. 프로덕션 폴더에 추가하는 모든 프로젝트는 프로덕션의 일부가 됩니다. macOS에서 작업하든 Windows에서 작업하든 디스크에서 변경한 내용은 Premiere Pro에 반영되며, Premiere Pro에서 변경한 내용은 디스크에 적용됩니다. [프로덕션]은 모든 것을 동기화 상태로 유지합니다.

공동 작업을 위한 설계

공유 로컬 저장소를 사용하여 여러 편집자가 동일한 프로덕션의 여러 프로젝트에서 작업할 수 있습니다. [프로젝트 잠금]을 사용하면 작업 덮어쓰기를 방지할 수 있습니다. 다른 팀원들이 계속 프로젝트에 접근하고 프로젝트에서 콘텐츠를 복사할 수 있지만, 변경은 사용자가 편집을 완료할 때까지 할 수 없습니다.

[프로덕션] 내의 모든 프로젝트는 스크래치 디스크를 포함하여 동일한 설정을 공유합니다. 즉 한 편집자가 렌더링한 미리보기 파일을 해당 프로젝트를 사용하는 모든 편집자가 사용할 수 있으므로, 팀 전체의 재생이 원활해지고 시간을 절약할 수 있습니다.

보안: 미디어 직접 제어

[프로덕션]을 사용하면 사용자가 콘텐츠를 완전히 제어할 수 있습니다. 프로젝트와 자산을 전적으로 로컬 저장소에 저장할 수 있습니다. 사용자가 직접 넣지 않는 한 클라우드에는 아무 것도 저장되지 않습니다. 필요한 경우 인터넷 연결 없이 모든 작업을 수행할 수 있습니다.

프로덕션 사용을 시작하는 방법

프로덕션 사용을 시작하기 전에 다음 사항을 고려하십시오.

스토리지 전략 결정

개별 편집자인 경우, 로컬 디스크에서도 프로젝트 파일을 어디서나 저장할 수 있습니다. 

편집자 팀과 함께 작업하려면 공유 저장소가 필요합니다. 프로덕션용 공유 저장소를 구성할 때 다음 모범 사례를 따르십시오.

환경 설정하기

편집 > 환경설정(Windows) 또는 Premiere Pro > 환경 설정(macOS) 대화 상자에서 다음과 같이 환경 설정을 설정하십시오.

  • [환경 설정] > [미디어]에서 다음 옵션을 선택 해제합니다.
    • 가져올 때 파일에 XMP ID 쓰기
    • XMP에 클립 마커 쓰기
    • 클립 및 XMP 메타데이터 연결 활성화
  • 환경 설정> 공동 작업:
    • [프로젝트 잠금 활성화]가 선택되어 있는지 확인합니다.
    • 프로젝트를 열 때 다른 사람에게 보이는 [사용자 이름]을 입력합니다.
  • > 작업 공간을 선택하고 프로젝트에서 작업 공간 가져오기
    이렇게 하면 다른 편집자가 사용하는 프로젝트를 열 때 작업 영역이 변경되지 않습니다.

[프로덕션] 설정 선택

한 [프로덕션]에 대해 선택한 설정은 프로덕션 폴더의 모든 프로젝트에 적용됩니다. 프로덕션 내에서 협업할 때 프로덕션에 대해 동일한 공유 설정이 모든 편집자에게 표시됩니다. 프로덕션 설정을 구성하려면 파일 >프로덕션 설정을 선택합니다. 각 설정이 프로덕션에서 의미하는 바를 이해하려면 계속 읽으십시오. 이러한 설정에 대한 일반 정보는프로젝트 검토 설정을 참조하십시오.

렌더러 설정은 프로덕션 환경에서 작업 중인 모든 시스템에 적용됩니다. 특정 시스템이 프로덕션 설정에 지정된 정확한 렌더러와 일치하지 않는 경우, Premiere Pro는 사용 가능한 가장 가까운 렌더러를 선택합니다.

모든 스크래치 디스크 설정의 기본값은 [프로덕션과 동일]입니다. 즉, 프로덕션 폴더가 포함된 폴더에 스크래치 디스크 폴더도 포함되어 있습니다. 공유 저장소에서 공동 작업하는 편집 팀의 경우, 스크래치 디스크 폴더를 모든 편집 시스템에서 볼 수 있는 공유 위치로 설정하는 것이 중요합니다.

[모션 그래픽 템플릿] 또는 Creative Cloud Libraries를 통해 참조되는 미디어는 스크래치 디스크 설정을 공유 위치로 설정한 경우에만 모든 편집 시스템에서 사용할 수 있습니다.

참고:

[자동 저장]에서 파일을 복구해야 하는 경우 스크래치 디스크 위치에서 [자동 저장]으로 이동합니다. 찾고 있는 프로젝트 이름과 일치하는 프로젝트 파일을 찾습니다. 파일 이름에 사용자 이름이나 타임스탬프가 없는 프로젝트의 복사본이 항상 하나 있습니다. 이 파일이 최근 [자동 저장] 파일입니다. 프로젝트의 이전 복사본에는 타임스탬프와 사용자 이름이 붙어 있으며, 프로젝트명-연연연연-월월-일일_시시-분분-초초-사용자명.prproj 형식으로 저장됩니다.

프로덕션에 대해 인제스트 설정은 비활성화되어 있습니다. 프록시 파일은 클립을 선택하고 프록시 > 프록시 생성을 선택하거나 컨텍스트 메뉴에서 프록시 첨부를 선택하여 만들 수 있습니다. 를 선택하여 생성할 수 있습니다.

프로덕션 설정하기

프로덕션 만들기

프로덕션 만들기
프로덕션 만들기

  1. 파일 > 새로 만들기 > 프로덕션을 선택합니다.
  2. 프로덕션의 이름을 입력합니다. 디스크에 있는 폴더의 이름도 됩니다.
  3. 파란색 경로 텍스트를 클릭하여 프로덗ㄴ 폴더를 저장할 위치를 선택합니다. 공동 작업을 위해서는 프로덕션을 공유 저장소에 저장해야 합니다.
  4. 만들기를 클릭합니다.

프로덕션 열기

다음 중 하나를 수행합니다.

  • [시작] 화면이나 독립 프로젝트를 연 상태에서 [파일] > [프로덕션 열기]를 선택합니다.
  • 드롭다운 목록에서 최근 사용 프로덕션을 선택합니다.
  • 열기를 클릭하거나 찾아보기을 클릭하고 기존 프로덕션 폴더로 이동하여 선택합니다.

 독립 프로젝트 파일과 달리, 프로덕션은 한 번에 하나만 열 수 있습니다.

프로덕션 열기
프로덕션 열기

프로덕션 구축하기

여러 가지 방법으로 프로덕션을 구축할 수 있습니다. 파일이나 폴더를 만들고, 프로덕션 내에 새 프로젝트를 추가하고, 프로젝트 및 폴더를 이동하거나 이름을 바꿀 수 있습니다.

프로덕션에서 프로젝트 만들기

  1. 새 프로젝트 버튼을 클릭하거나 컨텍스트 메뉴에서 [새 프로젝트]를 선택합니다.
  2. 프로젝트에 이름을 지정하고 확인을 클릭합니다.
프로덕션 내에 새 프로젝트 만들기
프로덕션 내에 새 프로젝트 만들기

프로덕션에 기존 프로젝트 추가

기존 Premiere Pro 프로젝트를 [프로덕션]에 추가할 수 있습니다.

[프로덕션] 패널에서 마우스 오른쪽 단추를 클릭하거나 [프로덕션] 패널 메뉴를 사용하여 프로덕션에 프로젝트 추가를 선택한 다음 디스크에서 프로젝트를 선택합니다.

Premiere Pro는 프로덕션 내부에 프로젝트의 사본을 만듭니다. Premiere Pro는 필요한 경우 프로젝트 버전을 업그레이드하고 프로덕션에 중복 프로젝트가 없는지 확인합니다.

Windows 탐색기 또는 macOS 파인더를 사용하여 프로덕션에 프로젝트 파일을 추가할 수 있습니다. 그러나 프로젝트가 동일한 버전의 Premiere Pro에서 오는 것이 확실한 경우가 아니면 이를 권장하지 않습니다. 프로덕션 내에 있는 기존 프로젝트의 복제가 아닌지 확인합니다.

프로덕션은 기존 공유 프로젝트 워크플로우를 대체하지만 여러 가지 차이점이 있습니다. 프로덕션으로 마이그레이션 하는 대신 공유 프로젝트를 사용하여 기존 프로젝트를 완료하기를 권장합니다.

프로덕션에 기존 프로젝트 추가
프로덕션에 기존 프로젝트 추가

프로덕션에서 폴더 만들기

프로덕션 내에 새 폴더 만들기
프로덕션 내에 새 폴더 만들기

  1. 새 폴더를 클릭하거나 컨텍스트 메뉴에서 [새 폴더]를 선택합니다.
  2. 폴더에 이름을 지정하고 확인을 클릭합니다.

프로젝트 및 폴더 이동 및 이름 바꾸기

읽기/쓰기 모드(녹색 펜 아이콘)에서 열거나 빨간색 잠금 없이 닫혀 있는 경우, 프로젝트를 이동하거나 이름을 바꿀 수 있습니다.

폴더 내의 모든 프로젝트가 읽기/쓰기 모드에서 열었거나 빨간색 잠금 없이 닫힌 경우에만 폴더를 이동하고 이름을 바꿀 수 있습니다.

프로덕션 패널 인터페이스

프로덕션을 설정한 후 [프로덕션] 패널에서 모든 파일 및 폴더를 볼 수 있습니다. 다음은 프로덕션 패널 인터페이스의 예입니다.

프로덕션 패널 인터페이스
프로덕션 패널 인터페이스

A. 프로젝트 및 폴더 검색

B. 녹색 펜은 프로젝트를 편집할 수 있음을 나타냅니다.

C. 윤곽이 있는 아이콘은 프로젝트가 시스템에서 닫혔음을 의미합니다.

D. 빨간색 잠금은 다른 사람이 프로젝트를 편집하고 있음을 나타냅니다.

E. 윤곽이 있는 아이콘은 프로젝트가 시스템에서 열려 있다는 것을 의미합니다.

F. 확대/축소 슬라이더는 패널의 텍스트 및 아이콘 크기를 조정합니다.

G. 새 프로젝트, 새 폴더 및 휴지통 버튼

H. 이름은 프로젝트를 편집하는 사람을 나타냅니다.

프로젝트 잠금 상태 변경

[프로덕션] 패널에 표시된 프로젝트는 다음 세 가지 상태 중 하나일 수 있습니다.

열기, 읽기/쓰기

이 상태의 프로젝트는 녹색 펜이 과 윤곽이 있는 아이콘이 있어 사용자만 프로젝트를 편집할 수 있음을 나타냅니다. 다른 편집자는 프로젝트를 열 수 있지만 변경할 수 없습니다. 환경 설정 > 공동 작업에서 입력한 사용자 이름이 이 프로젝트의 옆에 있는 [프로젝트 잠금] 열에 나타납니다. [프로덕션] 패널에서 이 프로젝트의 이름을 이동하거나 이름을 바꿀 수 있습니다.

열기, 읽기 전용

이 상태의 프로젝트에는 솔리드 아이콘 이 있으며  빨간색 자물쇠가 있을 수 있습니다. 두 경우 모두 프로젝트를 수정할 수 없으며 보기만 가능합니다. 빨간색 잠금이 있으면 다른 편집자가 읽기/쓰기 모드로 사용중이라는 뜻이며, 해당 이름이 프로젝트 옆에 나타납니다. 이러한 프로젝트의 열린 [타임라인] 또는 [프로젝트] 패널에는 패널 탭에 잠금 아이콘이 있습니다. 이 상태에서는 프로젝트를 이동하거나 이름을 바꿀 수 없습니다. Cmd/Ctrl을 누른 상태에서 두 번 클릭하면 읽기 전용 모드에서 열립니다.

닫힘

이 상태의 프로젝트에는 윤곽이 있는 아이콘이 있으며 빨간색 잠금이 있을 수 있습니다. 두 경우 모두 프로젝트가 시스템에서 종료되었으며 메모리나 처리 능력을 사용하지 않습니다. 빨간색 잠금이 있으면 프로젝트에서 작업하는 편집자의 이름이 프로젝트 옆에 나타납니다. 닫힌 프로젝트가 빨간색 잠금 아이콘이 없는 경우에만 프로젝트를 이동하거나 이름을 바꿀 수 있습니다.

프로젝트 잠금 상태를 변경하려면 다음을 수행합니다.

  • [프로젝트] 패널에서 녹색펜 아이콘 또는 빨간색 잠금 아이콘을 클릭하거나
  • [프로덕션] 패널에서 프로젝트를 마우스 오른쪽 단추로 클릭하고 [읽기/쓰기 모드] 또는 [읽기 전용 모드]를 선택합니다.
프로젝트 잠금 상태 변경
프로젝트 잠금 상태 변경

프로젝트가 다른 편집자에 의해 잠겨 있고 읽기 전용 상태인 경우에도 프로젝트를 열어 다음 작업을 수행할 수 있습니다.

  • 클립 및 시퀀스를 소스 모니터에 로드하기
  • 인/아웃 지점 설정 및 소스 모니터에서 편집 수행하기
  • 타임라인 및 프로그램 모니터에서 시퀀스 재생하기
  • 미디어, XML, AAF, EDL 등 미디어 내보내기
  • 읽기/쓰기가 열려 있는 프로젝트에 프로젝트 항목 복사하기

예. 읽기 전용 프로젝트에서 작업할 때, 프로젝트를 편집하는 사용자가 새 변경 내용을 저장하는 경우 Premiere Pro가 알림을 표시합니다.

  • [프로덕션] 패널에서 프로젝트 이름이 기울임꼴로 나타납니다.
  • [프로젝트] 패널에서 프로젝트 옆에 노란색 삼각형이 나타납니다.

이러한 알림은 프로젝트가 최신 버전이 아니라는 것을 나타냅니다. 

다른 사람이 프로젝트를 변경했음을 표시합니다.
다른 사람이 프로젝트를 변경했음을 표시합니다.

새 변경 사항을 보려면 다음을 수행하십시오.

  • 프로덕션 패널에서 프로젝트를 마우스 오른쪽 단추로 클릭하고 새로 고침을 선택합니다.
  • 프로덕션의 모든 프로젝트를 새로 고치려면 파일 > 모든 프로젝트 새로 고침을 선택합니다.

자주 묻는 질문

아니요. Premiere Pro를 보유한 모든 사용자는 프로덕션을 활용할 수 있습니다. 여러 편집자와 협력하려면 네트워크로 구성된 공유 스토리지 솔루션이 필요합니다.

단독 편집자도 프로덕션을 사용하고 일부 기능의 이점을 누릴 수 있지만, 단일 프로젝트 파일, 프로덕션 또는 팀 프로젝트에서 작업하는 것을 선호하는지 여부는 각 편집자에게 달려 있습니다.

아니요. 팀 프로젝트는 독립 프로젝트 파일로 저장한 다음 프로덕션에 추가할 수 있습니다. 다른 방법으로는 추가할 수 없습니다.

프로덕션은 공유 프로젝트를 대체하지만 공유 프로젝트 기능은 프로젝트 바로 가기의 개념으로 Premiere Pro에 남아 있습니다. [프로젝트] 패널이 활성화된 상태에서 파일 > 새로 만들기 > 프로젝트 바로 가기를 선택합니다. [프로젝트 바로 가기]는 단일 프로젝트에서 작업하면서 일반적으로 사용되는 프로젝트에 연결하려는 편집자에게 유용할 수 있습니다. 프로젝트 단축키는 프로덕션의 프로젝트 내에서 만들 수 있습니다. 대부분의 워크플로우에 대해 [프로젝트 추가] 명령을 사용하여 프로젝트를 프로덕션 내부로 가져오는 것이 더 많은 이점을 얻을 수 있습니다.

아니요. 개별 편집자는 프로덕션을 사용하여 일반적으로 단일 프로젝트에서 파일을 보관하는 곳에 저장할 수 있습니다. 네트워크로 구성된 공유 스토리지 솔루션은 동일한 프로덕션의 다른 편집자와 공동 작업하는 데만 필요합니다.

기본적으로는 차이가 없습니다. 프로덕션 내에서 생성된 프로젝트 파일은 동일한 .prproj 확장자이며 완전한 Premiere Pro 프로젝트 파일입니다. 프로덕션 외부로 옮겨 독립 프로젝트로 열 수 있습니다.

시퀀스의 클립이 다른 프로젝트의 마스터 클립에 연결되는 경우, 프로덕션 외부에서 프로젝트를 열 때 해당 마스터 클립을 볼 수 없습니다.프로젝트가 독립 프로젝트로 존재하도록 하려면 [마스터 클립 생성] 명령을 사용합니다.

예. [프로젝트 추가] 명령을 사용하여 프로젝트 파일을 프로덕션에 추가합니다. 이 과정에서 Premiere Pro는 필요한 경우 프로젝트 파일을 업데이트합니다.

예. 독립 프로젝트 파일을 macOS나 Windows 중 하나에서 열 수 있는 것과 마찬가지로, 프로덕션도 두 시스템을 모두 지원합니다. 새 플랫폼에서 프로덕션을 처음 열 때 스크래치 디스크 위치를 확인하라는 메시지가 나타날 수 있습니다. 서버에서 동일한 위치로 설정해야 하며, Premiere Pro는 두 운영 체제 간에 드라이브 장착의 변환을 처리합니다.

파일 > 프로덕션 설정 > 일반에서 선택한 렌더러가 시스템 중 하나에서 사용할 수 없는 경우, Premiere Pro는 자동으로 다음으로 최적인 렌더러를 선택합니다. 예를 들어, Windows에서 CUDA 렌더러로 생성한 프로덕션의 경우, macOS에서 열면 Metal이 자동으로 사용됩니다.

한 번에 하나의 프로덕션만 열 수 있지만, 만들거나 사용할 수 있는 프로덕션 수에는 제한이 없습니다. [파일] > [프로덕션 열기]를 선택하여 최근에 연 프로덕션의 드롭다운 목록을 보거나 [시작] 화면의 최근 항목 목록에서 최근 프로덕션을 선택할 수 있습니다.

이 파일은 Premiere Pro에서 프로덕션 설정 및 기타 정보를 저장하는 데 사용됩니다. 이 파일을 이동하거나 수정하지 마십시오.

[인제스트 설정]은 한 번에 한 컴퓨터에 적용되도록 설계되었기 때문에 [프로덕션 설정] 대화 상자에서 비활성화됩니다. [수집 설정]을 사용하려면 먼저 프로덕션을 닫고 프로덕션 폴더 외부에 저장되는 독립 프로젝트를 만듭니다. 원하는 [인제스트 설정]을 설정하고 미디어를 가져옵니다. 모든 인제스트 작업이 완료되면 프로젝트를 저장하고 닫습니다. 프로덕션을 열고 [프로젝트 추가] 명령을 사용하여 프로젝트 파일을 프로덕션으로 가져옵니다. 이제 인제스트 클립을 정상적으로 사용할 수 있습니다.

프로덕션 폴더 내에 다른 파일이나 미디어를 저장하지 마십시오. [프로덕션] 패널에는 폴더와 프로젝트 파일만 표시되지만, Premiere Pro는 프로덕션 폴더 안의 모든 파일을 검사하기 때믄에 성능 문제가 발생할 수 있습니다.

[프로덕션] 패널 내에서 정리 작업을 수행하는 것을 권장합니다. 디스크에서 수행한 작업(파일 이동, 이름 바꾸기 등)은 [프로덕션] 패널에 반영되므로, 이런 작업은 Premiere Pro 내에서 수행하는 것을 권장합니다. 예를 들어, 다른 편집자가 작업 중인 프로젝트 파일의 이름을 파인더 또는 탐색기를 사용하여 바꿀 수 있지만 Premiere Pro에서는 불가능합니다. 파인더 또는 탐색기에서 프로젝트 파일을 복제하지 마십시오.

Adobe 로고

내 계정 로그인