Handboek Annuleren

De werkruimte aanpassen

  1. Illustrator Handboek
  2. Kennismaken met Illustrator
    1. Inleiding tot Illustrator
      1. Nieuw in Illustrator
      2. Algemene vragen
      3. Systeemvereisten voor Illustrator
      4. Illustrator voor Apple silicon
    2. Werkruimte
      1. Beginselen van de werkruimte
      2. Documenten maken
      3. Gereedschappen
      4. Standaardsneltoetsen
      5. Sneltoetsen aanpassen
      6. Inleiding in tekengebieden
      7. Tekengebieden beheren
      8. De werkruimte aanpassen
      9. Deelvenster Eigenschappen
      10. Voorkeuren instellen
      11. Werkruimte voor aanraken
      12. Ondersteuning voor Microsoft Surface Dial in Illustrator
      13. Herstellen, ongedaan maken en automatisch uitvoeren
      14. Weergave draaien
      15. Linialen, rasters en hulplijnen
      16. Toegankelijkheid in Illustrator
      17. Veilige modus
      18. Illustraties weergeven
      19. De Touch Bar gebruiken met Illustrator
      20. Bestanden en sjablonen
    3. Gereedschappen in Illustrator
      1. Selectie
        1. Overzicht
        2. Selectie
        3. Direct selecteren
        4. Lasso
        5. Tekengebied
      2. Navigatie
        1. Overzicht
        2. Zoomen
        3. Weergave draaien
      3. Schilderen
        1. Overzicht
        2. Verloop
        3. Vormen maken
      4. Tekst
        1. Overzicht
        2. Tekst
        3. Tekst op pad
  3. Illustrator op de iPad
    1. Inleiding in Illustrator op de iPad
      1. Overzicht van Illustrator op de iPad
      2. Veelgestelde vragen over Illustrator op de iPad
      3. Systeemvereisten | Illustrator op de iPad
      4. Wat u wel of niet kunt doen in Illustrator op de iPad
    2. Werkruimte
      1. De werkruimte van Illustrator op de iPad
      2. Snelknoppen en bewegingen
      3. Sneltoetsen voor Illustrator op de iPad
      4. Uw app-instellingen beheren
    3. Documenten
      1. Werken met documenten in Illustrator op de iPad
      2. Photoshop- en Fresco-documenten importeren
    4. Objecten selecteren en rangschikken
      1. Herhaalde objecten maken
      2. Objecten laten overvloeien
    5. Tekenen
      1. Paden tekenen en bewerken
      2. Vormen tekenen en bewerken
    6. Tekst
      1. Werken met tekst en lettertypen
      2. Tekstontwerpen langs een pad maken
      3. Uw eigen lettertypen toevoegen
    7. Werken met afbeeldingen
      1. Rasterafbeeldingen omzetten in vectoren
    8. Kleur
      1. Kleuren en verlopen toepassen
  4. Clouddocumenten
    1. Basisbeginselen
      1. Werken met Illustrator-clouddocumenten
      2. Illustrator-clouddocumenten delen en eraan samenwerken
      3. Cloudopslag voor Adobe Illustrator upgraden
      4. Illustrator-clouddocumenten | Algemene vragen
    2. Problemen oplossen
      1. Problemen met het maken of opslaan van clouddocumenten in Illustrator oplossen
      2. Problemen met clouddocumenten in Illustrator oplossen
  5. Inhoud toevoegen en bewerken
    1. Tekenen
      1. Grondbeginselen van tekenen
      2. Paden bewerken
      3. Pixel-perfecte illustraties tekenen
      4. Tekenen met de pen, het potlood of het gereedschap Kromming
      5. Eenvoudige lijnen en vormen tekenen
      6. Afbeeldingen overtrekken
      7. Een pad vereenvoudigen
      8. Perspectiefrasters definiëren
      9. Symboolgereedschappen en symboolsets
      10. Padsegmenten aanpassen
      11. Een bloem ontwerpen in 5 eenvoudige stappen
      12. Perspectief tekenen
      13. Symbolen
      14. Paden met pixeluitlijning tekenen voor webworkflows
    2. 3D-effecten en Adobe Substance-materialen
      1. Over 3D-effecten in Illustrator
      2. 3D-afbeeldingen maken
      3. Illustraties toewijzen aan 3D-objecten
      4. 3D-objecten maken
      5. 3D-tekst maken
    3. Kleur
      1. Kleuren
      2. Kleuren selecteren
      3. Stalen gebruiken en maken
      4. Kleuren aanpassen
      5. Het deelvenster Adobe Color-thema's gebruiken
      6. Kleurgroepen (harmonieën)
      7. Deelvenster Kleurthema's
      8. Illustraties opnieuw kleuren
    4. Schilderen
      1. Informatie over schilderen
      2. Schilderen met vullingen en lijnen
      3. Groepen van Actieve verf
      4. Verlopen
      5. Penselen
      6. Transparantie- en overvloeiingsmodi
      7. Lijnen toepassen op een object
      8. Patronen maken en bewerken
      9. Netten
      10. Patronen
    5. Objecten selecteren en rangschikken
      1. Objecten selecteren
      2. Lagen
      3. Objecten groeperen en uitbreiden
      4. Objecten verplaatsen, uitlijnen en verdelen
      5. Objecten stapelen    
      6. Objecten vergrendelen, verbergen en verwijderen
      7. Objecten dupliceren
      8. Objecten roteren en spiegelen
    6. Objecten omvormen
      1. Afbeeldingen uitsnijden
      2. Objecten transformeren
      3. Objecten combineren
      4. Objecten knippen, splitsen en verkleinen
      5. Marionet verdraaien
      6. Objecten schalen, schuintrekken en vervormen
      7. Objecten laten overvloeien
      8. Omvormen met omhulsels
      9. Objecten omvormen met effecten
      10. Nieuwe vormen maken met de gereedschappen Shaper en Vormen maken
      11. Werken met actieve hoeken
      12. Verbeterde workflows voor omvormen met ondersteuning voor aanraking
      13. Knipmaskers bewerken
      14. Actieve vormen
      15. Vormen maken met het gereedschap Vormen maken
      16. Algemene bewerking
    7. Tekst
      1. Tekst en ander werk toevoegen met tekstobjecten
      2. Tekstgebied beheren
      3. Lettertypen en typografie
      4. Tekst opmaken
      5. Tekst importeren en exporteren
      6. Alinea's opmaken
      7. Speciale tekens
      8. Tekst op een pad maken
      9. Teken- en alineastijlen
      10. Tabs
      11. Informatie over tekst
      12. Ontbrekende lettertypen zoeken (Typekit-workflow)
      13. Tekst uit Illustrator 10 bijwerken
      14. Arabische en Hebreeuwse tekst
      15. Lettertypen | Veelgestelde vragen en tips voor probleemoplossing
      16. Een 3D-teksteffect maken
      17. Creatieve typografische ontwerpen
      18. Tekst schalen en roteren
      19. Regelafstand en tekenafstand
      20. Woordafbreking en regelafbreking
      21. Tekstverbeteringen
      22. Spelling- en taalwoordenboeken
      23. Aziatische tekens opmaken
      24. Composers voor Aziatische schriften
      25. Tekstontwerpen maken met overvloeiobjecten
      26. Een tekstposter maken met Afbeeldingen overtrekken
    8. Speciale effecten maken
      1. Werken met effecten
      2. Afbeeldingsstijlen
      3. Een slagschaduw maken
      4. Vormgevingskenmerken
      5. Schetsen en mozaïeken maken
      6. Slagschaduw, gloed en doezeleffect
      7. Overzicht van effecten
    9. Webafbeeldingen
      1. Aanbevolen procedures voor het maken van webafbeeldingen
      2. Grafieken
      3. SVG
      4. Animaties maken
      5. Segmenten en afbeeldingen met hyperlinks
  6. Importeren, exporteren en opslaan
    1. Importeren
      1. Illustratiebestanden importeren
      2. Bitmapafbeeldingen importeren
      3. Illustraties importeren uit Photoshop
      4. Meerdere bestanden plaatsen
      5. Het insluiten van afbeeldingen ongedaan maken
      6. Adobe PDF-bestanden importeren
      7. EPS-, DCS- en AutoCAD-bestanden importeren
      8. Informatie over koppelingen
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Opslaan
      1. Illustraties opslaan
    4. Exporteren
      1. Illustrator-illustraties gebruiken in Photoshop
      2. Een illustratie exporteren
      3. Middelen verzamelen en exporteren in batches
      4. Bestanden in een pakket opnemen
      5. Adobe PDF-bestanden maken
      6. CSS extraheren | Illustrator CC
      7. Adobe PDF-opties
      8. Bestandsinformatie en metagegevens
  7. Afdrukken
    1. Voorbereiden op afdrukken
      1. Documenten instellen voor afdrukken
      2. Het paginaformaat en de afdrukstand wijzigen
      3. Snijtekens opgeven voor bijsnijden of uitlijnen
      4. Aan de slag met een groot canvas
    2. Afdrukken
      1. Overdrukken
      2. Afdrukken met kleurbeheer
      3. Afdrukken met PostScript
      4. Afdrukvoorinstellingen
      5. Drukkersmarkeringen en afloopgebieden
      6. Transparante illustraties afdrukken en opslaan
      7. Overvullen
      8. Kleurscheidingen afdrukken
      9. Verlopen, netten en kleurovervloeiingen afdrukken
      10. Witte overdruk
  8. Taken automatiseren
    1. Gegevens samenvoegen met behulp van het deelvenster Variabelen
    2. Automatiseren met behulp van scripts
    3. Automatiseren met behulp van handelingen
  9. Problemen oplossen 
    1. Crashproblemen
    2. Bestanden herstellen na een crash
    3. Problemen met bestanden
    4. Ondersteunde bestandsindelingen
    5. Problemen met GPU-stuurprogramma's
    6. Problemen met Wacom-apparaten
    7. Problemen met DLL-bestanden
    8. Geheugenproblemen
    9. Problemen met voorkeurenbestanden
    10. Lettertypeproblemen
    11. Printerproblemen
    12. Foutrapport delen met Adobe

Vensters en deelvensters beheren

U kunt een aangepaste werkruimte maken door documentvensters en deelvensters te verplaatsen en te manipuleren. U kunt aangepaste werkruimten opslaan en schakelen tussen deze werkruimten.

Documentvensters opnieuw rangschikken, koppelen of laten zweven

Als u meerdere bestanden opent, worden de documentvensters als tabbladen weergegeven.

  • Als u dergelijke documentvensters opnieuw wilt rangschikken, sleept u de tab van een venster naar een nieuwe locatie in de groep.
  • Als u een documentvenster wilt loskoppelen van een groep vensters (laten zweven of verwijderen uit een tabbladgroep), sleept u het tabblad van dat venster uit de groep.
  • Als u een documentvenster wilt koppelen aan een afzonderlijke groep documentvensters, sleept u het venster naar de groep.
  • Als u groepen gestapelde of naast elkaar geplaatste documenten wilt maken, sleept u het venster naar een van de neerzetzones boven, onder of aan een zijde van een ander venster. U kunt ook een lay-out voor de groep selecteren aan de hand van de knop Lay-out op de toepassingsbalk.
  • Als u een selectie sleept en wilt overschakelen naar een ander document in een groep tabbladen, plaatst u de selectie een ogenblik op de tab van een document.

Deelvensters koppelen en ontkoppelen

Een koppelingsgebied is een verzameling deelvensters of deelvenstergroepen die samen en meestal in een verticale positie worden weergegeven. U koppelt en ontkoppelt deelvensters door ze in en uit een koppelingsgebied te verplaatsen.

  • Om een deelvenster te koppelen, sleept u het aan de tab naar het koppelingsgebied bovenaan, onderaan of tussen andere deelvensters.

  • Om een deelvenstergroep te koppelen, sleept u het aan de titelbalk (de effen, lege balk boven de tabs) in het koppelingsgebied.

  • Om een deelvenster of deelvenstergroep te verwijderen, sleept u deze aan de tab of de titelbalk uit het koppelingsgebied. U kunt ze naar een ander koppelingsgebied slepen of ze vrij laten zweven.

Deelvenster Navigator dat naar een nieuw koppelingsgebied wordt gesleept
Deelvenster Navigator dat naar een nieuw koppelingsgebied wordt gesleept, aangeduid met een blauwe, verticale markering

Deelvenster Navigator dat is gekoppeld in een eigen koppelingsgebied
Deelvenster Navigator dat is gekoppeld in een eigen koppelingsgebied

Opmerking:

U kunt voorkomen dat deelvensters alle ruimte in een koppelingsgebied in beslag nemen. Sleep de onderrand van het koppelingsgebied zodat deze de rand van de werkruimte niet meer raakt.

Deelvensters verplaatsen

Terwijl u een deelvenster verplaatst, ziet u blauw gemarkeerde neerzetzones. Dit zijn gebieden waarnaar u het deelvenster kunt verplaatsen. U kunt een deelvenster bijvoorbeeld omhoog of omlaag in een koppelingsgebied verplaatsen door het naar de smalle blauwe neerzetzone boven of onder een ander deelvenster te slepen. Als u het naar een gebied sleept dat geen neerzetzone is, zweeft het venster vrij in de werkruimte.

Opmerking:

De neerzetzone wordt geactiveerd door de positie van de muisaanwijzer (en niet door de positie van het deelvenster), dus als de neerzetzone niet wordt weergegeven, kunt u de muisaanwijzer naar de positie slepen waar de neerzetzone zich moet bevinden.

  • U verplaatst een deelvenster door de tab van het deelvenster te slepen.

  • Als u een deelvenstergroep wilt verplaatsen, sleept u de titelbalk.

De smalle, blauwe neerzetzone geeft aan dat het deelvenster Kleur zal worden gekoppeld boven het deelvenster Lagen.
De smalle, blauwe neerzetzone geeft aan dat het deelvenster Kleurstalen zal worden gekoppeld boven het deelvenster Kleur.

A. Titelbalk B. Tab C. Neerzetzone 

Opmerking:

Druk op Ctrl (Windows) of Command (Mac OS) terwijl u een deelvenster verplaatst om te voorkomen dat het wordt gekoppeld. Druk tijdens het verplaatsen van het deelvenster op Esc om de bewerking te annuleren.

Deelvensters toevoegen en verwijderen

Als u alle deelvensters uit een koppelingsgebied verwijdert, verdwijnt het koppelingsgebied. U kunt een koppelingsgebied maken door deelvensters naar de rechterrand van het werkgebied te verplaatsen totdat u een neerzetzone ziet.

  • Als u een deelvenster wilt verwijderen, klikt u met de rechtermuisknop (Windows) of houdt u Control ingedrukt en klikt u (Mac) op het tabblad van het deelvenster en selecteert u Sluiten. U kunt de selectie van het deelvenster ook opheffen in het menu Venster.

  • Als u een deelvenster wilt toevoegen, selecteert u het in het menu Venster en koppelt u het op de gewenste positie.

Deelvenstergroepen bewerken

  • Om een deelvenster in een groep te verplaatsen, sleept u de tab van het deelvenster naar de gemarkeerde neerzetzone in de groep.

Een deelvenster toevoegen aan een deelvenstergroep
Een deelvenster toevoegen aan een deelvenstergroep

  • Als u deelvensters in een groep wilt herschikken, sleept u de tab van het deelvenster naar een nieuwe locatie in de groep.

  • Als u een deelvenster uit de groep wilt verwijderen zodat het vrij zweeft, sleept u het deelvenster aan de tab buiten de groep.

  • Als u een groep wilt verplaatsen, sleept u de titelbalk (het gebied boven de tabbladen).

Zwevende deelvensters stapelen

Als u een deelvenster uit het koppelingsgebied sleept, maar niet neerzet in een neerzetzone, wordt het een vrij zwevend venster. U kunt zwevende vensters overal in de werkruimte plaatsen. U kunt zwevende deelvensters of deelvenstergroepen stapelen, zodat ze zich verplaatsen als een eenheid wanneer u de bovenste titelbalk versleept.

Vrij zwevende gestapelde deelvensters
Vrij zwevende gestapelde deelvensters

  • Om zwevende deelvensters te stapelen, sleept u het deelvenster aan de tab naar de neerzetzone onder aan een ander deelvenster.

  • Om de stapelvolgorde te wijzigen, sleept u een deelvenster omhoog of omlaag aan de tab.

    Opmerking: Zorg ervoor dat u de tab boven de smalle neerzetzone tussen deelvensters loslaat en niet in de brede neerzetzone in een titelbalk.

  • Om een deelvenster of deelvenstergroep uit de stapel te verwijderen, zodat het uit zichzelf zweeft, sleept u het aan de tab of titelbalk uit de stapel.

De grootte van deelvensters wijzigen

  • Dubbelklik op een tabblad van een deelvenster, deelvenstergroep of stapel deelvensters om deze op minimale of maximale grootte weer te geven. U kunt dubbelklik in het tabbladgebied (de lege ruimte naast de tabbladen).

  • Als u het formaat van een deelvenster wilt wijzigen, sleept u een van de zijden van het deelvenster. Bepaalde deelvensters, zoals het deelvenster Kleur in Photoshop, kunnen niet worden vergroot of verkleind door te slepen.

Deelvensterpictogrammen samenvouwen en uitvouwen

U kunt deelvensters samenvouwen tot pictogrammen om de werkruimte overzichtelijk te houden. In bepaalde gevallen worden deelvensters samengevouwen tot pictogrammen in de standaardwerkruimte.

Deelvensters samengevouwen tot pictogrammen
Deelvensters samengevouwen tot pictogrammen

Deelvensters die vanuit pictogrammen zijn uitgevouwen
Deelvensters die vanuit pictogrammen zijn uitgevouwen

  • Klik op de dubbele pijl boven in het koppelingsgebied om alle deelvensterpictogrammen in een kolom samen of uit te vouwen.
  • Als u het pictogram van één deelvenster wilt uitvouwen, klikt u erop.
  • Als u het formaat van deelvensterpictogrammen zodanig wilt aanpassen dat u alleen de pictogrammen ziet (en niet de titels), versmalt u het koppelingsgebied totdat de tekst verdwijnt. Maak het koppelingsgebied breder als u de pictogramtekst weer wilt weergeven.
  • Om een uitgevouwen deelvenster opnieuw samen te vouwen tot een pictogram, klikt u op de tab, het pictogram of de dubbele pijl in de titelbalk van het deelvenster.
  • Om een zwevend deelvenster of een zwevende deelvenstergroep aan een koppelingsgebied voor pictogrammen toe te voegen, sleept u het venster of de groep aan de tab of de titelbalk naar het koppelingsgebied. (Deelvensters worden automatisch samengevouwen tot pictogrammen als ze aan een pictogramkoppelingsgebied worden toegevoegd.)
  • Als u een deelvensterpictogram (of groep met deelvensterpictogrammen) wilt verplaatsen, sleept u het pictogram. U kunt pictogrammen van deelvensters omhoog of omlaag slepen in het koppelingsgebied, naar andere koppelingsgebieden (waar ze worden weergegeven in de deelvensterstijl van dat koppelingsgebied) of buiten het koppelingsgebied (waar ze verschijnen als zwevende pictogrammen).

Deelvenstermenu's gebruiken

U opent de deelvenstermenu's via het pictogram in de rechterbovenhoek van het deelvenster.

Deelvenstermenu (deelvenster Symbolen)
Deelvenstermenu (deelvenster Symbolen)

UI-kleur instellen

U kunt de interface aanpassen met een van de volgende beschikbare kleuropties: Donker, Gemiddeld donker, Gemiddeld licht en Licht.

  1. Voer een van de volgende handelingen uit:

    • (Windows) Kies Bewerken > Voorkeuren > Gebruikersinterface.
    • (Mac OS) Kies Illustrator > Voorkeuren > Gebruikersinterface.
  2. Kies de gewenste interfacekleur uit de volgende opties voor Helderheid: Donker, Gemiddeld donker, Gemiddeld licht en Licht.

    Beschikbare UI-kleuropties

  3. Kies een van de volgende opties voor Canvaskleur:

    • Overeenkomstig helderheid gebruikersinterface Hiermee stelt u de kleur van het canvas in op het geselecteerde helderheidsniveau.
    • Wit De kleur van het canvas wordt ingesteld op wit.

     

De UI schalen

U kunt de gebruikersinterface van Illustrator schalen op basis van uw schermresolutie. Wanneer u Illustrator met nieuwe voorkeursinstellingen start, wordt uw schermresolutie herkend en wordt de schaalfactor van de toepassing dienovereenkomstig aangepast.

Opmerking: Het schalen van de UI wordt niet ondersteund voor Windows 7 en voor schermen met lage resolutie.

Voer de volgende stappen uit om de gebruikersinterface op uw scherm te schalen: 

  1. Voer een van de volgende stappen uit om de voorkeuren voor de gebruikersinterface weer te geven:

    • (Windows) Kies Bewerken > Voorkeuren > Gebruikersinterface.
    • (Mac OS) Kies Illustrator > Voorkeuren > Gebruikersinterface.
  2. Klik op het tabblad met voorkeuren voor de gebruikersinterface op de schuifregelaar UI schalen om de schaling van de gebruikersinterface te vergroten of verkleinen op basis van uw schermresolutie. 

    Opmerking:

    • Het aantal stops in de schuifregelaar is afhankelijk van de resolutie van uw scherm. Voor schermen met een hogere resolutie worden meer stops weergegeven. 
    • In Illustrator worden de annotaties geschaald als u de schaalfactor op de vijfde of een hogere stop instelt. 

    U kunt de voorvertoning van de geschaalde UI controleren. Deze wordt weergegeven naast de schuifregelaar, zoals in de volgende afbeelding te zien is:

  3. Selecteer de optie Cursor evenredig schalen om de cursorpictogrammen evenredig met de UI te schalen.

  4. Start Illustrator opnieuw om de bijgewerkte instellingen toe te passen. De wijzigingen worden pas doorgevoerd wanneer u Illustrator opnieuw start.

De naam van een werkruimte wijzigen of een werkruimte dupliceren

  1. Kies Venster > Werkruimte > Werkruimten beheren.
  2. Voer een van de volgende handelingen uit en klik op OK:
    • Als u de naam van een werkruimte wilt wijzigen, selecteert u de werkruimte en bewerkt u de tekst.

    • Als u een werkruimte wilt dupliceren, selecteert u de werkruimte en klikt u op Nieuwe werkruimte.

Op http://www.adobe.com/go/vid0032_nl vindt u een video over het aanpassen van de werkruimte op basis van verschillende workflows.

Werkruimten opslaan en schakelen tussen werkruimten

Door de huidige grootte en positie van deelvensters als een benoemde werkruimte op te slaan, kunt u die werkruimte ook herstellen wanneer u een deelvenster verplaatst of sluit. De namen van de opgeslagen werkruimten worden weergegeven via de schakeloptie Werkruimte op de toepassingsbalk.

Een aangepaste werkruimte opslaan

  1. Kies Venster > Werkruimte > Werkruimte opslaan.

  2. Typ een naam voor de werkruimte.

Werkruimten weergeven of schakelen tussen werkruimten

  1. Selecteer een werkruimte met de schakeloptie Werkruimte op de toepassingsbalk.

Een aangepaste werkruimte verwijderen

Kies Venster > Werkruimte > Werkruimten beheren, selecteer de werkruimte en klik vervolgens op het pictogram Verwijderen.

De standaardwerkruimte herstellen

  1. Selecteer de werkruimte Standaard of Essentiële middelen via de werkruimteschakelaar op de toepassingsbalk.

Adobe-logo

Aanmelden bij je account