Als u illustraties opslaat of exporteert, schrijft Illustrator de gegevens van de illustratie naar een bestand. De structuur van de gegevens hangt af van de bestandsindeling die u selecteert.

Er zijn vijf basisbestandsindelingen waarin u illustraties kunt opslaan, namelijk AI, PDF, EPS, MXMLG en SVG. Deze indelingen worden eigen indelingen genoemd omdat daarin alle Illustrator-gegevens, waaronder meerdere tekengebieden, behouden kunnen blijven. (Voor PDF- en SVG-indelingen moet u de optie Bewerkingsfuncties van Illustrator behouden selecteren als u alle Illustrator-gegevens wilt behouden.) EPS en FXG kunnen afzonderlijke tekengebieden opslaan als afzonderlijke bestanden. Met SVG wordt alleen het actieve tekengebied opgeslagen, maar wordt de inhoud van alle tekengebieden weergegeven.

U kunt illustraties ook in diverse bestandsindelingen exporteren voor gebruik in andere toepassingen dan Illustrator. Deze indelingen worden niet-eigen indelingen genoemd, omdat niet alle gegevens kunnen worden opgehaald als u het bestand opnieuw opent in Illustrator. U kunt een illustratie daarom beter in een AI-indeling opslaan totdat de illustratie is voltooid en de illustratie daarna exporteren naar de gewenste indeling.

Opmerking:

Er kan een foutbericht verschijnen wanneer u illustraties opslaat die gekoppelde EPS-bestanden bevatten die zijn opgeslagen in binaire indeling (bijvoorbeeld de standaard-EPS-indeling van Photoshop). In dat geval slaat u de EPS-bestanden opnieuw op in de ASCII-indeling, sluit u de gekoppelde bestanden in de Illustrator-illustratie in of slaat u de illustratie op in de AI- of PDF-indeling in plaats van de EPS-indeling.

Zie Illustraties opslaan voor het web voor een video over opslaan voor het web.

Opslaan in de Illustrator-indeling

Als een document meerdere tekengebieden bevat en u in een vorige versie van Illustrator wilt opslaan, kunt u ervoor kiezen om elk tekengebied als een afzonderlijk bestand op te slaan of om de inhoud van alle tekengebieden in een enkel bestand te combineren.

  1. Kies Bestand > Opslaan als of Bestand > Kopie opslaan.

  2. Typ een bestandsnaam en kies een locatie voor het bestand.

  3. Kies als bestandsindeling Illustrator (*.AI) en klik op Opslaan.

  4. Stel in het dialoogvenster Illustrator-opties de gewenste opties in en klik op OK:

    Versie

    Hiermee bepaalt u de versie van Illustrator waarmee het bestand compatibel moet zijn. Oudere indelingen ondersteunen niet alle functies in de huidige versie van Illustrator. Wanneer u een oudere versie dan de huidige versie selecteert, zullen daarom niet alle opties voor opslaan beschikbaar zijn en worden bepaalde soorten gegevens gewijzigd. Lees de waarschuwingen onder in het dialoogvenster, zodat u weet hoe de gegevens worden gewijzigd.

    Subset maken van lettertypen wanneer percentage gebruikte tekens kleiner is dan

    Hiermee geeft u aan wanneer het volledige lettertype moet worden ingesloten (en niet alleen de tekens die in het document worden gebruikt) op basis van het aantal tekens van het lettertype dat in het document wordt gebruikt. Als een lettertype bijvoorbeeld 1.000 tekens bevat, terwijl er in het document slechts 10 van worden gebruikt, kunt u beslissen dat het insluiten van het lettertype niet opweegt tegen de extra bestandsgrootte.

    PDF-compatibel bestand maken

    Hiermee wordt een PDF-weergave van het document opgeslagen in het Illustrator-bestand. Selecteer deze optie als het Illustrator-bestand compatibel moet zijn met andere toepassingen van Adobe.

    Inclusief gekoppelde bestanden

    Hiermee worden bestanden ingesloten die zijn gekoppeld aan de illustratie.

    ICC-profielen insluiten

    Maakt een document met beheerde kleuren.

    Compressie gebruiken

    Hiermee worden PDF-gegevens in het Illustrator-bestand gecomprimeerd. Door het comprimeren van de gegevens duurt het opslaan van het document langer. Selecteer deze optie daarom niet als het opslaan erg lang duurt (8 tot 15 minuten).

    Elk tekengebied opslaan in een afzonderlijk bestand

    Hiermee wordt elk tekengebied opgeslagen als een afzonderlijk bestand. Er wordt ook een afzonderlijk hoofdbestand gemaakt dat alle tekengebieden bevat. Alle inhoud die een tekengebied raakt, wordt opgenomen in het bestand voor dat tekengebied. Als een illustratie moet worden verplaatst om in één tekengebied te passen, wordt dit als een waarschuwing gemeld. Als u deze optie niet selecteert, worden de tekengebieden in één document gecombineerd en omgezet in objecthulplijnen en (in Illustrator CS3) snijgebieden. Het tekengebied dat voor het opgeslagen bestand wordt gebruikt, is gebaseerd op de grootte van het standaardopstartprofiel van het document.

    Transparantieopties

    Hier bepaalt u wat er met transparante objecten gebeurt als u een Illustrator-indeling gebruikt die ouder is van versie 9.0. Selecteer Paden behouden om transparantie-effecten te negeren en transparante illustraties opnieuw in te stellen op 100% dekking en de overvloeimodus op Normaal. Selecteer Weergave en overdrukken behouden om overdrukken te behouden die geen interactie hebben met transparante objecten. Overdrukken die wel reageren op transparante objecten, worden afgevlakt.

    Opmerking: Als uw illustraties ingewikkelde overlappende gebieden bevatten en u uitvoer in een hoge resolutie nodig hebt, klikt u op Annuleren en geeft u rasterinstellingen op voordat u verdergaat.

Opslaan in de EPS-indeling

Vrijwel alle programma’s voor paginaopmaak, tekstverwerking en grafische toepassingen accepteren geïmporteerde of geplaatste EPS-bestanden (Encapsulated PostScript-bestanden). In de EPS-indeling blijven veel grafische elementen behouden die u kunt maken met Adobe Illustrator. Dat betekent dat EPS-bestanden opnieuw kunnen worden geopend en bewerkt als Illustrator-bestanden. Omdat EPS-bestanden op PostScript zijn gebaseerd, kunnen ze zowel vector- als bitmapafbeeldingen bevatten. Als uw illustratie meerdere tekengebieden bevat, blijven deze behouden wanneer u de illustratie opslaat in EPS-indeling.

  1. Als u een illustratie met transparantie (inclusief overdrukken) in hoge resolutie wilt uitvoeren, kies dan Venster > Voorvertoning van afvlakker om een voorvertoning weer te geven van de effecten van het afvlakken.

  2. Kies Bestand > Opslaan als of Bestand > Kopie opslaan.

  3. Typ een bestandsnaam en kies een locatie voor het bestand.

  4. Kies als bestandsindeling Illustrator EPS (*.EPS) en klik op Opslaan.

  5. Als u afzonderlijke bestanden wilt maken voor elk tekengebied, klikt u op Tekengebieden gebruiken en selecteert u Alles of geeft u een bereik op. Afzonderlijke bestanden worden opgeslagen met een EPS-hoofdbestand dat alle tekengebieden bevat. Als u deze optie niet selecteert, wordt één EPS-bestand gemaakt waarin alle tekengebieden behouden blijven.

  6. Stel in het dialoogvenster EPS-opties de gewenste opties in en klik op OK:

    Versie

    Hiermee bepaalt u de versie van Illustrator waarmee het bestand compatibel moet zijn. Oudere indelingen ondersteunen niet alle functies in de huidige versie van Illustrator. Wanneer u een oudere versie dan de huidige versie selecteert, zullen daarom niet alle opties voor opslaan beschikbaar zijn en worden bepaalde soorten gegevens gewijzigd. Lees de waarschuwingen onder in het dialoogvenster, zodat u weet hoe de gegevens worden gewijzigd.

    Indeling

    Bepaalt de eigenschappen van de voorvertoning die in het bestand is opgeslagen. De voorvertoning wordt weergegeven in toepassingen die EPS-illustraties niet direct kunnen weergeven. Als u geen voorvertoning wilt maken, kies dan Geen in het menu Formaat. Of selecteer een zwart-wit- of kleurindeling.

    Als u TIFF (8-bits kleur) kiest, moet u een achtergrondoptie selecteren voor de voorvertoningsafbeelding:

    Transparant

    Hiermee maakt u een transparante achtergrond.

    Dekking

    Hiermee maakt u een effen achtergrond. (Selecteer Dekking als het EPS-document zal worden gebruikt in een Microsoft Office-toepassing.)

    Transparantieopties

    Hiermee bepaalt u wat er gebeurt met transparante objecten en overdrukken. De beschikbare opties zijn afhankelijk van de indelingsversie die u boven in het dialoogvenster selecteert.

    Als u een CS-indeling kiest, geeft u op hoe overlappende kleuren waarvoor overdrukken is ingesteld worden opgeslagen en selecteert u een voorinstelling (of een set met opties) voor het afvlakken van transparantie. Klik op Aangepast als u de afvlakinstellingen wilt aanpassen.

    Als u een indeling kiest die ouder is dan 8.0, selecteert u Paden behouden om transparantie-effecten te wissen en transparante illustraties opnieuw in te stellen op 100% dekking en overvloeimodus Normaal. Selecteer Uiterlijk en overdrukken behouden om overdrukken te behouden die niet reageren op transparante objecten. Overdrukken die wel reageren op transparante objecten, worden afgevlakt.

    Lettertypen insluiten (voor andere toepassingen)

    Hiermee sluit u alle lettertypen in die beschikken over de benodigde machtigingen van de lettertypeleverancier. Met het insluiten van lettertypen zorgt u ervoor dat het originele lettertype wordt weergegeven en afgedrukt als het bestand in een andere toepassing wordt geplaatst, zoals Adobe InDesign. Als het bestand echter wordt geopend in Illustrator op een computer waarop het lettertype niet is geïnstalleerd, wordt een faux-lettertype toegepast of wordt het lettertype vervangen. Hiermee wordt illegaal gebruik van het ingesloten lettertype voorkomen.

    Opmerking: Als u de optie Lettertypen insluiten selecteert, neemt de grootte van het opgeslagen bestand toe.

    Inclusief gekoppelde bestanden

    Hiermee worden bestanden ingesloten die zijn gekoppeld aan de illustratie.

    Inclusief documentminiaturen

    Hiermee maakt u een miniatuurafbeelding van de illustratie. De miniatuur wordt weergegeven in de dialoogvensters Openen en Plaatsen van Illustrator.

    Inclusief CMYK-PostScript in RGB-bestanden

    Hiermee kunnen documenten in RGB-kleur worden afgedrukt vanaf toepassingen die geen ondersteuning bieden voor RGB-uitvoer. Als het EPS-bestand opnieuw wordt geopend in Illustrator, blijven de RGB-kleuren behouden.

    Verlopen en verloopnetten compatibel afdrukken

    Zo kunnen oudere printers en PostScript-apparaten verlopen en verloopnetten afdrukken door verloopobjecten om te zetten in JPEG-indeling. Als u deze optie selecteert, kan het afdrukken trager gaan op printers die geen problemen hebben met verlopen.

    Adobe PostScript®

    Hiermee wordt bepaald welk PostScript-niveau wordt gebruikt om de illustratie op te slaan. PostScript Taalniveau 2 is geschikt voor vector- en bitmapafbeeldingen met kleuren en met grijswaarden en ondersteunt RGB-, CMYK- en CIE-kleurmodellen voor zowel vector- als bitmapafbeeldingen. PostScript Taalniveau 3 beschikt over meer functionaliteit dan Taalniveau 2, zoals de mogelijkheid om netobjecten af te drukken op een PostScript®3™-printer. Omdat netverloopobjecten worden omgezet in bitmapafbeeldingen bij het afdrukken naar apparaten met PostScript Taalniveau 2, kunt u illustraties die netverloopobjecten bevatten beter afdrukken op een PostScript 3-printer.

Opslaan in SVG-indeling

SVG is een vectorindeling voor kwalitatief hoogwaardige, interactieve webafbeeldingen. Er zijn twee versies van de SVG-indeling: SVG en gecomprimeerde SVG (SVGZ). Met SVGZ kunnen bestanden 50% tot 80% kleiner worden, maar u kunt SVGZ-bestanden niet bewerken in een teksteditor.

Als u een illustratie opslaat in de SVG-indeling, worden netobjecten gerasterd. Verder worden afbeeldingen zonder alfakanaal omgezet in de JPEG-indeling. Afbeeldingen met een alfakanaal worden omgezet in de PNG-indeling. Als een document meerdere tekengebieden bevat en u het document opslaat in SVG, blijft het actieve tekengebied behouden. U kunt afzonderlijke tekengebieden niet als afzonderlijke SVG-bestanden opslaan.

  1. Als de illustratie SVG-effecten bevat, selecteert u elk item waarop een SVG-effect is toegepast en verplaatst u het effect naar de onderkant van het deelvenster Vormgeving (vlak boven het item Dekking). Als het SVG-effect wordt gevolgd door andere effecten, bestaat de SVG-uitvoer uit een rasterobject. Als de illustratie meerdere tekengebieden bevat, moet u bovendien het tekengebied selecteren dat u wilt exporteren.

  2. Kies Bestand > Opslaan als of Bestand > Kopie opslaan.

  3. Typ een bestandsnaam en kies een locatie voor het bestand.

  4. Kies SVG (*.SVG) of gecomprimeerde SVG (*.SVGZ) als bestandsindeling en klik op Opslaan.

  5. Stel in het dialoogvenster SVG-opties de gewenste opties in en klik op OK:

    SVG-profielen

    Hiermee geeft u de SVG XML-DTD (Document Type Definition) op voor het geëxporteerde bestand.

    SVG 1.0 en SVG 1.1

    Geschikt voor SVG-bestanden die op een desktopcomputer worden bekeken. SVG 1.1 is de volledige versie van de SVG-specificatie, SVG Tiny 1.1, SVG Tiny 1.1 Plus en SVG Basic 1.1 zijn subsets.

    SVG Basic 1.1

    Geschikt voor SVG-bestanden die op apparaten met een gemiddeld vermogen, zoals mobiele apparaten, worden weergegeven. Niet alle mobiele apparaten ondersteunen het profiel SVG Basic. Als u deze optie selecteert, is het dus niet zeker dat het SVG-bestand op alle mobiele apparaten wordt weergegeven. Niet-rechthoekige knipsels en bepaalde SVG-filtereffecten worden niet door SVG Basic ondersteund.

    SVG Tiny 1.1 en SVG Tiny 1.1+

    Geschikt voor SVG-bestanden die op kleine apparaten, zoals mobiele telefoons, worden weergegeven. Niet alle mobiele telefoons ondersteunen de profielen SVG Tiny en SVG Tiny Plus. Als u een van deze opties selecteert, is het dus niet zeker dat het SVG-bestand op alle kleine apparaten wordt weergegeven.

    SVG Tiny 1.2

    Geschikt voor de weergave van SVG-bestanden op een groot aantal apparaten, variërend van PDA's en mobiele telefoons tot laptops en desktopcomputers.

    Verlopen, transparantie, knipsels, maskers, symbolen, patronen, onderstreepte tekst, doorgehaalde tekst, verticale tekst en SVG-filtereffecten worden niet door SVG Tiny ondersteund. Met SVG Tiny Plus kunnen verlopen en transparantie worden weergegeven. Knipsels, maskers, symbolen en SVG-filtereffecten worden echter niet ondersteund.

    Tip: Zie de SVG-specificatie op de website van het World Wide Web Consortium (W3C) (www.w3.org) voor meer informatie over SVG-profielen.

    Type lettertype

    Hiermee geeft u aan hoe lettertypen worden geëxporteerd:

    Adobe CEF

    Hiermee worden hintgegevens van lettertypen gebruikt voor een betere rendering van kleine lettertypen. Dit lettertype wordt ondersteund door de Adobe SVG Viewer, maar wordt mogelijk niet ondersteund door andere SVG-viewers.

    SVG

    Hierbij wordt geen gebruik gemaakt van hintgegevens van lettertypen. Dit lettertype wordt door alle SVG-viewers ondersteund.

    Omzetten in omtrek

    Hiermee wordt tekst omgezet in vectorpaden. Gebruik deze optie als u de visuele weergave van tekst in alle SVG-viewers wilt behouden.

    Subset lettertype

    Hiermee bepaalt u welke glyphs (tekens van een bepaald lettertype) worden ingesloten in het geëxporteerde SVG-bestand. Kies Geen in het menu Subset als u erop kunt vertrouwen dat de benodigde lettertypen zijn geïnstalleerd op de systemen van de eindgebruikers. Kies Alleen gebruikte glyphs als u alleen glyphs wilt opnemen voor de tekst in de huidige illustratie. De andere waarden (Standaardengels, Standaardengels en gebruikte glyphs, Standaardromeins, Standaardromeins en gebruikte glyphs, Alle glyphs) zijn handig wanneer de tekstinhoud van het SVG-bestand dynamisch is (bijvoorbeeld tekst die door de server wordt gegenereerd of interactieve tekst voor gebruikers).

    Afbeeldingslocatie

    Hiermee bepaalt u welke rasterafbeeldingen uit het oorspronkelijke Illustrator-bestand worden ingesloten in het bestand of gekoppeld aan de geëxporteerde JPEG- of PNG-afbeeldingen. Wanneer u afbeeldingen insluit, neemt de bestandsgrootte toe maar weet u zeker dat gerasterde afbeeldingen altijd beschikbaar zijn.

    Bewerkingsfuncties van Illustrator behouden

    Specifieke Illustrator-gegevens blijven behouden doordat een AI-bestand wordt ingesloten in het SVG-bestand (het bestand wordt groter). Selecteer deze optie als u het SVG-bestand opnieuw in Illustrator wilt openen en bewerken. Als u de SVG-gegevens handmatig wijzigt, zijn deze wijzigingen niet aanwezig als u het bestand opnieuw opent. Dit komt doordat Illustrator het AI-gedeelte van het bestand leest en niet het SVG-gedeelte.

    CSS-eigenschappen

    Hiermee bepaalt u hoe stijlkenmerken in de SVG-code worden opgeslagen. Bij de standaardmethode Presentatiekenmerken worden eigenschappen toegepast op het hoogste niveau in de hiërarchie, zodat speciale bewerkingen en transformaties met optimale flexibiliteit kunnen worden uitgevoerd. Bij de methode Stijlkenmerken worden de bestanden het beste leesbaar, maar kan ook de bestandsgrootte toenemen. Kies deze methode als de SVG-code wordt gebruikt in transformaties, bijvoorbeeld in transformaties waarbij gebruik wordt gemaakt van XSLT (Extensible Stylesheet Language Transformation). De methode Stijlkenmerken (verwijzingen naar entiteit) resulteert in snellere weergavetijden en kleinere SVG-bestanden. De methode Stijlelementen wordt gebruikt bij het delen van bestanden met HTML-documenten. Door Stijlelementen te selecteren kunt u het SVG-bestand wijzigen om een stijlelement te verplaatsen naar een extern stijlbladbestand waarnaar ook wordt verwezen door het HTML-bestand. Het renderen neemt echter meer tijd in beslag.

    Aantal decimalen

    Hiermee bepaalt u de nauwkeurigheid van vectorgegevens in het SVG-bestand. U kunt een waarde van 1 tot 7 decimalen invoeren. Hoe hoger de waarde, hoe groter het bestand en hoe hoger de kwaliteit van de afbeelding.

    Codering

    Hiermee wordt bepaald hoe de tekens in het SVG-bestand worden gecodeerd. UTF-codering (Unicode Transformation Format) wordt door alle XML-processoren ondersteund. (UTF-8 is een 8-bitsindeling en UTF-16 is een 16-bitsindeling.) Met ISO 8859-1- en UTF-16-codering kunt u geen bestandsmetagegevens behouden.

    Optimaliseren voor Adobe SVG Viewer

    Hiermee behoudt u het hoogst mogelijke niveau van Illustrator-gegevens, terwijl het SVG-bestand nog steeds handmatig kan worden bewerkt. Selecteer deze optie om te profiteren van snellere rendering voor functies zoals SVG-filtereffecten.

    Gegevens van Adobe Graphics Server opnemen

    Alle benodigde informatie voor het vervangen van variabelen wordt opgenomen in het SVG-bestand.

    Segmenteringsgegevens opnemen

    Segmentlocaties en optimalisatie-instellingen worden opgenomen in het bestand.

    Inclusief XMP

    XMP-metagegevens worden opgenomen in het SVG-bestand. Kies Bestand > Info of gebruik de Bridge-browser om metagegevens in te voeren.

    Minder <tspan>-elementen uitvoeren

    Illustrator negeert instellingen voor automatische spatiëring tijdens het exporteren, zodat een bestand ontstaat met minder <tspan>-elementen. Selecteer deze optie om een SVG-bestand te maken dat beter te bewerken en compacter is. Selecteer deze optie niet als automatische spatiëring in de tekst van wezenlijk belang is.

    <textPath>-element gebruiken voor tekst op pad

    Tekst op een pad wordt geëxporteerd als een <textPath>-element. De tekst kan in de SVG-viewer echter anders worden weergegeven dan in Illustrator, omdat bij deze exportmodus niet altijd de visuele pariteit behouden kan blijven. Vooral overlooptekst is zichtbaar in de SVG-viewer.

    SVG-code tonen

    De code voor het SVG-bestand wordt weergegeven in een browservenster.

    Webvoorvertoning

    Het SVG-bestand wordt weergegeven in een browservenster.

    Adobe Device Central

    Hiermee opent u het bestand in Adobe Device Central voor een voorvertoning op een bepaalde mobiele telefoon of een ander mobiel apparaat.

Illustraties opslaan voor Microsoft Office

Met de opdracht Opslaan voor Microsoft Office kunt u een PNG-bestand maken dat u kunt gebruiken in Microsoft Office-toepassingen.

  1. Kies Bestand > Opslaan voor Microsoft Office.

  2. Selecteer in het dialoogvenster Opslaan voor Microsoft Office een locatie voor het bestand, voer een bestandsnaam in en klik op Opslaan.

    Opmerking:

    Als u PNG-instellingen zoals resolutie, transparantie of achtergrondkleur wilt aanpassen, gebruik dan de opdracht Exporteren in plaats van de opdracht Opslaan voor Microsoft Office. U kunt een afbeelding ook als PNG-bestand opslaan met de opdracht Opslaan voor web en apparaten.

Vectorafbeeldingen omzetten in bitmapafbeeldingen

Rastering

Rasteren is het proces waarbij een vectorafbeelding wordt omgezet in een bitmapafbeelding. Tijdens het rasteren worden de paden van de afbeelding omgezet in pixels. De rasteropties die u instelt, bepalen de grootte en andere kenmerken van de resulterende pixels.

U kunt afzonderlijke vectorobjecten rasteren met de opdracht Object > Rasteren of met het effect Rasteren. U kunt ook een heel document rasteren door het te exporteren naar een bitmapindeling, zoals JPEG, GIF of TIFF.

Een vectorobject rasteren

  1. Selecteer een of meer objecten.

  2. Voer een van de volgende handelingen uit:

    • Kies Object > Rasteren als u de objecten voorgoed wilt rasteren.

    • Kies Effect > Rasteren als u een raster wilt weergeven zonder dat de onderliggende structuur van de objecten wordt gewijzigd.

  3. Stel rasteropties in en klik op OK.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid