Handboek Annuleren

De prestaties van Illustrator verbeteren

  1. Illustrator Handboek
  2. Kennismaken met Illustrator
    1. Inleiding tot Illustrator
      1. Nieuw in Illustrator
      2. Algemene vragen
      3. Systeemvereisten voor Illustrator
      4. Illustrator voor Apple silicon
    2. Werkruimte
      1. Basisbeginselen van de werkruimte
      2. Documenten maken
      3. Werkbalk
      4. Standaardsneltoetsen
      5. Sneltoetsen aanpassen
      6. Inleiding in tekengebieden
      7. Tekengebieden beheren
      8. De werkruimte aanpassen
      9. Deelvenster Eigenschappen
      10. Voorkeuren instellen
      11. Werkruimte voor aanraken
      12. Ondersteuning voor Microsoft Surface Dial in Illustrator
      13. Herstellen, ongedaan maken, geschiedenis en automatisch uitvoeren
      14. Weergave draaien
      15. Linialen, rasters en hulplijnen
      16. Toegankelijkheid in Illustrator
      17. Veilige modus
      18. Illustraties weergeven
      19. De Touch Bar gebruiken met Illustrator
      20. Bestanden en sjablonen
    3. Gereedschappen in Illustrator
      1. Overzicht van gereedschappen
      2. Selectiegereedschappen
        1. Selectie
        2. Direct selecteren
        3. Groep selecteren
        4. Toverstaf
        5. Lasso
        6. Tekengebied
      3. Navigatiegereedschappen
        1. Handje
        2. Weergave draaien
        3. Zoomen
      4. Schildergereedschappen
        1. Verloop
        2. Net
        3. Vormen maken
      5. Tekstgereedschappen
        1. Tekst
        2. Tekst op een pad
        3. Verticale tekst
      6. Tekengereedschappen
        1. Pen
        2. Ankerpunt-toevoegen
        3. Ankerpunt verwijderen
        4. Ankerpunt
        5. Kromming
        6. Lijnsegment
        7. Rechthoek
        8. Afgeronde rechthoek
        9. Ovaal
        10. Veelhoek
        11. Ster
        12. Penseel
        13. Klodderpenseel
        14. Potlood
        15. Shaper
        16. Segment
      7. Bewerkingsgereedschappen
        1. Roteren
        2. Spiegelen
        3. Schalen
        4. Schuin
        5. Breedte
        6. Vrije transformatie
        7. Pipet
        8. Overvloeien
        9. Gummetje
        10. Schaar
  3. Illustrator op de iPad
    1. Inleiding in Illustrator op de iPad
      1. Overzicht van Illustrator op de iPad
      2. Veelgestelde vragen over Illustrator op de iPad
      3. Systeemvereisten | Illustrator op de iPad
      4. Wat u wel of niet kunt doen in Illustrator op de iPad
    2. Werkruimte
      1. De werkruimte van Illustrator op de iPad
      2. Snelknoppen en bewegingen
      3. Sneltoetsen voor Illustrator op de iPad
      4. Uw app-instellingen beheren
    3. Documenten
      1. Werken met documenten in Illustrator op de iPad
      2. Photoshop- en Fresco-documenten importeren
    4. Objecten selecteren en rangschikken
      1. Herhaalde objecten maken
      2. Objecten laten overvloeien
    5. Tekenen
      1. Paden tekenen en bewerken
      2. Vormen tekenen en bewerken
    6. Tekst
      1. Werken met tekst en lettertypen
      2. Tekstontwerpen langs een pad maken
      3. Uw eigen lettertypen toevoegen
    7. Werken met afbeeldingen
      1. Rasterafbeeldingen omzetten in vectoren
    8. Kleur
      1. Kleuren en verlopen toepassen
  4. Clouddocumenten
    1. Basisbeginselen
      1. Werken met Illustrator-clouddocumenten
      2. Illustrator-clouddocumenten delen en eraan samenwerken
      3. Cloudopslag voor Adobe Illustrator upgraden
      4. Illustrator-clouddocumenten | Algemene vragen
    2. Problemen oplossen
      1. Problemen met het maken of opslaan van clouddocumenten in Illustrator oplossen
      2. Problemen met clouddocumenten in Illustrator oplossen
  5. Inhoud toevoegen en bewerken
    1. Tekenen
      1. Grondbeginselen van tekenen
      2. Paden bewerken
      3. Pixel-perfecte illustraties tekenen
      4. Tekenen met de pen, het potlood of het gereedschap Kromming
      5. Eenvoudige lijnen en vormen tekenen
      6. Afbeeldingen overtrekken
      7. Een pad vereenvoudigen
      8. Perspectiefrasters definiëren
      9. Symboolgereedschappen en symboolsets
      10. Padsegmenten aanpassen
      11. Een bloem ontwerpen in 5 eenvoudige stappen
      12. Perspectief tekenen
      13. Symbolen
      14. Paden met pixeluitlijning tekenen voor webworkflows
    2. 3D-effecten en Adobe Substance-materialen
      1. Over 3D-effecten in Illustrator
      2. 3D-afbeeldingen maken
      3. Illustraties toewijzen aan 3D-objecten
      4. 3D-objecten maken
      5. 3D-tekst maken
    3. Kleur
      1. Kleuren
      2. Kleuren selecteren
      3. Stalen gebruiken en maken
      4. Kleuren aanpassen
      5. Het deelvenster Adobe Color-thema's gebruiken
      6. Kleurgroepen (harmonieën)
      7. Deelvenster Kleurthema's
      8. Illustraties opnieuw kleuren
    4. Schilderen
      1. Informatie over schilderen
      2. Schilderen met vullingen en lijnen
      3. Groepen van Actieve verf
      4. Verlopen
      5. Penselen
      6. Transparantie- en overvloeiingsmodi
      7. Lijnen toepassen op een object
      8. Patronen maken en bewerken
      9. Netten
      10. Patronen
    5. Objecten selecteren en rangschikken
      1. Objecten selecteren
      2. Lagen
      3. Objecten groeperen en uitbreiden
      4. Objecten verplaatsen, uitlijnen en verdelen
      5. Objecten stapelen    
      6. Objecten vergrendelen, verbergen en verwijderen
      7. Objecten dupliceren
      8. Objecten roteren en spiegelen
    6. Objecten omvormen
      1. Afbeeldingen uitsnijden
      2. Objecten transformeren
      3. Objecten combineren
      4. Objecten knippen, splitsen en verkleinen
      5. Marionet verdraaien
      6. Objecten schalen, schuintrekken en vervormen
      7. Objecten laten overvloeien
      8. Omvormen met omhulsels
      9. Objecten omvormen met effecten
      10. Nieuwe vormen maken met de gereedschappen Shaper en Vormen maken
      11. Werken met actieve hoeken
      12. Verbeterde workflows voor omvormen met ondersteuning voor aanraking
      13. Uitknipmaskers bewerken
      14. Actieve vormen
      15. Vormen maken met het gereedschap Vormen maken
      16. Algemene bewerking
    7. Tekst
      1. Tekst en ander werk toevoegen met tekstobjecten
      2. Genummerde lijsten en lijsten met opsommingstekens maken
      3. Tekstgebied beheren
      4. Lettertypen en typografie
      5. Tekst opmaken
      6. Tekst importeren en exporteren
      7. Alinea's opmaken
      8. Speciale tekens
      9. Tekst op een pad maken
      10. Teken- en alineastijlen
      11. Tabs
      12. Informatie over tekst
      13. Ontbrekende lettertypen zoeken (Typekit-workflow)
      14. Tekst uit Illustrator 10 bijwerken
      15. Arabische en Hebreeuwse tekst
      16. Lettertypen | Veelgestelde vragen en tips voor probleemoplossing
      17. Een 3D-teksteffect maken
      18. Creatieve typografische ontwerpen
      19. Tekst schalen en roteren
      20. Regelafstand en tekenafstand
      21. Woordafbreking en regelafbreking
      22. Tekstverbeteringen
      23. Spelling- en taalwoordenboeken
      24. Aziatische tekens opmaken
      25. Composers voor Aziatische schriften
      26. Tekstontwerpen maken met overvloeiobjecten
      27. Een tekstposter maken met Afbeeldingen overtrekken
    8. Speciale effecten maken
      1. Werken met effecten
      2. Afbeeldingsstijlen
      3. Een slagschaduw maken
      4. Vormgevingskenmerken
      5. Schetsen en mozaïeken maken
      6. Slagschaduw, gloed en doezeleffect
      7. Overzicht van effecten
    9. Webafbeeldingen
      1. Aanbevolen procedures voor het maken van webafbeeldingen
      2. Grafieken
      3. SVG
      4. Animaties maken
      5. Segmenten en afbeeldingen met hyperlinks
  6. Importeren, exporteren en opslaan
    1. Importeren
      1. Meerdere bestanden plaatsen
      2. Gekoppelde en ingesloten bestanden beheren
      3. Informatie over koppelingen
      4. Het insluiten van afbeeldingen ongedaan maken
      5. Illustraties importeren uit Photoshop
      6. Bitmapafbeeldingen importeren
      7. Adobe PDF-bestanden importeren
      8. EPS-, DCS- en AutoCAD-bestanden importeren
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Opslaan
      1. Illustraties opslaan
    4. Exporteren
      1. Illustrator-illustraties gebruiken in Photoshop
      2. Een illustratie exporteren
      3. Assets verzamelen en exporteren in batches
      4. Bestanden in een pakket opnemen
      5. Adobe PDF-bestanden maken
      6. CSS extraheren | Illustrator CC
      7. Adobe PDF-opties
      8. Bestandsinformatie en metagegevens
  7. Afdrukken
    1. Voorbereiden op afdrukken
      1. Documenten instellen voor afdrukken
      2. Het paginaformaat en de afdrukstand wijzigen
      3. Snijtekens opgeven voor bijsnijden of uitlijnen
      4. Aan de slag met een groot canvas
    2. Afdrukken
      1. Overdrukken
      2. Afdrukken met kleurbeheer
      3. Afdrukken met PostScript
      4. Afdrukvoorinstellingen
      5. Drukkersmarkeringen en afloopgebieden
      6. Transparante illustraties afdrukken en opslaan
      7. Overvullen
      8. Kleurscheidingen afdrukken
      9. Verlopen, netten en kleurovervloeiingen afdrukken
      10. Witte overdruk
  8. Taken automatiseren
    1. Gegevens samenvoegen met behulp van het deelvenster Variabelen
    2. Automatiseren met behulp van scripts
    3. Automatiseren met behulp van handelingen
  9. Problemen oplossen 
    1. Crashproblemen
    2. Bestanden herstellen na een crash
    3. Problemen met bestanden
    4. Ondersteunde bestandsindelingen
    5. Problemen met GPU-stuurprogramma's
    6. Problemen met Wacom-apparaten
    7. Problemen met DLL-bestanden
    8. Geheugenproblemen
    9. Problemen met voorkeurenbestanden
    10. Lettertypeproblemen
    11. Printerproblemen
    12. Foutrapport delen met Adobe
    13. De prestaties van Illustrator verbeteren

Ontdek hoe u kunt zorgen dat Illustrator snel en efficiënt wordt uitgevoerd in Windows en macOS.

Verschillende factoren zijn van invloed op hoe efficiënt Adobe Illustrator werkt, zoals de configuratie van het besturingssysteem en de hardware, uw workflow en de geselecteerde opties. Als u merkt dat Illustrator langzamer werkt dan gebruikelijk, kunt u de weergegeven technieken proberen om niet alleen de werking van Illustrator maar ook de werking van uw andere apps te optimaliseren.

De held is een visuele weergave van het optimaliseren van het besturingssysteem, de hardware en effectief werken in Illustrator met personages die aan het systeem werken, kleurthema's en een overzichtsweergave

Voordat u begint, moet u ervoor zorgen dat u de nieuwste versie van Illustrator hebt geïnstalleerd.

 Illustrator bijwerken

Klik op de tabbladen hieronder om de stappen in de lijst weer te geven en de stappen te volgen om uw Illustrator-prestaties te verbeteren.

Wanneer u het besturingssysteem zo configureert dat dit efficiënt werkt, vergroot u de hoeveelheid geheugen die beschikbaar is voor apps, zodat deze probleemloos werken. Probeer deze stappen om Windows en macOS te optimaliseren en de prestaties van Illustrator te verbeteren.

Lettertypen beheren

Zorg ervoor dat u:

  • Alleen de lettertypen installeert die u nodig hebt om zo de prestaties te verbeteren van het systeem en van apps die toegang hebben tot lettertypen.
  • Een hulpprogramma voor lettertypebeheer gebruikt als u een groot aantal lettertypen moet beheren.

Een PostScript-printerstuurprogramma gebruiken

Niet-PostScript-printerstuurprogramma's kunnen een conflict met Illustrator veroorzaken. Daarom raadt Adobe u aan een PostScript-printerstuurprogramma in te stellen als standaardprinter in macOS. Voor de volgende stappen moet de PostScript-printer rechtstreeks of via een netwerk met uw computer zijn verbonden.

Stap 1. Een PostScript-printer instellen als standaardprinter

  1. Kies Systeemvoorkeuren in het Apple-menu en klik vervolgens op Printers en scanners.

  2. Als er geen PostScript-printer wordt vermeld, klikt u op +, gaat u naar een PostScript-printer en klikt u op Voeg toe.

  3. Selecteer een PostScript-printer in het pop-upmenu Standaardprinter.

Stap 2. Illustrator configureren om op een niet-standaardprinter af te drukken

  1. Open een document in Illustrator en kies Bestand > Afdrukken.

  2. In het dialoogvenster Afdrukken en kies Adobe PostScript-bestand of kies de naam van de printer in het menu Printeren klik op Opslaan
    .

 Als de interface is aangepast, zullen sommige procedures anders zijn. De procedure voor het openen van het Configuratiescherm kan bijvoorbeeld variëren. Kies Start > Instellingen > Configuratiescherm of Start > Configuratiescherm, afhankelijk van uw versie van Windows. 

Beschikbare hoeveelheid geheugen vergroten

U kunt de prestaties verbeteren door de juiste grootte voor uw wisselbestand te kiezen (het gebied van de harde schijf waar virtueel geheugen wordt opgeslagen). Voor de beste prestaties kiest u een vaste schijf die niet wordt gebruikt voor de werkschijf van Illustrator. U hebt beheerdersrechten nodig om de grootte van het wisselbestand te kunnen wijzigen. Illustrator presteert het beste wanneer de maximumgrootte van het wisselbestand ongeveer drie keer zo groot is als het geïnstalleerde RAM.

  1. Sluit alle apps.

  2. Kies Start > Configuratiescherm > Systeem > Geavanceerde systeeminstellingen.

  3. Kies in het dialoogvenster Systeemeigenschappen het tabblad Geavanceerd.

  4. Klik op Instellingen in de sectie Prestaties en kies het tabblad Geavanceerd.

  5. Klik op Wijzigen in de sectie Virtueel geheugen.

  6. Schakel het selectievakje Wisselbestandsgrootte voor alle stations automatisch beheren uit.

  7. Selecteer in de lijst met stations een harde schijf met ten minste drie keer zoveel ruimte als het op uw computer geïnstalleerde RAM. Als uw computer bijvoorbeeld 64 MB RAM heeft, selecteer dan een harde schijf met een vrije ruimte van tenminste 192 MB.

Stuurprogrammafuncties uitschakelen

Sommige stuurprogramma's voor videoadapters bieden geavanceerde instellingen voor het versnellen of aanpassen van de weergave van afbeeldingen. Soms kunnen deze instellingen ertoe leiden dat het scherm langzamer wordt opgebouwd in Illustrator. Schakel stuurprogrammaspecifieke functies uit om de beste instellingen voor gebruik met Illustrator te bepalen. Raadpleeg de documentatie bij uw videoadapter voor meer informatie.

Lettertypen beheren

Zorg ervoor dat u:

  • Alleen de lettertypen installeert die u nodig hebt om zo de prestaties te verbeteren van het systeem en van apps die toegang hebben tot lettertypen. 
  • Een hulpprogramma voor lettertypebeheer gebruikt als u een groot aantal lettertypen moet beheren.

Opstart-apps beperken

Apps die automatisch opstarten met Windows concurreren met Illustrator om het beschikbare RAM.

 U kunt als volgt voorkomen dat apps automatisch worden gestart:

  1. Sluit alle apps.

  2. Start Windows Verkenner.
  3. Schakel opstart-apps uit door alle pictogrammen en snelkoppelingen uit de opstartmap (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) naar een andere map te verplaatsen.

  4. Start Windows opnieuw op.

Apps waarvoor in het register is ingesteld dat ze automatisch worden gestart, sluit u als volgt:

  1. Start Windows opnieuw en druk op CTRL + SHIFT + ESC.

  2. Kies het tabblad Processen. Selecteer de naam van de app en klik op Taak beëindigen.

  3. Start Illustrator opnieuw. Als de prestaties van Illustrator verbeteren, neemt u contact op met de fabrikant van de app die u kan helpen ervoor te zorgen dat de app niet meer automatisch wordt gestart. 

  4. Herhaal stap 2 tot en met 5 voor elke andere opstart-app.

Nadat u de computer opnieuw hebt opgestart, controleert u of de prestaties van Illustrator worden verbeterd en schakelt u snelkoppelingen en pictogrammen opnieuw in. Zie Bepalen hoe Windows opstart voor meer informatie.

Snelkoppelingen en pictogrammen opnieuw inschakelen

Ga als volgt te werk als de prestaties van Illustrator niet worden verbeterd nadat u het aantal opstart-apps hebt beperkt en de computer opnieuw hebt opgestart:

  1. Voeg de pictogrammen en snelkoppelingen weer toe aan de map Startup en schakel deze opnieuw in Windows Verkenner in.

  2. Beperk het prestatieprobleem tot een of meer programma's en plaats deze in de map Startup via Windows Verkenner en schakel de bijbehorende pictogrammen en snelkoppelingen opnieuw in.

Als de prestaties van Illustrator zijn verbeterd nadat u Windows opnieuw hebt opgestart, gaat u als volgt te werk:

  1. Start de computer opnieuw op nadat u elke set met pictogrammen en snelkoppelingen weer hebt ingeschakeld en de prestaties van Illustrator hebt getest.

  2. Herhaal dit proces totdat de prestaties van Illustrator afnemen. 

  3. Isoleer het pictogram of de snelkoppeling die het prestatieprobleem veroorzaakt en verwijder dit opnieuw. Neem contact op met de fabrikant van het programma om te kijken of er een update beschikbaar is.

De hardware die u gebruikt, is van invloed op de prestaties van Illustrator: hoe sneller de processor of harde schijf, hoe sneller Illustrator informatie kan verwerken. Andere hardwareverbeteringen, zoals aanvullend RAM installeren, een systeem met meerdere processors gebruiken of stations optimaliseren en defragmenteren, kunnen de prestaties ook verbeteren.

Kies uw besturingssysteem en voer de onderstaande stappen uit om hardware te optimaliseren:

Een snellere processor gebruiken

De snelheid van uw processor (CPU) beïnvloedt de snelheid van Illustrator. Aangezien Illustrator grote hoeveelheden gegevens verwerkt en vele berekeningen uitvoert, hangt de snelheid hiervan af van de snelheid van de processor. Overweeg het gebruik van een computer met een snellere processor.

Extra RAM installeren

Als Illustrator onvoldoende RAM heeft, dan gebruikt het ruimte op de harde schijf (virtueel geheugen, werkschijf of beide) voor het verwerken van informatie. Illustrator werkt het snelst als het informatie in het geheugen kan verwerken zonder gebruik te maken van een harde schijf.

Schijfruimte optimaliseren

Hier volgt een overzicht van enkele manieren om schijfruimte te optimaliseren:

  • Controleer de harde schijf op fouten of defragmenteer bestanden met een hulpprogramma voor defragmentatie (bijvoorbeeld Norton Utilities). Als u macOS gebruikt, moet het station worden gerepareerd met een schijfhulpprogramma van een andere fabrikant.
  • Sla uw bestanden op op stations met hogere toegangssnelheden. Gebruik bijvoorbeeld een interne harde schijf in plaats van een netwerkserver of externe schijf.

Een snellere processor gebruiken

De snelheid van uw processor (CPU) beïnvloedt de snelheid van Illustrator. Aangezien Illustrator grote hoeveelheden gegevens verwerkt en vele berekeningen uitvoert, hangt de snelheid hiervan af van de snelheid van de processor. Overweeg het gebruik van een computer met een snellere processor.

Extra RAM installeren

Als Illustrator onvoldoende RAM heeft, dan gebruikt het ruimte op de harde schijf (virtueel geheugen, werkschijf of beide) voor het verwerken van informatie. Illustrator werkt het snelst als het informatie in het geheugen kan verwerken zonder gebruik te maken van een harde schijf.

Schijfruimte optimaliseren

Hier volgt een overzicht van enkele manieren om schijfruimte te optimaliseren:

  • Met CHKDSK.exe en programma's voor schijfdefragmentatie kunt u de harde schijf controleren op fouten, bestanden defragmenteren en optimaal gebruikmaken van de beschikbare ruimte op de harde schijf. Zie De prestaties in Windows verbeteren voor meer informatie over Windows.
  • Sla uw bestanden op op stations met hogere toegangssnelheden. Gebruik bijvoorbeeld een interne harde schijf in plaats van een netwerkserver of externe schijf.
  • Als u een bestand op een netwerkstation of een externe schijf wilt opslaan, sla het dan eerst op een interne harde schijf op. Sluit vervolgens het bestand en gebruik Windows Verkenner om het bestand naar het netwerk of de externe schijf te kopiëren.

Een PostScript-printer gebruiken

Voor de beste resultaten bij het afdrukken vanuit Illustrator dient u een PostScript-printer te gebruiken. De meeste niet-PostScript-printers vertrouwen op informatie op het beeldscherm, hulpbronnen van een hostcomputer, en eigen printerstuurprogramma's voor het doorgeven van printinformatie naar de printer. Daarom kan het veel langer duren om af te drukken dan met een PostScript-printer.

De manier waarop u werkt in Illustrator en vooral de manier waarop u illustraties bekijkt, kan van invloed zijn op de prestaties van Illustrator. Hier volgen enkele manieren om de Illustrator-functies efficiënt te gebruiken.

De eerste helft van de afbeelding wordt weergegeven in de normale weergave met kleuren, terwijl de tweede helft wordt weergegeven in de omtrekweergave.
Omtrekweergave

In de omtrekweergave worden verfkenmerken verborgen en wordt de illustratie weergegeven als paden zonder vulling. Als u werkt in de omtrekweergave, kunnen complexe illustraties, zoals objecten die verlopen of patronen bevatten, sneller worden weergegeven. In de omtrekweergave kunt u ook gemakkelijker objecten bewerken die zijn verborgen achter andere gevulde objecten.

Wanneer u een Illustrator-document wilt weergeven in de omtrekweergave, kiest u Weergave > Omtrek. Zie Illustraties weergeven voor meer informatie.

U kunt aangepaste weergaven maken van uw document. Met aangepaste weergaven kunt u snel de weergavemodus, vergroting, scrollpositie en laagopties wijzigen.

Als u een aangepaste weergave van een Illustrator-document wilt maken, stelt u de weergavekenmerken in die u wilt behouden. Kies Weergave > Nieuwe weergave en voer een naam in het dialoogvenster Nieuwe weergave in.

U kunt de resolutie van rastereffecten wijzigen om de prestaties van Illustrator te optimaliseren. Als u de resolutie van rastereffecten wilt wijzigen, gaat u als volgt te werk:

  1. Kies Effect > Instellingen van rastereffecten document.

  2. Voer een van de volgende stappen uit in het pop-upmenu Resolutie:

    • Kies Rasteren als u bestanden bewerkt en klik op OK. Illustrator gebruikt een resolutie van 72 ppi voor rastereffecten, waardoor de weergavesnelheid toeneemt.
    • Kies Hoog als u bestanden afdrukt en klik op OK. Illustrator gebruikt een resolutie van 300 ppi voor rastereffecten, waardoor de afdruksnelheid afneemt, maar de afdrukkwaliteit toeneemt.

Zie Rastereffecten voor meer informatie.

Gebruik het deelvenster Lagen om de illustratie te organiseren en aan te passen. Wanneer u lagen en miniaturen verbergt die complexe illustraties of bitmapafbeeldingen met een hoge resolutie bevatten, kan Illustrator het scherm sneller opnieuw opbouwen.

Als u een laag wilt verbergen, klikt u op het pictogram links van de naam van de laag. Als u alle lagen behalve de geselecteerde laag wilt verbergen, houdt u Alt (Windows) of Option (macOS) ingedrukt en klikt u op het pictogram .

Het deelvenster Lagen kan miniaturen van bovenste lagen, geneste lagen, groepen en objecten weergeven. Kies Deelvensteropties in het menu van het deelvenster Lagen en verminder het aantal miniaturen.

Zie Lagen verbergen voor meer informatie.

In de eerste afbeelding ziet u hoe u deelvensteropties opent via het menu van het deelvenster Lagen. In de tweede afbeelding ziet u een lijst met opties voor het deelvenster Lagen.
Opties van deelvenster Lagen

Voorvertoning overdruk geeft een 'inktvoorvertoning' weer die ongeveer weergeeft hoe het overvloeien, de transparantie en het overdrukken eruitzien in een kleurgescheiden afdruk. Vermijd het gebruik van Voorvertoning overdruk om de prestaties te verbeteren.

Kies Weergave > Voorvertoning overdruk om Voorvertoning overdruk in of uit te schakelen. Zie Informatie over overdrukken voor meer informatie.

Tekengebieden zijn de gebieden die afdrukbare illustraties kunnen bevatten. Om de prestaties te optimaliseren, kunt u overwegen om ongebruikte of onnodige tekengebieden te verwijderen.

Als u uw tekengebieden wilt beheren, kiest u Venster > Tekengebieden. Selecteer een tekengebied dat u wilt verwijderen en klik op Verwijderen. Zie Tekengebieden verwijderen voor meer informatie.

Wanneer u werkt met een ingebedde bitmapafbeelding en het systeem heeft niet voldoende RAM, dan maakt Illustrator gebruik van ruimte op de harde schijf als werkschijf. Het duurt langer om toegang te krijgen tot informatie op een harde schijf dan in het geheugen. Als u dus een deel van de harde schijf als virtueel geheugen gebruikt, kan dit de prestaties verlagen. Als u meer geheugen nodig hebt om te werken in Illustrator, raadt Adobe aan om meer RAM te installeren.

Illustrator gebruikt standaard het systeemstation als primaire werkschijf. U dient de instelling voor uw primaire werkschijf van Illustrator te wijzigen naar uw snelste harde schijf.

Als u de voorkeur voor de werkschijf wilt wijzigen, kiest u uw besturingssysteem en doet u het volgende:

  1. Kies Bewerken > Voorkeuren > Plug-ins en werkschijven.

  2. Kies een harde schijf uit het pop-upmenu Primair. Als u werkt met grote afbeeldingen en u over meer dan één harde schijf beschikt, kies dan een andere schijf uit het pop-upmenu Secundair.

  3. Klik op OK en start Illustrator opnieuw.

  1. Kies Illustrator > Voorkeuren > Plug-ins en werkschijven.

  2. Kies een harde schijf uit het pop-upmenu Primair. Als u werkt met grote afbeeldingen en u over meer dan één harde schijf beschikt, kies dan een andere schijf uit het pop-upmenu Secundair.

  3. Klik op OK en start Illustrator opnieuw.

Documentprofielen van Illustrator bevatten de standaardpatronen, verlopen, grafiekontwerpen, kleuren, kleurenbibliotheken en penselen die verschijnen in nieuwe Illustrator-documenten. Deze bestanden bepalen tevens het zoomniveau, de venstergrootte, de weergavevoorkeuren en de scrollpositie voor nieuwe documenten. Als u de bestandsgrootte van nieuwe documenten wilt beperken, verwijdert u onnodige stalen en penselen uit de nieuwe documentprofielen van Illustrator.

Met sjablonen kunt u documenten met gemeenschappelijke instellingen en ontwerpelementen maken. Het is mogelijk om de bestandsgrootte van nieuwe documenten te minimaliseren door het verwijderen van onnodige stalen, symbolen, grafische stijlen en penselen uit sjablonen.

Voor instructies voor het maken van sjabloonbestanden raadpleegt u Bestanden en sjablonen.

Ingebedde bitmapafbeeldingen (bijvoorbeeld TIFF, BMP of Photoshop EPS) kunnen de grootte van een Illustrator-document ingrijpend vergroten wat leidt tot een langzamere prestatie. Als u de prestaties wilt verbeteren, schakelt u de optie Koppelen in bij het plaatsen van een bitmapafbeelding. De optie Koppelen verwijst naar de geplaatste afbeelding op de harde schijf.

  1. Kies Bestand > Plaatsen.

  2. Kies Koppelen in het dialoogvenster Plaatsen.

Als een servicebureau ingesloten afbeeldingen nodig heeft, slaat u een kopie van de bestanden op. Selecteer Inclusief gekoppelde bestanden in het dialoogvenster Opties voor eigen Illustrator-indeling of het dialoogvenster Opties EPS-indeling. Zie Illustratiebestanden importeren voor meer informatie.

Als een document gekoppelde EPS-afbeeldingen met voorvertoningen in een hoge resolutie bevat, kan Illustrator het scherm langzamer opnieuw opbouwen wanneer u illustraties bewerkt. Als u wilt zorgen dat Illustrator het scherm sneller opnieuw tekent, kunt u beste EPS-voorvertoningen in lage resolutie gebruiken. Kies uw besturingssysteem en doe het volgende:

  1. Kies Bewerken > Voorkeuren > Bestandsbeheer en Klembord.

  2. Selecteer Proxy met lage resolutie gebruiken voor gekoppelde EPS en klik op OK.

  1. Kies Illustrator > Voorkeuren > Bestandsbeheer en Klembord.

  2. Selecteer Proxy met lage resolutie gebruiken voor gekoppelde EPS en klik op OK.

Het dialoogvenster Opties voor deelvenster Koppelingen bevat de optie DCS-transparantie-interacties tonen. Als deze optie is geselecteerd, wordt in het deelvenster Koppelingen een geel pictogram weergegeven voor gekoppelde DCS EPS-illustraties die transparant zijn of transparante objecten overlappen. Aangezien deze optie Illustrator dwingt om regelmatig te bepalen of gekoppelde EPS-bestanden in wisselwerking staan met transparantie, kan het de prestaties verminderen.

U schakelt de optie DCS-transparantie-interacties tonen als volgt uit:

  1. Selecteer Venster > Koppelingen. Kies Deelvensteropties in het menu van het deelvenster Koppelingen.

  2. Schakel DCS-transparantie-interacties tonen uit en klik op OK.

Het deelvenster Navigator geeft een miniatuurweergave weer van uw huidige illustratie voor een gemakkelijke navigatie. De verwerkingstijd die nodig is om het miniatuur bij te werken elke keer u het document verandert, hangt af van de complexiteit van uw illustratie. U kunt ervoor zorgen dat een complex document sneller wordt weergegeven op het scherm door het deelvenster Navigator te verbergen. Kies Vensters en schakel Navigator uit.

U kunt aangepaste weergaven instellen om efficiënter te zoomen naar specifieke gebieden van uw document. Zie Illustraties weergeven voor meer informatie.

De optie Anti-aliased illustratie maakt de tekst en afbeeldingen vloeiender door de kleuren van de pixels van de randen van objecten te laten overvloeien in de kleuren van de aangrenzende pixels. Dit proces kan er echter toe leiden dat het scherm langzaam wordt opgebouwd. Als u deze optie wilt uitschakelen, kiest u uw besturingssysteem en doet u het volgende:

Afbeeldingen van dezelfde illustratie die laten zien hoe het ontwerp eruitziet wanneer anti-aliased illustraties is uitgeschakeld en ingeschakeld.

A. Anti-aliased illustratie indien uitgeschakeld B. Anti-aliased illustratie indien ingeschakeld 

  1. Kies Bewerken > Voorkeuren > Algemeen.

  2. Schakel Anti-aliased illustratie uit en klik op OK.

Afbeeldingen van dezelfde illustratie die laten zien hoe het ontwerp eruitziet wanneer anti-aliased illustraties is uitgeschakeld en ingeschakeld.

A. Anti-aliased illustratie indien uitgeschakeld B. Anti-aliased illustratie indien ingeschakeld 

  1. Kies Illustrator > Voorkeuren > Algemeen.

  2. Schakel Anti-aliased illustratie uit en klik op OK.

De opdracht Vereenvoudigen vermindert het aantal ankerpunten in paden en padvormen, waardoor de bestandsgrootte afneemt en de snelheid toeneemt. Als u de opdracht Vereenvoudigen wilt toepassen, selecteert u het gewenste pad of object en kiest u Object > Pad > Vereenvoudigen.

Raadpleeg Paden vereenvoudigen voor meer informatie over de opdracht Vereenvoudigen.

Met behulp van slimme hulplijnen kunt u Illustrator-objecten maken, uitlijnen, bewerken en transformeren ten opzichte van andere objecten. Als uw illustratie een groot aantal objecten bevat, heeft Illustrator meer tijd nodig om de slimme hulplijnen weer te geven. Als u Slimme hulplijnen wilt uitschakelen, klikt u op het menu Weergave en schakelt u Slimme hulplijnen uit.

Zie Linialen, rasters en hulplijnen voor meer informatie over Slimme hulplijnen.

Verwante bronnen

Naast het optimaliseren van het besturingssysteem en de hardware en een efficiënt gebruik van Illustrator kunt u ook GPU-prestaties gebruiken om de prestaties van Illustrator te verbeteren. Raadpleeg deze artikelen voor meer informatie over andere verwante problemen:

Praat mee

Als u een vraag wilt stellen of een idee wilt delen, sluit u dan aan bij de Adobe Illustrator-gemeenschap. We horen graag van u.

Adobe-logo

Aanmelden bij je account