Gereedschappen

Lees meer over de standaard en geavanceerde werkbalken en lees hoe u een werkbalk kunt aanpassen, een nieuwe werkbalk kunt maken en meerdere werkbalken kunt beheren.

Wanneer u Illustrator start, verschijnt links in het scherm een werkbalk met verschillende gereedschappen die u kunt gebruiken als u uw document bewerkt. Met de gereedschappen in de werkbalk kunt u verschillende taken uitvoeren, zoals objecten maken, selecteren en bewerken, en afbeeldingen selecteren, schilderen, tekenen, bewerken en verplaatsen. Ook kunt u tekst in afbeeldingen typen. 

Soorten werkbalken

Illustrator beschikt over de volgende soorten werkbalken:

  • Standaard: Deze werkbalk wordt standaard weergegeven als Illustrator wordt gestart. De werkbalk bevat een aantal specifieke gereedschappen die u vaak nodig hebt als u in Illustrator werkt. Klik voor een volledig overzicht van alle gereedschappen op Werkbalk bewerken (...) onder aan de standaardwerkbalk. De lade Alle tools verschijnt met een lijst van alle beschikbare gereedschappen in Illustrator.
  • Geavanceerd: Deze werkbalk bevat alle gereedschappen die beschikbaar zijn in Illustrator. Ga als volgt te werk als u wilt overschakelen van de standaardwerkbalk naar de geavanceerde werkbalk:
    • Kies Venster  > Werkbalken > Geavanceerd.
    • Selecteer Geavanceerd in het pop-upmenu van de lade.

De standaardwerkbalk wordt vervangen door de geavanceerde werkbalk.

Opmerking:

(Voor MENA-landen) Als u de MENA-tekstgereedschappen niet kunt zien op de standaardwerkbalk, die standaard wordt getoond, kunt u een van de volgende gereedschappen gebruiken:

  • Open de lade Alle tools op de standaardwerkbalk door te klikken op de knop Werkbalk bewerken en sleep de MENA-tekstgereedschappen van de lade naar de werkbalk.
  • Open de geavanceerde werkbalk.

A. Standaardwerkbalk B. Geavanceerde werkbalk C. Lade Alle tools D. Vervolgmenu E. Gereedschapscategorie F. Gereedschap beschikbaar in de werkbalk G. Gereedschap beschikbaar in de lade 

Gereedschapscategorie in de werkbalk

In Illustrator zijn de gereedschappen grotendeels georganiseerd in de volgende categorieën:

  • Selecteren
  • Tekenen
  • Tekst
  • Schilderen
  • Wijzigen
  • Navigatie
Gereedschappen in Illustrator

De werkbalk aanpassen

U kunt de werkbalk aanpassen door gereedschappen te verplaatsen tussen de werkbalk en de lade. U kunt meer gereedschappen uit de lade toevoegen aan de werkbalk of gereedschappen uit de werkbalk verwijderen.

Gereedschappen kunnen alleen worden toegevoegd, verwijderd of herschikt als de lade openstaat. De werkbalk kan niet worden bewerkt als de lade is gesloten.    

Gereedschappen toevoegen en verwijderen

U kunt vanuit de lade Alle tools één gereedschap of meerdere gereedschappen tegelijk als een groep toevoegen aan de werkbalk.

  • Als u één gereedschap wilt toevoegen aan de werkbalk, sleept u het gereedschap naar de scheidingslijn tussen de gereedschappen.

Als u een gereedschap van de werkbalk wilt verwijderen, sleept u het gereedschap van de werkbalk naar een willekeurige locatie in de lade. Het gereedschap wordt automatisch toegevoegd aan de juiste categorie.

Als u de oorspronkelijke instellingen wilt herstellen, klikt u op Herstellen in het pop-upmenu van de lade.

A. Een gereedschap als een groep toevoegen aan de werkbalk B. Een gereedschap afzonderlijk toevoegen aan de werkbalk 

Meerdere gereedschappen toevoegen als een groep

U kunt meerdere gereedschappen in de lade selecteren, ongeacht de categorie waartoe deze behoren, en ze als één gereedschapsgroep toevoegen aan de werkbalk.

Ga als volgt te werk om meerdere gereedschappen tegelijk te selecteren en als een aangepaste groep toe te voegen:

  1. Houd de Shift-toets ingedrukt en klik op de gereedschappen die u wilt toevoegen aan de werkbalk. U kunt ook Ctrl ingedrukt houden en klikken (Windows) of Cmd ingedrukt houden en klikken (macOS) om meerdere gereedschappen te selecteren.
  2. Sleep de selectie naar de scheidingslijn tussen de gereedschappen op de werkbalk.

Het pictogram voor het gereedschap dat u als eerste selecteert, wordt weergegeven in de werkbalk.

Als u meerdere gereedschappen tegelijk wilt verwijderen, kunt u deze selecteren terwijl u de Shift-toets ingedrukt houdt en sleept u ze vervolgens van de werkbalk naar de lade.

A. Meerdere gereedschappen als een groep toevoegen aan een gereedschap op de werkbalk B. Meerdere gereedschappen als een afzonderlijke groep toevoegen aan de werkbalk 

De gereedschappen in een gereedschapsgroep weergeven

Ga als volgt te werk om een lijst te bekijken van alle gereedschappen in een gereedschapsgroep:

  • Klik met de linkermuisknop op het gereedschap om een lijst te bekijken van alle gereedschappen in de gereedschapsgroep.
  • Houd Alt (Windows) of Option (macOS) ingedrukt en klik op een gereedschap om de gereedschappen in de groep te doorlopen en te selecteren.

  • Druk op de sneltoets van een gereedschap. De sneltoets wordt weergegeven in de knopinfo en in de lade Alle tools. U kunt bijvoorbeeld het gereedschap Verplaatsen selecteren door op de letter V te drukken.

De gereedschappen in een gereedschapsgroep weergeven

Tip: Kies Bewerken > Voorkeuren > Algemeen (Windows) of Illustrator > Voorkeuren > Algemeen (macOS) en schakel Knopinfo tonen uit om de knopinfo te verbergen.

Opmerking:

Als u gereedschappen van derden installeert, worden deze standaard weergegeven op de werkbalk. Als u meer aangepaste werkbalken hebt toegevoegd, verschijnen de gereedschappen van derden in de desbetreffende lades.

Besturingselementen tonen of verbergen

U kunt de volgende besturingselementen op de werkbalk tonen of verbergen door de desbetreffende pictogrammen te selecteren in de sectie Tonen onder aan de lade:

  • Zichtbaarheid van knop Vulling/Lijn instellen
  • Zichtbaarheid van knop Kleuren instellen
  • Zichtbaarheid van knop Tekenmodus instellen
  • Zichtbaarheid van knop Schermmodus instellen

Tekenmodi en schermmodi wijzigen met de werkbalk

Klik op de pictogrammen onder aan de werkbalk om de tekenmodus Normaal tekenen () te wijzigen in Tekenen achter () of Tekenen binnen ().

U kunt de schermmodus ook wijzigen door op het pictogram Schermmodus wijzigen () onder aan de werkbalk te klikken en de gewenste schermmodus te selecteren.

Voer een van de volgende stappen uit om over te schakelen naar de geavanceerde werkbalk, een volwaardige werkbalk met alle gereedschappen:

  • Kies Venster  > Werkbalken > Geavanceerd.
  • Selecteer Geavanceerd in het vervolgmenu van de lade.

De standaardwerkbalk wordt vervangen door de geavanceerde werkbalk.

Werkbalken maken en beheren

Ga als volgt te werk om uw eigen aangepaste werkbalken te maken:

  • Kies Nieuwe werkbalk in het vervolgmenu in de lade van de werkbalk.
  • Kies Venster > Gereedschappen > Nieuwe werkbalk.

Typ een naam en klik op OK, waarna er een lege werkbalk wordt gemaakt. Klik op de knop Werkbalk bewerken om de lade te openen en gereedschappen toe te voegen aan de werkbalk.

Werkbalken beheren

Als er meerdere werkbalken beschikbaar zijn, kunt u deze als volgt beheren:

  1. Voer een van de volgende stappen uit om het dialoogvenster Werkbalken beheren te openen:
    • Klik op Venster > Gereedschappen > Werkbalken beheren.
    • Selecteer Werkbalken beheren in het vervolgmenu van de lade.

  2. Voer een van de volgende stappen uit in het dialoogvenster Werkbalken beheren:

    • Naam wijzigen: Selecteer een werkbalk in de lijst, typ een nieuwe naam voor de werkbalk in het tekstvak en klik op OK.
    • Nieuw/Kopiëren: Selecteer een werkbalk in de lijst, klik op de knop Kopiëren, wijzig zo nodig de naam van de werkbalk en klik op OK. Als er geen werkbalk is geselecteerd, wordt er een nieuwe gemaakt.
    • Verwijderen: Selecteer een werkbalk in de lijst en klik op de knop Verwijderen.

Werken met de werkbalk

Verborgen gereedschappen weergeven

U kunt bepaalde gereedschappen uitvouwen, zodat verborgen onderliggende gereedschappen zichtbaar worden. Een kleine driehoek rechtsonder in het pictogram van het gereedschap geeft aan dat er verborgen gereedschappen zijn. Houd de muisknop ingedrukt op het zichtbare gereedschap om de verborgen onderliggende gereedschappen weer te geven.

Opties voor een gereedschap weergeven

Sommige gereedschappen in de werkbalk hebben opties die in het deelvenster Eigenschappen worden weergegeven. U kunt ook dubbelklikken op een gereedschap in de werkbalk om de instellingen van dat gereedschap weer te geven en te wijzigen.

De werkbalk verplaatsen

U kunt de werkbalk verplaatsen door deze aan de titelbalk te verslepen.

De werkbalk weergeven met een of twee kolommen

Klik op de dubbele pijl op de titelbalk om te schakelen tussen de weergave van de werkbalk met twee kolommen en met één kolom.

De werkbalk verbergen

Voer een van de volgende stappen uit om de werkbalk weer te geven of te verbergen:

  • Kies Venster > Gereedschappen.
  • Klik op de sluitknop op de titelbalk.

Een gereedschap selecteren in de werkbalk

Voer een van de volgende stappen uit om een gereedschap te selecteren:

  • Klik op een gereedschap in de werkbalk. Als u rechts onder het gereedschap een driehoekje ziet, houdt u de muisknop ingedrukt om de verborgen gereedschappen weer te geven en vervolgens klikt u op het gereedschap dat u wilt selecteren.

  • Houd Alt (Windows) of Option (macOS) ingedrukt en klik op een gereedschap om verborgen gereedschappen te doorlopen en te selecteren.

  • Druk op de sneltoets voor het gereedschap. De sneltoets wordt weergegeven in de knopinfo. U kunt bijvoorbeeld het gereedschap Verplaatsen selecteren door op de letter V te drukken.

Tip: Kies Bewerken > Voorkeuren > Algemeen (Windows) of Illustrator > Voorkeuren > Algemeen (macOS) en schakel Knopinfo tonen uit om knopinfo te verbergen.

Gereedschapsaanwijzers wijzigen

De aanwijzer van de meeste gereedschappen komt overeen met het pictogram van het desbetreffende gereedschap. Elke aanwijzer heeft een andere hotspot, het punt waar een effect of handeling begint. Bij de meeste gereedschappen kunt u overschakelen op nauwkeurige cursors, die worden weergegeven als een dradenkruis dat is gecentreerd rond de hotspot en waarmee u nauwkeuriger kunt werken bij illustraties met veel details. Voer een van de volgende stappen uit:

  • Kies Bewerken > Voorkeuren > Algemeen (Windows) of Illustrator > Voorkeuren > Algemeen (macOS) en selecteer Nauwkeurige cursors gebruiken.
  • Druk op Caps Lock op het toetsenbord.
Opmerking:

Een werkbalk blijft behouden in de werkruimte waarin deze is gemaakt. Als u overschakelt naar een andere werkruimte en vervolgens terugkeert naar de oorspronkelijke werkruimte, blijven alle gemaakte werkbalken behouden en worden deze weer geopend.

Adobe-logo

Aanmelden bij je account