Handboek Annuleren

Middelen verzamelen en exporteren in batches

  1. Illustrator Handboek
  2. Kennismaken met Illustrator
    1. Inleiding tot Illustrator
      1. Nieuw in Illustrator
      2. Algemene vragen
      3. Systeemvereisten voor Illustrator
      4. Illustrator voor Apple silicon
    2. Werkruimte
      1. Basisbeginselen van de werkruimte
      2. Documenten maken
      3. Werkbalk
      4. Standaardsneltoetsen
      5. Sneltoetsen aanpassen
      6. Inleiding in tekengebieden
      7. Tekengebieden beheren
      8. De werkruimte aanpassen
      9. Deelvenster Eigenschappen
      10. Voorkeuren instellen
      11. Werkruimte voor aanraken
      12. Ondersteuning voor Microsoft Surface Dial in Illustrator
      13. Herstellen, ongedaan maken, geschiedenis en automatisch uitvoeren
      14. Weergave draaien
      15. Linialen, rasters en hulplijnen
      16. Toegankelijkheid in Illustrator
      17. Veilige modus
      18. Illustraties weergeven
      19. De Touch Bar gebruiken met Illustrator
      20. Bestanden en sjablonen
    3. Gereedschappen in Illustrator
      1. Overzicht van gereedschappen
      2. Selectiegereedschappen
        1. Selectie
        2. Direct selecteren
        3. Groep selecteren
        4. Toverstaf
        5. Lasso
        6. Tekengebied
      3. Navigatiegereedschappen
        1. Handje
        2. Weergave draaien
        3. Zoomen
      4. Schildergereedschappen
        1. Verloop
        2. Net
        3. Vormen maken
      5. Tekstgereedschappen
        1. Tekst
        2. Tekst op een pad
        3. Verticale tekst
      6. Tekengereedschappen
        1. Pen
        2. Ankerpunt-toevoegen
        3. Ankerpunt verwijderen
        4. Ankerpunt
        5. Kromming
        6. Lijnsegment
        7. Rechthoek
        8. Afgeronde rechthoek
        9. Ovaal
        10. Veelhoek
        11. Ster
        12. Penseel
        13. Klodderpenseel
        14. Potlood
        15. Shaper
        16. Segment
      7. Bewerkingsgereedschappen
        1. Roteren
        2. Spiegelen
        3. Schalen
        4. Schuin
        5. Breedte
        6. Vrije transformatie
        7. Pipet
        8. Overvloeien
        9. Gummetje
        10. Schaar
  3. Illustrator op de iPad
    1. Inleiding in Illustrator op de iPad
      1. Overzicht van Illustrator op de iPad
      2. Veelgestelde vragen over Illustrator op de iPad
      3. Systeemvereisten | Illustrator op de iPad
      4. Wat u wel of niet kunt doen in Illustrator op de iPad
    2. Werkruimte
      1. De werkruimte van Illustrator op de iPad
      2. Snelknoppen en bewegingen
      3. Sneltoetsen voor Illustrator op de iPad
      4. Uw app-instellingen beheren
    3. Documenten
      1. Werken met documenten in Illustrator op de iPad
      2. Photoshop- en Fresco-documenten importeren
    4. Objecten selecteren en rangschikken
      1. Herhaalde objecten maken
      2. Objecten laten overvloeien
    5. Tekenen
      1. Paden tekenen en bewerken
      2. Vormen tekenen en bewerken
    6. Tekst
      1. Werken met tekst en lettertypen
      2. Tekstontwerpen langs een pad maken
      3. Uw eigen lettertypen toevoegen
    7. Werken met afbeeldingen
      1. Rasterafbeeldingen omzetten in vectoren
    8. Kleur
      1. Kleuren en verlopen toepassen
  4. Clouddocumenten
    1. Basisbeginselen
      1. Werken met Illustrator-clouddocumenten
      2. Illustrator-clouddocumenten delen en eraan samenwerken
      3. Cloudopslag voor Adobe Illustrator upgraden
      4. Illustrator-clouddocumenten | Algemene vragen
    2. Problemen oplossen
      1. Problemen met het maken of opslaan van clouddocumenten in Illustrator oplossen
      2. Problemen met clouddocumenten in Illustrator oplossen
  5. Inhoud toevoegen en bewerken
    1. Tekenen
      1. Grondbeginselen van tekenen
      2. Paden bewerken
      3. Pixel-perfecte illustraties tekenen
      4. Tekenen met de pen, het potlood of het gereedschap Kromming
      5. Eenvoudige lijnen en vormen tekenen
      6. Afbeeldingen overtrekken
      7. Een pad vereenvoudigen
      8. Perspectiefrasters definiëren
      9. Symboolgereedschappen en symboolsets
      10. Padsegmenten aanpassen
      11. Een bloem ontwerpen in 5 eenvoudige stappen
      12. Perspectief tekenen
      13. Symbolen
      14. Paden met pixeluitlijning tekenen voor webworkflows
    2. 3D-effecten en Adobe Substance-materialen
      1. Over 3D-effecten in Illustrator
      2. 3D-afbeeldingen maken
      3. Illustraties toewijzen aan 3D-objecten
      4. 3D-objecten maken
      5. 3D-tekst maken
    3. Kleur
      1. Kleuren
      2. Kleuren selecteren
      3. Stalen gebruiken en maken
      4. Kleuren aanpassen
      5. Het deelvenster Adobe Color-thema's gebruiken
      6. Kleurgroepen (harmonieën)
      7. Deelvenster Kleurthema's
      8. Illustraties opnieuw kleuren
    4. Schilderen
      1. Informatie over schilderen
      2. Schilderen met vullingen en lijnen
      3. Groepen van Actieve verf
      4. Verlopen
      5. Penselen
      6. Transparantie- en overvloeiingsmodi
      7. Lijnen toepassen op een object
      8. Patronen maken en bewerken
      9. Netten
      10. Patronen
    5. Objecten selecteren en rangschikken
      1. Objecten selecteren
      2. Lagen
      3. Objecten groeperen en uitbreiden
      4. Objecten verplaatsen, uitlijnen en verdelen
      5. Objecten stapelen    
      6. Objecten vergrendelen, verbergen en verwijderen
      7. Objecten dupliceren
      8. Objecten roteren en spiegelen
    6. Objecten omvormen
      1. Afbeeldingen uitsnijden
      2. Objecten transformeren
      3. Objecten combineren
      4. Objecten knippen, splitsen en verkleinen
      5. Marionet verdraaien
      6. Objecten schalen, schuintrekken en vervormen
      7. Objecten laten overvloeien
      8. Omvormen met omhulsels
      9. Objecten omvormen met effecten
      10. Nieuwe vormen maken met de gereedschappen Shaper en Vormen maken
      11. Werken met actieve hoeken
      12. Verbeterde workflows voor omvormen met ondersteuning voor aanraking
      13. Uitknipmaskers bewerken
      14. Actieve vormen
      15. Vormen maken met het gereedschap Vormen maken
      16. Algemene bewerking
    7. Tekst
      1. Tekst en ander werk toevoegen met tekstobjecten
      2. Genummerde lijsten en lijsten met opsommingstekens maken
      3. Tekstgebied beheren
      4. Lettertypen en typografie
      5. Tekst opmaken
      6. Tekst importeren en exporteren
      7. Alinea's opmaken
      8. Speciale tekens
      9. Tekst op een pad maken
      10. Teken- en alineastijlen
      11. Tabs
      12. Informatie over tekst
      13. Ontbrekende lettertypen zoeken (Typekit-workflow)
      14. Tekst uit Illustrator 10 bijwerken
      15. Arabische en Hebreeuwse tekst
      16. Lettertypen | Veelgestelde vragen en tips voor probleemoplossing
      17. Een 3D-teksteffect maken
      18. Creatieve typografische ontwerpen
      19. Tekst schalen en roteren
      20. Regelafstand en tekenafstand
      21. Woordafbreking en regelafbreking
      22. Tekstverbeteringen
      23. Spelling- en taalwoordenboeken
      24. Aziatische tekens opmaken
      25. Composers voor Aziatische schriften
      26. Tekstontwerpen maken met overvloeiobjecten
      27. Een tekstposter maken met Afbeeldingen overtrekken
    8. Speciale effecten maken
      1. Werken met effecten
      2. Afbeeldingsstijlen
      3. Een slagschaduw maken
      4. Vormgevingskenmerken
      5. Schetsen en mozaïeken maken
      6. Slagschaduw, gloed en doezeleffect
      7. Overzicht van effecten
    9. Webafbeeldingen
      1. Aanbevolen procedures voor het maken van webafbeeldingen
      2. Grafieken
      3. SVG
      4. Animaties maken
      5. Segmenten en afbeeldingen met hyperlinks
  6. Importeren, exporteren en opslaan
    1. Importeren
      1. Meerdere bestanden plaatsen
      2. Gekoppelde en ingesloten bestanden beheren
      3. Informatie over koppelingen
      4. Het insluiten van afbeeldingen ongedaan maken
      5. Illustraties importeren uit Photoshop
      6. Bitmapafbeeldingen importeren
      7. Adobe PDF-bestanden importeren
      8. EPS-, DCS- en AutoCAD-bestanden importeren
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Opslaan
      1. Illustraties opslaan
    4. Exporteren
      1. Illustrator-illustraties gebruiken in Photoshop
      2. Een illustratie exporteren
      3. Assets verzamelen en exporteren in batches
      4. Bestanden in een pakket opnemen
      5. Adobe PDF-bestanden maken
      6. CSS extraheren | Illustrator CC
      7. Adobe PDF-opties
      8. Bestandsinformatie en metagegevens
  7. Afdrukken
    1. Voorbereiden op afdrukken
      1. Documenten instellen voor afdrukken
      2. Het paginaformaat en de afdrukstand wijzigen
      3. Snijtekens opgeven voor bijsnijden of uitlijnen
      4. Aan de slag met een groot canvas
    2. Afdrukken
      1. Overdrukken
      2. Afdrukken met kleurbeheer
      3. Afdrukken met PostScript
      4. Afdrukvoorinstellingen
      5. Drukkersmarkeringen en afloopgebieden
      6. Transparante illustraties afdrukken en opslaan
      7. Overvullen
      8. Kleurscheidingen afdrukken
      9. Verlopen, netten en kleurovervloeiingen afdrukken
      10. Witte overdruk
  8. Taken automatiseren
    1. Gegevens samenvoegen met behulp van het deelvenster Variabelen
    2. Automatiseren met behulp van scripts
    3. Automatiseren met behulp van handelingen
  9. Problemen oplossen 
    1. Crashproblemen
    2. Bestanden herstellen na een crash
    3. Problemen met bestanden
    4. Ondersteunde bestandsindelingen
    5. Problemen met GPU-stuurprogramma's
    6. Problemen met Wacom-apparaten
    7. Problemen met DLL-bestanden
    8. Geheugenproblemen
    9. Problemen met voorkeurenbestanden
    10. Lettertypeproblemen
    11. Printerproblemen
    12. Foutrapport delen met Adobe
    13. De prestaties van Illustrator verbeteren

De workflow Exporteren voor schermen biedt een nieuwe manier om middelen met verschillende grootten en bestandsindelingen te genereren in één handeling. De mogelijkheid om snel te exporteren maakt het genereren van illustraties (pictogrammen, logo's, afbeeldingen, modellen en meer) eenvoudiger en sneller, met name voor webworkflows en mobiele workflows.

Bijvoorbeeld: Een UX-ontwerper (User Experience designer) is bezig met het ontwikkelen van een mobiele app en wil bijgewerkte pictogrammen en logo's vaak opnieuw genereren. Hij kan deze pictogrammen en logo's dan toevoegen aan het deelvenster Middelen exporteren en deze vervolgens exporteren naar verschillende bestandstypen en -grootten met één muisklik. 

Handige functies:

  • Exporteren naar meerdere indelingen en grootten met één snelle handeling. 
  • Exporteren naar vaak gebruikte of speciale grootten (schalen): 1x, 2x, 3x, 0,5x, 1,5x, en meer.
  • Het algoritme voor het genereren van PNG-bestanden is gewijzigd:
    • PNG-bestanden worden sneller dan ooit gegenereerd. 
    • U krijgt betere transparantie in PNG-8-bestanden.

Beschikbare indelingen: 

  • PNG (PNG-8, PNG-24)
  • JPEG (JPEG 100%, JPEG 85%, JPEG 50%, JPEG 25%)
  • SVG
  • PDF
Het dialoogvenster Exporteren voor schermen (tabblad Middelen).

Middelen exporteren (workflow Exporteren voor schermen)

Volledige tekengebieden of afzonderlijke illustraties exporteren

  1. Voer een van de volgende handelingen uit:

    • Sneltoetsen: Alt + Ctrl + E (Windows) of Cmd + Opt + E (Mac). 
    • Klik op Bestand > Exporteren > Exporteren voor schermen.
    • Selecteer een illustratie en klik op Bestand > Selectie exporteren.
    • Klik met de rechtermuisknop op de geselecteerde illustratie en klik op Verzamelen voor export.

    Wijzig in het dialoogvenster Exporteren voor schermen de instellingen die u wilt gebruiken bij het exporteren van de illustratie.

  2. Selecteer het bereik van wat u wilt exporteren. Er zijn twee tabbladen beschikbaar:

    Tabblad Tekengebieden.

    Maak een selectie uit de tekengebieden die beschikbaar zijn voor exporteren. Klik op een tekengebied om dit te selecteren of om de selectie ongedaan te maken. U kunt ook de muis en de Shift-toets gebruiken om meerdere selecties te maken.

    Tabblad Middelen.

    Maak een selectie uit de middelen die u in het deelvenster Middelen exporteren hebt verzameld. Zie het gedeelte over het deelvenster Middelen exporteren hieronder.

    Opmerking:

    Klik op de miniatuur- of lijstpictogrammen om de items verschillend weer te geven.

    Het dialoogvenster Exporteren voor schermen (tabblad Tekengebieden).

  3. Gebaseerd op het tabblad waarop u zich bevindt, kiest u wat u als bestanden wilt exporteren. Een vinkje geeft aan of het tekengebied of middel is geselecteerd of niet.

    Tabblad Tekengebieden:

    • Alles. Selecteert alle tekengebieden. Elk tekengebied wordt afzonderlijk geëxporteerd.
    • Bereik. Selecteer afzonderlijke tekengebieden voor export uit de tekengebieden die beschikbaar zijn in het document. Bijvoorbeeld met 1, 2, 4-6 selecteert u de tekengebieden 1, 2, 4, 5 en 6.
    • Volledig document. Exporteert het hele document als één illustratie.

    Tabblad Middelen:

    • Alle middelen. Selecteer deze optie om alle middelen te selecteren die zijn verzameld op het tabblad Middelen.
    Opmerking:

    Als u opnieuw wilt beginnen, klikt u op Selectie wissen om alle verzamelde middelen te deselecteren. U kunt specifieke illustraties selecteren door op miniaturen te klikken.

  4. Geef de instellingen voor de geëxporteerde bestanden op.

    • Schaal. Geef de schaalfactor op voor het uitvoerbestand.
    • Locatie. Geef de maplocatie op waar de geëxporteerde bestanden worden geplaatst.
    • Locatie openen na exporteren. Selecteer deze optie als u de map met de geëxporteerde middelen wilt openen met een bestandsbrowser (Explorer of Finder).
    • Achtervoegsel. Geef een achtervoegsel op om te zorgen dat uitvoerbestanden unieke namen hebben.
    • Indeling. Geef op of u een PNG-, SVG-, JPG- of PDF-bestand als uitvoer wilt hebben.
    • Voorvoegsel. Geef een tekenreeks op als begin van de gegenereerde bestandsnamen.
    • Knop Schaal toevoegen. Klik op Schaal toevoegen om een extra uitvoerschaal/indeling aan de export toe te voegen.
    • Knop Verwijderen. Klik op het x-symbool om een uitvoertype te verwijderen.
    • Voorinstellingen.
      • iOS: Klik om de vooraf ingestelde bestandsuitvoertypen toe te voegen die meestal nodig zijn voor iOS-projecten.
      • Android: Klik om de vooraf ingestelde bestandsuitvoertypen toe te voegen die meestal nodig zijn voor Android-projecten.
  5. (Optioneel) Klik op het pictogram Instellingen () om uitvoerinstellingen voor geëxporteerde bestandsindelingen op te geven.

  6. Klik op de knop Tekengebieden exporteren of Middelen exporteren.

Deelvenster Middelen exporteren

Verzamelen en exporteren in een handomdraai.

In het deelvenster Middelen exporteren worden de middelen weergegeven die u uit uw illustraties hebt verzameld. Deze middelen zijn meestal de onderdelen die u wilt vaak exporteren.

Bijvoorbeeld: Een UX-ontwerper (User Experience designer) is bezig met het ontwikkelen van een mobiele app en wil bijgewerkte pictogrammen en logo's vaak opnieuw genereren. Ontwerpers kunnen deze pictogrammen en logo's dan toevoegen aan het deelvenster Middelen exporteren en deze vervolgens exporteren naar verschillende bestandstypen en -grootten met één muisklik. 

Het deelvenster Middelen exporteren

Illustraties verzamelen om te exporteren

Middelen toevoegen aan het deelvenster Middelen exporteren

U kunt objecten verzamelen in het deelvenster Middelen exporteren om te exporteren als meerdere middelen of als één middel.

Illustraties verzamelen om te exporteren als meerdere middelen

Als u objecten/lagen wilt verzamelen om te exporteren als meerdere middelen, voegt u deze toe aan het deelvenster Middelen exporteren (Venster > Middelen exporteren). Voer een van de volgende handelingen uit:

  • Sleep illustraties naar het deelvenster Middelen exporteren.
  • Klik met de rechtermuisknop op een middel en kies Verzamelen voor export > Als meerdere middelen. Of selecteer een illustratie en klik op het pictogram Meerdere middelen maken met de selectie () in het deelvenster Middelen exporteren.
  • Als u de gemarkeerde lagen in het deelvenster Lagen wilt exporteren als middelen, klikt u op het pictogram Verzamelen voor export onder in het deelvenster Lagen.
Opmerking:

Telkens wanneer u illustraties naar het deelvenster Middelen exporteren sleept, wordt het middel 'verzameld'. Hierdoor ontstaat geen kopie-object in het tekengebied of in CC Libraries. Wanneer u een illustratie in uw document bijwerkt, wordt het desbetreffende middel automatisch bijgewerkt in het deelvenster Middelen exporteren.

Illustraties verzamelen om te exporteren als één middel

Voer een van de volgende handelingen uit:

  • Houd Alt/Option ingedrukt terwijl u illustraties naar het deelvenster Middelen exporteren sleept.
  • Klik met de rechtermuisknop op een middel en kies Verzamelen voor export > Als enkel middel. Of selecteer een illustratie en houd Alt/Option ingedrukt terwijl u op het pictogram Enkel middel maken met de selectie () klikt in het deelvenster Middelen exporteren.

Middelen exporteren (workflow van het deelvenster Middelen exporteren)

Middelen exporteren met het deelvenster Middelen exporteren

Middelen exporteren met het deelvenster Middelen exporteren

  1. Klik op Venster > Middelen exporteren om het deelvenster Middelen exporteren te openen.

  2. Bekijk de verzamelde middelen in het deelvenster Middelen exporteren. Een rand geeft aan of het middel voor exporteren is geselecteerd of niet.

    Opmerking:

    Alleen middelen met een rand worden geëxporteerd. Klik op een miniatuur om deze te selecteren of om de selectie ongedaan te maken.

  3. Klik op het driehoekje Exportinstellingen  om de verschillende indelingen/grootten waarnaar u uw bestanden wilt exporteren, te bekijken of toe te voegen:

    • Schaal. Geef de schaalfactor voor het uitvoerbestand op. 
    • Achtervoegsel. Geef een achtervoegsel op om te zorgen dat uitvoerbestanden unieke namen hebben.
    • Indeling. Geef op of u een PNG-, SVG-, JPG- of PDF-bestand als uitvoer wilt hebben.
    • Knop Schaal toevoegen. Klik om een extra uitvoerschaal/indeling voor exporteren toe te voegen.
    • Knop Verwijderen. Klik op het x-symbool om een uitvoertype te verwijderen.
    • Voorinstellingen:
      • iOS: Klik om de vooraf ingestelde bestandsuitvoertypen toe te voegen die meestal nodig zijn voor iOS-projecten.
      • Android: Klik om de vooraf ingestelde bestandsuitvoertypen toe te voegen die meestal nodig zijn voor Android-projecten.
  4. (Optioneel) Kies in het vervolgmenu het onderdeel Opmaakinstellingen om uitvoerinstellingen voor geëxporteerde bestandsindelingen op te geven.

  5. (Optioneel) Klik in het vervolgmenu op Locatie openen na exporteren om de geëxporteerde bestanden direct weer te geven na een exportworkflow.

  6. Klik op Exporteren om bestanden te genereren.

    Tijdens het exporteren van middelen maakt Illustrator standaard submappen op de exportlocatie op basis van de schaalopties die u kiest. Stel dat u meerdere schaalfactoren in het deelvenster Middelen exporteren selecteert, bijvoorbeeld 1x, 2x en 3x om een bestand te exporteren als PNG, dan maakt Illustrator submappen met de namen 1x, 2x en 3x voor de geëxporteerde bestanden. Voor indelingen die geen schaalopties ondersteunen, geeft Illustrator de submappen een naam die is gebaseerd op de bestandsindelingen die voor exporteren zijn geselecteerd, bijvoorbeeld SVG en PDF. 

    Als u bestanden naar een map wilt exporteren maar geen submappen wilt maken, schakelt u de optie Submappen maken uit in het deelvenster Middelen exporteren of het dialoogvenster Exporteren voor schermen.

    Opmerking:

    Als u de maplocatie van het te exporteren middel wilt wijzigen, of als u bepaalde details wilt opgeven zoals een bestandsvoorvoegsel, gebruikt u het dialoogvenster Exporteren voor schermen. Klik op  om het dialoogvenster Exporteren voor schermen te openen. Alle opties die zijn ingesteld in het deelvenster Middelen exporteren, blijven behouden in het dialoogvenster Exporteren voor schermen.

Uitvoerinstellingen voor geëxporteerde middelen

Indelingsafhankelijke opties voor geëxporteerde middelen

Indelingsafhankelijke opties voor geëxporteerde middelen

In het dialoogvenster Opmaakinstellingen kunt u de uitvoerinstellingen opgeven voor elk bestandstype dat u kunt exporteren:

  • Klik in het dialoogvenster Exporteren voor schermen op het pictogram Instellingen om het dialoogvenster Opmaakinstellingen te openen.
  • Klik in het deelvenster Middelen exporteren op het vervolgmenu en kies Opmaakinstellingen.
Geef indelingsafhankelijke instellingen op in het dialoogvenster Opmaakinstellingen.
Geef indelingsafhankelijke instellingen op in het dialoogvenster Opmaakinstellingen.

Adobe-logo

Aanmelden bij je account