在 Windows 上更新 Creative Cloud Packager 時發生問題

問題

當您在 Windows 電腦上啟動 Creative Cloud Packager v 1.12.0 時,收到應用程式無法更新的錯誤訊息。

如果您未設定 Creative Cloud Packager 自動更新,系統會提示您更新應用程式。如果您按一下「是」,同意更新電腦上的 Creative Cloud Packager 後,您會收到下列錯誤訊息:

不過,如果您已設定 Creative Cloud Packager 自動更新,您會立即收到下列錯誤訊息:

無論是以上哪一種情況,按一下「結束」都會退出 Creative Cloud Packager,無法更新應用程式。

解決方法

若要將 Creative Cloud Packager 更新至最新版本,請下載並安裝更新。

註解:

只有 Windows 上的 1.12.0 版應用程式會發生此問題。

檢查 Creative Cloud Packager 版本

若要檢查電腦上目前安裝的 Creative Cloud Packager 版本,您可以採取下列其中一種方法:

使用 CreativeCloudPackager.exe 的「內容」對話框

  1. 在電腦上導覽至下列檔案夾:

    64 位元電腦:C:\Program Files (x86)\Common Files\Adobe\OOBE\PDApp\CCP

    32 位元電腦:C:\Program Files\Common Files\Adobe\OOBE\PDApp\CCP

  2. 在 CreativeCloudPackager.exe 檔案上按一下滑鼠右鍵,然後選擇「內容」。

  3. 「內容」對話框中的「產品版本」屬性會顯示目前電腦上安裝的 Creative Cloud Packager 版本。

使用 Creative Cloud Packager version.xml 檔案

  1. 在電腦上導覽至下列檔案夾:

    64 位元電腦:C:\Program Files (x86)\Common Files\Adobe\OOBE\PDApp\CCP

    32 位元電腦:C:\Program Files\Common Files\Adobe\OOBE\PDApp\CCP

  2. 在任何 XML 或文字編輯器中開啟 version.xml 檔案。

  3. 「Windows 版本」節點會顯示目前電腦上安裝的 Creative Cloud Packager 版本。

Adobe 標誌

登入您的帳戶