阿拉伯文和希伯來文文字

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具預設鍵盤快捷鍵 | Illustrator
      4. 自訂鍵盤快速鍵
      5. 工作區域
      6. 自訂工作區
      7. 屬性面板
      8. 工具收藏館
      9. 設定偏好設定
      10. 觸控工作區
      11. Illustrator 中的 Microsoft Surface Dial 支援
      12. 復原、還原與自動化
      13. 旋轉檢視
      14. 尺標、格點和參考線
      15. Illustrator 協助工具
      16. 安全模式
      17. 檢視圖稿
      18. 搭配 Illustrator 使用 Touch Bar
      19. 檔案和範本
      20. 使用 Adobe Creative Cloud 進行同步設定
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. Documents
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 處理影像
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 建立 3D 物件
      10. 符號工具和符號組
      11. 調整路徑區段
      12. 以 5 個簡單步驟設計花朵
      13. 透視繪圖
      14. 符號
      15. 繪製網頁工作流程的像素對齊路徑
    2. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    3. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    4. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    5. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    6. 文字
      1. 建立文字
      2. 字體和印刷樣式
      3. 設定文字格式
      4. 讀入和轉存文字
      5. 格式化段落
      6. 特殊字元
      7. 建立路徑文字
      8. 字元與段落樣式
      9. 定位點
      10. 文字
      11. 尋找遺失字體 (Typekit 工作流程)
      12. 更新來自 Illustrator 10 的文字
      13. 阿拉伯文和希伯來文文字
      14. 字體 | 常見問答和疑難排解提示
      15. 營造 3D 文字效果
      16. 創意印刷樣式設計
      17. 縮放與旋轉文字
      18. 行和字元間距
      19. 連字和分行符號
      20. 文字增強功能
      21. 拼字及語言字典
      22. 設定亞洲字元格式
      23. 亞洲撰寫程式字體
      24. 使用漸變物件建立文字設計
      25. 使用影像描圖建立文字海報
    7. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    8. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、轉存及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 轉存
      1. 轉存圖稿
      2. 以批次方式收集資產及轉存
      3. 封裝檔案
      4. 建立 Adobe PDF 檔案
      5. 摘取 Extract CSS | Illustrator CC
      6. Adobe PDF 選項
      7. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 啟動時當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

Adobe Asian Composers

Adobe Asian Composers 可讓您使用中東和南亞語言建立內容。您可以輸入並混合使用阿拉伯文、希伯來文、英文和其他語言。

您可以在「段落」面板選單 (「視窗 > 段落」> 面板選單) 選擇可用的撰寫程式。例如,您可以使用「中東和南亞單行撰寫程式」「中東和南亞逐行撰寫程式」

如需 Illustrator 支援之其他亞洲語言的相關詳細資訊,請參閱適用於亞洲字母的撰寫程式

註解:

若要在 Illustrator 介面顯示中東文字輸入選項,請選擇「偏好設定 > 文字 > 顯示印度語系選項」

Adobe 中東和南亞撰寫程式
Adobe 中東和南亞撰寫程式

您也可使用阿拉伯文和希伯來文名稱來儲存檔案。

文字方向

若要以阿拉伯文和希伯來文建立內容,您可以將從右至左 (RTL) 方向設為預設的文字方向。不過,對於包括從左至右 (LTR) 文字的文件,您現在可以在這兩種方向之間無縫切換。

請從「段落」面板選取段落方向。

段落方向選取
段落方向選取

如果您在同一個段落中混合使用多種語言,可以在字元層級指定文字方向。另外,若要插入日期或數字,也是在字元層級指定文字方向。

在「字元」面板選單,選擇想要的字元方向。

字元方向
字元方向

數字類型

當您使用阿拉伯文或希伯來文時,可以選擇想使用的數字類型。您可選擇阿拉伯數字、印度數字和波斯數字。

阿拉伯文版本預設會自動選取印度數字,而希伯來文版本會選取阿拉伯數字。但您可以視需要切換為阿拉伯數字:

  1. 選取輸入文字中的數字。
  2. 在「字元」面板 (Ctrl + T) 中使用「數字」清單,選取數字的顯示字體。
數字類型選取範圍
數字類型選取範圍

舊式字體支援

傳統使用的字體 (如 AXT 字體) 在此軟體發行版本中仍可繼續使用。但建議對文字型成份改用較新的 Open Type 字體。

Illustrator 預設會啟用遺失字符保護。當您使用的字體無法使用字符時,系統會自動處理文字。若要停用此功能,請選擇「偏好設定 > 文字」,然後取消選取「啟動遺失字符保護」

預設字體

安裝中東或北非版本時,依預設,預設的輸入字體設為安裝專屬語言。例如,如果您安裝了英文/啟動阿拉伯文版本,預設輸入字體將設為 Adobe Arabic。同樣的,如果您安裝了英文/啟動希伯來文版本,預設輸入字體將設為 Adobe Hebrew。

自動插入 Kashida

在阿拉伯文中,是以加入 Kashida 來將文字齊行。在阿拉伯文字元中加入 Kashidas 以增加其長度,不修改空格。使用自動插入 Kashida,可以將阿拉伯文文字的段落齊行。

選取段落,並在「段落」面板 (「視窗 > 文字 > 段落」) 的「插入 Kashida」下拉式清單中選擇設定。可用選項 為: 「無」、「短」、「中等」、「長」或「文體」。只有在段落需要齊行時才會插入 Kashidas。此設定不適用於已有對齊設定的段落。

若要將 Kashidas 套用至一組字元,請選取字元並從「字元」面板選單選擇「Kashidas」

自動 Kashidas
自動 Kashidas

連字

連字可以自動套用至阿拉伯文的字元配對。連字是某些字母對的印刷排版替代字元 (如果在特定 Open Type 字體中可用)。

當您從「字元」面板選單或控制面板選單選擇「連合字元」時,會產生該字體的標準連字。

  1. 選取文字。
  2. 選擇「視窗 > OpenType」,然後在面板選單選取「標準連字」

但是,某些字體還包括有更多裝飾華麗的選擇性連字,這些連字可以在選擇「自由決定連字」時產生。若要套用這類連字,請在 OpenType 面板選單選擇「自由決定連字」

啟動自動連字
啟動自動連字

從 Microsoft Word 拷貝-貼上

您可以從 Microsoft Word 拷貝文字,然後直接貼到文件中。貼上文字的對齊方式和方向會自動設定為阿拉伯文或希伯來文文字的設定。

使用連字符

一行文字容納不下一個句子的所有單字時,就會自動換行。繞圖排文時文字齊行有時會導致在行中出現不必要的空格, 以致於產生 不美觀或不符合語言習慣的情況。使用連字符可以透過連字符,讓您分割行尾的單字。這種分割可以讓句子以較佳方式換行。

混合文字: Kashida 插入功能會影響連字符在混合文字中的使用方式。啟動時,Kashidas 會在適合位置插入,而非阿拉伯文文字也會加上連字符。停用 Kashida 功能時, 僅 非阿拉伯文文字可加上連字符。

注意: 在「字元」面板選擇「阿拉伯文」當作「語言」時會停用此功能。

希伯來文文字: 允許使用連字符。若要啟用連字符和自訂設定,請選擇「視窗 > 文字 > 段落」> 面板選單 > 連字符」

連字符選項
連字符選項

尋找和取代

阿拉伯文和希伯來文使用者可執行 全文 搜尋並取代。除了搜尋和取代簡單文字,您也可以搜尋和取代具有特定特性的文字。這些特性包括讀音符號、Kashida、特殊字元 (如 Alef)、不同語言的數字 (如印度文的數字) 等等。

若要執行文字尋找與取代,請選擇「編輯 > 尋找與取代」

讀音符號

在阿拉伯文字母中,讀音符號是用來指出輔音長或短母音的字符。讀音符號放在字母上方或下方。為求較佳的文字樣式或改善某些字體的可讀性,您可以控制讀音符號的垂直或水平位置:

  1. 選取具有讀音符號的文字
  2. 在「字元」面板中,修改讀音符號相對於字母的位置。您可以變更的値包括「調整水平讀音符號位置」「調整垂直讀音符號位置」
變更讀音符號的位置
變更讀音符號的位置

字符

阿拉伯文和希伯來文使用者可以套用預設字元集的字符。不過,若要瀏覽、選取並套用預設字元集或其他語言集的字符,請使用「字符」面板 (「文字 > 字符」)

瀏覽、選取並套用字符
瀏覽、選取並套用字符

Adobe 標誌

登入您的帳戶