特殊字元

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具預設鍵盤快捷鍵 | Illustrator
      4. 自訂鍵盤快速鍵
      5. 工作區域
      6. 自訂工作區
      7. 屬性面板
      8. 工具收藏館
      9. 設定偏好設定
      10. 觸控工作區
      11. Illustrator 中的 Microsoft Surface Dial 支援
      12. 復原、還原與自動化
      13. 旋轉檢視
      14. 尺標、格點和參考線
      15. Illustrator 協助工具
      16. 安全模式
      17. 檢視圖稿
      18. 搭配 Illustrator 使用 Touch Bar
      19. 檔案和範本
      20. 使用 Adobe Creative Cloud 進行同步設定
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. Documents
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 處理影像
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 建立 3D 物件
      10. 符號工具和符號組
      11. 調整路徑區段
      12. 以 5 個簡單步驟設計花朵
      13. 透視繪圖
      14. 符號
      15. 繪製網頁工作流程的像素對齊路徑
    2. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    3. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    4. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    5. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    6. 文字
      1. 建立文字
      2. 字體和印刷樣式
      3. 設定文字格式
      4. 讀入和轉存文字
      5. 格式化段落
      6. 特殊字元
      7. 建立路徑文字
      8. 字元與段落樣式
      9. 定位點
      10. 文字
      11. 尋找遺失字體 (Typekit 工作流程)
      12. 更新來自 Illustrator 10 的文字
      13. 阿拉伯文和希伯來文文字
      14. 字體 | 常見問答和疑難排解提示
      15. 營造 3D 文字效果
      16. 創意印刷樣式設計
      17. 縮放與旋轉文字
      18. 行和字元間距
      19. 連字和分行符號
      20. 文字增強功能
      21. 拼字及語言字典
      22. 設定亞洲字元格式
      23. 亞洲撰寫程式字體
      24. 使用漸變物件建立文字設計
      25. 使用影像描圖建立文字海報
    7. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    8. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、轉存及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 轉存
      1. 轉存圖稿
      2. 以批次方式收集資產及轉存
      3. 封裝檔案
      4. 建立 Adobe PDF 檔案
      5. 摘取 Extract CSS | Illustrator CC
      6. Adobe PDF 選項
      7. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 啟動時當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

關於字元組和替代字符

除了您在鍵盤上看到的字元之外,字體中還包含許多字元。依字體的不同,這些字元可能包括連字、分數、花飾字、裝飾字、序數字、標題和文體替代字、上標和下標字元、變高數字和全高數字。字符是字元的特殊形式。例如,在某些字型中,大寫字母的 A 只有幾種形式可以使用,例如花飾或小型大寫字。

有三種插入替代文字的方法:

  • 您可以在「選取範圍」環境選單中檢視並插入選定字元可用的字符。
  • 「字符」面板可讓您從任何字體檢視和插入字符。
  • 「OpenType」面板可讓您設定使用字符的規則。例如,您可以指定要在特定文字區塊中使用連字、標題字和分數字。使用「OpenType」面板比一次插入一個字符容易,並且更能夠確保結果的一致性。不過,此面板只能用於 OpenType 字體。

以版面上的替代文字取代字元

Illustrator CC 2017 版導入的功能

處理文字物件時,您可以選取字元,以便在環境選單中快速檢視該字元旁邊的替代文字。只要按一下替代文字,即可以該文字取代字元。

環境選單中的替代文字

註解:

Illustrator 在版面上最多可顯示 5 個選取字元的替代文字。若可用的替代文字超過 5 個,Illustrator 便會在出現的替代文字右側顯示 圖示。按一下 圖示可開啟「字符」面板,並檢視更多替代文字。

字符面板概觀

使用「字符」面板 (「視窗 > 文字 > 字符」) 來檢視字體中的字符,並在文件中插入特定字符。

在預設情況下,「字符」面板會顯示目前選取字體的全部字符。您可以在面板底端選取不同的字體系列和樣式來變更字體。若目前已在文件中選取任何字元,就可以從面板頂端的「顯示」選單中選取「目前所選字體的替代文字」來顯示替代字元。

字符面板
字符面板

A. 顯示選單 B. 字體系列 C. 字體樣式 D. 縮放按鈕 

在「字符」面板中選取 OpenType 字體時,可以從「顯示」選單中選取類別,以限制面板顯示特定類型的字符。您也可以按一下文字框右下角的三角形,顯示出替代字符的彈出式選單。

替代文字的彈出式選單
替代文字的彈出式選單

使用字符面板插入或取代字元

  1. 若要插入字元,請以文字工具按一下,將插入點放置在您要輸入字元的位置,然後在「字符」面板中按兩下您要插入的字元。
  2. 若要取代字元,請從「顯示」彈出式選單中選擇「目前所選字體的替代文字」,然後使用文字工具選取文件中的字元。在「字符」面板中按兩下字符 (如果有可使用的字符)。
    註解:

    亞洲文字字符有其他可使用的取代選項。

OpenType 面板概觀

您可以使用「OpenType」面板 (「視窗 > 文字 > OpenType」) 指定要如何套用 OpenType 字體中的替代字元。舉例來說,您可以指定在新的或現有的文字中使用標準連字。

請記得,各種 OpenType 字體所提供的功能會有相當大的不同,並非每個字體都能使用「OpenType」面板中的所有選項。您可以使用「字符」面板檢視字體中的字元。

OpenType 面板
OpenType 面板

A. 標準連字 B. 上下文替代字 C. 選擇性連字 D. 花飾字 E. 文體替代字 F. 標題替代字 G. 序數字 H. 分數字 I. 文體集 J. 面板選單 K. 數字文字 L. 字元位置 

註解:

亞洲 OpenType 字體可能會有其他功能。

您可以在面板右上角的「OpenType」面板選單中存取其他指令和選項。 

反白文字中的替代文字

  1. 選擇「檔案 > 文件設定」。
  2. 選取「反白取代的字符」,然後按一下「確定」。在文字中,取代的文字會以反白顯示。

使用連字和上下文替代字

連字是某些特殊文字配對組在印刷排版時的取代字元。大多數的字體中都包含一些標準文字配對組的連字 (例如 fi、fl、ff、ffi,和 ffl)。此外,有些字體還包含 ct、st,和 ft 等文字配對組的選擇性連字。雖然連字中的字元看起來好像已經合併在一起,但事實上仍是可編輯狀態,且拼字檢查器並不會將其記號為錯誤。

上下文替代字是部分字體中所提供的替代字元,可提供更好的合併效果。舉例來說,使用 Caflisch Script Pro 並啟用上下文替代字時,「bloom」這個字裡的「bl」文字配對組將會合併,使其看起來更像手寫。

  1. 選取您要套用設定的字元或文字物件。如果您不選取任何文字,設定將會套用至您所建立的新文字上。
  2. 請確認已選取一種 OpenType 字體。
  3. 在「OpenType」面板中,執行下列任一項動作:
    • 按一下「標準連字」按鈕以啟用或關閉標準文字配對組的連字 (例如 fi、fl、ff、ffi,和 ffl)。

    • 按一下「選擇性連字」按鈕可啟用或關閉選用的連字 (如果目前字體有此功能)。

    • 按一下「上下文替代字」按鈕可啟用或關閉上下文替代字 (如果目前字體有此功能)。

使用文體集

文體集是可套用於選取的文字區塊的一組替代字符。當您套用文體集,其定義的字符會取代選取文字的字體預設字符。由「字體開發工具」提供的文體集名稱,會顯示在 Illustrator 的不同位置。Illustrator 會將某些字體的文體集名稱顯示為「文體集 1」、「文體集 2」等等。您可以對某範圍的文字套用多個文體集。

  1. 選取您想要套用文體集的文字方塊或文字範圍。

  2. 執行下列任一操作:

    • 選擇「視窗 > 文字 > OpenType」以開啟「OpenType」面板。現在,請執行下列任一操作:
      • 按一下面板底部的「文體集」圖示 (),並選擇想要的文體集。
      • 從面板選單選取「文體集」並選擇想要的文體集。
    使用「OpenType」面板套用文體集

    A. 按一下面板底部的圖示。 B. 從面板選單選擇想要的文體集。 

    • 選擇「文字 > 字符」以開啟「字符」面板。從「字符」面板的「顯示」下拉式清單選擇一個文體集。
    使用「字符」面板套用文體集

註解:

您可以透過在「OpenType」面板或「字符」面板取消選取文體集,即可移除已經套用至文字範圍的文體集。

將文體集新增至字元或段落樣式

  1. 選擇「視窗 > 文字 > 字元樣式/段落樣式」以開啟「字元樣式」面板或「段落樣式」面板。

  2. 從面板選單選擇「新字元/段落樣式」選項。

  3. 選取「新字元/段落樣式」對話左側的「OpenType 功能」標籤。

  4. 按一下  並從清單選擇您要的文體集。

    將文體集新增至字元樣式

  5. 按一下「確定」

使用花飾字、標題替代字或文體替代字

許多 OpenType 字體中都包含風格化的字元,可讓您在文字中加入裝飾性的元件。花飾字是有誇張花樣的字元。標題替代字是專門設計用在大尺寸設定的字元 (通常是大寫),例如用在標題上。文體替代字是可建立美學效果的風格化字元。

  1. 選取您要套用設定的字元或文字物件。如果您不選取任何文字,設定將會套用至您所建立的新文字上。
  2. 請確認已選取一種 OpenType 字體。
  3. 在「OpenType」面板中,執行下列任一項動作:
    • 按一下「花飾字」按鈕可啟用或關閉花飾字元 (如果目前字體有此功能)。

    • 按一下「文體替代字」按鈕可啟用或關閉文體替代字 (如果目前字體有此功能)。

    • 按一下「標題替代字」按鈕可啟用或關閉標題替代字 (如果目前字體有此功能)。

插入符號、連字符號、破折號及引號

Adobe Illustrator CC 2017 導入的功能

  1. 使用「文字」工具,在您要插入字元的位置放入插入點。

  2. 執行下列任一操作:

    • 選擇「文字 > 插入特殊字元」
    • 按一下右鍵並從內容選單中選擇「插入特殊字元」。
  3. 選擇下列其中一個選項:「符號」、「連字符號和破折號」及「引號」。 

  4. 從 Illustrator 提供的眾多選項中,選擇想要的字元。

插入空格字元

Adobe Illustrator CC 2017 導入的功能

  1. 使用「文字」工具,在您要插入空白字元的位置放入插入點。

  2. 執行下列任一操作:

    • 選擇「文字 > 插入空白字元」
    • 按一下右鍵並從內容選單中選擇「插入空白字元」
  3. 選取下列選項之一:

    全形空格

    空格的寬度等於文字的寬度。例如,在 12 點文字中,全形空格寬度為 12 點。

    半形空格

    空格的寬度是全形空格的一半。例如,在 12 點文字中,半形空格寬度為 6 點。

    極細空格

    空格的寬度是全形空格的 1/24。例如,在 12 點文字中,微間距的寬度為 0.5 點。

    細空格

    空格的寬度是全形空格的 1/8。例如,在 12 點文字中,薄間距的寬度為 1.5 點。

註解:

當您選擇「文字 > 顯示隱藏字元」時,會顯示空白字元的代表性符號。

插入換行字元

Adobe Illustrator CC 2017 導入的功能

您不必另起新段落,即可插入換行字元以起始新的一行。

  1. 使用「文字」工具,在您要插入換行字元的位置放入插入點。

  2. 執行下列任一操作:

    • 選擇「文字 > 插入換行字元 > 強制分行符號」
    • 按一下右鍵並選擇「插入換行字元 > 強制分行符號」

若要移除換行字元,請選擇「文字 > 顯示隱藏字元」以檢視非列印字元。接著便可選取並刪除換行字元。

顯示或隱藏非列印字元

這些字元包含強制 return (斷行)、 非強制 return (斷行)、定位點、空白鍵、不斷行空白鍵、雙位元字元 (包含空白鍵)、自訂連字符號、其他非列印字元以及文字結尾。

若要在格式化及編輯文字時顯示字元,請選擇「文字 > 顯示隱藏字元」。勾選記號表示可看見非列印字元。

Adobe 標誌

登入您的帳戶