符號

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具預設鍵盤快捷鍵 | Illustrator
      4. 自訂鍵盤快速鍵
      5. 工作區域
      6. 自訂工作區
      7. 屬性面板
      8. 工具收藏館
      9. 設定偏好設定
      10. 觸控工作區
      11. Illustrator 中的 Microsoft Surface Dial 支援
      12. 復原、還原與自動化
      13. 旋轉檢視
      14. 尺標、格點和參考線
      15. Illustrator 協助工具
      16. 安全模式
      17. 檢視圖稿
      18. 搭配 Illustrator 使用 Touch Bar
      19. 檔案和範本
      20. 使用 Adobe Creative Cloud 進行同步設定
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. Documents
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 處理影像
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 建立 3D 物件
      10. 符號工具和符號組
      11. 調整路徑區段
      12. 以 5 個簡單步驟設計花朵
      13. 透視繪圖
      14. 符號
      15. 繪製網頁工作流程的像素對齊路徑
    2. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    3. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    4. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    5. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    6. 文字
      1. 建立文字
      2. 字體和印刷樣式
      3. 設定文字格式
      4. 讀入和轉存文字
      5. 格式化段落
      6. 特殊字元
      7. 建立路徑文字
      8. 字元與段落樣式
      9. 定位點
      10. 文字
      11. 尋找遺失字體 (Typekit 工作流程)
      12. 更新來自 Illustrator 10 的文字
      13. 阿拉伯文和希伯來文文字
      14. 字體 | 常見問答和疑難排解提示
      15. 營造 3D 文字效果
      16. 創意印刷樣式設計
      17. 縮放與旋轉文字
      18. 行和字元間距
      19. 連字和分行符號
      20. 文字增強功能
      21. 拼字及語言字典
      22. 設定亞洲字元格式
      23. 亞洲撰寫程式字體
      24. 使用漸變物件建立文字設計
      25. 使用影像描圖建立文字海報
    7. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    8. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、轉存及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 轉存
      1. 轉存圖稿
      2. 以批次方式收集資產及轉存
      3. 封裝檔案
      4. 建立 Adobe PDF 檔案
      5. 摘取 Extract CSS | Illustrator CC
      6. Adobe PDF 選項
      7. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 啟動時當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

關於符號

符號是一種您可以在文件中重複使用的線條圖物件。例如,若您從花朵建立符號,接著就可以將該符號的範例多次新增到圖稿中,而不必真的多次新增複雜的線條圖。每一個符號範例都會連結到「符號」面板或符號資料庫中的符號。使用符號可以節省時間,並大幅降低檔案大小。

若使用動態符號,則其中的符號可共用主形狀,而符號的各個範例可透過動態方式修改外觀。如果修改主形狀,則符號範例便會接收到新的修改內容,但仍維持其自身的修改內容。

關於動態符號

有時專案或圖稿內顯示的符號必須保持一致相同。然而,部分符號可能須呈現其他屬性或外觀。

範例:某服裝設計師想設計一款需要呈現多種色彩設計 (或稱配色) 的新襯衫。現在,我們可透過動態符號的形式定義該襯衫,並套用呈現多種色彩設計所需的顏色。如果需要更新襯衫的設計 (例如新的衣領形狀),則可編輯襯衫的符號,如此一來,該襯衫的所有範例將會自動更新,但仍會維持其任何個別套用的唯一色彩設計。

動態符號功能可透過使用範例中的外觀優先選項,但維持其與主符號關係的方式來強化符號。外觀編輯包含顏色、漸層和圖樣。

動態符號的優點

  • 動態符號的範例可使用直接選取工具進行修改。
  • 修改範例的外觀後,其中的變更不會影響該範例與主符號的關係。
  • 主符號外觀的變更會反映到所有範例中,但範例的個別編輯作業也會保留。
  • 動態符號中嵌套的符號可由其他符號取代,如此將可提供更大的符號自訂靈活性。
  • 您可以透過「選取 > 相同」命令來選取文件中所有可用的動態符號。
註解:

如果您在舊版的 Illustrator 中開啟動態符號,則該符號便會展開。

在放置符號後,您可以在畫板上編輯符號範例,也可以使用編輯重新定義原始符號。符號工具可以讓您一次新增和操作多個符號範例。

具有符號範例的圖稿
具有符號範例的圖稿

置入或建立符號

置入符號

  1. 選取「符號」面板或符號資料庫中的符號。

  2. 執行下列任一操作:

    • 按一下「符號」面板中的「置入符號範例」按鈕 ,將範例置放在文件視窗目前可視區域的中央。

    • 將符號拖移到希望出現在工作區域上的位置。

    • 從「符號」面板選單選擇「置入符號範例」。

      備註:置入圖稿中任何一處的單一符號 (而不是已在面板中的符號) 稱為「範例」

建立符號

  1. 選取您想用來當作符號的圖稿。

    註解:

    建立動態符號時,請勿包含文字、置入影像或網格物件。

  2. 執行下列任一操作:

    • 按一下「符號」面板中的「新增符號」按鈕。

    • 將圖稿拖到「符號」面板。

    • 從面板選單選擇「新增符號」。

    註解:

    根據預設,選取的圖稿即變成新符號的範例。若不希望該圖稿成為符號範例,請在建立新符號時按 Shift 鍵。此外,若不要在建立新符號時開啟「新增符號」對話框,請在建立符號時按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),Illustrator 會使用符號的預設名稱 (如「新符號 1」)。

  3. 在「符號選項」對話框中,輸入符號的名稱。

  4. 將符號類型選取為「影片片段」或「圖形」。

  5. 選取您想建立的符號類型 (動態或靜態)。預設設定為「動態」。

  6. 選取「對齊像素格點」選項,將像素對齊屬性套用到符號。如需詳細資訊,請參閱使符號對齊像素格點

註解:

在「符號」面板中,動態符號會以小「+」符號出現在圖示的右下角。

您可以從大部分 Illustrator 物件建立符號,包含路徑、複合路徑、文字物件、點陣影像、網格物件以及物件群組。但是,您無法從連結圖稿或一些群組 (如圖表群組) 建立符號。

新增符號的子圖層

符號現在有獨立的圖層階層,可在您展開符號時維持不變。您可以在符號編輯模式中建立符號的子圖層。

在編輯模式下為符號建立子圖層
能夠在編輯模式下為符號建立子圖層

當您在符號編輯模式下貼入內容時,會遵循「貼入時記住圖層」選項。

使用 9 切片縮放

您可以使用 9 切片縮放 (縮放 9) 為圖形樣式與影片片段符號指定元件樣式縮放。這種縮放可以讓您建立影片片段符號,這些符號可進行適當縮放以供使用者介面元件使用,與一般套用至圖形及設計元素的縮放類型不同。

該符號概念性地以格點覆蓋分成 9 個區段,其中每一個區域都可以獨立縮放。為了維持符號的視覺完整性,轉角將不會縮放,而其餘影像則視需要進行放大或縮小 (而不是進行延伸)。

9 切片縮放格點僅會在分離模式中顯示。根據預設,格點的參考線是以符號寬度和高度的 25% (或 1/4) 為距離來放置於符號邊緣,並疊在符號之上顯示為虛線。

在 Illustrator 中,您可以使用旋轉、傾斜和複雜變形為符號建立 9 切片格點。當縮放符號時,其全部 9 個區域都可以獨立縮放。

啟用 9 切片縮放

  1. 在工作區域上或「符號」面板中選取符號,並從面板選單中選擇「符號選項」。

  2. 在「符號選項」對話框中,選取「影片片段類型」或「圖形類型」,然後選取「啟用 9 切片縮放的參考線」。

註解:

您也可以在建立新符號時,在「符號選項」對話框中啟用這個選項。

編輯符號的 9 切片縮放格點

  1. 若要編輯符號的縮放格點,請執行下列任一項作業,在分離模式中開啟符號:

    • 在「符號」面板中按兩下符號。

    • 在「符號」面板中選取符號,並從面板選單選擇「編輯符號」。

  2. 若要編輯符號範例的縮放格點,請執行下列任一項作業,在分離模式中開啟該範例:

    • 在工作區域上按兩下符號範例。

    • 在畫板上選取符號範例,然後按一下「控制」面板中的「編輯符號」。

  3. 將指標移過四條參考線中的任何一條上方。當指標變更為移動指標時,拖移參考線。

    註解:

    將參考線拖離符號邊界時,仍然會產生縮放作用 (而將符號分割成少於 9 切片)。符號會根據所在切片進行縮放。

  4. 按一下工作區域左上角的「結束分離模式」按鈕 ,或在「控制」面板 中按一下,結束分離模式。

使用符號範例

您可以移動、縮放、傾斜 (或偏斜) 或鏡射符號範例,跟其他物件完全一樣。也可以從「透明度」、「外觀」以及「繪圖樣式」面板執行任何操作,並套用「效果」選單的任何效果。但是,若要修改符號範例中的個別元件,就必須先「展開」符號範例。展開作業會中斷符號與符號範例之間的連結,並將範例轉換成一般圖稿。

如要了解如何選取及對齊物件 (包括符號),請參閱這門教學課程

註解:

在「符號」面板中,動態符號會以小「+」符號出現在圖示的右下角。

註解:

「用不同的符號取代符號範例」「展開符號範例」時打斷連結以及「重設變形」的選項不適用於透視中的符號。

修改符號範例

在修改符號範例之後,您可以重新定義「符號」面板中的原始符號。重新定義符號之後,所有現有符號範例都會採用新定義。

  1. 選取符號範例。

  2. 按一下「符號」面板或「控制」面板中的「打斷符號連結」按鈕

  3. 編輯圖稿。

    註解:

    編輯動態符號時,請勿包含文字、置入影像或網格物件。

  4. (選擇性) 執行下列任一操作:

    • 若要使用已編輯的版本取代原始符號,請按住 Alt 鍵並拖移 (Windows) 或按住 Option 鍵並拖移 (Mac OS) 修改後的符號到「符號」面板中的舊符號上方。這樣就會取代「符號」面板中的符號,並在目前的檔案中進行更新。

    • 若要用已編輯的版本建立新符號,請將修改後的符號拖移到「符號」面板,或按一下「符號」面板中的「新增符號」

展開符號範例

  1. 選取一或多個符號範例。

  2. 執行下列任一操作:

    • 按一下「符號」面板或「控制」面板中的「打斷符號連結」按鈕 ,或是從面板選單中選擇「打斷符號連結」。

    • 選擇「物件 > 展開」,然後在「展開」對話框中按一下「確定」。

    Illustrator 會將符號範例的元件置入群組中。展開後,即可編輯圖稿。

註解:

如果您在舊版的 Illustrator 中開啟動態符號,則該符號便會展開。

複製工作區域上的符號範例

若已縮放、旋轉、傾斜 (或偏斜),或鏡射符號範例,並且要再次使用相同的修改增加更多範例,請複製修改後的範例。

  1. 選取符號範例。

  2. 執行下列任一操作:

    • 在符號範例上按住 Alt 鍵並拖移 (Windows) 或按 Option 鍵並拖移 (Mac OS),將符號範例拖移到工作區域上的其他位置。

    • 拷貝和貼上符號範例。

註解:

若要複製「符號」面板中的符號 (例如,根據現有符號建立新符號),請複製符號,而不要複製範例 (請參閱符號面板概觀)。

用不同的符號取代符號範例

  1. 在工作區域上選取符號範例。

  2. 執行下列任一操作:

    • 從「控制」面板中的「取代」選單,選擇新符號。

    • 在「符號」面板中選取新符號,然後從「符號」面板選單選擇「取代符號」。

註解:

此選項不適用於透視中的符號。請參閱在透視中新增文字與符號

選取文件中符號的全部範例

在「符號」面板中選取符號,然後從面板選單選擇「選取全部範例」。

重設變形

若要重設符號的任何變形,請選取該符號,並按一下「控制」面板中的「重設」按鈕。您也可以從「符號」面板選單 (彈出式選單) 中選取「重設變形」選項。

 

編輯或重新定義符號

您可以變更符號的圖稿來編輯符號,也可以用新圖稿取代,重新定義符號。編輯及重新定義符號會變更「符號」面板中的符號外觀,以及工作區域上全部符號範例的外觀。

編輯符號

  1. 請執行下列任一項作業,在分離模式中開啟符號:

    • 選取符號的範例,然後在「控制」面板中按一下「編輯符號」。「警告」框開啟時,按一下「確定」。

    • 按兩下符號的範例。「警告」框開啟時,按一下「確定」。

    • 在「符號」面板中按兩下符號。符號的暫存範例會出現在工作區域的中央。

  2. 編輯圖稿。

  3. 按一下工作區域左上角的「結束分離模式」按鈕 ,或在「控制」面板 中按一下,或者按下 Esc 鍵來結束分離模式。

    您也可以將像素對齊屬性套用到符號。如需詳細資訊,請參閱使符號對齊像素格點

以不同的圖稿重新定義符號

  1. 選取要用來重新定義現有符號的圖稿。請務必選取原始圖稿,而非符號範例。

  2. 在「符號」面板中按一下要重新定義的符號,然後從面板選單選取「重新定義符號」。

註解:

選取的圖稿會自動成為符號的範例。若不想讓選取的圖稿成為符號範例,請按住 Shift 鍵並從面板選單選擇「重新定義符號」。

註解:

如果您找不到面板選單,請參閱使用面板選單

符號資料庫

「符號資料庫」是預設的符號集合。開啟符號資料庫時,它會出現在新面板中 (不是「符號」面板)。

您可以在符號資料庫中選取、排序及檢視項目,跟在「符號」面板中完全一樣。但是,您不能在符號資料庫中增加、刪除或編輯項目。

開啟符號資料庫

  1. 執行下列任一操作:

    • 選擇「視窗 > 符號資料庫 > [符號]」。

    • 在「符號」面板選單中選擇「開啟符號資料庫」,然後從出現的清單中選擇資料庫。

    • 按一下「符號」面板上的「符號資料庫選單」按鈕,然後從出現的清單中選擇資料庫。

    註解:

    若要在啟動 Illustrator 時自動開啟資料庫,請在資料庫的面板選單中選擇「持續性」。

將符號從資料庫移入符號面板

只要在文件中使用符號,符號就會自動新增至「符號」面板。

  1. 按一下資料庫中的符號。

建立符號資料庫

  1. 若要新增資料庫的所有符號,請按住 Shift 鍵並選取所有符號,然後從「符號資料庫」選項選單中選擇「加入符號」。將要增加的資料庫符號加入「符號」面板,然後刪除不要的任何符號。

    註解:

    若要選取未在文件中使用的所有符號,請在「符號」面板選單中選擇「選取全部未使用符號」

  2. 從「符號」面板選單選擇「儲存符號資料庫」。

  3. 將新資料庫儲存至預設 Symbols 檔案夾。「符號資料庫」的「使用者定義」子選單和「開啟符號資料庫」選單將會自動顯示資料庫名稱。

    若將資料庫儲存至不同的檔案夾,可以從「符號」面板選單中選擇「開啟符號資料庫 > 其他資料庫」,以開啟資料庫。使用上述程序開啟資料庫之後,它就會和其他資料庫一起出現在「符號資料庫」子選單中。

從其他文件讀入符號資料庫

  1. 選擇「視窗 > 符號資料庫 > 其他資料庫」,或是從「符號」面板選單中選擇「開啟符號資料庫 > 其他資料庫」。

  2. 選取要讀入符號的檔案,然後按一下「開啟」。

    符號會出現在符號資料庫面板中 (而不是「符號」面板)。

符號面板概觀

您可以使用「符號」面板 (「視窗 > 符號」) 或「控制」面板來管理文件的符號。「符號」面板中包含各種不同的預設符號。您可以從符號資料庫或您建立的資料庫中加入符號。如需使用預設符號的詳細資訊,請參閱符號資料庫

變更面板中符號的顯示

  1. 從面板選單中選取檢視選項:「縮圖檢視」可顯示縮圖,「小型清單檢視」可顯示附小型縮圖的已命名符號清單,而「大型清單檢視」則顯示附大型縮圖的已命名符號清單。

  2. 將符號拖移到其他位置上。當黑線出現在您要的位置時,放掉滑鼠按鍵。

  3. 在面板選單中選取「依名稱排序」,將符號依字母順序列出

複製面板中符號

複製或拷貝「符號」面板中的符號是使用現有符號範例建立新符號的簡單方式。

若要建立符號的拷貝,請在「符號」面板中選取符號,然後在面板選單中選擇「複製符號」,或將符號拖移到「新增符號」按鈕上。

註解:

若要複製工作區域上的符號範例,例如,若已縮放並旋轉符號,而要以相同縮放和旋轉新增另一個範例,請複製該範例。(請參閱使用符號範例。)

重新命名符號

  1. 若要重新命名符號,請在「符號」面板中按兩下符號,從面板選單中選擇「符號選項」,然後在「符號選項」對話框中輸入名稱。

  2. 若要重新命名符號範例,請在圖稿中選取符號範例,然後在「控制」面板中的「範例名稱」文字框中輸入新名稱。

符號拼版色點

當您建立符號時,可以從跨邊界八點的任一點或者符號邊框中心,選擇拼版色點。選取符號範例時,如同十字線符號,您可在符號編輯模式與一般模式中看見拼版色點。在分離模式中,您可以將您的圖稿與拼版色點標記靠齊。

在「變形」面板選單 (彈出式選單) 中,預設選取「使用符號的拼版色點」選項。選取符號範例時,在「變形」面板中可以看到拼版色點的座標。符號範例的所有變形都會對應符號定義線條圖的拼版色點。

您可使用「重設變形」選項來重設套用到符號範例上的變形。如需詳細資訊,請參閱重設變形

Adobe 標誌

登入您的帳戶