使用手冊 取消

複製物件

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
    3. Illustrator 中的工具
      1. 選取範圍
        1. 綜覽
        2. 選取範圍
        3. 直接選取
        4. 套索
        5. 工作區域
      2. 瀏覽
        1. 綜覽
        2. 縮放顯示
        3. 旋轉檢視
      3. 上色
        1. 綜覽
        2. 漸層
        3. 形狀建立程式
      4. 文字
        1. 綜覽
        2. 文字
        3. 路徑文字
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 管理文字區域
      3. 字體和印刷樣式
      4. 設定文字格式
      5. 讀入和匯出文字
      6. 格式化段落
      7. 特殊字元
      8. 建立路徑文字
      9. 字元與段落樣式
      10. 定位點
      11. 文字
      12. 尋找缺少的字體 (Typekit 工作流程)
      13. 更新來自 Illustrator 10 的文字
      14. 阿拉伯文和希伯來文文字
      15. 字體 | 常見問答和疑難排解提示
      16. 營造 3D 文字效果
      17. 創意印刷樣式設計
      18. 縮放與旋轉文字
      19. 行和字元間距
      20. 連字和分行符號
      21. 文字增強功能
      22. 拼字及語言字典
      23. 設定亞洲字元格式
      24. 亞洲撰寫程式字體
      25. 使用漸變物件建立文字設計
      26. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告

使用拖移複製物件

  1. 選取一個或多個物件。

  2. 選取「選取」、「直接選取」或「群組選取」。

  3. 在選取範圍上 (但不是在邊框的控制點),按 Alt 鍵加拖移滑鼠 (Windows) 或 Option 鍵加拖移滑鼠 (Mac OS)。

使用圖層面板複製物件

您可以使用「圖層」面板,快速地複製物件、群組以及整個圖層。

  1. 在「圖層」面板中選取要複製的項目。

  2. 執行下列任一項作業:

    • 從「圖層」面板選單中選擇複製「圖層名稱」。

    • 將「圖層」面板中的項目拖移面板底部的「新增圖層」按鈕

    • 開始將項目拖曳到「圖層」面板的新位置上,然後按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS)。當標誌位於您要放置複製項目的地方時,放掉滑鼠按鈕。如果在標誌指向圖層或群組時,放掉滑鼠按鈕,複製項目會新增至圖層或群組的上方。如果在標誌位於項目之間時,放掉滑鼠按鈕,複製項目就會新增至指定的位置。

使用拖放方式複製選取範圍

您可以使用「剪貼簿」在 Illustrator 檔案和其他 Adobe 軟體 (包括 Adobe Photoshop 和 Adobe InDesign) 之間轉換選取範圍。「剪貼簿」對於讀入路徑特別有用,因為路徑被拷貝到「剪貼簿」當作 PostScript 語言描述。在多數應用程式中,拷貝到「剪貼簿」的圖稿會以 PICT 格式貼上。但是,有些應用程式會採用 PDF 版本 (如 InDesign) 或 AICB 版本。PDF 會保留透明度;AICB 則會讓您指定是否想保留選取範圍的整體外觀,或拷貝選取範圍當作一組路徑 (這對 Photoshop 很有用)。

如果要指定拷貝的偏好設定,請選擇「編輯 > 偏好設定 > 檔案處理和剪貼簿」(Windows) 或「Illustrator > 偏好設定 > 檔案處理和剪貼簿」(Mac OS)。選取 PDF、AICB 或兩者都選取。如果您選取 AICB,則可在拷貝圖稿中選取「保留路徑」來去除透明度,或選取「保留外觀」與「疊印」來平面化任何透明度、維持拷貝圖稿的外觀,以及保留疊印物件。

將圖稿拖放到 Photoshop 文件

  1. 選取要拷貝的圖稿。

  2. 開啟想當作選取範圍拷貝目的地的 Photoshop 文件。

  3. 執行下列任一項作業:

    • 如果要將圖稿拷貝到 Photoshop 以作為點陣圖影像,請朝 Photoshop 視窗拖移選取範圍,出現黑色外框時,放掉滑鼠按鈕。如果要將選取範圍放到 Photoshop 影像的中心位置,在拖移選取範圍之前請先按住 Shift 鍵。在預設情況下,選取的物件會當作點陣圖影像拷貝到使用中圖層。

    • 如果要將向量圖稿拷貝到 Photoshop 當作路徑,請按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS),並將選取範圍拖移至 Photoshop 文件。放掉滑鼠按鈕之後,選取範圍會變成 Photoshop 路徑。

將圖稿從 Photoshop 拖放到 Illustrator

  1. 從想拷貝的地方開啟 Photoshop 文件。

  2. 選取要拷貝的圖稿。

  3. 選取「移動」工具 ,並從 Photoshop 拖移選取範圍到 Illustrator 檔案。

將圖稿拖放到桌面 (僅適用於 Mac OS)

  1. 選取要拷貝的圖稿。

  2. 將選取範圍拖移到桌面。

    選取範圍被拷貝到桌面當作圖片裁剪,而且可以拖放到想要的文件中。圖片裁剪被拖移到桌面時會轉換為 PICT 格式。

位移複製物件

您可以用「位移複製」指令或「位移複製」效果建立物件複製,並且以指定的距離從選取物件開始。當您要建立同心圓形狀或製作許多物件複製,並讓這些複製彼此間保持固定距離時,則位移物件會很有用。

您可以使用「效果」選單中的「位移複製」效果,以物件的原始路徑為基準來位移該物件的路徑。這個效果在轉換網格物件為一般路徑時非常有用。例如,如果您已釋放封套,或想轉換網格形狀以便在另一個應用程式中使用,那麼您可以將位移複製值設定為 0,然後刪除網格形狀。然後就可以編輯剩下的路徑。

使用位移複製指令位移物件

  1. 選取一個或多個物件。

  2. 選擇「物件 > 路徑 > 位移複製」。

  3. 指定位移距離、合併線段類型與尖角限度。

  4. 按一下「確定」。

使用位移複製效果位移物件

  1. 選取一個或多個物件。

  2. 選擇「效果 > 路徑 > 位移複製」。

  3. 指定位移距離、合併線段類型與尖角限度。

  4. 按一下「確定」。

使用鍵盤位移物件

  1. 選取一個或多個物件。

  2. 按住 Alt 鍵並按下方向鍵。

即可建立複製物件,並依據「一般」偏好設定中指定的「鍵盤漸增」值來位移。新物件的位置是由您使用的方向鍵來決定。

註解:

如果沒有建立複製的物件,請確定已將「鍵盤漸增」偏好設定設為零以外的值。

更多類似項目

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]