使用手冊 取消

移動、對齊和均分物件

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
      21. 使用 Adobe Creative Cloud 進行同步設定
    3. Illustrator 中的工具
      1. 選取範圍
        1. 綜覽
        2. 選取範圍
        3. 直接選取
        4. 套索
        5. 工作區域
      2. 瀏覽
        1. 綜覽
        2. 縮放顯示
        3. 旋轉檢視
      3. 上色
        1. 綜覽
        2. 漸層
        3. 形狀建立程式
      4. 文字
        1. 綜覽
        2. 文字
        3. 路徑文字
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 管理文字區域
      3. 字體和印刷樣式
      4. 設定文字格式
      5. 讀入和匯出文字
      6. 格式化段落
      7. 特殊字元
      8. 建立路徑文字
      9. 字元與段落樣式
      10. 定位點
      11. 文字
      12. 尋找缺少的字體 (Typekit 工作流程)
      13. 更新來自 Illustrator 10 的文字
      14. 阿拉伯文和希伯來文文字
      15. 字體 | 常見問答和疑難排解提示
      16. 營造 3D 文字效果
      17. 創意印刷樣式設計
      18. 縮放與旋轉文字
      19. 行和字元間距
      20. 連字和分行符號
      21. 文字增強功能
      22. 拼字及語言字典
      23. 設定亞洲字元格式
      24. 亞洲撰寫程式字體
      25. 使用漸變物件建立文字設計
      26. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

移動物件

您可以使用特定工具來拖移、使用鍵盤的方向鍵,或在面板或對話框中輸入準確的數值來移動物件。

您可使用靠齊來協助您在移動物件時放置物件。例如,您可將指標對齊參考線及錨點,將物件邊界對齊格點。您也可以使用「對齊」面板將物件放在相關的位置。

然後您可以用 Shift 鍵限制一或多個物件的移動,讓它們以相對於目前 xy 軸定位的精確水平、垂直或對角方向移動。您也可以使用 Shift 鍵來將物件旋轉 45 度的倍數。

移動物件
按住 Shift 鍵,同時拖移或繪製,將動向限制在最接近 45 角處。

藉由貼上移動或複製物件

  1. 選取一個或多個物件。

  2. 選擇「編輯 > 剪下」以移動選取範圍,或「編輯 > 拷貝」以複製選取範圍。

  3. 若要將物件貼到另一個檔案,請開啟該檔案 (若要在圖層之間貼上,請參閱在圖層間貼上物件)。

  4. 選擇下列任一項指令:

    「編輯 > 貼上」

    將物件貼至使用中視窗的中央。

    「編輯 > 貼至上層」

    可將物件直接貼到所選取物件的前面。

    「編輯 > 貼至下層」

    可將物件直接貼到所選取物件的後面。

    「編輯 > 就地貼上」

    在作用中的工作區域貼上圖稿,貼上位置與圖稿來源所在的工作區域位置相同。

    「編輯 > 在所有工作區域上貼上」

    依圖稿在目前工作區域的相同位置,在所有工作區域上貼上圖稿。

藉由拖移移動物件

  1. 選取一個或多個物件。

  2. 將物件拖移到新的位置。

    如果選取的物件已填色,您可從任何位置拖移物件。如果選取的物件尚未填色、如果您正在以外框檢視圖稿,或已選取「僅依路徑選取物件」偏好設定,則您必須從物件路徑拖移 (請參閱使用拖放方式複製選取範圍)。

    註解:

    當您在錨點或參考線的 2 像素內拖移物件時,可以使用「檢視」選單的「靠齊控制點」指令,讓游標靠齊錨點或參考線。

使用方向鍵移動物件

  1. 選取一個或多個物件。

  2. 按下想移動物件的方向之方向鍵。按 Shift 鍵加箭頭以移動「鍵盤漸增」偏好設定指定值的十倍距離。

    每次您按下方向鍵時物件移動的距離,是由「鍵盤漸增」偏好設定來決定。預設距離為 1 點 (1/72 英吋或 .3528 公釐)。如果要改變「鍵盤漸增」偏好設定,請選擇「編輯 > 偏好設定 > 一般」(Windows) 或「Illustrator > 偏好設定 > 一般」(Mac OS)。

使用特定距離移動物件

  1. 選取一個或多個物件。

  2. 選擇「物件 > 變形 > 移動」。

    註解:

    選取物件後,您也可以連按兩下「選取」、「直接選取」或「群組選取」工具來開啟「移動」對話框。

  3. 執行下列任一項作業:

    • 如果要向左或向右移動物件,請在「水平」文字方塊中輸入負值 (向左移動) 或正值 (向右移動)。

    • 若要向上或向下移動物件,請在「垂直」文字方塊中輸入正值 (向上移動) 或負值 (向下移動)。

    • 如果要以物件的 x 座標軸為準來移動該物件,請在「距離」或「角度」文字方塊中輸入正角度 (逆時針移動) 或負角度 (順時針移動)。您也可以輸入 180 和 360 度之間的值;這些值會被轉換成對應的負值 (例如 270 度會被轉換成負 90 度)。

  4. 如果這些物件包含有圖樣填色,請選取「圖樣」移動該圖樣。如果您想移動圖樣但不想移動物件,請「取消選取」物件。

  5. 按一下「確定」,或按一下「拷貝」來移動物件的拷貝。

    與 x 座標軸相對應的方向
    與 x 座標軸相對應的方向

使用 x 與 y 座標移動物件

  1. 選取一個或多個物件。

  2. 在「變形」面板或「控制」面板的「X」或「Y」文字方塊或兩者中,輸入新的數值。

    若要變更參考點,在您輸入數值前,請在參考點定位器按一下白色方形

一次移動多個物件

  1. 選取一個或多個物件。

  2. 選擇「物件 > 變形 > 個別變形」。

  3. 在對話框的「移動」區段中,設定您想選取的物件移動的距離。

  4. 執行下列任一項作業:

    • 如果要以指定的數值移動物件,請按一下「確定」。

    • 如果要在指定數值之內隨機地移動物件,請選取「隨機」選項。例如,如果您繪製磚牆時,希望磚塊稍微互相錯開而不要完全對齊,就可以選取「隨機」選項。然後按一下「確定」。

相對其他物件為準來貼上物件

  1. 選取您要貼上的物件。

  2. 選擇「編輯 > 拷貝」或「編輯 > 剪下」。

  3. 選取您想貼上物件的前面或後面的物件。

  4. 選擇「編輯 > 貼至上層」或「編輯 > 貼至下層」。

    如果您不只貼上一個物件,則所有貼上的物件都會出現在所選圖稿的最前面或最後面。但是,個別貼上物件之間的相對上色順序仍保持不變。

在圖層之間貼上物件

「貼上時記住圖層」選項決定圖稿要貼在圖層階層架構中的位置。預設會關閉「貼上時記住圖層」,而圖稿是貼入「圖層」面板的作用中圖層裡。開啟「貼上時記住圖層」時,圖稿是貼入拷貝時所在圖層中,而不管「圖層」面板的作用中圖層為何。

您可在「圖層」面板選單中選取「貼上時記住圖層」,即可設定這個選項。選項開啟時會打勾。

註解:

如果是在文件之間貼圖稿,就開啟「貼上時記住圖層」,然後讓圖稿自動放在與原來圖層名稱相同的圖層之中。如果目標文件沒有相同名稱的圖層,Illustrator 會建立新圖層。

就地貼上與在所有工作區域上貼上

「就地貼上」指令會在作用中的工作區域貼上圖稿。若要使用此指令,請按一下「編輯 > 就地貼上」。鍵盤快速鍵為 Ctrl+Shift+V (Windows) 或 Cmd+Shift+V (Mac)。

「在所有工作區域上貼上」指令會在所有工作區域貼上選取的圖稿。使用「在所有工作區域上貼上」指令之前,請確保您正在拷貝物件的工作區域是作用中工作區域

若要使用「在所有工作區域上貼上」指令,請在您剪下或拷貝圖稿後,按一下「編輯 > 在所有工作區域上貼上」

如果您拷貝圖稿接著選取「在所有工作區域上貼上」,則會在作為拷貝來源的工作區域中重新貼上該圖稿。(建議) 如果在使用「在所有工作區域上貼上」指令之前,不需要修改原始物件,則請剪下然後貼上物件即可

註解:

「就地貼上」和「在所有工作區域上貼上」指令貼上物件的位置,與拷貝物件在作用中工作區域拷貝時的參考位置相同

對齊和均分物件

您可以使用「對齊」面板 (「視窗 > 對齊」) 以及「控制」面板中的對齊選項,沿著指定的軸對齊或均分選取的物件。您可以使用物件邊緣或錨點作為參考點,即可對齊選取範圍、工作區域或關鍵物件。關鍵物件是多重物件選取範圍中的特定物件。

選取物件時,「控制」面板中會出現「對齊」選項。如果沒有出現該選項,請從「控制」面板選單中選擇「對齊」。

註解:

預設情況下,Illustrator 根據物件路徑來計算對齊與分佈。然而,當使用不同筆畫寬度的物件時,您可改用筆畫的邊緣來計算對齊與分佈。如果要這樣做,請從「對齊」面板選單中選取「使用預視邊界」。

以所有選取物件的邊框為準對齊或均分

  1. 選取要對齊或均分的物件。

  2. 在「對齊」或「控制」面板中選取「對齊選取的物件」,然後按一下您想要的對齊或均分類型按鈕。

以一個錨點為準對齊或均分

  1. 按一下「直接選取」工具,再按住 Shift 鍵,然後選取您要對齊或均分的錨點。您上次選取的錨點就會變成關鍵錨點。

    並自動選取「對齊」面版和「控制」面版中的「對齊關鍵錨點」 選項。

  2. 在「對齊」面板或「控制」面板中按一下您想要的對齊或均分類型按鈕。

以關鍵物件為準對齊或均分

  1. 選取要對齊或均分的物件。

  2. 再按一下您想要用作關鍵物件的物件 (這次您按下滑鼠左鍵時不需要按住 Shift 鍵)。

    關鍵物件周圍會出現藍色外框,且會自動選取「控制」面板和「對齊」面板中的「對齊關鍵物件」

  3. 在「對齊」面板或「控制」面板中按一下您想要的對齊或均分類型按鈕。

    註解:

    若要停止以物件為準對齊和均分,請再按一下物件以移除藍色外框,或從「對齊」面板選單中選擇「取消關鍵物件」。

以工作區域為準對齊或均分

  1. 選取要對齊或均分的物件。

  2. 使用「選取」工具,接著在您要使用的工作區域中,按住 Shift 鍵並按一下滑鼠以啟用它。作用中工作區域的外框顏色會比其他工作區域的外框顏色深。

  3. 在「對齊」或「控制」面板中選取「對齊工作區域」,然後按一下您想要的對齊或均分類型按鈕。

使用特定數值均分物件

您可使用物件路徑間的正確距離來均分物件。

  1. 選取欲均分的物件。

  2. 使用「選取」工具 ,按一下要均分其他物件的物件路徑。您按一下的物件會固定在其位置上。

  3. 在「對齊」面板中,輸入在「均分間距」文字方塊中物件之間所出現的間距大小。

    如果未顯示「均分間距」選項,請從面板選單中選取「顯示選項」。

  4. 按一下「垂直均分間距」按鈕或「水平均分間距」按鈕。

Adobe 標誌

登入您的帳戶