顏色群組 (調協)

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具預設鍵盤快捷鍵 | Illustrator
      4. 自訂鍵盤快速鍵
      5. 工作區域
      6. 自訂工作區
      7. 屬性面板
      8. 工具收藏館
      9. 設定偏好設定
      10. 觸控工作區
      11. Illustrator 中的 Microsoft Surface Dial 支援
      12. 復原、還原與自動化
      13. 旋轉檢視
      14. 尺標、格點和參考線
      15. Illustrator 協助工具
      16. 安全模式
      17. 檢視圖稿
      18. 搭配 Illustrator 使用 Touch Bar
      19. 檔案和範本
      20. 使用 Adobe Creative Cloud 進行同步設定
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. Documents
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 處理影像
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 建立 3D 物件
      10. 符號工具和符號組
      11. 調整路徑區段
      12. 以 5 個簡單步驟設計花朵
      13. 透視繪圖
      14. 符號
      15. 繪製網頁工作流程的像素對齊路徑
    2. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    3. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    4. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    5. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    6. 文字
      1. 建立文字
      2. 字體和印刷樣式
      3. 設定文字格式
      4. 讀入和轉存文字
      5. 格式化段落
      6. 特殊字元
      7. 建立路徑文字
      8. 字元與段落樣式
      9. 定位點
      10. 文字
      11. 尋找遺失字體 (Typekit 工作流程)
      12. 更新來自 Illustrator 10 的文字
      13. 阿拉伯文和希伯來文文字
      14. 字體 | 常見問答和疑難排解提示
      15. 營造 3D 文字效果
      16. 創意印刷樣式設計
      17. 縮放與旋轉文字
      18. 行和字元間距
      19. 連字和分行符號
      20. 文字增強功能
      21. 拼字及語言字典
      22. 設定亞洲字元格式
      23. 亞洲撰寫程式字體
      24. 使用漸變物件建立文字設計
      25. 使用影像描圖建立文字海報
    7. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    8. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、轉存及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 轉存
      1. 轉存圖稿
      2. 以批次方式收集資產及轉存
      3. 封裝檔案
      4. 建立 Adobe PDF 檔案
      5. 摘取 Extract CSS | Illustrator CC
      6. Adobe PDF 選項
      7. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 啟動時當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

關於顏色群組

顏色群組是一種組織工具,可讓您將「色票」面板中相關的顏色色票一起組成群組。此外,顏色群組也可以是色彩調和的容器,而您可使用「編輯色彩/重新上色圖稿」對話框或「色彩參考」面板來建立此容器。顏色群組中只能包括含有特別色、印刷色或整體色彩的純色。無法將漸層和圖樣組成群組。

您可以使用「色彩參考」面板或「編輯色彩/重新上色圖稿」對話框,建立色彩調和的顏色群組。使用這些功能時,您可以依據所要使用任何的顏色,選擇色彩調和規則以立即產生色彩配置。例如,選擇「單色」色彩調和規則建立包含所有相同色相,但具有不同飽和度等級的顏色群組。或者選擇「高對比」或「五角星形」色彩調和規則,建立具有對比色且更有視覺上震撼的顏色群組。

為了激發靈感,若要共用色彩調和,或在 Illustrator 外建立顏色群組,請選擇「視窗 > Adobe Color 主題」,並逐一按下不同的可用色彩調和。

如需詳細資訊,請參閱 Color 主題網站,網址為 https://color.adobe.com/zh/create/color-wheel/

色彩參考面板概觀

使用「色彩參考」面板做為建立圖稿時激發您用色靈感的工具。「色彩參考」面板會依據「工具」面板中目前的顏色,建議色彩調和的顏色。您可以使用這些顏色為圖稿上色,也可以在「編輯色彩/重新上色圖稿」對話框中編輯這些顏色,或在「色票」面板中將這些顏色儲存為色票或色票群組。

您可以使用多種方法,處理「色彩參考」面板所產生的顏色,包括變更色彩調和規則,或調整顯示的色彩變量類型 (例如色調與濃度或鮮豔與柔和色) 和變量數。

注意:如果您已選取圖稿,按一下色彩變量會變更選定圖稿的顏色,就和在「色票」面板中按一下色票一樣。

色彩參考面板

A. 「色彩調和規則」選單和作用中的顏色群組 B. 設為基色 C. 作用中的顏色 D. 顏色變量 E. 限制使用指定色票資料庫的顏色 F. 「編輯色彩」或「編輯或套用色彩」,視選取範圍而定 (會在「編輯色彩/重新上色圖稿」對話框中開啟顏色) G. 將群組儲存到色票面板 

註解:

若要編輯選取的顏色群組,請確認未選取任何圖稿,然後按一下「編輯色彩」按鈕 編輯色彩。若要編輯選取的顏色群組並將編輯內容套用至所選圖稿,請按一下「編輯或套用色彩」按鈕 編輯色彩。如需詳細資訊,請參閱在「編輯色彩」對話框中編輯顏色

指定顯示於面板中的色彩變量類型

  1. 在「色彩參考」面板選單中選擇下列其中一種變量:

    顯示色調/濃度

    將黑色加入左邊變量,並將白色加入右邊變量

    顯示溫暖/酷炫

    將紅色加入左邊變量,並將藍色加入右邊變量

    顯示鮮豔/柔和

    在左邊變量中將飽和度往灰色降低,並在右邊變量中將飽和度往灰色增加

    註解:

    如果正在使用特別色,請僅使用「色調/濃度」變量,並從變量格點的色調 (右) 側選擇顏色。所有其他變量都會將特別色轉換為印刷色。

指定顯示於面板中的色彩變量的數量和範圍

  1. 在「色彩參考」面板選單中,選擇「色彩參考選項」。

  2. 指定您希望在產生之顏色群組中,每個顏色左右之間出現的顏色數。例如,如果想要看到每個顏色的濃度 6 度變暗以及 6 度變淺,請選擇 6。

    原始顏色會一直顯示在面板中下方且其上會有三角形,而這些顏色的變量會顯示在左右邊。

  3. 將「範圍」滑桿拖移到左邊可減少變量範圍,或者拖移到右邊即可增加變量範圍。

    減少範圍會產生與原始顏色更接近的顏色。

    調整色彩變量範圍
    調整色彩變量範圍

「編輯色彩/重新上色圖稿」對話框概觀

此對話框名稱會依據內容變更:

當選取圖稿並按一下「控制」面板、「色票」面板或「色彩參考」面板中的 圖示來存取對話框,或選擇「編輯 > 編輯色彩 > 重新上色圖稿」時,對話框會開啟為「重新上色圖稿」對話框且提供「指定」索引標籤及「編輯」索引標籤。

當未選取圖稿並按一下「控制」面板、「色票」面板或「色彩參考」面板中的 圖示來存取對話框時,對話框會開啟為「編輯色彩」對話框且只提供「編輯」索引標籤。

無論對話框頂端顯示的名稱為何,其右方都會顯示目前文件的顏色群組,以及兩個預設顏色群組:列印顏色和灰階。您可以隨時選取及使用這些顏色群組。

使用「編輯色彩/重新上色圖稿」對話框,建立或編輯顏色群組,然後指定顏色。
使用「編輯色彩/重新上色圖稿」對話框,建立或編輯顏色群組,然後指定顏色。

A. 在編輯索引標籤中建立和編輯顏色群組 B. 在指定索引標籤中指定顏色 C. 從顏色群組清單中選取顏色群組 

對話框底部的「重新上色圖稿」選項可讓您預視所選取圖稿上的顏色,並指定當您關閉對話框時是否重新上色圖稿。

對話框的主要區域為:

編輯

使用「編輯」索引標籤,建立新的顏色群組或編輯現有的顏色群組。使用「色彩調和規則」選單和色輪來實驗色彩調和。色輪會告訴您色彩調和中各顏色的相關性,而色彩導表則是讓您查看及處理個別色彩值。此外,您可以調整亮度、加入及移除顏色、儲存顏色群組以及預視所選取圖稿的顏色。

指定

使用「指定」索引標籤,檢視和控制顏色群組中的顏色如何取代圖稿中的原始顏色。只有當您在文件中選取圖稿時,才能指定顏色。您可以指定哪些新顏色取代了目前使用的顏色、是否保留特別色以及取代顏色的方式 (例如,您可以取代所有顏色或取代色相的同時保持亮度)。使用「指定」控制以目前顏色群組重新上色圖稿的方式,或者減少目前圖稿中的顏色數量。

顏色群組

列出開啟文件中全部已儲存的顏色群組 (這些相同的顏色群組會在「色票」面板中顯示)。在對話框中,您可以使用「顏色群組」清單編輯、刪除和建立新的顏色群組。您所做的任何變更都會在「色票」面板中反映出來。選取的顏色群組就表示目前已編輯的顏色群組。您可以選取任何顏色群組並進行編輯,或使用該顏色群組來重新上色選取的圖稿。儲存顏色群組時,會在這個清單中新增群組。

開啟「編輯色彩/重新上色圖稿」對話框

  1. 從下列任一個位置開啟「編輯色彩/重新上色圖稿」對話框:

    「編輯 > 編輯色彩 > 重新上色圖稿或以預設集重新上色」指令

    當您想要在選取的圖稿中編輯顏色時,請使用這些指令。

    「控制」面板中的「重新上色圖稿」按鈕

    當您想要使用「重新上色圖稿」對話框編輯所選取圖稿的顏色時,請使用這個按鈕。當選取的圖稿包含兩個或兩個以上的顏色時,就可以使用這個按鈕。

    注意:在建立圖稿時如果沒有使用整體顏色,以此方式編輯顏色便可輕鬆整體調整圖稿中的顏色。

    「色彩參考」面板中的「編輯色彩」或「編輯或套用色彩」按鈕

    當您要在「色彩參考」面板中編輯色彩,或編輯「色彩參考」面板中的顏色並套用到選取的圖稿時,請按一下這個按鈕。

    「色票」面板中的「編輯顏色群組」或「編輯或套用顏色群組」按鈕

    當您想要編輯所選顏色群組中的顏色,或編輯顏色並套用至選取的圖稿時,請按一下這個按鈕。也可以按兩下「色票」面板中的顏色群組以開啟對話框。

使用顏色群組清單

  • 若要顯示或隱藏「顏色群組」清單,請按一下「編輯色彩/重新上色圖稿」對話框右邊的「隱藏顏色群組存放記錄」圖示 隱藏顏色群組存放記錄。若要再次顯示清單,請再按一下該圖示。

  • 若要將新顏色群組加入此清單中,請建立或編輯顏色群組,然後按一下「新增顏色群組」新增顏色群組。清單中就會出現新的顏色群組。

  • 若要編輯顏色群組,請在清單中按一下該群組加以選取。使用「編輯」索引標籤變更顏色群組,然後按一下「儲存變更至顏色群組」顏色群組

  • 若要刪除顏色群組,選取該顏色群組之後按一下「刪除顏色群組」刪除顏色群組

建立顏色群組

您可以使用「色彩參考」面板或「編輯色彩/重新上色圖稿」對話框來建立顏色群組。您也可以在 Adobe Color 主題網站上建立與共用顏色群組。

在「色彩參考」面板中建立顏色群組

請確定當您設定基色時沒有選取任何圖稿,否則選取的圖稿將變成基色。

  1. 開啟「色彩參考」面板,然後執行下列任一項以設定色彩調和的基色:

    • 在「色票」面板中按一下色票。

    • 在「色彩」面板中按一下顏色 (您可能要從「色彩」面板拖移出顏色,以便搭配「色彩參考」面板使用該顏色)。

    • 按兩下「工具」面板中的「填色顏色」,然後在「檢色器」中選取一種顏色。

    • 使用檢色滴管,按一下含有您要使用之顏色的圖稿。

    • 選取含有您要使用之顏色的圖稿,然後按一下「將基色設為目前顏色」圖示

    • 按一下「色彩參考」面板中的色彩變量,然後按一下「將基色設為目前顏色」圖示

  2. 在「色彩調和規則」選單中選擇規則。

    註解:

    若要限制使用色票資料庫中的顏色,請按一下「限制顏色群組僅使用色票資料庫中的顏色」按鈕 色票資料庫中的顏色,然後從清單中選擇資料庫。

  3. 若要將顏色群組或個別顏色儲存到「色票」面板,請執行下列任一項作業:

    • 若要在「色彩參考」面板中儲存目前的顏色群組,請按一下「將顏色群組儲存到色票面板」按鈕 將顏色群組儲存到色票面板

    • 若要將一或多個色彩變量另存為個別色票,請將「色彩參考」面板中的顏色拖移到「色票」面板。

    • 若要將多個色彩變量另存為群組,請在「色彩參考」面板中選取這些色彩變量,然後按一下「將顏色群組儲存到色票面板」按鈕 將顏色群組儲存到色票面板

    若要命名新群組,請在「色票」面板中選取群組,然後從面板選單中選擇「顏色群組選項」。

    註解:

    若要將您的顏色群組色票上傳至 Adobe Color 網站,請選取色票,然後選擇「Window > Adobe Color 主題」。按一下面板中的「上傳」。您必須使用 Adobe ID 登入才能上傳色票。

  4. 若要使用顏色群組中的色彩為圖稿上色,請選取圖稿,然後按一下「色彩參考」面板中的任意色彩。

    註解:

    若要為群組物件中的所有物件上色,請選取該群組物件,然後選擇「編輯 > 重新上色圖稿」,再指定「重新上色圖稿」對話框中的選項。(請參閱指定圖稿的顏色。)

在「編輯色彩」對話框中建立顏色群組

藉由選擇基色和色彩調和規則,您可以在「編輯色彩/重新上色圖稿」對話框中建立顏色群組。色彩調和規則使用基色,做為在顏色群組中產生顏色的基礎。例如,如果選擇藍色基色和「互補」調色規則,則會使用藍色做為基色,以及互補色紅色來建立顏色群組。

當您處理色輪中的顏色時,選取的色彩調和規則會持續管理為該群組產生的顏色。若不想要遵守色彩調和規則並隨意編輯色彩,請按一下「解除連結」按鈕

  1. 開啟「編輯色彩/重新上色圖稿」對話框,然後從「色彩調和規則」選單中選擇一種色彩調和 (必要時)。

    註解:

    若要限制使用色票資料庫中的顏色,請按一下「限制顏色群組僅使用色票資料庫中的顏色」按鈕 ,然後從清單中選擇資料庫。

  2. 如果顯示了色彩導表,請按一下「色輪」圖示以改成顯示色輪。

  3. 請進行下列任一項動作以設定基色:

    • 繞著色輪拖移基色記號 (最大的雙環顏色記號),設定您要使用的基色。

    • 調整對話框底部的顏色滑桿。

  4. 必要時,選擇新的色彩調和規則,或移動顏色記號。

  5. 若要預視所選取圖稿上的新顏色,請按一下「重新上色圖稿」

    註解:

    當您按一下「確定」關閉對話框時,「重新上色圖稿」會重新上色選取的圖稿。如果您不要重新上色選取的圖稿,請在按一下「確定」之前確定已取消選取這個選項。

  6. 在「色彩調和規則」選單右邊的「名稱」框中輸入名稱,然後按一下「新增顏色群組」新增顏色群組

    註解:

    如果沒有顯示「新增顏色群組」圖示,請按一下「顯示顏色群組存放記錄」圖示

  7. 若要將新顏色群組儲存到「色票」面板,請按一下「確定」並關閉「編輯色彩/重新上色圖稿」對話框。

註解:

您也可以使用「色彩參考」建立顏色群組 (請參閱在色彩參考面板中建立顏色群組。)

在「編輯色彩」對話框中編輯顏色

在「編輯色彩/重新上色圖稿」對話框中編輯顏色,為所選圖稿調整整體顏色的方便方式。尤其在建立圖稿時未使用整體色彩,就特別好用。您可以在「編輯色彩/重新上色圖稿」對話框中編輯顏色和顏色群組,並將編輯內容套用到選取的圖稿,或者儲存編輯的顏色供日後使用。

編輯色彩時,您可以使用平滑色輪、區段色輪或色彩導表。

移動平滑色輪上的顏色記號,即可編輯色彩
移動平滑色輪上的顏色記號,即可編輯色彩

平滑色輪

平滑色輪

以平滑的連續圓形顯示色相、飽和度和亮度。目前顏色群組中的每個顏色,都會在圓形內部以輪狀形式繪製。這個色輪可讓您選擇相當精確的顏色數量,但也可能難以查看個別顏色,因為每個像素都是不同的顏色。

區段色輪

區段色輪

以一組分成區段的顏色修補顯示顏色。這個色輪可輕易查看個別顏色,但可供選取的顏色則沒有連續色輪多。

色彩導表

色彩導表

僅顯示顏色群組中的顏色。以實心色條顯示,可讓您個別選取和編輯。您可藉由向左或向右拖放色彩導表,以重新規劃此顯示中的顏色。您可以在顏色上按一下滑鼠右鍵,然後選擇加以移除、設為基色、變更濃度或使用「檢色器」進行變更。

色彩選項

A. 出現在色彩調和規則選單中的基色 B. 出現在色輪中的基色 C. 色彩顯示選項 D. 所選取顏色記號或色彩導表的顏色 E. 顯示色輪上的飽和度和色相 F. 新增和移除顏色記號工具 G. 解除連結色彩調和顏色 

儲存變更至顏色群組

開始編輯顏色群組之前,請確認您已瞭解正確儲存變更的方法,避免不小心覆寫最愛的顏色群組!您在儲存變更時有兩種選項:使用編輯過的顏色群組覆寫到原始顏色群組,或是使用變更建立新的顏色群組,讓原始顏色群組保持原樣。

  1. 執行下列任一項作業:

    • 若要不動到原始顏色群組並將變更儲存為新顏色群組,請按一下「編輯色彩/重新上色圖稿」對話框頂端的「新增顏色群組」新增顏色群組

    • 若要將變更儲存到原始顏色群組 (以便覆寫原始顏色群組),請按一下「儲存變更至顏色群組」儲存變更至顏色群組

使用色輪編輯顏色群組

  1. 必要時,在「編輯色彩/重新上色圖稿」對話框中,從「顏色群組」存放記錄區中選取想要使用的顏色群組。

  2. 如果您已選取工作區域上的物件,請按一下「重新上色圖稿」以預視圖稿上的顏色。如果不想要重新上色圖稿,請在關閉對話框之前取消選取「重新上色圖稿」,或者按一下「取消」關閉對話框。

    註解:

    若要編輯所選取圖稿的顏色,請按一下「取得所選取圖稿中的顏色」取得所選取圖稿中的顏色

  3. 若要限制使用色票資料庫中的顏色,請按一下「限制顏色群組僅使用色票資料庫中的顏色」按鈕 ,然後從清單中選擇資料庫。

  4. 若要將基色變更為目前群組中的其他顏色,請在色輪或色彩導表中的顏色上按一下滑鼠右鍵,然後選擇「設為基色」。或者,按一下「作用中的顏色」框,然後按一下「作用中的顏色」框左邊的「將目前顏色設為基色」

  5. 拖移色輪上的記號,以變更其顏色。如果已連結色彩調和,將會根據您拖移的規則移動所有顏色。如果已解除連結色彩調和,只會移動您拖移的記號。

    進行編輯時,您可以執行下列任一項作業:

    • 若要變更色相,請繞著色輪移動記號。若要變更飽和度或亮度,請在色輪上向內或向外移動。
    • 若要變更色相,請繞著色輪移動記號。若要變更飽和度或亮度,請在色輪上向內或向外移動。
    • 若要新增顏色,請在想要新增顏色的色輪中按一下滑鼠右鍵,然後選擇「新增顏色」
    • 若要移除顏色,請在色輪中的顏色記號 (或顏色記號所在那一行) 上按一下滑鼠右鍵,然後選擇「移除顏色」
    • 若要使用「檢色器」變更色彩,請在顏色上按一下滑鼠右鍵,然後選擇「檢色器」。
    • 若要強制記號只朝某個方向移動,請在拖移時按住 Shift 鍵。
    • 若要查看色輪上的色相和飽和度,而非色相和亮度,請按一下色輪正下方的「在色輪上顯示飽和度和色相」按鈕 ,在這兩個檢視之間切換。
    • 若要手動變更顏色數值,請按一下顏色記號或按一下「作用中的顏色」框中的顏色。使用滑桿或色輪下方的色彩值文字方塊,編輯色彩值。
    • 若要變更色輪上顏色的飽和度和亮度,請在顏色記號上按一下滑鼠右鍵,並選擇「選取濃度」,然後在出現的方框中按一下想要變更的顏色。
  6. 按一下「新增顏色群組」儲存變更,這樣不會動到原始顏色群組,而且會將變更儲存為新的顏色群組新增顏色群組。或者,按一下「儲存變更至顏色群組」儲存變更至顏色群組,將變更覆寫到原始顏色群組。

註解:

若要確保顏色是在色域中或是網頁安全色彩,必要時請按一下「超出色域」超出色域 或「超出網頁」超出網頁 按鈕。

重新排列顏色群組中的顏色

  1. 執行下列任一項作業:

    • 在「作用中的顏色」選單中,向左或向右拖移顏色。

    • 在「色彩導表」檢視中,向左或向右拖移色彩導表。

編輯顏色群組中的個別顏色

當您使用色彩調和規則建立顏色群組時,預設會連結顏色。已連結顏色群組時,一旦編輯某個顏色,就會根據色彩調和規則變更其他顏色。若要編輯某個顏色而不要變更其他顏色,請解除連結色彩調和規則中的顏色記號。

色輪和色彩導表

A. 已連結顏色的色輪檢視 B. 已連結顏色的色彩導表檢視 C. 已解除連結顏色的色輪檢視 D. 已解除連結顏色的色彩導表檢視 E. 連結的顏色,按一下以解除連結 F. 解除連結的顏色,按一下以重新連結 

  1. 在「編輯色彩/重新上色圖稿」對話框中,選取您要編輯的顏色群組,然後按一下「編輯」

  2. 按一下「解除連結色彩調和顏色」圖示

  3. 在色輪或色彩導表檢視中執行下列任一項作業:

    • 拖移您要編輯的顏色記號,以設定新顏色。

    • 按一下您要變更的色彩導表或顏色記號,然後手動編輯顏色數值。

    • 按兩下 (或以滑鼠右鍵按一下) 色彩導表或記號,然後在「檢色器」中選擇新的顏色。

    • 以滑鼠右鍵按一下顏色記號或色彩導表,然後選取新濃度。

  4. 若要重新連結顏色,讓標記能根據新定義的色彩調和規則再次移動,請按一下「連結色彩調和顏色」按鈕。

使用「檢色器」編輯顏色群組中的顏色

您可以使用「檢色器」變更顏色群組中的顏色。

  1. 在「編輯色彩/重新上色圖稿」對話框中,執行下列任一項作業:

    • 按兩下色輪記號或在色輪記號上按一下滑鼠右鍵,然後選擇「檢色器」。

    • 按兩下色彩導表。

    • 按一下顏色滑桿左邊的色票。

  2. 執行下列任一項作業以儲存編輯內容:

    • 若要將編輯的顏色另存為新群組,請在對話框頂端的名稱框中輸入新名稱,然後按一下「新增顏色群組」新增顏色群組

    • 若要將編輯內容儲存到原始顏色群組,請按一下「儲存變更至顏色群組」儲存變更至顏色群組

隨機變更顏色順序或飽和度與亮度

在「編輯色彩/重新上色圖稿」對話框中,您可以使用「隨機指定亮度和飽和度」按鈕以及「隨機變更色彩順序」按鈕,即可探索目前顏色群組的隨機變量。

  1. 在「編輯色彩/重新上色圖稿」對話框中,選取顏色群組。

  2. 按一下「編輯」,然後按一下「顯示色彩導表」或按一下「指定」

  3. 執行下列任一項作業:

    • 若要隨機變更目前顏色群組的順序,請按一下「隨機變更色彩順序」隨機變更色彩順序。重新上色圖稿時使用這個按鈕,可以快速探索使用目前的顏色群組重新上色圖稿時可使用的不同方法。

    • 若要隨機變更目前顏色群組的亮度和飽和度,並同時保持色相,請按一下「隨機變更飽和度和亮度」隨機變更飽和度和亮度

整體編輯飽和度、亮度、色溫或明度

  1. 在「編輯色彩/重新上色圖稿」對話框中,按一下「編輯」

  2. 按一下「色彩模式」 按鈕 ,並選擇「整體調整」

  3. 變更「飽和度」、「亮度」、「色溫」和「明度」的值。

    註解:

    如果已限制為使用色票資料庫中的顏色,您所進行的調整都會限制為使用資料庫的顏色。

新增或移除顏色群組中的顏色

  1. 在「編輯色彩/重新上色圖稿」對話框中,按一下「編輯」

  2. 執行下列任一項作業:

    • 若要將顏色加入顏色群組,請在想要新增顏色的色輪中按一下滑鼠右鍵,然後選擇「新增顏色」。如果按一下現有顏色記號的線條,會隨著該記號移動新記號。

    • 若要移除顏色,請在顏色記號或色彩導表上按一下滑鼠右鍵,然後選擇「移除顏色」。您無法移除基色記號。

      注意:在色輪中,也可使用「增加色彩工具」按鈕 或「移除色彩工具」按鈕 ,然後按一下色輪中想要新增或移除的顏色。

    • 若要從「顏色群組」清單中的顏色群組移除顏色,請展開顏色群組,然後在想要移除的顏色色票上按一下滑鼠右鍵,再選擇「移除顏色」。

刪除顏色群組

  1. 選取「顏色群組」清單中的顏色群組,然後按一下「刪除」.或者,按一下滑鼠右鍵然後選擇「移除顏色群組」

指定圖稿的顏色

使用「編輯色彩/重新上色圖稿」對話框的「指定」索引標籤,可讓您將顏色群組中的顏色指定給圖稿。您可用下列方法指定顏色:

  • 使用「顏色群組」清單中的顏色群組,對圖稿指定新顏色。

  • 使用從「色彩調和規則」選單中選擇的新顏色群組,對圖稿指定新顏色。

  • 重新指定目前的圖稿顏色 (僅使用目前已使用的顏色)。按一下「取得所選取圖稿中的顏色」取得所選取圖稿中的顏色,就可以重設「編輯色彩/重新上色圖稿」對話框,以使用圖稿的原始顏色顯示圖稿。

 

使用「目前顏色」和「新增」直欄時,您可以控制指定顏色的方式。選取「重新上色圖稿」時,就會根據直欄指定,使用作用中的顏色群組重新上色選取的圖稿。

原始圖稿顏色 (上層)、選取「顏色群組」清單 (中間) 的顏色群組以指定新顏色,以及使用「色彩調和規則」選單 (下層) 建立新的顏色群組,以指定新顏色
原始圖稿顏色 (左方)、選取「顏色群組」清單的顏色群組以指定新顏色 (中間),以及使用「色彩調和規則」選單建立新的顏色群組,以指定新顏色 (右方)。

「重新上色圖稿」選項

A. 作用中的顏色群組 B. 取得所選取圖稿中的顏色 C. 所選取圖稿的顏色 D. 從作用中的顏色群組新增顏色 E. 選取此選項後可使設定作用於整列 F. 重新上色圖稿 

將新顏色指定給選取的圖稿

  1. 選取要重新上色的圖稿。

  2. 選擇「編輯 > 編輯色彩 > 重新上色圖稿」

    隨即開啟「重新上色圖稿」對話框,並在兩個直欄中都以原始圖稿的顏色顯示「指定」區域。

  3. 如果想要從顏色群組中指定顏色,請執行下列任一項操作:

    • 從「顏色群組」清單中選擇顏色群組。
    • 透過從「色彩調和規則」選單中選取新的色彩調和規則,建立顏色群組。
    註解:

    如果您建立了顏色群組,可以按一下「編輯」以微調顏色,然後按一下「指定」。或者,如果想要在選取的圖稿中調整少數顏色,請選取您要調整的顏色,然後利用顏色滑桿來編輯。

  4. 若要預視圖稿中的顏色變更,請按一下「重新上色圖稿」

  5. 請執行下列任一項作業以重新指定顏色:

    • 若要將目前顏色指定為不同的顏色,請在「目前顏色」直欄中將目前顏色向上或向下拖移,直到鄰接您要使用的新顏色為止。

      提示:如果橫欄包含多個顏色,且您想要移動所有顏色,請按一下位於橫欄左方的選取器列選取器列,然後向上或向下拖曳。

    • 若要將新顏色指定給目前顏色的不同橫欄,請在「新增」直欄中向上或向下拖移新顏色。(若要在「新增」直欄中新增或移除色彩,請在清單中按一下滑鼠右鍵,然後選擇「新增顏色」「移除顏色」。)

    • 若要變更「新增」直欄中的顏色,請在其上按一下滑鼠右鍵,然後選擇「檢色器」以設定新顏色。

    • 若不要重新指定目前顏色中的某個橫欄,請按一下直欄之間的箭頭 箭頭。如果要再次併入該顏色,請按一下虛線。

    • 若不要重新指定目前某個單一顏色,請在該顏色上按一下滑鼠右鍵,然後選擇「排除顏色」,或按一下圖示 排除顏色

    • 若要隨機重新指定顏色,請按一下「隨機變更色彩順序」按鈕 隨機變更色彩順序。新增的顏色會隨機移到目前顏色的不同橫欄。

    • 若要在「目前顏色」直欄加入一橫欄,請按一下滑鼠右鍵,然後選擇「新增橫欄」或按一下圖示 新增橫欄

  6. 若要分開或合併「目前顏色」橫欄中的顏色,請執行下列任一項作業:

    • 若要將顏色分割成不同橫欄,請選取想要移動的色塊並按一下滑鼠右鍵,然後選擇「將色彩分割成不同橫欄」或按一下圖示 將顏色分割成不同橫欄

    • 若要將顏色合併到單一橫欄,請按住 Shift 鍵並選取多個顏色,然後按一下滑鼠右鍵再選擇「將色彩合併成一橫欄」,或按一下圖示 將顏色合併到單一橫欄

  7. 若要變更新顏色的色調或濃度,請按一下新顏色右邊的三角形 (或在顏色上按一下滑鼠右鍵,然後選擇「上色方式」),再選擇選項。如果要將相同的選項套用到顏色群組中的所有新顏色,請選取「全部套用」

    註解:

    只有在您選擇不要保留特別色時,才能使用「色調及濃度」和「色相微調」。

  8. 按一下「確定」重新上色圖稿。若不要重新為圖稿上色,請按一下「取消」,或者取消選取「重新上色圖稿」,然後按一下「確定」

在所有顏色中隨機變更飽和度和亮度

  1. 必要時,選取物件並選擇「編輯 > 編輯色彩 > 重新上色圖稿」

  2. 在「編輯色彩/重新上色圖稿」對話框中,按一下「隨機變更飽和度和亮度」按鈕 隨機變更飽和度和亮度

    註解:

    使用「色彩導表」顯示編輯顏色群組時,您也可以變更飽和度與亮度。

指定新顏色時,在圖稿中檢視原始顏色

重新上色選取的圖稿時,所選取之顏色群組的顏色會取代原始顏色。指定新顏色時,查看原始顏色 (從「目前顏色」直欄中) 在圖稿中出現的位置可提供您許多幫助,尤其在圖稿相當精細或包含許多原始顏色時更是如此。

  1. 必要時,選取物件並選擇「編輯 > 編輯色彩 > 重新上色圖稿」

  2. 在「重新上色圖稿」對話框中,按「按一下上方的顏色,以在圖稿中尋找它們」按鈕 ,然後按一下「目前顏色」直欄中的色彩。

    使用該顏色的圖稿在工作區域中會以全彩呈現,而所選取圖稿的其他區域則會模糊顯示。

  3. 再按一下該圖示,將圖稿還原回全彩。

在圖稿中減少顏色

當您建立用於多種類型之輸出媒體的圖稿時,通常會需要減少輸出的顏色、將顏色轉換為灰階或限制使用顏色資料庫中的顏色。使用「重新上色圖稿」對話框,就可以輕易地減少圖稿中的顏色數量。您可以選擇是否使用預設集來減少顏色,例如,您可以選擇「灰階線條圖」,快速將選取的圖稿轉換為灰階。

將選取的圖稿減少為兩個顏色
將選取的圖稿減少為兩個顏色

使用預設集快速減少顏色

使用預設集減少顏色是快速且簡單的方法,可將圖稿限制為使用特定顏色數量或使用色票資料庫的顏色。

  1. 選取要減少顏色的圖稿。

  2. 選擇「編輯 > 編輯色彩 > 以預設集重新上色」,然後選擇預設集選項。

  3. 執行下列任一項作業:

    • 如果您不要限制使用色票資料庫中的顏色,請按一下資料庫按鈕 ,並選取想要的資料庫,然後按一下「確定」

    • 如果您不要限制使用色票資料庫中的顏色,請按一下「確定」

    隨即開啟「重新上色圖稿」對話框。「新增」直欄中會顯示您選擇為預設集的顏色數量 (外加黑色)。新顏色會從圖稿中減少。

  4. 需要時,將原始顏色指定為新顏色。

  5. 確定已選取「重新上色圖稿」,然後按一下「確定」

使用自訂選項減少顏色

  1. 選取要重新上色的圖稿。

  2. 選擇「編輯 > 編輯色彩 > 重新上色圖稿」

    隨即開啟「重新上色圖稿」對話框。「新增」直欄中會顯示所選取圖稿中的全部顏色。

  3. 若要使用不同的顏色,請選取或建立顏色群組。

  4. 從「色彩」選單中,選擇您要減少的顏色數量。

  5. 按一下「色彩減少選項」按鈕 、指定下列任一選項,然後按一下「確定」:

    預設集

    指定預設顏色工作,包括使用的顏色數量和該工作的最佳化設定。如果選取預設集然後變更其他選項,預設集會變更為自訂

    顏色

    指定目前顏色要減少為的新顏色數量。

    限制到資料庫

    指定會從中產生所有新顏色的色票資料庫。

    排序

    判斷在「目前顏色」直欄中排序原始顏色的方式。

    上色方式

    指定新顏色允許使用的變量類型。

    • 以指定的新顏色精確地取代每個目前的顏色。

    • 「縮放色調」(預設選項) 會使用指定的新顏色,取代橫欄中目前最深的顏色。然後以等比例較淺的色調,取代橫欄中的其他目前顏色。

    • 對於非整體色彩來說,「保留色調」就等於「縮放色調」。針對特別色或整體色彩,會將目前顏色的色調套用到新顏色。當橫欄中的所有目前顏色都是相同或類似整體色彩的色調時,請使用「保留色調」。若要在使用「保留色調」時得到最佳的結果,也請選取「結合色調」。

    • 「色調及濃度」會使用指定之新顏色的平均光度和暗度,取代目前顏色。比平均還要淡的目前顏色則會由新顏色等比例上較淡的色調取代。藉由將黑色加到新顏色,可以取代比平均還要深的目前顏色。

    • 「色相微調」會將「目前顏色」橫欄中最一般的顏色設為主要顏色,並以新顏色精確地取代主要顏色。其他目前顏色則會由其亮度、飽和度和色相 (相同的量但目前顏色和主要顏色不同) 與新顏色不同的顏色取代。

    結合色調

    即使沒有減少顏色,將所有相同整體色彩的色調排序到相同的「目前顏色」橫欄。只有當選取的圖稿所包含的整體色彩或特別色,其套用的色調小於 100% 時,才可以使用這個選項。若要得到最佳結果,請與「保留色調」上色方法一起使用。

    注意:即使未選取「結合刷淡色」,色彩減少會在結合不同的非整體色彩之前,先結合相同整體色彩的色調。

    保留

    決定最終減少中,是保留白色、黑色或灰色。保留的顏色會顯示在「目前顏色」直欄中,並當做排除的橫欄。

  6. 需要時,將目前顏色指定為新顏色。

  7. 確定已選取「重新上色圖稿」,然後按一下「確定」

Adobe 標誌

登入您的帳戶