使用手冊 取消

圖表

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
      21. 使用 Adobe Creative Cloud 進行同步設定
    3. Illustrator 中的工具
      1. 選取範圍
        1. 綜覽
        2. 選取範圍
        3. 直接選取
        4. 套索
        5. 工作區域
      2. 瀏覽
        1. 綜覽
        2. 縮放顯示
        3. 旋轉檢視
      3. 上色
        1. 綜覽
        2. 漸層
        3. 形狀建立程式
      4. 文字
        1. 綜覽
        2. 文字
        3. 路徑文字
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 管理文字區域
      3. 字體和印刷樣式
      4. 設定文字格式
      5. 讀入和匯出文字
      6. 格式化段落
      7. 特殊字元
      8. 建立路徑文字
      9. 字元與段落樣式
      10. 定位點
      11. 文字
      12. 尋找缺少的字體 (Typekit 工作流程)
      13. 更新來自 Illustrator 10 的文字
      14. 阿拉伯文和希伯來文文字
      15. 字體 | 常見問答和疑難排解提示
      16. 營造 3D 文字效果
      17. 創意印刷樣式設計
      18. 縮放與旋轉文字
      19. 行和字元間距
      20. 連字和分行符號
      21. 文字增強功能
      22. 拼字及語言字典
      23. 設定亞洲字元格式
      24. 亞洲撰寫程式字體
      25. 使用漸變物件建立文字設計
      26. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

在 Illustrator 中,您可以建立不同類型的圖表,並可自訂圖表以符合您的需求。按住「工具」面板中的「圖表」工具 (),以檢視可建立的不同類型圖表。

在 Illustrator 建立不同類型的圖表
在 Illustrator 建立不同類型的圖表

建立圖表

  1. 選取圖表工具。

    您使用的工具會在開始時就決定 Illustrator 產生之圖表的類型。例如,選取「長條圖」工具即可建立長條圖。但是您可以在後面的步驟中輕鬆地變更這些類型。 如需詳細資料,請參閱「變更圖表類型」

  2. 若要定義圖表的大小,請執行下列任一動作:

    • 將指標指向圖表的起點,從其斜對角拖移。按 Alt 鍵並拖移滑鼠 (Windows) 或按 Option 鍵並拖移滑鼠 (macOS) 即可自圖表中心開始繪製。按住 Shift 鍵以將圖表強制為正方形。

    • 按一下要建立圖表的地方。輸入圖表的寬度和高度,然後按一下「確定」

      備註: 您定義的尺寸為圖表的主體大小,不包含圖表的標籤和圖例。

  3. 請在「圖表資料」視窗中輸入圖表的資料。 如需詳細資訊,請參閱輸入圖表資料

    註解:

    圖表資料必須依照指定的次序排列,這種次序會依圖表類型而不同。

  4. 按一下「套用」 按鈕 , 或按下數字鍵台上的 Enter 鍵以建立圖表。

    套用您在「圖表資料」視窗中輸入的值
    套用您在「圖表資料」視窗中輸入的值

    在您關閉「圖表資料」視窗之前,它都會維持在開啟狀態。這讓您可以輕鬆地切換圖表資料的編輯和在畫板上的作業。

輸入圖表資料

您可以使用「圖表資料」視窗來組織圖表的資料。「圖表資料」視窗會在您使用圖表工具時自動出現,並且在您關閉它之前都會維持開啟狀態。

圖表資料視窗
圖表資料視窗

圖片標註

標題

描述

A

項目 文字方塊

輸入資料

B

讀入資料

將讀入資料儲存為文字檔案

C

調換列/欄

對調欄與列的資料

D

對調 x/y

對調圖表的 x 軸與 y 軸

E

儲存格樣式

調整欄寬或儲存格的小數點位數

F

回復

回復您對圖表資料的變更

G

套用

套用您對圖表資料的變更

  1. 顯示現有圖表的「圖表資料」視窗: 使用「選取」工具選取整個圖表,然後選擇「物件 > 圖表 > 資料」

  2. 您可以使用下列任一方式輸入資料:

    • 選取工作表中的儲存格,然後在視窗上方的文字方塊中輸入資料。按 Tab 鍵可將資料輸入並選取同列中的下一個儲存格;按 Enter 鍵Return 鍵可將資料輸入並選取同行中的下一個儲存格;使用方向鍵可以在儲存格間 移動; 或是按一下滑鼠選取另一個儲存格。

    • 從試算表軟體中拷貝資料,例如 Lotus® 1‑2‑3 或 Microsoft Excel。在「圖表資料」視窗中,按一下要使用哪個儲存格當作您貼入資料左上角的儲存格,然後選擇「編輯 > 貼上」

    從試算表中拷貝資料,並將其貼到「圖表資料」視窗中。
    從試算表中拷貝資料,並將其貼到「圖表資料」視窗中。

    • 使用文字處理應用程式建立文字檔案。輸入資料時,以定位點分隔每一個儲存格的資料,並以換行標記分隔每一列的資料。輸入的資料應僅包括小數點或逗號,否則無法繪製資料。(例如應該輸入 732000,而不是 732,000)。在「圖表資料」視窗中,按一下要使用哪個儲存格當作您讀入資料左上角的儲存格,然後按一下「讀入資料」 按鈕 ( ) , 然後選取文字檔案。

    註解:
    • 如果您不小心將圖表資料輸入顛倒位置 (也就是列變成欄,反之亦然),可以按一下「調換」 按鈕 ( )  以 對調欄與列的資料。
    • 若要調換散佈圖中的 x 軸與 y 軸, 請按一下「對調 X/Y」 按鈕 ( ) 。
  3. 按一下「套用」 按鈕 或 按下數字鍵台上的 Enter 鍵以重新產生圖表。

使用圖表標籤和資料集

標籤是指描述兩件事情的文字或數字: 

  • 您要比較的資料集
  • 您要進行比較的類別
在圖表資料視窗中的標籤
在圖表資料視窗中的標籤

A. 資料集標籤 B. 空白的儲存格 C. 類別標籤 

圖片標註

標題

描述

A

資料集標籤

針對不同的資料集,在儲存格的最上方列中輸入標籤,這些標籤就會出現在圖例中。

B

空白的儲存格

若要產生圖表的圖例,請將左上角儲存格留空。

C

類別

在儲存格的最左方欄輸入類別標籤。

輸入標籤

  1. 針對長條圖、堆疊長條圖、橫條圖、堆疊橫條圖、折線圖、區域圖以及雷達圖,可以如下所示在工作表中輸入標籤:

    • 如果您要 Illustrator 產生圖表的圖例,請刪除左上角儲存格的內容,將其保留為空白。

    • 針對不同的資料集,在儲存格的最上方列中輸入標籤,這些標籤會出現在圖例中。如果您不要 Illustrator 產生圖例,請不要輸入資料集標籤。

    • 在儲存格的最左方欄輸入類別標籤。類別通常是時間單位,例如日、月或年,這些標籤會出現在圖表的橫軸或直軸。雷達圖則是例外,它的每一個標籤都會產生個別的圖軸。

    • 如果要建立只由數字組成的標籤,請用方括號將數字括起來。例如,若要使用 2013 年做為標籤,請輸入「2013」

    建立僅由數字組成的標籤
    建立僅由數字組成的標籤

    • 如果要在標籤中建立斷行,請使用分隔號鍵來分隔不同的行。例如,輸入 Total|Sales|2013 即可產生下列的圖表標籤:

    總計

    銷售

    2013

    在標籤中建立斷行
    在標籤中建立斷行

輸入資料集

在輸入圖表的標籤後,您可以開始輸入每一個對應欄下的資料集。

長條圖的高度對應至所比較的數量。 您可以結合正值及負值;負值會出現在水平軸以下的欄位。

長條圖資料
長條圖資料(含正值及負值)

長條圖的高度對應至所比較的數量。 對堆疊長條圖而言,就只能是全部正值或是全部負值.

堆疊長條圖資料
堆疊長條圖資料

橫條圖的長度對應至所比較的數量。您可以在結合正值及負值,負值會出現在水平軸以下的欄位。

橫條圖資料
橫條圖資料 (含正值及負值)

橫條圖的長度對應至所比較的數量。 對堆疊橫條圖而言,數值必須是全部正值或是全部負值。

堆疊橫條圖資料
堆疊橫條圖資料

每一欄的資料代表折線圖中的每一條線。您可以在折線圖中結合正值及負值。

折線圖資料
折線圖資料 (含正值及負值)

只能是全部正值或是全部負值。每一橫欄所輸入的資料會對應至區域圖表上填滿的區域。區域圖會將前一行的總數,加入下一行中。因此,若是區域圖與折線圖內的資料相同,顯示出來仍然不同。

區域圖資料
區域圖資料

散佈圖與其他種類的圖表不同,它兩軸都是數據,沒有類別。

  • 在沿著工作表最上方列每一個別的儲存格中,從第一個儲存格開始輸入資料集標籤。這些標籤會出現在圖例中。
  • 請在第一欄輸入 y 軸資料,然後在第二欄輸入 x 軸的資料。

備註: 停用「連接資料點」選項即可移除連接線。

散佈圖資料
散佈圖資料

組織圓形圖資料集的方式和其他圖表類似。但是,工作表中每一列的資料都會產生個別的圖表。

  • 輸入長條圖、堆疊長條圖、橫條圖、堆疊橫條圖、折線圖、區域圖以及雷達圖的資料集標籤。如果需要建立圖表名稱,請輸入類別標籤。
  • 如果要建立單一圓形圖,請只標出一列全是正值或全是負值的資料。
單一圓形圖資料
單一圓形圖資料

  • 如果要建立多個圓形圖,請標出其他全是正值或全是負值的列。在預設的情況下,個別圓形圖的尺寸會依各圖形資料的總和等比顯示。
多個圓形圖資料
多個圓形圖資料

在每一個軸上標出數字並與相同軸上的其他數字相連,形成「網絡」。您可以在雷達圖中結合正值及負值。

雷達圖資料
雷達圖資料 (含正值及負值)

調整欄寬或小數點數字

若要在欄檢視較多或較少的數字,可調整欄寬。此變更對圖表中的欄寬並沒有影響。

調整欄寬

  1. 請執行下列任一動作:

    • 按一下「儲存格樣式」按鈕 (),然後在「欄寬」文字方塊中輸入介於 0 到 20 之間的數值。

    • 將指標置於您要調整的直欄邊緣。指標會變成雙箭頭 。然後將控制點拖移至您希望的位置。

    調整「欄寬」文字方塊,即可在欄中檢視較少數字。

    調整「欄寬」文字方塊,即可在欄中檢視更多數字。

調整儲存格中的小數點位數

  1. 按一下「儲存格樣式」按鈕 (),然後在「小數點位數」文字方塊中輸入介於 0 到 10 之間的數值。

    使用預設值 4 位數小數時,在儲存格中輸入的數字 2000 在「圖表資料」視窗中會顯示為 2000.0000。

    使用預設值 2 位數小數時,在儲存格中輸入的數字 2000 在「圖表資料」視窗中會顯示為 2000.00。

結合不同的圖表類型

您可以將不同的圖表類型結合為一個圖表。例如,您可能想將一組資料顯示成長條圖,然後將其他組資料顯示為折線圖。除了散佈圖外,其他所有的圖表都可以結合。散佈圖不能和其它圖表類型結合在一起。

在一個圖表中結合長條和折線
在一個圖表中結合長條和折線

  1. 選取「群組選取」工具 ()。

  2. 按一下您要變更圖表類型之資料的圖例。
  3. 在不移動圖例中「群組選取」工具指標的情形下,再按一次。含有圖例的所有長條群組都會被選取起來。
  4. 請執行下列任一動作:

    • 選擇「物件 > 圖表 > 類型」
    • 按兩下「工具」面板中的「圖表」工具。
  5. 選取您要的圖表類型和選項。
    註解:
    • 如果圖表有多個類型,您可以將一組資料沿右側軸表示,另一組沿左側軸表示。依這種方式,每個座標軸負責測量不同的資料。
    • 如果您將堆疊長條圖與其他圖表類型結合,請確定對使用堆疊長條圖呈現的所有資料集使用相同的座標軸。如果有一部份資料集用右側軸,其他部份使用左側軸,長條圖的高度可能會發生錯誤,也可能重疊。

格式化及自訂圖表

您可用各種方式將圖表格式化。例如,您可以變更圖表軸線的外觀和位置、加入陰影以及移動圖例。

此外,您可以變更陰影的色彩、變更字體及文字樣式;移動、鏡射、傾斜、旋轉或縮放圖表的任一部份,也可以自訂長條圖和記號設計等。您可以對圖表套用透明度、漸層、漸變、筆觸、繪圖樣式和其他效果。 務必在最後套用這些自訂內容,因為重新產生圖表時會將它們移除。

圖表為群組物件並且與其資料相關。解散圖表群組將會令您無法進行想要的變更。若要編輯圖表,您可以使用「直接選取」工具 () 或「群組選取」工具 () 來選取您要編輯的部分,並且不解散圖表的群組。

圖表的元件皆彼此關聯。 整個圖表及其圖例為一個群組。所有資料集為圖表的子群組;依次,含圖例方塊的每個資料集為所有資料集的子群組。每個值為其資料集的子群組,依此類推。所以請避免將圖表中的物件解散群組或重新組成群組。

  1. 選取「群組選取」工具 ()。

  2. 請在您要選取的直條圖例按一下。
  3. 在不移動圖例中「群組選取」工具指標的情形下,再按一次。含有圖例的所有長條群組都會被選取起來。

    您也可以直接按一下選取圖表的一部份,再按一下與其同一群組的欄位,按第三次選取整個群組與圖例。每按一下就會在選取範圍內加入群組物件的另一層,從階層上方的下一個群組開始。您按的次數最多不超過群組的數目,每按一次即在選取範圍內加入一個群組。

  4. 如果要取消選取所選群組中的部分物件,請選取「直接選取」工具 (),然後按住 Shift 鍵並按一下物件。

  1. 選取您使用「選取」工具 () 建立的圖表。

  2. 請執行下列任一動作:

    • 選擇「物件 > 變形 > 縮放」或按兩下「縮放」工具 (),並在「縮放」對話框中指定想要的值。
    • 選取「縮放」工具 () 並拖移至文件視窗的任意位置,直到物件達到所需的大小。

    如需詳細資訊,請參閱縮放、傾斜及扭曲物件

  1. 使用「選取」工具 () 選取圖表。

  2. 請執行下列任一動作:

    • 按一下「屬性」面板的「圖表選項」
    • 選擇「物件 > 圖表 > 類型」
    • 按兩下「工具」面板中的「圖表」工具。
  3. 在「圖表類型」對話框中,按下所要之圖表類型的對應按鈕,然後按一下「確定」

    註解:

    一旦圖表物件以漸層色上色後,變更圖表類型可能會導致無法預期的結果。如果要避免產生不必要的結果,在圖表完成前請勿套用漸層色、或使用直接選取的工具來選取漸層上色的物件,然後以印刷色為那些物件上色;之後再套用原始的漸層色。

除了圓形圖之外,所有的圖表都有顯示圖表測量單位之數值座標軸。您可以選擇將數值座標軸顯示在圖表的其中一側或是兩側。橫條圖、堆疊橫條圖、長條圖、堆疊長條圖、折線圖、以及區域圖另有定義圖表類別之項目座標軸

您可以控制每一個座標軸上顯示多少刻度標記,更改刻度標記的長度,以及在座標軸上的數字加入字首或字尾。

  1. 使用「選取」工具 () 選取圖表。

  2. 請執行下列任一動作:

    • 按一下「屬性」面板的「圖表選項」
    • 選擇「物件 > 圖表 > 類型」
    • 按兩下「工具」面板中的「圖表」工具。
  3. 如果要變更數值座標軸位置,從「數值座標軸」選單中選取選項。

  4. 如果要格式化刻度標記和標籤,從對話框頂端的跳出式選單中選擇座標軸,然後設定下列選項:

    刻度值

    決定數值座標軸、座標軸左側、座標軸右側、底部座標軸或座標軸上方之刻度標記的置入位置。選取「從數據計算座標軸數值」來手動計算刻度標記的置入位置。接受建立圖表時所設的數值,或是輸入最大值、最小值,以及標籤間的標度。

    範例: 輸入最小值、最大值,以及標籤間的標度數量

    範例: 若要決定刻度標記的置入位置,請指定「刻度值」。

    刻度標記

    決定刻度標記的長度和每一標度線條的刻度標記數目。選取「於標示間繪製刻度線條」選項,在標籤或長條邊繪製刻度線條,或取消選取此選項使刻度標記居於標籤或長條的中間。

    範例: 選取「無」做為刻度標記的長度

    範例: 選取「短」做為刻度標記的長度

    範例: 選取「全寬」做為刻度標記的長度

    新增標籤

    為數值座標軸、座標軸左側、座標軸右側、底部座標軸或座標軸上方的數字指定字首和字尾。例如,您可以在座標軸數字前加入貨幣符號或百分符號。

    範例: 新增貨幣符號做為左側軸標示數字的首碼

    範例: 新增貨幣符號做為左側軸標示數字的字尾

如果圖表的兩側都有數值座標軸,您可以對每一個座標軸指定不同的刻度。這會讓 Illustrator 對每一個座標軸產生不同的刻度。當您要在同一個圖表中結合不同的圖表類型時,這種技巧非常有用。

  1. 選取「群組選取」工具 ()。

  2. 按一下您要指定給座標軸的資料集圖例。

  3. 在不移動圖例中「群組選取」工具指標的情形下,再按一次。含有圖例的所有長條群組都會被選取起來。

  4. 請執行下列任一動作:

    • 按一下「屬性」面板的「圖表選項」
    • 選擇「物件 > 圖表 > 類型」
    • 按兩下「工具」面板中的「圖表」工具。
  5. 在「數值座標軸」彈出式選單中,選取您要指定資料的座標軸。

  6. 按一下「確定」

對於長條圖、堆疊長條圖、橫條圖以及堆疊橫條圖,您可以調整圖表中每一個長條或橫條間的間隔。您也可以調整圖表中資料類別或是群集間的間隔。您可以調整折線,以及折線圖、散佈圖和雷達圖中之資料點的外觀。

  1. 使用「選取」工具 () 選取圖表。

  2. 請執行下列任一動作:

    • 按一下「屬性」面板的「圖表選項」
    • 選擇「物件 > 圖表 > 類型」
    • 按兩下「工具」面板中的「圖表」工具。
  3. 如果要調整長條圖、堆疊長條圖、橫條圖以及堆疊橫條圖中長條或橫條間的間隔,在「長條寬度」、「橫條寬度」、或是「群集寬度」文字方塊中輸入介於 1% 到 1000% 之間的數值。

    若是超過 100% 則表示長條、橫條或是群集間互相重疊。數值小於 100% 會在長條、橫條或群集間留下間隔。如果是 100% 則代表長條、橫條或群集間會緊靠貼齊。

    範例: 調整群集寬度

    範例: 調整欄寬

  4. 如果要調整折線圖、散佈圖和雷達圖中之折線與資料點,請設定下列選項:

    • 標記資料點: 在每個資料點上置入矩形標記。
    • 連接資料點: 繪製使資料之間的關係更容易觀察的線條。
    • 水平橫貫線: 沿著水平 (x) 軸從左到右繪製一條延伸線。散佈圖不能使用此選項。
    • 繪製填補線: 依據您在「線段寬度」對話框中輸入的值建立較寬的線段,並根據該套資料的規格為線段上色。選擇「連接資料點」選項時,「繪製填補線」選項就會變成可以使用。

    範例: 在散佈圖中標記資料點

    範例: 在散佈圖中標記和連接資料點

    範例: 在水平軸上將線段從一端延伸至另一端

    範例: 繪製填補線並調整其寬度

  5. 如果要變更長條圖、橫條圖以及折線圖重疊的方式,請設定下列選項:

    第一列置於前: 當「群集寬度」大於 100% 時,控制圖表重疊中資料的類別或群集 的呈現方式 。此選項在處理長條和橫條圖表時非常實用。

    第一欄置於前: 將對應於「圖表資料」視窗中之資料第一欄資料的長欄、橫列或折線置於最上層。此選項也決定「欄寬」大於 100% 之堆疊長條圖 的哪一個長條 在最上層,以及「列寬」大於 100% 之堆疊橫條圖的哪一個橫條在最上層。

    註解:

    區域圖請務必選取 「第一 欄置於前」, 否則某些區域會無法顯示。

您可以變更圓形圖中圖例的位置,以及各部分間如何排序,也可以指定多個圓形圖顯示的方式。

  1. 使用「選取」工具 () 選取圖表。

  2. 請執行下列任一動作:

    • 按一下「屬性」面板的「圖表選項」
    • 選擇「物件 > 圖表 > 類型」
    • 按兩下「工具」面板中的「圖表」工具。
  3. 請執行下列任一動作:
    • 若要變更圖例的位置,請為「圖例」選取下列任一選項:
      • 無圖例: 省略整個圖例。
      • 標準圖例: 在圖表外放置欄標示;此為預設值。當您要結合圓形圖與其他種類的圖表時,請使用這個選項。
      • 嵌入式圖例: 將標籤插入相應扇形部份。
    變更圖例的位置
    變更圖例的位置

    A. 標準圖例 B. 嵌入式圖例 C. 無圖例 

    • 如果要指定多個圓形圖顯示的方式,請為「位置」選取下列任一選項:

    比例: 等比例縮放圖表。

    相等: 使所有圓形圖擁有相同直徑。

    堆疊: 將所有圓形圖按比例由上到下排列。

    • 如果要指定各扇形部分排序的方式,請為「排序」選取下列任一選項:

    全部: 將選取之圓形圖的各扇形部分,依最大到最小值,沿順時鐘方向從圓形圖的上方往下排序。

    第一個: 排序選取圓形圖的扇形部分,這樣第一個圖形中的最大值將放在第一個扇形中,而其餘的將依最大到最小排列。其他所有圖形將根據第一個圖形中的扇形順序。

    : 將選取之圓形圖的扇形部分依照您的輸入值,沿順時鐘方向,從圓形圖的上方往下排序。

    秘訣: 百分比與圖例的預設顏色是黑色。如果扇形部分的黑色背景使圖例變得模糊,請將黑色背景重新上色。使用「群組選取」工具來選取深色的扇形,然後使用「色彩」面板或「色票」面板為扇形部份上色。

根據預設值,圖例會顯示在圖表的右側,但是您可以選擇在圖表上方水平顯示圖例。

  1. 使用「選取」工具 () 選取圖表。

  2. 請執行下列任一動作:

    • 按一下「屬性」面板的「圖表選項」
    • 選擇「物件 > 圖表 > 類型」
    • 按兩下「工具」面板中的「圖表」工具。
  3. 在「圖表類型」對話框中,選取「於上方加上圖例」,然後按一下「確定」

在產生圖表的標籤和圖例時,Illustrator 會使用預設的字體和字體大小。但是,您可以輕易地變更文字的格式,讓您的圖表具有更好的視覺效果。

  1. 選取「群組選取」工具 ()。

  2. 按一下您要變更文字的基線,按滑鼠兩下以選擇所有文字。
  3. 依照需要變更文字屬性。

您可以在圖表中的長條、橫條或折線後方套用陰影,或是對整個圓形圖套用陰影。

  1. 使用「選取」工具 () 選取圖表。

  2. 請執行下列任一動作:

    • 按一下「屬性」面板的「圖表選項」
    • 選擇「物件 > 圖表 > 類型」
    • 按兩下「工具」面板中的「圖表」工具。
  3. 在「圖表類型」對話框中,選取「增加陰影」,然後按一下「確定」

在圖表中加入圖片和符號

關於圖表設計

您可以使用圖表設計來將插圖說明加入直欄或記號上。圖表設計可能是一個簡單的圖畫、標誌或代表圖表數值的其他符號;也可能是包含圖樣與導引物件的複雜物件。Illustrator 中附有各種多變化的預設圖表設計。除此之外,您可以建立新的圖表設計,並在「圖表設計」對話框中儲存它們。

您可以使用幾種方式將圖表設計套用到長條:

垂直縮放設計

可垂直延伸或壓縮。其寬度並不會變更。

一致縮放設計

同時垂直與水平縮放。設計的水平間距不會因不同寬度而調整。

重複的設計

堆疊設計來填滿長條圖。您可以指定每個設計所代表的值,以及您是否希望截斷或縮放代表分數的設計。

 

範例: 截斷設計

範例: 縮放設計

局部縮放設計

很類似垂直縮放設計,但它可以指定您要在設計中進行延伸或壓縮的位置。例如您使用人形來表示資料,您可以選擇只從人形的身體部份來伸展開,這樣頭部就不會變。若是使用「垂直縮放」選項,會讓整個人延伸變形。

讀入長條圖或記號設計

Illustrator 附有各種您可以在圖表中使用之多變化的預設設計。您也可以在文件之間傳送圖表設計。

  1. 選擇「視窗 > 色票資料庫 > 其他資料庫」

  2. 請執行下列任一動作:
    • 若要讀入預設的圖表設計,請移動到 Illustrator 應用程式檔案夾中的「Cool Extras/Sample Files/Graph Designs」檔案夾,然後選取圖表設計檔案,按一下「開啟」

    • 若要從其他文件讀入圖表設計,選取該文件,並按一下「開啟」

      在開始時,只會出現來自讀入之檔案的色彩、漸層與圖樣的新面板。但是,讀入的圖表設計在開啟「長條圖」或「圖表記號」對話框時將會變成可以使用。

建立長條圖設計

  1. 建立矩形做為設計中最底層的物件。矩形代表圖表設計的邊框。
    註解:

    將最小的長條圖用拷貝、貼上的方式,將它當作您的設計的外框矩形。

  2. 依需要將矩形著色,若是填色與邊框筆畫都選「無」,表示不顯示邊框。

  3. 使用繪圖工具建立設計,或是將現有的設計置放在矩形框的上層。
  4. 使用「選取」工具 (),選取整個設計,包括矩形。

  5. 選擇「物件 > 群組」以將設計組成群組。

  6. 選擇「物件 > 圖表 > 設計」

  7. 按一下「新增設計」。選取的設計會出現在預視框中。只有在最底層矩形內的設計部份才是可見的,但在圖表上使用時整個設計便會顯示出來。

  8. 按一下「重新命名」來為此設計命名。

    註解:

    建立圖表設計與建立圖樣有些類似。

建立局部縮放的長條圖設計

  1. 建立矩形做為設計中最底層的物件。這個矩形代表圖表設計的邊框。
  2. 使用其中一項繪圖工具建立設計,或是將現有的設計放置在矩形框的上層。
  3. 使用「鋼筆」工具繪製水平線,定義此設計變形或壓縮的基準。

  4. 選取設計的所有部分,包括水平線。
  5. 選擇「物件 > 群組」,將設計加以群組。

  6. 使用「直接選取」工具 () 或「群組選取」工具 () 以選取水平線。請確定僅選取水平線。

  7. 選擇「檢視 > 參考線 > 製作參考線」

  8. 選擇「檢視 > 參考線 > 鎖定參考線」以移除「鎖定」旁的勾選記號,讓您可以解除參考線的鎖定。移動設計時,請確認參考線也與設計一起移動。

  9. 使用「選取」工具 () 選取整個設計。

  10. 選擇「物件 > 圖表 > 設計」

  11. 按一下「新增設計」。選取的設計會出現在預視框中。

  12. 按一下「重新命名」來為此設計命名。

將長條圖設計套用至圖表

  1. 建立或讀入長條圖設計。
  2. 使用「群組選取」工具 () 選取要填色之設計的長條圖或橫條圖,或是選取整個圖表。

  3. 選擇「物件 > 圖表 > 長條圖」

  4. 選取長條圖設計類型。
    註解:

    如果您選擇「重複欄類型」,請在「個別設計代表」文字方塊中輸入數值, 也選取是否要截斷或縮放任何在「不完整圖案」快顯選單設計中的分數字。「截斷設計」會是需要截斷最上層設計的分數,「縮放設計」會縮放最後的設計使其能配合長條圖。

  5. 選取您要使用的設計,選取的設計會出現在預視框中。
  6. 按一下「確定」

為長條圖設計加入總數

  1. 建立長條圖設計。
  2. 選取「文字」工具 。將滑鼠游標指向您定義的矩形框附近或是內部,也就是您希望數字顯示的起點。

    例如,您可以將數字置放在設計的前、後、左、右方。

  3. 按一下並在兩個 0 到 9 之間的數字後方輸入百分比符號 (%)。該數字會控制顯示資料的方式。

    第一個數字可決定小數點前面要顯示多少位數。例如,如果總數為 122,數字 3 則會顯示 122。如果您在第一個數字中輸入 0,程式會增加數值所需要的位數。

    第二位數字則決定小數點後要顯示多少位數。程式將依需要加入零,而數值將依需要四捨五入。您可依需要的位數變化數字。

  4. 若要變更文字屬性,請選擇「視窗 > 文字 > 字元」,指定您要的屬性,然後關閉面板。

  5. 如果要對齊小數點,請選擇「視窗 > 文字 > 段落」,然後按一下「文字靠右對齊」按鈕。

  6. 使用「選取」工具 (),選取整個設計,包括矩形及任何文字。

  7. 選擇「物件 > 群組」,將設計加以群組。

  8. 選擇「物件 > 圖表 > 設計」

  9. 按一下「新增設計」。選取的設計將會出現在預視框中。

  10. 按一下「重新命名」來為此設計命名。

建立記號設計

  1. 從圖表選取並拷貝記號矩形,然後將它貼到您要建立設計的位置。這會是圖表設計的最底層物件,且會建立記號的大小。
  2. 依照您希望記號在圖表中的大小製作記號圖稿,即使比您拷貝的記號矩形還大也沒有關係。
  3. 當您依照您希望的方式製作記號之後,請選取設計圖樣,並選擇「物件 > 圖表 > 設計」,然後按一下「新增設計」

  4. 按一下「重新命名」來為此設計命名。

在折線圖或散佈圖中套用記號設計

  1. 建立或讀入長條圖設計。
  2. 使用「直接選取」工具 () 以選取圖表中您想要以記號設計來取代的記號與圖例。請勿選取任何線條。

  3. 選擇「物件 > 圖表 > 記號」。選取設計,然後按一下「確定」

    設計已經縮放過了,因此底層矩形的大小與折線圖或散佈圖中的預設矩形記號的大小相同。

重複使用圖表設計

您可以重複使用您所建立的圖表設計,或是利用它再編輯新的設計。如果您有原始的圖稿,可使用「圖表設計」對話框修改,然後重新命名該設計。

如果您沒有可做為圖表設計的原稿,您可以用在圖稿文件上貼上圖表設計的方式,建立做為原稿的圖像。

  1. 選擇「選取 > 取消選取」以取消選取所有圖稿。

  2. 選擇「物件 > 圖表 > 設計」

  3. 選擇您要貼至圖稿中的圖表設計,然後按一下「貼上設計」

  4. 按一下「確定」。圖表設計即貼入您的圖稿中。您現在可以進行編輯,並將其定義為新的圖表設計。

Adobe 標誌

登入您的帳戶