使用手冊 取消

圖樣

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
      21. 使用 Adobe Creative Cloud 進行同步設定
    3. Illustrator 中的工具
      1. 選取範圍
        1. 綜覽
        2. 選取範圍
        3. 直接選取
        4. 套索
        5. 工作區域
      2. 瀏覽
        1. 綜覽
        2. 縮放顯示
        3. 旋轉檢視
      3. 上色
        1. 綜覽
        2. 漸層
        3. 形狀建立程式
      4. 文字
        1. 綜覽
        2. 文字
        3. 路徑文字
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 管理文字區域
      3. 字體和印刷樣式
      4. 設定文字格式
      5. 讀入和匯出文字
      6. 格式化段落
      7. 特殊字元
      8. 建立路徑文字
      9. 字元與段落樣式
      10. 定位點
      11. 文字
      12. 尋找缺少的字體 (Typekit 工作流程)
      13. 更新來自 Illustrator 10 的文字
      14. 阿拉伯文和希伯來文文字
      15. 字體 | 常見問答和疑難排解提示
      16. 營造 3D 文字效果
      17. 創意印刷樣式設計
      18. 縮放與旋轉文字
      19. 行和字元間距
      20. 連字和分行符號
      21. 文字增強功能
      22. 拼字及語言字典
      23. 設定亞洲字元格式
      24. 亞洲撰寫程式字體
      25. 使用漸變物件建立文字設計
      26. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

關於圖樣

Illustrator 隨附多種圖樣,可供您在「色票」面板以及在 Illustrator 光碟片中 Illustrator Extras 檔案夾存取使用。您也可以使用任何 Illustrator 工具,自訂現有的圖樣並重頭設計圖樣。準備用於填色物件的圖樣 (填色圖樣),與可使用「筆刷」面板套用至路徑的圖樣 (筆刷圖樣),各有不同的設計和拼貼方式。為求最佳結果,請將填色圖樣用於填色物件,而筆刷圖樣則用於外框物件。

在設計圖樣時,以下幾點有助於了解 Adobe Illustrator 拼貼圖樣的方式︰

  • 所有圖樣會從尺標的原點 (根據預設,是工作區域的左下方),由左向右拼貼到圖稿的另一邊。若要在圖稿中調整所有圖樣開始拼貼的位置,您可以改變該檔案的尺標原點。

    注意: CS5 的尺標原點與 CS4 不同。因此,將物件從 CS4 拷貝貼上到 CS5 時,拼貼圖樣的外觀可能會不相符。針對此類物件,可使用「變形」面板將拼貼變形,以符合 CS4 的外觀。

  • 填色圖樣通常只有一個拼貼。

  • 而筆刷圖樣則最多可包含五個拼貼,可分別用於外緣、外部轉角、內部轉角,以及路徑的起點和終點。其他轉角拼貼,則可讓筆刷圖樣在轉角處更為流暢。

  • 填色圖樣的拼貼方向垂直於 x 軸。

  • 筆刷圖樣拼貼的方向則是垂直於路徑 (圖樣拼貼的頂端永遠面向外側)。另外,每次路徑轉向時,轉角拼貼都會順時針旋轉 90 度。

  • 填色圖樣只會排列圖樣邊框內的圖稿,這是圖稿中最後面不含填色也不含筆畫 (沒有上色) 的矩形。若是填色圖樣,則邊框會當做遮色片。

  • 筆刷圖樣則是排列圖樣邊框內的圖稿,以及突出於邊框或邊框本身。

建構圖樣拼貼的原則

請依循下列架構圖樣拼貼的一般原則︰

  • 如果要製作較不複雜的圖樣,使其能迅速列印,請從圖樣圖稿中移除不必要的細節,然後將使用相同顏色的物件結為群組,使其在堆疊順序中彼此相鄰。

  • 在建立您的圖樣拼貼時,請放大顯示圖稿,以能更精確地對齊組成元素,然後將圖稿縮小顯示,做最後的選取。

  • 圖樣越複雜,用於建立圖樣的選取範圍就應該越小;但選取範圍 (與其所建立的圖樣拼貼) 越小,則建立圖樣所需的拷貝數量就越多。因此,1 英寸見方的拼貼比 1/4 英寸見方的拼貼更有效率。如果您正在建立一個簡單的圖樣,您可將該物件的多份拷貝,納入到準備用於圖樣拼貼的選取範圍中。

  • 如果要建立簡單的線條圖樣,將幾條不同寬度及色彩的筆畫線段做成圖層,接著在這些線段後方置入一個無填色、無筆畫的邊框,以建立一個圖樣拼貼。

  • 如果要使一個基本圖樣或材質圖樣出現不規則,可巧妙地變化拼貼圖稿,以產生逼真的效果。您可以使用「變粗」效果來控制各種變化。

  • 如果要確保能平順地進行拼貼,請在定義圖樣之前,先關閉路徑。

  • 放大您的圖稿檢視,並在定義圖樣之前檢查有無裂縫。

  • 如果您在圖稿周圍繪製一個邊框,請確定該框是個矩形、是拼貼最後面的物件,且無填色、無筆畫。如果要讓 Illustrator 使用這邊框來當作筆刷樣式,請確定此邊框沒有任何突出部。

請在建立筆刷圖樣時,依循下列其他原則︰

  • 如果可能時,請將圖稿限制在一個未上色的邊框,如此您可控制圖樣拼貼的方式。

  • 轉角拼貼必須是正方形,且與外緣拼貼等高,使其能在路徑上正確對齊。若您打算在筆刷圖樣中使用轉角拼貼,請將轉角拼貼中的物件水平對齊外緣拼貼中的物件,以使圖樣能夠正確拼貼。

  • 請為使用轉角拼貼的筆刷圖樣建立特殊的轉角效果。

建立圖樣色票

  1. 建立圖樣的圖稿。
  2. (選擇性) 若要控制圖樣元素之間的距離或剪裁部份圖樣,請在您要當成圖樣的圖稿周圍繪製圖樣邊框 (未填色的矩形)。選擇「物件 > 排列順序 > 移至最後」,使該矩形成為最後面的物件。如果要將該矩形當成筆刷圖樣、或填色圖樣的邊框,請設定其填色與筆畫為「無」。
  3. 使用「選取」工具,選取組成圖樣拼貼圖像的圖稿和邊框 (如果有的話)。
  4. 執行下列任一項作業:
    • 選擇「編輯 > 定義圖樣」,在「新增色票」對話框中輸入名稱然後按一下「確定」。圖樣會顯示在「色票」面板中。

    • 將圖稿拖移到「色票」面板。

建立無縫的幾何圖樣

  1. 請確定已經開啟「智慧型參考線」,並且已經在「檢視」選單中選取了「靠齊控制點」。
  2. 選取幾何物件。如果要精確定位,請將「直接選取」工具置於物件上的任一錨點上。
  3. 開始從物件的其中一個錨點垂直拖移物件;然後按下 Alt 鍵加 Shift 鍵 (Windows) 或 Option 鍵加 Shift 鍵 (Mac OS),以拷貝物件並強迫其移動。
  4. 當物件的拷貝對齊到定位後,放開滑鼠按鈕,然後放開鍵盤按鍵。
  5. 使用「群組選取」工具、按下 Shift 鍵並按一下以選取兩個物件,並且開始水平拖曳其中一個錨點以拖曳物件;然後按下 Alt 鍵加 Shift 鍵 (Windows) 或 Option 鍵加 Shift 鍵 (Mac OS) 來建立拷貝並強迫移動。
    同時選取兩個物件 (左),然後拖移以建立拷貝 (右)
    兩個物件都選取 (左),然後拖移以建立拷貝 (右)。

  6. 當物件的拷貝對齊到定位後,放開滑鼠按鈕,然後放開鍵盤按鍵。
  7. 重複步驟 2 到 6 直到建立您要的圖樣為止。
  8. 使用「矩形」工具 ,然後執行下列任一項作業:
    • 如果是填色圖樣,就繪製從左上角物件中心點、到右下角物件中心點的邊框。

    • 若是筆刷圖樣,請繪製圍繞物件四周的邊框,但需與外面邊框相合一致。如果圖樣是轉角拼貼,請在拖移時按住 Shift 鍵,將邊框限制為正方形。

    填色圖樣 (左) 和筆刷圖樣 (右) 邊框的比較
    填色圖樣 (左) 和筆刷圖樣 (右) 邊框的比較

  9. 替幾何物件著上想要的顏色。
  10. 將幾何物件另存成圖樣色票。

建構不規則的紋理圖樣

  1. 選擇「檢視 > 靠齊控制點」。
  2. 繪製邊框。如果正在建立筆刷圖樣,請跳至步驟 13。
  3. 繪製只與邊框左邊交叉具有物件或直線的紋理。
  4. 使用「直接選取」工具、選取紋理和矩形,並且將指標置於矩形左下角上。
  5. 將矩形拖移到右邊;然後按下 Alt 鍵加 Shift 鍵 (Windows) 或 Option 鍵加 Shift 鍵 (Mac OS),以建立拷貝並且強迫移動。
    繪製邊框左側 (左) 的紋理,然後拷貝紋理和矩形 (右)
    繪製左邊邊框 (左) 的底紋,然後複製紋理和矩形 (右)。

    當複製的左上角控制點對齊邊框的右上角控制點時,請放掉滑鼠按鍵,然後放掉鍵盤按鍵。

    註解:

    如果您知道邊框的確實尺寸,可只選取底紋然後使用「移動」指令指定矩形的水平移動寬,請確定在「移動」對話框內是按下「拷貝」,而不是「確定」。

  6. 按一下矩形外側取消其選取。
  7. 選取右側矩形然後刪除。
  8. 繼續繪製只有物件或線條與矩形頂端交叉的紋理。
  9. 當您只完成頂端後,請選取橫越頂端以及邊框的所有直線或物件;然後按下 Alt 鍵加 Shift 鍵 (Windows) 或 Option 鍵加 Shift 鍵 (Mac OS) 並向下拖曳,以建立拷貝並強迫移動。
    繪製邊框頂端 (左) 的紋理,然後拷貝紋理和矩形 (右)
    繪製邊框頂端 (左) 的紋理,然後複製紋理和矩形 (右)。

  10. 當複製的左上角控制點對齊矩形的左下角控制點時,請放掉滑鼠按鍵,然後放掉鍵盤按鍵。
  11. 全部取消選取。
  12. 選取下方矩形以及任何未橫越頂端矩形的物件,然後刪除。
  13. 使用「鉛筆」工具,用紋理填入矩形的中間,小心不要與任何矩形邊緣交叉。將紋理上色。
  14. 將圖稿和矩形另存成圖樣色票。
    定義作為圖樣的圖稿和矩形 (左) 與使用圖樣對區域填色 (右) 的比較
    定義作為圖樣的圖稿和矩形 (左) 與使用圖樣對區域填色 (右) 的比較

建立筆刷圖樣的轉角拼貼

當轉角拼貼套用筆刷圖樣時,會提供特殊的邊界效果。您可從塗抹建立圓角拼貼,或可使用筆刷圖樣的側邊拼貼當成設計互補外部和內部圓角拼貼的基本圖樣 (反向 -135 度)。

  1. 選擇「檔案 > 開啟」,找出所要使用的筆刷圖樣檔案 (由 Adobe Illustrator 提供),然後按一下「開啟」。
  2. 選擇「視窗 > 筆刷」。選取您要使用的拼貼,拖移到圖稿中心。
  3. 如果拼貼尚未有方形邊框,請建立完全包含線條稿與側邊拼貼同樣高度的方框 (側邊拼貼可為矩形)。使用「無」為方框填色和加筆畫,然後選擇「物件 > 排列順序 > 移至最後」,將方框放在圖稿的最後面。(邊框可幫您對齊新的拼貼)。
  4. 選取拼貼和邊框。
  5. 若要建立外部轉角拼貼,請使用「旋轉」工具 ,將拼貼與其邊框旋轉 180 度。略過這個步驟,便可建立內部轉角拼貼。
    貼上的拼貼 (左) 與相同拼貼在旋轉 180 度後 (右) 的比較
    貼上的拼貼 (左) 與相同拼貼在旋轉 180 度後 (右) 的比較

  6. 使用「旋轉」工具,按住 Alt+Shift 鍵並按一下 (Windows) 或 Option+Shift 鍵並按一下 (Mac OS) 邊框的左下角。輸入數值 90 度,然後按一下「拷貝」,來建立第一片拼貼的向左排齊拷貝。這片拼貼就會成為轉角拼貼。
  7. 使用「選取」工具,將左側拼貼向下拖移至右上錨點旁邊,按下 Alt 鍵加 Shift 鍵 (Windows) 或 Option 鍵加 Shift 鍵 (Mac OS) 進行拷貝並且強迫移動,如此可在第二個拼貼下建立第三個拼貼。當拷貝的右上錨點對齊至轉角拼貼的右下錨點時,請放開滑鼠按鈕以及 Alt+Shift 鍵 (Windows) 或 Option+Shift 鍵 (Mac OS)。

    使用第三個拷貝來對齊。

    旋轉 90 度並拷貝左方的拼貼 (左),然後按住 Alt 鍵並拖移 (Windows) 或按下 Option 鍵並拖移 (Mac OS) 該轉角拼貼以在下方建立拷貝 (右)
    請旋轉 90 度並拷貝左方的拼貼 (左),然後按住 Alt 鍵並拖移 (Windows) 或按下 Option 鍵並拖移 (MacOS) 該轉角拼貼,就可在下方建立拷貝 (右)。

  8. 選取右邊拼貼中的圖稿。將它拖移到左邊,按住 Alt 鍵加 Shift 鍵 (Windows) 或是 Option 鍵加 Shift 鍵 (Mac OS),讓右方拼貼圖稿與轉角拼貼中的圖稿重疊。
    拷貝 (左) 右上角拼貼並移動到轉角拼貼上 (右)
    拷貝 (左) 並移動右上角拼貼到轉角拼貼上 (右)。

  9. 編輯轉角拼貼讓圖稿與旁邊的拼貼垂直和水平對齊。選取並刪除任何轉角內不要的拼貼部份,然後編輯剩餘的部份以建立最終外部轉角拼貼。
    刪除不需要的元件 (左) 以產生最後的外部轉角拼貼 (右)
    刪除不需要的元件 (左) 產生最後的外部轉角拼貼 (右)。

  10. 選取包含邊框的所有拼貼部分。
  11. 將新的圖樣另存成色票。
  12. 按兩下新的圖樣色票以帶出「色票選項」對話框,將拼貼命名為原來的變量 (例如使用字尾 outer),然後按一下「確定」。

修改圖樣

  1. 請確定您圖稿中未選取任何物件。
  2. 在「色票」面板中,選取您要修改的圖樣色票。
  3. 將此圖樣色票拖移到您的工作區域上,並在工作區域上編輯該圖樣拼貼。
  4. 選取圖樣拼貼,並在「色票」面板中,按住 Alt 鍵並拖移 (Windows) 或按住 Option 鍵並拖移 (Mac OS) 修改過的圖樣至舊圖樣色票的上方。

    會取代「色票」面板中的圖樣,且會在目前的檔案中更新。

Adobe 標誌

登入您的帳戶