註解:

3D 工具是獨立於「透視格點」工具之外,而 3D 物件則會被視為像是透視中的任何其他物件。

建立 3D 物件

3D 效果可讓您從二維 (2D) 圖稿中建立三維 (3D) 物件。您可以利用光線、陰影、旋轉和其他屬性來控制 3D 物件的外觀。您也可以將圖稿對應到 3D 物件的每一個表面。

有兩種方法可以建立 3D 物件:使用突出或迴轉效果。此外,您還可以使用三維效果來旋轉 2D 或 3D 物件。若要套用或修改現有 3D 物件的 3D 效果,請選取物件,然後在「外觀」面板中按兩下該效果。

註解:

3D 物件在畫面上可能會顯示消除鋸齒的不自然感,但這些不自然感不會列印或出現在已針對 Web 最佳化處理的圖稿中。

若要觀看在 Illustrator 使用 3D 物件的相關影片,請參閱進入 3D 世界

使用突出建立 3D 物件

可延著 2D 物件的 z 軸來延長該物件,以增加其深度。例如,如果為 2D 橢圓加上突出效果,它就會變成圓柱體。

註解:

該物件的軸線永遠會垂直於物件的正表面,且如果有使用「3D 選項」對話框來旋轉該物件,該軸就會以物件為準進行旋轉。

突出物件
突出物件

  1. 選取物件。
  2. 選擇「效果 > 3D > 突出與斜角」
  3. 按一下「更多選項」便可檢視完整的選項清單,而按一下「較少選項」便可隱藏額外選項
  4. 選取「預視」,在文件視窗中預視該效果。
  5. 指定選項:

    位置

    可以設定物件的旋轉方式,以及所檢視的透視效果 (請參閱設定 3D 旋轉位置選項)。

    突出與斜角

    可決定物件的深度,以及任何在物件上所加入、切出斜角的程度 (請參閱突出與斜角選項)。

    表面

    可建立各種不同的表面,從暗和無陰影的霧面,到看起來像塑膠的光面和反光表面 (請參閱表面陰影選項)。

    光源

    可增加一種或多種光源、改變光源強度、變更物件的網底顏色,以及移動物件周圍的光源,創造更顯著的效果 (請參閱光源選項)。

    對應

    可將圖稿對應到 3D 物件的表面 (請參閱將圖稿對應到 3D 物件)。

  6. 按一下「確定」。
    突出物件
    不含傾斜邊的突出物件 (左) 與「斜角內縮」的物件 (中) 和「斜角外擴」的物件 (右) 進行比較

使用迴轉建立 3D 物件

迴轉特效會環繞整體 y 軸 (迴轉軸),掃出環形方向的路徑或輪廓,來建立 3D 物件。由於迴轉軸是垂直固定的,所以您所迴轉的開放或封閉路徑,通常需要在垂直和正面的位置上,描繪出所需的 3D 物件的一半;您可以接著使用該效果的對話框,旋轉此 3D 物件的位置。

迴轉物件
迴轉物件

  1. 選取物件。

    註解:

    將「3D 迴轉」效果同時套用到一或多個物件時,每個物件就會環繞本身軸線來進行迴轉。每個物件會出現在本身的 3D 空間中,而不會與其他 3D 物件相交。另一方面,將「迴轉」效果套用到目標群組或圖層時,就會環繞單一軸線來迴轉物件。

    註解:

    迴轉不含筆畫之填色路徑的速度,會比迴轉筆畫處理路徑來得快。

  2. 選擇「效果 > 3D > 迴轉」。
  3. 選取「預視」,在文件視窗中預視該效果。
  4. 按一下「更多選項」便可檢視完整的選項清單,而按一下「較少選項」便可隱藏額外選項

    位置

    可以設定物件的旋轉方式,以及所檢視的透視效果 (請參閱設定 3D 旋轉位置選項)。

    迴轉

    可決定如何環繞物件來掃描出路徑,使其成為三維物件 (請參閱迴轉選項)。

    表面

    可建立各種不同的表面,從暗和無陰影的霧面,到看起來像塑膠的光面和反光表面 (請參閱表面陰影選項)。

    光源

    可增加一種或多種光源、改變光源強度、變更物件的網底顏色,以及移動物件周圍的光源,創造更顯著的效果 (請參閱光源選項)。

    對應

    可將圖稿對應到 3D 物件的表面 (請參閱將圖稿對應到 3D 物件)。

  5. 按一下「確定」。

設定選項

設定 3D 旋轉位置選項

  1. 執行下列任一項作業:
    • 從「位置」選單中選擇預設位置。

    • 如果要無限制旋轉,請拖移出一個立方體軌跡面。物件的正面是以立方體軌跡的藍色面表示,頂端和底部是淺灰色,側面是灰色,背面則是暗灰色。

    • 如果要強制旋轉沿著整體軸進行,請按住 Shift 鍵、並水平拖移 (整體 y 軸) 或垂直拖移 (整體 x 軸)。如果要環繞整體 z 軸旋轉物件,請拖移環繞立方體軌跡的藍色線。

    • 如果要強制旋轉要環繞物件軸進行,請拖移立方體軌跡的邊緣。指標會變成雙向箭頭 ,立方體邊緣的顏色也會改變,以標識物件將沿著哪一軸旋轉。紅色邊緣代表物件的 x 軸、綠色邊緣代表物件的 y 軸,藍色邊緣則代表物件的 z 軸。

    • 在水平 (x) 軸 、垂直 (y) 軸 ,和深度 (z) 軸 文字方塊中,輸入 -180 到 180 之間的數值。

    • 若要調整透視,請在「透視」文字方塊中輸入 0 到 160 之間的數值。較小的透鏡角度相當於照相機的長鏡頭;較大的透鏡角度則相當於照相機的廣角鏡頭。

註解:

大於 150 的透鏡角度,可能會使得物件超出您的檢視點外,而出現扭曲情形。同時,請注意此時還有物件軸 x、y 和 z 軸,和整體軸 x、y 和 z 軸。物件軸仍會相對於物件在其 3D 空間中的位置。整體軸會固定相對於電腦螢幕;x 軸水平,y 軸垂直,z 軸則垂直電腦螢幕。

物件軸
物件軸 (黑色) 會隨物件移動;整體軸 (灰色) 則會固定。

突出與斜角選項

突出深度

可以使用 0 和 2000 之間的數值來設定物件的深度。

端點

指定物件要以實心 (開啟迴轉端點 ) 或空心 (關閉迴轉端點 ) 呈現。

斜角

可沿著物件深度 (z 軸) 套用您所選擇的傾斜邊類型。

高度

可設定 1 和 100 之間的高度。物件的斜角高度如果太大,可能會造成該物件自我相交,而產生非預期的結果。

斜角外擴

可以將斜角加到物件的原始形狀。

斜角內縮

可以為物件原始形狀減少斜角。

含端點的突出物件
比較含端點的突出物件 (左上角) 與不含端點的突出物件 (右上角);比較不含斜角的物件 (左下角) 與含斜角的物件 (右下角)

迴轉選項

角度

可以用 0 和 360 之間的數值,來設定路徑要迴轉的角度。

端點

指定物件要以實心 (開啟迴轉端點 ) 或空心 (關閉迴轉端點 ) 呈現。

位移

增加迴轉軸和路徑之間的距離,以便創造像環形物件等物件。您可以輸入 0 到 1000 之間的數值。

如果要設定物件迴轉時所環繞的軸,請選擇「左側邊緣」或「右側邊緣」。

表面陰影選項

表面

可讓您選擇下列為表面加上陰影的選項:

線框

可用來描繪物件幾何輪廓,並讓每個表面呈現透明。

無網底

可不將新的表面屬性加入物件。3D 物件的顏色與原來的 2D 物件的顏色是相同的。

漫射效果

可讓物件反射柔和的擴散圖樣。

塑膠效果

可讓物件反射出光線,使該物件就像是由耀眼的高度光澤材料所組成。

備註: 根據所選的選項不同,可用的光源選項亦有所不同。如果物件僅使用「3D 旋轉」效果,則可用的「表面」選擇只有「漫射效果」或「無網底」。

光源強度

可控制介於 0% 和 100% 之間的光源強度。

環境光

可控制能整個改變所有物件表面亮度的整體光源。請輸入 0% 和 100% 之間的數值。

亮部強度

可用來控制物件反射光的量,其數值範圍可從 0% 到 100%。數值越低可以建立霧面,數值越高,則會建立比較亮的表面。

亮部大小

可用來控制亮部大小,其數值可從大 (100%) 到小 (0%)。

漸變階數

可控制物件表面所出現陰影的平滑程度。請輸入 1 到 256 之間的數值。相較於較低的數值,數值越高可產生越平滑的陰影,和越多個路徑。

繪製隱藏外觀

可顯示物件的隱藏的背面。如果物件透明,或當您展開物件、並將其拉開時,就能看到背面。

備註: 如果是透明物件,且您希望隱藏的背面可穿過透明的正面顯示出來,在套用 3D 效果前,請先對物件套用「物件 > 群組」指令。

保留特別色 (突出與斜角效果、迴轉效果和旋轉效果)

可用來保留物件的特別色。如果「網底顏色」是選擇「自訂」,就無法保留特別色。

不同表面陰影選項的範例
不同表面陰影選項的範例

A. 線框 B. 無網底 C. 漫射效果 D. 塑膠效果 

光源選項

光源

可定義光源位置。將光源拖移到球面的某個位置。

「將光源移到物件後方」按鈕

將選取的光源移到物件後面。

「將光源移到物件前方」按鈕

將選取的光源移到物件前面。

新增光源按鈕

增加光源。依預設,新的光源會出現在球面的前方中央。

「刪除光源」按鈕

可刪除選取的光源。

備註: 依預設,「3D 效果」會為物件指定一種光源。您可以增加和刪除光源,但物件至少必須擁有一種光源。

光源強度

將所選取光源的強度變更為 0% 和 100% 之間的數值。

網底顏色

可控制物件的網底顏色,這將根據所選指令而有不同:

不為網底增加任何顏色。

自訂

可用來選擇自訂的顏色。如果選擇了這個選項,請按一下「網底顏色」,在「檢色器」中選取一個顏色。特別色會變成印刷色。

黑色疊印

可在使用特別色工作流程中出現印刷色。物件會在該物件的填色顏色頂端疊印黑色的網底,形成網底。若要檢視網底,請選擇「檢視 > 疊印預視」。

保留特別色

可用來保留物件的特別色。如果「網底顏色」是選擇「自訂」,就無法保留特別色。

光球
光球

A. 選取正面光源 B. 將選取的光源移到正面或背面按鈕 C. 新增光源按鈕 D. 刪除光源按鈕 

加入自訂的斜角路徑

  1. 開啟 Bevels.ai 檔案,該檔案位於 Adobe Illustrator [版本] \Support Files\Required\Resources\zh_TW\ 檔案夾 (Windows),或 Adobe Illustrator [版本]\Required\Resources\zh_TW 檔案夾 (Mac OS)。

  2. 在 Bevels.ai 檔中建立單一的開放路徑。
  3. 選擇「視窗 > 符號」並執行下列其中一個動作,將路徑製作成符號:
    • 將路徑拖移到「符號」面板。

    • 在選取路徑的情況下,按一下「符號」面板中的「新增符號」按鈕 ,或從面板選單中選擇「新增符號」。

  4. 若要重新命名符號,請在「符號」面板中按兩下符號、在「符號選項」對話框中輸入名稱,然後按一下「確定」。
  5. 選擇「檔案 > 儲存檔案」。
  6. 結束 Illustrator,再重新啟動 Illustrator。

    「3D 突出與斜角選項」對話框的「斜角」選單會顯示該斜角。

  7. 如果要套用自訂的斜角,請執行下列任一個動作:
    • 若要將斜角套用到突出的 3D 物件,請選取 3D 物件,然後在「外觀」面板中按兩下「3D 突出與斜角」效果。在「3D 突出與斜角選項」對話框中,選擇「斜角」選單中的斜角。

    • 若要將自訂的斜角套用到 2D 圖稿,請選取 2D 物件,然後選擇「效果 > 3D > 突出與斜角」。在「3D 突出與斜角選項」對話框中,選擇「斜角」選單的自訂斜角。

使用 3D 效果旋轉物件

  1. 選取物件。
  2. 選擇「效果 > 3D > 旋轉」
  3. 選取「預視」,在文件視窗中預視該效果。
  4. 按一下「更多選項」便可檢視完整的選項清單,而按一下「較少選項」便可隱藏額外選項
  5. 指定選項:

    位置

    可以設定物件的旋轉方式,以及所檢視的透視效果 (請參閱設定 3D 旋轉位置選項)。

    表面

    可建立各種不同的表面,從暗和無陰影的霧面,到看起來像塑膠的光面和反光表面 (請參閱表面陰影選項)。

  6. 按一下「確定」。

將圖稿對應至 3D 物件

每個 3D 物件都是由多個表面所組成。例如,突出的正方形會變成由六個表面所組成的立方體:正面和背面,以及四個側面。您可以將 2D 圖稿對應到 3D 物件的每個表面。例如,您可能想要將一個標籤或文字對應到瓶狀物件,或只想在一個物件的每個側面加上不同的紋理。

3D 物件包含的圖稿有對應到每個側面
3D 物件包含的圖稿有對應到每個側面

A. 符號圖稿 B. 符號圖稿 C. A 和 B 對應到 3D 物件 

您只能將「符號」面板中儲存的 2D 圖稿對應到 3D 物件。您可以從任何 Illustrator 圖形物件建立符號,包含路徑、複合路徑、文字、點陣影像、網格物件以及物件群組。

對應 3D 物件時,請考慮下列事項:

  • 由於「對應線條圖」功能會使用符號來對應,所以您可以編輯一個符號範例,然後自動更新它所對應的所有表面。

  • 您可以與「對應線條圖」對話框中的符號互動,以使用一般的邊框控制項來移動、縮放或旋轉物件。

  • 3D 效果會使用一個數字,來記憶物件上的每一個對應表面。如果您編輯 3D 物件或將相同的效果套用到新物件,可能就會產生比原始物件較多或較少的面。如果包含的表面數目,比原始對應所定義的表面數目還要少,就會略過額外的圖稿。

  • 由於符號的位置是相對於物件表面的中心點,因此當表面的幾何變更時,該符號就會相對於物件的新中心點,重新完成對應。

  • 您可以將圖稿對應到使用「突出與斜角」或「迴轉」效果的物件,但不能將圖稿對應到只有使用「旋轉」效果的物件。

  1. 選取 3D 物件。
  2. 在「外觀」面板中,按兩下「3D 突出與斜角」或「3D 迴轉」效果。
  3. 按一下「對應線條圖」。
  4. 從「符號」彈出式選單中選擇圖稿,使其對應到選取的表面。
  5. 若要選取要對應的物件表面,請按一下第一個 、上一個 、下一個 ,以及最後一個 表面箭頭按鈕,或在文字方塊中輸入表面編號。

    物件目前位置所顯示的表面,會標示成淺灰色。物件目前位置所隱藏的表面,會標示成暗灰色。在對話框中選取表面後,文件視窗中就會出現用紅色外框所框住的該選取表面。

  6. 執行下列任一項作業:
    • 如果要移動符號,請將指標放在邊框內再進行拖移;如果要縮放,就拖移側邊或轉角控制點;如果要旋轉,就向外拖移,並使其靠近邊框控制點。

    • 如果要讓對應圖稿符合所選表面的邊界,請按一下「縮放以符合」。

    • 如果要從單一表面移除圖稿,請使用「表面」選項來選取表面,再從「符號」選單中選擇「無」,或按一下「清除」。

    • 如果要移除所有 3D 物件表面上的所有對應,請按一下「全部清除」。

    • 如果要製作網底並將物件的光源套用到對應的圖稿,請選取「圖稿加網底」。

    • 如果只要顯示圖稿對應,而不顯示 3D 物件的幾何,請選取「隱藏幾何」。當您想將 3D 對應效果當作三維彎曲工具使用時,這個選項會很有用。例如,您可以使用這個選項,將文字對應到突出的波浪線條的側邊,讓該文字如同旗幟的文字般搖擺。

    • 如果要預視此效果,請選取「預視」。

  7. 在「對應圖稿」對話框中按一下「確定」。

    註解:

    3D 工具與 Illustrator 的「透視格點」工具無關。3D 物件在「透視格點」中是當作一般線條圖處理的。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策