使用手冊 取消

透視繪圖

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
      21. 使用 Adobe Creative Cloud 進行同步設定
    3. Illustrator 中的工具
      1. 選取範圍
        1. 綜覽
        2. 選取範圍
        3. 直接選取
        4. 套索
        5. 工作區域
      2. 瀏覽
        1. 綜覽
        2. 縮放顯示
        3. 旋轉檢視
      3. 上色
        1. 綜覽
        2. 漸層
        3. 形狀建立程式
      4. 文字
        1. 綜覽
        2. 文字
        3. 路徑文字
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 管理文字區域
      3. 字體和印刷樣式
      4. 設定文字格式
      5. 讀入和匯出文字
      6. 格式化段落
      7. 特殊字元
      8. 建立路徑文字
      9. 字元與段落樣式
      10. 定位點
      11. 文字
      12. 尋找缺少的字體 (Typekit 工作流程)
      13. 更新來自 Illustrator 10 的文字
      14. 阿拉伯文和希伯來文文字
      15. 字體 | 常見問答和疑難排解提示
      16. 營造 3D 文字效果
      17. 創意印刷樣式設計
      18. 縮放與旋轉文字
      19. 行和字元間距
      20. 連字和分行符號
      21. 文字增強功能
      22. 拼字及語言字典
      23. 設定亞洲字元格式
      24. 亞洲撰寫程式字體
      25. 使用漸變物件建立文字設計
      26. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

透視繪圖簡介

在 Illustrator 中,您可以使用依照既有透視繪圖規則運作的功能集,以透視方式輕鬆地繪製或呈現圖稿。

透視格點可讓您在平面大致顯示場景,就如人眼看到的那樣自然。例如,一條道路或一對鐵軌,看起來像是在視線所及之處交會或消失。

下列 Illustrator 中的功能可協助在透視中繪圖:

  • 在文件中定義或編輯一個、兩個及三個消失點透視的公用程式。

  • 以互動方式控制不同的透視定義參數。

  • 直接在透視中建立物件。

  • 將現有物件帶入透視。

  • 在透視中變形物件 (移動和縮放物件)。

  • 往垂直平面移動或複製物件 (垂直移動)。

  • 使用透視中指定的真實世界度量單位來定義真正的物件並繪製物件。

透視格點預設集

Illustrator 提供單點、兩點及三點透視的預設集。

透視格點預設集
透視格點預設集

A. 單點透視 B. 兩點透視 (預設) C. 三點透視 

若要選取其中一個預設的透視格點預設集,請按一下「檢視> 透視格點」,然後從所需的預設集選取。

定義格點預設集

若要定義格點設定,請按一下「檢視 > 透視格點 > 定義格點」。在「定義透視格點」對話框中,您可以設定下列預設集屬性:

名稱

若要儲存新預設集,請從「名稱」下拉式清單選取「自訂」選項。

文字

選取預設集的類型:單點透視、兩點透視或三點透視。

單位

選取要測量格點大小的單位。選項包括公分、英吋、像素及點。

縮放

選取要檢視的格點縮放,或設定工作區域及真實世界的度量單位。若要自訂縮放比例,請選取「自訂」選項。在「自訂縮放」對話框中,指定「工作區域」與「真實世界」的等比例。

格點間隔

這個屬性可以決定格點儲存格大小。

檢視角度

想像有一個立方體所在的方向沒有一面是與圖片平面平行 (在此例為電腦螢幕)。「檢視角度」是這個想像立方體的右面與圖片平面所呈現的角度。因此,檢視角度可從觀察者決定左右消失點的位置。45° 的檢視角度意味著兩個消失點距離觀察者的視線是等距離的。如果檢視角度大於 45°,則右消失點會變得較近,而左消失點則距離視線較遠,反之亦然。

檢視距離

觀察者與場景之間的距離。

水平高度

指定預設集的水平高度 (觀察者的眼睛高度)。從地平面起算的水平線高度會顯示在智慧型參考線讀數中。

第三個消失點

當您選取三點透視時即會啟用此選項。您可以為 X 與 Y 方塊中的預設集指定 X 與 Y 座標。

若要變更左側、右側和水平格點的顏色,請從「左側格點」、「右側格點」和「水平格點」下拉式清單選取顏色。您也可以透過使用「顏色選取器」來選取自訂顏色。

使用「不透明度」滑桿來變更格點的不透明度。

若要將格點另存為預設集,請按一下「儲存預設集」按鈕。

編輯、刪除、讀入和轉存格點預設集

若要編輯格點預設集,請按一下「編輯 > 透視格點預設集」。在「透視格點預設集」對話框中,選取要編輯的預設集,然後按一下「編輯」。

透視格點預設集對話框
透視格點預設集對話框

「透視格點預設集選項」對話框會在編輯模式中開啟。輸入新的格點設定,然後按一下「確定」以儲存新的格點設定。

您無法刪除預設的預置。若要刪除使用者定義的預設集,請按一下「在透視格點預設集中刪除」對話框。

Illustrator 也可讓您讀入和轉存使用者定義的預設集。若要轉存特定的預設集,請按一下「在透視格點預設集中轉存」對話框。若要讀入預設集,請按一下「讀入」。

移動透視格點

Illustrator 只能在 Illustrator 文件中建立一個格點。您可以在選取「透視格點」工具時,使用「地平面」Widget 在工作區域之間移動格點,以便將格點放置在所需的位置。

註解:

您必須選取「透視格點」工具才能執行這項工作,因為如果不選取這個工具,就不會顯示地平面 Widget。

若要移動透視格點,請執行下列動作:

  1. 從「工具」面板選取「透視網格」工具,或按 Shift+P。

  2. 在格點上拖放左側或右側地平面 Widget。將指標移到地平面點上方時,指標會變成

使用左側地平面 Widget 在工作區域之間移動透視格點
使用左側地平面 Widget 在工作區域之間移動透視格點 (顯示為 A)

調整消失點、格點平面、水平高度、格點儲存格大小以及格點範圍

您可以使用各別的 Widget,來手動調整消失點、格點平面控制、水平高度以及儲存格大小。不過,這些 Widget 只有在選取「透視格點」工具時才會顯示。

若要調整左右消失點,請使用左側和右側消失點 Widget。注意看,當您將指標移到消失點上方時,指標會變成雙向的箭頭指標 ()。

註解:

在三點透視中調整第三個消失點時,按住 Shift 鍵可限制垂直軸的移動。

在兩點透視格點中移動右消失點
在兩點透視格點中移動右消失點

註解:

如果您使用「檢視 > 透視格點 > 鎖定站點」選項將站點鎖定,則兩個消失點會一起移動。

鎖定站點時,兩個消失點會同時移動。
鎖定站點時,兩個消失點會同時移動。

您也可以使用各別的格點平面控制 Widget,來調整左側、右側和水平格點平面。將指標移到格點平面控制上方時,指標會變成雙向箭頭 ()。

移動格點平面時按住 Shift 鍵,可限制只能在儲存格大小的範圍內移動。

在兩點透視中調整左側與右側格點平面
在兩點透視中調整左側與右側格點平面

如果您移動原點,水平平面的 X 與 Y 座標以及垂直平面的 X 座標均會受到影響。於格點可見時,在透視中選取物件,則「變形」和「資訊」面板中顯示的 X 和 Y 座標會因原點位移而變動。當您使用矩形或線段群組工具繪製物件並按下 Shift 鍵時,也可以看到座標度量的改變,同時相關的格點平面也同樣在作用中。如果將滑鼠游標移到原點上方,則指標會變成

註解:

如果您移動尺標原點,則會看到站點。

變更尺標原點並檢視站點
變更尺標原點並檢視站點

A. 站點 B. 變更的尺標原點 

調整水平高度以微調觀察者的眼睛高度。當您將指標移到水平線上方時,指標會變成垂直的雙向箭頭

在兩點透視格點中調整水平高度
在兩點透視格點中調整水平高度

您可以變更格點範圍,以定義在平面上的格點範圍。當您將指標移到格點範圍 Widget 上方時,指標會變成

註解:

當格線中有 1 個像素的間隙時,會將格線設定成在螢幕上顯示。漸進式放大顯示可讓您檢視更多更靠近消失點的格線。

在兩點透視格點中將右格點範圍從右消失點移開
在兩點透視格點中將右格點範圍從右消失點移開

您也可以調整格點範圍以增加或減少垂直格點範圍。

調整格點範圍以減少垂直格點範圍
調整格點範圍以減少垂直格點範圍

若要增加或減少格點儲存格大小,請使用格點儲存格大小 Widget。當您將滑鼠游標移到格點儲存格大小 Widget 上方時,指標會變成

註解:

當您增加格點儲存格大小時,格點儲存格的數目會減少。

拖移格點儲存格大小 Widget 可增加格點儲存格大小
拖移格點儲存格大小 Widget 時,可增加格點儲存格大小。

在透視中繪製新物件

若要在透視中繪製物件,請在格點可見時,使用線條群組工具或矩形群組工具。使用矩形或線條群組工具時,您可以按 Cmd (Mac OS) 或 Ctrl (Windows),切換至「透視選取範圍」工具。

選取這些工具後,您也可以使用鍵盤快速鍵 1 (左平面)、2 (水平平面)和 3 (右平面) 來切換作用中的平面。

註解:

「透視格點」不支援「反光」工具。

當您在透視中繪製物件時,請使用「智慧型參考線」以便將物件與其它物件對齊。對齊方式取決於物件的透視幾何。物件接近其他物件的邊緣或錨點時,即會顯示參考線。

您可以針對任何矩形或線條群組工具來使用數值 (非「反光」工具)。您也可以使用在一般模式下繪製的相同方式來指定物件的高度與寬度值,但是此情況下會在透視中繪製物件。另外,這些值代表物件的真實世界尺寸。

註解:

在透視中繪製時,您可以使用繪製物件可用的一般快速鍵,例如 Shift 或 Alt 鍵並拖移 (Windows) 或 Option 鍵並拖移 (Mac OS)。

在透視中繪製時,物件可以靠齊作用中平面的格線。物件會以儲存格大小四分之一內的距離靠齊格線。

您可以從「檢視 > 透視格點 > 靠齊格點」來啟用或關閉「靠齊格點」選項。此選項是預設為啟用。

將物件附加至透視

如果您已建立物件,Illustrator 會提供選項,以將物件附加至透視格點上的作用中平面。

若要將物件新增至左側、右側或水平格點,請執行下列動作:

  1. 選取您要放置物件的作用中平面。您可以使用鍵盤快速鍵指令 1、2、3,或是在「透視格點 Widget」中按一下立方體的其中一面,來選取作用中的平面。

  2. 按一下「物件 > 透視 > 附加至作用中的平面」。

註解:

使用「附加至作用中的平面」指令並不影響物件的外觀。

隨透視釋放物件

如果您要使用透視檢視來釋放物件,請按一下「物件 > 透視> 隨透視釋放」選項。此時選取的物件會從相關的透視平面釋放,並且可做為一般圖稿使用。

註解:

使用「隨透視釋放」指令並不會影響物件的外觀。

將物件帶入透視

當您將現有的物件或圖稿帶入透視中時,所選物件的外觀與縮放比例會隨之變更。若要將一般物件帶入透視,請執行下列動作:

  1. 使用「透視選取」工具選取物件。

  2. 選取您要放置物件的作用中平面,方法是使用「平面切換 Widget」或使用鍵盤快速鍵 1 (左平面)、2 (水平平面)、3 (右平面)。

  3. 在所需的位置拖放物件。

選取透視中的物件

使用「透視選取」工具以選取透視中的物件。「透視選取」工具提供選取畫面,以使用作用中的平面設定來選取物件。

您可以在開始使用「透視選取」工具來拖移之後,在一般選取畫面與透視選取畫面之間作選擇,然後使用 1、2、3 或 4 鍵在不同的格點平面之間切換。

變形物件

移動物件

若要移動透視中的物件,請切換至「透視選取」工具 (Shift+V),然後使用方向鍵或滑鼠來拖放物件。

註解:

在移動物件時的拖移循環期間,使用各別的鍵盤快速鍵變更平面可變更物件的平面。

您也可以依垂直方向將物件移動至目前的物件位置。這項技術對於建立像是房間牆壁等平行物件非常有用。對於這個移動,請執行下列動作:

  1. 使用「透視選取」工具選取物件。

  2. 按住數字鍵 5,將物件拖移到所需的位置。這個動作會將物件平行移動到其目前的位置。在移動時使用 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 加上數字鍵 5,可在新位置複製物件,而不變更原始物件。在「繪製下層」模式中,此動作會在原始物件下層建立物件。

    以垂直方向將矩形移動至其初始位置
    以垂直方向將矩形移動至其初始位置

    註解:

    當您垂直移動物件時,方向鍵不會有作用。

使用鍵盤快速鍵、Alt 鍵並拖移 (Windows) 或 Option 鍵並拖移 (Mac OS),即可複製物件。若要限制透視中的移動,請按住 Shift 鍵並拖移。若要指定在垂直移動期間需要移動物件的精確位置,請參閱精確垂直移動

您也可以使用「再次變形」指令 (「物件 > 變形 > 再次變形」) 或使用鍵盤快速鍵,Ctrl 鍵和字母鍵 D (Windows) 或 Cmd 鍵和字母鍵 D (Mac OS) 在透視中移動物件。這個選項也適用於以垂直方向移動物件。

註解:

繪製或移動物件時可用鍵盤快速鍵 5 進行垂直移動,及使用鍵盤快速鍵 1、2 和 3 進行平面切換,這只在主要鍵盤上才有作用,擴充的數字鍵盤則沒有作用。

精確垂直移動

若要以精確的垂直方向移動物件,請使用「透視選取」工具,連按兩下必要的平面 Widget。例如,連按兩下右側平面 Widget 以設定「右側消失平面」對話框中的選項。

設定所有物件垂直移動的選項在選取的格點平面上
設定所有物件垂直移動的選項在選取的格點平面上

若是精確的垂直移動,請針對所有物件執行下列動作:

  1. 在「位置」方塊中,指定要移動物件的位置。物件的目前位置預設會顯示在對話框中。

  2. 為物件選取下列移動選項:

    不要移動

    如果選取此選項,重新定位格點時物件不會移動。

    移動所有物件

    如果您選取此選項,則在平面上的所有物件會隨格點移動而移動。

    拷貝所有物件

    如果您選取此選項,則在平面上的所有物件會在平面上拷貝。

    若要以精確垂直方向來移動所選物件,請在選取物件後,連按兩下所需的平面 Widget。在此情況下,會顯示下列對話框。

藉由拖移格點平面進行垂直移動

您也可以使用格點平面控制來拖移格點平面,使其依垂直方向來移動物件。當您以垂直方向移動物件時,會將物件平行放置在其現有或目前的位置。

若要將物件平行移動到其目前的位置,請執行下列動作:

  1. 從「工具」面板或按 Shift+V 以選取「透視選取」工具。

  2. 按住 Shift 鍵並依放置物件的格點平面來拖移格點平面控制。

    拖移右側格點平面以垂直移動矩形
    拖移右側格點平面以垂直移動矩形

若要建立與其目前位置平行的物件拷貝,請執行下列動作:

  1. 從「工具」面板或按 Shift+V 以選取「透視選取」工具。

  2. 按下 Alt 鍵並拖移 (Windows) 或 Option 鍵並拖移 (Mac OS),格點平面控制視置入物件所在的格點平面而定。

自動平面定位

自動平面定位功能可讓您推測物件的高度或深度以建立物件。例如,若要繪製立方體,必須知道立方體頂面的高度。透過自動平面定位,透視格點會自動調整水平格點平面,以符合立方體頂面的高度。

立方體的兩面
立方體的兩面

調整為立方體左側平面高度的水平格點平面
當您選取水平格點平面且使用「透視選取範圍」工具並按 Shift 鍵將指標放在錨點上時,會將水平格點平面調整為立方體左側平面的高度。另一個格點平面則會暫時隱藏。

格點會繼續其原始狀態
在使用矩形工具建立立方體頂面之後,格點會繼續其原始狀態。

在繪製或放置物件之前,可以從下列項目推測物件高度:

  • 其他物件,進入其中一個錨點 (取得錨點標籤) 並按 Shift 鍵,可將其他平面暫時隱藏。

  • 格線,進入交叉點並按 Shift 鍵。在這個狀態下變更平面會將該平面帶入選取的位移。

在繪製或放置物件之後,會重設推測模式,並將所有的平面都還原為一般可見度。

使用自動平面定位選項,即可在將滑鼠移到錨點或格線交叉點上方時,按住 Shift 鍵,並選取以暫時移動作用中的平面。

在「透視格點選項」對話框中可使用自動平面定位選項。若要顯示對話框,請在「工具」面板中連按兩下「透視格點」工具圖示。

自動平面定位選項
自動平面定位選項

移動平面以符合物件

當您想要在與現有物件相同的深度或高度之透視中繪製物件或將物件帶入透視中時,請選取在透視中的現有物件,然後按一下「物件 > 透視 > 移動平面以符合物件」,將對應的格點帶入想要的高度或深度。現在您可以在透視中繪製或帶入新物件

縮放透視中的物件

您可以使用「透視選取」工具在透視中縮放物件。在透視中縮放物件時,適用下列規則:

  • 縮放會在物件的平面中完成。當您縮放物件時,會根據物件的平面而非目前或作用中的平面來縮放高度或距離。

  • 若有多個物件,則會為在相同平面的物件完成縮放。例如,如果您在右側平面與左側平面上都選取了多個物件,則與縮放邊框所框住物件位於同一平面上的那些物件,都會被縮放。

  • 以垂直方向移動的物件會在其各別的平面而非目前或作用中的平面上縮放。

在透視中新增文字與符號

當格點可見時,您無法直接將文字與符號新增至透視平面。不過,在一般模式下建立文字與符號之後,即可將其帶入透視。

若要將文字或符號帶入透視,請執行下列動作:

  1. 使用「透視選取工具」選取現有的文字或符號,並在格點是可見時,將它拖移至作用中平面上的所需位置。

  2. 在「控制面板」中以及「物件 > 透視」選單中,可以使用「編輯文字」選項。此外,您可以在分離模式中編輯文字或是連按兩下文字物件。

    含「編輯文字」選項的「控制面板」
    含「編輯文字」選項的「控制面板」

    A. 編輯文字 B. 編輯透視 C. 分離選取的物件 

    在「控制面板」中及「物件 > 透視」選單之下也可以使用「編輯符號」選項。此外,您可以在分離模式下或是連按兩下物件來編輯符號。

    註解:

    視您編輯的是符號或文字而定,「控制面板」中的選項會變更為「編輯符號」或「編輯文字」。

透視中的符號範例與展開的符號範例相同。如同您編輯平面符號範例的符號定義,您也可以編輯符號定義。不過,符號定義不能包含透視中不支援的線條圖類型,例如點陣圖 (影像)、非原生線條圖、封套、舊版文字與漸層網格。

註解:

取代符號、在展開符號範例時打斷連結以及重設變形等功能不適用於透視中的符號。

作為一種取代符號範例的替代做法,您可以按住 Alt 鍵並拖移 (Windows) 或按住 Option 鍵並拖移 (Mac OS) 透視中的符號範例,並將其留置在「符號」面板中的符號上。不過,在取代符號範例前請先拷貝該符號,因為當您拖移符號範例時,會將先前的符號範例從您的文件中永久刪除。

您可以依在一般模式中完成的相同方式來編輯或修改文字。如需詳細資訊,請參閱建立文字

透視格點設定

您可以使用「檢視 > 透視格點」來設定「透視格點」設定。可用選項包括:

顯示尺標

這個選項只顯示沿著全高度線條的尺標標度。格點間隔會決定尺標標度。

靠齊格點

這個選項允許在帶入透視中、移動、縮放以及在透視中繪圖時靠齊格線。

鎖定格點

這個選項會限制格點移動及使用「透視格點」工具所進行的其他格點編輯。只能變更可見度與平面位置。

鎖定站點

選取這個選項時,移動一個消失點也會移動與移動同步的其他消失點。如果不勾選,則移動為獨立的,而且站點也會移動。

Adobe 標誌

登入您的帳戶