透明度和漸變模式

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具預設鍵盤快捷鍵 | Illustrator
      4. 自訂鍵盤快速鍵
      5. 工作區域
      6. 自訂工作區
      7. 屬性面板
      8. 工具收藏館
      9. 設定偏好設定
      10. 觸控工作區
      11. Illustrator 中的 Microsoft Surface Dial 支援
      12. 復原、還原與自動化
      13. 旋轉檢視
      14. 尺標、格點和參考線
      15. Illustrator 協助工具
      16. 安全模式
      17. 檢視圖稿
      18. 搭配 Illustrator 使用 Touch Bar
      19. 檔案和範本
      20. 使用 Adobe Creative Cloud 進行同步設定
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. Documents
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 處理影像
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 建立 3D 物件
      10. 符號工具和符號組
      11. 調整路徑區段
      12. 以 5 個簡單步驟設計花朵
      13. 透視繪圖
      14. 符號
      15. 繪製網頁工作流程的像素對齊路徑
    2. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    3. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    4. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    5. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    6. 文字
      1. 建立文字
      2. 字體和印刷樣式
      3. 設定文字格式
      4. 讀入和轉存文字
      5. 格式化段落
      6. 特殊字元
      7. 建立路徑文字
      8. 字元與段落樣式
      9. 定位點
      10. 文字
      11. 尋找遺失字體 (Typekit 工作流程)
      12. 更新來自 Illustrator 10 的文字
      13. 阿拉伯文和希伯來文文字
      14. 字體 | 常見問答和疑難排解提示
      15. 營造 3D 文字效果
      16. 創意印刷樣式設計
      17. 縮放與旋轉文字
      18. 行和字元間距
      19. 連字和分行符號
      20. 文字增強功能
      21. 拼字及語言字典
      22. 設定亞洲字元格式
      23. 亞洲撰寫程式字體
      24. 使用漸變物件建立文字設計
      25. 使用影像描圖建立文字海報
    7. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    8. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、轉存及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 轉存
      1. 轉存圖稿
      2. 以批次方式收集資產及轉存
      3. 封裝檔案
      4. 建立 Adobe PDF 檔案
      5. 摘取 Extract CSS | Illustrator CC
      6. Adobe PDF 選項
      7. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 啟動時當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

關於透明度

透明度極其密切地整合在 Illustrator 之中,您很可能在不知不覺間,就在圖稿加上了透明度。執行下列任一項作業,在圖稿中加入透明度:

  • 降低物件的不透明度,讓下方的圖稿能夠看得見。

  • 使用不透明度遮色片,建立不同的透明度。

  • 使用漸變模式,變更重疊物件之間的顏色互動方式。

  • 套用包含透明度的漸層和網格。

  • 套用包含透明度的特效或繪圖樣式,例如陰影。

  • 讀入包含透明度的 Adobe Photoshop 檔案。

透明度面板概觀

使用「透明度」面板 (「視窗 > 透明度」) 指定物件的不透明度和漸變模式,以製作不透明度遮色片,或是以透明物件的重疊部分,為物件去除底色。

顯示透明度面板中的所有選項

  1. 在面板選單中選擇「顯示選項」。

在透明度面板中顯示所選取物件的縮圖

  1. 從面板選單中選擇「顯示縮圖」。或者,您可按下面板標籤上的雙三角形符號,依序切換顯示大小。

檢視圖稿中的透明度

清楚知道您在使用透明度是非常重要的,因為您必須另外設定選項,才能列印及儲存透明圖稿。若要檢視圖稿中的透明度,請顯示棋盤狀背景格點,以識別圖稿的透明區域。

  1. 選擇「檢視 > 顯示透明度格點」。
  2. (選擇性) 選擇「檔案 > 文件設定」,然後設定透明度格點選項
    註解:

    您也可以變更工作區域色彩,以模擬在有顏色的紙張上列印圖稿所得到的外觀會是如何。

變更圖稿的不透明度

您可以變更單一物件的不透明度、群組或圖層中所有物件的不透明度,或是物件填色或筆畫的不透明度。

  1. 選取物件或群組 (或在「圖層」面板中指定圖層為目標)。

    若要變更填色或筆畫的不透明度,請選取該物件,然後在「外觀」面板中選取填色或筆畫。

  2. 在「透明度」面板或「控制」面板中設定「不透明度」選項。
    註解:

    若要選取所有使用特定不透明度的物件,請選取包含該不透明度的物件,或是取消選取每個項目,然後在「透明度」面板中輸入不透明度值。然後選擇「選取 > 相同 > 不透明度」。

    如果您選取某一圖層中的多個物件,並變更其不透明度設定,所選物件重疊區域相對於其他物件的透明度會有所改變,並顯示累積的不透明度。相反的,如果您選取圖層或群組為目標,然後變更其不透明度,在圖層或群組中的所有物件會被當成單一物件來處理。只有在圖層或群組之外與其下方的物件可以透過透明的物件而顯示出來。如果某個物件移入此圖層或群組中,它會使用此圖層或群組的不透明度設定,而某一物件在移出時,並不會保留其不透明度設定。

    不透明度選項
    選取的個別物件並設定 50% 不透明度 (左),與選取圖層為目標並設定 50% 不透明度 (右) 的比較

建立透明度去底色群組

透明度去底色群組中,群組的元素彼此不會穿透顯示。

透明度去底色群組
取消選取「群組去底色」選項的群組 (左),以及選取該選項的群組 (右)

  1. 在「圖層」面板中,選取要轉成去底色群組的目標群組或目標圖層。
  2. 在「透明度」面板中,選取「去底色群組」。如果未顯示這個選項,請在面板選單中選擇「顯示選項」。

    選取「去底色群組」選項會在三種狀態中循環轉換:開啟 (勾選記號)、關閉 (無記號) 和中性 (中間有一條線穿過的方形)。當您在不與封閉圖層或群組的去底色作用相衝突的情形下要將圖稿組成群組時,請使用中性選項。當您想確保透明物件的圖層或群組永遠不會對彼此做去底色時,請使用關閉選項。

使用不透明度遮色片建立透明度

您可以使用不透明度遮色片遮色片物件變更圖稿的透明度。不透明度遮色片 (也稱為遮色處理的圖稿) 會提供其他物件透過不透明度遮色片顯示時會看到的形狀。遮色片物件會定義透明區域以及透明度。您可以使用上色物件或點陣影像做為遮色片物件。Illustrator 會使用遮色片物件中顏色的灰階,做為遮色片中的不透明等級。如果不透明度遮色片是白色,則圖稿完全可看見。如果不透明度遮色片是黑色,將會隱藏圖稿。遮色片的灰階濃度會造成圖稿中的不同透明度。

不透明度遮色片
建立不透明遮色片

A. 底層物件 B. 不透明度遮色片圖稿 C. 遮色片物件以黑白漸層填色 D. C 移動到 B 的區域並對 B 遮色 

建立不透明度遮色片時,「透明度」面板就會遮色圖稿縮圖的右邊,顯示遮色片物件的縮圖 (如果未顯示這些縮圖,請從面板選單選擇「顯示縮圖」)。根據預設,遮色處理的圖稿和遮色片物件會連結在一起 (面板中的縮圖之間會出現連結)。當您在移動遮色處理的圖稿時,遮色片物件也會跟著移動。但是,當您移動遮色片物件時,遮色處理的圖稿並不會跟著移動。您可以在「透明度」面板中解除此遮色片的連結,以將遮色片鎖定於位置上,並分別移動遮色處理的圖稿。

透明度選項面板
「透明度」面板會顯示不透明度遮色片縮圖:左邊的縮圖代表不透明度遮色片,右邊的縮圖代表遮色片物件

您可以在 Photoshop 和 Illustrator 之間移動遮色片。Illustrator 中的不透明遮色片在 Photoshop 中會被轉換為圖層遮色片,反之亦然。

註解:

當您在遮色片編輯模式中工作時,無法進入分離模式,反之亦然。

若要觀看使用不透明度遮色片的教學影片,請前往如何使用不透明度遮色片

建立不透明度遮色片

  1. 選取單一物件或群組,或在「圖層」面板中選取某一圖層為目標。
  2. 開啟「透明度」面板,必要時選擇面板選單中的「顯示選項」以檢視縮圖影像。
  3. 直接在「透明度」面板中的縮圖右邊按兩下。

    就會建立空白遮色片,而 Illustrator 也會自動進入遮色片編輯模式。

  4. 使用繪圖工具來描畫遮色片形狀。
  5. 按一下「透明度」面板中的遮色片圖稿縮圖 (左邊的縮圖),便可結束遮色片編輯模式。
註解:

「剪裁」選項會將遮色片背景設定為黑色。因此,具有「剪裁」選項之用來建立不透明遮色片的黑色物件 (例如黑色文字) 將會是不可見的。如果要看見物件,請使用不同的顏色,或是取消選取「剪裁」選項。

將現有物件轉換為不透明度遮色片

  1. 至少選取兩個物件或群組,然後在「透明度」面板選單中,選擇「製作不透明度遮色片」。最上層的選取物件或群組會當成遮色片。

編輯遮色片物件

您可以編輯遮色片物件,以變更遮色片的形狀或透明度。

  1. 按一下「透明度」面板中的遮色片物件縮圖 (右邊的縮圖)。
  2. 按住 Alt 鍵並按一下 (Windows) 或按下 Option 鍵並按一下 (Mac OS) 遮色片縮圖,以隱藏文件視窗中所有其他圖稿 (如果未顯示這些縮圖,請從面板選單選擇「顯示縮圖」)。
  3. 以任何 Illustrator 的編輯工具和技巧來編輯遮色片。
  4. 按一下「透明度」面板中的遮色片圖稿縮圖 (左邊的縮圖),便可結束遮色片編輯模式。
  • 若要解除連結遮色片,請在「圖層」面板中選取遮色片圖稿做為目標,然後按一下「透明度」面板中各縮圖之間的連結符號 。您也可以從「透明度」面板選單中,選擇「解除連結不透明度遮色片」。

    遮色片物件會鎖定其位置和大小,而遮色片物件可以獨立於遮色片進行移動和調整大小。

  • 若要重新連結遮色片,請在「圖層」面板中選取遮色片圖稿做為目標,然後按一下「透明度」面板中各縮圖之間的區域。您也可以從「透明度」面板選單中,選擇「連結不透明度遮色片」。

關閉或重新啟用不透明度遮色片

您可以關閉遮色片以移除所建立的透明度。

  • 若要關閉遮色片,請在「圖層」面板中選取遮色片圖稿做為目標,然後在「透明度」面板中,按住 Shift 並按一下遮色片物件的縮圖 (右邊縮圖)。您也可以從「透明度」面板選單中,選擇「關閉不透明度遮色片」。關閉不透明度遮色片時,「透明度」面板中的遮色片縮圖上會出現紅色的 x 符號。
  • 若要重新啟用遮色片,請在「圖層」面板中選取遮色片圖稿做為目標,然後在「透明度」面板窗中,按住 Shift 並按一下該遮色片物件的縮圖。您也可以從「透明度」面板選單中,選擇「啟用不透明度遮色片」。

移除不透明度遮色片

  1. 在「圖層」面板中選取遮色片圖稿做為目標,然後從「透明度」面板選單中選擇「釋放不透明度遮色片」。

    遮色片物件就會再度出現在已進行遮色處理的物件上。

剪裁或反轉不透明度遮色片

  1. 在「圖層」面板中,選取目標遮色處理圖稿。
  2. 在「透明度」面板中,選取下列任一個選項:

    剪裁

    可為遮色片提供黑色背景,以便將遮色處理圖稿剪裁成遮色片物件的邊框。取消選取「剪裁」選項可關閉剪裁動作。若要為新的不透明度遮色片選取預設的剪裁指令,請從「透明度」面板選單中選取「新的不透明度遮色片設為剪裁」。

    反轉遮色片

    會反轉遮色片物件的明度值,也就是反轉遮色處理圖稿的不透明度。例如,90% 透明度的區域在遮色片反轉後,會變成 10% 透明度。取消選取「反轉遮色片」選項,可將遮色片回復原始狀態。若預設要反轉所有遮色片,請從「透明度」面板選單中,選擇「新的不透明度遮色片設為反轉」。

    如果這些選項沒有顯示,請從面板選單中選擇「顯示選項」。

使用透明度建立去底色形狀

使用「不透明度與遮色片定義去底色形狀」選項,建立與物件不透明度成比例的去底色效果。在遮色片中接近 100% 不透明的區域,去底色效果會較強;而在不透明度較低區域,去底色效果就會較弱。舉例來說,如果您使用漸層遮色片做為去底色物件,最底層物件會漸進地去底色,就像是被漸層遮蔽。不論向量或點陣物件,您都可以用來建立去底色形狀。這種技巧最能充分發揮在使用漸變模式 (而不是「正常」模式) 的物件。

  1. 執行下列任一項作業:
    • 如果要使用不透明遮色片來建立去底色形狀,請選取遮色處理圖稿,然後將它與要去底色的物件結合成為群組。

    • 如果要使用點陣物件的 Alpha 色版建立去底色形狀,請選取包含透明度的點陣物件,然後將其與您要去底色的物件結合成為群組。

  2. 選取此群組。
  3. 在「透明度」面板中選取「去底色群組」,直到此選項顯示勾選符號為止。
  4. 在群組的物件中,在「圖層」面板中選取遮色片物件或是透明影像做為目標。
  5. 在「透明度」面板中,選取「不透明度與遮色片定義去底色形狀」。
    去底色形狀
    使用點陣物件建立去底色形狀

    A. 原始圖稿 B. 暗化漸變模式已套用到文字“PEARS”,且已選取「群組」選項 C. 「不透明度與遮色片定義去底色形狀」選項已套用到文字 

關於漸變模式

漸變模式可讓您用漸變物件底層物件顏色,來變更其顏色。當您將漸變模式套用到某一物件時,漸變模式的特效可以在此物件之圖層或群組下方的任何物件上看到。

當您要想像一個漸變模式的效果時,從下列色彩術語的角度來思考會有所幫助:

  • 漸變顏色是選取物件、群組或圖層的原始色彩。

  • 基礎顏色是圖稿中下方的顏色。

  • 結果顏色是漸變之後的顏色。

漸變模式
具有「正常」漸變的最上層物件 (左方) 和「實光」漸變模式 (右方) 的比較

Illustrator 提供下列的漸變模式:

正常

一般在選取範圍內以漸變顏色上色,與基礎顏色沒有互動作用。這是預設模式。

暗化

選取基礎或是漸變顏色 — 端看哪個顏色比較暗 — 來作為結果顏色。將取代比漸變顏色更明亮的區域。不會變更比漸變顏色更深的區域。

色彩增值

以基礎顏色與漸變顏色相乘。所產生的顏色,永遠是較暗的顏色。任何顏色與黑色相乘,都會產生黑色。任何顏色與白色相乘,都不會改變。這種效果類似在紙上以多隻奇異筆繪畫。

色彩加深

將基礎顏色加深反映出漸變顏色。與白色漸變時,不會產生任何變化。

變亮

選取基礎或是漸變顏色 ─ 看哪個顏色比較亮 ─ 來作為結果顏色。將取代比漸變顏色更深的區域。不會變更比漸變顏色更明亮的區域。

濾色

以漸變的反相與基礎顏色相乘。其結果顏色永遠是較淺的顏色。用黑色濾色留下的色彩不會變更。用白色濾色會產生白色。這個效果類似將多張投影片影像投射在一起。

色彩加亮

將基礎顏色加亮反映出漸變顏色。與黑色混合時,不會產生任何變化。

重疊

色彩增殖或做濾色效果,視基礎顏色而定。圖樣或色彩增值現有的圖稿,保存基礎顏色的亮部和陰影,同時在漸變色彩中混合,來反映原始色彩的深淺明暗。

柔光

柔光根據漸變顏色將色彩暗化或變亮。這個效果類似將散佈的聚光燈照在圖稿上。

如果漸變顏色 (光源) 比 50% 的灰色淺,則圖稿會變亮,就像加亮過一樣。如果漸變顏色比 50% 的灰色深,則圖稿會暗化,就像是色彩加深。以純黑色或純白色繪圖,會產生很明顯較深或較淺的區域,但不會得到純黑或純白的顏色。

實光

色彩增殖或做濾色效果,都是依靠漸變顏色。這個效果類似在圖稿上照射刺眼的聚光燈。

如果漸變顏色 (光源) 比 50% 的灰色淺,則圖稿會變亮,就像濾色過一樣。這在為圖稿加入亮部時很有用。如果漸變顏色比 50% 的灰色深,那麼圖稿會變暗,就像是做色彩增值,這在為圖稿加入陰影時很有用。以純黑或純白上色,會得到純黑或純白的結果。

差異化

從基礎顏色減去漸變顏色,或是從漸變顏色減去基礎顏色,看何者亮度值高而定。與白色混合會反轉基色值。與黑色混合時,不會產生任何變化。

排除

差集會建立類似差異化模式的效果,但是對比較低。與白色混合會反轉基色元件。與黑色混合時,不會產生任何變化。

色相

色相建立的結果顏色,是以基礎顏色的明度和飽和度加上漸變顏色的色相。

飽和度

色相建立的結果顏色,是以基礎顏色的明度和色相加上漸變顏色的飽和度。如果在沒有飽和度 (灰色) 的區域中以這個模式上色,將不會產生任何變化。

顏色

色相建立的結果顏色,是以基礎顏色的明度和飽和度加上漸變顏色的色相。這會保留圖稿中的灰階,對於為單色圖稿上色和刷淡彩色圖稿很有用。

明度

明度建立的結果顏色,是以基礎顏色的色相和飽和度加上漸變顏色的明度。這個模式所建立的效果,剛好與「色彩」模式相反。

備註:「差異化」、「排除」、「色相」、「飽和度」、「色彩」和「明度」等模式,不會與特別色進行漸變;而在大多數漸變模式下,指定為 100% K 的黑色,會將底層圖層的底色去除。請不要指定 100% 黑色,而要用 CMYK 值指定多色黑。

變更圖稿的漸變模式

  1. 選取物件或群組 (或在「圖層」面板中指定圖層為目標)。

    若要變更填色或筆畫的漸變模式,請選取該物件,然後在「外觀」面板中選取填色或筆畫。

  2. 在「透明度」面板中,從彈出式選單中選擇漸變模式。

    您可以獨立為目標選取的圖層、或群組套用漸變模式,這樣位於下方的物件就不會受到影響。如果要這麼做,請在「圖層」面板中,選取包含使用漸變模式之物件的群組或圖層右邊的目標圖示。在「透明度」面板中,選取「獨立混合」(如果未顯示這個「獨立混合」選項,請在「透明度」面板選單中選擇「顯示選項」)。

    獨立混合選項
    取消選取「獨立混合」選項的群組 (星形和圓形) (左),以及已選取群組的比較 (右)

    註解:

    若要選取所有使用相同漸變模式的物件,請選取使用該漸變模式的物件,或是取消選取每個項目,然後在「透明度」面板中選擇漸變模式。然後選擇「選擇 > 相同 > 漸變模式」。

Adobe 標誌

登入您的帳戶