以動作自動化

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具預設鍵盤快捷鍵 | Illustrator
      4. 自訂鍵盤快速鍵
      5. 工作區域
      6. 自訂工作區
      7. 屬性面板
      8. 工具收藏館
      9. 設定偏好設定
      10. 觸控工作區
      11. Illustrator 中的 Microsoft Surface Dial 支援
      12. 復原、還原與自動化
      13. 旋轉檢視
      14. 尺標、格點和參考線
      15. Illustrator 協助工具
      16. 安全模式
      17. 檢視圖稿
      18. 搭配 Illustrator 使用 Touch Bar
      19. 檔案和範本
      20. 使用 Adobe Creative Cloud 進行同步設定
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. Documents
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 處理影像
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 建立 3D 物件
      10. 符號工具和符號組
      11. 調整路徑區段
      12. 以 5 個簡單步驟設計花朵
      13. 透視繪圖
      14. 符號
      15. 繪製網頁工作流程的像素對齊路徑
    2. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    3. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    4. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    5. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    6. 文字
      1. 建立文字
      2. 字體和印刷樣式
      3. 設定文字格式
      4. 讀入和轉存文字
      5. 格式化段落
      6. 特殊字元
      7. 建立路徑文字
      8. 字元與段落樣式
      9. 定位點
      10. 文字
      11. 尋找遺失字體 (Typekit 工作流程)
      12. 更新來自 Illustrator 10 的文字
      13. 阿拉伯文和希伯來文文字
      14. 字體 | 常見問答和疑難排解提示
      15. 營造 3D 文字效果
      16. 創意印刷樣式設計
      17. 縮放與旋轉文字
      18. 行和字元間距
      19. 連字和分行符號
      20. 文字增強功能
      21. 拼字及語言字典
      22. 設定亞洲字元格式
      23. 亞洲撰寫程式字體
      24. 使用漸變物件建立文字設計
      25. 使用影像描圖建立文字海報
    7. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    8. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、轉存及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 轉存
      1. 轉存圖稿
      2. 以批次方式收集資產及轉存
      3. 封裝檔案
      4. 建立 Adobe PDF 檔案
      5. 摘取 Extract CSS | Illustrator CC
      6. Adobe PDF 選項
      7. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 啟動時當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

關於動作

「動作」是在單一檔案或整批檔案上播放的一連串工作 – 選單指令、面板選項、工具動作等等。舉例來說,您可以建立某動作以變更影像大小、套用效果至影像並將檔案儲存成所需的格式。

動作中可以包含一些步驟,讓您執行無法記錄的工作 (例如,使用繪畫工具)。動作也可以包含模組控制,讓您在播放動作時,在對話框中輸入數值。

在 Photoshop 中,動作是構成快捷批次處理的基礎,是一些小型的應用程式,可以自動處理拖移到其圖示上的所有檔案。

Photoshop 和 Illustrator 具有已安裝的預先定義動作,可協助您執行一般工作。您可以依既有方式使用這些動作、根據自己的需要自訂動作或建立新的動作。動作會儲存於動作集中,以協助您進行整理。

您可以記錄、編輯、自訂和批次處理動作,而您可以藉由使用動作集來管理動作群組。

動作面板概觀

您可以使用「動作」面板 (「視窗 > 動作」) 記錄、播放、編輯及刪除個別動作。這個面板也可以讓您儲存及載入動作檔案。

Photoshop「動作」面板
Photoshop「動作」面板

A. 動作集 B. 動作 C. 記錄下來的指令 D. 包含的指令 E. 模組控制 (切換開關) 

展開及收合動作集、動作和指令

  1. 請在「動作」面板中,按一下動作集、動作或指令左側的三角形。按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並按一下三角形,即可展開或收合動作集中的所有動作或動作中的所有指令。

僅依名稱檢視動作

  1. 請從「動作」面板選單中,選擇「按鈕模式」。再次選擇「按鈕模式」可回到清單模式。
    註解:

    您無法以「按鈕模式」檢視個別的指令或動作集。

選取動作面板中的動作

  1. 按一下動作名稱。按住 Shift,然後按一下動作名稱來選取多個連續的動作,或是按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS) 並按一下動作名稱,以選取多個不連續的動作。

在檔案中播放動作

在作用中的文件中播放動作,會執行該動作記錄的指令 (有些動作需要您在播放前進行選取;有些動作則可在完整檔案中執行)。您可以從動作中排除特定指令,也可以只播放一個指令。如果動作中包含模組控制,當動作暫停時,可以在對話框中指定數值或使用工具。

註解:

在「按鈕」模式中,按一下按鈕會執行整個動作,但是先前已經排除的指令就不會執行。

  1. 如有必要,選取要在其上播放動作的物件,或開啟檔案。
  2. 請執行下列其中一項動作:
    • (Illustrator) 如果要播放動作集,請選取動作集名稱,並在「動作」面板中按一下「播放」按鈕 ,或從面板選單中選擇「播放」。

    • 如果要播放整個單一動作,請選取動作名稱,並按一下「動作」面板中的「播放」按鈕,或從面板選單中選擇「播放」。

    • 如果您為動作指定了按鍵組合,按下該組合即自動播放動作。

    • 如果要播放部分動作,請選取開始播放的指令,並按一下「動作」面板中的「播放」按鈕,或從面板選單中選擇「播放」。

    • 如果要播放單一指令,請選取指令,然後按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS),再按一下「動作」面板中的「播放」按鈕。也可以按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS),然後按兩下指令。

祕訣: 如果要在 Photoshop 中還原動作,請在播放動作之前先取得「步驟記錄」面板中的快照,然後選取快照,即可還原動作。

記錄動作

當建立新的動作時,會將您使用的指令和工具增加到動作中,直到停止記錄為止。

祕訣: 若要避免發生錯誤,請在拷貝中作業: 在動作開始未套用其他指令之前,記錄「檔案 > 儲存拷貝」指令 (Illustrator) 或記錄「檔案 > 另存新檔」指令,並選取「做為拷貝」(Photoshop)。或者,您也可以在 Photoshop 中按一下「步驟記錄」面板上的「新增快照」按鈕,在記錄動作之前取得影像的快照。

  1. 開啟檔案.
  2. 在「動作」面板中,按一下「建立新增動作」按鈕 ,或從「動作」面板選單中選擇「新增動作」。
  3. 輸入動作名稱、選取動作集,並設定其他選項:

    功能鍵

    指定動作的鍵盤快速鍵。可以選擇任何功能鍵、Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS) 以及 Shift 鍵的組合 (例如,Ctrl+Shift+F3),但這些例外: 在 Windows 中,您無法使用 F1 鍵,也不能夠將 F4 鍵或 F6 鍵與 Ctrl 鍵一起使用。

    注意: 如果您為動作所指定的鍵盤快速鍵和某個指令所用的一樣,則此快速鍵會套用該動作,而不是指令。

    顏色

    指定「按鈕」模式中所要顯示的顏色。

  4. 按一下「開始記錄」。「動作」面板中的「開始記錄」按鈕會變成紅色
    註解:

    記錄「另存新檔」指令時,請不要更改檔名。如果輸入新的檔案名稱,則每次執行該動作時,都會記錄及使用這個新名稱。如果您瀏覽到不同的檔案夾,在儲存之前,可以指定不同的位置,但是不必指定檔名。

  5. 執行您想記錄的操作和指令。

    並不是動作中的所有工作都可以直接記錄;不過您可使用「動作」面板選單中的指令,插入大部分無法記錄的工作。

  6. 如果要停止記錄,請按一下「停止播放/記錄」按鈕,或者從「動作」面板選單中選擇「停止記錄」。(在 Photoshop 中,您還可以按 Esc 鍵)。
註解:

如果要繼續記錄相同的動作,請從「動作」面板選單中選擇「開始記錄」。

將無法記錄的工作插入動作

並非動作中的所有動作都可直接記錄。例如,您無法記錄「效果」及「檢視」選單中的指令、顯示或隱藏面板的指令,也不能記錄使用「選取」、「鋼筆」、「繪圖筆刷」、「鉛筆」、「漸層」、「網格」、「檢色滴管」、「即時上色油漆桶」及「剪刀」工具。

若要分辨哪些工作無法記錄,請注意「動作」面板。在您執行工作後,如果指令或工具名稱未出現,您仍可使用「動作」面板選單中的指令加入工作。

註解:

若要在建立動作後插入無法記錄的工作,請選取動作中的項目,將工作插入該項目之後。再從「動作」面板選單中選擇適當的指令。

插入無法記錄的選單指令

  1. 從「動作」面板選單中選擇「插入選單項目」。

  2. 從選單中選取指令,或開始在文字方塊中輸入指令名稱,並按一下「尋找」。然後按一下「確定」。

插入路徑

  1. 選取路徑,從「動作」面板選單中選擇「插入選取路徑」。

插入物件的選取範圍

  1. 開始記錄之前,請在「屬性」面板的「備註」方框中輸入物件名稱 (從「屬性」面板選單選取「顯示備註」,以顯示「備註」方框)。

  2. 記錄動作時,請從「動作」面板選單中選擇「選取物件」。

  3. 輸入物件的名稱,並按一下「確定」。

在儲存為網頁用對話框中記錄多個切片的最佳化選項

  1. 開始記錄動作之前,請先設定切片最佳化選項,然後按 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),再按一下「儲存為網頁用」對話框中的「記憶」。

    當您記錄動作時,Illustrator 將會記住這些設定。

插入停止

您可以在動作中加入停止,好讓您執行無法記錄的工作 (例如,使用繪畫工具)。在您完成工作之後,請按一下「動作」面板中的「播放」按鈕以完成動作。

您也可讓動作進行至停止處時顯示一則短訊,提醒您在繼續動作之前需要完成什麼作業。如果沒有其他需要完成的工作,可以在訊息方塊中加入「繼續」按鈕。

  1. 請執行下列任一項動作,選擇插入停止的地方:
    • 選取動作名稱,在動作結尾插入停止。

    • 選取指令,在指令之後插入停止。

  2. 在「動作」面板選單中選擇「插入停止」。
  3. 輸入您要顯示的訊息。
  4. 如果您希望動作繼續、不要停止,請選取「允許繼續」。
  5. 按一下「確定」。
註解:

在記錄動作時或已記錄一個動作之後,您都可以插入一個結束符號。

播放動作時變更設定

根據預設,會使用最初記錄動作時所指定的值來完成動作。如果您希望變更動作中的指令設定,可插入模組控制。模組控制會暫停動作,讓您在對話框中指定數值,或使用模組工具 (需要按 Enter 或 Return 鍵,才會套用模組工具的效果 – 一旦按 Enter 或 Return 鍵,動作就會繼續執行工作)。

模組控制是以「動作」面板中指令、動作或動作集左側的對話框圖示 表示。紅色的對話框圖示 表示動作或動作集中有一部分 (但不是全部) 指令為模組。您無法以「按鈕模式」設定模組控制。

  1. 請執行下列其中一項動作:
    • 如果要啟動動作中某個指令的模組控制,請按一下該指令名稱左側的方框。再次點取,移除模組控制。

    • 如果要啟動或關閉動作中所有指令的模組控制,請按一下動作名稱左側的方框。

    • 如果要啟動或關閉動作集中所有動作的模組控制,請按一下動作集名稱左側的方框。

從動作中排除指令

您可以排除不想播放的指令,讓它不會成為記錄動作的一部分。您無法以「按鈕模式」排除指令。

  1. 如有必要,在「動作」面板中按一下動作名稱左側的三角形,展開動作中的指令清單。
  2. 請執行下列其中一項動作:
    • 如果要排除單一指令,在指令名稱左側按一下,清除其核取記號。再按一下,即可包含該指令。

    • 若要排除或包含所有指令、動作或動作集,請按一下該動作或動作集名稱左側的核取記號。

    • 若要排除或包含除了選取的指令之外的所有指令,請在其核取記號上按 Alt 鍵加滑鼠按鍵 (Windows) 或是按 Option 鍵加滑鼠按鍵 (Mac OS)。

      若要指出動作中的某些指令已遭排除,在 Photoshop 中,父動作的核取記號會變成紅色;在 Illustrator 中,父動作的核取記號會變成灰色。

指定播放速度

您可以調整動作的播放速度,或是暫停動作,以協助進行動作偵錯。

  1. 在「動作」面板選單中選擇「播放選項」。
  2. 指定速度,然後按一下「確定」:

    加速

    以正常速度播放動作 (預設值)。

    注意: 以加快速度播放動作時,螢幕可能不會在動作執行時更新;檔案會開啟、修改、儲存和關閉,而不會出現在螢幕上,如此可讓動作執行速度更快。如果想要在動作執行時在螢幕上看到檔案,請改而指定「按步驟」速度。

    按步驟

    完成每一個指令並重繪影像,然後才繼續動作中的下一個指令。

    暫停 __ 秒

    指定應用程式執行動作中每一個指令之間暫停的時間長度。

編輯及重新記錄動作

編輯及自訂動作很簡單。您可以在動作內調整任何特定指令的設定、在現有的動作中增加指令,或逐步執行整個動作,並變更任何或所有的設定。

在動作中增加指令

  1. 請執行下列其中一項動作:
    • 選取動作名稱,在動作結尾插入新的指令。

    • 選取動作中的指令,在它之後插入指令。

  2. 按一下「開始記錄」按鈕,或從「動作」面板選單中選擇「開始記錄」。
  3. 記錄其他指令。
  4. 在完成後,在「動作」面板中按一下「停止播放/記錄」按鈕,或者從面板選單中選擇「停止記錄」。

重新排列動作中的指令

  1. 請在「動作」面板中,將指令拖移到同一個動作或另一個動作中的新位置。當想要的位置上出現標明顯示的線條時,放開滑鼠按鍵。

再次記錄一個動作

  1. 請選取動作,並從「動作」面板選單中選擇「再記錄」。
  2. 如果出現模組工具,請使用該工具來建立不同的結果,然後按 Enter 或 Return,或只按 Enter 或 Return 維持相同設定。
  3. 如果出現對話框,請改變設定並按一下「確定」進行記錄,或按一下「取消」維持相同數值。

再次記錄單一工作

  1. 選取與所要記錄動作相同類型的物件。例如,如果工作只能用於向量物件,記錄時便必須選取向量物件。

  2. 在「動作」面板中,按兩下指令。

  3. 輸入新的值,並按一下「確定」。

管理動作集

您可建立並組織與工作相關的動作集,以儲存在磁碟並傳輸到其他電腦。

註解:

您建立的任何動作都會自動列在「動作」面板中,但若要真正儲存動作,而不會在刪除偏好設定檔案 (Illustrator) 或「動作」面板檔案 (Photoshop) 時蒙受遺失動作的風險,您必須將其儲存為動作集的一部分。

儲存動作集

  1. 選取一個動作集。
    註解:

    如果想要儲存單一的動作,先建立動作集,然後再將該動作移至新的動作集。

  2. 從「動作」面板選單中,選擇「儲存動作」。
  3. 為該動作集輸入名稱,選擇儲存位置,再按一下「儲存」。

    您可以將該檔案儲存在任何位置;在「動作」面板中,您只能儲存整個動作集的內容,而非個別的動作。

    註解:

    (僅限 Photoshop) 如果將儲存的動作集檔案置入「預設集/Photoshop 動作」檔案夾中,當您重新啟動應用程式後,動作集會顯示在「動作」面板選單的底部。

    註解:

    (僅限 Photoshop) 當您選擇「儲存動作」指令時,按 Ctrl+Alt 鍵 (Windows) 或 Command+Option 鍵 (Mac OS),可將動作儲存在文字檔案中。您可以使用這個檔案檢視或列印動作的內容;但是,您無法將文字檔案重新載入到 Photoshop 中。

載入動作集

依預設,「動作」面板中會顯示預先定義的動作 (隨附在應用程式中) 以及您所建立的任何動作。您也可以在「動作」面板中載入其他動作。

  1. 請執行下列其中一項動作:
    • 請從「動作」面板選單中,選擇「載入動作」。找到動作集檔案並加以選取,然後按一下「載入」(Photoshop) 或「開啟」(Illustrator)。

    • (僅限 Photoshop) 從「動作」面板選單的底部,選取動作集。

    Photoshop 動作集檔案具有副檔名 .atn;Illustrator 動作集檔案則具有副檔名 .aia。

將動作復原為預設的動作集

  1. 在「動作」面板選單中選擇「重設動作」。
  2. 按一下「確定」,以預設的動作集取代「動作」面板中的目前動作;或按一下「加入」,將預設的動作集新增到「動作」面板中的目前動作中。

組織動作集

建立動作集儲存到磁碟中,將有助於您組織動作。您可以為不同類型的工作組織動作集 (例如,印刷出版和網上出版),並轉移動作集到其他電腦。

  • 如果要建立新的動作集,在「動作」面板中按一下「建立新增組合」按鈕 ,或從面板選單中選擇「新增組合」。接著輸入名稱,並按一下「確定」。

    注意: 如果您打算建立新的動作,並放入新的動作集中,請確定您已先建立動作集。之後,當您建立新的動作時,這個新的動作集就會顯示在動作集彈出式選單中。

  • 如果要將動作移到不同的動作集,請將動作拖移至該動作集中。當想要的位置上出現標明顯示的線條時,放開滑鼠按鍵。

  • 如果要重新命名動作集,按兩下「動作」面板中的動作集名稱,或從「動作」面板選單中選擇「組合選項」。接著輸入動作集的新名稱,並按一下「確定」。

  • 如果要以新動作集取代「動作」面板中的所有動作,請從「動作」面板選單中選擇「取代動作」。選取動作檔案,然後按一下「載入」(Photoshop) 或「開啟」(Illustrator)。

    注意:「取代動作」指令會取代目前文件中的所有動作集。使用此指令之前,應確定您已用「儲存動作」指令為目前的動作集儲存了一份拷貝。

在整批檔案上播放動作

「批次處理」指令可以讓您在檔案夾或次檔案夾上播放動作。您也可以使用「批次」指令來產生具不同資料集的資料驅動圖形範本。

  1. 在「動作」面板選單中選擇「批次」。

  2. 若要播放,請選取您想播放的動作。

  3. 在「來源」中,選擇播放動作的檔案夾,或選取「資料集」來播放目前檔案每一資料集的動作。

    如果選取檔案夾,就可以設定播放動作的其他選項。

  4. 在「目的」中,指定您想對處理過的檔案進行的動作。您可保持檔案開啟而不儲存變更 (無)、將所有檔案儲存在其目前位置並關閉 (儲存並關閉),或將檔案另存到不同位置 (檔案夾)。

    視所選取的「目標」選項而定,可設定儲存檔案的其他選項。

  5. 請指定您希望批次處理期間 Illustrator 如何處理錯誤。如果您選取「將錯誤記錄至檔案」,請按一下「另存新檔」,為此錯誤檔案命名。

  6. 按一下「確定」。

    註解:

    當您用「批次」指令選項儲存檔案時,會將檔案以原始檔案的格式儲存。如果要建立一個能將檔案以新格式儲存的批次處理,請在原來的動作中記錄「另存新檔」或「儲存拷貝」指令,接著是「關閉」指令。然後在設定批次處理時,將「目標」選為「無」。

    註解:

    如果要利用多個動作進行批次處理,請建立新動作,並記錄希望用於各動作的「批次」指令。此技巧也可讓您在單一次批次中處理多個檔案夾。如果要批次處理多個檔案夾時,請先為您要處理的檔案夾在另一個檔案夾建立別名。

批次處理選項

選取「來源檔案夾」的話,可設定下列選項:

忽略動作「開啟」指令

從特定檔案夾開啟檔案,忽略記錄為原始動作一部分的任何「開啟」指令。

包含所有子目錄

在特定檔案夾中處理所有檔案及檔案夾。

如果動作中有任何儲存或轉存指令,您可設定下列選項:

忽略動作「儲存」指令

將處理過的檔案儲存到指定的目標檔案夾中,而不是儲存到動作中所記錄的位置上。按一下「選擇」,指定目的地檔案夾。

忽略動作「轉存」指令

將處理過的檔案轉存到指定的目的地檔案夾中,而不是轉存到動作中所記錄的位置上。按一下「選擇」,指定目的地檔案夾。

如果您選取「來源的資料集」,則可在忽略「儲存」和「轉存」指令時,設定產生檔案名稱的選項:

檔案 + 編號

以原始文件的檔案名稱來產生檔案名稱、移除所有副檔名、然後再加入對應資料集的三位數字。

檔案 + 資料集名稱

以原始文件的檔案名稱來產生檔案名稱、移除所有副檔名、然後再加入一個底線符號及資料集名稱。

資料集名稱

以資料集名稱來產生檔案名稱。

Adobe 標誌

登入您的帳戶