工作區域提供一個區域,讓您可以配置不同裝置和螢幕的設計,藉此協助您簡化設計程序。工作區域代表能夠包含可列印或可轉存圖稿的區域。在建立工作區域時,您可以選擇多種不同的預設大小,或是定義您自己的自訂工作區域大小。

依您的工作區域大小而定, 每個文件可有 1 至 1000 個工作區域。您可以在最初建立文件時就指定工作區域數量,然後在使用文件時隨時新增或移除工作區域。您可以建立不同尺寸的工作區域、使用「工作區域」工具調整工作區域尺寸,以及將工作區域放在畫面的任何位置 (讓工作區域彼此重疊也沒有關係)。Illustrator 還提供使用「工作區域」面板、「屬性」面板或「控制」面板來設定方向、重新排序及重新排列工作區域的選項 (選取「工作區域」工具的情況下)。您可以指定工作區域的自訂名稱。您也可以在 Illustrator 中設定工作區域的參考點。

您可以使用工作區域作為列印或轉存用的裁切區域。使用多個工作區域可以有效建立各種物件,例如多重頁面 PDF、不同尺寸或不同元素列印的頁面、網站的獨立元素、視訊分鏡腳本,或是 Adobe Animate 或 After Effects 動畫中的個別項目。

建立工作區域

  1. 執行下列任一項作業:
    • 若要建立自訂工作區域,請選取「工作區域」工具並拖曳至文件中以定義形狀、大小和位置。

    • 若要使用預設的工作區域,請按兩下「工作區域」工具,然後在「工作區域選項」對話框中選取預設集,並指定其他選項,再按一下「確定」。將工作區域拖移到所要的位置。

    • 若要複製現有的工作區域,請選取「工作區域」工具,按一下以選取您要複製的工作區域,然後按一下「控制」面板或「屬性」面板中的「新增工作區域」按鈕 。若要建立多個複製,請按住 Alt 鍵,並依照您需要的數目按滑鼠多次。或著,您也可以使用「工作區域」工具,按住 Alt 鍵 (Windows) 或按住 Option 鍵 (Mac OS),並拖移想要複製的工作區域。

    • 若要複製具有內容的工作區域,請選取「工作區域」工具,按一下以選取「屬性」面板或「控制」面板上的「移動/拷貝具有工作區域的圖稿」(),再按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),然後進行拖移。

    如果要讓圖稿包含出血區域,則請確保在工作區域邊界之外有足夠的圖稿可容納出血區域。

  2. 若要確認工作區域並結束工作區域編輯模式,請按一下「工具」面板中的其他工具,或按一下 Esc 鍵。

請觀看使用多個工作區域影片。

工作區域選項

若要開啟「工作區域設定」對話框,請執行下列任一動作:

  • 按兩下「工作區域」工具
  • 按一下「工作區域」工具,然後再按一下「工作區域選項」按鈕 (位於「屬性」面板或「控制」面板中)。
  • 從「工作區域」面板的彈出式選單中選擇「工作區域選項」
artboards-options450

「工作區域選項」對話框中,指定下列選項:

名稱

指定工作區域的名稱。

預設集

指定工作區域尺寸。這些預設集會配合指定的輸出設定適當的視訊尺標像素縱橫比。

寬度和高度

指定工作區域的大小。

X: 和 Y: 位置

根據 Illustrator 的工作區尺標,指定工作區域的位置。若要檢視這些尺標,請選擇「檢視 > 顯示尺標」

方向

指定直式或橫式頁面方向。

強制等比例

在您手動調整工作區域的大小時,完整保留工作區域的相對比例。

顯示中心標記

顯示工作區域的中心點。

顯示十字線

顯示通過工作區域各邊中心的十字線。

顯示視訊安全區域

顯示代表涵蓋在視訊可檢視區域之內的參考線。您要將要讓使用者看見的全部文字和圖稿都維持在視訊安全區域之內。

視訊尺標像素縱橫比

指定視訊尺標所使用的像素縱橫比。

淡出工作區域外的區域

當「工作區域」工具作用中時,工作區域外的區域,其顯示的顏色會比工作區域內的區域更深。

拖移時同步更新

隨著拖移動作調整工作區域大小時,讓工作區域外之區域保持較深顏色。若未選取此選項,則調整大小時,工作區域外的區域,其顯示顏色會與工作區域內的區域相同。

工作區域

指出現有的工作區域數量。

工作區域面板概觀

若要存取「工作區域」面板,請按一下「視窗 > 工作區域」。 您可以使用「工作區域」面板執行下列動作:

  • 新增、重新排列及刪除工作區域

  • 將工作區域重新排序和重新編號

  • 選取和瀏覽多個工作區域

  • 指定工作區域選項,例如預設集、工作區域大小以及相對工作區域位置

工作區域面板
工作區域面板

A. 重新排列所有工作區域 B. 向上鍵 C. 向下鍵 D. 新增工作區域 E. 刪除工作區域 

使用工作區域

新增工作區域

若要新增工作區域,請執行下列任何一項:

  • 按一下「新增工作區域」圖示 (位於「屬性」面板、「控制」面板或「工作區域」面板中)。
  • 從「工作區域」面板的彈出式選單中選取「新增工作區域」選項。
  • 按住 Alt 鍵 (Windows) 或按住 Option 鍵 (Mac OS),並拖移以複製工作區域。

選取多個工作區域

  1. 從「工具」面板選取 「工作區域」工具。

  2. 請執行下列任一項動作:

    • 按下 Control/Command + A 鍵以選取文件中的所有工作區域。
    • 按住 Shift 鍵並點選,藉此選取工作區域
    • 按住 Shift 鍵並點選版面,並拖曳游標以圈選範圍來選取多個工作區域。
    選取多個工作區域
    拖曳「工作區域」工具時按住 Shift 鍵,以圈選範圍控制來選取多個工作區域

    註解:

    圈選範圍可切換工作區域的選取狀態。當您拖曳圈選範圍時,就會將已選取的工作區域取消選取。

刪除工作區域

  1. 選取您要刪除的工作區域。

  2. 執行下列任一項動作:

    • 按一下「屬性」面板、「控制」面板或「工作區域」面板中的「刪除工作區域」圖示
    • 選取「工作區域」面板選單 (彈出式選單) 中的「刪除」選項。
    • 按下「刪除」鍵。

檢視工作區域與版面

每個工作區域都由實線框起,表示最大可列印區域。若要隱藏工作區域邊界,請選擇「檢視 > 隱藏工作區域」。版面是指從工作區域外側,延伸至 220 平方英吋視窗邊緣之間的區域。將圖稿元素移至工作區域之前,版面是可供您建立、編輯和存放圖稿元素的空間。放置到版面上的物件會顯示在螢幕上,但無法列印出來。

若要將工作區域置中,並將其大小縮放至符合螢幕,請在應用程式視窗底部按一下狀態列的工作區域號碼。

  1. 從「工具」面板選取 「工作區域」工具。

  2. 執行下列任一項作業:
    • 按一下工作區域,讓其變為作用中狀態。(使用其他工具按一下工作區域,或在工作區域上繪圖,可讓「工作區域」工具變為作用中狀態。)若工作區域重疊,則左邊緣最接近所按位置的工作區域會變成作用中工作區域。
    Select-artboard_no-crop-marks
    檢視工作區域

    A. 作用中的工作區域 B. 非作用中的工作區域 
    • 若要在工作區域間瀏覽,請按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),並按一下方向鍵。
    • 若要以外框檢視工作區域與其內容,請按一下滑鼠右鍵,然後從內容選單選擇「外框」。若要再次查看圖稿,請按一下滑鼠右鍵,然後選擇「預視」

註解:

您可以透過顯示列印並排的方式 (「檢視 > 顯示列印並排」),檢視相對於工作區域的頁面邊界。當列印並排開啟時,視窗最外緣和頁面可列印區域之間會有一系列的實線和虛線,標示出可列印和不可列印的區域。

編輯工作區域

您可以為文件建立多個工作區域,但一次只能有一個工作區域作用中。當您定義了多個工作區域時,可以選取「工作區域」工具來檢視所有的工作區域。每個工作區域都會進行編號,以便於參考。您可以隨時編輯或刪除工作區域,而且可以在每次列印或轉存時指定不同的工作區域。

  1. 選取您要編輯的工作區域。

  2. 執行下列任一項作業:
    • 若要調整工作區域的大小,請將指標放置在邊緣或邊角直到游標變成雙向箭頭,然後再拖移進行調整。或者,在「屬性」面板或「控制」面板中指定新的「寬度」「高度」值。

    • 若要變更工作區域的方向,請按一下「屬性」面板或「控制」面板中的「直式」或「橫式」按鈕。

    • 若要在工作區域之間切換,請按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),並按一下方向鍵。

    • 若要以外框檢視工作區域與其內容,請按一下滑鼠右鍵,然後從內容選單選擇「外框」。若要再次查看圖稿,請按一下滑鼠右鍵,然後選擇「預視」

移動工作區域

  1. 選取您要移動的工作區域。

  2. 請執行下列任一項動作:
    • 若要移動工作區域及其內容,請在「屬性」面板中選取「隨工作區域移動圖稿」選項;或者,按一下 (位於「控制」面板),然後將指標放置在工作區域中並加以拖曳。 
    • 若要移動工作區域而不移動其內容,請在「屬性」面板中,按一下以取消選取「隨工作區域移動圖稿」選項;或者,按一下 (位於「控制」面板),然後將指標放置在工作區域中並加以拖曳。
    • 在「屬性」面板或「控制」面板中指定新的 X 和 Y 值。

    註解:

    自 Illustrator CC 2018 年 3 月版 (22.1 版) 開始,根據預設,在您移動工作區域時,Illustrator 不會隨工作區域而移動鎖定或隱藏的物件。必要時,您可以停用此體驗,並回復至 Illustrator CC 2017 年 10 月版 (22.0 版) 預設提供的體驗。移至「偏好設定 > 選取和錨點顯示」,然後選取「隨工作區域移動鎖定和隱藏圖稿」選項。

將工作區域重新排序

在「工作區域」面板中,您可以使用面板底部的向上鍵與向下鍵,將工作區域重新排序。不過,在「工作區域」面板中重新排列工作區域,並不會影響工作區中的工作區域排序。

reorder-artboards
重新排列工作區域順序

A. 「工作區域」面板中的預設順序 B. 「工作區域」面板中重新排序的工作區域 

重新排列工作區域順序

若要讓所有工作區域符合檢視,您可以使用「依橫欄顯示格點」、「依直欄顯示格點」、「依橫欄排列順序」以及「依直欄排列順序」選項,來重新排列工作區域的順序。

若要重新排列工作區域,請執行下列動作:

  1. 從「屬性」面板或「工作區域」面板的彈出式選單中選取「重新排列所有工作區域順序」選項。

  2. 「重新排列所有工作區域順序」對話框中,從下列選項選擇任一版面:

    依橫欄顯示格點

    將多個工作區域依照指定的橫欄數排列。在「橫欄」方框中指定橫欄數。預設值會儘可能以指定的工作區域數量建立最方正的外觀。

    依直欄顯示格點

    將多個工作區域依照指定的直欄數排列。從「直欄」選單選擇直欄數。預設值會儘可能以指定的工作區域數量建立最方正的外觀。

    依橫欄排列順序

    在單一橫欄中排列全部工作區域。

    依直欄排列順序

    在單一直欄中排列全部工作區域。

    變更為由右至左版面/變更為由左至右版面

    由左至右或由右至左排列工作區域。依預設,工作區域會由左至右排列。 如果選取「變更為由右至左版面」選項,則「依橫欄顯示格點」與「依直欄顯示格點」選項會變更為「由右至左,依橫欄顯示格點」與「由右至左,依直欄顯示格點」。

  3. 指定工作區域之間的間距。此設定會同時套用到水平間距和垂直間距。

  4. 選取「隨工作區域移動圖稿」選項,以便在每次工作區域位置變更時一起移動圖稿。

此外,工作區域內的工作區域將視為裁切區域,並隨著所屬的工作區域一起移動。

對齊和均分工作區域

您可以使用「屬性」面板、「對齊」面板或「控制」面板,沿著指定的軸對齊或均分選取的工作區域。

若要對齊或均分工作區域,請執行下列動作:

  1. 選取您要對齊或均分的工作區域。

  2. 請執行下列任一項動作:

    • 在「屬性」面板 (「視窗 > 屬性」),按一下您要對齊或均分類型的圖示。
    • 在「控制」面板按一下「對齊」,然後按一下您要對齊或均分類型的圖示。
    • 選擇「視窗 > 對齊」,然後按一下您要對齊或均分類型的圖示。
    • 選擇「視窗 > 屬性」,然後按一下您要對齊或均分類型的圖示。
    對齊工作區域
    對齊工作區域

自訂工作區域名稱

在工作區域編輯模式中,可以指定每個工作區域的自訂名稱。

若要在某個工作區域指定自訂名稱,請執行下列動作:

  1. 選取「工作區域工具」 以編輯工作區域。

  2. 選取工作區域,並在「工作區域控制面板」或「屬性」面板的「名稱」方框中指定工作區域名稱。

    或者,您可以在「工作區域選項」對話框的「名稱」欄位中提供自訂名稱。若要開啟對話框,請在「屬性」面板,或「工作區域面板」的彈出式選單中按一下「工作區域選項」。按一下「確定」以確認所選工作區域的新名稱。

新的工作區域名稱會出現在工作區域的左上方。自訂名稱也會出現在「工作區域導覽」欄位中與文件狀態區域旁的下拉式清單中。

如果指定工作區域的自訂名稱,在將特定工作區域檔案儲存為所有格式時,這些名稱會加在檔案名稱後當作字尾。

「工作區域」控制面板
在「屬性」面板中,輸入工作區域的自訂名稱。

註解:

若要回復為預設名稱,請清除「屬性」面板或「控制」面板中「名稱」欄位的工作區域名稱。

設定工作區域的參考點 (9 個參考點)

若要為工作區域設定參考點,請使用「工作區域選項」對話框,或者「屬性」面板或「控制」面板中的「工作區域」選項。

此選項可讓您在工作區域大小變更時,以工作區域的一角或中心作為樞紐。

顯示工作區域尺標、中心標記、十字游標或安全區域

您可以選擇顯示中心標記、十字游標、視訊安全記號和工作區域周圍的尺標。尺標在處理預定要轉存為視訊的圖稿時很有用。不管偏好設定中指定何種測量單位,尺標上的數字都會反映裝置特有的像素。Illustrator 的預設「視訊尺標像素縱橫比 (VPAR)」是 1.0 (方形像素),這個值會依「工作區域選項」對話框或「新增文件」對話框中所選擇的預設集而變更。

若使用非方形像素,則尺標可提供簡單的裝置特定像素計算。例如,若指定 100 x 100 Illustrator 點的工作區域,然後想要知道依裝置而定的確切像素大小,以便轉存檔案並用於 NTSC DV 寬螢幕,您可以在 Illustrator 中設定視訊尺標,來使用像素縱橫比 1.2 (寬像素) 的視訊尺標,此時尺標也會反映變更,將工作區域顯示為 83 x 100 裝置像素 (100/1.2 = 83.333)。

具有尺標的工作區域
具有尺標的工作區域

顯示中心標記、十字游標或視訊安全區域

中心標記、十字游標和視訊安全區域等視訊屬性,可協助您建立視訊。若要顯示這些屬性,請執行下列動作:

  1. 按兩下「工作區域」工具 (位於「工具」面板);或當「工作區域」工具處於作用中狀態時,按一下「工作區域選項」圖示 (位於「屬性」面板或「控制」面板中)。

  2. 「顯示」區段中,選取想要顯示在工作區域中的選項。

    註解:

    您也可以在「控制」面板中按一下「顯示中心標記」圖示 ,以設定或移除中心點。

儲存、轉存及列印工作區域

儲存與轉存工作區域

您可以將工作區域儲存與轉存為不同檔案格式。儲存或轉存圖稿時,Illustrator 會將圖稿資料寫入至檔案。資料的結構則視您所選取的檔案格式而定。如需詳細資訊,請參閱如何在 Illustrator 中儲存工作區域

您也可以將圖稿轉存為各種檔案格式,運用於 Illustrator 以外的環境中。這些格式稱為非原生格式,因為如果在 Illustrator 中重新開啟檔案,Illustrator 將無法擷取所有資料。因此建議先將圖稿存成 AI 格式直到完成圖稿為止,然後再將圖稿轉存為所需的格式。如需詳細資訊,請參閱如何在 Illustrator 中轉存圖稿

列印工作區域

文件中所有工作區域都會共用相同的媒體類型格式,例如「列印」。您可以透過個別列印、進行拼貼或組合為單一頁面的方式來列印每個工作區域。如果您將具有多個工作區域的 Illustrator 文件儲存到舊版 Illustrator,即可選擇將每個工作區域儲存為不同的檔案,並一併儲存包含所有合併之工作區域的主檔案。

在列印工作區域之前,您可以先從列印對話框進行預視。您所選擇的列印設定會套用至所有選取為要列印的工作區域。

在預設情況下,所有的圖稿都會隨工作區域受到裁切,而所有的工作區域都會以個別頁面列印。視需要使用「列印」對話框中的「範圍」選項來列印特定頁面、選取「忽略工作區域」並指定置入選項,以將所有圖稿組合成單一頁面或拼貼圖稿。

在 Illustrator 中,文件的工作區域會自動旋轉,以列印至選擇的紙張大小。選取「列印」對話框中的「自動旋轉」核取方塊,設定 Illustrator 文件的自動旋轉設定。對於在 Illustrator CC 中建立的文件,預設會啟用「自動旋轉」。

例如,假設文件同時有橫式 (寬度大於高度) 和直式 (高度大於寬度) 紙張大小。如果您在「列印」的「尺寸」對話框中,將紙張大小選取為直式紙張,則列印時橫式工作區域會自動旋轉為直式。

注意: 在選取「自動旋轉」的情況下,您無法改變頁面的方向。

如需詳細資訊,請參閱如何設定 Illustrator 檔案以便列印

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策