O Photoshop oferece vários efeitos (como sombras, brilhos e chanfros) que alteram a aparência do conteúdo de uma camada de uma forma não destrutiva. Os efeitos de camada são vinculados ao conteúdo. Ao mover ou editar o conteúdo da camada, os mesmos efeitos são aplicados no conteúdo modificado. Por exemplo, se uma sombra projetada for aplicada a uma camada de texto e, em seguida, um novo texto for adicionado, a sombra será adicionada automaticamente ao novo texto.

O estilo é um ou mais efeitos aplicado a uma camada ou grupo de camadas. Para aplicar um dos estilos predefinidos do Photoshop ou criar um estilo personalizado, use a caixa de diálogo Estilos de camada. O ícone dos efeitos de camada  é exibido à direita do nome da camada no painel Camadas. É possível expandir o estilo no painel Camadas para visualizar ou editar os efeitos que compõem o estilo.

Você pode aplicar vários efeitos em um estilo de camada única. Além de isso, mais de uma instância de alguns efeitos podem compreender um estilo de camada.

Painel Camadas do Photoshop
Painel Camadas mostrando camada com vários efeitos aplicados

A. Ícone dos efeitos de camada B. Clique para expandir e mostrar os efeitos da camada C. Efeito da camada 

Quando um estilo personalizado é salvo, torna-se um estilo predefinido. Os estilos predefinidos aparecem no painel Estilos e podem ser aplicados em uma camada ou grupo com um único clique.

Como aplicar estilos predefinidos

É possível aplicar estilos predefinidos do painel Estilo. Os estilos de camadas que acompanham o Photoshop são agrupados por função em bibliotecas. Por exemplo, uma biblioteca contém estilos para a criação de botões da Web e outra contém estilos para a adição de efeitos ao texto. Para acessar esses estilos, é preciso carregar a biblioteca adequada. Para obter informações sobre como carregar e salvar estilos, consulte Criar e gerenciar estilos predefinidos.

Observação:

Não é possível aplicar estilos de camada a um plano de fundo, a uma camada bloqueada ou a um grupo.

Exibir o painel Estilos

  1. Escolha Janela > Estilos.

Aplicação de um estilo predefinido a uma camada

Normalmente, a aplicação de um estilo predefinido faz substituir o estilo atual da camada. No entanto, é possível adicionar os atributos de um segundo estilos aos do estilo atual.

  1. Siga um destes procedimentos:
    • Clique em um estilo no painel Estilos para aplicá-lo a camadas selecionadas no momento.

    • Arraste um estilo do painel Estilos até a camada no painel Camadas.

    • Arraste um estilo do painel Estilos para a janela do documento e solte o botão do mouse quando o ponteiro estiver sobre o conteúdo da camada a qual o estilo deve ser aplicado.

      Observação: mantenha pressionada a tecla Shift enquanto clica ou arrasta para adicionar (em vez de substituir) o estilo a todos os efeitos existentes na camada de destino.

    • Escolha Camada > Estilo de camada > Opções de mesclagem e clique na palavra Estilos na caixa de diálogo Estilos de camada (item superior da lista, na lateral esquerda da caixa de diálogo). Clique no estilo a ser aplicado e clique em OK.

    • Ao usar uma ferramenta de forma ou caneta no modo de camadas de forma, selecione um estilo no painel pop-up da barra de opções antes de desenhar a forma.

    Observação:

    Alguns efeitos contam com um ícone +, indicando que podem ser aplicados mais de uma vez em um estilo de camada.

Aplicar um estilo de outra camada

  • No painel Camadas, pressione Alt-arrastar (Windows) ou Option-arrastar (Mac OS) no estilo da lista de efeitos de uma camada para copiá-lo para outro camada.
  • No painel Camadas, clique e arraste o estilo da lista de efeitos da camada para movê-lo para outra camada.

Alterar a exibição de estilos predefinidos

  1. Clique no triângulo no painel Estilos, na caixa de diálogo Estilo de camada, ou na painel pop-up Estilo de camada da barra de opções.
  2. Escolha uma opção de exibição no menu do painel:
    • Somente texto, para visualizar os estilos de camada como uma lista.

    • Miniatura pequena ou Miniatura grande, para visualizar os estilos de camada como miniaturas.

    • Lista pequena ou Lista grande, para visualizar os estilos de camada como uma lista, com a exibição de uma miniatura do estilo selecionado.

Visão geral da caixa de diálogo Estilo de camada

Para editar os estilos aplicados em uma camada ou criar novos estilos, use a caixa de diálogo Estilos de camada.

Caixa de diálogo Estilos de camada do Photoshop
Caixa de diálogo Estilos de camada. Clique em uma caixa de seleção para aplicar as configurações atuais sem exibir as opções do efeito. Clique no nome de um efeito para exibir as opções.

É possível criar estilos personalizados usando um ou mais dos seguintes efeitos:

 

    Sombra Projetada

    Adiciona uma sombra que se projeta por trás do conteúdo da camada.

     

    Sombra Interna

    Adiciona uma sombra que se projeta apenas no interior das arestas do conteúdo da camada, dando-lhe uma aparência de baixo-relevo.

     

    Brilho Externo e Brilho Interno

    Adiciona brilhos que provêm das arestas externas ou internas do conteúdo da camada.

     

    Chanfro e Entalhe

    Adiciona várias combinações de realces e sombras a uma camada.

     

    Cetim

    Aplica um sombreamento interior que cria um acabamento acetinado.

     

    Sobreposição de Cor, de Degradê e de Padrão

    Preenche o conteúdo da camada com uma cor, um degradê ou um padrão.

     

    Traçado

    Contorna o objeto na camada atual, usando uma cor, um degradê ou um padrão. É útil principalmente em formas com arestas sólidas, como as de texto.

 

 

Aplicação ou edição de estilos de camada personalizados

Observação:

Não é possível aplicar estilos de camada a uma camada de plano de fundo, a uma camada bloqueada ou a um grupo. Para aplicar um estilo de camada a uma camada de plano de fundo, primeiramente converta-o em uma camada regular.

  1. Selecione uma única camada no painel Camadas.
  2. Siga um destes procedimentos:
    • Clique duas vezes na camada, fora do nome ou da miniatura correspondente.

    • Clique no ícone Adicionar um estilo de camada  na parte inferior do painel Camadas e selecione um efeito da lista.

    • Escolha um efeito no submenu Camada > Estilo de camada.

    • Para editar um estilo existente, clique duas vezes em um efeito exibido abaixo do nome da camada no painel Camadas. (Clique no triângulo ao lado do ícone Adicionar estilo de camada  para exibir os efeitos contidos no estilo.)

  3. Defina as opções de efeito na caixa de diálogo Estilo de Camada. Consulte Opções de estilo de camada.
  4. Adicione outros efeitos ao estilo, se desejado. Na caixa de diálogo Estilo de Camada, clique na caixa de seleção à esquerda do nome do efeito, para adicionar o efeito sem selecioná-lo.

    Observação:

    É possível editar vários efeitos sem fechar a caixa de diálogo Estilo de camada. Clique no nome de um efeito, na lateral esquerda da caixa de diálogo, para exibir as opções.

Alterar padrões de estilo para personalizar valores

  1. Na caixa de diálogo Estilo de camada, personalize as configurações como desejar.
  2. Clique em Tornar padrão.

    Na próxima vez que a caixa de diálogo for aberta, os padrões personalizados serão automaticamente aplicados. Se você ajustar configurações e desejar retornar aos padrões personalizados, clique em Restaurar padrões.

    Observação:

    Para retornar aos padrões originais do Photoshop, consulte Restaurar as preferências para o padrão.

Opções de estilo de camada

Altitude

Para o efeito Chanfro e entalhe, define a altura da fonte de luz. A definição 0 é equivalente ao nível do solo, 90 é diretamente acima da camada.

Ângulo

Determina o ângulo de iluminação com que o efeito é aplicado à camada. É possível arrastar na janela do documento para ajustar o ângulo de um efeito Sombra projetada, Sombra interna ou Acetinado.

Suavização de Serrilhado

Mescla os pixels das arestas de um contorno ou de um contorno de reflexo. Essa opção é muito útil para sombras pequenas com contornos complicados.

Modo de Mesclagem

Determina como o estilo da camada é mesclado com as camadas subjacentes, o que pode ou não incluir a camada ativa. Por exemplo, uma sombra interna é mesclada com a camada ativa porque o efeito é desenhado na parte superior da camada, mas uma sombra projetada é mesclada apenas com as camadas abaixo da camada ativa. Na maioria dos casos, o modo padrão de cada efeito produz os melhores resultados. Consulte Modos de mesclagem.

Desfoque

Contrai os limites de fosco de uma Sombra Interna ou de um Brilho Interno antes de desfocar.

Cor

Especifica a cor de uma sombra, de um brilho ou de um realce. Clique na caixa de cores e escolha uma cor.

Contorno

Com brilhos de cor sólida, Contorno permite criar anéis de transparência. Com brilhos preenchidos com degradê, Contorno permite criar variações na repetição da cor e da opacidade do degradê. No chanfro e no entalhe, Contorno permite esculpir cristas, vales e saliências que são sombreados no processo de entalhe. Com sombras, Contorno permite especificar a atenuação. Para obter mais informações, consulte Modificação de efeitos de camada com contornos.

Distância

Especifica a distância de deslocamento para um efeito de sombra ou acetinado. É possível arrastar na janela do documento para ajustar a distância de deslocamento.

Profundidade

Especifica a profundidade de um chanfro. Também especifica a profundidade de um padrão.

Usar luz global

Essa configuração permite definir um ângulo de luz "mestre" que está disponível em todos os efeitos de camada que usam o sombreamento: Sombra projetada, Sombra interna e Chanfro e entalhe. Em qualquer um desses efeitos, se a opção Usar luz global estiver selecionada e um ângulo de iluminação estiver definido, esse ângulo se transformará no ângulo de iluminação global. Qualquer outro efeito que tenha a opção Usar luz global selecionada herda automaticamente a mesma configuração do ângulo. Se Usar luz global não estiver selecionado, o ângulo de iluminação definido é "local" e aplica-se somente ao efeito em questão. Também é possível definir o ângulo de iluminação global escolhendo Estilo de camada > Luz global.

Contorno de Reflexo

Cria uma aparência metálica e cintilante. O Contorno de Reflexo é aplicado após o sombreamento de um chanfro ou entalhe.

Degradê

Especifica o degradê de um efeito de camada. Clique no degradê para exibir o Editor de degradê ou clique na seta invertida e escolha um degradê no painel pop-up. É possível editar um degradê ou criar um novo usando o Editor de degradê. A cor ou a opacidade podem ser editadas no painel Sobreposição de degradê da mesma maneira que no Editor de degradê. Para alguns efeitos, é possível especificar opções adicionais de degradê. Inverter inverte a orientação do degradê, Alinhar À Camada usa a caixa delimitadora da camada para calcular o preenchimento degradê e Escala redimensiona a aplicação do degradê. Também é possível mover o centro do degradê clicando e arrastando na janela da imagem. O estilo especifica a forma do degradê.

Modo de Realce ou Modo de Sombra

Especifica o modo de mesclagem do realce ou da sombra de um chanfro ou entalhe.

Tremulação

Faz variar a aplicação da cor e da opacidade de um degradê.

Sombra Projetada de Vazamento de Camada

Controla a visibilidade da sombra projetada em uma camada semitransparente.

Ruído

Especifica o número de elementos aleatórios na opacidade de um brilho ou de uma sombra. Digite um valor ou arraste o controle deslizante.

Opacidade

Define a opacidade do efeito da camada. Digite um valor ou arraste o controle deslizante.

Padrão

Especifica o padrão de um efeito de camada. Clique no painel pop-up e escolha um padrão. Clique no botão Nova predefinição para criar um novo padrão predefinido com base nas configurações atuais. Clique em Ajustar origem para fazer com que a origem do padrão seja a mesma do documento (quando Vincular Com Camada estiver selecionado) ou para colocar a origem no canto superior esquerdo da camada (se Vincular Com Camada não estiver selecionado). Selecione Vincular Com Camada se quiser que o padrão se mova com a camada quando ela se mover. Arraste o controle deslizante de Escala ou digite um valor para especificar o tamanho do padrão. Arraste um padrão para posicioná-lo na camada; redefina a posição usando o botão Ajustar À Origem. A opção Padrão não está disponível quando não há padrões carregados.

Posição

Especifica a posição de um efeito de traçado como Externa, Interna ou Central.

Intervalo

Controla qual parte ou faixa do brilho destina-se ao contorno.

Tamanho

Especifica o raio e o tamanho de desfoque ou o tamanho da sombra.

Suavização

Desfoca os resultados do sombreamento para reduzir artefatos não desejados.

Origem

Especifica a origem de um brilho interno. Escolha Centro para aplicar um brilho que provém do centro do conteúdo da camada ou Aresta para aplicar um brilho que provém das arestas internas desse conteúdo.

Expansão

Expande os limites do fosco antes de desfocar.

Estilo

Especifica o estilo de um chanfro: Chanfro interno cria um chanfro nas arestas internas do conteúdo da camada, Chanfro externo cria um chanfro nas arestas externas do conteúdo da camada, Entalhe simula o efeito de entalhar o conteúdo da camada com base nas camadas subjacentes, Entalhe elevado simula o efeito de carimbar as arestas do conteúdo da camada nas camadas subjacentes e Entalhe de traço confina o entalhe aos limites de um efeito de traço aplicado à camada. (O efeito Entalhe de Traçado não é visível quando nenhum traçado está aplicado à camada.)

Técnica

Suavização, Cinzel sólido e Cinzel suave estão disponíveis para os efeitos de chanfro e entalhe; Mais suave e Preciso aplicam-se aos efeitos Brilho interno e Brilho externo.

Suave

Desfoca ligeiramente as arestas de um fosco e é útil em todos os tipos de foscos, independentemente de suas arestas serem suaves ou sólidas. Não preserva recursos detalhados em tamanhos maiores.

Cinzel sólido

Usa uma técnica de medição de distância e é útil principalmente em foscos de arestas sólidas a partir de formas com suavização de serrilhado, como as de texto. Preserva recursos detalhados de maneira mais eficiente que a técnica de suavização.

Cinzel suave

Usa uma técnica de medição de distância modificada e, mesmo não sendo tão precisa quanto o Cinzel sólido, é mais útil em uma faixa maior de foscos. Preserva recursos de maneira mais eficiente que a técnica de suavização.

Mais suave

Aplica um desfoque e é útil em todos os tipos de foscos, independentemente de suas arestas serem suaves ou sólidas. Em tamanhos maiores, Mais suave não preserva recursos detalhados.

Preciso

Usa uma técnica de medição de distância para criar um brilho e é útil principalmente em foscos de arestas sólidas a partir de formas com suavização de serrilhado, como as de texto. Preserva recursos de maneira mais eficiente que a técnica de Mais Suave.

Textura

Aplica uma textura. Use Escala para dimensionar o tamanho da textura. Selecione Vincular Com Camada se quiser que a textura se mova com a camada quando ela se mover. Inverter inverte a textura. Profundidade faz variar o grau e a direção (para cima/para baixo) em que a texturização é aplicada. Ajustar origem faz com que a origem do padrão seja a mesma do documento (se Vincular Com Camada não estiver selecionado) ou coloca a origem no canto superior esquerdo da camada (se Vincular Com Camada estiver selecionado). Arraste a textura para posicioná-la na camada.

Modificação de efeitos de camada com contornos

Na criação de estilos personalizados de camadas, pode-se usar contornos para controlar em determinada faixa a forma dos efeitos de sombra projetada, sombra interna, brilho interno, brilho externo, chanfro e entalhe, e acetinado. Por exemplo, um contorno linear em uma sombra projetada faz a opacidade diminuir gradualmente em uma transição linear. Use um contorno personalizado para criar uma transição de sombra exclusiva.

É possível selecionar, redefinir, excluir ou alterar a visualização de contornos no painel pop-up Contorno e no Gerenciador de predefinição.

Detalhe da caixa de diálogo Estilo de Camada do Photoshop para o efeito de Sombra Projetada
Detalhe da caixa de diálogo Estilo de Camada para o efeito de Sombra Projetada

A. Clique para exibir a caixa de diálogo Editor de Contorno. B. Clique para exibir o painel pop-up. 

Como criar um contorno personalizado

  1. Selecione o efeito Sombra Projetada, Sombra Interna, Brilho Interno, Brilho Externo, Chanfro e Entalhe, Contorno ou Acetinado na caixa de diálogo Estilo de Camada.
  2. Na caixa de diálogo Estilo de Camada, clique na miniatura do contorno.
  3. Clique no contorno para adicionar pontos e arraste para ajustá-lo. Ou digite valores para Entrada e Saída.
  4. Para criar um vértice nítido em vez de uma curva suave, selecione um ponto e clique em Vértice.
  5. Para salvar o contorno em um arquivo, clique em Salvar e nomeie o contorno.
  6. Para armazenar um contorno como predefinição, escolha Novo.
  7. Clique em OK. Os novos contornos são adicionados à parte inferior do painel pop-up.

Como carregar contornos

  1. Clique no contorno na caixa de diálogo Estilo de camada e, na caixa de diálogo Editor de contorno, escolha Carregar. Acesse a pasta que contém a biblioteca de contornos a ser carregada e clique em Abrir.

Como excluir contornos

  1. Clique na seta invertida ao lado do contorno selecionado no momento para visualizar o painel pop-up. Pressione Alt (Windows) ou Option (Mac OS) e clique no contorno que deseja excluir.

Como definir um ângulo de iluminação global para todas as camadas

O uso de iluminação global dá a impressão de uma fonte de luz comum brilhando sobre a imagem.

  1. Siga um destes procedimentos:
    • Escolha Camada > Estilo de camada > Luz global. Na caixa de diálogo Luz global, digite um valor ou arraste o raio do ângulo para definir o ângulo e a altitude, e clique em OK.

    • Na caixa de diálogo Estilo de camada, em Sombra projetada, Sombra interna ou Chanfro, selecione Usar luz global. Para obter o Ângulo, digite um valor ou arraste o raio e clique em OK.

    A iluminação global aplica-se a cada efeitos de camada que usa o ângulo de iluminação global.

Como exibir ou ocultar estilos de camada

Quando uma camada tem um estilo, um ícone “fx” aparece à direita do nome da camada no painel Camadas.

Ocultação ou exibição de todos os estilos de camada em uma imagem

  1. Escolha Camada > Estilo de Camada > Ocultar Todos os Efeitos ou Mostrar Todos os Efeitos.

Expandir ou recolher estilos de camada no painel Camadas

  1. Siga um destes procedimentos:
    • Clique no triângulo  ao lado do ícone Adicionar um estilo de camada  para expandir a lista de efeitos de camadas aplicados àquela camada.

    • Clique no triângulo para recolher os efeitos de camada.

    • Para expandir ou recolher todos os estilos de camada aplicados em um grupo, mantenha pressionada a tecla Alt (Windows) ou Option (Mac OS) e clique no triângulo ou no triângulo invertido para o grupo. Os estilos aplicados a todas as camadas dentro do grupo também são expandidos ou recolhidos.

Como copiar estilos de camada

Copiar e colar estilos é um método simples de aplicar os mesmos efeitos a várias camadas.

Cópia de estilos entre camadas

  1. No painel Camadas, selecione a camada que contém o estilo a ser copiado.
  2. Escolha Camada > Estilo de camada > Copiar estilo de camada.
  3. Selecione a camada de destino no painel e escolha Camada > Estilo de camada > Colar estilo de camada.

    O estilo colado substitui o estilo existente nas camadas de destino.

Cópia de estilos entre camadas, arrastando

  1. Siga um destes procedimentos:
    • No painel Camadas, arraste um único efeito de uma camada até outra para duplicá-lo ou arraste a barra Efeitos de uma camada até outra para duplicar o estilo, com a tecla Alt (Windows) ou Option (Mac OS) pressionada.

    • Arraste um ou mais efeitos do painel Camadas até a imagem para aplicar o estilo resultante à camada superior no painel Camadas que contém pixels no ponto de aplicação.

Como redimensionar um efeito de camada

Um estilo de camada pode ter sido ajustado para uma resolução de destino e recursos de determinado tamanho. O uso da opção Redimensionar Efeitos permite redimensionar os efeitos contidos no estilo de camada sem redimensionar o objeto ao qual o estilo está aplicado.

  1. Selecione a camada no painel Camadas.
  2. Escolha Camada > Estilo de camada > Redimensionar efeitos.
  3. Digite uma porcentagem ou arraste o controle deslizante.
  4. Selecione Visualizar para visualizar as alterações na imagem.
  5. Clique em OK.

Como remover efeitos de camada

É possível remover um efeito individual de um estilo aplicado em uma camada ou remover o estilo inteiro da camada.

Remoção de um efeito de um estilo

  1. No painel Camadas, expanda o estilo de camada para visualizar os efeitos.
  2. Arraste o efeito para o ícone Excluir .

Remoção de um estilo de uma camada

  1. No painel Camadas, selecione a camada que contém o estilo a ser removido.
  2. Siga um destes procedimentos:
    • No painel Camadas, arraste a barra Efeitos até o ícone Excluir .

    • Escolha Camada > Estilo de camada > Apagar estilo de camada.

    • Selecione a camada e clique no botão Apagar estilo na parte inferior do painel Estilos.

Conversão de um estilo de camada em camadas de imagem

Para personalizar ou ajustar a aparência dos estilos de camada, é possível convertê-los em camadas de imagem normais. Após a conversão de um estilo em camadas de imagem, é possível aperfeiçoar o resultado, pintando ou aplicando comandos e filtros. Entretanto, o estilo na camada original não poderá mais ser editado nem atualizado durante alterações na camada da imagem original.

Observação:

As camadas criadas por esse processo podem não resultar em uma arte-final que corresponda exatamente à versão que usa estilos de camada. É possível ver um alerta durante a criação de novas camadas.

  1. No painel Camadas, selecione a camada que contém o estilo a ser convertido.
  2. Escolha Camada > Estilo de camada > Criar camadas.

    Agora, as novas camadas podem ser modificadas e empilhadas outra vez da mesma maneira que as camadas normais. Alguns efeitos (por exemplo, Brilho interno) se convertem em camadas dentro de uma máscara de corte.

Como criar e gerenciar estilos predefinidos

É possível criar um estilo personalizado e salvá-lo como uma predefinição, que estará disponível a partir do painel Estilos. É possível salvar os estilos predefinidos em uma biblioteca e carregá-los ou removê-los a partir do painel Estilos, conforme necessário.

Como criar um novo estilo predefinido

  1. No painel Camadas, selecione a camada que contém o estilo a ser salvo como predefinição.
  2. Siga um destes procedimentos:
    • Clique em uma área vazia do painel Estilos.

    • Clique no botão Criar Novo Estilo na parte inferior do painel Estilos.

    • Escolha Novo estilo no menu do painel Estilos.

    • Escolha Camada > Estilo de camada > Opções de mesclagem e clique em Novo estilo na caixa de diálogo Estilo de camada.

  3. Digite um nome para o estilo predefinido, defina as opções de estilo e clique em OK.

Como renomear um estilo predefinido

  1. Siga um destes procedimentos:
    • Clique duas vezes em um estilo no painel Estilos. Se o painel Estilos estiver definido para exibir estilos como miniaturas, digite um novo nome na caixa de diálogo e clique em OK. Caso contrário, digite um novo nome diretamente no painel Estilos e pressione Enter (Windows) ou Return (Mac OS).

    • Selecione um estilo na área Estilos da caixa de diálogo Estilos de camada. Escolha Renomear estilo no menu pop-up, digite um novo nome e clique em OK.

    • Quando usar uma forma ou a ferramenta Caneta, selecione um estilo no painel pop-up Estilo na barra de opções. Escolha Renomear estilo no menu do painel pop-up.

Como excluir um estilo predefinido

  1. Siga um destes procedimentos:
    • Arraste um estilo até o ícone Excluir na parte inferior do painel Estilos.

    • Pressione Alt (Windows) ou Option (Mac OS) e clique no estilo da camada no painel Estilos.

    • Selecione um estilo na área Estilos da caixa de diálogo Estilos de camada. (Consulte Aplicação de estilos predefinidos.) Em seguida, escolha Excluir estilo no menu pop-up.

    • Ao usar uma ferramenta de forma ou caneta, selecione um estilo no painel pop-up Estilo de camada da barra de opções. Em seguida, escolha Excluir estilo no menu do painel pop-up.

Como salvar um conjunto de estilos predefinidos como biblioteca

  1. Siga um destes procedimentos:
    • Escolha Salvar estilos no menu do painel Estilos.

    • Selecione Estilos no lado esquerdo da caixa de diálogo Estilos de camada. Escolha Salvar estilos no menu pop-up.

    • Ao usar uma ferramenta de forma ou caneta, clique na miniatura do estilo de camada, na barra de opções. Escolha Salvar estilos no menu do painel pop-up.

  2. Escolha um local para a biblioteca de estilos, digite um nome de arquivo e clique em Salvar.

    A biblioteca pode ser salva em qualquer lugar. Entretanto, se o arquivo de biblioteca for colocado na pasta Predefinições/Estilos, dentro do local de predefinições padrão o nome da biblioteca será exibido na parte inferior do menu do painel Estilos quando o aplicativo for reiniciado.

    Observação:

    Também é possível usar o Gerenciador de predefinição para renomear, excluir e salvar bibliotecas de estilos predefinidos.

Carregamento de uma biblioteca de estilos predefinidos

  1. Clique no triângulo no painel Estilos, na caixa de diálogo Estilo de camada, ou na painel pop-up Estilo de camada da barra de opções.
  2. Siga um destes procedimentos:
    • Escolha Carregar estilos para adicionar uma biblioteca à lista atual. Selecione o arquivo de biblioteca a ser usado e clique em Carregar.

    • Escolha Substituir Estilos para substituir a lista atual por outra biblioteca. Selecione o arquivo de biblioteca a ser usado e clique em Carregar.

    • Escolha um arquivo de biblioteca (exibido na parte inferior do menu do painel). Em seguida, clique em OK para substituir a lista atual ou clique em Anexar para adicioná-la.

  3. Para retornar à biblioteca padrão de estilos predefinidos, escolha Redefinir estilos. Pode-se substituir a lista atual ou anexar a ela a biblioteca padrão.

    Observação:

    Também é possível usar o Gerenciador de predefinição para carregar e redefinir bibliotecas de estilo. Consulte Trabalhar com o Gerenciador de predefinições.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online