Synchronisation des paramètres dans Premiere Pro

  1. Guide de lʼutilisateur dʼAdobe Premiere Pro
  2. Prise en main
    1. Prise en main dʼAdobe Premiere Pro
    2. Nouveautés d’Adobe Premiere Pro
    3. Notes de mise à jour | Adobe Premiere Pro
    4. Configuration requise pour Premiere Pro
    5. Raccourcis clavier dans Premiere Pro
    6. Accessibilité dans Premiere Pro
  3. Création de projets
    1. Création de projets
    2. Projets ouverts
    3. Déplacer et supprimer des projets
    4. Utiliser plusieurs projets ouverts en parallèle
    5. Utilisation des raccourcis de projet
    6. Rétrocompatibilité des projets Adobe Premiere Pro
    7. Ouverture et montage de projets Premiere Rush dans Premiere Pro
    8. Bonnes pratiques : créez vos propres modèles de projets
  4. Espaces de travail et workflows
    1. Espaces de travail
    2. Utilisation des panneaux
    3. Commandes tactiles et gestuelles Windows
  5. Acquisition et importation
    1. Acquisition
      1. Acquisition et numérisation de métrage
      2. Acquisition de vidéos HD, DV ou HDV
      3. Acquisition et réacquisition en série
      4. Configuration dʼun système pour lʼacquisition HD, DV ou HDV
    2. Importation
      1. Transfert et importation de fichiers
      2. Importation dʼimages fixes
      3. Importation dʼéléments audio numériques
    3. Importation depuis Avid ou Final Cut
      1. Importation de fichiers de projet AAF depuis Avid Media Composer
      2. Importation de fichiers de projet XML à partir de Final Cut Pro 7 et Final Cut Pro X
    4. Formats de fichiers pris en charge
    5. Numérisation de contenu vidéo analogique
    6. Utilisation du code temporel
  6. Montage
    1. Séquences
      1. Création et modification de séquences
      2. Ajout dʼéléments à des séquences
      3. Réorganisation des éléments dans une séquence
      4. Recherche, sélection et regroupement dʼéléments dans une séquence
      5. Montage à partir de séquences chargées dans le Moniteur source
      6. Rendu et prévisualisation de séquences
      7. Utilisation des marques
      8. Détection de montage de scène
    2. Vidéo
      1. Création et lecture dʼéléments
      2. Raccord des éléments
      3. Synchronisation de données audio et vidéo avec l’option Fusionner les éléments
      4. Rendu et remplacement des médias
      5. Annulation, historique et événements
      6. Images figées et arrêts sur image
      7. Utilisation des formats
    3. Audio
      1. Présentation d’une séquence audio dans Premiere Pro
      2. Mixage des pistes audio
      3. Réglage des niveaux de volume
      4. Montage, réparation et amélioration du contenu audio à l’aide du panneau Audio essentiel
      5. Contrôle du volume et du panoramique des éléments à l’aide du panneau Mixage des éléments audio
      6. Balance et panoramique de l’audio
      7. Audio avancé : mixages secondaires, descendants et routage
      8. Effets et transitions audio
      9. Utilisation de transitions audio
      10. Application d’effets au contenu audio
      11. Mesure de l’audio à l’aide de l’effet Radar d’intensité sonore
      12. Enregistrement de mixages audio
      13. Modification de contenu audio dans le montage
      14. Correspondance des canaux audio dans Premiere Pro
      15. Utilisation de contenu audio Adobe Stock dans Premiere Pro
    4. Montage avancé
      1. Workflow de montage à caméras multiples
      2. Processus de montage pour les longs métrages
      3. Configuration et utilisation dʼun casque de visualisation pour la vidéo immersive dans Adobe Premiere Pro
      4. Montage VR
    5. Bonnes pratiques
      1. Bonnes pratiques : accélérer le mixage audio
      2. Bonnes pratiques : un montage efficace
  7. Effets et transitions vidéo
    1. Vue dʼensemble des effets et transitions vidéo
    2. Effets
      1. Types dʼeffets dans Adobe Premiere Pro
      2. Application et suppression dʼeffets
      3. Préconfigurations dʼeffets
      4. Recadrage automatique de vidéos pour différents canaux de médias sociaux
      5. Effets de correction des couleurs
      6. Modification de la durée et de la vitesse des éléments
      7. Calques dʼeffets
      8. Stabilisation du métrage
    3. Transitions
      1. Application de transitions dans Premiere Pro
      2. Modification et personnalisation des transitions
      3. Séquence de morphing
  8. Graphiques, titres et animation
    1. Graphiques et titres
      1. Création de titres et dʼanimations graphiques
      2. Application de dégradés de texte dans Premiere Pro
      3. Utilisation de modèles dʼanimations graphiques pour les titres
      4. Remplacement des images ou des vidéos dans les modèles dʼanimations graphiques
      5. Utilisation de modèles dʼanimations graphiques axés sur les données
      6. Bonnes pratiques : des workflows graphiques plus rapides
      7. Ajout de fonctionnalités Responsive design à vos images
      8. Utilisation des sous-titres
      9. Transcription
      10. Transcription dans Premiere Pro | FAQ
      11. Mise à niveau des titres hérités vers les objets graphiques sources
    2. Animation et association dʼimages-clés
      1. Ajout, navigation et définition dʼimages clés
      2. Animation des effets
      3. Utilisation de lʼeffet Trajectoire pour modifier et animer des éléments
      4. Optimisation de lʼautomatisation des images clés
      5. Déplacement et copie dʼimages clés
      6. Affichage et réglage des effets et des images clés
  9. Composition
    1. Composition, couches alpha et réglage de l’opacité des éléments
    2. Masquage et suivi
    3. Modes de fusion
  10. Correction colorimétrique et étalonnage des couleurs
    1. Vue dʼensemble : flux de travail couleur dans Premiere Pro
    2. Opter pour des couleurs créatives à l’aide des looks Lumetri
    3. Ajuster la couleur à l’aide des courbes RVB et de saturation de teinte
    4. Corriger et faire correspondre les couleurs entre les plans
    5. Utilisation des contrôles TSL secondaires dans le panneau Couleur Lumetri
    6. Créer des vignettes
    7. Domaines Lumetri
    8. Gestion des couleurs dʼaffichage
    9. HDR pour les diffuseurs
    10. Activation de la prise en charge de DirectX HDR
  11. Exportation de médias
    1. Workflow et présentation de la fonction dʼexportation
    2. Exportation rapide
    3. Exportation pour le web et les périphériques mobiles
    4. Exportation dʼune image fixe
    5. Exportation de projets pour dʼautres applications
    6. Exportation de fichiers OMF pour Pro Tools
    7. Exportation au format Panasonic P2
    8. Exportation vers un DVD ou un disque Blu-ray
    9. Bonnes pratiques : accélérer lʼexportation
  12. Travailler avec dʼautres applications Adobe
    1. After Effects et Photoshop
    2. Dynamic Link
    3. Audition
    4. Adobe Prelude
  13. Organisation et gestion des ressources
    1. Utilisation du panneau Projet
    2. Organisation dʼéléments dans le panneau Projet
    3. Lecture des éléments
    4. Rechercher des ressources
    5. Bibliothèques Creative Cloud
    6. Synchronisation des paramètres dans Premiere Pro
    7. Utilisation des productions
    8. Fonctionnement des éléments entre les projets dʼune même production
    9. Consolidation, transcodage et archivage de vos projets
    10. Gestion des métadonnées
    11. Bonnes pratiques
      1. Bonnes pratiques : travailler avec des productions
      2. Bonnes pratiques : apprendre avec la production audiovisuelle
      3. Bonnes pratiques : travailler à partir de formats natifs
  14. Amélioration des performances et dépannage
    1. Définition des préférences
    2. Réinitialisation des préférences
    3. Travailler avec des doublures
      1. Vue dʼensemble de la doublure
      2. Workflow de lʼassimilation et de la doublure
    4. Vérifiez si votre système est compatible avec Premiere Pro.
    5. Premiere Pro pour puce Apple
    6. Supprimer le scintillement
    7. Entrelacement et ordre des champs
    8. Rendu dynamique
    9. Prise en charge de la surface de contrôle
    10. Bonnes pratiques : travailler à partir de formats natifs
    11. Base de connaissances
      1. Vidéo verte et rose dans Premiere Pro ou Premiere Rush
      2. Comment dois-je procéder pour gérer le cache de média dans Premiere Pro ?
      3. Corriger les erreurs de rendu ou dʼexportation
      4. Résolution des problèmes liés à la lecture et aux performances dans Premiere Pro
  15. Surveillance des ressources et des médias hors ligne
    1. Contrôle des éléments
      1. Utilisation du Moniteur source et du Moniteur du programme
      2. Utilisation du moniteur de référence
    2. Médias hors ligne
      1. Utilisation dʼéléments hors ligne
      2. Création dʼéléments pour le montage hors ligne
      3. Rétablissement de la liaison avec des médias hors ligne

Découvrez comment synchroniser rapidement les fichiers et les dossiers, les préférences personnalisées d’Adobe Premiere Pro, les raccourcis clavier et les préconfigurations entre votre ordinateur et Creative Cloud.

Remarque :

Synchronisation des paramètres dans les applications vidéo

En vigueur depuis la version du 10 décembre 2018 (Premiere Pro 13.0.2), l’architecture des paramètres de synchronisation a été mise à jour. Cela se traduit par quelques modifications au niveau du workflow pour Premiere Pro, After Effects et Media Encoder :

  • L’option permettant d’effacer les paramètres de synchronisation via Creative Cloud n’est plus disponible (elle était accessible auparavant par le biais de Gérer le compte Creative Cloud)
  • La synchronisation des paramètres est disponible dans les versions actuelles et récentes de Premiere Pro :
    • Sélectionnez Synchroniser les paramètres dans l’écran de démarrage sous macOS et Windows.
    • Sous Windows, vous pouvez également sélectionner Fichier > Synchroniser les paramètres dans l’application. Sous macOS, sélectionnez le menu Premiere Pro, puis Synchroniser les paramètres (si aucun paramètre n’est actuellement synchronisé) ou l’adresse électronique associée à votre compte Creative Cloud (s’il existe des paramètres synchronisés).
  • La synchronisation des paramètres n’est plus disponible dans Adobe Premiere Pro CC 2015 (9.0.2) et versions antérieures. Pour utiliser Synchroniser les paramètres, effectuez une mise à jour vers une version plus récente.

Pour plus d’informations sur la synchronisation des paramètres dans After Effects et Media Encoder, voir :

Lorsque vous utilisez Adobe® Premiere® Pro sur plusieurs ordinateurs, la gestion et la synchronisation des préférences, des préconfigurations et des bibliothèques entre les différentes machines peuvent se révéler complexes, être sujettes aux erreurs et nécessiter beaucoup de temps.

La nouvelle fonction « Synchroniser les paramètres » vous permet de synchroniser des préférences générales, raccourcis clavier, préconfigurations et bibliothèques avec Creative Cloud. Par exemple, si vous utilisez plusieurs ordinateurs, la fonction « Synchroniser les paramètres » vous aide à garantir la synchronisation.

Vous pouvez également télécharger et utiliser les paramètres sur un ordinateur qui contient une copie du logiciel concédée sous licence à un autre utilisateur. Cette fonctionnalité permet à plusieurs utilisateurs de travailler avec leurs propres paramètres personnels sur le même ordinateur ; par exemple, les éditeurs pigistes qui travaillent par postes au sein d’un atelier de post-production.

Vous pouvez effectuer une synchronisation à l’aide de votre compte Adobe Creative Cloud. Les paramètres sont transférés vers votre compte Creative Cloud, puis téléchargés et appliqués sur l’autre ordinateur. Une fois les paramètres appliqués sur l’autre ordinateur, lancez manuellement la synchronisation. Elle n’est pas effectuée automatiquement et elle ne peut pas être programmée.

Synchronisation des paramètres à l’aide d’Adobe Creative Cloud

Lancement de la synchronisation

Lors de la première exécution, vous pouvez lancer la synchronisation en sélectionnant Synchroniser les paramètres dans l’écran de démarrage. Ou vous pouvez sélectionner Fichier > [votre Adobe ID] > Synchroniser les paramètres maintenant (Windows) ou Premiere Pro > [votre Adobe ID] > Synchroniser les paramètres maintenant (macOS).

L’Adobe ID associé à la licence du produit sert à identifier l’utilisateur. Si vous n’avez pas encore créé et transféré de paramètres pour cette application, les paramètres locaux sont transférés par défaut vers le nuage.

Remarque :

Avant de commencer une synchronisation, vérifiez que vous avez mis à niveau l’application pour postes de travail Creative Cloud vers la dernière version et que vous êtes connecté avec votre Adobe ID.

Modification des collaborateurs
Modification des collaborateurs

Synchronisation des paramètres à partir d’un autre compte

Vous pouvez également choisir de synchroniser les paramètres à partir d’un Adobe ID différent de celui qui est associé à la licence de produit utilisée sur l’ordinateur sur lequel vous travaillez.

Pour utiliser un autre Adobe ID pour synchroniser les paramètres, sélectionnez Utiliser les paramètres d’un autre compte dans l’écran de démarrage. Vous pouvez également sélectionner Fichier > [votre Adobe ID] > Utiliser les paramètres d’un autre compte.

Saisissez l’Adobe ID et le mot de passe. Les paramètres de ce compte Creative Cloud sont transférés et appliqués, et le nom d’utilisateur s’affiche dans l’écran de démarrage.

Gestion de la synchronisation

Effacer les paramètres

Vous pouvez effacer tous les paramètres et revenir aux paramètres par défaut. Sélectionnez Édition > [votre Adobe ID] > Effacer les paramètres.

Remarque :

Si vous sélectionnez Effacer les paramètres alors qu’un autre projet est déjà ouvert, Adobe Premiere Pro enregistre et ferme le projet en cours pour continuer.

Spécification des préférences de synchronisation et gestion des conflits de synchronisation

Définition des préférences de synchronisation
Définition des préférences de synchronisation

La boîte de dialogue Préférences vous permet de spécifier les options de définition de la synchronisation. Vous pouvez, par exemple, choisir de simplement stocker les raccourcis clavier dans Creative Cloud, et de ne pas synchroniser les autres préférences et paramètres sur un ordinateur.

La boîte de dialogue Préférences vous permet également de déterminer ce qu’il y a lieu de faire lorsqu’un conflit de synchronisation se produit.

Synchronisation des paramètres

Pour indiquer les éléments à synchroniser, sélectionnez Fichier > [votre Adobe ID] > Gérer la synchro. des paramètres. Vous pouvez également ouvrir Synchroniser les paramètres dans la boîte de dialogue Préférences (Edition > Préférences > Synchroniser les paramètres).

Remarque :

Pour synchroniser vos paramètres avec succès, ne les modifiez qu’a partir de l’application. La fonction de synchronisation des paramètres ne synchronise pas les fichiers placés manuellement dans le dossier des préférences.

Sélectionnez les options pour synchroniser les préférences et les paramètres. Les préférences pouvant être synchronisées ne dépendent pas des paramètres de l’ordinateur ou du matériel.

  • Préférences/paramètres
  • Dispositions de l’espace de travail
  • Raccourcis clavier
Remarque :

Les raccourcis clavier créés pour Windows sont uniquement synchronisés avec un ordinateur Windows. De même, les raccourcis clavier Mac OS sont uniquement synchronisés avec un ordinateur Mac OS.

En cours de synchronisation

Lorsque vous lancez une synchronisation, la date de modification entre les paramètres locaux et ceux stockés dans Creative Cloud est comparée. Si les dates de modification ne correspondent pas, un conflit de synchronisation est détecté.

Vous pouvez définir les mesures à prendre lorsqu’un conflit de synchronisation se produit en sélectionnant l’une des options suivantes :

  • Me demander
  • Toujours transférer les paramètres
  • Toujours télécharger les paramètres

Lorsque vous sélectionnez « Me demander », la boîte de dialogue « Synchro. des paramètres » s’ouvre pour vous inviter à transférer ou télécharger vos paramètres.

Synchronisation des paramètres
Synchronisation des paramètres

Transférer les paramètres : synchronise les paramètres à partir de votre ordinateur sur Creative Cloud.

Télécharger les paramètres : synchronise les paramètres à partir de Creative Cloud sur votre ordinateur, en remplaçant la version locale par la version des paramètres Creative Cloud.

Effacer automatiquement les paramètres à la fermeture de l’application

Sélectionnez cette préférence pour effacer les paramètres de synchronisation chaque fois que vous quittez Adobe Premiere Pro. Lors du prochain lancement, les paramètres par défaut seront utilisés.

Enregistrement automatique des projets dans Creative Cloud

Votre compte Adobe Creative Cloud intègre un espace de stockage en ligne grâce auquel vos fichiers restent disponibles où que vous soyez, depuis n’importe quel appareil ou ordinateur.

Premiere Pro permet d’enregistrer automatiquement vos projets directement dans votre espace de stockage dématérialisé Creative Cloud ; vous pouvez ainsi sauvegarder vos projets dans un environnement de stockage sécurisé et accessible.

Dans la boîte de dialogue Préférences, sélectionnez Enregistrement automatique, puis Enregistrer le projet de sauvegarde sur Creative Cloud.

Lorsqu’Adobe Premiere Pro enregistre automatiquement un projet, un répertoire nommé « enregistrement automatique » est créé dans votre espace de stockage en ligne Creative Cloud. Tous les projets sauvegardés sont stockés dans le répertoire « enregistrement automatique ».

Vous pouvez accéder à vos projets sauvegardés sous l’onglet Fichiers de votre application de bureau Creative Cloud. Vous pouvez également accéder aux fichiers de votre compte Creative Cloud sur le web.

Migration des paramètres de synchronisation

Chaque version majeure d’Adobe Premiere Pro possède sa propre copie de fichiers de paramètres. Par exemple, Adobe Premiere Pro CC 7.x utilise un répertoire « 7.0 » pour y stocker les fichiers de paramètres, tandis que la version 2014 d’Adobe Premiere Pro CC utilise un répertoire « 8.0 ».

Lorsque vous mettez à niveau Premiere Pro CC 7.x vers la dernière version, vos paramètres de synchronisation sont migrés automatiquement vers la nouvelle version.

Sélectionnez Paramètres de synchronisation ou Utiliser les paramètres d’un autre compte dans l’écran de démarrage ou le menu Fichier > Paramètres de synchronisation. Tous les fichiers de paramètres du répertoire « 7.0 » sont automatiquement copiés dans le répertoire « 8.0 ».

Remarques importantes :

  • Le répertoire « 8.0 » est créé sur le serveur Creative Cloud uniquement après que vous avez synchronisé les paramètres pour la première fois. Lorsque vous synchronisez les paramètres pour la première fois, vous pouvez constater un délai de synchronisation, car tous les paramètres du répertoire « 7.0 » sont copiés vers le répertoire « 8.0 ».
  • Avant de personnaliser des paramètres locaux, par exemple pour ajouter de nouveaux raccourcis clavier ou espaces de travail, synchronisez vos paramètres au moins une fois sur l’un de vos ordinateurs. Ainsi, vous ne perdrez aucune modification de vos paramètres lors de la migration automatique des paramètres depuis la version précédente.
Logo Adobe

Accéder à votre compte