Benutzerhandbuch Abbrechen

Ausgewählte Animationswerkzeuge

  1. Benutzerhandbuch –After Effects
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. After Effects Beta Home
  3. Erste Schritte
    1. Erste Schritte mit After Effects
    2. Neue Funktionen in After Effects 
    3. Versionshinweise | After Effects
    4. Systemanforderungen für After Effects
    5. Tastaturbefehle in After Effects
    6. Unterstützte Dateiformate | After Effects
    7. Hardware-Empfehlungen
    8. After Effects für Apple-Chip
    9. Planung und Einrichtung
  4. Arbeitsbereiche
    1. Allgemeine Elemente der Benutzeroberfläche
    2. Lernen Sie die After Effects-Oberfläche kennen
    3. Arbeitsabläufe
    4. Arbeitsbereiche, Bedienfelder und Anzeigen
  5. Projekte und Kompositionen
    1. Projekte
    2. Kompositionen – Grundlagen
    3. Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern
    4. Anzeigen detaillierter Leistungsinformationen mit Composition Profiler
    5. CINEMA 4D-Kompositions-Renderer
  6. Importieren von Footage
    1. Vorbereiten und Importieren von Standbildern
    2. Importieren aus After Effects und Adobe Premiere Pro
    3. Importieren und Interpretieren von Video und Audio
    4. Vorbereiten und Importieren von 3D-Bilddateien
    5. Importieren und Interpretieren von Footage-Elementen
    6. Arbeiten mit Footage-Elementen
    7. Erkennen von Bearbeitungspunkten mithilfe der Szenenbearbeitungs-Erkennung
    8. XMP-Metadaten
  7. Text und Grafiken
    1. Text
      1. Formatieren von Zeichen und das Bedienfeld „Zeichen“
      2. Effekte unter „Text“
      3. Erstellen und Bearbeiten von Textebenen
      4. Formatieren von Absätzen und das Bedienfeld „Absatz“
      5. Extrudieren von Text- und Formebenen
      6. Animieren von Text
      7. Beispiele und Ressourcen zur Textanimation
      8. Live-Text-Vorlagen
    2. Animationen
      1. Arbeiten mit Animationsvorlagen in After Effects
      2. Verwenden von Expressions zum Erstellen von Dropdown-Listen in Animationsvorlagen
      3. Verwenden von erforderlichen Eigenschaften zum Erstellen von Animationsvorlagen
      4. Ersetzen von Bildern und Videos in Animationsvorlagen und erforderlichen Eigenschaften
      5. Schneller und einfacher animieren mithilfe des Bedienfelds „Eigenschaften“
  8. Zeichnen, Malen und Pfade
    1. Überblick über Formebenen, Pfade und Vektorgrafiken
    2. Malwerkzeuge: Pinsel, Kopierstempel und Radiergummi
    3. Verjüngen von Formenkonturen
    4. Formenattribute, Malvorgänge und Pfadvorgänge bei Formebenen
    5. Verwenden des Formeneffekts „Offset-Pfade“ zum Ändern von Formen
    6. Erstellen von Formen
    7. Erstellen von Masken
    8. Entfernen von Objekten aus Videos mit dem Bedienfeld „Inhaltsbasierte Füllung“
    9. „Roto-Pinsel“ und „Maske verbessern“
  9. Ebenen, Marken und Kamera
    1. Auswählen und Anordnen von Ebenen
    2. Füllmethoden und Ebenenstile
    3. 3D-Ebenen
    4. Ebeneneigenschaften
    5. Erstellen von Ebenen
    6. Verwalten von Ebenen
    7. Ebenenmarken und Kompositionsmarken
    8. Kameras, Lichter und Interessenbereiche
  10. Animation, Keyframes, Motion-Tracking und Keying
    1. Animation
      1. Animation – Grundlagen
      2. Animation mit Marionettenwerkzeugen
      3. Verwalten und Animieren von Formpfaden und -masken
      4. Animieren von Formen aus Sketch und Capture mit After Effects
      5. Ausgewählte Animationswerkzeuge
      6. Arbeiten mit datengesteuerten Animationen
    2. Keyframe
      1. Keyframe-Interpolation
      2. Festlegen, Auswählen und Löschen von Keyframes
      3. Bearbeiten, Verschieben und Kopieren von Keyframes
    3. Bewegungs-Tracking
      1. Tracking und Stabilisieren von Bewegung
      2. Gesichts-Tracking
      3. Masken-Tracking
      4. Maskenreferenz
      5. Geschwindigkeit
      6. Zeitdehnungen und Zeitverzerrungen
      7. Timecode und Zeitanzeigeeinheiten
    4. Keying
      1. Keying
      2. Effekte unter „Keying“
  11. Transparenz und Komposition
    1. Erstellen von Kompositionen und Transparenz – Überblick und Ressourcen
    2. Alphakanäle und Masken
    3. Spurmasken und Traveling Mattes
  12. Anpassen der Farbe
    1. Farben – Grundlagen
    2. Farb-Management
    3. Effekte zur Farbkorrektur
    4. OpenColorIO- und ACES-Farbmanagement
  13. Effekte und Animationsvorgaben
    1. Überblick über Effekte und Animationsvorgaben
    2. Effektliste
    3. Effekt-Manager
    4. Effekte unter „Simulation“
    5. Effekte unter „Stilisieren“
    6. Effekte unter „Audio“
    7. Effekte unter „Verzerren“
    8. Effekte unter „Perspektive“
    9. Effekte unter „Kanäle“
    10. Effekte unter „Generieren“
    11. Effekte unter „Überblenden“
    12. Der Effekt „Rolling-Shutter-Reparatur“
    13. Effekte „Weich- und Scharfzeichnen“
    14. Effekte unter „3D-Kanal“
    15. Effekte unter „Dienstprogramm“
    16. Effekte unter „Matt“
    17. Effekte unter „Störung und Körnung“
    18. Effekt „Details erhalten (Vergrößerung)“
    19. Veraltete Effekte
  14. Ausdrücke und Automatisierung
    1. Expressions
      1. Expressions – Grundlagen
      2. Verstehen der Sprache für Expressions
      3. Verwenden von Einstellungen für Expressions
      4. Syntaxunterschiede zwischen den Expression-Engines für JavaScript und das veraltete ExtendScript
      5. Bearbeiten von Expressions
      6. Fehler bei Expressions
      7. Verwenden des Expressions-Editors
      8. Verwenden von Expressions zum Bearbeiten und Zugreifen auf Texteigenschaften
      9. Sprachreferenz für Expressions
      10. Beispiele für Expressions
    2. Automatisierung
      1. Automatisierung
      2. Skripte
  15. Immersives Video, VR und 3D
    1. Erstellen von VR-Umgebungen in After Effects
    2. Anwenden von immersiven Videoeffekten
    3. Kompositionswerkzeuge für VR/360-Grad-Videos
    4. Erweiterter 3D-Renderer
    5. Importieren und Hinzufügen von 3D-Modellen zu Ihrer Komposition
    6. Importieren von 3D-Modellen aus Creative Cloud Libraries
    7. Bildbasierte Beleuchtung
    8. Extrahieren und Animieren von Lichtern und Kameras aus 3D-Modellen
    9. Tracking von 3D-Kamerabewegungen
    10. Werfen und Akzeptieren von Schatten
    11. Eingebettete 3D-Modell-Animationen
    12. Schattenfänger
    13. Extraktion von 3D-Tiefendaten
    14. Ändern der Materialeigenschaften einer 3D-Ebene
    15. Arbeiten im 3D-Designraum
    16. 3D-Transformations-Gizmos
    17. Machen Sie mehr mit 3D-Animation
    18. Vorschau von Änderungen an 3D-Designs in Echtzeit mit der Mercury 3D-Engine
    19. Hinzufügen von responsiven Designs zu Grafiken 
  16. Ansichten und Vorschau
    1. Vorschau
    2. Videovorschau mit Mercury Transmit
    3. Ändern und Verwenden von Ansichten
  17. Rendern und Exportieren
    1. Grundlagen zum Rendern und Exportieren
    2. H.264-Codierung in After Effects
    3. Exportieren eines After Effects-Projekts als Adobe Premiere Pro-Projekt
    4. Konvertieren von Filmen
    5. Multi-Frame-Rendering
    6. Automatisches Rendern und Netzwerk-Rendern
    7. Rendern und Exportieren von Standbildern und Standbildsequenzen
    8. Verwenden des GoPro CineForm-Codecs in After Effects
  18. Arbeiten mit anderen Programmen
    1. Dynamic Link und After Effects
    2. Arbeiten mit After Effects und anderen Programmen
    3. Synchronisationseinstellungen in After Effects
    4. Creative Cloud-Bibliotheken in After Effects
    5. Plug-ins
    6. Cinema 4D und Cineware
  19. Zusammenarbeit: Frame.io und Team Projects
    1. Zusammenarbeit in Premiere Pro und After Effects
    2. Frame.io
      1. Frame.io installieren und aktivieren
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Team Projects
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Zusammenarbeiten mit Team Projects
  20. Arbeitsspeicher, Speicherung und Leistung
    1. Arbeitsspeicher und Speicherung
    2. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau behandelt    
    3. Verbessern der Leistung
    4. Voreinstellungen
    5. Anforderungen an GPU und GPU-Treiber für After Effects
  21. Wissensdatenbank
    1. Bekannte Probleme
    2. Behobene Probleme
    3. Häufig gestellte Fragen
    4. After Effects und macOS Ventura
    5. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau handhabt

Weitere Informationen zu verschiedenen Animationswerkzeugen in After Effects, mit denen du eine reibungslose und stilisierte Animation schnell und effizient erstellen kannst.

Bewegungspfade

Beim Animieren räumlicher Eigenschaften, z. B. Position, Ankerpunkt und Eigenschaften für Effektankerpunkte, wird die Bewegung als Bewegungspfad angezeigt. Bewegungspfade werden als Folge von Punkten dargestellt, wobei jeder Punkt eine Position der Ebene im jeweiligen Frame kennzeichnet. Ein Kästchen im Pfad zeigt an, dass sich an dieser Position ein Keyframe befindet.

Zusätzlich zum Schnittfenster stellen Bewegungspfade ganz einfach eine Alternative zur optischen und räumlichen Darstellung von und dem Arbeiten mit räumlichen Eigenschaften und den zugehörigen Keyframes dar. Du kannst einen Bewegungspfad ändern, indem du einen vorhandenen Keyframe änderst oder einen Keyframe hinzufügst. Du kannst die Form eines Bewegungspfads ändern, indem du die Methoden für die räumliche Interpolation seiner Keyframes änderst.

Die Dichte der Punkte zwischen den Rahmen in einem Bewegungspfad gibt die relative Geschwindigkeit der Ebene oder des Effektankerpunkts an. Wenn die Punkte dicht nebeneinander liegen, bedeutet dies eine geringe Geschwindigkeit und wenn die Punkte weiter auseinander liegen, ist die Geschwindigkeit höher.

Hinweis:

Klicke mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (macOS) auf einen Keyframe, um das zugehörige Kontextmenü anzuzeigen.

Das Bearbeiten von Keyframes für eine räumliche Eigenschaft mit dem Zeichenstift- oder dem Auswahl-Werkzeug im Bedienfeld Komposition oder Ebenen ähnelt dem Bearbeiten eines Bézier-Pfades für eine Maske oder für eine Form auf einer Formebene.

Ein Bewegungspfad ist weniger komplex und in der Regel einfacher zu bearbeiten, wenn du zur Pfadbeschreibung nur wenige Keyframes verwendest. Mit dem Bedienfeld Glätten kannst du überflüssige Keyframes aus dem Pfad entfernen.

Anzeigen der Bewegungspfadsteuerungen

Bewegungspfade für die Position werden im Bedienfeld Komposition angezeigt. Ankerpunkt und Effektsteuerungspunkt eines Bewegungspfads werden im Bedienfeld Ebenen angezeigt.

  • Um Bewegungspfadsteuerungen im Bedienfeld Komposition anzuzeigen, wähle Ansicht > Anzeigeoptionen und anschließend die Optionen Effekteinstellungen, Keyframes, Bewegungspfade und Bewegungsgriffe aus. Um Positions-Bewegungspfade im Bedienfeld Komposition anzuzeigen, muss die Eigenschaft Position ausgewählt sein.
  • Um die Bewegungspfadsteuerungen im Bedienfeld Ebenen anzuzeigen, wähle die jeweilige Eigenschaft oder den Effekt im Menü Ansicht im unteren Bereich des Bedienfelds Ebenen aus.
  • Um die Anzahl der Keyframes festzulegen, die für einen Bewegungspfad angezeigt werden sollen, wähle Bearbeiten > Voreinstellungen > Anzeige (Windows) bzw. After Effects > Einstellungen > Anzeige (macOS) und eine Option im Abschnitt Bewegungspfad aus.
  • Um die Größe der Richtungsgriffpunkte der Bézier-Interpolation für Bewegungspfade anzugeben, wähle Bearbeiten > Voreinstellungen > Allgemein (Windows) bzw. After Effects > Einstellungen > Allgemein (MacOS) aus und bearbeite den Wert Pfadpunkt und Griffgröße.

Verschieben von Bewegungspfad-Keyframes

  1. Wähle im Schnittfenster die Ebene aus, für die der Bewegungspfad geändert werden soll.

  2. Wenn du den Keyframe, den du ändern möchtest, nicht im Kompositions- oder Ebenenfenster sehen kannst, verschiebe die Marke für die aktuelle Zeit auf den Keyframe.

  3. Verwende im Bedienfeld Komposition oder Ebenen das Auswahl-Werkzeug, um den Keyframe oder dessen Griffe zu ziehen.

    Hinweis:

    Die Marke für die aktuelle Zeit muss sich beim Beginn des Ziehens nicht auf einem Keyframe befinden.

    Im Bedienfeld „Komposition“ ist ein Positions-Keyframe ausgewählt.
    Wähle im Bedienfeld „Komposition“ einen Positions-Keyframe aus.

    Ein ausgewählter Positions-Keyframe kann durch Ziehen im Bedienfeld „Komposition“ verschoben werden.
    Verschiebe den ausgewählten Positions-Keyframe, indem du ihn in das Bedienfeld „Komposition“ ziehst.

    Du kannst mehrere Keyframes gleichzeitig verschieben, indem du diese im Schnittfenster auswählst, bevor du sie in das Bedienfeld Komposition oder Ebenen ziehst. Um den gesamten Bewegungspfad zu verschieben, wähle alle Keyframes aus, indem du auf den Eigenschaftsnamen im Schnittfenster klickst, bevor du den Keyframe in das Bedienfeld Komposition ziehst.

    Im Bedienfeld „Komposition“ werden alle Positions-Keyframes ausgewählt.
    Wähle im Bedienfeld „Komposition“ alle Positions-Keyframes aus.

    Ein ausgewählter Positions-Keyframe kann durch Ziehen im Bedienfeld „Komposition“ verschoben werden.
    Ziehe alle Keyframes auf einem Bewegungspfad um einen Keyframe weiter.

Hinzufügen eines Keyframes zu einem Bewegungspfad mit dem Zeichenstift-Werkzeug

  1. Zeige den zu ändernden Bewegungspfad im BedienfeldKomposition oder Ebenen an.

  2. Wähle aus dem Bedienfeld Tools das Zeichenstift-Werkzeug oder das Scheitelpunkt-hinzufügen-Werkzeug aus.

  3. Platziere das Zeichenstift-Werkzeug im Bedienfeld Komposition über dem Bewegungspfad, dem der neue Keyframe hinzugefügt werden soll, und wähle ihn aus, um den Keyframe hinzuzufügen.

    An dem Frame, den du ausgewählt hast, wird auf dem Bewegungspfad und im Schnittfenster ein neuer Keyframe angezeigt. Verwende zum Verschieben des Keyframes das Auswahl-Werkzeug.

    Hinweis:

    Die Techniken zum Bearbeiten von Bewegungspfadkurven mit dem Zeichenstift-Werkzeug funktionieren ähnlich wie die Techniken zum Erstellen bzw. Ändern anderer Bézier-Pfade (z. B. Masken- und Formenpfade), wenn auch die Ergebnisse unterschiedlich sind.

Skizziere einen Bewegungspfad mit „Bewegung skizzieren“.

Mithilfe von Bewegungsskizzen kannst du einen Pfad für die Bewegung der ausgewählten Ebene zeichnen, der die Position der Ebene und die Geschwindigkeit, mit der du zeichnest, aufzeichnet. Während du zeichnest, wird an jedem Frame ein Position-Keyframe erstellt.

Bewegungsskizzen wirken sich nicht auf Keyframes aus, die du für andere Eigenschaften gesetzt hast. Wenn du zum Beispiel Drehungs-Keyframes für das Bild eines Balls einrichtest, kannst du Bewegungsskizzen verwenden, um Position-Keyframes zu erstellen, sodass der Ball am von dir erstellten Pfad entlangzurollen scheint.

  1. Wähle im Kompositions- oder im Zeitleistenfenster die Ebene aus, für die du einen Bewegungspfad skizzieren möchtest.
  2. Stelle die Arbeitsbereichsmarken im Schnittfenster (Ebene > Marken > Marke hinzufügen) auf die Dauer ein, in der du die Bewegung skizzieren möchtest.

  3. Wenn du beim Skizzieren die Audiowiedergabe in deiner Komposition beibehalten möchtest, musst du sicherstellen, dass die Schaltfläche Ton ausschalten im Bedienfeld Vorschau nicht ausgewählt ist.

  4. Wähle Fenster > Bewegung skizzieren aus.

  5. Aktiviere anschließend eine der folgenden Optionen für Bewegungsskizzen:

    Aufnahmegeschwindigkeit bei

    Das Verhältnis der Geschwindigkeit der aufgezeichneten Bewegung zur Wiedergabegeschwindigkeit. Wenn die Aufnahmegeschwindigkeit bei auf 100 % eingestellt ist, wird die Bewegung mit der Geschwindigkeit wiedergegeben, mit der sie aufgenommen wurde. Wenn die Aufnahmegeschwindigkeit bei auf mehr als 100 % eingestellt ist, wird die Bewegung langsamer wiedergegeben, als sie aufgenommen wurde.

    Glätten

    Entfernt unnötige Keyframes aus dem Bewegungspfad. Diese Einstellung erzielt dasselbe Ergebnis wie die Einstellung Toleranz bei Verwendung des Befehls Glätten. Höhere Werte führen zu glatteren Kurven; bei zu hohen Werten kann es jedoch vorkommen, dass die ursprüngliche Form der gezeichneten Kurve nicht beibehalten wird.

    Hinweis:

    Du kannst einen Pfad nach seiner Erstellung glätten, indem du die smooth-Expression (Glätten) oder den Befehl Glätten anwendest.

    Drahtgitter anzeigen

    Zeigt beim Skizzieren des Bewegungspfads eine Drahtgitteransicht der Ebene an.

    Hintergrund anzeigen

    Zeigt beim Skizzieren den statischen Inhalt des Frames an, bei dem du im Bedienfeld Komposition mit dem Skizzieren begonnen hast. Diese Option ist hilfreich, wenn du Bewegungen im Verhältnis zu anderen Bildern in deiner Komposition skizzieren möchtest.

  6. Klicke auf Aufnahme beginnen und ziehe dann im Bedienfeld Komposition, um den Bewegungspfad zu erstellen. Lasse die Maustaste los, um das Zeichnen zu beenden.

    Hinweis:

    After Effects beendet die Aufnahme automatisch, wenn das Ende des Arbeitsbereichs (standardmäßig ist dies die Kompositionsdauer) erreicht wird.

Erstellen eines Bewegungspfades aus Masken, Formen oder Konturpfaden

Du kannst einen Bewegungspfad aus verschiedenen Pfadtypen erstellen:

  • der Eigenschaft „Maskenpfad“

  • der Formeigenschaft „Pfad“ auf einer Formebene

  • der Eigenschaft „Pfad“ für eine Kontur

  • einem Pfad, der aus Illustrator oder Photoshop kopiert wurde

Jeder dieser Pfade kann in die Ebeneneigenschaft Position bzw. Ankerpunkt oder in die Eigenschaft Position des Steuerungspunktes eines Effekts eingefügt werden. Die eingefügten Keyframes, mit Ausnahme des ersten und des letzten, sind zeitlich nicht fixiert, um eine konstante Geschwindigkeit entlang des Pfades zu erzielen.

Standardmäßig beträgt die Dauer des eingefügten Bewegungspfades 2 Sekunden. Du kannst die Dauer durch Ziehen des ersten oder letzten Keyframes im Schnittfenster anpassen.

  1. Kopieren eines Pfades in die Zwischenablage:
    • Wähle eine Pfad-Eigenschaft im Schnittfenster und anschließend Bearbeiten > Kopieren aus.

    • Wähle einen Pfad in Illustrator oder Photoshop und anschließend Bearbeiten > Kopieren aus.

  2. Wähle im Schnittfenster die Eigenschaft aus, in die der Pfad eingefügt werden soll.

  3. Setze die Marke für die aktuelle Zeit auf die Zeit für den ersten Keyframe des Bewegungspfades.
  4. Wähle Bearbeiten > Einfügen.

Bewegungsunschärfe

Wenn du einen einzelnen Frame eines Kino- oder Videofilms betrachtest, in dem ein bewegtes Objekt enthalten ist, wirkt das Bild oft verschwommen, da der Frame einen Zeitausschnitt abbildet (bei Filmen ist ein Frame beispielsweise 1/24 Sekunde lang). In dieser Zeit befindet sich das Objekt an mehreren Positionen auf seinem Weg innerhalb des Frames, es wird also nicht als scharf abgegrenztes Standobjekt angezeigt. Je schneller sich das Objekt bewegt, desto unschärfer erscheint es. Der Verschlusswinkel und die Verschlussphase der Kamera wirken sich ebenfalls auf die Unschärfe aus. Sie bestimmen, wie lange der Verschluss geöffnet bleibt und wann der Verschluss relativ zum Anfang des Frames geöffnet wird.

Im Unterschied dazu kannst du bei einem einzelnen Frame einer mit dem Computer erstellten Animation u. U. nicht sagen, welche Objekte sich bewegen, weil alle sich bewegenden Objekte genauso scharf und deutlich erscheinen wie die sich nicht bewegenden Objekte. Ohne Bewegungsunschärfe entsteht bei der Ebenenanimation statt eines kontinuierlichen Ablaufs ein stroboskopähnlicher Effekt, bei dem die Bewegung „abgehackt“ aussieht. Wenn Sie den Ebenen, die Sie in After Effects animieren, Bewegungsunschärfe hinzufügen, erscheint die Bewegung glatter und natürlicher.

Du aktivierst die Bewegungsunschärfe für jede einzelne Ebene und du bestimmst, ob die Bewegungsunschärfe für Vorschauen oder für die endgültige Ausgabe gerendert wird. Mit dem Kompositionenschalter Bewegungsunschärfe aktivieren im oberen Bereich des Schnittfensters kannst du das Rendern der Bewegungsunschärfe für eine Vorschau aktivieren oder deaktivieren. Ändere die Render-Einstellungen im Bedienfeld Renderliste, um das Rendern der Bewegungsunschärfe für die endgültige Ausgabe zu aktivieren oder zu deaktivieren. Wenn die Einstellung Schalter beeinflussen verschachtelte Kompositionen im Bereich Allgemeine Voreinstellungen aktiviert ist, unterliegen verschachtelte Kompositionen der Einstellung der Kompositionen, in denen sie enthalten sind.

Da die Bewegungsunschärfe das Rendern verlangsamt, solltest du den Kompositionsschalter während der Arbeit deaktivieren und nur dann aktivieren, um das endgültige Ergebnis anzuzeigen.

Um die Bewegungsschärfe für eine Ebene zu aktivieren, führe einen der folgenden Schritte aus:

  • Klicke im Schnittfenster auf den Ebenenschalter Bewegungsunschärfe für die jeweilige Ebene.
  • Wähle die Ebene und dann Ebene > Schalter > Bewegungsunschärfe aus.

Die Anzahl von Samples in After Effects für die Berechnung der Bewegungsunschärfe wird jeder Ebene angepasst und richtet sich nach der Bewegung der jeweiligen Ebene. Diese Anpassbarkeit sorgt für eine hochwertige Bewegungsunschärfe. Bei einer sich langsam bewegenden Ebene ist dabei kein so häufiges Sampling erforderlich wie bei einer sich schnell bewegenden Ebene. Hohe Sampleraten vermindern die Render-Leistung.

Wenn die Bewegungsunschärfe für eine Komposition aktiviert und das Schnittfenster eingezoomt ist, sodass du einzelne Frames erkennen kannst, gibt ein hellgrauer Bereich um die Marke für die aktuelle Zeit die Verschlussphase und den Verschlusswinkel an. In der Spaltenbreite finden Sie den Verschlusswinkel und im Spaltenversatz die Verschlussphase an. Diese optische Darstellung zeigt, wie einzelne Frames für die Berechnung der Bewegungsunschärfe in dieser Komposition aufgenommen werden.

Beim Animieren einer Ebene kannst du mit Bewegungsunschärfe arbeiten, z. B. wenn du eine Textebene über den Bildschirm laufen lässt. Einer Bewegung, die in einer Ebene vorhanden ist, kannst du mit dem Ebenenschalter Bewegungsunschärfe und dem Schalter Bewegungsunschärfe aktivieren keine Bewegungsunschärfe hinzufügen.

Wenn du die Bewegungsabläufe in Videos glätten möchtest, denen du eine Framerate zugewiesen hast, die weit unter oder über der des Originals liegt, verwende die Option „Frame-Überblendung“ und nicht „Bewegungsunschärfe“.

Siehe Anwenden von Bewegungsunschärfe, um eine unechte Bewegungsunschärfe zu erzeugen.

Bewegungsunschärfeeinstellungen auf der Registerkarte „Erweitert“ der Kompositionseinstellungen

Das Dialogfeld „Kompositionseinstellungen“ ist geöffnet und enthält die Optionen zur Konfiguration der Bewegungsunschärfe, einschließlich Verschlusswinkel, Verschlussphase und mehr.
Verwende die Optionen im Abschnitt „Bewegungsunschärfe“, um die Bewegungsunschärfe anzupassen und realistische Effekte zu erzielen.

Samples pro Frame

Die Mindestanzahl von Samples. Dies ist die Mindestanzahl an Samples für Frames, für die eine adaptive Sample-Rate, die auf der Ebenenbewegung basiert, in After Effects nicht definiert werden kann. Diese Sample-Rate wird für 3D-Ebenen und Formebenen verwendet.

Grenzwert für adaptive Samples

Die Höchstanzahl von Samples.

Verschlusswinkel

Der Verschlusswinkel wird in Grad angegeben und simuliert die durch einen sich drehenden Verschluss erzeugte Belichtung. Der Verschlusswinkel verwendet die Framerate des Filmmaterials, um die simulierte Belichtung zu bestimmen, die sich auf die Bewegungsunschärfe auswirkt. Wenn du z. B. für 24-fps-Footage „90°“ (25 % von 360°) eingibst, ergibt sich eine effektive Belichtung von 1/96 einer Sekunde (25 % von 1/24 Sekunde). Wenn du 1° festlegst, wird fast keine Bewegungsunschärfe angewendet, während bei 720° eine sehr hohe Bewegungsunschärfe angewendet wird.

Verschlussphase

Die Verschlussphase wird ebenfalls in Grad gemessen. Sie bestimmt, wann der Verschluss relativ zum Frame-Anfang geöffnet wird. Das Anpassen dieses Wertes kann helfen, wenn ein Objekt mit angewendeter Bewegungsunschärfe scheinbar hinter der Position eines Objekts zurückbleibt, auf das keine Bewegungsschärfe angewendet wurde.

Hinweis:

Für eine Ebene, die unter Verwendung von Motion-Tracking-Daten über eine andere Ebene gelegt wird, ist ein Verschlussphasenwert von -1/2 des Verschlusswinkelwerts optimal. (Beispiel: Verschlussphase = -90, Verschlusswinkel = 180.) Durch diese Einstellungskombination entsteht eine auf dem ursprünglichen Objekt zentrierte Unschärfe.

Anwenden von Bewegungsunschärfe auf eine Maske

Mit Bewegungsunschärfe erzeugen Sie eine Unschärfe basierend auf der Bewegung einer Maske in der Komposition. Sie können Bewegungsunschärfe auf einzelne Masken anwenden. Du musst für jede Ebene oder Maske innerhalb einer Ebene in einer Komposition den Schalter Bewegungsunschärfe aktivieren auswählen, um Bewegungsunschärfe auf die Ebene oder Maske anzuwenden.

  1. Wähl eine oder mehrere Masken aus.
  2. Wähle Ebene > Maskieren > Bewegungsunschärfe und dann eine der folgenden Optionen aus:

    Wie Ebene

    Auf die Maske wird nur dann Bewegungsunschärfe angewendet, wenn der Schalter Bewegungsunschärfe aktivieren der Ebene ausgewählt wurde.

    Ein

    Auf die Maske wird die Bewegungsunschärfe unabhängig von der Einstellung des Schalters Bewegungsunschärfe der Ebene angewendet.

    Aus

    Auf die Maske wird keine Bewegungsunschärfe angewendet.

Weitere Ressourcen zur Bewegungsunschärfe

Wenn du ein Objekt aufnimmst, das sich schnell bewegt, entsteht beim Rendern des Objekts eine Bewegungsunschärfe. Wenn du sich bewegende Objekte mit einer hohen Verschlussgeschwindigkeit aufnimmst, scheinen die Objekte zwischen Frames zu springen, was zu einer „stotternden“ Bewegung führt.

Der Effekt Pixel-Bewegungsunschärfe in After Effects verfolgt die Bewegung von Pixeln zwischen Frames. Der Effekt analysiert einen Clip, um festzustellen, welche Teile sich bewegen, erstellt eine Reihe von Bewegungsvektoren und verwendet diese Informationen dann, um die Bewegungsunschärfe innerhalb des Frames hinzuzufügen.

Wenn sich das Objekt zu schnell bewegt, kannst du den Wert von Verschluss-Samples erhöhen, um mehr Zwischen-Frames zu erstellen. Erhöhe den Wert von Vektordetail, um Fehler zu vermeiden, wenn Pixel-Gruppen zwischen Frames analysiert werden.

Glätten von Bewegungen und Geschwindigkeit durch Entfernen zusätzlicher Keyframes

Du kannst Bewegungspfade, Wertkurven und Geschwindigkeitskurven glätten und so unruhige Stellen oder überflüssige Keyframes beseitigen. Verwende dazu das Glätten-Werkzeug, mit dem Keyframes hinzugefügt bzw. nicht benötigte Keyframes entfernt werden können.

Hinweis:

Du kannst für diesen Zweck aber ebenso gut auch die Expression-Methode Glätten verwenden, ohne Keyframes zu entfernen. Weitere Informationen findest du unter Eigenschaftenattribute und -methoden (Expression-Referenz).

Mit Glätten kannst du zwar Kurven für jede Eigenschaft glätten, aber besonders hilfreich ist dieses Werkzeug, wenn es auf Kurven angewendet wird, die mit der Funktion Bewegung skizzieren automatisch erstellt wurden, wobei überflüssige Keyframes entstehen können. Wenn du das Glätten-Werkzeug auf Keyframes anwendest, die manuell erstellt wurden, kann es allerdings zu unerwarteten Änderungen der Kurve kommen.

Hinweis:

Damit das Glätten nicht nachträglich auf einen Pfad angewendet werden muss, der mit Bewegung skizzieren erstellt wurde, solltest du die Option Glätten im Feld Bewegung skizzieren einstellen, bevor du den Bewegungspfad skizzierst.

Wenn du das Glätten-Werkzeug auf Eigenschaften anwendest, die sich räumlich ändern (z. B. die Eigenschaft Position), kannst du lediglich die räumliche Kurve glätten (also die Kurve, die durch die Bewegung definiert wird). Wenn du das Glätten-Werkzeug hingegen auf Eigenschaften anwendest, die sich nur zeitlich ändern (z. B. die Eigenschaft Deckkraft), kannst du nur die Wert- und die Geschwindigkeitskurve glätten (also die Kurve, die durch den Wert bzw. die Geschwindigkeit definiert wird).

Außer dem Hinzufügen oder Entfernen überflüssiger Keyframes wendet das Glätten-Werkzeug beim Glätten der zeitlichen Kurve auch auf jeden Keyframe die Bézier-Interpolation an.

  1. Wähle im Schnittfenster entweder alle Keyframes für eine Eigenschaft aus, um eine ganze Kurve zu glätten, oder wähle mindestens drei Keyframes aus, wenn nur ein bestimmter Teil einer Kurve geglättet werden soll.

  2. Wähle Fenster > Glätten aus. Im Menü Anwenden auf wählt das Glätten-Werkzeug je nach dem Typ der Eigenschaft, für die du in Schritt 1 Keyframes ausgewählt hast, automatisch die Option Bewegungspfad oder Zeitliche Kurve aus.

  3. Lege einen Wert für die Toleranz fest.

    Die Toleranzeinheiten stimmen mit den Einheiten der Eigenschaft überein, für die du die Glättung vornimmst. Neue Keyframe-Werte weichen nicht mehr als der festgelegte Wert von der Originalkurve ab. Höhere Werte führen zu glatteren Kurven; bei zu hohen Werten kann es jedoch passieren, dass die Originalform der Kurve nicht beibehalten wird.

  4. Klicke auf Anwenden und sieh dir die Ergebnisse in der Vorschau an.

  5. Wähle ggf. Bearbeiten > „Rückgängig: Glätten“ (Windows) bzw. „Widerrufen: Glätten“ (macOS) aus, um die Keyframes zurückzusetzen, ändere den Wert für Toleranz und klicke dann erneut auf Glätten.

Versehen einer Eigenschaft mit Zufälligkeit durch „Verwackeln“

Mit Verwackeln hast du die Möglichkeit, jeder Eigenschaft eine Zufälligkeit in Form von Schwankungen im Zeitverlauf hinzuzufügen.

Hinweis:

Du kannst aber ebenso gut auch die Expression-Methode Verwackeln zu diesem Zweck verwenden. Normalerweise ist es einfacher, die Expression zu verwenden als die Funktion Verwackeln.

Je nach der Eigenschaft und den von dir festgelegten Optionen sorgt Verwackeln für eine bestimmte Anzahl von Abweichungen bei einer Eigenschaft. Dies geschieht durch Hinzufügen von Keyframes und Anwenden von Zufallsparametern auf Interpolationen zu oder von vorhandenen Keyframes. Wenn du „Verwackeln“ einsetzen möchtest, benötigst du mindestens zwei Keyframes.

Mit Verwackeln kannst du natürliche Bewegungen innerhalb festgelegter Grenzen realistischer simulieren. Beispielsweise könntest du einen animierten Schmetterling mit etwas Zufälligkeit versehen, um die Illusion zu erwecken, dass der Schmetterling flattert. Simuliere das Flimmern eines alten Projektors, indem du sie zu Helligkeit oder Deckkraft hinzufügst.

  1. Wähle einen Bereich von Keyframes für die Eigenschaft aus.
  2. Wähle Fenster > Verwackeln aus.

    Das Bedienfeld „Bewegungsunschärfe“ wird geöffnet und bietet Optionen zum Anpassen des Unschärfe-Effekts.
    Verwende die Optionen im Bedienfeld „Bewegungsunschärfe“, um den Unschärfe-Effekt in deiner Komposition anzupassen.

  3. Wähle bei Anwenden auf die Art der Kurve, die durch „Verwackeln“ geändert werden soll. Wenn du Keyframes für eine Eigenschaft mit räumlichen Schwankungen ausgewählt hast, kannst du wahlweise Bewegungspfad aktivieren, um die Bewegung mit Abweichungen zu versehen, oder Zeitliche Kurve auswählen, wenn du Abweichungen zur Geschwindigkeit hinzufügen möchtest. Wenn du Keyframes für eine Eigenschaft ohne räumliche Schwankungen ausgewählt hast, kannst du nur Zeitliche Kurve auswählen.

  4. Wähle unter Störung eine Option aus, um die Art der Abweichung durch zufällig verteilte Pixelwerte (also die Art der Störung) festzulegen:

    Glätten

    Erstellt Abweichungen, die allmählich ohne plötzliche Änderungen eintreten.

    Eckige Störung

    Erstellt abrupte Änderungen.

  5. Wählen Sie die Dimension der Eigenschaft, die Sie beeinflussen möchten:

    X, Y oder Z

    Fügt nur einer Richtung der ausgewählten Eigenschaft Abweichungen hinzu.  Wähle die Richtung aus dem Menü.

    Alle unabhängig

    Fügt jeder Richtung unabhängig einen anderen Satz Abweichungen hinzu.

    Alle gleich

    Fügt allen Richtungen denselben Satz Abweichungen hinzu.

  6. Gib einen Wert unter Häufigkeit an, um festzulegen, wie viele Abweichungen (Keyframes) pro Sekunde den ausgewählten Keyframes in After Effects hinzugefügt werden sollen. Bei einem niedrigen Wert werden nur gelegentliche Abweichungen erzeugt, während ein hoher Wert zu sprunghaften, ungleichmäßigen Ergebnissen führt. Bei einem Wert kleiner 1 werden Keyframes in Intervallen von weniger als einem Keyframe pro Sekunde erzeugt.  bei einem Wert von 0,5 ergibt sich z. B. alle 2 Sekunden ein neuer Keyframe.

  7. Legen Sie unter „Stärke“ die maximale Größe der Abweichungen fest. After Effects stimmt die festgelegte Stärke auf die Einheiten der ausgewählten Eigenschaft ab, sodass ein Wert bei einer bestimmten Eigenschaft zu anderen Ergebnissen als bei anderen Eigenschaften führen kann.

  8. Wähle Anwenden aus und zeige die Ergebnisse in der Vorschau an.

  9. Wähle, falls notwendig, Bearbeiten > Rückgängig: Verwackeln aus, um die Keyframes zurückzusetzen. Stelle die Werte für Häufigkeit und Stärke ein und wende dann erneut Verwackeln an.

Konvertieren von Audio in Keyframes

Der Keyframe-Assistent Audio in Keyframes konvertieren analysiert die Audioamplitude im Arbeitsbereich und erstellt Keyframes für diese Audioamplitude.

  1. Wähle bei aktiver Komposition im Bedienfeld Komposition oder im Schnittfenster die Option Animation > Keyframe-Assistent > Audio in Keyframes konvertieren.

Dabei legt der Keyframe-Assistent eine Audioamplituden-Ebene an, die alle Audioquellen in der Komposition repräsentiert. Drei Effekte unter Einstellungen für Expressions mit Steuerung durch Regler enthalten dabei die folgenden Keyframes: Linker KanalRechter Kanal und Beide Kanäle.

Um die vom Keyframe-Assistenten erstellten Keyframes nutzen zu können, verknüpfe die Änderungen der Audioamplitude mit anderen Ebeneneigenschaften.  Verwende beispielsweise eine Expression, um die Audio-Keyframes mit der Eigenschaft Skalierung einer Ebene zu verknüpfen und dafür zu sorgen, dass sich die Ebene bei größer werdender Amplitude vergrößert und bei kleiner werdender Amplitude verkleinert.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online