Benutzerhandbuch Abbrechen

Verwalten von Ebenen

  1. Benutzerhandbuch –After Effects
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. After Effects Beta Home
    3. Funktionen in der Beta-Version
      1. Bedienfeld „Eigenschaften“ (Beta)
  3. Erste Schritte
    1. Erste Schritte mit After Effects
    2. Neue Funktionen in After Effects 
    3. Versionshinweise | After Effects
    4. Systemanforderungen für After Effects
    5. Tastaturbefehle in After Effects
    6. Unterstützte Dateiformate | After Effects
    7. Hardware-Empfehlungen
    8. After Effects für Apple-Chip
    9. Planung und Einrichtung
    10. Einrichtung und Installation
  4. Arbeitsbereiche
    1. Allgemeine Elemente der Benutzeroberfläche
    2. Lernen Sie die After Effects-Oberfläche kennen
    3. Arbeitsabläufe
    4. Arbeitsbereiche, Bedienfelder und Anzeigen
  5. Projekte und Kompositionen
    1. Projekte
    2. Kompositionen – Grundlagen
    3. Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern
    4. Anzeigen detaillierter Leistungsinformationen mit Composition Profiler
    5. CINEMA 4D-Kompositions-Renderer
  6. Importieren von Footage
    1. Vorbereiten und Importieren von Standbildern
    2. Importieren aus After Effects und Adobe Premiere Pro
    3. Importieren und Interpretieren von Video und Audio
    4. Vorbereiten und Importieren von 3D-Bilddateien
    5. Importieren und Interpretieren von Footage-Elementen
    6. Arbeiten mit Footage-Elementen
    7. Erkennen von Bearbeitungspunkten mithilfe der Szenenbearbeitungs-Erkennung
    8. XMP-Metadaten
  7. Text und Grafiken
    1. Text
      1. Formatieren von Zeichen und das Bedienfeld „Zeichen“
      2. Effekte unter „Text“
      3. Erstellen und Bearbeiten von Textebenen
      4. Formatieren von Absätzen und das Bedienfeld „Absatz“
      5. Extrudieren von Text- und Formebenen
      6. Animieren von Text
      7. Beispiele und Ressourcen zur Textanimation
      8. Live-Text-Vorlagen
    2. Animationen
      1. Arbeiten mit Animationsvorlagen in After Effects
      2. Verwenden von Expressions zum Erstellen von Dropdown-Listen in Animationsvorlagen
      3. Verwenden von erforderlichen Eigenschaften zum Erstellen von Animationsvorlagen
      4. Ersetzen von Bildern und Videos in Animationsvorlagen und erforderlichen Eigenschaften
  8. Zeichnen, Malen und Pfade
    1. Überblick über Formebenen, Pfade und Vektorgrafiken
    2. Malwerkzeuge: Pinsel, Kopierstempel und Radiergummi
    3. Vorgehensweise beim Verjüngen von Formenkonturen
    4. Formenattribute, Malvorgänge und Pfadvorgänge bei Formebenen
    5. Verwenden des Formeneffekts „Offset-Pfade“ zum Ändern von Formen
    6. Erstellen von Formen
    7. Erstellen von Masken
    8. Entfernen von Objekten aus Videos mit dem Bedienfeld „Inhaltsbasierte Füllung“
    9. „Roto-Pinsel“ und „Maske verbessern“
  9. Ebenen, Marken und Kamera
    1. Auswählen und Anordnen von Ebenen
    2. Füllmethoden und Ebenenstile
    3. 3D-Ebenen
    4. Ebeneneigenschaften
    5. Erstellen von Ebenen
    6. Verwalten von Ebenen
    7. Ebenenmarken und Kompositionsmarken
    8. Kameras, Lichter und Interessenbereiche
  10. Animation, Keyframes, Motion-Tracking und Keying
    1. Animation
      1. Animation – Grundlagen
      2. Animation mit Marionettenwerkzeugen
      3. Verwalten und Animieren von Formenpfaden und -masken
      4. Animieren von Formen aus Sketch und Capture mit After Effects
      5. Ausgewählte Animationswerkzeuge
      6. Arbeiten mit datengesteuerten Animationen
    2. Keyframe
      1. Keyframe-Interpolation
      2. Festlegen, Auswählen und Löschen von Keyframes
      3. Bearbeiten, Verschieben und Kopieren von Keyframes
    3. Bewegungs-Tracking
      1. Tracking und Stabilisieren von Bewegung
      2. Gesichts-Tracking
      3. Masken-Tracking
      4. Maskenreferenz
      5. Geschwindigkeit
      6. Zeitdehnungen und Zeitverzerrungen
      7. Timecode und Zeitanzeigeeinheiten
    4. Keying
      1. Keying
      2. Effekte unter „Keying“
  11. Transparenz und Komposition
    1. Erstellen von Kompositionen und Transparenz – Überblick und Ressourcen
    2. Alphakanäle, Masken und Matten
  12. Anpassen der Farbe
    1. Farben – Grundlagen
    2. Verwenden der Erweiterung „Adobe Color-Designs“
    3. Farb-Management
    4. Effekte zur Farbkorrektur
  13. Effekte und Animationsvorgaben
    1. Überblick über Effekte und Animationsvorgaben
    2. Effektliste
    3. Effekte unter „Simulation“
    4. Effekte unter „Stilisieren“
    5. Effekte unter „Audio“
    6. Effekte unter „Verzerren“
    7. Effekte unter „Perspektive“
    8. Effekte unter „Kanäle“
    9. Effekte unter „Generieren“
    10. Effekte unter „Überblenden“
    11. Der Effekt „Rolling-Shutter-Reparatur“
    12. Effekte unter „Weich- und Scharfzeichnen“
    13. Effekte unter „3D-Kanal“
    14. Effekte unter „Dienstprogramm“
    15. Effekte unter „Matt“
    16. Effekte unter „Störung und Körnung“
    17. Effekt „Hochskalieren mit Detailerhaltung“
    18. Veraltete Effekte
  14. Ausdrücke und Automatisierung
    1. Ausdruck
      1. Expressions – Grundlagen
      2. Verstehen der Sprache für Expressions
      3. Verwenden von Einstellungen für Expressions
      4. Syntaxunterschiede zwischen den Expression-Engines für JavaScript und das veraltete ExtendScript
      5. Bearbeiten von Expressions
      6. Fehler bei Expressions
      7. Verwenden des Expressions-Editors
      8. Verwenden von Expressions zum Bearbeiten und Zugreifen auf Texteigenschaften
      9. Expression-Sprachreferenz
      10. Beispiele für Expressions
    2. Automatisierung
      1. Automatisierung
      2. Skripte
  15. Immersives Video, VR und 3D
    1. Erstellen von VR-Umgebungen in After Effects
    2. Anwenden von immersiven Videoeffekten
    3. Kompositionswerkzeuge für VR/360-Grad-Videos
    4. Tracking der 3D-Kamerabewegung
    5. Arbeiten im 3D-Designraum
    6. 3D-Transformations-Gizmos
    7. Machen Sie mehr mit 3D-Animation
    8. Vorschau von Änderungen an 3D-Designs in Echtzeit mit der Real-Time Engine
    9. Hinzufügen von responsiven Designs zu Grafiken 
  16. Ansichten und Vorschau
    1. Vorschau
    2. Videovorschau mit Mercury Transmit
    3. Ändern und Verwenden von Ansichten
  17. Rendern und Exportieren
    1. Grundlagen zum Rendern und Exportieren
    2. Exportieren eines After Effects-Projekts als Adobe Premiere Pro-Projekt
    3. Konvertieren von Filmen
    4. Multi-Frame-Rendering
    5. Automatisches Rendern und Netzwerk-Rendern
    6. Rendern und Exportieren von Standbildern und Standbildsequenzen
    7. Verwenden des GoPro CineForm-Codecs in After Effects
  18. Arbeiten mit anderen Programmen
    1. Dynamic Link und After Effects
    2. Arbeiten mit After Effects und anderen Programmen
    3. Synchronisationseinstellungen in After Effects
    4. Creative Cloud-Bibliotheken in After Effects
    5. Plug-ins
    6. CINEMA 4D und Cineware
  19. Zusammenarbeit: Frame.io und Team Projects
    1. Zusammenarbeit in Premiere Pro und After Effects
    2. Frame.io
      1. Installieren und Aktivieren von Frame.io
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Team Projects
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Zusammenarbeiten mit Team Projects
  20. Arbeitsspeicher, Speicherung und Leistung
    1. Arbeitsspeicher und Speicherung
    2. Verbessern der Leistung
    3. Voreinstellungen
    4. Anforderungen an GPU und GPU-Treiber für After Effects

Jeff Almasol bietet auf seiner Redefinery-Website ein Skript an, das jede der ausgewählten Ebenen einzeln rendert und exportiert. Verwenden Sie dieses Skript beispielsweise, wenn Ebenen verschiedene Versionen oder Teile eines Effekts darstellen, die aus Flexibilitätsgründen bei der Komposition in separaten Durchgängen gerendert werden sollen.

Anzeigen und Ändern von Ebeneninformationen

  • Um eine Ebene oder Eigenschaftsgruppe umzubenennen, führen Sie einen der folgenden Schritte aus:
    • Wählen Sie das Element im Zeitleistenfenster aus, drücken Sie die Eingabetaste (Windows) bzw. den Zeilenschalter (Mac OS) und geben Sie den neuen Namen ein.

    • Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf das Element im Zeitleistenfenster, wählen Sie „Umbenennen“ und geben Sie den neuen Namen ein.

  • Um im Zeitleistenfenster die Anzeige zwischen den Namen der Quellfootageelemente und den Namen der Ebenen umzuschalten, klicken Sie im Zeitleistenfenster auf die Spaltenüberschrift „Ebenenname/Quellenname“.
Hinweis:

Wenn der Ebenenname und der Name des Quellfootage identisch sind, werden in der Ebenennamenansicht eckige Klammern um den Ebenennamen angezeigt. Beispiel: [Ebenenname]

  • Wenn Sie den Namen der Quellfootagedatei einer ausgewählten Ebene im Infofenster anzeigen möchten, drücken Sie Strg+Alt+E (Windows) bzw. Befehls-+Wahltaste+E (Mac OS).
  • Um zu sehen, welches Footageelement die Quelle einer Ebene darstellt, klicken Sie im Zeitleistenfenster mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf die Ebene und wählen Sie „Ebenenquelle in Projekt anzeigen“.

Das Footageelement wird im Projektfenster ausgewählt.

Sie können Ebenen im Zeitleistenfenster so filtern, dass nur Ebenen mit Eigenschaften angezeigt werden, die mit einer Suchzeichenfolge oder bestimmten anderen Eigenschaften übereinstimmen. Siehe Suchen und Filtern im Zeitleisten-, Projekt- sowie im Effekte- und Vorgabenfenster und Anzeigen von Eigenschaften und Gruppen im Zeitleistenfenster (Tastaturbefehle).

Jeff Almasol bietet auf seiner Redefinery-Website ein Skript an, das automatisch festgelegte Informationen zu Footageelementen oder Ebenen in die Kommentarfelder für die jeweiligen Elemente im Projekt- oder Zeitleistenfenster schreibt.

Christopher Green bietet auf seiner Website ein Skript an (Selected_Layers_Renamer.jsx), mit dem mehrere im Zeitleistenfenster ausgewählte Ebenen umbenannt werden können. Sie können Text in den Namen suchen und ersetzen, am Anfang oder Ende der Namen Zeichen hinzufügen bzw. die Namen mit einer bestimmten Anzahl von Zeichen kürzen oder die Namen durch eine Ziffernfolge ersetzen.

Ebenenschalter und -spalten im Zeitleistenfenster

Viele Eigenschaften einer Ebene werden von ihren Ebenenschaltern bestimmt, die im Zeitleistenfenster in Spalten angeordnet sind. Die Spalte „A/V-Funktionen“ wird standardmäßig links neben dem Ebenennamen angezeigt und die Spalten „Schalter“ und „Modi“ (Ebenenmodi) rechts davon, doch Sie können die Spalten in einer anderen Reihenfolge anordnen. (Siehe Spalten.)

Um Spalten im Zeitleistenfenster ein- bzw. auszublenden, klicken Sie auf die Ebenenschalter , Ebenenmodi  oder die Schaltfläche „In/Out/Dauer/Dehnung“  unten links im Zeitleistenfenster. Drücken Sie Umschalt+F4, um die übergeordnete Spalte ein- bzw. auszublenden. Drücken Sie F4, um zwischen den Spalten „Schalter“ und „Modi“ umzuschalten.

Die Ergebnisse einiger Einstellungen von Ebenenschaltern hängen von den Einstellungen von Kompositionsschaltern ab, die sich im Zeitleistenfenster in der rechten oberen Ecke der Ebenenliste befinden.

Hinweis:

Ändern Sie schnell den Zustand eines Schalters für mehrere Ebenen, indem Sie den Schalter für eine Ebene aktivieren und dann für die benachbarten Ebenen in der Spalte nach oben bzw. nach unten ziehen.

Jeff Almasol bietet auf seiner Redefinery-Website ein Skript an, das ein Fenster erstellt, mit dem Sie die Ebenenschaltereinstellungen für alle Ebenen in einer Komposition speichern und wiederherstellen können.

Schalter in der Spalte „A/V-Funktionen“

Video 

Blendet Bildmaterial auf der Ebene ein bzw. aus. (Siehe Umschalten der Sichtbarkeit oder des Einflusses einer Ebene oder Eigenschaftsgruppe.)

Audio 

Blendet Töne auf der Ebene ein bzw. aus.

Solo 

Schließt die aktuelle Ebene in Vorschauen und ins Rendern ein; dabei werden Ebenen ignoriert, für die dieser Schalter nicht aktiviert ist. (Siehe Isolieren einer Ebene.)

Schützen 

Fixiert den Ebeneninhalt, sodass keine Änderungen möglich sind. (Siehe Schützen einer Ebene bzw. Aufheben des Schutzes.)

Schalter in der Spalte „Schalter“

Tarnen 

Blendet die aktuelle Ebene aus, wenn der Kompositionsschalter „Tarnung aktiv“  aktiviert wurde. (Siehe Ein- und Ausblenden von Ebenen im Zeitleistenfenster.)

Transformationen falten/Optimieren

Faltet Transformationen, wenn es sich bei der Ebene um eine Vorkomposition handelt; rastert kontinuierlich zur Optimierung, wenn es sich um eine Formebene, Textebene oder um eine Ebene mit einer Vektorgrafikdatei (etwa eine Adobe Illustrator-Datei) als Quellfootage handelt. Durch Aktivieren dieses Schalters wird After Effects veranlasst, die Ebene für jeden Frame neu zu rastern. Dadurch verbessert sich zwar die Bildqualität, aber für die Vorschau und den Renderprozess wird mehr Zeit benötigt. (Siehe Renderreihenfolge und Falten der Transformationen und Kontinuierliches Rastern einer Ebene mit Vektorgrafiken.)

Qualität 

Schaltet beim Rendern zwischen den Optionen „Entwurf“ und „Beste“ für die Qualität um, einschließlich des Renderns für die Anzeige einer Vorschau auf dem Bildschirm. (Siehe Ebenenbildqualität und Subpixel-Positionierung.)

Effekt 

Aktivieren Sie diesen Schalter, um die Ebene mit Effekten zu rendern. Der Schalter hat keine Auswirkungen auf die Einstellungen einzelner Effekte in der Ebene. (Siehe Löschen oder Deaktivieren von Effekten und Animationsvorgaben.)

Frame-Überblendung 

Legt einen von drei Zuständen für die Frame-Überblendung fest: Frame-Mischung , Pixelbewegung oder Aus. Wenn der Kompositionsschalter „Frame-Überblendung aktivieren“  nicht aktiviert ist, ist die Einstellung der Frame-Überblendung für die Ebene irrelevant. (Siehe Frame-Überblendung.)

Bewegungsunschärfe 

Schaltet die Bewegungsunschärfe für eine Ebene ein oder aus. Wenn der Kompositionsschalter „Bewegungsunschärfe aktivieren“  nicht aktiviert ist, ist die Einstellung der Bewegungsunschärfe für die Ebene irrelevant. (Siehe Bewegungsunschärfe.)

Einstellungsebene 

Kennzeichnet die Ebene als Einstellungsebene. (Siehe Einstellungsebenen.)

3D-Ebene 

Kennzeichnet eine Ebene als 3D-Ebene. Wenn es sich bei der Ebene um eine 3D-Ebene mit 3D-Unterebenen handelt, wie es bei einer Textebene mit zeichenspezifischen 3D-Eigenschaften der Fall ist, verwendet der Schalter folgendes Symbol: . (Siehe 3D-Ebenen – Überblick und Ressourcen.)

Umschalten der Sichtbarkeit oder des Einflusses einer Ebene oder Eigenschaftsgruppe

Der Schalter „Video“ (Auge) einer Ebene legt fest, ob die sichtbaren Informationen für eine Ebene für Vorschauen bzw. für die endgültige Ausgabe gerendert werden. Falls es sich bei der Ebene um eine Einstellungsebene handelt, steuert der Schalter „Video“, ob die Effekte auf der Ebene auf die Komposition aus den darunterliegenden Ebenen angewendet werden. Wenn die Ebene eine Kamera oder ein Licht ist, steuert der Schalter „Video“, ob die Ebene ein- oder ausgeschaltet ist.

Mehrere Komponenten von Ebenen, z. B. Pinselstriche, Pfadvorgänge in Formebenen und Textanimatoren in Textebenen, haben jeweils einen eigenen Schalter „Video“. Sie können mit dem Schalter „Video“ die Sichtbarkeit und den Einfluss dieser Elemente einzeln ein- und ausschalten.

  • Um die Sichtbarkeit einer Ebene auszuschalten, deaktivieren Sie den Schalter „Video“ für die Ebene.
  • Um den Schalter „Video“ für alle Ebenen zu aktivieren, wählen Sie „Ebene“ > „Schalter“ > „Video: alle einblenden“.
  • Um den Schalter „Video“ für alle Ebenen mit Ausnahme der ausgewählten Ebenen zu deaktivieren, wählen Sie „Ebene“ > „Schalter“ > „Video: andere ausblenden“.

Isolieren einer Ebene

Sie können eine oder mehrere Ebenen isolieren, um sie besser animieren, in der Vorschau anzeigen und für die Endausgabe vorbereiten zu können. Beim Isolieren werden alle anderen Ebenen desselben Typs vom Rendern ausgeschlossen, sowohl für Vorschauen im Kompositionsfenster als auch in der Endausgabe. Wenn Sie z. B. eine Videoebene isolieren, wirkt sich dies nicht auf Licht- und Audioebenen aus. Diese Ebenen werden also auch angezeigt, wenn Sie sich die Komposition in einer Vorschau anzeigen lassen bzw. die Komposition rendern. Die anderen Videoebenen werden im Unterschied dazu nicht angezeigt.

  • Um mehr als eine Ebene zu isolieren, wählen Sie die Ebenen im Zeitleistenfenster aus, und klicken Sie links neben dem Ebenennamen auf das Symbol „Solo“ .
  • Um eine Ebene zu isolieren und die Isolierung aller anderen Ebenen aufzuheben, klicken Sie bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (Mac OS) auf das Symbol „Solo“  links neben dem Ebenennamen.

Der Schalter „Video“  ist für andere Ebenen abgeblendet, wenn eine Ebene isoliert ist. Dadurch wird angezeigt, dass die anderen Ebenen nicht sichtbar sind.

Lloyd Alvarez stellt auf seiner After Effects Scripts-Website ein Skript bereit, mit dem Sie Ebenen mit Tags versehen können, sodass Sie sie anhand dieser Tags auswählen, tarnen und isolieren können. Die Tags werden in der Spalte „Kommentare“ des Zeitleistenfensters an Kommentare angehängt.

Schützen einer Ebene bzw. Aufheben des Schutzes

Mithilfe des Schalters „Schützen“ können Sie verhindern, dass Ebenen versehentlich bearbeitet werden. Wenn eine Ebene geschützt (gesperrt) ist, kann sie weder im Kompositions- noch im Zeitleistenfenster ausgewählt werden. Wenn Sie versuchen, eine geschützte Ebene auszuwählen oder zu bearbeiten, blinkt die Ebene im Zeitleistenfenster.

Geschützte Ebenen werden durch das Symbol „Schützen“ in der Spalte „A/V-Funktionen“ gekennzeichnet. Diese Spalte erscheint standardmäßig links neben dem Namen der Ebene im Zeitleistenfenster.

  • Um eine Ebene zu schützen bzw. um den Schutz aufzuheben, klicken Sie im Zeitleistenfenster auf den Schalter „Schützen“.
  • Wenn Sie den Schutz für alle Ebenen in der aktiven Komposition aufheben möchten, wählen Sie „Ebene“ > „Schalter“ > „Schutz aller Ebenen aufheben“.

Farbetiketten für Ebenen, Kompositionen und Footageelemente

Mit Etiketten (farbige Kästchen in der Spalte „Etiketten“) im Projektfenster und im Zeitleistenfenster können Sie Kompositionen, Footageelemente und Ebenen organisieren und verwalten. Standardmäßig zeigen unterschiedliche Etikettenfarben unterschiedliche Arten von Footageelementen an, doch Sie können Etikettenfarben auch zuweisen, um Kategorien Ihrer Wahl anzuzeigen.

Hinweis:

Das Umbenennen von Etikettengruppen hilft Ihnen bei der Organisation und Kategorisierung von Ebenen und Footageelementen. Um die Etikettennamen in der Spalte „Etiketten“ zu sehen, machen Sie die Spalte breiter als die Standardbreite.

  • Um alle Ebenen mit derselben Farbe auszuwählen, wählen Sie eine Ebene mit der jeweiligen Etikettenfarbe aus und wählen Sie „Bearbeiten“ > „Etikett“ > „Etikettengruppe auswählen“.
  • Um die Farbe eines Etiketts für eine Ebene zu ändern, klicken Sie im Zeitleistenfenster auf das Etikett und wählen Sie eine Farbe.
  • Um die Farbe eines Etiketts für alle Ebenen mit dieser Etikettenfarbe zu ändern, wählen Sie eine der Ebenen der Etikettengruppe aus, wählen Sie „Bearbeiten“ > „Etikett“ > „Etikettengruppe auswählen“ und anschließend „Bearbeiten“ > „Etikett“ > „[Name der Farbe]“.
  • Um die Namen und Standardfarben für Etiketten zu ändern, wählen Sie „Bearbeiten“ > „Voreinstellungen“ > „Etiketten“ (Windows) bzw. „After Effects“ > „Einstellungen“ > „Etiketten“ (Mac OS).
  • Um die Standardzuordnungen von Etikettenfarben zu Quelltypen zu ändern, wählen Sie „Bearbeiten“ > „Voreinstellungen“ > „Etiketten“ (Windows) bzw. „After Effects“ > „Einstellungen“ > „Etiketten“ (Mac OS).
  • Um die Verwendung der Etikettenfarbe einer Ebene für Ebenengriffe und Bewegungspfade zu deaktivieren, wählen Sie „Bearbeiten“ > „Voreinstellungen“ > „Erscheinungsbild“ (Windows) bzw. „After Effects“ > „Einstellungen“ > „Erscheinungsbild“ (Mac OS) und deaktivieren Sie die Option „Etikettenfarbe für Ebenengriffe und Pfade verwenden“.
  • Um die Verwendung der Etikettenfarbe einer Ebene, eines Footageelements oder einer Komposition in den Registerkarten der jeweiligen Fenster zu deaktivieren, wählen Sie „Bearbeiten“ > „Voreinstellungen“ > „Erscheinungsbild“ (Windows) bzw. „After Effects“ > „Einstellungen“ > „Erscheinungsbild“ (Mac OS) und deaktivieren Sie die Option „Etikettenfarbe für Ebenengriffe und Pfade verwenden“.
Hinweis:

Standardmäßig entsprechen die Etikettenfarben des Fensters nicht dem Steuerelement „Helligkeit“ in den Voreinstellungen „Erscheinungsbild“. Damit sich das Steuerelement „Helligkeit“ auf die Etikettenfarben des Fensters auf das Steuerelement „Helligkeit“ auswirkt, muss die Option „Wirkt sich auf Etikettenfarben aus“ in den Voreinstellungen „Erscheinungsbild“ ausgewählt werden.

Ein- und Ausblenden von Ebenen im Zeitleistenfenster

Sie können Ebenen in der Anzeige tarnen (ausblenden) und dann mithilfe des Kompositionsschalters „Tarnung aktiv“  oben im Zeitleistenfenster alle getarnten Ebenen aus der Ebenenliste im Zeitleistenfenster ausblenden. Das Tarnen von Ebenen empfiehlt sich dann, wenn Sie im Zeitleistenfenster Platz schaffen möchten, um die Ebenen und Ebeneneigenschaften anzuzeigen, die Sie anpassen möchten.

Am Symbol in der Schalterspalte können Sie erkennen, ob eine Ebene getarnt  oder nicht getarnt  ist.

Getarnte Ebenen werden immer noch gerendert, sowohl für Vorschauen als auch für die Endausgabe. Um Ebenen von Vorschauen oder der Endausgabe auszuschließen, verwenden Sie den Schalter „Video“, oder machen Sie eine Hilfsebene aus der Ebene.

  • Wenn Sie eine Ebene zwischen getarnt und nicht getarnt umschalten möchten, klicken Sie auf den Schalter „Tarnen“ für die Ebene. Alternativ können Sie die Ebene im Zeitleistenfenster auswählen und „Ebene“ > „Schalter“ > „Tarnen“ wählen.
  • Wenn Sie zwischen dem Ein- und Ausblenden aller getarnten Ebenen umschalten möchten, klicken Sie oben im Zeitleistenfenster zum Aktivieren bzw. Deaktivieren auf den Kompositionsschalter „Tarnung aktiv“  oder wählen Sie im Menü des Zeitleistenfensters die Option „Tarnung aktiv“.

Sie können Ebenen im Zeitleistenfenster auch so filtern, dass nur Ebenen mit Eigenschaften angezeigt werden, die mit einer Suchzeichenfolge oder bestimmten anderen Eigenschaften übereinstimmen. Siehe Suchen und Filtern im Zeitleisten-, Projekt- sowie im Effekte- und Vorgabenfenster und Anzeigen von Eigenschaften und Gruppen im Zeitleistenfenster (Tastaturbefehle).

Lloyd Alvarez stellt auf seiner After Effects Scripts-Website ein Skript bereit, mit dem Sie Ebenen mit Tags versehen können, sodass Sie sie anhand dieser Tags auswählen, tarnen und isolieren können. Die Tags werden im Feld „Kommentare“ des Zeitleistenfensters an Kommentare angehängt.

Ebenenbildqualität und Subpixel-Positionierung

Durch die Qualitätseinstellung einer Ebene wird festgelegt, wie genau sie gerendert wird. Außerdem wird die Präzision anderer Berechnungen in Bezug auf die Ebene beeinflusst, z. B. Motion-Tracking und die Verwendung der Ebene als Steuerungsebene für einen ebenenübergreifenden Effekt.

Bei duplizierten oder geteilten Ebenen wird die Qualitätseinstellung der Originalebene verwendet.

Sie können zwischen drei Optionen für die Qualität wählen: „Beste“, „Entwurf“ und „Drahtgitter“. Bei Auswahl der Option „Beste“ können Sie zwischen bilinearem und bikubischem Sampling wählen. Diese Optionen werden im nächsten Abschnitt beschrieben. 

Um zwischen der Qualität „Beste“ (bilineares Sampling), „Entwurf“ und „Beste“ (bikubisches Sampling) der ausgewählten Ebenen zu wechseln, klicken Sie im Zeitleistenfenster auf den Schalter „Qualität“. Klicken Sie zum Auswählen dieser Optionen und der Option „Drahtgitter“ auf „Ebene“ > „Qualität“:

Beste

Die Ebene wird unter Verwendung von Subpixel-Positionierung, Anti-Aliasing, 3D-Schattierung und einer vollständigen Berechnung aller zugewiesenen Effekte angezeigt und gerendert. Mit dieser Einstellung dauert das Rendern sowohl für die Vorschau als auch für die Endausgabe am längsten.

Entwurf

Die Ebene wird zwar vollständig, aber in niedrigerer Qualität angezeigt. In der Entwurfsqualität wird eine Ebene ohne Anti-Aliasing und Subpixel-Positionierung angezeigt und gerendert; einige Effekte werden nicht exakt berechnet.

Drahtgitter

Zeigt Ebenen als Rahmen an, ohne Ebeneninhalte. Mit der Qualitätseinstellung „Drahtgitter“ werden Ebenen schneller angezeigt und gerendert als Ebenen mit der Einstellung „Beste“ oder „Entwurf“.

Bilineares und bikubisches Sampling

Für Ebenen mit der Qualitätseinstellung „Beste“ können Sie zwischen bilinearem und bikubischem Sampling wählen. Diese pro Ebene festgelegte Einstellung bestimmt, wie Pixel für Transformationen wie die Skalierung geprüft werden.

Die standardmäßigen Tastaturbefehle zum Festlegen der Sampling-Methode für ausgewählte Ebenen sind Alt + B (Windows) bzw. Wahltaste + B (Mac OS) für beste Qualität/bilineares Sampling und Alt + Umschalttaste + B (Windows) bzw. Wahltaste + Umschalttaste + B (Mac OS) für beste Qualität/bikubisches Sampling.

Bikubisches Sampling ist etwas rechenintensiver als bilineares Sampling und bietet nicht in allen Fällen die höchste Qualität. Unter bestimmten Umständen ist es beim bikubischen Sampling recht einfach, Artefakte zu erkennen, z. B. Rand- und Überlaufartefakte an einem harten Übergang zwischen Farben. Bikubisches Sampling ist in der Regel die beste Option, wenn Übergänge zwischen Farben weicher sind, was bei fast allen realen Fotos der Fall ist, aber nicht notwendigerweise bei Grafiken mit scharfen Konturen. Bikubisches Sampling eignet sich besser zum Vergrößern als zum Verkleinern.

Hinweis:

Bei Texturen im Ray-traced 3D-Renderer wird kein bikubisches Sampling, sondern immer bilineares Sampling verwendet. Für Transformationen in Effekten wird ebenfalls bilineares Sampling verwendet, es sei denn, der Effekt implementiert explizit eine andere Methode (z. B. mit einem speziellen Plug-in-Effekt „Skalierung“ oder einem Effekt „Verzerrung“).

Subpixel-Positionierung

Eigenschaftswerte (wie Position und Ankerpunkt) in After Effects sind nicht auf Ganzzahlen beschränkt, sondern können auch als Bruchzahlen angegeben werden. Dies ermöglicht flüssige Animationen, da ein Wert von einem Keyframe zum anderen interpoliert wird. Wenn zum Beispiel in einer Komposition mit 25 Frames pro Sekunde ein Positionswert von [0,0,0] bei der Zeitmarke 0 in einen Wert von [0,0,80] bei der Zeitmarke 1 Sekunde übergeht, ist der Wert bei Frame 1 [0,0,3.2].

After Effects berechnet alle räumlichen Werte wie Position und Effektankerpunkte mit einer Präzision von 1/65.536 Pixel. Dies wird Subpixel-Präzision genannt.

Wenn die Pixel einer Ebene nicht direkt auf den Pixelgrenzen der Komposition positioniert werden, kommt es zu einer leichten Unschärfe ähnlich dem Antialiasing. Diese Unschärfe ist bei einem Objekt in Bewegung kein Problem, da bei bewegten Objekten Bewegungsunschärfe auftritt. In statischen Bildern kann dieser Effekt aber feine Details weicher machen. Wenn ein Bild sich langsam oder mit der falschen Geschwindigkeit bewegt, kann außerdem der Eindruck entstehen, als würde das Bild zwischen Schärfe und Unschärfe oszillieren.

Da der Standardankerpunkt einer Ebene das Zentrum eines Objekts ist, haben Objekte mit ungeraden Abmessungen keine ganzzahligen Ankerpunkte und erscheinen weich, wenn sie auf ganzzahligen Werten positioniert werden. Beachten Sie folgende Richtlinien, um Unschärfe und Fokusprobleme zu minimieren:

  • Erstellen Sie je nach Abmessung der Komposition Grafiken mit ungeraden oder geraden Abmessungen. Beispiel: Wenn die Komposition 640 x 480 Pixel groß ist, erstellen Sie Grafiken mit geraden Abmessungen (z. B. 100 x 100 Pixel). Wenn die Komposition 99 x 99 Pixel groß ist, erstellen Sie Grafiken mit ungeraden Abmessungen (z. B. 75 x 53 Pixel).

  • Stellen Sie die Positionsinformationen für Grafiken (einschließlich der Halteposition und letzten Position von Keyframes) auf Ganzzahlen und nicht auf Bruchzahlen ein.

Kontinuierliches Rastern einer Ebene mit Vektorgrafiken

Wenn Sie Vektorgrafiken importieren, werden diese von After Effects automatisch gerastert. Möchten Sie eine Ebene mit einer Vektorgrafik allerdings auf über 100 % skalieren, müssen Sie die Ebene kontinuierlich rastern, damit die Bildqualität erhalten bleibt. Vektorgrafiken in Ebenen, die auf Illustrator-Dateien, SWF, EPS und PDF basieren, können kontinuierlich gerastert werden. Bei Aktivierung der kontinuierlichen Rasterung rastert After Effects die Datei bei Bedarf auf Basis der Transformation für jeden Frame. Durch kontinuierliches Rastern einer Datei werden im Allgemeinen qualitativ bessere Ergebnisse erzielt, das Rendern kann jedoch mehr Zeit in Anspruch nehmen.

Formebenen und Textebenen sind immer kontinuierlich gerastert.

Wenn Sie einen Effekt auf eine kontinuierlich gerasterte Ebene anwenden, erzielen Sie möglicherweise andere Ergebnisse als bei einer Ebene ohne kontinuierliche Rasterung. Der Grund hierfür ist, dass sich die Standardreihenfolge für das Rendern der Ebene ändert. Ebenen ohne kontinuierliche Rasterung werden standardmäßig in der Reihenfolge Masken, Effekte und dann Transformationen gerendert. Für kontinuierlich gerasterte Ebenen dagegen ist die Standardreihenfolge Masken, Transformationen und dann Effekte.

Unabhängig davon, ob Sie sich für oder gegen kontinuierliche Rasterung entscheiden, wendet After Effects bei der Vorschau und beim Rendern einer Komposition Anti-Aliasing an (d. h., die Vektorgrafiken werden geglättet), wenn Sie die Option „Beste Qualität“ ausgewählt haben.

Im Ebenenfenster können kontinuierlich gerasterte Ebenen nicht geöffnet werden und es kann nicht mit diesen interagiert werden. Ein Ergebnis dieser Beschränkung ist, dass Sie nicht direkt auf eine kontinuierlich gerasterte Ebene malen können. Es können jedoch auch Pinselstriche aus anderen Ebenen kopiert und eingefügt werden.

Abbildung einer importierten Illustrator-Datei mit gerasterter Ebene
Abbildung einer importierten Illustrator-Datei

A. Original B. Vergrößert mit deaktivierter kontinuierlicher Rasterung C. Vergrößert mit aktivierter kontinuierlicher Rasterung 

  1. Klicken Sie im Zeitleistenfenster auf den Schalter „Optimieren“  ; dieser entspricht dem Schalter „Transformationen falten“ für Unterkompositionsebenen.
Adobe-Logo

Bei Ihrem Konto anmelden