Über Creative Cloud Libraries

Mit Creative Cloud Libraries können Sie überall auf Ihre Inhalte zugreifen. Profitieren Sie von nahtlosen Arbeitsabläufen, indem Sie Bilder, Farben, Textstile, Farb-Looks und vieles mehr in Photoshop, Illustrator und Apps wie Adobe Shape CC erstellen und dann in beliebigen Desktop-Applikationen oder Apps darauf zugreifen.

Weitere Informationen finden Sie unter Creative Cloud Libraries.

Verwenden von Creative Cloud Libraries

Creative Cloud Libraries stehen in After Effects im Fenster „Bibliotheken“ und im Startbildschirm zur Verfügung. Das Fenster „Bibliotheken“ ist im Standard-Arbeitsbereich bzw. im Arbeitsbereich Standard sowie im Arbeitsbereich Alle Fenster sichtbar. Es wird auf der rechten Seite des Arbeitsbereichs angedockt.

Wählen Sie zum Öffnen des Fensters „Bibliotheken“:

  • Fenster > Arbeitsbereich > Bibliotheken
  • Datei > Importieren ODER
  • Fenster > Bibliotheken
Öffnen des Fensters „Bibliotheken“
Öffnen des Fensters „Bibliotheken“

Sie können die kreativen Inhalte in After Effects auf unterschiedliche Weise verwenden:

  • Sie können Inhalte aus dem Fenster „Libraries“ in das Projektfenster ziehen, um sie in das Projekt zu importieren.
  • Vektor-Inhalte in Ihrer Bibliothek, die mit mobilen Apps wie Capture CC erstellt wurden, können in After Effects importiert und in Formebenen für hochwertige Vektoranimationen konvertiert werden.
  • Die Textebenengrafiken, die Ihrer Bibliothek aus Photoshop hinzugefügt wurden, können in After Effects importiert und in bearbeitbare Textebenen mit Live-Layerstyles konvertiert werden.

Hinweis:

Andere Inhaltstypen als Grafiken in Ihrer Bibliothek können nicht direkt angewendet werden, aber im Fenster „Libraries“ angezeigt und verwaltet werden. Sie können Library-Farben auch über die Pipette in After Effects auswählen (ähnlich wie im Fenster „Adobe Color-Themen“).

Speicherort von Library-Inhalten

In After Effects kopierte Library-Inhalte werden in Ihren Benutzerordner an den folgenden Speicherorten kopiert: 

  • Mac OS X: Benutzer/<Benutzername>/Dokumente/Adobe/After Effects CC 2015/User Libraries/
  • Windows: C:\Benutzer\<Benutzername>\Dokumente\Adobe\After Effects CC 2015\User Libraries\

Zugreifen auf Creative Cloud Libraries

Sie können wie folgt auf Bibliotheken zugreifen:

Projektübergreifend

Sie können alle Inhalte, die Sie im Fenster „Libraries“ speichern, in allen After Effects-Projekten verwenden, an denen Sie gerade arbeiten.

Computerübergreifend

Libraries werden in der Creative Cloud synchronisiert. Ihre Library ist auf jedem Computer verfügbar, auf dem Sie sich mit Ihrer Adobe ID bei der Creative Cloud anmelden.

App-übergreifend

Sie können alle Inhalte, die Sie im Fenster „Libraries“ speichern, in allen Desktop-Anwendungen und mobilen Apps verwenden, die Creative Cloud Libraries unterstützen.

Sie können z. B. über Desktopanwendungen wie Adobe Premiere Pro CC, Photoshop CC und mobile Apps wie Adobe Capture und Premiere Clip auf Ihre Bibliotheken zugreifen.

Unter Greifen Sie überall auf Ihre Inhalte zu finden Sie weitere Informationen über den Zugriff auf Creative Cloud Libraries.

Eine Creative Cloud Library hinzufügen

Sie können beliebig viele Bibliotheken für die Organisation Ihrer Inhalte erstellen. Die von Ihnen erstellten Bibliotheken werden im Fenster „Bibliotheken“ in After Effects angezeigt.  

Um eine Bibliothek zu erstellen, gehen Sie wie folgt vor:

  1. Klicken Sie auf das Dropdownfeld im Fenster „Libraries“ und wählen Sie Neue Library erstellen.
  2. Geben Sie einen Namen für die Bibliothek ein und klicken Sie auf Erstellen.
Hinzufügen einer Creative Cloud Library
Hinzufügen einer Creative Cloud Library

Hinzufügen von Elementen zu einer Creative Cloud Library

Um Elemente zu einer Creative Cloud Library hinzuzufügen, verwenden Sie eine der folgenden Optionen:

Option 1:

  1. Ziehen Sie die Elemente in das Fenster Bibliothek.
  2. Das Element wird zur ausgewählten Bibliothek hinzugefügt. Diese Bibliotheken werden zusammen mit Ihren Creative Cloud-Konten synchronisiert und Sie können von überall aus auf die Bibliotheken zugreifen.

Option 2:

Wählen Sie in After Effects Datei > Speichern unter oderDatei > Speichern und speichern Sie die Dateien im Verzeichnis „Creative Cloud Files“.

Sie können alle Elemente im Verzeichnis „Create Cloud Library“ speichern, das mit Ihrem Creative Cloud-Konto synchronisiert wird. Das Verzeichnis wird standardmäßig von der Creative Cloud-Desktop-Anwendung erstellt.

Option 3:

So öffnen Sie die Creative Cloud Library in der Desktop-Anwendung:

  1. Öffnen Sie die Creative Cloud-Desktop-Anwendung.
  2. Wählen Sie Elemente > Dateien und klicken Sie auf Ordner öffnen.

Weitere Informationen finden Sie unter Hinzufügen von Elementen zu Creative Cloud Libraries.

Hinzufügen von Elementen zur Seite „Creative Cloud Assets“
Hinzufügen von Elementen zur Seite „Creative Cloud Assets“

Sie können Elemente auch direkt zur Seite „Creative Cloud Assets“ hinzufügen, die Elemente in die Kategorien Files, Mobile Creations und Libraries sortiert.

So fügen Sie Elemente hinzu:

  1. Öffnen Sie die Creative Cloud-Desktop-Anwendung.
  2. Wählen Sie Elemente > Dateien und klicken Sie auf Im Web anzeigen.

Elemente in einer Bibliothek verwenden

Grafikelemente

Hinzufügen von Photoshop-Effekten zur Creative Cloud Library
Hinzufügen von Photoshop-Effekten zur Creative Cloud Library

Grafikelemente werden genauso in Ihr After Effects-Projekt importiert wie alle anderen Elemente, die Sie von Ihren lokalen Festplatten importieren. Um Grafikelemente in Ihr Projekt zu importieren, führen Sie einen der folgenden Schritte aus:

  • Klicken Sie mit der rechten Maustaste auf ein Grafikelement und wählen Sie Importieren.

ODER

  • Wählen Sie ein Grafikelement im Fenster „Libraries“ aus, und ziehen Sie es in das Projektfenster.

Vektorgrafiken in Ihrer Bibliothek, die mit Illustrator oder Shape erstellt wurden, können in After Effects importiert werden. Nachdem Sie sie einer Komposition hinzugefügt haben, können diese Grafiken in Formebenen für hochwertige Vektoranimationen konvertiert werden.

Die Textebenengrafiken, die Ihrer Bibliothek aus Photoshop hinzugefügt wurden, können in After Effects importiert und in bearbeitbare Textebenen mit Live-Layerstyles konvertiert werden.

Im Menü Per Drag-and-Drop importierte Elemente sind standardmäßig: unter Einstellungen > Importieren können Sie festlegen, wie PSD- und AI-Elemente aus einer Bibliothek importiert werden sollen.

Weitere Informationen finden Sie unter Zugriff über Photoshop und Illustrator.

Looks

Looks sind Farbvorgaben, die mit Adobe Premiere Pro (CC 2015 und neuere Versionen) erstellt und der Creative Cloud Library hinzugefügt werden. In ihnen sind Farb- und Lichtinformationen zusammengefasst, die aus einem mit der Kamera eines Mobilgeräts aufgenommenen Live-Bild oder einem auf dem Gerät gespeicherten Foto erfasst werden.

Looks, die in .look-Dateien gespeichert sind, können auf eine Ebene in After Effects angewendet werden. Looks sind eine einfache Möglichkeit, Ihr Projekt zu optimieren, indem Sie die Farbe des Bildes verändern oder die Farbkorrektur anwenden. In der Regel erfolgt dies in einer weiteren Anwendung wie z. B. SpeedGrade oder dem Farbfeld in Premiere Pro.

Looks aus dem Fenster „Libraries“ werden ebenso wie LUT-Dateien aus anderen Quellen mit dem Effekt „Farb-LUT zuweisen“ gelesen.

Um einen Look aus dem Fenster „Libraries“ anzuwenden, führen Sie einen der folgenden Schritte aus:

  • Wählen Sie eine Ebene in der Komposition aus, mit der rechten Maustaste auf einen Look im Fenster „Libraries“ und wählen Sie „Look anwenden“.
  • Ziehen Sie einen Look aus dem Fenster „Libraries“ in eine Ebene des Kompositions-, Ebenen, Effekt- oder Zeitleistenfensters.
  • Ziehen Sie einen Look aus dem Fenster „Libraries“ in die Titelzeile eines vorhandenen „Farb-LUT zuweisen“-Effekts in eine Ebene im Zeitleisten- oder Effektfenster.

    After Effects fügt den Effekt „Farb-LUT zuweisen“ der Zielebene hinzu und wendet den Lok an.

    Wenn der Effekt „Farb-LUT zuweisen“ auf einer Ebene vorhanden ist, wird beim Anwenden eines Looks aus dem Fenster „Libraries“ die vorhandene Instanz des Effekts wiederverwendet. Sie können diesen Ansatz verwenden, um verschiedene Looks auf derselben Ebene zu testen.

Hinzufügen von Elementen aus Adobe Stock

Adobe Stock ist ein Dienst, der Millionen von hochwertigen, lizenzgebührenfreien Fotos, Illustrationen und Videos (einschließlich HD- und 4K-Videos) verkauft.

Sie können die Suche nach Adobe Stock-Elementen aus After Effects starten:

  1. Wählen Sie Fenster > Library, um das Fenster „Library“ in After Effects zu öffnen.
  2. Klicken Sie am unteren Seitenrand des Fensters „Libraries“ auf die Schalfläche Search Adobe Stock (Suche in Adobe Stock).
  3. Wählen Sie auf der angezeigten Seite die Stock-Bibliothek für den Inhalt aus, den Sie verwenden möchten.

In den Suchergebnissen für Videoinhalte werden Informationen zum Lizenzierungsstatus, zur Dauer und zum Format angezeigt. Sie können die Suchergebnisse filtern und eine Vorschau der Inhalte anzeigen. Klicken Sie auf „Ergebnisse aus Adobe Stock“, um die Suchergebnisse auf Fotos, Illustrationen, Vektoren oder Videos zu beschränken. Sie können beim Kauf zwischen 4K- und HD-Versionen wählen oder im Fenster „Bibliotheken“ eine Vorschau eines 4K-Videos anzeigen.

Wenn Sie einen Inhalt gefunden haben, den Sie verwenden möchten, können Sie sofort eine Lizenz dafür kaufen und den Inhalt in Ihre Library einbinden. Dann wird er im Fenster „Library“ in After Effects angezeigt. Sie können auch eine nicht lizenzierte Vorschau (mit Wasserzeichen) zu Ihrer Library hinzufügen. Um einen Stock-Inhalt im Projektfenster zu lizenzieren, wählen Sie eine mit Wasserzeichen versehene Vorschauversion eines Inhalts aus und klicken Sie auf „Datei“ > „Lizenz“ oder die Warenkorbschaltfläche links neben einem nicht lizenzierten Footageelement.

Hinzufügen von Elementen aus Adobe Stock aus dem Fenster „Bibliothek“
Hinzufügen von Elementen aus Adobe Stock aus dem Fenster „Bibliothek“

Wenn Sie Ihrer Library eine Vorschauversion eines Inhalts hinzufügen, können Sie später eine Lizenz dafür erwerben. Um den Inhalt zu lizenzieren, klicken Sie (mit der rechten Maustaste) darauf und wählen Sie im Kontextmenü „Lizenz für dieses Bild erwerben“.

Adobe Stock-Standbildvorschauen von Inhalten werden automatisch durch die Version mit voller Auflösung ohne Wasserzeichen ersetzt, wenn Sie eine Lizenz erwerben.

Elemente aus dem Bedienfeld „Essential Graphics“ hinzufügen

Sie können Animationsvorlagen über Creative Cloud Libraries freigeben. Stellen Sie sicher, dass die neueste Version der CC Desktop-Anwendung auf Ihrem Computer installiert ist.

Sie können in der CC Desktop-Anwendung nach verfügbaren Updates suchen. Alle Animationsvorlagen werden als Updates in der CC Desktop-Anwendung angezeigt. 

Sie können manuell nach Updates suchen, indem Sie folgende Schritte ausführen:

  1. Klicken Sie in der CC Desktop-Anwendung auf das Zahnradsymbol in der oberen rechten Ecke.

  2. Wählen Sie aus der Dropdownliste Nach App-Updates suchen oder drücken Sie Strg + Alt + R (Win) bzw. Befehl + Wahl + R (Mac), um Updates in der CC Desktop-Anwendung zu aktualisieren und anzuzeigen.

Bibliotheken für andere Creative Cloud-Benutzer freigeben

Sie können Ihre Bibliotheken anderen Creative Cloud-Benutzern freigeben, um den Inhalt einer freigegebenen Bibliothek anzuzeigen, zu bearbeiten oder zu verwenden. Die Benutzer Ihrer Bibliotheksinhalte werden benachrichtigt, wenn ein schreibgeschützter Inhalt in der Bibliothek geändert wird.

Hinweis:

Wenn ein Creative Cloud-Benutzer eine Bibliothek für Sie freigegeben hat, können Sie diese wiederum anderen Creative Cloud-Benutzer freigeben.

Eine Bibliothek freigeben: Es gibt zwei Möglichkeiten, wie Sie Ihre Bibliotheken für andere Benutzer freigeben können:

Option 1:

Klicken Sie im Fenster „Bibliotheken“ auf das Popup-Menü auf der Registerkarte des Bedienfeldes und wählen Sie „Zusammenarbeiten“.

Freigeben und Zusammenarbeiten mit Bibliotheken über das Fenster „Bibliothek“
Freigeben und Zusammenarbeiten mit Bibliotheken über das Fenster „Bibliothek“

Option 2:

  1. Klicken Sie auf der Seite „Creative Cloud Assets“ auf das Menü Ordner und wählen Sie Zusammenarbeiten.
  2. Um Ordnerinhalte anzuzeigen, wählen Sie Freigeben > Zusammenarbeiten.
Freigeben und Zusammenarbeiten mit Elementen über die Seite „Creative Cloud Assets“
Freigeben und Zusammenarbeiten mit Elementen über die Seite „Creative Cloud Assets“

Mit einer Bibliothek verbinden:
  1. Starten Sie die Desktop-App von Adobe Creative Cloud und melden Sie sich mit Ihren Adobe ID-Anmeldedaten ein.
  2. Wenn eine Bibliothek für Sie freigegeben wurde, wird eine Benachrichtigung auf der Startseite angezeigt.
  3. Klicken Sie auf die Schaltfläche „Akzeptieren“, die bei jeder Einladung zur Zusammenarbeit in einer Bibliothek verfügbar ist.

Weitere Informationen finden Sie unter Freigeben und Zusammenarbeiten mit Creative Cloud Libraries.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie