Benutzerhandbuch Abbrechen

Vorbereiten und Importieren von Standbildern

  1. Benutzerhandbuch –After Effects
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. After Effects Beta Home
  3. Erste Schritte
    1. Erste Schritte mit After Effects
    2. Neue Funktionen in After Effects 
    3. Versionshinweise | After Effects
    4. Systemanforderungen für After Effects
    5. Tastaturbefehle in After Effects
    6. Unterstützte Dateiformate | After Effects
    7. Hardware-Empfehlungen
    8. After Effects für Apple-Chip
    9. Planung und Einrichtung
  4. Arbeitsbereiche
    1. Allgemeine Elemente der Benutzeroberfläche
    2. Lernen Sie die After Effects-Oberfläche kennen
    3. Arbeitsabläufe
    4. Arbeitsbereiche, Bedienfelder und Anzeigen
  5. Projekte und Kompositionen
    1. Projekte
    2. Kompositionen – Grundlagen
    3. Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern
    4. Anzeigen detaillierter Leistungsinformationen mit Composition Profiler
    5. CINEMA 4D-Kompositions-Renderer
  6. Importieren von Footage
    1. Vorbereiten und Importieren von Standbildern
    2. Importieren aus After Effects und Adobe Premiere Pro
    3. Importieren und Interpretieren von Video und Audio
    4. Vorbereiten und Importieren von 3D-Bilddateien
    5. Importieren und Interpretieren von Footage-Elementen
    6. Arbeiten mit Footage-Elementen
    7. Erkennen von Bearbeitungspunkten mithilfe der Szenenbearbeitungs-Erkennung
    8. XMP-Metadaten
  7. Text und Grafiken
    1. Text
      1. Formatieren von Zeichen und das Bedienfeld „Zeichen“
      2. Effekte unter „Text“
      3. Erstellen und Bearbeiten von Textebenen
      4. Formatieren von Absätzen und das Bedienfeld „Absatz“
      5. Extrudieren von Text- und Formebenen
      6. Animieren von Text
      7. Beispiele und Ressourcen zur Textanimation
      8. Live-Text-Vorlagen
    2. Animationen
      1. Arbeiten mit Animationsvorlagen in After Effects
      2. Verwenden von Expressions zum Erstellen von Dropdown-Listen in Animationsvorlagen
      3. Verwenden von erforderlichen Eigenschaften zum Erstellen von Animationsvorlagen
      4. Ersetzen von Bildern und Videos in Animationsvorlagen und erforderlichen Eigenschaften
      5. Schneller und einfacher animieren mithilfe des Bedienfelds „Eigenschaften“
  8. Zeichnen, Malen und Pfade
    1. Überblick über Formebenen, Pfade und Vektorgrafiken
    2. Malwerkzeuge: Pinsel, Kopierstempel und Radiergummi
    3. Verjüngen von Formenkonturen
    4. Formenattribute, Malvorgänge und Pfadvorgänge bei Formebenen
    5. Verwenden des Formeneffekts „Offset-Pfade“ zum Ändern von Formen
    6. Erstellen von Formen
    7. Erstellen von Masken
    8. Entfernen von Objekten aus Videos mit dem Bedienfeld „Inhaltsbasierte Füllung“
    9. „Roto-Pinsel“ und „Maske verbessern“
  9. Ebenen, Marken und Kamera
    1. Auswählen und Anordnen von Ebenen
    2. Füllmethoden und Ebenenstile
    3. 3D-Ebenen
    4. Ebeneneigenschaften
    5. Erstellen von Ebenen
    6. Verwalten von Ebenen
    7. Ebenenmarken und Kompositionsmarken
    8. Kameras, Lichter und Interessenbereiche
  10. Animation, Keyframes, Motion-Tracking und Keying
    1. Animation
      1. Animation – Grundlagen
      2. Animation mit Marionettenwerkzeugen
      3. Verwalten und Animieren von Formpfaden und -masken
      4. Animieren von Formen aus Sketch und Capture mit After Effects
      5. Ausgewählte Animationswerkzeuge
      6. Arbeiten mit datengesteuerten Animationen
    2. Keyframe
      1. Keyframe-Interpolation
      2. Festlegen, Auswählen und Löschen von Keyframes
      3. Bearbeiten, Verschieben und Kopieren von Keyframes
    3. Bewegungs-Tracking
      1. Tracking und Stabilisieren von Bewegung
      2. Gesichts-Tracking
      3. Masken-Tracking
      4. Maskenreferenz
      5. Geschwindigkeit
      6. Zeitdehnungen und Zeitverzerrungen
      7. Timecode und Zeitanzeigeeinheiten
    4. Keying
      1. Keying
      2. Effekte unter „Keying“
  11. Transparenz und Komposition
    1. Erstellen von Kompositionen und Transparenz – Überblick und Ressourcen
    2. Alphakanäle und Masken
    3. Spurmasken und Traveling Mattes
  12. Anpassen der Farbe
    1. Farben – Grundlagen
    2. Farb-Management
    3. Effekte zur Farbkorrektur
    4. OpenColorIO- und ACES-Farbmanagement
  13. Effekte und Animationsvorgaben
    1. Überblick über Effekte und Animationsvorgaben
    2. Effektliste
    3. Effekt-Manager
    4. Effekte unter „Simulation“
    5. Effekte unter „Stilisieren“
    6. Effekte unter „Audio“
    7. Effekte unter „Verzerren“
    8. Effekte unter „Perspektive“
    9. Effekte unter „Kanäle“
    10. Effekte unter „Generieren“
    11. Effekte unter „Überblenden“
    12. Der Effekt „Rolling-Shutter-Reparatur“
    13. Effekte „Weich- und Scharfzeichnen“
    14. Effekte unter „3D-Kanal“
    15. Effekte unter „Dienstprogramm“
    16. Effekte unter „Matt“
    17. Effekte unter „Störung und Körnung“
    18. Effekt „Details erhalten (Vergrößerung)“
    19. Veraltete Effekte
  14. Ausdrücke und Automatisierung
    1. Expressions
      1. Expressions – Grundlagen
      2. Verstehen der Sprache für Expressions
      3. Verwenden von Einstellungen für Expressions
      4. Syntaxunterschiede zwischen den Expression-Engines für JavaScript und das veraltete ExtendScript
      5. Bearbeiten von Expressions
      6. Fehler bei Expressions
      7. Verwenden des Expressions-Editors
      8. Verwenden von Expressions zum Bearbeiten und Zugreifen auf Texteigenschaften
      9. Sprachreferenz für Expressions
      10. Beispiele für Expressions
    2. Automatisierung
      1. Automatisierung
      2. Skripte
  15. Immersives Video, VR und 3D
    1. Erstellen von VR-Umgebungen in After Effects
    2. Anwenden von immersiven Videoeffekten
    3. Kompositionswerkzeuge für VR/360-Grad-Videos
    4. Erweiterter 3D-Renderer
    5. Importieren und Hinzufügen von 3D-Modellen zu Ihrer Komposition
    6. Importieren von 3D-Modellen aus Creative Cloud Libraries
    7. Bildbasierte Beleuchtung
    8. Extrahieren und Animieren von Lichtern und Kameras aus 3D-Modellen
    9. Tracking von 3D-Kamerabewegungen
    10. Werfen und Akzeptieren von Schatten
    11. Eingebettete 3D-Modell-Animationen
    12. Schattenfänger
    13. Extraktion von 3D-Tiefendaten
    14. Ändern der Materialeigenschaften einer 3D-Ebene
    15. Arbeiten im 3D-Designraum
    16. 3D-Transformations-Gizmos
    17. Machen Sie mehr mit 3D-Animation
    18. Vorschau von Änderungen an 3D-Designs in Echtzeit mit der Mercury 3D-Engine
    19. Hinzufügen von responsiven Designs zu Grafiken 
  16. Ansichten und Vorschau
    1. Vorschau
    2. Videovorschau mit Mercury Transmit
    3. Ändern und Verwenden von Ansichten
  17. Rendern und Exportieren
    1. Grundlagen zum Rendern und Exportieren
    2. H.264-Codierung in After Effects
    3. Exportieren eines After Effects-Projekts als Adobe Premiere Pro-Projekt
    4. Konvertieren von Filmen
    5. Multi-Frame-Rendering
    6. Automatisches Rendern und Netzwerk-Rendern
    7. Rendern und Exportieren von Standbildern und Standbildsequenzen
    8. Verwenden des GoPro CineForm-Codecs in After Effects
  18. Arbeiten mit anderen Programmen
    1. Dynamic Link und After Effects
    2. Arbeiten mit After Effects und anderen Programmen
    3. Synchronisationseinstellungen in After Effects
    4. Creative Cloud-Bibliotheken in After Effects
    5. Plug-ins
    6. Cinema 4D und Cineware
  19. Zusammenarbeit: Frame.io und Team Projects
    1. Zusammenarbeit in Premiere Pro und After Effects
    2. Frame.io
      1. Frame.io installieren und aktivieren
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Team Projects
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Zusammenarbeiten mit Team Projects
  20. Arbeitsspeicher, Speicherung und Leistung
    1. Arbeitsspeicher und Speicherung
    2. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau behandelt    
    3. Verbessern der Leistung
    4. Voreinstellungen
    5. Anforderungen an GPU und GPU-Treiber für After Effects
  21. Wissensdatenbank
    1. Bekannte Probleme
    2. Behobene Probleme
    3. Häufig gestellte Fragen
    4. After Effects und macOS Ventura
    5. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau handhabt

Vorbereiten von Standbildern für den Import

Du kannst in After Effects einzelne unterstützte Standbilder oder auch eine Abfolge von Standbildern als Sequenz importieren.

After Effects arbeitet intern in einem RGB-Farbraum, kann aber CMYK-Bilder importieren und konvertieren. Nach Möglichkeit sollten Sie beim Erstellen von Bildern für Video, Film und andere Nicht-Druckmedien jedoch in Anwendungen wie Illustrator oder Photoshop in einem RGB-Farbraum arbeiten. Beim Arbeiten in RGB steht Ihnen ein größerer Farbraum zur Verfügung und Ihre Endausgabe wird genauer wiedergegeben.

Vor dem Import solltest du ein Standbild so umfassend wie möglich vorbereiten, um die für das Rendern in After Effects erforderliche Zeit zu verkürzen. Meistens geht es schneller und leichter, ein Standbild in seiner Ursprungsanwendung vorzubereiten, als es in After Effects umzuändern. Folgende Schritte sind vor dem Importieren eines Bildes in After Effects zu empfehlen:

  • Vergewissern Sie sich, dass das Dateiformat von dem Betriebssystem unterstützt wird, das Sie verwenden wollen.
  • Beschneiden Sie die Teile des Bildes, die in After Effects nicht sichtbar sein sollen.
Hinweis:

Die Pixelmaße von Illustrator-Dateien sind nicht immer ganze Zahlen (Beispiel: 216,5 x 275,5 Pixel). Beim Importieren solcher Dateien rundet After Effects diese Angaben auf das nächste ganzzahlige Pixelmaß auf (Beispiel: 217 x 278 Pixel). Das Aufrunden führt dazu, dass an den Rändern des importierten Bildes, rechts (Breite) oder unten (Höhe), eine schwarze Linie entsteht. Achten Sie daher beim Beschneiden in Illustrator darauf, dass die Abmessungen des beschnittenen Bereichs ganzzahlige Pixelwerte sind.

  • Wenn Sie für bestimmte Bereiche Transparenz festlegen möchten, erstellen Sie einen Alphakanal oder verwenden Sie die Transparenzwerkzeuge in Programmen wie Photoshop oder Illustrator.

  • Ist das Ausgabemedium Video für die Fernsehübertragung, vermeide die Verwendung dünner horizontaler Linien (z. B. Linien mit einer Breite von 1 Pixel) für Bilder oder Text, da diese Linien infolge von Interlacing flimmern könnten. Lässt sich die Verwendung dünner Linien nicht vermeiden, verwischen Sie die Linien leicht, sodass das Bild bzw. der Text in beiden Videohalbbildern angezeigt wird, statt dazwischen zu flimmern. Weitere Informationen zu Interlaced-Video und Trennen von Halbbildern und Best Practices zur Erstellung von Text- und Vektorgrafiken für ein Video.

  • Ist das Ausgabemedium Video für die Fernsehübertragung, achte darauf, dass wichtige Bildteile innerhalb des aktionssicheren und titelsicheren Bereichs liegen. Wenn du bei der Erstellung eines Dokuments in Illustrator oder Photoshop eine Vorgabe für Film und Video verwendest, werden die sicheren Bereiche als Hilfslinien dargestellt. Weitere Informationen zu sicheren Bereichen, Rastern, Hilfslinien und Linealen.

  • Ist das Ausgabemedium Video für die Fernsehübertragung, halten Sie die Farben innerhalb der übertragungssicheren Bereiche. Weitere Informationen zu übertragungssicheren Farben.

  • Speichern Sie die Datei unter Verwendung der richtigen Namenskonvention. Wenn Sie die Datei zum Beispiel in After Effects unter Windows importieren möchten, verwenden Sie eine Dateinamenerweiterung aus drei Buchstaben.

  • Setze die Pixel-Maße auf die Auflösung und das Frame-Seitenverhältnis, die in After Effects verwendet werden sollen. Falls Sie vorhaben, das Bild zu skalieren, sollten Sie die Bildmaße so festlegen, dass das Bild auch in den größten Abmessungen noch über genügend Bilddetails verfügt. After Effects unterstützt beim Importieren und Rendern von Dateien eine maximale Bildgröße von 30.000 x 30.000 Pixel. Die Bildgröße, die du importieren oder exportieren kannst, hängt von dem für After Effects verfügbaren physischen Arbeitsspeicher ab. Die maximale Kompositionsgröße beträgt ebenfalls 30.000 x 30.000 Pixel.

Hinweis:

Es ist die Bildgrößen- oder Pixelmaßeinstellung in Photoshop (oder einer anderen Bildbearbeitungsanwendung), die für die Vorbereitung der Bilddaten für den Import in After Effects relevant ist, nicht die dpi- (Punkte pro Zoll) oder ppi-Einstellung (Pixel pro Zoll). Die Bildgröße bestimmt, wie viele Pixel ein Bild breit und hoch ist und ob es sich um die winzigen Pixel eines tragbaren Geräts oder die großen Pixel einer digitalen Reklamewand handelt. Die dpi- oder ppi-Einstellung ist hingegen für das Drucken eines Bildes und die Skalierung kopierter und eingefügter Pfade wichtig.

Importieren eines einzelnen Standbildes oder einer Standbildsequenz

Du kannst Standbilddateien als einzelne Footage-Elemente importieren oder aber eine Reihe von Standbildern als Standbildsequenz importieren, d. h. als einzelnes Footage-Element, in dem jedes Standbild als einzelner Frame verwendet wird.

Wenn du mehrere Bilddateien als eine Standbildsequenz importieren möchtest, müssen die Dateien im selben Ordner gespeichert sein und ein einheitliches numerisches oder alphabetisches Dateinamenmuster aufweisen (z. B. Seq1, Seq2, Seq3).

Importierst du eine Datei, die After Effects für eine Datei in einer Standbildsequenz hält, so importiert After Effects standardmäßig alle anderen Dateien in dem jeweiligen Ordner, die zu der Sequenz zu gehören scheinen. Wenn du mehrere Dateien auswählst, die zu einer Sequenz zu gehören scheinen, importiert After Effects entsprechend auch diese Dateien standardmäßig als Sequenz. Am unteren Rand des Dialogfelds Importieren kannst du sehen, wie After Effects beim Importieren vorgeht. (Es ist auch möglich, Bilder und Sequenzen in das Bedienfeld „Projekt“ zu ziehen und sie dadurch zu importieren.)

Hinweis:

Um After Effects daran zu hindern, unerwünschte Dateien zu importieren, wenn du nur eine Einzeldatei importieren möchtest, oder um zu verhindern, dass After Effects mehrere Dateien als Sequenz interpretiert, deaktiviere im Dialogfeld Importieren die Option Sequenz. After Effects berücksichtigt diese Einstellung und verwendet sie künftig als Standard.

Du kannst mehrere Sequenzen gleichzeitig aus demselben Ordner importieren, indem du die Dateien der verschiedenen Sequenzen markierst und unten im Dialogfeld Importieren die Option Mehrere Sequenzen auswählst.

Beim Importieren einer Standbildsequenz kannst du die Option Alphabetische Reihenfolge erzwingen im Dialogfeld „Importieren“ aktivieren, um eine Sequenz mit Lücken in der Nummerierung zu importieren (Beispiel: Seq1, Seq2, Seq3, Seq5). Wenn du eine Sequenz mit lückenhafter Nummerierung importierst, ohne zuvor diese Option zu aktivieren, zeigt After Effects eine Warnung zu fehlenden Frames an und ersetzt diese durch Platzhalter (wenn die Option Fehlende Frames melden unter After Effects > Einstellungen > Importieren aktiviert ist).

After Effects ermittelt anhand der Einstellungen des ersten Bildes in der Sequenz, wie die Bilder in der gesamten Sequenz interpretiert werden sollen.

Handelt es sich bei den Bilddateien in einer Sequenz um Dateien mit Ebenen, z. B. Dokumente aus Adobe Photoshop oder Adobe Illustrator, kannst du die Sequenz entweder als Standard-Footage-Element oder als eine Komposition importieren, in der jede Ebene in jeder Datei als separate Sequenz importiert wird und als separate Ebene im Bedienfeld „Zeitleiste“ angezeigt wird.

Hinweis:

Wenn Sie eine Komposition mit einer nummerierten Sequenz rendern, verwendet das Ausgabemodul die Nummer des Start-Frames als erste Frame-Nummer. Rendern Sie zum Beispiel ab Frame 25, ist der Name der Datei 00025.

Überprüfen einzelner Bildsequenzdateien

Beim Importieren von Bildsequenzdateien in After Effects wird nicht jede Datei in der Sequenz einzeln überprüft. Dadurch wird der Import der Bildsequenz beschleunigt, insbesondere, wenn Sie aus dem Netzwerkspeicher importieren. Wenn die Sequenz jedoch Dateien enthält, bei denen es sich um nicht aufgelöste Aliasse oder Kurzversionen handelt, z. B. wenn das Laufwerk offline ist, werden diese Dateien in After Effects nicht als fehlend gemeldet.

Angenommen, dir werden beim Importieren einer Bildsequenz fehlende Frames angezeigt. In diesem Fall kannst du die Option Einzelne Dateien überprüfen aktivieren, die vergleichsweise langsamer ist, aber alle Dateien in der Sequenz überprüft. Wähle After Effects > Einstellungen > Importieren aus und aktiviere die Optionen Sequenz-Footage und Einzelne Dateien überprüfen (langsamer).

Importieren einer Standbildsequenz als einzelnes Footage-Element

  1. Wählen Sie Datei > Importieren > Datei.

  2. Wähle eine der Dateien in der Sequenz aus. Um mehrere aufeinander folgende Dateien in einer Sequenz zu importieren, wähle zunächst die erste Datei und dann bei gedrückter Umschalttaste die letzte zu importierende Datei aus.

  3. Wähle im Menü Importieren als die Option Footage aus.

  4. Wähle dazu Öffnen aus.

Falls du dich entscheidest, doch auf die einzelnen Komponenten des Footage-Elements zuzugreifen, kannst du es jederzeit in eine Komposition konvertieren.

Importieren einer Standbildsequenz als Komposition

Beim Importieren einer Photoshop- oder Illustrator-Datei als Komposition kannst du auf die einzelnen Ebenen, Füllmethoden, Einstellungsebenen, Ebenenstile, Masken, Hilfslinien und andere Funktionen zugreifen, die in Photoshop oder Illustrator erstellt wurden. Die importierte Komposition sowie ein Ordner mit den einzelnen Ebenen als Footage-Elemente wird im Bedienfeld „Projekt“ angezeigt.

  1. Wählen Sie Datei > Importieren > Datei.

  2. Wähle eine der Dateien in der Sequenz aus. Um mehrere aufeinander folgende Dateien in einer Sequenz zu importieren, wähle zunächst die erste Datei und dann bei gedrückter Umschalttaste die letzte zu importierende Datei aus.

  3. Wähle aus dem Menü Importieren als eine der folgenden Optionen aus:

    Komposition – Ebenengrößen beibehalten

    Importieren Sie die Ebenen mit den Originalabmessungen.

    Ein Grund für den Import als Komposition mit Ebenen mit den Originalabmessungen (anstelle des Imports jeder einzelnen Ebene in der Größe des Kompositions-Frames) liegt darin, dass sich in diesem Fall der Ankerpunkt jeder Ebene in der Mitte des beschnittenen Grafikobjekts befindet und nicht in der Mitte des Kompositions-Frames. Dadurch funktionieren Transformationen beim Animieren einzelner Ebenen eines importierten Grafikelements mit größerer Wahrscheinlichkeit eher so, wie du es erwartest und dir wünscht. Nehmen wir zum Beispiel an, du hast ein Auto mit einer eigenen Ebene für jedes Rad. Wenn du in diesem Fall eine Ebene für jedes Rad als Komposition mit Ebenen mit den Originalmaßen importierst, wird der Ankerpunkt jedes Rads in der Mitte des Rads platziert, sodass das Drehen der Räder wie erwartet funktioniert.

    Komposition

    Importieren Sie die Ebenen. Achten Sie darauf, dass die Abmessungen der einzelnen Ebenen mit den Abmessungen des Kompositionsrahmens übereinstimmen.

  4. Wähle dazu Öffnen aus.

Konvertieren eines reduzierten Footage-Elements in eine Komposition

Beim Importieren einer Datei mit Ebenen, z. B. einer Photoshop- oder Illustrator-Datei, als Footage werden all ihre Ebenen zu einer reduziert. Falls Sie sich entscheiden, doch auf die einzelnen Komponenten des Footage-Elements zuzugreifen, können Sie es jederzeit in eine Komposition konvertieren.

  • Wenn alle Instanzen des Footage-Elements konvertiert werden sollen, wähle es im Bedienfeld „Projekt“ aus und klicke dann auf Datei > Footage ersetzen > Durch Komposition mit Ebenen.
  • Wenn du nur eine Instanz des Footage-Elements konvertieren möchtest, wähle die Ebene im Bedienfeld „Zeitleiste“ aus und klicke dann auf Ebene > In Komposition mit Ebenen konvertieren.
Hinweis:

Die Konvertierung eines reduzierten Footage-Elements in eine Komposition mit Ebenen kann ein paar Minuten dauern.

Ändern der Frame-Rate einer Sequenz

Wenn du eine Sequenz von Standbildern importierst, wird von der Framerate ausgegangen, die im Dialogfeld „Voreinstellungen“ im Bereich „Importieren“ unter Sequenz-Footage angezeigt wird. Die Standardrate beträgt 30 Frames pro Sekunde (fps). Sie können die Framerate nach dem Import ändern, indem Sie das Footageelement neu interpretieren:

  1. Wähle die Sequenz im Bedienfeld „Projekt“ aus, wähle dann Datei (Windows) bzw. „Ablage“ (macOS) > Footage interpretieren > Footage einstellen und gib dann unter Andere Framerate einen neuen Wert ein.

Vorbereiten und Importieren von Photoshop-Dateien

Hinweis:

Da After Effects die Photoshop-Render-Engine enthält, importiert After Effects sämtliche Attribute der Photoshop-Dateien. Dazu gehören Position, Füllmethoden, Deckkraft, Sichtbarkeit, Transparenz (Alphakanal), Ebenenmasken, Ebenengruppen (als verschachtelte Kompositionen importiert), Einstellungsebenen, Ebenenstile, Ebenen-Beschneidungspfade, Vektormasken, Hilfslinien und Beschneidungsgruppen.

Vor dem Importieren einer Photoshop-Datei mit Ebenen in After Effects sollten Sie diese Datei gründlich vorbereiten, um den Zeitaufwand für Vorschau und Rendern zu reduzieren. Durch Befolgung folgender Schritte vermeiden Sie Probleme beim Importieren und Aktualisieren:

  • Ordnen und benennen Sie die Ebenen. Wenn Sie den Namen einer Ebene in einer Photoshop-Datei nach dem Importieren in After Effects ändern, behält After Effects die Verknüpfung zur Originalebene bei. Wenn du jedoch die Ebene löscht, kann After Effects die Originalebene nicht mehr finden. Die Ebene wird dann im Bedienfeld „Projekt“ als Fehlt aufgeführt.

  • Jede Ebene muss dabei mit einem eindeutigen Namen versehen sein. Dies ist für die Software nicht erforderlich, hilft dir aber, den Überblick zu behalten.

  • Wenn Sie der Photoshop-Datei später, d. h. nach dem Import der Datei in After Effects, eventuell doch noch Ebenen in Photoshop hinzufügen möchten, fügen Sie der Datei vor dem Import in After Effects noch einige Platzhalterebenen hinzu. Sonst werden Ebenen, die nach dem Import der Datei hinzugefügt wurden, beim Aktualisieren der Datei in After Effects nicht übernommen.

  • Hebe den Schutz der Ebenen in Photoshop auf, bevor du sie in After Effects importierst. Bei den meisten Ebenen ist dies nicht nötig. Es gibt jedoch einige Ebenen, bei denen es erforderlich ist. Hintergrundebenen, die zu RGB konvertiert werden müssen, werden z. B. nicht ordnungsgemäß importiert, wenn der Ebenenschutz aktiviert ist.

Ein nützlicher Befehl in After Effects ist Ebene > Neu > Adobe Photoshop-Datei. Er fügt einer Komposition eine weitere Ebene hinzu und öffnet dann die Quelle dieser Ebene in Photoshop, damit du ein visuelles Element, wie z. B. eine Hintergrundebene für einen Film, erstellen kannst. Die Ebene in Photoshop wird mit den korrekten Einstellungen für Ihre After Effects-Komposition erstellt. Wie bei vielen anderen Creative Suite-Anwendungen kannst du auch in After Effects mit dem Befehl Datei extern bearbeiten eine PSD-Datei in Photoshop öffnen, Änderungen vornehmen und speichern und dir diese sofort in dem Film ansehen, der zu dieser PSD-Quelldatei gehört. Auch wenn du nicht Datei extern bearbeiten verwendest, kannst du über den Befehl Footage neu laden After Effects dazu bringen, seine Ebenen zu aktualisieren, damit die aktuelle Version der PSD-Datei verwendet wird. Weitere Informationen zum Erstellen einer Ebene und eines neuen Photoshop-Footage-Elements und Bearbeiten von Footage in der Originalanwendung.

Hinweis:

Eine gute Methode zum Verhindern von Halbbildflimmern durch dünne horizontale Linien in Standbildern besteht darin, in Photoshop zunächst die Aktion Entfernen von Interlace-Flimmern auszuführen, bevor du das Standbild in After Effects importierst. Photoshop enthält mehrere Video-Aktionen für Zwecke wie diesen.

Farbmodi

Photoshop-Dateien (PSD) mit Ebenen müssen im Farbmodus RGB oder Graustufen gespeichert werden, damit After Effects sie als Komposition importieren und die Ebenen trennen kann. Die Farbmodi CMYK, LAB, Duotone, Monotone und Tritone werden für Dateien mit Ebenen nicht unterstützt. Dateien in einem dieser Farbmodi werden von After Effects als einzelnes, auf eine Ebene reduziertes Bild importiert. Beachte, dass Photoshop für die weiteren verfügbaren Farbmodi wie Bitmap und Indiziert keine Ebenen unterstützt.

Hinweis:

Wenn du den Farbmodus eines Dokuments in Photoshop ermitteln oder ändern möchtest, wähle Bild > Modus aus. (Der Farbmodus wird außerdem in der Titelleiste des Dokumentfensters angezeigt.)

Masken und Alphakanäle

Adobe Photoshop unterstützt für jede Ebene in einer Datei einen transparenten Bereich und eine optionale Ebenenmaske (Alphakanal). Mithilfe dieser Ebenenmasken können Sie bestimmen, wie verschiedene Bereiche in einer Ebene ausgeblendet oder sichtbar gemacht werden. Beim Importieren einer Ebene kombiniert After Effects die Ebenenmaske (falls vorhanden) mit dem transparenten Bereich und importiert sie als direkten Alphakanal.

Wenn du eine Photoshop-Datei mit Ebenen beim Importieren auf eine Ebene reduzierst, fügt After Effects die transparenten Bereiche und Ebenenmasken aller Ebenen in einem Alphakanal zusammen, der mit Weiß integriert wird.

Wenn Sie eine Photoshop-Datei als Komposition importieren, werden alle Vektormasken in After Effects-Masken umgewandelt. Diese Masken können Sie in After Effects bearbeiten und animieren.

Photoshop-Beschnittgruppen, Ebenengruppen und Smart-Objekte

Wenn eine aus mehreren Ebenen bestehende Photoshop-Datei Beschnittgruppen enthält, importiert After Effects jede Beschnittgruppe als eine in der Hauptkomposition verschachtelte Unterkomposition. Um die Transparenzeinstellungen zu erhalten, wendet After Effects auf jede Ebene in der Beschnittgruppen-Komposition automatisch die Option Transparenz erhalten an. Diese verschachtelten Unterkompositionen haben dieselben Abmessungen wie die Hauptkomposition.

Photoshop-Ebenengruppen werden als individuelle Kompositionen importiert.

Oft empfiehlt es sich, Ebenen in Photoshop zu Smart-Objekten zu gruppieren, um Sammlungen von Photoshop-Ebenen sinnvoll als individuelle Ebenen in After Effects importieren zu können. Wenn du beispielsweise 20 Ebenen für dein Vordergrundobjekt und 30 Ebenen für dein Hintergrundobjekt in Photoshop verwendet hast, musst du wahrscheinlich nicht alle einzelnen Ebenen in After Effects importieren, wenn du lediglich das Vordergrundobjekt vor dem Hintergrundobjekt animieren möchtest. In diesem Fall kannst du die Ebenen zu einem einzigen Smart-Objekt im Vordergrund und einem einzigen Smart-Objekt im Hintergrund gruppieren, bevor du die PSD-Datei in After Effects importierst.

Photoshop-Ebenenstile und -Füllmethoden

After Effects unterstützt darüber hinaus alle auf die Datei angewendeten Füllmethoden und Ebenenstile. Wenn du eine Photoshop-Datei mit Ebenenstilen importierst, kannst du zwischen den Optionen Editierbare Ebenenstile und Ebenenstile in Footage zusammenführen wählen:

Editierbare Ebenenstile

Behält die Darstellung wie in Photoshop ebenso bei wie die unterstützten Ebenenstileigenschaften, sodass diese bearbeitet werden können.

Hinweis:

Eine Ebene mit einem Ebenenstil beeinflusst Überschneidungen von 3D-Ebenen und Schattenwürfe.

Ebenenstile in Footage zusammenführen

Ebenenstile werden auf der Ebene zusammengeführt, damit das Rendern schneller abläuft, aber die Darstellung stimmt möglicherweise nicht mit der Darstellung des Bildes in Photoshop überein. Überschneidungen von 3D-Ebenen und Schattenwürfe werden von dieser Option nicht beeinflusst.

Vorbereiten und Importieren von Illustrator-Dateien

Hinweis:

Weitere Informationen und Anweisungen für die verschiedenen Arten von Standbilddateien findest du unter Vorbereiten von Standbildern für den Import und Importieren eines einzelnen Standbildes oder einer Standbildsequenz.

Vor dem Speichern einer Illustrator-Datei für den Import in After Effects sollten Sie folgende Punkte berücksichtigen:

  • Erstelle das Dokument mit einem der Video- und Filmdokumentprofile in Illustrator. Dadurch wird ein Dokument in der richtigen Größe für die Arbeit mit Video oder Filmen erstellt. Zusätzlich werden auch zwei Zeichenflächen erstellt, von denen eine etwa dieselbe Größe wie der Frame hat; die andere ist wesentlich größer. Beim Import eines Dokuments dieser Art in After Effects wird der Bereich außerhalb der Zeichenfläche nicht abgeschnitten, sondern außerhalb des Kompositions-Frames beibehalten. Dies gilt nur für ein Illustrator-Dokument mit mehreren Ebenen, das als Komposition importiert wird.

  • Um sicherzustellen, dass Illustrator-Dateien in After Effects richtig angezeigt werden, wähle im Dialogfeld Illustrator-Optionen die Option PDF-kompatible Datei erstellen aus.

  • Damit Pfade von Illustrator in After Effects kopiert werden können, aktiviere im Dialogfeld Voreinstellungen von Illustrator im Abschnitt Zwischenablage die Option Pfade beibehalten.

  • Speichern Sie die Datei im AI-Format statt im Format von Illustrator 8.x oder 9.x EPS, um sicherzustellen, dass Dateien in After Effects mit hoher Genauigkeit gerastert werden.

  • Um Objekte einer Illustrator-Datei in separate Ebenen zu trennen, verwende in Illustrator den Befehl Ebenen für Objekte erstellen. Anschließend können Sie die Datei mit Ebenen in After Effects importieren und die Ebenen einzeln animieren.

  • Wenn du Objekte und Ebenen in Illustrator mithilfe der Option Datei extern bearbeiten verschiebst, importierst du das Illustrator-Dokument als Komposition mit Ebenen in Dokumentgröße in After Effects. (Verwende nicht die Option Ebenengrößen beibehalten.)

Beim Importieren von Illustrator-Dateien stellt After Effects alle leeren Bereiche durch Umwandlung in Alphakanäle transparent dar.

After Effects kann keine eingebetteten Farbprofile aus den Illustrator-Dateien lesen. Damit Farbtreue gesichert ist, weisen Sie einem Illustrator-Footage-Element ein Eingabefarbprofil zu, das dem Farbprofil entspricht, mit dem die Illustrator-Datei erstellt wurde.

Hinweis:
  • Wenn Sie eine Illustrator-Datei importiert haben, können Sie festlegen, ob Antialiasing bei höherer Qualität oder höherer Geschwindigkeit durchgeführt werden soll. Markiere das Footage-Element im Bedienfeld „Projekt“, wähle Datei (Windows) bzw. „Ablage“ (macOS) > Footage interpretieren > Footage einstellen und klicke unten im Dialogfeld auf die Schaltfläche Weitere Optionen.
  • Füllmethoden von AI-Dokumenten, die in einer späteren Version als Illustrator CS2 gespeichert wurden, können in After Effects nicht gelesen werden. Wenn du die Füllmethode beim Importieren einer Datei von Illustrator in After Effects beibehalten musst, speichere das Dokument als Illustrator CS2-Dokument ab.

Hier findest du weitere Informationen zum kontinuierlichen Rastern einer Ebene mit Vektorgrafiken und dem Beibehalten der Schärfe von Vektorgrafiken (Vermeiden von Pixel-Effekten).

Importieren von Camera Raw-Dateien mit Camera Raw

Sie können Sequenzen von Camera Raw-Dateien in ähnlicher Weise importieren wie Sequenzen anderer Standbilddateien.

After Effects wendet die Einstellungen für das erste Camera Raw-Bild in der Sequenz auf alle anderen Bilder in der Sequenz an, die keine eigenen XMP-Filialdateien haben. After Effects ruft keine Bildeinstellungen aus der Camera Raw-Datenbank ab.

Hinweis:

Camera Raw-Dateien sind nicht komprimiert. Aufgrund ihrer Größe kann sich der Zeitaufwand für das Rendern erhöhen.

  1. Wähle Datei > Importieren > Datei aus.

  2. Wähle die Camera Raw-Datei aus und klicke auf Öffnen.
  3. Nimm die gewünschten Änderungen im Dialogfeld Camera Raw vor und klicke auf OK.

Nach dem Importieren eines Camera Raw-Bildes kannst du es anpassen. Um das Bild im Dialogfeld Camera Raw zu öffnen, wähle das Footage-Element im Bedienfeld „Projekt“ aus, wähle dann Datei (Windows) bzw. „Ablage“ (macOS) > Footage interpretieren > Footage einstellen und klicke auf Weitere Optionen.

Hinweis:

Sie können einem Camera Raw-Bild für die Verwendung in einem Farb-Management-Projekt kein Eingabefarbprofil zuweisen. Weitere Informationen zum automatischen Interpretieren von Farben findest du unter Interpretieren eines Footage-Elements durch Zuweisung eines Eingabefarbprofils.

Cineon- und DPX-Footageelemente

Ein häufiger Bestandteil des Arbeitsablaufs bei der Produktion von Kinofilmen ist das Scannen des Films und die Kodierung der Frames im Cineon- oder DPX-Dateiformat. Das DPX-Format (Digital Picture Exchange) ist ein Standardformat, das dem Cineon-Format stark ähnelt.

Dateien im Format Cineon 4.5 oder Digital Picture Exchange (DPX) können als individuelle Frames oder als Sequenz von nummerierten Standbildern direkt in ein After Effects-Projekt importiert werden. Nach dem Import einer Cineon- oder DPX-Datei können Sie diese Datei in einer Komposition verwenden, die dann als Bildsequenz gerendert werden kann.

Damit der volle dynamische Bereich von Filmen erhalten bleibt, werden Cineon-Dateien mit einer logarithmischen Farbtiefe von 10-Bit-Kanal gespeichert. After Effects verwendet intern jedoch 8-Bit-, 16-Bit- oder 32-Bit-Farben, je nach Farbtiefe des Projekts. Arbeiten Sie mit Cineon-Dateien in einem 16-Bit-Kanal- oder 32-Bit-Kanal-Projekt – After Effects dehnt die logarithmischen Werte standardmäßig auf den vollen verfügbaren Wertebereich aus.

Cineon-Daten verfügen über einen 10-Bit-Weißwert von 685 und einen 10-Bit-Schwarzwert von 95. Werte über 685 werden beibehalten, aber als Glanzlichter behandelt. Anstatt Glanzlichter abrupt in Weiß umzuwandeln, interpretiert After Effects Glanzlichter unter Verwendung eines stufenweisen Verlaufs, der durch den Glanzlicht-Ausstrahlungswert definiert ist. Sie können die Eingabewerte für den 10-Bit-Weißwert und den 10-Bit-Schwarzwert sowie die Weiß- und Schwarzwerte (konvertiert) der Ausgabe ändern, um sie bestimmten Footageelementen oder kreativen Anforderungen anzupassen.

Beim Arbeiten mit Cineon-Footage-Elementen ist eine Projektfarbtiefe von 32 Bit pro Kanal zu verwenden, damit Glanzlichter erhalten bleiben und nicht reduziert werden müssen.

Wenn du im Dialogfeld Einstellungen für Ausgabemodule im Menü „Format“ die Option „DPX/Cineon-Sequenz“ auswählst, kannst du anschließend im Dialogfeld Cineon-Einstellungen Ausgabeoptionen festlegen. Im Dialogfeld Cineon-Einstellungen kannst du im Bereich Dateiformat auswählen, ob du DPX-Dateien (.dpx) oder FIDO/Cineon 4.5-Dateien (.cin) ausgeben möchtest.

After Effects bietet drei einfache Möglichkeiten für das Arbeiten mit Farben in Cineon-Footage-Elementen:

  • Der einfachste und empfohlene Weg besteht darin, das Farb-Management zu aktivieren und einem Cineon-Footage-Element entsprechend dem Filmmaterial, auf dem das Footage aufgenommen wurde, im Dialogfeld Footage interpretieren auf der Registerkarte Farbmanagement ein Eingabefarbprofil zuzuweisen. Bei der Erstellung von Filmausgaben sollten Sie dasselbe Profil auch als Ausgabefarbprofil verwenden, damit die Ausgabedatei mit dem Filmmaterial übereinstimmt. Ein Vorteil der Verwendung von Farbmanagementfunktionen für die Arbeit mit Cineon-Footageelementen ist die einfachere Komposition mit Bildern anderer Footage-Arten. Siehe Interpretieren eines Footage-Elements durch Zuweisung eines Eingabefarbprofils.

  • Wenn du die Einstellungen für die Interpretation des Cineon-Footage-Elements im Laufe der Zeit ändern musst, kannst du den Effekt Cineon-Konverter auf eine Ebene anwenden, die das Cineon-Footage-Element als Quelle verwendet. Siehe Effekt „Cineon-Konverter“.

  • Wenn du die Einstellungen für ein Cineon-Footage-Element manuell ändern musst oder das Farb-Management nicht verwenden möchtest, kannst du das Dialogfeld Cineon-Einstellungen verwenden. Zum Öffnen dieses Dialogfelds klicke im Dialogfeld Footage interpretieren auf der Registerkarte Farbmanagement auf die Schaltfläche Cineon-Einstellungen.

Manuelle Einstellungen im Dialogfeld Cineon-Einstellungen:

Konvertierter Schwarzpunkt

Gibt den Schwarzpunkt an, der in After Effects für die Ebene verwendet werden soll.

Konvertierter Weißpunkt

Gibt den Weißpunkt an, der in After Effects für die Ebene verwendet werden soll.

Schwarzwert für 10-Bit

Gibt den Schwarzpunkt (minimale Dichte) für die Konvertierung einer 10-Bit-Cineon-Ebene an.

Weißwert für 10-Bit

Gibt den Weißpunkt (maximale Dichte) für die Konvertierung einer 10-Bit-Cineon-Ebene an.

Aktuelles Gamma

Gibt den Zielgammawert an.

Glanzlicht-Ausstrahlung

Gibt den Ausstrahlungswert an, der zur Korrektur heller Glanzlichter verwendet werden soll. Wenn Sie bei der Arbeit mit 32 Bit pro Kanal Helligkeitswerte über 100 % Weiß erreichen möchten, stellen Sie den Wert auf 0 ein.

Logarithmische Konvertierung

Konvertiert die Cineon-Sequenz aus dem logarithmischen Farbraum in den Zielgammawert, den Sie in der Einstellung „Aktuelles Gamma“ angegeben haben. Wenn Sie die Cineon-Datei für die Ausgabe vorbereitet haben, müssen Sie die Konvertierung umkehren. (Zum Konvertieren von logarithmisch in linear stellen Sie „Aktuelles Gamma“ auf 1 ein.)

Einheiten

Gibt an, in welcher Einheit Werte in den Dialogfeldern von After Effects angezeigt werden.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online