Benutzerhandbuch Abbrechen

Farben – Grundlagen

Hinweis:

Am 14. Juli 2021 wurde das Bedienfeld „Adobe Color-Themen“ in Photoshop, Illustrator, InDesign und After Effects deaktiviert. Weitere Informationen findest du unter Ende der Unterstützung für das Bedienfeld „Adobe Color-Themen“.

  1. Benutzerhandbuch –After Effects
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. After Effects Beta Home
  3. Erste Schritte
    1. Erste Schritte mit After Effects
    2. Neue Funktionen in After Effects 
    3. Versionshinweise | After Effects
    4. Systemanforderungen für After Effects
    5. Tastaturbefehle in After Effects
    6. Unterstützte Dateiformate | After Effects
    7. Hardware-Empfehlungen
    8. After Effects für Apple-Chip
    9. Planung und Einrichtung
  4. Arbeitsbereiche
    1. Allgemeine Elemente der Benutzeroberfläche
    2. Lernen Sie die After Effects-Oberfläche kennen
    3. Arbeitsabläufe
    4. Arbeitsbereiche, Bedienfelder und Anzeigen
  5. Projekte und Kompositionen
    1. Projekte
    2. Kompositionen – Grundlagen
    3. Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern
    4. Anzeigen detaillierter Leistungsinformationen mit Composition Profiler
    5. CINEMA 4D-Kompositions-Renderer
  6. Importieren von Footage
    1. Vorbereiten und Importieren von Standbildern
    2. Importieren aus After Effects und Adobe Premiere Pro
    3. Importieren und Interpretieren von Video und Audio
    4. Vorbereiten und Importieren von 3D-Bilddateien
    5. Importieren und Interpretieren von Footage-Elementen
    6. Arbeiten mit Footage-Elementen
    7. Erkennen von Bearbeitungspunkten mithilfe der Szenenbearbeitungs-Erkennung
    8. XMP-Metadaten
  7. Text und Grafiken
    1. Text
      1. Formatieren von Zeichen und das Bedienfeld „Zeichen“
      2. Effekte unter „Text“
      3. Erstellen und Bearbeiten von Textebenen
      4. Formatieren von Absätzen und das Bedienfeld „Absatz“
      5. Extrudieren von Text- und Formebenen
      6. Animieren von Text
      7. Beispiele und Ressourcen zur Textanimation
      8. Live-Text-Vorlagen
    2. Animationen
      1. Arbeiten mit Animationsvorlagen in After Effects
      2. Verwenden von Expressions zum Erstellen von Dropdown-Listen in Animationsvorlagen
      3. Verwenden von erforderlichen Eigenschaften zum Erstellen von Animationsvorlagen
      4. Ersetzen von Bildern und Videos in Animationsvorlagen und erforderlichen Eigenschaften
      5. Schneller und einfacher animieren mithilfe des Bedienfelds „Eigenschaften“
  8. Zeichnen, Malen und Pfade
    1. Überblick über Formebenen, Pfade und Vektorgrafiken
    2. Malwerkzeuge: Pinsel, Kopierstempel und Radiergummi
    3. Verjüngen von Formenkonturen
    4. Formenattribute, Malvorgänge und Pfadvorgänge bei Formebenen
    5. Verwenden des Formeneffekts „Offset-Pfade“ zum Ändern von Formen
    6. Erstellen von Formen
    7. Erstellen von Masken
    8. Entfernen von Objekten aus Videos mit dem Bedienfeld „Inhaltsbasierte Füllung“
    9. „Roto-Pinsel“ und „Maske verbessern“
  9. Ebenen, Marken und Kamera
    1. Auswählen und Anordnen von Ebenen
    2. Füllmethoden und Ebenenstile
    3. 3D-Ebenen
    4. Ebeneneigenschaften
    5. Erstellen von Ebenen
    6. Verwalten von Ebenen
    7. Ebenenmarken und Kompositionsmarken
    8. Kameras, Lichter und Interessenbereiche
  10. Animation, Keyframes, Motion-Tracking und Keying
    1. Animation
      1. Animation – Grundlagen
      2. Animation mit Marionettenwerkzeugen
      3. Verwalten und Animieren von Formpfaden und -masken
      4. Animieren von Formen aus Sketch und Capture mit After Effects
      5. Ausgewählte Animationswerkzeuge
      6. Arbeiten mit datengesteuerten Animationen
    2. Keyframe
      1. Keyframe-Interpolation
      2. Festlegen, Auswählen und Löschen von Keyframes
      3. Bearbeiten, Verschieben und Kopieren von Keyframes
    3. Bewegungs-Tracking
      1. Tracking und Stabilisieren von Bewegung
      2. Gesichts-Tracking
      3. Masken-Tracking
      4. Maskenreferenz
      5. Geschwindigkeit
      6. Zeitdehnungen und Zeitverzerrungen
      7. Timecode und Zeitanzeigeeinheiten
    4. Keying
      1. Keying
      2. Effekte unter „Keying“
  11. Transparenz und Komposition
    1. Erstellen von Kompositionen und Transparenz – Überblick und Ressourcen
    2. Alphakanäle und Masken
    3. Spurmasken und Traveling Mattes
  12. Anpassen der Farbe
    1. Farben – Grundlagen
    2. Farb-Management
    3. Effekte zur Farbkorrektur
    4. OpenColorIO- und ACES-Farbmanagement
  13. Effekte und Animationsvorgaben
    1. Überblick über Effekte und Animationsvorgaben
    2. Effektliste
    3. Effekt-Manager
    4. Effekte unter „Simulation“
    5. Effekte unter „Stilisieren“
    6. Effekte unter „Audio“
    7. Effekte unter „Verzerren“
    8. Effekte unter „Perspektive“
    9. Effekte unter „Kanäle“
    10. Effekte unter „Generieren“
    11. Effekte unter „Überblenden“
    12. Der Effekt „Rolling-Shutter-Reparatur“
    13. Effekte „Weich- und Scharfzeichnen“
    14. Effekte unter „3D-Kanal“
    15. Effekte unter „Dienstprogramm“
    16. Effekte unter „Matt“
    17. Effekte unter „Störung und Körnung“
    18. Effekt „Details erhalten (Vergrößerung)“
    19. Veraltete Effekte
  14. Ausdrücke und Automatisierung
    1. Expressions
      1. Expressions – Grundlagen
      2. Verstehen der Sprache für Expressions
      3. Verwenden von Einstellungen für Expressions
      4. Syntaxunterschiede zwischen den Expression-Engines für JavaScript und das veraltete ExtendScript
      5. Bearbeiten von Expressions
      6. Fehler bei Expressions
      7. Verwenden des Expressions-Editors
      8. Verwenden von Expressions zum Bearbeiten und Zugreifen auf Texteigenschaften
      9. Sprachreferenz für Expressions
      10. Beispiele für Expressions
    2. Automatisierung
      1. Automatisierung
      2. Skripte
  15. Immersives Video, VR und 3D
    1. Erstellen von VR-Umgebungen in After Effects
    2. Anwenden von immersiven Videoeffekten
    3. Kompositionswerkzeuge für VR/360-Grad-Videos
    4. Erweiterter 3D-Renderer
    5. Importieren und Hinzufügen von 3D-Modellen zu Ihrer Komposition
    6. Importieren von 3D-Modellen aus Creative Cloud Libraries
    7. Bildbasierte Beleuchtung
    8. Extrahieren und Animieren von Lichtern und Kameras aus 3D-Modellen
    9. Tracking von 3D-Kamerabewegungen
    10. Werfen und Akzeptieren von Schatten
    11. Eingebettete 3D-Modell-Animationen
    12. Schattenfänger
    13. Extraktion von 3D-Tiefendaten
    14. Ändern der Materialeigenschaften einer 3D-Ebene
    15. Arbeiten im 3D-Designraum
    16. 3D-Transformations-Gizmos
    17. Machen Sie mehr mit 3D-Animation
    18. Vorschau von Änderungen an 3D-Designs in Echtzeit mit der Mercury 3D-Engine
    19. Hinzufügen von responsiven Designs zu Grafiken 
  16. Ansichten und Vorschau
    1. Vorschau
    2. Videovorschau mit Mercury Transmit
    3. Ändern und Verwenden von Ansichten
  17. Rendern und Exportieren
    1. Grundlagen zum Rendern und Exportieren
    2. H.264-Codierung in After Effects
    3. Exportieren eines After Effects-Projekts als Adobe Premiere Pro-Projekt
    4. Konvertieren von Filmen
    5. Multi-Frame-Rendering
    6. Automatisches Rendern und Netzwerk-Rendern
    7. Rendern und Exportieren von Standbildern und Standbildsequenzen
    8. Verwenden des GoPro CineForm-Codecs in After Effects
  18. Arbeiten mit anderen Programmen
    1. Dynamic Link und After Effects
    2. Arbeiten mit After Effects und anderen Programmen
    3. Synchronisationseinstellungen in After Effects
    4. Creative Cloud-Bibliotheken in After Effects
    5. Plug-ins
    6. Cinema 4D und Cineware
  19. Zusammenarbeit: Frame.io und Team Projects
    1. Zusammenarbeit in Premiere Pro und After Effects
    2. Frame.io
      1. Frame.io installieren und aktivieren
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Team Projects
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Zusammenarbeiten mit Team Projects
  20. Arbeitsspeicher, Speicherung und Leistung
    1. Arbeitsspeicher und Speicherung
    2. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau behandelt    
    3. Verbessern der Leistung
    4. Voreinstellungen
    5. Anforderungen an GPU und GPU-Treiber für After Effects
  21. Wissensdatenbank
    1. Bekannte Probleme
    2. Behobene Probleme
    3. Häufig gestellte Fragen
    4. After Effects und macOS Ventura
    5. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau handhabt

Farbtiefe und HDR-Farben

Die Farbtiefe (bzw. Bit-Tiefe) gibt die Anzahl der Bits pro Kanal (bpc) an, die zum Darstellen der Farbe eines Pixels verwendet wird. Je mehr Bits für einen RGB-Kanal (Rot, Grün und Blau) verwendet werden, desto mehr Farben lassen sich durch jedes Pixel darstellen.

In After Effects können Sie 8-Bit-, 16-Bit- oder 32-Bit-Farben verwenden.

Neben der Farbtiefe weisen die zur Darstellung von Pixel-Werten verwendeten Zahlen ein weiteres Kriterium auf, nämlich, ob es sich um Ganzzahlen oder Gleitkommazahlen handelt. Bei Verwendung von Gleitkommazahlen kann mit derselben Bit-Anzahl ein größerer Zahlenbereich ausgedrückt werden. In After Effects sind die 32-Bit-Pixel-Werte Gleitkommazahlen.

8-Bit-Pixel können für jeden Farbkanal einen Wert zwischen 0 (Schwarz) und 255 (reine, gesättigte Farbe) annehmen. 16-Bit-Pixel können für jeden Farbkanal einen Wert zwischen 0 (Schwarz) und 32.767 (reine, gesättigte Farbe) annehmen. Wenn alle drei Farbkanäle auf den Maximalwert (reine Farbe) eingestellt sind, ergibt sich die Farbe Weiß. 32-Bit-Pixel können Werte unter 0,0 und über 1,0 (reine, gesättigte Farbe) annehmen. Dadurch entspricht die 32-Bit-Farbtiefe in After Effects zugleich High Dynamic Range (HDR)-Farben. HDR-Werte können wesentlich heller als Weiß sein.

Festlegen der Farbtiefe und Ändern der Farbanzeigeeinstellungen

Die Farbtiefeneinstellung für ein Projekt bestimmt die Tiefe der Farbwerte des Projektes.

Um die Farbtiefe für ein Projekt festzulegen, führe einen der folgenden Schritte aus:

  • Wähle Datei > Projekteinstellungen > Farbe und wähle dann im Abschnitt Farbeinstellungen eine Farbtiefe aus der Dropdown-Liste Bittiefe aus.
  • Wähle die Schaltfläche Projekteinstellungen im Bedienfeld Projekt > Projekteinstellungen > Farbe und wähle dann im Abschnitt Farbeinstellungen eine Farbtiefe aus der Dropdown-Liste „Bittiefe“ aus.

Für jedes zu rendernde Element kann eine Farbtiefe angegeben werden, die beim Rendern für die endgültige Ausgabe die Projektfarbtiefe außer Kraft setzt. In den Einstellungen für Ausgabemodule kann auch die Farbtiefe für die einzelnen Ausgabeelemente angegeben werden. (Siehe Render-Einstellungen und Ausgabemodule und Einstellungen für Ausgabemodule.)

Während viele Effekte bei allen Farbtiefen eingesetzt werden können, gelten manche Effekte jedoch nur für geringere Farbtiefen. Sie können festlegen, dass im Effekte- und Vorgabenfenster nur Effekte angezeigt werden, die für die Farbtiefe des aktuellen Projekts geeignet sind. (Siehe Effekte- und Vorgabenfenster.)

Vergleich der Vorteile der einzelnen Farbtiefen

Der dynamische Wertebereich (d. h. das Verhältnis zwischen dunklen und hellen Bereichen) der physischen Welt übersteigt bei weitem den Bereich des menschlichen Sehvermögens und den von Bildern, die auf Papier gedruckt oder auf einem Monitor angezeigt werden. 8-Bit- und 16-Bit-Farbwerte mit niedrigem dynamischem Wertebereich können nur RGB-Tonwerte von Schwarz bis Weiß darstellen, was nur einen kleinen Teil des dynamischen Wertebereichs der realen Welt ausmacht.

Mit 32-Bit-HDR-Gleitkomma-Farbwerten können Helligkeitswerte dargestellt werden, die weit über die Farbe Weiß hinausgehen, z. B. Objekte mit der Helligkeit einer Kerzenflamme oder der Sonne.

Anwendung der Effekte „Leuchten“ und „Gaußscher Weichzeichner“ auf ein Bild in einem 32-Bit-Projekt und in einem 16-Bit-Projekt
Anwendung der Effekte „Leuchten“ und „Gaußscher Weichzeichner“ auf ein Bild in einem 32-Bit-Projekt (links) und in einem 16-Bit-Projekt (rechts)

Stellen Sie die Farbtiefe auf 32 Bit ein, wenn Sie mit HDR-Footage arbeiten oder Helligkeitswerte über 1,0 (Weiß) verwenden wollen (im 8- oder 16-Bit-Modus nicht unterstützt). Mit diesen Werten bleibt die Intensität von Lichtern erhalten. Dies ist sowohl beim Arbeiten mit synthetischen Effekten wie Licht-, Weichzeichnungs- und Leuchteffekten als auch beim Arbeiten mit HDR-Footage von Vorteil. Der Spielraum, den Sie beim Arbeiten mit 32-Bit-Farben haben, verhindert viele Arten von Datenverlust bei den verschiedenen Vorgängen, wie z. B. bei der Farbkorrektur und der Farbprofilkonvertierung.

Selbst wenn Sie 8-Bit-Footage verwenden und Filme in 8-Bit-Formaten erstellen, können Sie bessere Ergebnisse erzielen, indem Sie die Projektfarbtiefe auf 16 Bit oder 32 Bit einstellen. Das Arbeiten mit einer höheren Farbtiefe führt zu einer größeren Präzision bei Berechnungen und einer starken Verringerung von Quantisierungsartefakten, z. B. von bandartigen Effekten bei Farbverläufen.

Hinweis:

Auch bei einer höheren Farbtiefe in einem Projekt kann es jedoch zu Farbverläufen kommen, wenn das Ausgabeformat eine niedrige Bittiefe aufweist. Um bandartige Effekte zu minimieren, wendet After Effekts Dithering für die Farben an, wenn diese zu 8-Bit-Farben konvertiert werden. Das geschieht auch beim Rendern und Exportieren im 8-Bit-Format. Dieses Dithering wird nicht für die Vorschau angewendet. Um Dithering für eine Vorschau zu erzwingen, wenden Sie auf eine Einstellungsebene einen 8-Bit-Effekt an, der keine Auswirkungen hat, z. B. den Effekt „Arithmetik“ mit den Standardwerten.

Da 16-Bit-Frames nur halb so viel Arbeitsspeicher benötigen wie 32-Bit-Frames, erfolgt das Rendern der Vorschau in einem 16-Bit-Projekt schneller und die Vorschau kann länger dauern als bei einem 32-Bit-Projekt. Für 8-Bit-Frames wird noch weniger Arbeitsspeicher benötigt. Allerdings kann bei einer Projektfarbtiefe von nur 8 Bit bei manchen Bildern der Kompromiss zwischen Qualität und Leistung deutlich sichtbar werden.

Spezielle Überlegungen für das Arbeiten mit HDR-Farben

Der Effekt „HDR Compander“ gibt Ihnen die Möglichkeit, den dynamischen Wertebereich einer Ebene mit einem HDR-Footageelement als Quelle zu komprimieren. Auf diese Weise kannst du Werkzeuge einsetzen, die keine Unterstützung für HDR bieten, z. B. 8-Bit- und 16-Bit-Effekte. Verwende nach Abschluss der Bearbeitung den Effekt „HDR komprimieren und erweitern“ dazu, die dynamische Bereichskomprimierung wieder rückgängig zu machen. Der Effekt „Helligkeit in HDR-Bildern komprimieren“ gibt Ihnen die Möglichkeit, die Helligkeitswerte in einem HDR-Bild so zu komprimieren, dass sie in den Bereich eines Bildes mit niedrigem dynamischem Wertebereich fallen.

Da wir in einem HDR-Bild auf dem Monitor nur eine Teilmenge der Luminanzwerte einer realen Szene sehen können, ist es beim Arbeiten mit HDR-Bildern mitunter erforderlich, die Belichtung (die in einem Bild erfasste Lichtmenge) anzupassen. Die Belichtungsanpassung bei einem HDR-Bild gleicht der Belichtungsanpassung beim Fotografieren einer Szene in der Realität, d. h., die Detailwiedergabe lässt sich sowohl in dunklen als auch hellen Bereichen verbessern. Mit dem Effekt „Belichtung“ kannst du die Farbwerte einer Ebene für die endgültige Ausgabe ändern oder die Belichtung in einer bestimmten Anzeige für die Vorschau anpassen.

Farb-Management wird dringend empfohlen oder ist sogar erforderlich, um bei der Arbeit mit HDR vorhersehbare Farben zu erhalten. Dies ermöglicht After Effects eine genaue Vorschau der Farben auf dem Monitor, indem der Farbarbeitsraum in den vom Betriebssystem definierten Anzeigefarbraum konvertiert wird. Die besten Ergebnisse erzielst du, wenn du das vom Monitorhersteller bereitgestellte Farbprofil verwendest oder die Farben des Monitors kalibrierst.

Hinweis:

Da einige Operationen (z. B. Leuchten, Verwischen und einige Füllmethoden) im 32-Bit-Modus anders ausgeführt werden als im 8-Bit- oder 16-Bit-Modus, kann sich das Erscheinungsbild Ihrer Komposition erheblich ändern, wenn die Projekteinstellungen zwischen High Dynamic Range und Low Dynamic Range geändert werden.

Weitere Ressourcen zu HDR-Farben

Andrew Kramer zeigt in einem Video-Tutorial auf seiner Website Video Copilot, welche Vorteile der Verwendung von 32-Bit-Farben mit Bewegungsunschärfe hat.

Auf seiner fnord-Website erläutert Brendan Bolles, wie Sie mit dem Effekt „Farbprofil konvertieren“ und mit Film-Farbprofilen Farben anpassen und Tonzuordnungen so durchführen, dass HDR-Bilder wie Spielfilmaufnahmen aussehen.

Lern-Tutorial

Sie können Farbthemen erstellen und speichern, bereits vorhandene Themen anzeigen und gespeicherte Farbthemen über das Adobe Creative Cloud-Profil durchsuchen. In diesem Tutorial erfahren Sie, wie Sie Adobe Color in After Effects verwenden.

Farbkorrektur, Farbabstimmung und Farbanpassung

Wenn Sie eine Komposition zusammenstellen, müssen Sie oft die Farben einzelner Ebenen anpassen bzw. korrigieren. Solche Anpassungen können aus verschiedenen Gründen notwendig sein. Hier einige Beispiele:

  • Sie möchten den Eindruck erwecken, dass mehrere Filmmaterialelemente unter denselben Bedingungen aufgenommen wurden, sodass sie kombiniert oder gemeinsam bearbeitet werden können.

  • Sie müssen die Farben einer Aufnahme so anpassen, dass es scheint, als sei die Aufnahme bei Nacht statt bei Tag gemacht worden.

  • Sie müssen die Belichtung eines Bildes anpassen, um Details an überbelichteten Stellen sichtbar zu machen.

  • Sie müssen eine Farbe in einer Aufnahme verstärken, da Sie ein Grafikelement mit derselben Farbe über das Bild legen möchten.

  • Sie müssen Farben auf einen bestimmten Bereich beschränken, beispielsweise auf den übertragungssicheren Bereich.

Die Begriffe Farbkorrektur und Farbanpassung werden oft synonym verwendet. Der Begriff Farbanpassung wird manchmal jedoch für Farbanpassungen verwendet, die aus kreativen Gründen vorgenommen werden, und nicht, um Probleme mit Farben zu korrigieren. Der Begriff Farbkorrektur wird in After Effects in einem umfassenden und allgemeinen Sinn verwendet.

After Effects bietet zahlreiche integrierte Effekte für die Farbkorrektur, darunter auch die Effekte Kurven, Tonwertkorrektur sowie andere Farbkorrektur-Effekte. Wenn du die Farbzuordnung in einer Farbtabelle (Lookup Table, LUT) für Farbkorrekturen anwenden möchtest, kannst du dazu auch den Effekt Farb-LUT anwenden verwenden. (Siehe Effekte unter „Farbkorrektur“ und Effekt „Farb-LUT zuweisen“.)

Das Plug-in Camera Raw kann zum Korrigieren und Anpassen von Standbildern in den Formaten JPEG und TIFF sowie in verschiedenen Camera Raw-Formaten verwendet werden.

Weitere Ressourcen zur Farbkorrektur und -anpassung

Die Animationsvorgabe „Rebel CC“ ist ein einfaches Farbkorrekturwerkzeug im Telecine-Stil zum Kolorieren oder Verbessern der Farbabstufungen eines Films. Bei dieser Animationsvorgabe werden Expressions zur Steuerung des Effekts „Tonwerte (Einzelne Steuerungen)“ eingesetzt. Weitere Informationen findest du in Stu Maschwitz's ProLost-Blog. Dort kannst du auch die Vorgaben der Animation herunterladen.

Stu Maschwitz hat in seinem ProLost-Blog einen Beitrag veröffentlicht, in dem die Farbkorrektur von Hauttönen erörtert wird. Außerdem sind Links zu einigen Ressourcen über Test-Setups enthalten, in denen verschiedene Hauttöne auf einem Vektorskop gezeigt werden.

Histogramm zur Farbanpassung verwenden

Ein Histogramm ist eine Darstellung der Anzahl von Pixeln mit den jeweiligen Luminanzwerten in einem Bild. Wenn ein Histogramm für jeden Luminanzwert einen Wert ungleich Null aufweist, nutzt das zugrunde liegende Bild den vollen Tonwertbereich. Ein Histogramm, in dem nicht der volle Tonwertbereich genutzt wird, entspricht einem trüben Bild mit wenig Kontrast.

Eine typische Farbkorrektur verteilt die Pixel-Werte gleichmäßiger im Histogramm und vermeidet deren Häufung auf einer Seite. Durch Zuweisen einer Tonwertkorrektur und Änderung der Eigenschaften Eingabe: Lichter und Eingabe: Tiefen im Histogramm ist dies für die meisten Bilder problemlos durchzuführen.

Histogramm für ein Bild, das nicht den vollen Tonwertbereich nutzt
Histogramm für ein Bild, das nicht den vollen Tonwertbereich nutzt

Reglerstellungen korrigiert, damit im Ergebnis der volle Tonwertbereich genutzt wird
Reglerstellungen korrigiert, damit im Ergebnis der volle Tonwertbereich genutzt wird

Histogramm mit Beschneidung heller Bereiche
Histogramm mit Beschneidung heller Bereiche

Histogramm mit Beschneidung dunkler Bereiche
Histogramm mit Beschneidung dunkler Bereiche

Bedienfeld „Lumetri-Scopes“

Das Bedienfeld Lumetri-Scopes verfügt über integrierte Videoscopes, die die Farbeigenschaften des Videos darstellen. Videobereiche umfassen:

  • Vektorskope
  • Histogramme
  • Parade
  • Wellenform
Videoscopes im Bedienfeld Lumetri-Scopes
Videoscopes im Bedienfeld Lumetri-Scopes

Hinweis:

Wenn du das Bedienfeld Lumetri-Scopes nicht siehst, wähle Fenster > Arbeitsbereich > Farbe aus.

Jeder Video-Frame besteht aus Pixeln und jedes Pixel besitzt die Farbeigenschaften Chrominanz, Luminanz und Sättigung. Diese Farbeigenschaften können Sie analysieren, um gezielte Farbkorrekturen Ihres Videos vorzunehmen und die Konsistenz zwischen Aufnahmen sicherzustellen.

Lumetri-Scopes-Unterstützung für Fernsehproduktionen

Das Bedienfeld Lumetri-Scopes wurde für Farb-Management-Arbeitsabläufe bei Fernsehproduktionen entwickelt. Das Bedienfeld erfasst Farben in den Farbräumen Rec. 601, Rec. 709 und Rec. 2020. Um die Farbräume zu öffnen, klicke mit der rechten Maustaste in das Bedienfeld Lumetri-Scopes und wähle Farbraum aus. 

  • Rec. 601: Der Farbraum wird zur Codierung von analogen Videosignalen in Form von digitalem Video verwendet.
  • Rec. 709: Der Farbraum wird für normale HDTV-Arbeitsabläufe eingesetzt.
  • Rec 2020: Der Farbraum wird für HDR und UHDTV (UHD 4k und UHD 8k) genutzt.

Wenn du dein After Effects-Projekt einen anderen Farbraum zugewiesen hast, zeigen die Videoscopes die Darstellung der Komposition im gewählten Farbraum, konvertiert in den Farbraum (601, 709 oder 2020), der im Bedienfeld Lumetri-Scopes konfiguriert ist.

Weitere Informationen zu Arbeitsabläufen für Fernsehproduktionen finden Sie unter Sendefähige Farben

Arbeitsbereich für das Arbeiten mit Farbwerkzeugen

In After Effects steht ein neuer Arbeitsbereich mit dem Namen Farbe für das Arbeiten mit dem Bedienfeld Lumetri-Scopes und dem Effekt Lumetri-Farbe zur Verfügung. Um den Arbeitsbereich zu öffnen, wähle Fenster > Arbeitsbereich aus.

Synchronisierung des aktuellen Anzeigefensters

Das Bedienfeld Lumetri-Scopes analysiert die Änderungen, die im aktuellen Ansichtsfenster vorgenommen wurden, und zeigt sie an. Es misst die Farben des jeweils aktiven Kompositions-, Ebenen- oder Footagefensters. Sie können unterschiedliche Ergebnisse miteinander vergleichen, indem Sie zwischen verschiedenen Anzeigefenstern wechseln. Um die Anzeige Lumetri-Scopes auf ein bestimmtes Ansichtsfenster zu fixieren, aktiviere für dieses Ansichtsfenster die Option Primäre Anzeige. Wenn Sie zum Beispiel die RGB-Farbkurven der Komposition ändern, nimmt die Wellenform die entsprechende Farbe an und spiegelt die geänderten Farbinformationen wider.

Weitere Informationen zu Bedienfeldern finden Sie unter Bedienfelder und Arbeitsbereiche.

Nach Änderungen an der Komposition anhand von Lumetri-Scopes-Farbinformationen
Nach Änderungen an der Komposition anhand von Lumetri-Scopes-Farbinformationen

Vor der Anwendung von Lumetri-Scopes zur Messung von Farbinformationen
Vor der Anwendung von Lumetri-Scopes zur Messung von Farbinformationen

Farbmodelle und Farbräume

Durch ein Farbmodell werden Farben auf spezielle Weise in Form von Zahlen ausgedrückt, sodass sie von einem Computer verarbeitet werden können. In After Effects wird das RGB-Farbmodell verwendet, bei dem jede Farbe durch Rot-, Grün- und Blauwerte ausgedrückt wird, die durch Addition eine Farbe ergeben. Weitere Farbmodelle sind CMYK, HSB, YUV und XYZ.

Ein Farbraum ist eine Variante eines Farbmodells. Ein Farbraum wird durch einen Farbumfang, einen Satz von Primärfarben, einen Weißwert und eine Tonreaktion definiert. So gibt es z. B. innerhalb des RGB-Farbmodells verschiedene Farbräume (nach abnehmendem Farbumfang geordnet): ProPhoto RGB, Adobe RGB, sRGB IEC61966-2.1 und Apple RGB. In jedem dieser Farbräume werden Farben mithilfe derselben drei Achsen (R, G und B) definiert, ihr Farbumfang und ihre Tonreaktionskurven sind jedoch unterschiedlich.

Viele Geräte verwenden die Komponenten Rot, Grün und Blau zum Aufzeichnen oder Anzeigen von Farben. Diese Komponenten können sich jedoch in ihren Eigenschaften unterscheiden, wodurch das Blau einer Kamera beispielsweise nicht genau dem Blau einer anderen Kamera entspricht. Jedes Gerät, das Farbe aufzeichnet oder anzeigt, verfügt über einen eigenen Farbraum. Wenn Sie ein Bild von einem Gerät auf ein anderes verschieben, können die Bildfarben plötzlich ganz anders aussehen, da jedes Gerät die RGB-Werte entsprechend dem eigenen Farbraum interpretiert.

Das Farb-Management verwendet Farbprofile, um Farben von einem Farbraum in einen anderen zu konvertieren, damit die Farben auf allen Geräten gleich aussehen.

Gamma und Tonreaktion

Die Tonreaktion eines Farbraums ist das Verhältnis der Lichtstärke zum Signal, das das Licht erzeugt bzw. aufzeichnet (wahrnimmt).

Das menschliche Auge reagiert auf Licht nicht linear. Das heißt, wir nehmen eine Lichtquelle nicht als doppelt so hell wahr, wenn doppelt so viele Photonen in einem bestimmten Zeitraum auf unsere Augen treffen. Außerdem senden die Display-Elemente eines CRT-Bildschirms auch kein doppelt so helles Licht aus, wenn eine doppelt so hohe elektrische Spannung angelegt wird. Das Verhältnis der Lichtstärke zur Signalstärke eines Anzeigegeräts wird durch eine Potenzfunktion ausgedrückt. Der Exponent dieser Potenzfunktion wird als Gamma bezeichnet. Das Verhältnis der Lichtstärke zur Signalstärke eines Eingabegeräts ist die Umkehrfunktion des Verhältnisses der Lichtstärke zur Signalstärke eines Ausgabegeräts. Zum Ausgleich der Unterschiede zwischen Szenenbeleuchtung und der Beleuchtung der Betrachtungsumgebung können die Gammawerte von Eingabe- und Ausgabegeräten jedoch voneinander abweichen.

Hinweis:

Das Verschieben des Mitteltonreglers (z. B. des Gamma-Reglers des Effekts „Tonwertkorrektur“) in einem Farbkorrektur-Histogramm hat dieselbe Auswirkung wie eine Änderung des Gammawerts: Es verändert die Tonreaktionskurve, ohne den Weißwert zu verschieben. Eine Veränderung der Kurve im Effekt Kurven bewirkt ebenfalls eine Veränderung der Tonreaktion, allerdings nicht unbedingt mit einer Gammakurve.

Charles Poynton bietet auf seiner Website ausgezeichnete Ressourcen zu Gamma- und weiteren Farbtechnologien an.

Lineare Tonreaktion: Gamma gleich 1.

Beim Potenzieren einer Zahl mit 1 entspricht das Ergebnis der ursprünglichen Zahl. Ein Gammawert von 1,0 wird verwendet, um das Verhalten von Licht in der natürlichen Welt, außerhalb des Kontexts unserer nichtlinearen Wahrnehmung, auszudrücken. Ein System mit einem Gammawert von 1,0 verwendet ein so genanntes lineares Licht. Dagegen wird ein System mit einem Gammawert ungleich 1,0 zur Anpassung an die Eigenschaften des menschlichen Auges als perzeptiv bezeichnet.

Wenn Sie das Farb-Management aktiviert haben (durch Angabe eines Arbeitsfarbraums), können Sie alle Farbänderungen bei linearem Licht vornehmen, indem Sie den Arbeitsfarbraum linearisieren. Ein linearisierter Farbraum verwendet dieselben Primärfarben und denselben Weißwert wie die nichtlineare Version. Es wird nur die Tonreaktionskurve zu einer geraden Linie begradigt.

Hinweis:

Viele Kompositionsoperationen, z. B. das Kombinieren von Farben mit Füllmethoden, können in einem linearen Farbraum effektiver durchgeführt werden. Arbeiten Sie daher in einem linearen Farbraum, um Farbfüllungen möglichst natürlich und realistisch umzusetzen. Wenn Sie das Farb-Management nicht aktiviert haben, können Sie dennoch Füllvorgänge mit einem Gammawert von 1,0 durchführen. (Siehe Linearisieren des Arbeitsfarbraums und Aktivieren der linearen Füllmethode.)

Systemgamma, Gerätegamma und der Unterschied zwischen Szene und Betrachtungsumgebung

Der Gammawert für ein komplettes System (von der Aufnahme, über die Produktion bis zur Anzeige in der Betrachtungsumgebung) ist das Produkt der für die einzelnen Systemphasen verwendeten Gammawerte. Dieses Produkt ergibt nicht immer 1,0, wie es zu erwarten wäre, wenn die Codierungsvorgänge genau den (umgekehrten) Decodierungsvorgängen entsprächen. Ein Grund für ein vom Wert 1,0 abweichendes Systemgamma ist, dass sich die Beleuchtungsbedingungen der Szenenaufnahme oft von den Beleuchtungsbedingungen unterscheiden, unter denen die Szene betrachtet wird. (So wird etwa ein Film in der Regel in einer verdunkelten Umgebung angesehen, während die Szenen normalerweise nicht in einer derartigen Umgebung aufgenommen werden.)

Das Gerätegamma für eine HD-Kamera beträgt z. B. etwa 1:1,9, während das Gerätegamma eines HD-Displays etwa 2,2 beträgt. Die Multiplikation dieser Werte ergibt ein Systemgamma von etwa 1,15. Dieser Wert ist für die in der Regel leicht verdunkelten Fernsehbedingungen in einem typischen Wohnzimmer angemessen. Bei der Produktion von Kinofilmen ist das Systemgamma wesentlich höher (etwa 1,5 bis 2,5), um den dunkleren Bedingungen eines Kinos zu entsprechen. Das Gamma für den Negativfilm liegt etwa bei 1:1,7, das Gamma für den Projektionsfilm etwa bei 3 bis 4.

Farbprofile werden als szenenbezogen bezeichnet, wenn die Tonreaktionskurven auf den Bedingungen in der typischen Szene basieren. Farbprofile werden als Ausgabenfarbprofile bezeichnet, wenn die Tonreaktionskurven auf den Bedingungen in der typischen Anzeigeumgebung basieren.

Wenn Sie das Farb-Management verwenden, passt After Effects standardmäßig den Kontrast von Bildern beim Konvertieren zwischen szenenabhängigen Farbprofilen und ausgabeabhängigen Farbprofilen automatisch an. Diese automatische Konvertierung (Anpassung des Bildzustands) basiert auf den im HDTV-Videostandard angegebenen Gamma-Werten.

  • Deaktiviere diese automatische Farbtransformation, indem du im Dialogfeld Projekteinstellungen die Option Szeneprofile ausgleichen auswählst.

Die Funktion Szeneprofile ausgleichen ist auch in Adobe Photoshop CS4 und höher verfügbar, nicht jedoch in anderen Anwendungen. Um die Farben in anderen Anwendungen (einschließlich After Effects CS3 und früher) abzugleichen, deaktivieren Sie diese automatische Konvertierung. Wenn du ein Projekt öffnest, das in After Effects CS3 oder einer früheren Version erstellt wurde, ist die Option Szeneprofile ausgleichen deaktiviert.

Jede Instanz des Effekts Farbprofil konvertieren kann zudem so eingestellt werden, dass Szeneprofile wahlweise ausgeglichen oder nicht ausgeglichen werden. Alternativ kann die für das Projekt festgelegte Einstellung der Option Szeneprofile ausgleichen verwendet werden. (Siehe Effekt „Farbprofil konvertieren“.)

QuickTime und Gamma in Projekten ohne Farb-Management

In After Effects 7.0 und früheren Versionen wurden QuickTime-Codecs verwendet, um verschiedene Arten von Medien zu decodieren. Unter Windows wurden von QuickTime andere Gamma-Anpassungen durchgeführt als unter macOS. Die in After Effects CS3 und höheren Versionen ausgeführten Gamma-Anpassungen unterscheiden sich von den Gamma-Anpassungen, die mit diesen QuickTime-Codecs vorgenommen wurden. Die Gamma-Anpassungen in After Effects CS3 und höheren Versionen unter Windows stimmen mit den Gamma-Anpassungen in After Effects CS3 und höheren Versionen unter macOS überein. Da in After Effects keine QuickTime-Codecs mehr verwendet werden, bleiben Extremwerte in 32-Bit-Projekten erhalten.

Um eines der folgenden Ergebnisse zu erzielen, wähle im Dialogfeld Projekteinstellungen die Option QuickTime Gamma-Anpassung wie in früheren Versionen von After Effects aus:

  • Vermeiden von Farbverschiebungen beim Arbeiten mit Projekten, die in After Effects 7.0 oder früher erstellt wurden

  • Verwenden derselben Farben wie in einem Projekt, das in After Effects 7.0 oder früher erstellt wurde

  • Sicherstellen, dass die Farben im Bedienfeld „Komposition“ mit den Farben im QuickTime-Player übereinstimmen

Bei Projekten, die in After Effects 7.0 oder früheren Versionen erstellt wurden, ist die Option QuickTime Gamma-Anpassung wie in früheren Versionen von After Effects standardmäßig aktiviert. Wenn du neue Projekte erstellst, solltest du diese Option nicht aktivieren.

Bei Projekten, die in After Effects 7.0 oder früheren Versionen erstellt wurden, ist die Option QuickTime Gamma-Anpassung wie in früheren Versionen von After Effects standardmäßig aktiviert. Wenn du neue Projekte erstellst, solltest du diese Option nicht aktivieren.

Die Artikel und Videos von Chris Zwar auf der Website ProVideo Coalition liefern wichtige Erkenntnisse zum Thema Farb-Management.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online