Benutzerhandbuch Abbrechen

CINEMA 4D-Kompositionsrenderer

  1. Benutzerhandbuch –After Effects
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. After Effects Beta Home
  3. Erste Schritte
    1. Erste Schritte mit After Effects
    2. Neue Funktionen in After Effects 
    3. Versionshinweise | After Effects
    4. Systemanforderungen für After Effects
    5. Tastaturbefehle in After Effects
    6. Unterstützte Dateiformate | After Effects
    7. Hardware-Empfehlungen
    8. After Effects für Apple-Chip
    9. Planung und Einrichtung
  4. Arbeitsbereiche
    1. Allgemeine Elemente der Benutzeroberfläche
    2. Lernen Sie die After Effects-Oberfläche kennen
    3. Arbeitsabläufe
    4. Arbeitsbereiche, Bedienfelder und Anzeigen
  5. Projekte und Kompositionen
    1. Projekte
    2. Kompositionen – Grundlagen
    3. Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern
    4. Anzeigen detaillierter Leistungsinformationen mit Composition Profiler
    5. CINEMA 4D-Kompositions-Renderer
  6. Importieren von Footage
    1. Vorbereiten und Importieren von Standbildern
    2. Importieren aus After Effects und Adobe Premiere Pro
    3. Importieren und Interpretieren von Video und Audio
    4. Vorbereiten und Importieren von 3D-Bilddateien
    5. Importieren und Interpretieren von Footage-Elementen
    6. Arbeiten mit Footage-Elementen
    7. Erkennen von Bearbeitungspunkten mithilfe der Szenenbearbeitungs-Erkennung
    8. XMP-Metadaten
  7. Text und Grafiken
    1. Text
      1. Formatieren von Zeichen und das Bedienfeld „Zeichen“
      2. Effekte unter „Text“
      3. Erstellen und Bearbeiten von Textebenen
      4. Formatieren von Absätzen und das Bedienfeld „Absatz“
      5. Extrudieren von Text- und Formebenen
      6. Animieren von Text
      7. Beispiele und Ressourcen zur Textanimation
      8. Live-Text-Vorlagen
    2. Animationen
      1. Arbeiten mit Animationsvorlagen in After Effects
      2. Verwenden von Expressions zum Erstellen von Dropdown-Listen in Animationsvorlagen
      3. Verwenden von erforderlichen Eigenschaften zum Erstellen von Animationsvorlagen
      4. Ersetzen von Bildern und Videos in Animationsvorlagen und erforderlichen Eigenschaften
      5. Schneller und einfacher animieren mithilfe des Bedienfelds „Eigenschaften“
  8. Zeichnen, Malen und Pfade
    1. Überblick über Formebenen, Pfade und Vektorgrafiken
    2. Malwerkzeuge: Pinsel, Kopierstempel und Radiergummi
    3. Verjüngen von Formenkonturen
    4. Formenattribute, Malvorgänge und Pfadvorgänge bei Formebenen
    5. Verwenden des Formeneffekts „Offset-Pfade“ zum Ändern von Formen
    6. Erstellen von Formen
    7. Erstellen von Masken
    8. Entfernen von Objekten aus Videos mit dem Bedienfeld „Inhaltsbasierte Füllung“
    9. „Roto-Pinsel“ und „Maske verbessern“
  9. Ebenen, Marken und Kamera
    1. Auswählen und Anordnen von Ebenen
    2. Füllmethoden und Ebenenstile
    3. 3D-Ebenen
    4. Ebeneneigenschaften
    5. Erstellen von Ebenen
    6. Verwalten von Ebenen
    7. Ebenenmarken und Kompositionsmarken
    8. Kameras, Lichter und Interessenbereiche
  10. Animation, Keyframes, Motion-Tracking und Keying
    1. Animation
      1. Animation – Grundlagen
      2. Animation mit Marionettenwerkzeugen
      3. Verwalten und Animieren von Formpfaden und -masken
      4. Animieren von Formen aus Sketch und Capture mit After Effects
      5. Ausgewählte Animationswerkzeuge
      6. Arbeiten mit datengesteuerten Animationen
    2. Keyframe
      1. Keyframe-Interpolation
      2. Festlegen, Auswählen und Löschen von Keyframes
      3. Bearbeiten, Verschieben und Kopieren von Keyframes
    3. Bewegungs-Tracking
      1. Tracking und Stabilisieren von Bewegung
      2. Gesichts-Tracking
      3. Masken-Tracking
      4. Maskenreferenz
      5. Geschwindigkeit
      6. Zeitdehnungen und Zeitverzerrungen
      7. Timecode und Zeitanzeigeeinheiten
    4. Keying
      1. Keying
      2. Effekte unter „Keying“
  11. Transparenz und Komposition
    1. Erstellen von Kompositionen und Transparenz – Überblick und Ressourcen
    2. Alphakanäle und Masken
    3. Spurmasken und Traveling Mattes
  12. Anpassen der Farbe
    1. Farben – Grundlagen
    2. Farb-Management
    3. Effekte zur Farbkorrektur
    4. OpenColorIO- und ACES-Farbmanagement
  13. Effekte und Animationsvorgaben
    1. Überblick über Effekte und Animationsvorgaben
    2. Effektliste
    3. Effekt-Manager
    4. Effekte unter „Simulation“
    5. Effekte unter „Stilisieren“
    6. Effekte unter „Audio“
    7. Effekte unter „Verzerren“
    8. Effekte unter „Perspektive“
    9. Effekte unter „Kanäle“
    10. Effekte unter „Generieren“
    11. Effekte unter „Überblenden“
    12. Der Effekt „Rolling-Shutter-Reparatur“
    13. Effekte „Weich- und Scharfzeichnen“
    14. Effekte unter „3D-Kanal“
    15. Effekte unter „Dienstprogramm“
    16. Effekte unter „Matt“
    17. Effekte unter „Störung und Körnung“
    18. Effekt „Hochskalieren mit Detailerhaltung“
    19. Veraltete Effekte
  14. Ausdrücke und Automatisierung
    1. Expressions
      1. Expressions – Grundlagen
      2. Verstehen der Sprache für Expressions
      3. Verwenden von Einstellungen für Expressions
      4. Syntaxunterschiede zwischen den Expression-Engines für JavaScript und das veraltete ExtendScript
      5. Bearbeiten von Expressions
      6. Fehler bei Expressions
      7. Verwenden des Expressions-Editors
      8. Verwenden von Expressions zum Bearbeiten und Zugreifen auf Texteigenschaften
      9. Sprachreferenz für Expressions
      10. Beispiele für Expressions
    2. Automatisierung
      1. Automatisierung
      2. Skripte
  15. Immersives Video, VR und 3D
    1. Erstellen von VR-Umgebungen in After Effects
    2. Anwenden von immersiven Videoeffekten
    3. Kompositionswerkzeuge für VR/360-Grad-Videos
    4. Erweiterter 3D-Renderer
    5. Importieren und Hinzufügen von 3D-Modellen zu Ihrer Komposition
    6. Importieren von 3D-Modellen aus Creative Cloud Libraries
    7. Bildbasierte Beleuchtung
    8. Extrahieren und Animieren von Lichtern und Kameras aus 3D-Modellen
    9. Tracking von 3D-Kamerabewegungen
    10. Werfen und akzeptieren von Schatten
    11. Eingebettete 3D-Modellanimationen
    12. Arbeiten im 3D-Designraum
    13. 3D-Transformations-Gizmos
    14. Machen Sie mehr mit 3D-Animation
    15. Vorschau von Änderungen an 3D-Designs in Echtzeit mit der Mercury 3D-Engine
    16. Hinzufügen von responsiven Designs zu Grafiken 
  16. Ansichten und Vorschau
    1. Vorschau
    2. Videovorschau mit Mercury Transmit
    3. Ändern und Verwenden von Ansichten
  17. Rendern und Exportieren
    1. Grundlagen zum Rendern und Exportieren
    2. H.264-Codierung in After Effects
    3. Exportieren eines After Effects-Projekts als Adobe Premiere Pro-Projekt
    4. Konvertieren von Filmen
    5. Multi-Frame-Rendering
    6. Automatisches Rendern und Netzwerk-Rendern
    7. Rendern und Exportieren von Standbildern und Standbildsequenzen
    8. Verwenden des GoPro CineForm-Codecs in After Effects
  18. Arbeiten mit anderen Programmen
    1. Dynamic Link und After Effects
    2. Arbeiten mit After Effects und anderen Programmen
    3. Synchronisationseinstellungen in After Effects
    4. Creative Cloud-Bibliotheken in After Effects
    5. Plug-ins
    6. Cinema 4D und Cineware
  19. Zusammenarbeit: Frame.io und Team Projects
    1. Zusammenarbeit in Premiere Pro und After Effects
    2. Frame.io
      1. Frame.io installieren und aktivieren
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Team Projects
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Zusammenarbeiten mit Team Projects
  20. Arbeitsspeicher, Speicherung und Leistung
    1. Arbeitsspeicher und Speicherung
    2. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau behandelt    
    3. Verbessern der Leistung
    4. Voreinstellungen
    5. Anforderungen an GPU und GPU-Treiber für After Effects
  21. Wissensdatenbank
    1. Bekannte Probleme
    2. Behobene Probleme
    3. Häufig gestellte Fragen
    4. After Effects und macOS Ventura
    5. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau handhabt

In diesem Dokument erfahren Sie mehr über CINEMA 4D Composition Renderer

Hinweis:

Wenn Sie Cinema 4D nicht installiert haben, gehen Sie in Creative Cloud auf „Installierte Programme“ > „After Effects“ > „Add-ons“ > „Cinema 4D“ > „Installieren“.

Der Cinema 4D-Kompositions-Renderer ist der neue 3D-Renderer in After Effects. Es ist ein Werkzeug für die Extrusion von Text und Formen und der bevorzugte Renderer für extrudierte 3D-Arbeiten. Mit diesem Renderer erstellen Sie schnellere 3D-Animationen. Der Cinema 4D-Kompositions-Renderer ermöglicht:

  • Generieren von interaktiven 3D-Texten, Logos und gekrümmten 2D-Ebenen in After Effects ohne zusätzliche Hardware
  • Ermöglicht es Ihnen, die Qualitäts- und Render-Einstellungen über einen einzigen Regler zu steuern, während Kamera, Beleuchtung und Textanimationen unverändert bleiben

Grundlagen der Kompositionseinstellungen

Sie können wie folgt auf die Registerkarte 3D-Renderer zugreifen:

  • Gehen Sie zu Kompositionseinstellungen > 3D-Renderer > Renderer > Cinema 4D.
  • Wählen Sie im Kompositions-Fenster das Symbol Renderer aus.

Unterstützte Funktionen des Cinema 4D-Kompositions-Renderers

Der Cinema 4D-Kompositions-Renderer unterstützt Sie mit den folgenden Funktionen beim Erstellen hochwertiger 3D-Texte und Logos:

  • Extrudieren und Abkanten von Text und Formebenen: Beim Extrudieren von Text und Formebenen werden 3D-Objekte erstellt, die Tiefe haben und nicht flach wirken, wenn sie von Kamera oder Licht umgeben sind. Beim Abflachen verändern Sie die Kanten des extrudierten Objekts. Weitere Informationen finden Sie unter Erstellen von abgeflachten und extrudierten Text- und Formebenen.
  • Reflexionen: Ändert die Reflexion und Reflexionsintensität von 3D-Objekten in Ihrer Komposition. Weitere Informationen finden Sie unter Reflexion.
  • Gebogene Footageebenen: Passt mit den Geometrieoptionen „Krümmung“ und „Segmente“ die Kurvenintensität von 3D-Footageebenen und verschachtelten Kompositionsebenen um eine vertikale Achse an. Weitere Informationen finden Sie unter Krümmen einer Footageebene.
  • Material überschreibt Text/Formkante und Seiten: Verwendet vorhandene Textanimatoren und Formoperatoren, um die Materialeigenschaften zu überschreiben. Die Optionen „Flächenfarbe“, „Konturfarbe“ und „Konturbreite“ werden durch die Optionen „Vorne“, „Schräge“, „Seite“ und „Hinten“ im Popupmenü ersetzt. Weitere Informationen finden Sie unter Überschreiben von Materialeigenschaften.
  • Umgebungsebene (nur in Reflexion): Regelt die Verwendung der Umgebungskarte in der Szene. Weitere Informationen finden Sie unter Umgebungsebene.

Verwenden des Qualitätsreglers

Qualitätsregler
Qualitätsregler-Einstellungen

Mit dem Qualitätsregler können Sie die Wiedergabequalität der Komposition anpassen. Sie müssen eine längere Renderzeit festlegen, um hochwertigere Ausgaben zu erhalten. Die Qualitätseinstellungen bestimmen, wie der CINEMA 4D-Renderer die 3D-Ebenen zeichnet.

So greifen Sie auf den Regler zu:

  1. Klicken Sie im Fenster Kompositionseinstellungen auf Optionen. Sie können auch auf das Schraubenschlüssel-Symbol (Optionen) im Bedienfeld Komposition klicken.

  2. Im Dialogfeld Cinema 4D-Renderer-Optionen reicht derQualitätsregler von Entwurf über Typisch bis Extrem.

    • Entwurf: Einstellungen im Bereich „Entwurf“ werden Renderer auf Vorschauqualität verwendet. Das Zeichnen der 3D-Ebenen nimmt etwas Zeit in Anspruch.
    • Typisch: Einstellungen im Bereich „Typisch“ werden für den meisten finalen Renderer verwendet
    • Extrem: Einstellungen im Bereich „Extrem“ werden für die Szenen verwendet, die komplexe Deckkraft oder stark reflektierende Elemente enthalten.
  3. Die Schwankungen im Bereich des Qualitäts-Reglers haben Auswirkungen auf die Kompositionseinstellungen für Strahlenschwellenwert, Strahlentiefe, Spiegelungstiefe, Schattentiefe, Anti-Aliasing und Reflexion. Weitere Informationen finden Sie unter Renderoptionen für Cinema 4D

Auswählen einer Cinema 4D-Installation

CINEMA 4D-Installationsdialogfeld
Auswählen einer Cinema 4D-Installation

Rendereinstellungen

Sie können vom Standard-Renderer zur Vollversion von CINEMA 4D wechseln, wenn Sie diese installiert haben. Klicken Sie auf Standards, um den Standard-Renderer zurückzusetzen.

Auswählen einer Cinema 4D-Installation:

  1. Klicken Sie im Fenster Kompositionseinstellungen auf Render-Optionen.

  2. Der Cinema 4D Renderer-Optionen-Dialog öffnet sich. Wählen Sie Installation auswählen.

  3. Wählen Sie im Dialogfeld Auswählen einer Cinema 4D-Installation den Pfad zur Installation aus.

Editoreinstellungen

Mit dieser Einstellung für den Cineware-Arbeitsablauf bestimmen Sie, welche Version von C4D geöffnet wird. Der Standardeditor ist die zuletzt installierte Version von Cinema 4D oder Cinema 4D Lite.

Verwenden Sie eine der folgenden Optionen, um den ausgewählten Editor zu öffnen:

  1. Wählen Sie Datei > Neu > MAXON Cinema 4D-Datei.

    Pfad zum Öffnen des gewählten Editors
    Pfad zum Öffnen des gewählten Editors

  2. Oder Sie wählen eine Cinema 4D-Quelle oder -Ebene und klicken auf Bearbeiten > Original bearbeiten.

    Pfad zum Öffnen des gewählten Editors
    Pfad zum Öffnen des gewählten Editors

Freigegebene Cinema 4D-Installation

Cineware-Einstellungen
Cineware-Einstellungen

Der Dialog Auswählen einer Cinema 4D-Installation wird mit dem Cineware-Effekt geteilt. Sie können auch darauf zugreifen, indem Sie über den Cineware-Effekt auf die Optionen im Fenster Effektsteuerung klicken. 

Mehr Möglichkeiten mit After Effects

Erstellen Sie mit Adobe After Effects kreative Grafik- und Textanimationen sowie visuelle Effekte. Erstellen Sie Designs für Filme, TV, Videos und für das Internet.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?