Arbeitsbereiche und Fenster

Die Video- und Audioanwendungen von Adobe bieten eine einheitliche, anpassbare Benutzeroberfläche. Jede Anwendung verfügt über eine eigene Gruppe von Bedienfeldern bzw. Fenstern, die jedoch in den einzelnen Anwendungen auf die gleiche Weise verschoben und gruppiert werden können.

Das Hauptfenster eines Programms wird als Anwendungsfenster bezeichnet. Die verschiedenen Bedienfelder in diesem Fenster werden in einem Arbeitsbereich angeordnet.

Alle Anwendungen enthalten mehrere vordefinierte Arbeitsbereiche, die das Layout der Bedienfelder für bestimmte Aufgaben optimieren. Sie haben zudem die Möglichkeit, eigene Arbeitsbereiche zu erstellen und anzupassen, indem Sie Fenster in dem Layout anordnen, das Ihrem Arbeitsstil für bestimmte Aufgaben am besten entspricht.

Die Bereiche können an anderen Stellen abgelegt, in eine oder aus einer Gruppe verschoben, nebeneinander angeordnet oder losgelöst als neues Fenster vor dem Anwendungsfenster verwendet werden. Beim Anordnen der Bereiche wird die Größe der anderen Fenster automatisch angepasst.

Beispiel für den Arbeitsbereich
Beispielarbeitsbereich

A. Anwendungsfenster B. Gruppierte Fenster C. Einzelnes Bedienfeld 

Setzen Sie ggf. mehrere Monitore ein, um den verfügbaren Bildschirmplatz zu vergrößern. Wenn Sie mit mehreren Monitoren arbeiten, wird das Anwendungsfenster auf dem Hauptmonitor und das frei verschiebbare Fenster auf dem zweiten Monitor angezeigt. Die Monitorkonfigurationen werden im Arbeitsbereich gespeichert.

Workspaces werden in XML-Dateien im Voreinstellungsordner gespeichert. Mit einigen Einschränkungen hinsichtlich Monitorgröße und -layout können diese Workspaces auf einen anderen Computer verschoben und dort verwendet werden.

  • (Windows) [Laufwerk]:\Benutzer\[Benutzername]\AppData\Roaming\Adobe\After Effects\[Version]\ModifiedWorkspaces

  • (Mac OS) [Laufwerk]/Benutzer/[Benutzername]/Library/Preferences/Adobe/After Effects/[Version]/ModifiedWorkspaces

Weitere Informationen zu Arbeitsbereichen finden Sie in diesem Video-Tutorial zu Arbeitsbereichen von Andrew Devis auf der Creative Cow-Website.

Gestapeltes Bedienfeldlayout

Passen Sie Ihren Arbeitsbereich an, indem Sie Bedienfelder wie gewünscht gruppieren. In einer Bedienfeldgruppe können Sie Bedienfelder sowohl im gestapelten Layout als auch als Registerkarten anordnen.

Sie können gestapelte Bedienfelder mit einem einfachen Mausklick auf die Bedienfeldüberschrift ein- und ausblenden. Weitere Informationen finden Sie unter Arbeiten mit gestapelten Bedienfeldgruppen.

Der Hauptschirm unterstützt Sie, um schnell mit After Effects starten zu können. Folgende Optionen stehen Ihnen auf der linken Seite zur Verfügung:

  • Home: Klicken Sie diesen Tab an, um den Hauptbildschirm zu öffnen.
  • Neues Projekt: Erzeugt ein Projekt in After Effects. 
  • Offenes Projekt: Öffnet ein bestehendes Projekt.
  • Neues Team-Projekt: Erzeugt ein neues Team-Projekt.
  • Offenes Team-Projekt: Öffnet ein bestehendesTeam-Projekt.

Wenn Sie ein neuer Benutzer sind, bietet die Bildschirmmitte Ihnen die Option, ein Projekt zu erzeugen. Während Sie in After Effects Projekte erzeugen, entwickelt sich der Inhalt auf dem Hauptbildschirm. Erfahrene Benutzer erhalten die Option, zu lernen, was neu ist bei After Effects, zusammen mit anderen Dokumentationsverbindungen.

Hauptbildschirm für neue Benutzer
Hauptbildschirm für neue Benutzer

Sie können auch die Hauptsymbole an der linken Seite des UI benutzen, um zwischen dem Projekt und dem Hauptbildschirm zu steuern.

start_screen_copy

Verwenden Sie den Lernen-Arbeitsbereich und das Lernen-Fenster

Lernen-Fenster

Entworfen für neue After Effects-Benutzer, können Sie Tutorien im Lernen-Fenster verwenden, um über die verschiedenen Bedienfelder, die Zeitachse und die Effekte in After Effects zu lernen. Sie können über dasFenster-Menü > Erweiterungen auf das Lernen-Fenster zugreifen. Sie können diese Lektionen verwenden, um Projekte in der Anwendung zu erzeugen.

Das Bedienfeld ist mit aufgabenorientierten Videos absolut interaktiv. Wenn Sie ein Video auf dem Fenster anklicken, zeigt es die Schritte an, um die Aufgabe durchzuführen. Da Sie die Schritte im UI ausprobieren, spürt das Fenster Ihre Bewegung auf und führt Sie durch die Schritte. Sobald Sie eine Aufgabe abschließen, wird der Status der Aufgabenaktualisierungen auf abgeschlossen aktualisiert.

Lernen-Arbeitsplatz

Der Lernen -Arbeitsplatz bietet eine einfache Schnittstelle mit den folgenden Fenster, die sie benutzen, um ein After Effects-Projekt zu erzeugen:

  • Lernen-Fenster
  • Zeitleistenfenster
  • Projektfenster
  • Kompositionsfenster

Um auf den Arbeitsplatz zuzugreifen, wählen Sie Hilfe > After Effects lernen. Der Arbeitsplatz umfasst das Lernen-Fenster , das an die Seite angekoppelt ist, damit Sie die Anweisungen zusammen mit einem klarem Zugang zum Rest des Arbeitsplatzes befolgen können.

Anpassen der Arbeitsbereiche

Arbeitsbereich wählen

Sie können mit nur einem einzigen Klick über die neue Arbeitsbereichsleiste auf benutzerdefinierte oder standardmäßige Arbeitsbereiche zugreifen. Die Arbeitsbereichsleiste befindet sich rechts im Werkzeugfenster. Die Breite der Leiste können Sie anpassen, indem Sie die vertikale Trennlinie zwischen der Werkzeug- und der Arbeitsbereichsleiste verschieben.

Als neuen Arbeitsbereich speichern

Die Arbeitsbereiche, die nicht mehr in den verfügbaren Platz passen, werden im Winkelmenü (>>) auf der Arbeitsbereichsleiste angezeigt.

Winkelmenü des Arbeitsbereichs

Wenn Sie die Position des Werkzeugfensters ändern, ersetzt das Arbeitsbereichsmenü die Arbeitsbereichsleiste.

Menü des Arbeitsbereichs

Hinweis:

Wählen Sie „Fenster“ > „Arbeitsbereich“ > „Arbeitsbereiche bearbeiten“ oder klicken Sie auf das in der Arbeitsbereichsleiste auf das Winkelmenü (>>), um das Dialogfeld „Arbeitsbereiche bearbeiten“. Sie können einen Arbeitsbereich auswählen und die Arbeitsbereiche neu anordnen.

Dialogfeld „Arbeitsbereiche bearbeiten“
Dialogfeld „Arbeitsbereiche bearbeiten“

Wählen eines Arbeitsbereichs

  • Klicken Sie auf „Fenster“ > „Arbeitsbereich“ und wählen Sie den gewünschten Arbeitsbereich aus.

  • Wählen Sie im Werkzeugfenster im Menü „Arbeitsbereich“ einen Arbeitsbereich aus.

  • Wenn der Arbeitsbereich über einen zugewiesenen Tastaturbefehl verfügt, drücken Sie Umschalttaste+F10, Umschalttaste+F11 bzw. Umschalttaste+F12.

Hinweis:

Um dem aktuellen Arbeitsbereich einen Tastaturbefehl zuzuweisen, wählen Sie „Fenster“ > „Tastaturbefehl für Arbeitsbereich [Arbeitsbereichname] zuweisen“.

Speichern, Zurücksetzen oder Löschen von Arbeitsbereichen

Speichern eines benutzerdefinierten Arbeitsbereichs

Wenn Sie einen Arbeitsbereich anpassen, protokolliert die Anwendung Ihre Änderungen und speichert das letzte Layout. Um ein bestimmtes Layout wiederholt zu nutzen, können Sie Ihren benutzerdefinierten Arbeitsbereich speichern. Gespeicherte benutzerdefinierte Arbeitsbereiche werden im Menü „Arbeitsbereich“ angezeigt, wo Sie sie jederzeit wieder aufrufen und zurücksetzen können.

  1. Ordnen Sie die Frames und Bedienfelder wie gewünscht an. Wählen Sie dann „Fenster“ > „Arbeitsbereich“ > „Neuer Arbeitsbereich“. Geben Sie einen Namen für den Arbeitsbereich ein und klicken Sie auf „OK“.

Hinweis:

(After Effects, Premiere Pro) Wenn ein mit einem benutzerdefinierten Arbeitsbereich gespeichertes Projekt auf einem anderen System geöffnet wird, sucht die Anwendung nach einem Arbeitsbereich mit dem entsprechenden Namen. Wird kein entsprechender Arbeitsbereich gefunden (oder stimmt die Monitorkonfiguration nicht überein), wird stattdessen der aktuelle lokale Arbeitsbereich verwendet.

Zurücksetzen eines Arbeitsbereichs

Setzen Sie den aktuellen Arbeitsbereich zurück, um das ursprüngliche Layout der enthaltenen Bedienfelder wiederherzustellen.

  1. Wählen Sie „Fenster“ > „Arbeitsbereich“ > „Bereichsname zurücksetzen“.

Löschen eines Arbeitsbereichs

  1. Wählen Sie „Fenster“ > „Arbeitsbereich“ > „Arbeitsbereich löschen“.

  2. Wählen Sie den Arbeitsbereich aus, der gelöscht werden soll, und klicken Sie auf „OK“.

    Hinweis:

    Der momentan ausgewählte Arbeitsbereich kann nicht gelöscht werden.

Verankerte, gruppierte und verschiebbare Bedienfelder

Sie können Bedienfelder andocken, sie in Gruppen organisieren und nicht angedockte Bedienfelder beliebig über dem Anwendungsfenster positionieren. Wenn Sie Bedienfelder verschieben, werden Ablagebereiche hervorgehoben, die als Ziele für die Bedienfelder verwendet werden können. Je nachdem, in welchen Ablagebereich Sie ein Bedienfeld ablegen, wird das Bedienfeld entweder an andere Bedienfelder angedockt oder mit anderen Bedienfeldern gruppiert.

Andockbereiche

Andockbereiche befinden sich entlang der Ränder von Bedienfeldern, Gruppen oder Fenstern. Beim Andocken eines Bedienfelds wird das Bedienfeld neben der vorhandenen Gruppe eingefügt, wobei die Größe aller Gruppen entsprechend geändert wird, damit das neue Bedienfeld in den Bereich hineinpasst.

Ziehen eines Bedienfels in einen Andockbereich, um es dort anzudocken
Ziehen eines Bedienfels (A) in einen Andockbereich (B), um es dort anzudocken (C)

Gruppierungsbereiche

Gruppierungsbereiche befinden sich in der Mitte eines Bedienfelds oder einer Gruppe sowie entlang des Registerkartenbereichs eines Bedienfelds. Beim Ablegen von Bedienfeldern in einem Gruppierungsbereich werden die Bedienfelder zu einer Gruppe zusammengefasst.

Ziehen eines Bedienfelds in einen Gruppierungsbereich, um es mit vorhandenen Bedienfeldern zu gruppieren
Ziehen eines Bedienfelds (A) in einen Gruppierungsbereich (B), um es mit vorhandenen Bedienfeldern zu gruppieren (C)

Andocken oder Gruppieren von Bedienfeldern

  1. Wenn das anzudockende oder zu gruppierende Bedienfeld nicht sichtbar ist, wählen Sie es aus dem Menü „Fenster“ aus.

  2. Führen Sie einen der folgenden Schritte aus:

    • Um ein einzelnes Bedienfeld zu verschieben, ziehen Sie den Ziehpunkt oben links auf der Registerkarte des Bedienfelds auf den gewünschten Ablagebereich.

    Den Ziehpunkt ziehen, um ein einzelnes Bedienfeld zu verschieben
    Den Ziehpunkt ziehen, um ein einzelnes Bedienfeld zu verschieben

    • Um eine gesamte Gruppe zu verschieben, ziehen Sie den Gruppenziehpunkt oben rechts auf den gewünschten Ablagebereich.

    Den Gruppenziehpunkt ziehen, um eine gesamte Gruppe zu verschieben
    Den Gruppenziehpunkt ziehen, um eine gesamte Gruppe zu verschieben

    Je nach Ablagebereich wird das Bedienfeld angedockt oder gruppiert.

Abdocken eines Bedienfelds in einem schwebenden Fenster

Wenn Sie ein Bedienfeld in einem frei verschiebbaren Fenster loslösen, können Sie Bedienfelder in das Fenster einfügen oder andere Änderungen vornehmen, ähnlich wie im Anwendungsfenster. Mit schwebenden Fenstern können Sie einen zweiten Monitor einsetzen oder einen Arbeitsbereich erstellen, der denen in früheren Versionen von Adobe-Anwendungen ähnelt.

  1. Aktivieren Sie das abzudockende Bedienfeld (wenn es nicht angezeigt wird, können Sie es im Menü „Fenster“ auswählen) und führen Sie einen der folgenden Schritte aus:

    • Wählen Sie aus dem Bedienfeldmenü den Befehl zum Abdocken des Bedienfelds oder des Rahmens. Mit dem Befehl zum Abdocken des Rahmens wird die Bedienfeldgruppe abgedockt.

    • Halten Sie beim Ziehen des Bedienfelds oder der Gruppe die Strg-Taste (Windows®) bzw. die Befehlstaste (Mac OS®) gedrückt. Wenn Sie die Maustaste loslassen, wird das Bedienfeld bzw. die Gruppe in einem neuen schwebenden Fenster angezeigt.

    • Ziehen Sie das Bedienfeld bzw. die Gruppe aus dem Anwendungsfenster heraus. (Wenn das Anwendungsfenster maximiert ist, ziehen Sie das Bedienfeld auf die Windows-Taskleiste.)

Maximieren oder Wiederherstellen von Bedienfeldgruppen

Doppelklicken Sie auf die Registerkarte des aktuellen Bedienfelds oder auf die leere Fläche in der Reiterleiste einer Bedienfeldgruppe, um diese Gruppe zu maximieren oder wiederherzustellen. Sie können auch die Taste Ü drücken, solange sich der Mauszeiger auf der Bedienfeldgruppe befindet, um die Gruppe zu maximieren oder wiederherzustellen.

Ändern der Größe von Bedienfeldgruppen

Hinweis:

Drücken Sie die Taste „Ü“, um ein Bedienfeld unterhalb des Mauszeigers schnell zu maximieren. Durch erneutes Drücken der Taste wird die ursprüngliche Größe des Bereichs wieder hergestellt.

Wenn Sie die Trennlinie zwischen den Bedienfeldgruppen verschieben, wird die Größe aller Gruppen geändert, die diese Trennlinie gemeinsam haben.

  1. Führen Sie einen der folgenden Schritte aus:
    • Um die Größe entweder horizontal oder vertikal zu verändern, positionieren Sie den Mauszeiger zwischen zwei Bedienfeldgruppen. Der Zeiger wird zu einem Doppelpfeil .

    • Um die Größe gleichzeitig in beide Richtungen anzupassen, positionieren Sie den Mauszeiger über einem Schnittpunkt von drei oder mehr Bedienfeldgruppen. Der Zeiger wird zu einem Vierfachpfeil .

  2. Halten Sie die Maustaste gedrückt und ziehen Sie die Fenstergruppe auf die gewünschte Größe.
    Ziehen der Trennlinie zwischen Bereichsgruppen zur horizontalen Anpassung der Größe
    Ziehen der Trennlinie zwischen Bereichsgruppen zur horizontalen Anpassung der Größe

    A. Ursprüngliche Gruppe mit Zeiger für Größenänderung B. Gruppe nach der Größenänderung 

Öffnen, Schließen und Anzeigen von Bedienfeldern und Fenstern

Auch wenn ein Bedienfeld geöffnet ist, ist es möglicherweise nicht sichtbar, sondern unter anderen Bedienfeldern verborgen. Wenn Sie im Menü „Fenster“ ein Bedienfeld auswählen, wird es geöffnet und im Vordergrund seiner jeweiligen Gruppe angezeigt.

Beim Schließen einer Bedienfeldgruppe im Anwendungsfenster wird die Größe der verbleibenden Gruppen an den frei werdenden Platz angepasst. Wenn Sie ein frei verschiebbares Fenster schließen, werden die zugehörigen Bedienfelder ebenfalls geschlossen.

  • Wählen Sie das Bedienfeld im Menü „Fenster“ aus, um es zu öffnen oder zu schließen.

  • Um ein Bedienfeld oder Fenster zu schließen, klicken Sie auf die Schaltfläche „Schließen“ . Wenn Sie versehentlich ein Bedienfeld schließen, wählen Sie das Bedienfeld im Menü „Fenster“ aus. Es wird erneut angezeigt.

  • Verwenden Sie zum Öffnen oder Schließen eines Bedienfelds den jeweiligen Tastaturbefehl.

  • Wenn in einem Frame mehrere Bedienfelder vorhanden sind, positionieren Sie den Mauszeiger auf einer Registerkarte und drehen Sie das Mausrad vorwärts oder rückwärts, um das aktive Fenster zu wechseln.

  • Wenn in einem Frame mehr gruppierte Bedienfelder vorhanden sind, als gleichzeitig angezeigt werden können, ziehen Sie an der Bildlaufleiste, die sich über den Registerkarten befindet.

Bildlaufleiste zum Anzeigen von Registerkarten anderer Bedienfelder
Bildlaufleiste zum Anzeigen von Registerkarten anderer Bedienfelder

Anzeigen

Eine Anzeige ist ein Fenster, das mehrere Kompositionen, Ebenen oder Footageelemente oder mehrere Ansichten eines der Elemente enthalten kann. Die Kompositions-, Ebenen-, Footage-, Flussdiagramm- und Effektfenster sind Anzeigen.

Durch das Fixieren (oder Sperren) einer Anzeige wird verhindert, dass das aktuell angezeigt Element verschoben wird, wenn Sie ein neues Element öffnen oder auswählen. Wenn eine Anzeige fixiert ist und ein neues Element geöffnet oder ausgewählt wird, erstellt After Effects stattdessen eine neue Anzeige für dieses Element. Wenn Sie das Element im Anzeigemenü einer geschützten Anzeige auswählen, wird keine neue Anzeige erstellt, sondern die vorhandene Anzeige verwendet.

Wenn Sie nicht mehrere Elemente in einer einzelnen Anzeige unterbringen und das Anzeigemenü zum Umschalten zwischen den Elementen verwenden möchten, können Sie auch für alle geöffneten Kompositionen, Ebenen und Footageelemente jeweils eine separate Anzeige öffnen. Wenn mehrere Anzeigen geöffnet sind, können Sie sie beliebig wie in jedem anderen Fenster anordnen, indem Sie sie andocken oder gruppieren.

Sie können zum Beispiel je eine Kompositionsanzeige für verschiedene 3D-Ansichten (Oben, Unten, Hinten, Vorn, eigene Ansichten) erstellen. So können Sie jede der Ansichten mit dem Tastaturbefehl ` (Accent grave) maximieren. Mit diesem Befehl wird das Fenster unter dem Mauszeiger maximiert oder wiederhergestellt.

Hinweis:

Um einen benutzerdefinierten Arbeitsbereich mit mehreren Anzeigen zu erstellen, stellen Sie sicher, dass sämtliche Anzeigen ungeschützt sind, bevor Sie den Arbeitsbereich speichern. Geschützte Anzeigen sind mit einem speziellen Projektkontext verknüpft und werden daher nicht in der Voreinstellungendatei gespeichert.

  • Um eine neue Anzeige zu erstellen, wählen Sie im Anzeigenmenü den Befehl „Neu“. (Siehe Öffnen von Fenstermenüs, Anzeigemenüs und Kontextmenüs.)

  • Um eine Anzeige zu schützen bzw. den Schutz aufzuheben, wählen Sie im Anzeigemenü „Gesperrt“ oder klicken Sie auf die Schaltfläche „Anzeigefixierung aktivieren/deaktivieren“ .

  • Um die aktuelle Anzeige zu schützen, teilen Sie den aktuellen Frame, erstellen Sie im neuen Frame eine neue Anzeige derselben Art und drücken Sie Strg+Alt+Umschalttaste+N (Windows) bzw. Befehlstaste+Wahltaste+Umschalttaste+N (Mac OS).

  • Um vorwärts oder rückwärts durch die Elemente in der Anzeigemenüliste der aktiven Anzeige zu blättern, drücken Sie die Umschalttaste+. (Punkt) bzw. Umschalttaste+, (Komma).

„Edit this, look at that“ (ETLAT) und gesperrte Kompositionsansichten

Wenn eine Kompositionsansicht gesperrt ist, ist das Zeitleistenfenster für eine andere Komposition aktiv und die Kompositionsansicht für die aktive Komposition wird nicht angezeigt. Dann beziehen sich die meisten Ansichts- oder Vorschaubefehle auf die Komposition, für die die Ansicht angezeigt wird.

Wenn Sie beispielsweise die 0 auf dem Ziffernblock drücken, kann dies zum Starten einer Standardvorschau für die sichtbare Komposition in einer gesperrten Kompositionsansicht führen, anstatt dass die mit dem aktiven Zeitleistenfenster verknüpfte Komposition angezeigt wird.

Dieses Verhalten erleichtert eine Arbeitsweise, die manchmal auch „Edit this, look at that“ (hier bearbeiten, dort anzeigen, kurz ETLAT) genannt wird. Am häufigsten ist dieses Verhalten dann von Nutzen, wenn Sie eine Änderung im Zeitleistenfenster für eine verschachtelte (Upstream-) Komposition vornehmen und für das Ergebnis der Änderung eine Vorschau in der enthaltenen (Downstream-) Komposition anzeigen möchten.

Hinweis:

Das ETLAT-Verhalten funktioniert bei Tastaturbefehlen für das Zoomen und Einpassen, das Anzeigen von Vorschauen, das Aufnehmen und Anzeigen von Schnappschüssen, das Einblenden von Kanälen, das Ein- bzw. Ausblenden von Rastern und Hilfslinien sowie für das Anzeigen des aktuellen Frames auf einem Videovorschaugerät.

Wenn Sie dieses Verhalten verhindern möchten, entsperren Sie die Kompositionsansicht oder zeigen Sie die Kompositionsansicht für die Komposition an, die Sie direkt oder in der Vorschau betrachten möchten.

Informationen zu den Verbesserungen bei ETLAT-Arbeitsabläufen finden Sie in diesem Video auf der Video2Brain-Website.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie