Guía del usuario Cancelar

Aplicación de transiciones en Premiere Pro

  1. Guía del usuario de Adobe Premiere Pro
  2. Versiones beta
    1. Descripción general del programa beta
    2. Página de inicio de Premiere Pro beta
    3. Funciones beta
      1. Nueva IU de Spectrum
      2. Audio de Stock gratuito de Adobe Stock
  3. Introducción
    1. Introducción a Adobe Premiere Pro
    2. Novedades de Premiere Pro
    3. Prácticas recomendadas para la actualización de Premiere Pro
    4. Métodos abreviados de teclado de Premiere Pro
    5. Accesibilidad en Premiere Pro
    6. Preguntas frecuentes
    7. Notas de la versión
  4. Requisitos de hardware y sistema operativo
    1. Recomendaciones de hardware
    2. Requisitos del sistema
    3. Requisitos de la GPU y del controlador de GPU
    4. Codificación y descodificación de hardware y procesamiento acelerado por GPU
  5. Creación de proyectos
    1. Creación de un nuevo proyecto
    2. Abrir proyectos
    3. Movimiento y eliminación de proyectos
    4. Uso de varios proyectos abiertos
    5. Uso de métodos abreviados del proyecto
    6. Retrocompatibilidad de proyectos de Premiere Pro
    7. Apertura y edición de proyectos de Premiere Rush en Premiere Pro
    8. Prácticas recomendadas: Creación de sus propias plantillas de proyectos
  6. Espacios de trabajo y flujos de trabajo
    1. Espacios de trabajo
    2. Preguntas frecuentes
      sobre importación y exportación
    3. Trabajo con paneles
    4. Controles táctiles y por gestos de Windows
    5. Uso de Premiere Pro en una configuración de monitor dual
  7. Frame.io
    1. Instalación y activación de Frame.io
    2. Uso de Frame.io con Premiere Pro y After Effects
    3. Integración de Adobe Workfront y Frame.io
    4. Compartir para revisión con Frame.io
    5. Invitar a colaboradores a coeditar un proyecto
    6. Preguntas frecuentes
  8. Importar medios
    1. Importación
      1. Transferencia de archivos
      2. Importación de imágenes fijas
      3. Importación de audio digital
    2. Importación desde Avid o Final Cut
      1. Importación de archivos de proyecto AAF desde Avid Media Composer
      2. Importación de archivos de proyecto XML desde Final Cut Pro 7 y Final Cut Pro X
    3. Formatos de archivo
      1. Formatos de archivo compatibles
      2. Compatibilidad con Blackmagic RAW
    4. Uso de códigos de tiempo
  9. Edición
    1. Edición de vídeo
    2. Secuencias
      1. Creación y modificación de secuencias
      2. Establezca los puntos de entrada y salida en el Monitor de origen
      3. Adición de clips a secuencias
      4. Reorganización y desplazamiento de clips
      5. Búsqueda, selección y agrupación de clips en una secuencia
      6. Eliminación de clips de una secuencia
      7. Cambio de la configuración de secuencia
      8. Edición desde secuencias cargadas en el Monitor de origen
      9. Simplificación de secuencias
      10. Procesamiento y previsualización de secuencias
      11. Uso de marcadores
      12. Revisión de origen y direccionamiento de pista
      13. Detección de edición de escenas
    3. Corte y recorte de clips
      1. División o corte de clips
      2. Recorte de clips
      3. Editar en modo de recorte
      4. Realización de cortes J y de cortes L
      5. Creación y reproducción de clips
      6. Ajuste de las preferencias de recorte y reproducción
    4. Vídeo
      1. Sincronización de audio y vídeo con Combinar clips
      2. Procesamiento y reemplazo de medios
      3. Deshacer, historial y eventos
      4. Congelación y mantenimiento de fotogramas
      5. Uso de las proporciones de aspecto
    5. Audio
      1. Descripción general de audio en Premiere Pro
      2. Edición de clips de audio en el Monitor de origen
      3. Mezclador de pistas de audio
      4. Ajuste de niveles de volumen
      5. Edición, reparación y mejora de audio con el panel Sonido esencial
      6. Mejorar la voz
      7. Preguntas frecuentes sobre mejorar la voz
      8. Etiquetado de categorías de audio
      9. Atenuar audio automáticamente
      10. Remezclar audio
      11. Control de la panorámica y el volumen del clip con el Mezclador de clips de audio
      12. Panorámica y equilibrio de audio
      13. Audio avanzado: submezclas, downmixing y enrutamiento
      14. Transiciones y efectos de audio
      15. Uso de transiciones de audio
      16. Aplicación de efectos a audio
      17. Medición de audio mediante el efecto Radar de volumen
      18. Grabación de mezclas de audio
      19. Edición de audio en la cronología
      20. Asignación de canales de audio en Premiere Pro
      21. Uso de audio de Adobe Stock en Premiere Pro
    6. Edición basada en texto
      1. Edición basada en texto
      2. Preguntas frecuentes sobre la edición basada en texto
    7. Edición avanzada
      1. Flujo de trabajo de edición multicámara
      2. Edición en RV
    8. Prácticas recomendadas
      1. Prácticas recomendadas: Mezcla de audio con mayor rapidez
      2. Prácticas recomendadas: Edición eficiente
      3. Flujos de trabajo de edición para largometrajes
  10. Transiciones y efectos de vídeo
    1. Información general sobre los efectos y las transiciones de vídeo
    2. Efectos
      1. Tipos de efectos en Premiere Pro
      2. Aplicación y eliminación de efectos
      3. Ajustes preestablecidos de efectos
      4. Efecto de metadatos en Premiere Pro
      5. Cambio de la relación de aspecto de vídeo automáticamente para distintos canales de medios sociales
      6. Efectos de corrección del color
      7. Administrador de efectos
      8. Cambio de la duración y velocidad de los clips
      9. Capas de ajuste
      10. Estabilización de material de archivo
    3. Transiciones
      1. Aplicación de transiciones en Premiere Pro
      2. Modificación y personalización de transiciones
      3. Corte de transformación
  11. Títulos, gráficos y subtítulos
    1. Información general sobre el Panel de gráficos esenciales
    2. Gráficos y títulos
      1. Creación de un título
      2. Estilos de pista y vinculados
      3. Trabajar con el explorador de estilos
    3. Gráficos
      1. Creación de una forma
      2. Dibujar con la herramienta Pluma
      3. Alineación y distribución de objetos
      4. Cambiar el aspecto del texto y las formas
      5. Aplicación de degradados
      6. Adición de funciones de diseño interactivo a los gráficos
      7. Instalación y uso de plantillas de gráficos animados
      8. Reemplazo de imágenes o vídeos en plantillas de gráficos animados
      9. Uso de plantillas de gráficos animados basadas en datos
    4. Subtítulos
      1. Voz a texto
      2. Descargar paquetes de idioma para la transcripción
      3. Uso de subtítulos
      4. Revisión de la ortografía y Buscar y reemplazar
      5. Exportación de texto
      6. Preguntas frecuentes sobre voz a texto
    5. Prácticas recomendadas: flujos de trabajo de gráficos más rápidos
    6. Preguntas frecuentes sobre la retirada del Titulador heredado
    7. Actualización de títulos heredados a gráficos de origen
  12. Fuentes y emojis
    1. Fuentes de color
    2. Emojis
  13. Animación y fotogramas clave
    1. Adición, exploración y configuración de fotogramas clave
    2. Efectos de animación
    3. Uso del efecto Movimiento para editar y animar clips
    4. Optimización de la automatización de fotogramas clave
    5. Movimiento y copia de fotogramas clave
    6. Visualización y ajuste de efectos y fotogramas clave
  14. Composición
    1. Composición, canales alfa y ajuste de la opacidad del clip
    2. Enmascaramiento y seguimiento
    3. Modos de fusión
  15. Corrección y degradado de color
    1. Descripción general: Flujos de trabajo de color en Premiere Pro
    2. Configuración de color
    3. Color automático
    4. Sea creativo con el color mediante los looks de Lumetri
    5. Ajuste del color con RBG y curvas de saturación de tono
    6. Corrección y coincidencia de los colores entre tomas
    7. Uso de los controles de HSL Secondary en el panel Color de Lumetri
    8. Creación de viñetas
    9. Looks y LUT
    10. Ámbitos de Lumetri
    11. Gestión de color de visualización
    12. Asignación de tonos de cronología
    13. HDR para emisoras
    14. Habilitación de la compatibilidad con HDR de DirectX
  16. Exportación de medios
    1. Exportación de archivos de vídeo
    2. Gestor de ajustes preestablecidos de exportación
    3. Flujo de trabajo y descripción general para la exportación
    4. Exportación rápida
    5. Exportación para la web y dispositivos móviles
    6. Exportación de una imagen fija
    7. Exportación de proyectos para otras aplicaciones
    8. Exportación de archivos OMF para Pro Tools
    9. Exportación al formato P2 de Panasonic
    10. Configuración de exportación
      1. Referencia de configuración de exportación
      2. Configuración básica de vídeo
      3. Configuración de codificación
    11. Prácticas recomendadas: exportación más rápida
  17. Edición colaborativa
    1. Colaboración en Premiere Pro
    2. Primeros pasos con la edición de vídeo colaborativa
    3. Creación de proyectos de equipo
    4. Adición y gestión de medios en Team Projects
    5. Invite y administre colaboradores
    6. Uso compartido y administración de cambios con los colaboradores
    7. Visualización de guardados automáticos y versiones de Team Projects
    8. Administrar proyectos de equipo
    9. Proyectos de equipo vinculados
    10. Preguntas frecuentes
  18. Flujos de trabajo de forma larga y en dividido
    1. Guía de flujo de trabajo de forma larga y en dividido
    2. Uso de producciones
    3. Funcionamiento de los clips en todos los proyectos de una producción
    4. Prácticas recomendadas: Uso de Producciones
  19. Uso de otras aplicaciones de Adobe
    1. After Effects y Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organización y gestión de recursos
    1. Uso del panel Proyecto
    2. Organización de recursos en el panel Proyecto
    3. Reproducción de recursos
    4. Búsqueda de recursos
    5. Bibliotecas Creative Cloud
    6. Sincronización de la configuración en Premiere Pro
    7. Consolidación, transcodificación y archivado de proyectos
    8. Administración de metadatos
    9. Prácticas recomendadas
      1. Prácticas recomendadas: aprendiendo de la producción de contenido audiovisual
      2. Prácticas recomendadas: uso de formatos originales
  21. Mejora del rendimiento y solución de problemas
    1. Configuración de preferencias
    2. Preferencias de restablecer y restaurar
    3. Modo de recuperación
    4. Uso de proxies
      1. Descripción general del proxy
      2. Flujo de trabajo de ingesta y proxy
    5. Compruebe si el sistema es compatible con Premiere Pro
    6. Premiere Pro para Apple Silicon
    7. Eliminación de parpadeo
    8. Entrelazado y orden de campos
    9. Procesamiento inteligente
    10. Soporte para la superficie de control
    11. Prácticas recomendadas: Uso de formatos originales
    12. Base de conocimiento
      1. Problemas conocidos
      2. Problemas solucionados
      3. Solucionar problemas de bloqueo de Premiere Pro
      4. No es posible migrar la configuración después de actualizar Premiere Pro
      5. Vídeo verde y rosa en Premiere Pro o Premiere Rush
      6. ¿Cómo se administra la caché de medios en Premiere Pro?
      7. Corrección de errores al procesar o exportar
      8. Solución de problemas relacionados con la reproducción y el rendimiento en Premiere Pro
  22. Extensiones y plugins
    1. Instalación de plugins y extensiones en Premiere Pro
    2. Últimos plugins desarrollados por terceros
  23. Streaming de vídeo y audio
    1. Transporte fiable seguro (SRT)
  24. Supervisión de recursos y medios sin conexión
    1. Control de recursos
      1. Uso del Monitor de origen y el Monitor de programa
      2. Uso del monitor de referencia
    2. Medios sin conexión
      1. Uso de clips sin conexión
      2. Creación de clips para editar sin conexión
      3. Revinculación de medios sin conexión

¿Qué son las transiciones?

Una transición es un efecto añadido entre piezas de medios para crear un vínculo animado entre ellas. Las transiciones se utilizan para mover una escena de una toma a la siguiente. Premiere Pro proporciona una lista de transiciones que se pueden aplicar a una secuencia. Una transición puede ser un fundido cruzado sutil o un efecto estilizado.

Las diferentes transiciones disponibles en Premiere Pro son:

De forma predeterminada, si se pone un clip al lado de otro en un panel Cronología, se genera un corte, en el que el último fotograma de un clip va seguido por el primer fotograma del siguiente. Las transiciones se colocan generalmente en una línea de corte entre tomas. También puede aplicar una transición solo al principio o al final de un clip.

Antes de aplicar una transición, recorte los clips. A continuación, aplique la transición. Cuanto más recorta, más fotogramas tiene disponibles para usar en la transición.

CONSEJO: Recorte al menos 15 fotogramas de cada clip para una transición centrada a 1:00.

Uso de controladores de clip

Los controladores de clip son material de archivo adicional antes del punto de entrada del clip y después del punto de salida del clip que puede utilizar para manipular una transición.

Si el medio de origen no contiene suficientes fotogramas, es posible que los controladores de clip no estén presentes, ya que no hay material de archivo adicional para añadir la transición. Al añadir la transición, Premiere Pro le advierte de que no hay medios suficientes y que la transición contendrá fotogramas repetidos. Premiere Pro crea automáticamente sus controladores de clip repitiendo los fotogramas finales para formar un fotograma congelado del clip. La transición aparece en el panel Cronología con barras de advertencia diagonales a través de él.

Controlador de clip
Controladores de clip

Al añadir una transición, aparece una superposición de color sobre los clips de la cronología. La transición no acorta el clip. Continúa el clip desde el punto de entrada/salida.

Ejemplos

Descripción

Resultado


Suficientes controladores de salida (azul) y de entrada (rosa)

Puede añadir una transición. Aquí podría añadir una transición estándar de 1:00.

Controladores de entrada y salida insuficientes

Puede añadir una transición breve. Aquí puede añadir una transición centrada con una duración de 0:15.

Sin controladores

No puede añadir una transición. Verá el mensaje de error “Contenido insuficiente” o una “X” junto a la herramienta Selección. Para corregir este problema, recorte el rizo a ambos lados del punto de edición.

Controlador de salida insuficiente

Puede añadir una transición breve. Desplace el punto de edición hacia la izquierda para restaurar el controlador.

Sin controlador de salida

La mejor opción sería una transición que comience en el corte. En el caso de una transición centrada, debe recortar el rizo del clip de salida.

Controlador de entrada insuficiente

Puede añadir una transición breve. Desplace el punto de edición hacia la derecha para restaurar el controlador.

No hay ningún controlador de entrada

La mejor opción sería una transición que termine en el corte. Para la transición centrada 1:00, haga girar el punto de edición hacia la derecha. 

Nota:

Al añadir una transición entre clips, asegúrese de que tiene un controlador de clip al final del primer clip y al principio del siguiente.

Cuando no tiene suficientes controladores de clip para la transición, la solución más fácil es volver a editar el clip. Seleccione el clip en la cronología. Utilice la herramienta de edición Ondulación para recortar el clip. Ahora puede añadir la transición. 

Para obtener más información, consulte Recorte de clips.

Aplicar transiciones entre dos clips

Para colocar una transición entre dos clips (centrada en la línea de corte), los clips deben encontrarse en la misma pista, sin espacio entre ellos.

Aplicar transiciones entre 2 clips
Aplicar transiciones entre 2 clips

Para aplicar una transición entre dos clips, haga lo siguiente:

  1. Seleccione Ventana > Efectos.

  2. Expanda la ubicación Transiciones de vídeo o Transiciones de audio.

  3. Expanda la ubicación que contiene la transición que desea utilizar.

  4. Para colocar la transición entre dos clips, arrástrela hasta la línea de corte entre los dos clips y suelte el botón del ratón cuando aparezca el icono Centrar en corte.

    Nota:

    Al arrastrar por encima de los extremos de los clips en el panel Cronología, puede ver el contorno del área cubierta por la transición.

Para previsualizar la transición, reproduzca la secuencia o arrastre el indicador de tiempo actual por la transición.

Aplicación de una transición de una cara

Las transiciones suelen ser de doble cara, ya que se aplican a ambos clips. Las transiciones de un solo lado se aplican únicamente en un solo clip. Esto es útil cuando no tiene un controlador de clip.

     

Cuando se utilizan transiciones de una sola cara se tiene más control de la transición del clip.

Por ejemplo, se puede crear el efecto de salida del clip utilizando la transición Venecianas y hacer que el siguiente clip se desvanezca con la transición Disolución cruzada.

En un panel Cronología o en un panel Controles de efectos, las transiciones de doble cara presentan una línea en diagonal oscura, mientras que las transiciones de una sola cara aparecen divididas en diagonal con una mitad oscura y la otra clara.

Tipos de transiciones
Diferencia entre una transición de una cara y una de doble cara

A. Transición de doble cara B. Transiciones de una cara 

Para aplicar una transición de una cara, haga lo siguiente:

  1. En el panel Efectos, busque la transición que desea aplicar. Expanda la ubicación Transiciones de vídeo o Transiciones de audio. A continuación, expanda la ubicación que contiene la transición que desea utilizar.

  2. Para colocar una transición en un solo corte, pulse Ctrl + arrastrar (Win) o Cmd + arrastrar (macOS) la transición a un panel Cronología. Suelte el ratón cuando vea el icono Terminar en corte o Iniciar en corte.

    • Icono Terminar en corte: Alinea el final de la transición con el final del primer clip.
    • Icono Iniciar en corte: Alinea el principio de la transición con el principio del segundo clip.
    Aplicación de una transición de una cara
    Aplicación de una transición de una cara

    Nota:

    Para colocar una transición al final de un clip que no esté al lado de otro, arrastre la transición y colóquela. No use Ctrl + arrastrar (Win) o Cmd + arrastrar (macOS). La transición se convierte automáticamente en una de una sola cara.

Para previsualizar la transición, reproduzca la secuencia o arrastre el indicador de tiempo actual por la transición.

Establecer y aplicar transiciones predeterminadas

Puede establecer una transición de vídeo y una transición de audio como transiciones predeterminadas. Disolución cruzada y Fundido cruzado constante están preconfigurados como transiciones predeterminadas de audio y vídeo. Un contorno azul marca el icono de transición predeterminado en el panel Efectos.

Si se utiliza otra transición con más frecuencia, puede configurarse como predeterminada. Cuando se modifica el ajuste predeterminado de la transición, se hace para todos los proyectos. El hecho de modificar la transición predeterminada no afecta a las transiciones que ya se hayan aplicado a secuencias.

Nota:

Si desea aplicar la transición predeterminada a la mayoría de los clips de una secuencia o a todos ellos, le recomendamos utilizar el comando Automatizar a secuencia. Automatizar a secuencia coloca la transición predeterminada de vídeo y audio entre todos los clips que agrega. Para obtener más información, consulte Agregar clips a una secuencia automáticamente.

Establecer una transición predeterminada

  1. Seleccione Ventana > Efectos y expanda la ubicación Transiciones de vídeo o Transiciones de audio.

  2. Seleccione la transición que desea definir como predeterminada.
  3. Haga clic en el botón Menú del panel Efectos, o bien, haga clic con el botón derecho del ratón en la transición.
  4. Seleccione Definir como transición por defecto.

Configuración de la duración de la transición predeterminada

  1. Realice una de las acciones siguientes:
    • Seleccione Edición > Preferencias > Cronología (Win) o Premiere Pro > Preferencias > Cronología (macOS).

    • Haga clic en el botón del menú del panel Efectos. Seleccione Definir duración de transición predeterminada.

  2. Modifique el valor de la Duración de la transición de vídeo predeterminada o de la Duración de la transición de audio predeterminada y haga clic en Aceptar.

Aplicación de las transiciones predeterminadas entre clips seleccionados

Puede aplicar las transiciones predeterminadas de vídeo y audio a cualquier selección de dos o más clips. Las transiciones predeterminadas se aplican a cada punto de edición en el que se toquen dos clips seleccionados. No depende de la posición del indicador de tiempo actual ni de si los clips están en pistas de destino. Las transiciones predeterminadas no se aplicarán allí donde un clip seleccionado toque un clip no seleccionado o no toque ningún clip.

  1. En la Cronología, seleccione dos o más clips. Haga clic en los clips y presione Mayúsculas o dibuje un recuadro sobre ellos para seleccionarlos.
  2. Seleccione Secuencia > Aplicar transiciones predeterminadas a la selección.

Copiar y pegar transiciones

Puede copiar cualquier transición en una secuencia y pegarla en cualquier otra línea de corte de una pista del mismo tipo: transiciones de vídeo a pistas de vídeo y transiciones de audio a pistas de audio.

  1. Seleccione una transición en una secuencia.
  2. Seleccione Edición > Copiar, o utilice el atajo de teclado Ctrl + C (Win) o Cmd + C (macOS).

  3. Realice una de las acciones siguientes:

    • Para copiar una transición a un solo clip: Mueva el indicador de tiempo actual a la línea de corte donde desee pegar la transición.
    • Para copiar una transición en varios clips: Seleccione varios puntos de edición de la secuencia arrastrando un recuadro alrededor de los puntos de edición o utilizando la tecla Mayús con cualquier herramienta de recorte.
    Nota:

    Si pega una transición sin seleccionar puntos de edición, las transiciones se pegarán en los puntos de edición del cabezal de reproducción y en sus inmediaciones, sin anular el direccionamiento de pista.

  4. Seleccione Edición > Pegar o utilice el atajo de teclado Ctrl + V (Win) o Cmd + V (macOS).

Reemplazo de una transición

Para reemplazar una transición, arrastre la nueva transición de vídeo o de audio desde el panel Efectos hasta una transición existente en la secuencia.

Cuando reemplace una transición, se conservarán la alineación y duración. Sin embargo, se ignorarán los ajustes de la transición anterior y se reemplazarán con los ajustes predeterminados de la transición nueva.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea