Brukerveiledning Avbryt

FAQ | Import and export in Premiere Pro

  1. Adobe Premiere Pro User Guide
  2. Beta releases
    1. Beta Program Overview
    2. Premiere Pro Beta Home
  3. Getting started
    1. Get started with Adobe Premiere Pro
    2. What's new in Premiere Pro
    3. Release Notes | Premiere Pro
    4. Keyboard shortcuts in Premiere Pro
    5. Accessibility in Premiere Pro
    6. Long Form and Episodic Workflow Guide
  4. Hardware and operating system requirements
    1. Hardware recommendations
    2. System requirements
    3. GPU and GPU Driver requirements
    4. GPU Accelerated Rendering & Hardware Encoding/Decoding
  5. Creating projects
    1. Start a new project
    2. Open projects
    3. Move and delete projects
    4. Work with multiple open projects
    5. Work with Project Shortcuts
    6. Backward compatibility of Premiere Pro projects
    7. Open and edit Premiere Rush projects in Premiere Pro
    8. Best Practices: Create your own project templates
  6. Workspaces and workflows
    1. Workspaces
    2. FAQ | Import and export in Premiere Pro
    3. Working with Panels
    4. Windows touch and gesture controls
    5. Use Premiere Pro in a dual-monitor setup
  7. Capturing and importing
    1. Capturing
      1. Capturing and digitizing footage
      2. Capturing HD, DV, or HDV video
      3. Batch capturing and recapturing
      4. Setting up your system for HD, DV, or HDV capture
    2. Importing
      1. Transfer files
      2. Importing still images
      3. Importing digital audio
    3. Importing from Avid or Final Cut
      1. Importing AAF project files from Avid Media Composer
      2. Importing XML project files from Final Cut Pro 7 and Final Cut Pro X
    4. Supported file formats
    5. Digitizing analog video
    6. Working with timecode
  8. Editing
    1. Edit video    
    2. Sequences
      1. Create and change sequences
      2. Change sequence settings
      3. Add clips to sequences
      4. Rearrange clips in a sequence
      5. Find, select, and group clips in a sequence
      6. Edit from sequences loaded into the Source Monitor
      7. Simplify sequences
      8. Rendering and previewing sequences
      9. Working with markers
      10. Source patching and track targeting
      11. Scene edit detection
    3. Video
      1. Create and play clips
      2. Trimming clips
      3. Synchronizing audio and video with Merge Clips
      4. Render and replace media
      5. Undo, history, and events
      6. Freeze and hold frames
      7. Working with aspect ratios
    4. Audio
      1. Overview of audio in Premiere Pro
      2. Audio Track Mixer
      3. Adjusting volume levels
      4. Edit, repair, and improve audio using Essential Sound panel
      5. Automatically duck audio
      6. Remix audio
      7. Monitor clip volume and pan using Audio Clip Mixer
      8. Audio balancing and panning
      9. Advanced Audio - Submixes, downmixing, and routing
      10. Audio effects and transitions
      11. Working with audio transitions
      12. Apply effects to audio
      13. Measure audio using the Loudness Radar effect
      14. Recording audio mixes
      15. Editing audio in the timeline
      16. Audio channel mapping in Premiere Pro
      17. Use Adobe Stock audio in Premiere Pro
    5. Advanced editing
      1. Multi-camera editing workflow
      2. Set up and use Head Mounted Display for immersive video in Premiere Pro
      3. Editing VR
    6. Best Practices
      1. Best Practices: Mix audio faster
      2. Best Practices: Editing efficiently
      3. Editing workflows for feature films
  9. Video Effects and Transitions
    1. Overview of video effects and transitions
    2. Effects
      1. Types of effects in Premiere Pro
      2. Apply and remove effects
      3. Effect presets
      4. Automatically reframe video for different social media channels
      5. Color correction effects
      6. Change duration and speed of clips
      7. Adjustment Layers
      8. Stabilize footage
    3. Transitions
      1. Applying transitions in Premiere Pro
      2. Modifying and customizing transitions
      3. Morph Cut
  10. Titles, Graphics, and Captions    
    1. Overview of the Essential Graphics panel
    2. Titles
      1. Create a title
    3. Graphics
      1. Create a shape
      2. Align and distribute objects
      3. Change the appearance of text and shapes
      4. Apply gradients
      5. Add Responsive Design features to your graphics
      6. Install and use Motion Graphics templates
      7. Replace images or videos in Motion Graphics templates
      8. Use data-driven Motion Graphics templates
    4. Captions
      1. Speech to Text
      2. Working with captions
      3. Check spelling and Find and Replace
      4. Export text
      5. Speech to Text in Premiere Pro | FAQ
    5. Best Practices: Faster graphics workflows
    6. Retiring the Legacy Titler in Premiere Pro | FAQ
    7. Upgrade Legacy titles to Source Graphics
  11. Animation and Keyframing
    1. Adding, navigating, and setting keyframes
    2. Animating effects
    3. Use Motion effect to edit and animate clips
    4. Optimize keyframe automation
    5. Moving and copying keyframes
    6. Viewing and adjusting effects and keyframes
  12. Compositing
    1. Compositing, alpha channels, and adjusting clip opacity
    2. Masking and tracking
    3. Blending modes
  13. Color Correction and Grading
    1. Overview: Color workflows in Premiere Pro
    2. Auto Color
    3. Get creative with color using Lumetri looks
    4. Adjust color using RGB and Hue Saturation Curves
    5. Correct and match colors between shots
    6. Using HSL Secondary controls in the Lumetri Color panel
    7. Create vignettes
    8. Looks and LUTs
    9. Lumetri scopes
    10. Display Color Management
    11. HDR for broadcasters
    12. Enable DirectX HDR support
  14. Exporting media
    1. Export video
    2. Export Preset Manager
    3. Workflow and overview for exporting
    4. Quick export
    5. Exporting for the Web and mobile devices
    6. Export a still image
    7. Exporting projects for other applications
    8. Exporting OMF files for Pro Tools
    9. Export to Panasonic P2 format
    10. Export settings
      1. Export settings reference
      2. Basic Video Settings
      3. Encoding Settings
    11. Best Practices: Export faster
  15. Collaboration: Frame.io, Productions, and Team Projects
    1. Collaboration in Premiere Pro
    2. Frame.io
      1. Install and activate Frame.io
      2. Use Frame.io with Premiere Pro and After Effects
      3. Frequently asked questions
    3. Productions
      1. Using Productions
      2. How clips work across projects in a Production
      3. Best Practices: Working with Productions
    4. Team Projects
      1. Get started with Team Projects
      2. Create a Team Project
      3. Add and manage media in Team Projects
      4. Collaborate with Team Projects
      5. Share and manage changes with Team Project collaborators
      6. Archive, restore, or delete Team Projects
  16. Working with other Adobe applications
    1. After Effects and Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organizing and Managing Assets
    1. Working in the Project panel
    2. Organize assets in the Project panel
    3. Playing assets
    4. Search assets
    5. Creative Cloud Libraries
    6. Sync Settings in Premiere Pro
    7. Consolidate, transcode, and archive projects
    8. Managing metadata
    9. Best Practices
      1. Best Practices: Learning from broadcast production
      2. Best Practices: Working with native formats
  18. Improving Performance and Troubleshooting
    1. Set preferences
    2. Reset preferences
    3. Working with Proxies
      1. Proxy overview
      2. Ingest and Proxy Workflow
    4. Check if your system is compatible with Premiere Pro
    5. Premiere Pro for Apple silicon
    6. Eliminate flicker
    7. Interlacing and field order
    8. Smart rendering
    9. Control surface support
    10. Best Practices: Working with native formats
    11. Knowledge Base
      1. Known issues
      2. Fixed issues
      3. Fix Premiere Pro crash issues
      4. Green and pink video in Premiere Pro or Premiere Rush
      5. How do I manage the Media Cache in Premiere Pro?
      6. Fix errors when rendering or exporting
      7. Troubleshoot issues related to playback and performance in Premiere Pro
  19. Monitoring Assets and Offline Media
    1. Monitoring assets
      1. Using the Source Monitor and Program Monitor
      2. Using the Reference Monitor
    2. Offline media
      1. Working with offline clips
      2. Creating clips for offline editing
      3. Relinking offline medInstia

Premiere Pro v22.3 introduces a new import and export workflow, along with a unified header bar. 

The new import, export, and header bar features are designed to streamline key workflows in Premiere Pro and make it easier to navigate between them. 

The new import workflow

The new import workflow streamlines the process of creating new projects or adding media to existing ones. It is a more visual, media-first workflow designed to make it easier to find your assets and get onto the timeline faster. 

The new import workflow makes the process of choosing media for video projects more visual, intuitive, and efficient. For new users, it makes it easier to get up and running in Premiere Pro, for experienced users the new Import mode offers a new way of thinking about your media: a visual approach for a visual medium. 

First name your project, then choose a location for it. Choose the assets you want to include and click Create. Premiere Pro imports the media as a sequence, ready for editing. 

You can choose the best import workflow for your needs: bring your media in as a sequence (default) or toggle Create Sequence off to simply add your media to the project panel.

If you have more specific importing requirements, you can give your project a name, choose a location, and click Create. This gives you an empty project and you can use your preferred workflow for adding media. 

With the new Import mode, you can collect media from different sources and favorite locations you regularly use for faster access.

Browsing camera cards is easy, and camera folder structures are displayed simply as media. When you import media from camera cards or external drives, you can copy selected assets in the background while you are already editing your project.

You can create a bin for your assets before you import. The assets you select are collected in a tray at the bottom of the window, giving you a first glimpse of how your story is coming together. 

All existing Premiere Pro functions are still available; however, the new import mode does not yet support all industry import workflows. We will be adding functionality for the new Import mode in upcoming releases. 

For more information, see Import Workflow options

Double-clicking thumbnails for a full-size preview is not currently supported. This is a feature we hope to add soon. 

This feature is not currently supported. You can add in/out points after importing in the Project panel or in the Source Monitor. The ability to set in- and out-points before importing is on the list of features we hope to add soon. 

In the thumbnail view, timecodes are truncated, making it easier to scan your thumbnails quickly. To see the full timecode, you can hover over the clip thumbnail, or click the List view icon in the top right corner of the Import window.

Yes. You can sort your media by name, media type, and creation date in List view. Other sorting options will be added in future updates. 

Navigate to the drive or folder you want to favorite and click the Star icon at the end of the file path. The file path is displayed in the top left corner above the Import Window. 

You can also favorite (or unfavorite) drives and folders in the Media Browser when your project is open. 

Yes. Import mode allows you to copy media, including the option to use MD5 checksum verification. 

Create sequence allows you to turn your selections into a sequence. With Create sequence toggled on, when you create the new project, Premiere Pro opens with the timeline pre-populated with your media. 

Currently, Import mode applies sequence settings based on the first clip selected. You can change the sequence setting in Edit mode after importing.

If your frames are displaying incorrectly, this is likely due to your sequence settings. To change sequence settings, such as frame size, frame rate, color space, and so on, select the Timeline panel and choose Sequence > Sequence Settings

Yes. In the right-hand panel, you can toggle on the option to import media into a bin and give the bin a name. 

Import Workflow Options

The ability to import folder structures is not currently available in the new Import mode. 

To import folders with subfolders, open Import mode and give your project a name and choose a location. Then click Create to create an empty project. In Edit mode you can add media folders via the OS Finder, File > Import, or using the Media Browser.

You can preview audio in your OS Finder or after importing.

After importing, use Source Monitor or Freeform view in the Project panel to add in and out points to your clips.

Full-frame playback is not currently available in Import mode. For a detailed review of clips, first, import them and then use the Source Monitor when in Edit mode. 

For additional sorting options, you can use the Project panel after importing. 

For simpler projects, you can repeat the import process for each bin you want to have. Alternatively, for larger projects, you can create a folder structure using your OS Finder (or copy an existing one) populate it with your media, and import using File > Import or the Media Browser

In Edit mode, use the Media Browser to import .pproj or .aep files (or parts of them).

Use File > Import to import interchange formats.  

The new header bar

The new header bar provides a centralized navigation within Premiere Pro, connecting the core phases in the video editing process: Import, Edit, and Export – and direct access to frequently-used features like Quick Export, System Compatibility Report, and editing workspaces. 

The new header bar provides cleaner, more streamlined navigation inside Premiere Pro. On the left side of the header bar, you can access the main areas of the video creation process via the Import, Edit, and Export tabs. The current project name is displayed in the center of the header bar. In Edit mode, workspaces are available via a customizable dropdown menu and Quick Export now includes the Preset Manager

In Editing mode, you can access editing workspaces (such as Editing, Audio, Color, and so on) via the dropdown menu on the right-hand side of the header bar.  

You can customize the Workspaces menu so that the current workspace name is displayed in the header bar or all workspaces are displayed so you can click on each to open it.

You can also access workspaces from the Window menu or use your own keyboard shortcuts.

Quick Export now includes a Preset Manager so you can customize and favorite regularly used output formats for quick exports while editing. 

The new Export workflow

The new export workflow streamlines the process of delivering completed videos by focusing on the destinations of the content. Optimized render settings for popular social platforms like YouTube, Facebook and Twitter are presented and advanced settings are easily accessed. 

The new Export mode streamlines the process of exporting by starting with the target destinations for your finished video, as well as the ability to post your videos directly to online platforms. Toggle on the destinations you want to export to. Select each destination to see the recommended export presets. When you’re ready, click Export. Use the Preset Manager to find more export preset options or customize and save your own. 

Select the destination you want to publish to; a sign-in option will appear under the Publish tab to the right of each social platform. Enter your channel or account information there. When you export to that platform, you can choose to have Premiere Pro upload the completed video for you. Select Private to review the videos before making them public on your channel.

All the Premiere Pro export presets are still available in the new workflow. Open the Preset dropdown menu and choose Preset Manager to see the full list of export presets. 

In the Preset Manager, you can set favorites to determine which presets are displayed in the dropdown menu (and in Quick Export).  

Automatically uploading saves time and reduces the number of steps in your workflow. You can delete your export file after it is uploaded. to save space on your local drive.

It is not necessary to automatically upload your exports. If you prefer to preview your video on your device beforehand, you can export platform-optimized videos locally and upload them manually afterward. Another option is to upload privately and review the video on the platform.

Currently, you can export directly to Behance, Creative Cloud, Facebook, YouTube, Vimeo, and FTP sites. To export for other platforms, export locally (Media File) and upload manually. 

Open the Preset Manager from the Preset dropdown menu for each destination. 

Open the Preset Manager to save custom presets. You can also search for existing presets, modify them, and save them as custom presets.

Click on the star to favorite presets and add them to the dropdown menus in Export mode and in Quick Export

Yes. Open the Preset Manager and choose the desired option at the bottom of the Preset Manager window. 

Have a question or an idea?

If you have a question about the new import, export, and header bar features, ask away in our Premiere Pro community. We would love to help you out.

Learn More

Adobe-logoen

Logg på kontoen din