Finn gjeldende informasjon om støtte for Creative Cloud for forskjellige Mac OS X-versjoner her. Og finn ut hvordan du installerer tidligere versjoner av Creative Cloud-programmer ved behov.

Se Hva er nytt i Creative Cloud for informasjon om den nyeste versjonen av Creative Cloud.

For mer detaljert informasjon om hvilken programvare og maskinvare som er støttet, se Systemkrav for Creative Cloud.

Hvilken versjon av Mac OS X trenger jeg for 2015-versjonen av Creative Cloud?

2015-versjonen av Creative Cloud krever Mac OS X 10.9 eller nyere. Hvis du har en eldre versjon av Mac OS X, oppgrader operativsystemet ditt.

Se Vanlige spørsmål om kompatibilitet for Mac OS X El Capitan for å svar på spørsmål om kompatibilitet for Mac OS X 10.11 og Creative Cloud-programmer.

Hvilken versjon av Mac OS X har jeg?

For å finne din versjon av Mac OS X, gjør følgende:

  • Fra Apple-menyen, velg Om Mac. Versjonsnummeret for det Mac OS som du bruker vises rett under ordene «OS X».
Mac OS-versjon

Oppgrader til nyeste versjon av Mac OS X

Gå til Mac App Store for å oppgradere til nyeste versjon av Mac OS X. Følg veiledningen på skjermen for å begynne oppgraderingen. Hvis du ikke har tilgang til bredbånd, kan du også oppgradere Mac-en når som helst fra en Apple-forhandler.

Oppgrader til Mac OS X El Capitan

Installere tidligere versjoner av Creative Cloud-programmer

Om du noensinne trenger tilgang til tidligere versjoner av programmer, kan du laste dem ned og installere dem gjennom Creative Clouds skrivebordprogram. Hvis du vil vite mer, kan du se Laste ned og installere Creative Cloud-programmer.

Installere tidligere versjoner av Creative Cloud-programmer

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet