Arabische en Hebreeuwse tekst

  1. Illustrator Handboek
  2. Kennismaken met Illustrator
    1. Inleiding tot Illustrator
      1. Nieuw in Illustrator
      2. Algemene vragen
      3. Systeemvereisten voor Illustrator
      4. Illustrator voor Apple silicon
    2. Werkruimte
      1. Beginselen van de werkruimte
      2. Documenten maken
      3. GereedschappenStandaardsneltoetsen | Illustrator
      4. Sneltoetsen aanpassen
      5. Tekengebieden
      6. De werkruimte aanpassen
      7. Het deelvenster Eigenschappen
      8. Voorkeuren instellen
      9. Werkruimte voor aanraken
      10. Ondersteuning voor Microsoft Surface Dial in Illustrator
      11. Herstellen, ongedaan maken en automatisch laten uitvoeren
      12. Weergave draaien
      13. Linialen, rasters en hulplijnen
      14. Toegankelijkheid in Illustrator
      15. Veilige modus
      16. Illustraties weergeven
      17. De Touch Bar gebruiken met Illustrator
      18. Bestanden en sjablonen
      19. Instellingen synchroniseren met Adobe Creative Cloud
    3. Gereedschappen in Illustrator
      1. Selectie
        1. Overzicht
        2. Selectie
        3. Direct selecteren
        4. Lasso
      2. Navigatie
        1. Overzicht
        2. Zoomen
        3. Weergave draaien
      3. Schilderen
        1. Overzicht
        2. Verloop
        3. Vormen maken
      4. Tekst
        1. Overzicht
        2. Tekst
        3. Tekst op pad
  3. Illustrator op de iPad
    1. Inleiding in Illustrator op de iPad
      1. Overzicht van Illustrator op de iPad
      2. Veelgestelde vragen over Illustrator op de iPad
      3. Systeemvereisten | Illustrator op de iPad
      4. Wat u wel of niet kunt doen in Illustrator op de iPad
    2. Werkruimte
      1. De werkruimte van Illustrator op de iPad
      2. Snelknoppen en bewegingen
      3. Sneltoetsen voor Illustrator op de iPad
      4. Uw app-instellingen beheren
    3. Documenten
      1. Werken met documenten in Illustrator op de iPad
      2. Photoshop- en Fresco-documenten importeren
    4. Objecten selecteren en rangschikken
      1. Herhaalde objecten maken
      2. Objecten laten overvloeien
    5. Tekenen
      1. Paden tekenen en bewerken
      2. Vormen tekenen en bewerken
    6. Tekst
      1. Werken met tekst en lettertypen
      2. Tekstontwerpen langs een pad maken
      3. Uw eigen lettertypen toevoegen
    7. Werken met afbeeldingen
      1. Werken met afbeeldingen
    8. Kleur
      1. Kleuren en verlopen toepassen
  4. Clouddocumenten
    1. Basisbeginselen
      1. Werken met Illustrator-clouddocumenten
      2. Illustrator-clouddocumenten delen en eraan samenwerken
      3. Cloudopslag voor Adobe Illustrator upgraden
      4. Illustrator-clouddocumenten | Algemene vragen
    2. Problemen oplossen
      1. Problemen met het maken of opslaan van clouddocumenten in Illustrator oplossen
      2. Problemen met clouddocumenten in Illustrator oplossen
  5. Inhoud toevoegen en bewerken
    1. Tekenen
      1. Grondbeginselen van tekenen
      2. Paden bewerken
      3. Pixel-perfecte illustraties tekenen
      4. Tekenen met de pen, het potlood of het gereedschap Kromming
      5. Eenvoudige lijnen en vormen tekenen
      6. Afbeeldingen overtrekken
      7. Een pad vereenvoudigen
      8. Perspectiefrasters definiëren
      9. Symboolgereedschappen en symboolsets
      10. Padsegmenten aanpassen
      11. Een bloem ontwerpen in 5 eenvoudige stappen
      12. Perspectief tekenen
      13. Symbolen
      14. Paden met pixeluitlijning tekenen voor webworkflows
    2. 3D-effecten en Adobe Substance-materialen
      1. Over 3D-effecten in Illustrator
      2. 3D-afbeeldingen maken
      3. 3D-objecten maken
      4. 3D-tekst maken
    3. Kleur
      1. Kleuren
      2. Kleuren selecteren
      3. Stalen gebruiken en maken
      4. Kleuren aanpassen
      5. Het deelvenster Adobe Color-thema's gebruiken
      6. Kleurgroepen (harmonieën)
      7. Deelvenster Kleurthema's
      8. Illustraties opnieuw kleuren
    4. Schilderen
      1. Informatie over schilderen
      2. Schilderen met vullingen en lijnen
      3. Groepen van Actieve verf
      4. Verlopen
      5. Penselen
      6. Transparantie- en overvloeiingsmodi
      7. Lijnen toepassen op een object
      8. Patronen maken en bewerken
      9. Netten
      10. Patronen
    5. Objecten selecteren en rangschikken
      1. Objecten selecteren
      2. Lagen
      3. Objecten groeperen en uitbreiden
      4. Objecten verplaatsen, uitlijnen en verdelen
      5. Objecten stapelen    
      6. Objecten vergrendelen, verbergen en verwijderen
      7. Objecten dupliceren
      8. Objecten roteren en spiegelen
    6. Objecten omvormen
      1. Afbeeldingen uitsnijden
      2. Objecten transformeren
      3. Objecten combineren
      4. Objecten knippen, splitsen en verkleinen
      5. Marionet verdraaien
      6. Objecten schalen, schuintrekken en vervormen
      7. Objecten laten overvloeien
      8. Omvormen met omhulsels
      9. Objecten omvormen met effecten
      10. Nieuwe vormen maken met de gereedschappen Shaper en Vormen maken
      11. Werken met actieve hoeken
      12. Verbeterde workflows voor omvormen met ondersteuning voor aanraking
      13. Uitknipmaskers bewerken
      14. Actieve vormen
      15. Vormen maken met het gereedschap Vormen maken
      16. Algemene bewerking
    7. Tekst
      1. Tekst maken
      2. Lettertypen en typografie
      3. Tekst opmaken
      4. Tekst importeren en exporteren
      5. Alinea's opmaken
      6. Speciale tekens
      7. Tekst op een pad maken
      8. Teken- en alineastijlen
      9. Tabs
      10. Informatie over tekst
      11. Ontbrekende lettertypen zoeken (Typekit-workflow)
      12. Tekst uit Illustrator 10 bijwerken
      13. Arabische en Hebreeuwse tekst
      14. Lettertypen | Veelgestelde vragen en tips voor probleemoplossing
      15. Een 3D-teksteffect maken
      16. Creatieve typografische ontwerpen
      17. Tekst schalen en roteren
      18. Regelafstand en tekenafstand
      19. Woordafbreking en regelafbreking
      20. Tekstverbeteringen
      21. Spelling- en taalwoordenboeken
      22. Aziatische tekens opmaken
      23. Composers voor Aziatische schriften
      24. Tekstontwerpen maken met overvloeiobjecten
      25. Een tekstposter maken met Afbeeldingen overtrekken
    8. Speciale effecten maken
      1. Werken met effecten
      2. Afbeeldingsstijlen
      3. Een slagschaduw maken
      4. Vormgevingskenmerken
      5. Schetsen en mozaïeken maken
      6. Slagschaduw, gloed en doezeleffect
      7. Overzicht van effecten
    9. Webafbeeldingen
      1. Aanbevolen procedures voor het maken van webafbeeldingen
      2. Grafieken
      3. SVG
      4. Animaties maken
      5. Segmenten en afbeeldingen met hyperlinks
  6. Importeren, exporteren en opslaan
    1. Importeren
      1. Illustratiebestanden importeren
      2. Bitmapafbeeldingen importeren
      3. Illustraties importeren uit Photoshop
      4. Meerdere bestanden plaatsen | Illustrator CC
      5. Het insluiten van afbeeldingen ongedaan maken
      6. Adobe PDF-bestanden importeren
      7. EPS-, DCS- en AutoCAD-bestanden importeren
      8. Informatie over koppelingen
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Opslaan
      1. Illustraties opslaan
    4. Exporteren
      1. Een illustratie exporteren
      2. Middelen verzamelen en exporteren in batches
      3. Bestanden in een pakket opnemen
      4. Adobe PDF-bestanden maken
      5. CSS extraheren | Illustrator CC
      6. Adobe PDF-opties
      7. Bestandsinformatie en metagegevens
  7. Afdrukken
    1. Voorbereiden op afdrukken
      1. Documenten instellen voor afdrukken
      2. Het paginaformaat en de afdrukstand wijzigen
      3. Snijtekens opgeven voor bijsnijden of uitlijnen
      4. Aan de slag met een groot canvas
    2. Afdrukken
      1. Overdrukken
      2. Afdrukken met kleurbeheer
      3. Afdrukken met PostScript
      4. Afdrukvoorinstellingen
      5. Drukkersmarkeringen en afloopgebieden
      6. Transparante illustraties afdrukken en opslaan
      7. Overvullen
      8. Kleurscheidingen afdrukken
      9. Verlopen, netten en kleurovervloeiingen afdrukken
      10. Witte overdruk
  8. Taken automatiseren
    1. Gegevens samenvoegen met behulp van het deelvenster Variabelen
    2. Automatiseren met behulp van scripts
    3. Automatiseren met behulp van handelingen
  9. Problemen oplossen 
    1. Crashproblemen bij het opstarten oplossen
    2. Bestanden herstellen na een crash
    3. Problemen met bestanden
    4. Problemen met GPU-stuurprogramma's
    5. Problemen met Wacom-apparaten
    6. Problemen met DLL-bestanden
    7. Geheugenproblemen
    8. Problemen met voorkeurenbestanden
    9. Lettertypeproblemen
    10. Printerproblemen
    11. Foutrapport delen met Adobe

Adobe-composers voor Azië

Met Adobe-composers voor Azië kunt u inhoud creëren in Midden-Oosterse en Zuid-Aziatische talen. U kunt typen in het Arabisch, Hebreeuws, Engels en andere talen.

U kunt kiezen tussen beschikbare composers in het menu van het deelvenster Alinea ( Venster  > Alinea > deelvenstermenu). U kunt bijvoorbeeld gebruikmaken van de Composer enkele regel Midden-Oosten/Zuid-Azië of Composer meerdere regels Midden-Oosten/Zuid-Azië.

Voor meer informatie over andere Aziatische talen die worden ondersteund in Illustrator, zie Composer voor Aziatische scripts.

Opmerking:

Om Midden-Oosterse tekstopties in de Illustrator-interface te laten verschijnen, kiest u Voorkeuren > Tekst > Opties Indo-Arische talen tonen.

Adobe-composers Midden-Oosten Zuid-Azië
Adobe-composers Midden-Oosten Zuid-Azië

U kunt uw bestanden ook opslaan met Arabische en Hebreeuwse namen.

Tekstrichting

Als u inhoud wilt maken in het Arabisch of Hebreeuws, kunt u de richting van rechts naar links instellen als de standaardtekstrichting. En voor documenten die ook tekst van links naar rechts bevatten, kunt u nu naadloos overschakelen tussen de twee richtingen.

Selecteer de alinearichting in het deelvenster Alinea.

Selectie van de alinearichting
Selectie van de alinearichting

Als u een combinatie van talen in dezelfde alinea hebt, kunt u de richting van tekst op tekenniveau opgeven. Bovendien kunt u de richting van tekst op tekenniveau bepalen als u datums of getallen wilt invoegen.

Uit de het Tekens deelvenstermenu, kies de gewenste tekenrichting.

Tekenrichting
Tekenrichting

Cijfertypen

Wanneer u in het Arabisch of Hebreeuws werkt, kunt u het type cijfers selecteren dat u wilt gebruiken. U kunt tussen Arabisch, Hindi en Farsi kiezen.

Standaard is in het Arabisch de Hindi-versie automatisch geselecteerd; in het Hebreeuws is het Arabische cijfertype geselecteerd. U kunt echter, indien nodig, overschakelen op Arabische cijfers:

  1. Selecteer de cijfers in de getypte tekst.
  2. In het deelvenster Teken (CTRL+T) gebruikt u de lijst Cijfers om het lettertype te selecteren waarin de cijfers moeten worden weergegeven.
Cijfertype selecteren
Cijfertype selecteren

Ondersteuning voor oudere lettertypen

De lettertypen die in het verleden zijn gebruikt (bijvoorbeeld AXT-lettertypen) kunnen ook in deze versie van de software worden gebruikt. Het wordt echter aanbevolen de nieuwere Open Type-lettertypen te gebruiken voor op tekst gebaseerde elementen.

Bescherming tegen ontbrekende glyphs is standaard ingeschakeld in Illustrator. De tekst wordt automatisch verwerkt als glyphs niet beschikbaar zijn in het gebruikte lettertype. Om deze functie uit te schakelen, kiest u Voorkeuren > Tekst en schakelt u Ontbrekende-glyphbescherming inschakelen uit.

Standaardlettertypen

Wanneer u een versie voor Noord-Afrika of het Midden-Oosten installeert, wordt het standaardlettertype ingesteld op de taal van de installatie. Als u bijvoorbeeld de Engels/Arabische versie hebt geïnstalleerd, wordt het standaardlettertype ingesteld op Adobe Arabisch. En als u de Engels/Hebreeuwse versie hebt geïnstalleerd, wordt het standaardlettertype ingesteld op Adobe Hebreeuws.

Automatische Kashida-invoeging

In het Arabisch wordt tekst uitgevuld door kashida's toe te voegen. Kashida's worden aan Arabische tekens toegevoegd om ze langer te maken. Witruimte wordt niet gewijzigd. Gebruik automatische invoeging van kashida's om alinea's met Arabische tekst uit te vullen.

Selecteer de alinea en kies in het deelvenster Alinea (Venster > Tekst en tabellen > Alinea) een instelling in de vervolgkeuzelijst Kashida's invoegen. De beschikbare opties zijn: Geen, Kort, Middellang, Lang of Stilistisch. Kashida's worden alleen ingevoegd als de alinea is uitgevuld. Deze instelling is niet van toepassing op alinea's die zijn uitgelijnd.

Als u kashida's op een groep tekens wilt toepassen, selecteert u de tekens en kiest u Kashida's in het menu van het deelvenster Teken.

Automatische kashida's
Automatische kashida's

Ligaturen

U kunt automatisch ligaturen toepassen op tekenparen in het Arabisch. Ligaturen zijn typografische vervangingstekens voor bepaalde letterparen als deze voor een bepaald Open Tekst-lettertype beschikbaar zijn.

Wanneer u Ligaturen kiest in het menu van het deelvenster Tekens of in het menu van het regelpaneel, wordt een standaardligatuur gegenereerd die in het lettertype is gedefinieerd.

  1. Selecteer tekst.
  2. Kies Venster > OpenTekst en selecteerStandaardligaturen in het deelvenstermenu.

Bepaalde OpenTekst-lettertypen bevatten echter ook barokke, optionele ligaturen die u kunt genereren door de opdracht Alternatieve ligaturen te kiezen. Om deze ligaturen toe te passen, kiest u Alternatieve ligaturen in het OpenTekst-deelvenstermenu.

Automatische ligaturen inschakelen
Automatische ligaturen inschakelen

Kopiëren en plakken uit Microsoft Word

U kunt tekst uit Microsoft Word kopiëren en deze rechtstreeks in een document plakken. De uitlijning en richting van de gekopieerde tekst worden automatisch ingesteld op die van de Arabische of Hebreeuwse tekst.

Woordafbreking

Regels met meer woorden dan in een regel tekst past, lopen automatisch door op de volgende regel. Bij het uitvullen van tekst veroorzaakt een doorlopende zin op de volgende regel soms overbodige spaties die niet- esthetisch of taalkundig onjuist zijn Gebruik woordafbreking om een woord aan het einde van een regel op te splitsen aan de hand van een afbrekingsteken. De zin loopt dan beter door op de volgende regel.

Gemengde tekst: de kashida-invoegfunctie heeft invloed op hoe de woordafbreking plaatsvindt in gemengde tekst. Wanneer deze optie is ingeschakeld, worden, waar van toepassing, kashida's ingevoegd en wordt niet-Arabische tekst eveneens afgebroken. Wanneer de kashida-functie is uitgeschakeld, worden alleen woorden in niet-Arabische tekst afgebroken.

Opmerking: deze functie is uitgeschakeld wanneer u Arabisch selecteert als de Taal in het deelvenster Teken.

Hebreeuwse tekst: woordafbreking wordt toegestaan. Om woordafbreking in te schakelen en instellingen aan te passen, kiest u Venster > Tekst> Alinea > Deelvenstermenu >Woordafbreking.

Opties voor woordafbreking
Opties voor woordafbreking

Zoeken en vervangen

Gebruikers van Arabisch en Hebreeuws kunnen in de volledige tekst zoeken en vervangen. Naast het zoeken en vervangen van eenvoudige tekst kunt u ook tekst met specifieke kenmerken zoeken en vervangen. Deze kenmerken kunnen diakritische tekens, kashida's, speciale tekens (bijvoorbeeld alef), cijfers in verschillende talen (bijvoorbeeld cijfers in het Hindi) en meer bevatten.

Om tekst te zoeken en te vervangen, kiest u Bewerken > Zoeken en Vervangen.

Diakritische tekens

In het Arabische schrift is een diakriet of een diakritisch teken een glyph die wordt gebruikt om de lengte van medeklinkers of korte klinkers aan te geven. Een diakritisch teken wordt boven of onder het script geplaatst. Voor een fraaiere tekstopmaak of betere leesbaarheid van bepaalde lettertypen kunt u de verticale of horizontale positie van diakritische tekens bepalen:

  1. Tekst met diakritische tekens selecteren
  2. Pas de positie van de diakritische tekens aan het schrift aan in het deelvenster Tekens. U kunt de Horizontale positie diakritische tekens aanpassen en Verticale positie diakritische tekens aanpassen.
De positie van diakritische tekens wijzigen
De positie van diakritische tekens wijzigen

Glyphs

Hebreeuwse en Arabische gebruikers kunnen glyphs toepassen vanuit de standaardtekenreeks. Als u echter een glyph wilt zoeken, selecteren en toepassen vanuit de standaardtekenset of vanuit een andere taalreeks, gebruikt u het deelvenster Glyphs (Tekst > Glyphs)

Glyphs zoeken, selecteren en toepassen
Glyphs zoeken, selecteren en toepassen

Adobe-logo

Aanmelden bij je account