U kunt documenten en bestanden maken en bewerken met verschillende elementen, zoals deelvensters, balken en vensters. Elke schikking van deze elementen wordt een werkruimte genoemd. (De werkruimten van de verschillende applicaties in Creative Cloud zien er ongeveer hetzelfde uit, zodat u gemakkelijk kunt schakelen tussen de applicaties.) Het is ook mogelijk Illustrator aan te passen aan uw manier van werken door een vooraf ingestelde werkruimte te selecteren of een nieuwe werkruimte te maken.

Beginscherm

Als u Illustrator start, wordt het beginscherm weergegeven. In dit scherm kunt u:

  • Zelfstudies openen om snel het concept, de workflow en tips en trucs onder de knie te krijgen
  • Een nieuw document maken of een bestaand document openen

De inhoud van het beginscherm wordt afgestemd op uw vertrouwdheid met Illustrator en uw Creative Cloud-abonnement. 

Interface van het beginscherm

Links in het beginscherm ziet u de volgende tabbladen en knoppen:

  • Beginscherm: Klik op dit tabblad om het beginscherm te openen
  • Leren: Klik op dit tabblad om een lijst met eenvoudige en geavanceerde zelfstudies over Illustrator te openen om te leren werken met de applicatie. 
  • Nieuw document maken: Klik op deze knop om een nieuw document te maken. U kunt ook een document maken door een van de vele sjablonen en voorinstellingen van Illustrator te selecteren. Zie Documenten maken voor meer informatie.
  • Openen: Klik op deze knop om een bestaand document te openen in Illustrator. 

Bovendien kunt u met de volgende pictogrammen navigeren tussen het document en het beginscherm:

  • Beginscherm (in de linkerbovenhoek): Klik op dit pictogram om naar het beginscherm te gaan terwijl u aan het document werkt. Het pictogram Beginscherm wordt pas weergegeven als u een document begint te maken.
  • Terug (een pijl in de linkerbovenhoek): Klik op dit pictogram om terug te gaan naar uw vorige document. Het pictogram Terug wordt pas weergegeven in het beginscherm als u op het pictogram Beginscherm hebt geklikt.

Het beginscherm uitschakelen als er geen document is geopend

  1. Selecteer Voorkeuren > Algemeen.

  2. Schakel Het beginscherm tonen wanneer er geen documenten open zijn uit.

Opmerking:

U kunt de sneltoetsen gebruiken om bestanden te openen (Ctrl/Cmd + O) of nieuwe documenten te starten (Ctrl/Cmd + N).

Overzicht van de werkruimte

  • In het applicatiekader worden alle werkruimte-elementen gegroepeerd in één, geïntegreerd venster waarin u de applicatie als een eenheid kunt behandelen. Wanneer u het applicatiekader of een van de elementen in het kader verplaatst, vergroot of verkleint, passen de elementen zich aan elkaar aan, zodat ze elkaar niet overlappen. Deelvensters verdwijnen niet wanneer u overschakelt op een andere applicatie of wanneer u per ongeluk buiten de applicatie klikt. Als u met twee of meer applicaties werkt, kunt u deze naast elkaar op het scherm of op meerdere beeldschermen plaatsen. Als u een Mac gebruikt en de voorkeur geeft aan de traditionele vrije gebruikersinterface, kunt u het applicatiekader uitschakelen. Selecteer Venster > Aplicatiekader om het kader in of uit te schakelen.
  • De applicatiebalk boven in het scherm bevat een schakeloptie voor werkruimten, menu's (alleen Windows) en andere besturingselementen voor de applicatie. Op de Mac is de applicatiebalk alleen beschikbaar wanneer Applicatiekader is uitgeschakeld. U kunt Applicatiekader in- en uitschakelen via het menu Venster.
  • Het deelvenster Tools bevat tools om afbeeldingen, illustraties, pagina-elementen enzovoort te maken en te bewerken. Gerelateerde tools worden gegroepeerd.
  • In het regelpaneel worden de opties voor het op dat moment geselecteerde object weergegeven.
  • In het documentvenster ziet u het bestand waaraan u werkt. U kunt documentvensters weergeven als tabbladen en in bepaalde gevallen kunt u documentvensters groeperen en koppelen.
  • Deelvensters helpen u uw werk overzichtelijk te houden en te wijzigen. Deelvensters kunnen worden gegroepeerd, gestapeld of gekoppeld.

Het deelvenster Eigenschappen

Geïntroduceerd in de oktober 2017-versie van Illustrator CC

In het deelvenster Eigenschappen in Illustrator kunt u instellingen en besturingselementen in de context van de huidige taak of workflow bekijken. Dit nieuwe deelvenster is ontworpen met gebruiksgemak als uitgangspunt. U beschikt meteen over de juiste besturingselementen op het moment dat u ze nodig hebt.

Het deelvenster Eigenschappen is standaard beschikbaar in de werkruimte Essentiële middelen. U kunt dit deelvenster ook weergeven door Venster > Eigenschappen te selecteren.

Zie Deelvenster eigenschappen voor meer informatie.

Vensters en deelvensters beheren

Alle deelvensters verbergen of weergeven

  • Om alle deelvensters te verbergen of weer te geven, inclusief het deelvenster Tools en het regelpaneel, drukt u op Tab.

  • Om alle deelvensters te verbergen of weer te geven, behalve het deelvenster Tools en het regelpaneel, drukt u op Shift+Tab.

    Tip: u kunt verborgen deelvensters tijdelijk weergeven als Verborgen deelvensters automatisch tonen is geselecteerd in Voorkeuren gebruikersinterface. Deze functie is altijd ingeschakeld in Illustrator. Verplaats de aanwijzer naar de rand van het applicatievenster (Windows®) of naar de rand van het beeldscherm (Mac OS®) en houd deze boven de strook die dan wordt weergegeven.

Opties in het deelvenster weergeven

  1. Klik op het deelvenstermenupictogram rechtsboven in het deelvenster.

    Tip: u kunt een deelvenstermenu ook openen wanneer het deelvenster is geminimaliseerd.

Helderheid van het deelvenster aanpassen

  1. In de voorkeuren voor Gebruikersinterface kunt u de interface aanpassen met een van de vier beschikbare kleuropties die zijn ontworpen voor een optimale gebruikerservaring: DonkerGemiddeld donkerGemiddeld licht en Licht.

    Opmerking:

    De canvaskleur wordt in Illustrator standaard aangepast aan de helderheid van de gebruikersinterface. Kies Voorkeuren > Gebruikersinterface > Canvaskleur > Wit om de canvaskleur te veranderen in wit. 

Waarden invoeren in deelvensters en dialoogvensters

U kunt in alle deelvensters en dialoogvensters op dezelfde manieren waarden invoeren. In elk vak waarin u numerieke waarden kunt invoeren, kunt u bovendien eenvoudige berekeningen uitvoeren. Als u bijvoorbeeld een geselecteerd object met de huidige maateenheid drie eenheden naar rechts wilt verplaatsen, hoeft u niet de nieuwe horizontale positie te berekenen, maar alleen maar +3 te typen na de waarde in het deelvenster Transformeren.

Een waarde invoeren in een deelvenster of dialoogvenster

  1. Voer een van de volgende handelingen uit:
    • A Klik op de pijlknoppen in het deelvenster om de waarde te verhogen of te verlagen.
    • Typ een waarde in het vak en druk op Enter of Return.
    • C Kies een waarde in het menu van het tekstvak.
    • Sleep de schuifregelaar.
    • Sleep de draaischijf.

    Opmerking:

    Houd Cmd/Ctrl ingedrukt en klik op de pijlknoppen om de numerieke waarden in fracties te verhogen of te verlagen. Als u bijvoorbeeld Cmd/Ctrl ingedrukt houdt en op Pijl-omhoog klikt om de lijndikte te vergroten, neemt de waarde toe van 1 punt tot 1,1 punt. 

Waarden berekenen in een deelvenster of dialoogvenster

  1. Ga als volgt te werk in een tekstvak dat numerieke waarden accepteert:
    • Als u de gehele huidige waarde wilt vervangen door een wiskundige uitdrukking, selecteert u de gehele actieve waarde.

    • Als u de huidige waarde als onderdeel van een wiskundige uitdrukking wilt gebruiken, klikt u voor of na deze waarde.

  2. Typ een eenvoudige rekenkundige uitdrukking met een rekenkundige operator, zoals + (plus), - (min), x (vermenigvuldigen), / (delen) of % (procent).

    Bijvoorbeeld 0p0 + 3 of 5 mm + 4. Zo is 3 cm * 50% gelijk aan 3 centimeter vermenigvuldigd met 50%, oftewel 1,5 cm, en is 50pt + 25% gelijk aan 50 punten plus 25% van 50 punten, oftewel 62,5 punten.

  3. Druk op Enter of Return om de berekening toe te passen.

Overzicht van het deelvenster Beheer

Met het deelvenster Beheer hebt u snel toegang tot opties voor de door u geselecteerde objecten. Standaard bevindt het deelvenster Beheer zich boven in de werkruimte.

De opties in het deelvenster Beheer zijn afhankelijk van het type object of tool dat is geselecteerd. Wanneer u bijvoorbeeld een tekstobject selecteert, bevat het deelvenster Beheer opties voor tekstopmaak en opties voor het wijzigen van de kleur, de plaatsing en de afmetingen van het object. Wanneer er een selectietool actief is, kunt u via het deelvenster Beheer toegang krijgen tot Documentinstellingen en Voorkeuren.

Deelvenster Beheer
Deelvenster Beheer

A. Verborgen opties B. Koppeling met een ander deelvenster C. Deelvenstermenu 

Wanneer tekst in het deelvenster Beheer blauw en onderstreept is, kunt u op die tekst klikken om een verwant deel- of dialoogvenster weer te geven. Als u het deelvenster Lijn wilt weergeven, klikt u bijvoorbeeld op het woord Lijn.

Het type besturingselement in het deelvenster Beheer wijzigen

  1. Schakel opties in of uit in het menu van het deelvenster Beheer.

Een deelvenster of dialoogvenster openen en sluiten vanuit het deelvenster Beheer

  1. Klik op blauwe en onderstreepte tekst om het verwante deelvenster of dialoogvenster te openen.
  2. Klik op een willekeurige plek buiten het deelvenster of dialoogvenster om het te sluiten.

Het deelvenster Beheer koppelen aan het onderste gedeelte van de werkruimte

  1. Kies Onderaan koppelen in het menu van het deelvenster Beheer.

Het deelvenster Beheer omzetten in een zwevend deelvenster

  1. Sleep het balkje op de linkerrand van het deelvenster naar een andere positie.

    Als u het deelvenster weer wilt koppelen, sleept u het balkje naar de boven- of onderzijde van het applicatievenster (Windows) of scherm (Mac OS).

Schermmodi wijzigen

U kunt de zichtbaarheid van het illustratievenster en de menubalk wijzigen met de modusknoppen onder aan het deelvenster Tools. Voor toegang tot deelvensters in de modus Volledig scherm plaatst u de cursor links of rechts naast het scherm om de deelvensters weer te geven. Als u deze vanaf hun standaardlocatie hebt verplaatst, kunt u ze openen via het menu Venster.

U kunt een van de volgende modi kiezen:

  • In de presentatiemodus worden illustraties als een presentatie weergegeven, waarbij de applicatiemenu's, deelvensters, hulplijnen en randen verborgen worden.
  • In de modus Standaardscherm  worden illustraties weergegeven in een standaardvenster met bovenaan een menubalk en aan de zijkanten schuifbalken.

  • In de modus Volledig scherm met menubalk  worden illustraties weergegeven in het volledige scherm, met bovenin een menubalk en schuifbalken.

  • In de modus Volledig scherm  worden illustraties weergegeven in een venster dat het volledige scherm beslaat, maar geen titelbalk of menubalk heeft.

Gebruik de toets F om te schakelen tussen de schermmodi.

Werken met de statusbalk

De statusbalk wordt linksonder in het illustratievenster weergegeven. Een van de volgende items wordt weergegeven:

  • huidig zoomniveau

  • momenteel gebruikte tool

  • momenteel gebruikte tekengebied

  • navigatiebesturingselementen voor meerdere tekengebieden

Zoek rechtstreeks vanuit de Illustrator-werkruimte naar Help-onderwerpen en middelen in respectievelijk Adobe Help en Adobe Stock. Selecteer een van de volgende opties in de vervolgkeuzelijst van het zoekvak rechts op de applicatiebalk:

  • Adobe Stock
  • Adobe Help

Zoeken naar Adobe Stock-middelen

Voor al uw creatieve projecten kunt u rechtstreeks vanuit Illustrator zoeken naar hoogwaardige, beheerde en royaltyvrije illustraties en vectorafbeeldingen uit Stock.

  1. In het zoekvak in de rechterbovenhoek van de werkruimte voert u de naam in van het item dat u wilt zoeken.

  2. Druk op Enter.

Opmerking:

U kunt ook naar Stock-middelen zoeken door Bestand > Zoeken in Adobe Stock te selecteren.

Alle middelen in Adobe Stock die aan een bepaalde zoekopdracht voldoen, verschijnen in een apart browservenster.

Zoeken in Adobe Help

Met het vak Zoeken in Help kunt u zoeken naar Help-onderwerpen en online inhoud. Als u beschikt over een actieve verbinding met internet hebt u toegang tot de volledige inhoud van de Community Help-website. Als u zonder actieve verbinding met internet naar Help-informatie zoekt, zijn de resultaten van de zoekopdracht beperkt tot de Help-inhoud die deel uitmaakt van Illustrator.

  1. Typ in het zoekvak de naam van het element waarnaar u wilt zoeken (bijvoorbeeld een functie, applicatie of tool).

  2. Druk op Enter.

Alle onderwerpen die beschikbaar zijn in de Community Help worden weergegeven in een apart browservenster.

Illustrator gebruiken met de Touch Bar op een MacBook Pro

Geïntroduceerd in de oktober 2017-versie van Illustrator CC

Illustrator biedt ondersteuning voor de Touch Bar, de aanraakbalk boven aan het toetsenbord van de nieuwe MacBook Pro. Met de Touch Bar hebt u toegang tot Illustrator-functies en -besturingselementen in de context van uw huidige taak in het hoofdscherm. De Touch Bar ondersteunt vertrouwde bewegingen, zoals tikken, slepen en vegen. Voor meer informatie raadpleegt u De Touch Bar gebruiken met Illustrator.

Illustrator gebruiken met Microsoft Surface Dial

Geïntroduceerd in de oktober 2017-versie van Illustrator CC

Illustrator biedt ondersteuning voor de nieuwe Microsoft Surface Dial in Windows 10 Jubileumupdate en later of rechtstreeks in de SurfaceStudio. U kunt de Surface Dial gebruiken om instellingen en parameters aan te passen voor uw Illustrator-documenten.

Wanneer u in Illustrator werkt, houdt u de Surface Dial lang ingedrukt voor toegang tot de volgende opties:

  • Ongedaan maken/Opnieuw
  • Ordenen
  • Zoomen
  • Navigatie tekengebied
  • Tools, waaronder Roteren, Schalen, Penseel, Klodderpenseel en Gummetje.

Zie voor meer informatie Ondersteuning voor Microsoft Surface Dial in Illustrator.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid