Documenten maken in Adobe Illustrator CC 2015.3 en eerdere versies...

Opmerking:

Dit artikel heeft betrekking op Adobe Illustrator CC 2015.3 en eerdere versies. Vanaf de CC 2017-versie kunt u op een nieuwe manier documenten maken in Illustrator. Wanneer u een nieuw document maakt, kunt u nu kiezen uit een groot aantal sjablonen en voorinstellingen, waaronder sjablonen uit Adobe Stock. Zie Documenten maken voor meer informatie.

Nieuwe documentprofielen

Een document is de ruimte waarin u illustraties maakt. In Illustrator kunt u documenten maken voor een groot aantal uitvoermogelijkheden.

U maakt een nieuw document door een nieuw documentprofiel te kiezen op basis van de gewenste uitvoer. Elk profiel bevat vooraf ingestelde waarden voor de grootte, kleurmodus, eenheden, afdrukstand, transparantie en resolutie. Alle profielen gebruiken standaard één tekengebied. In het profiel Video en film worden bijvoorbeeld pixels in plaats van punten gebruikt en kan een apparaatspecifiek snijgebied worden gekozen, zoals NTSC DV Breedbeeld. Zo ontstaat een document met precies de vereiste dimensies en met hulplijnen voor veilige gebieden voor video, zodat u een ontwerp kunt maken voor optimale weergaveresultaten.

Opmerking:

Als u uw bestand bij een professionele drukker wilt laten afdrukken (bijvoorbeeld door een servicebureau), kiest u het profiel Afdrukken waarmee de juiste resolutie wordt ingesteld voor uw illustraties en de effecten die u hierop hebt toegepast.

U kunt de volgende profielen kiezen:

Drukwerk

Dit profiel maakt gebruik van een standaard A4-tekengebied en biedt een groot aantal andere vooraf ingestelde afdrukformaten waaruit u kunt kiezen. Gebruik dit profiel als u het bestand door een servicebureau wilt laten afdrukken op een professionele printer.

Web

Dit profiel biedt vooraf ingestelde opties die zijn geoptimaliseerd voor uitvoer naar het web.

Flash Catalyst

Maakt een FXG-document in de RGB-modus met een tekengebied van 800px x 600px als standaardformaat. Uitlijnen op pixelraster wordt ingeschakeld voor nieuwe illustraties in het document en Rasterresolutie wordt ingesteld op 72 ppi. Dit profiel bevat daarnaast stalen, symbolen, afbeeldingsstijlen en penselen die met het oog op de workflows van Flash Catalyst en Flash Professional zijn ontworpen.

Video en film

Dit profiel biedt diverse vooraf ingestelde snijgebiedformaten voor video en film (de optie Tekengebied verandert in de optie voor uitsnijdgrootte voor dit profiel). Illustrator maakt alleen bestanden met vierkante pixels. Om ervoor te zorgen dat de afmetingen correct worden geïnterpreteerd in videotoepassingen, past Illustrator de waarden voor Breedte en Hoogte aan. Als u bijvoorbeeld NTSC DV Standaard kiest, gebruikt Illustrator een pixelgrootte van 654 x 480, die wordt vertaald naar 740 x 480 pixels in videotoepassingen.

Basis CMYK

Dit profiel gebruikt een standaardtekengebied van A4-formaat en biedt verschillende andere grootten die u kunt selecteren. Gebruik dit profiel als u een document naar meerdere soorten media wilt verzenden. Als een van de mediatypen een servicebureau is, kunt u de instelling Rasterresolutie handmatig instellen op Hoog.

Basis RGB

Dit profiel gebruikt een standaardtekengebied van 800 x 600 en biedt verschillende andere grootten voor uitvoer in gedrukte vorm, als video en voor het web. Gebruik dit profiel niet als u een document naar een servicebureau wilt verzenden of door een professionele drukker wilt laten drukken. Gebruik dit profiel voor documenten die u wilt uitvoeren op printers voor middelgrote afdrukvolumes of voor documenten die bestemd zijn voor het web of voor meerdere soorten media.

Nieuwe documenten maken

U kunt nieuwe Illustrator-documenten maken op basis van een profiel voor nieuwe documenten of op basis van een sjabloon. Als u een document maakt op basis van een profiel voor nieuwe documenten, opent u een leeg document met de standaardinstellingen van het geselecteerde profiel voor de vul- en -lijnkleuren, afbeeldingsstijlen, penselen, symbolen, handelingen, weergavevoorkeuren en andere opties. Als u een document maakt op basis van een sjabloon, opent u een document met vooraf ingestelde ontwerpelementen en -instellingen (en vooraf ingestelde inhoud), zoals snijtekens en hulplijnen, voor specifieke documenttypen, zoals brochures of cd-hoezen.

U kunt een nieuw document maken vanuit het welkomstscherm of via Bestand > Nieuw. Als u het welkomstscherm wilt weergeven, selecteert u Help > Welkom.

Een nieuw document maken

U kunt een nieuw document starten vanuit het welkomstscherm of via het menu Bestand.

  1. Voer een van de volgende handelingen uit:
    • Als Illustrator al is geopend, kiest u Bestand > Nieuw en selecteert u bij Nieuw documentprofiel het gewenste documentprofiel.

    • Als het welkomstscherm is geopend, klikt u op een documentprofiel in de lijst Nieuw document maken.

    • Als Illustrator nog niet geopend is, opent u het en klikt u op een documentprofiel in de lijst Nieuw document maken in het welkomstscherm.

      Opmerking: In het welkomstscherm houdt u Alt (Windows) of Option (Mac OS) ingedrukt terwijl u klikt als u het nieuwe document rechtstreeks wilt openen en het dialoogvenster Nieuw document wilt overslaan.

  2. Typ een naam voor het document.
  3. Geef het aantal tekengebieden op voor het document, en de volgorde waarin u ze wilt weergeven op het scherm:

    Eerst rij, dan kolom

    Hiermee plaatst u meerdere tekengebieden in het opgegeven aantal rijen. Kies het aantal rijen in het menu Rijen. Als u de standaardwaarde gebruikt, wordt een zo vierkant mogelijke weergave gemaakt voor het opgegeven aantal tekengebieden.

    Eerst kolom, dan rij

    Hiermee plaatst u meerdere tekengebieden in het opgegeven aantal kolommen. Kies het aantal kolommen in het menu Kolommen. Als u de standaardwaarde gebruikt, wordt een zo vierkant mogelijke weergave gemaakt voor het opgegeven aantal tekengebieden.

    Rangschikken op rij

    Hiermee plaatst u tekengebieden in één rechte rij.

    Rangschikken op kolom

    Hiermee plaatst u tekengebieden in één rechte kolom.

    Lay-out wijzigen in Rechts-naar-links

    Hiermee ordent u meerdere tekengebieden in de opgegeven rij- of kolomindeling, maar geeft u ze van rechts naar links weer.

  4. Geef de standaardtussenruimte tussen tekengebieden op. Deze instelling is van toepassing voor zowel horizontale als verticale tussenruimten.
  5. Geef de standaardgrootte, -maateenheid en -indeling op voor alle tekengebieden.

    Opmerking:

    Zodra het document is geopend, kunt u de tekengebieden aanpassen door ze te verplaatsen en de grootte ervan te wijzigen.

  6. Geef de positie van het afloopgebied voor elke zijde van het tekengebied op. Klik op het pictogram Vergrendelen als u verschillende waarden voor verschillende zijden wilt gebruiken.
  7. Klik op Geavanceerd om de volgende extra opties in te stellen:

    Opmerking:

    Nadat u het document hebt gemaakt, kunt u deze instellingen wijzigen met de opdracht Bestand > Documentinstellingen en nieuwe instellingen opgeven.

    Kleurmodus

    Hiermee stelt u de kleurmodus in voor het nieuwe document. Als u de kleurmodus wijzigt, wordt de standaardinhoud (stalen, penselen, symbolen, afbeeldingsstijlen) van het geselecteerde profiel voor het nieuwe document omgezet in een nieuwe kleurmodus, zodat de kleuren worden gewijzigd. Let op het waarschuwingspictogram wanneer u wijzigingen aanbrengt.

    Rasterresolutie

    Hier stelt u de resolutie in voor rastereffecten in het document. Het is vooral belangrijk deze optie in te stellen op Hoog wanneer u uw document wilt uitvoeren op een professionele printer en met een hoge resolutie. In het profiel Afdrukken is deze optie standaard ingesteld op Hoog.

    Transparantieraster

    Hiermee bepaalt u de opties voor het transparantieraster voor documenten die zijn gebaseerd op het profiel Video en film.

    Voorvertoning

    Hiermee stelt u de standaardvoorvertoningsmodus in voor het nieuwe document. (U kunt de modus op elk gewenst moment wijzigen met het menu Weergave.):

    • Met Standaard worden illustraties die zijn gemaakt in het document in kleur weergegeven in de vectorweergave. U kunt vloeiende curven behouden door in en uit te zoomen.

    • Met Pixel worden illustraties weergegeven met een gerasterde (gepixelde) vormgeving. De inhoud wordt niet daadwerkelijk gerasterd, maar er wordt een gesimuleerde voorvertoning weergegeven, waarin het lijkt alsof de inhoud uit rasters bestaat.

    • Met Overdruk wordt een 'voorvertoning met inkt' weergegeven waarin wordt geïnterpreteerd hoe het overvloeien, de transparantie en het overdrukken eruit zullen zien bij uitvoer met kleurscheiding. (Zie Informatie over overdrukken.)

    Nieuwe objecten uitlijnen op pixelraster

    Wanneer deze optie is geselecteerd, worden nieuwe objecten uitgelijnd op het pixelraster. Aangezien deze optie belangrijk is voor ontwerpen die zijn bedoeld voor weergaveapparaten zoals webapparaten, wordt deze optie standaard ingeschakeld voor dergelijke documenten. Zie Op pixels uitgelijnde paden voor webworkflows tekenen voor meer informatie.

Een nieuw document maken op basis van een sjabloon

  1. Voer een van de volgende handelingen uit:
    • Kies Bestand > Nieuw van sjabloon.

    • Kies Bestand > Nieuw. Klik in het dialoogvenster Nieuw document op Sjablonen.

    • Klik in het welkomstscherm op Van sjabloon in de lijst Nieuw document maken.

  2. Zoek in het dialoogvenster Nieuw van sjabloon een sjabloon, selecteer deze en klik op Nieuw.

Sjablonen

Met sjablonen kunt u nieuwe documenten met gemeenschappelijke instellingen en ontwerpelementen maken. Als u bijvoorbeeld een reeks visitekaartjes wilt ontwerpen met een vergelijkbare vormgeving, kunt u een sjabloon maken met de gewenste grootte van het tekengebied, weergave-instellingen (zoals hulplijnen) en afdrukopties. De sjabloon kan symbolen voor algemene ontwerpelementen (zoals logo's) en specifieke sets kleurstalen, penselen en afbeeldingsstijlen bevatten.

Illustrator bevat allerlei sjablonen, zoals sjablonen voor briefpapier, visitekaartjes, enveloppen, brochures, etiketten, diploma's, ansichtkaarten, briefkaarten en websites.

Als u een sjabloon selecteert met de opdracht Nieuw van sjabloon, wordt een nieuw document gemaakt met een inhoud en documentinstellingen die identiek zijn aan die van de sjabloon. Het oorspronkelijke sjabloonbestand blijft echter ongewijzigd.

Een nieuwe sjabloon maken

  1. Open een nieuw of bestaand document.
  2. Pas het document op een van de volgende manieren aan:
    • Stel het documentvenster in zoals u het wilt weergeven in nieuwe documenten die u maakt op basis van de sjabloon. Tot de instellingen behoren het vergrotingsniveau, de positie van de schuifbalken, de oorsprong van de liniaal, hulplijnen, rasters, snijgebieden en opties in het menu Weergave.

    • Teken of importeer illustraties die u wilt opnemen in nieuwe documenten die u met de sjabloon maakt.

    • Verwijder bestaande stalen, stijlen, penselen of symbolen die u niet nodig hebt.

    • Maak nieuwe stalen, stijlen, penselen en symbolen in de desbetreffende deelvensters. U kunt ook vooraf ingestelde stalen, stijlen, penselen, symbolen en handelingen importeren uit verschillende bibliotheken die deel uitmaken van Illustrator.

    • Maak grafiekontwerpen en voeg deze toe aan het dialoogvenster Type grafiek. U kunt ook vooraf ingestelde grafiekontwerpen importeren.

    • Stel de gewenste opties in het dialoogvenster Documentinstellingen en het dialoogvenster Afdrukopties in.

  3. Kies Bestand > Opslaan als sjabloon.

  4. Selecteer in het dialoogvenster Opslaan als een locatie voor het bestand, voer een bestandsnaam in en klik op Opslaan.

    Illustrator slaat het bestand op in de AIT-indeling (Adobe Illustrator Template).

Documentinstellingsopties opgeven

Op elk gewenst moment kunt u de standaardinstellingsopties van het document wijzigen voor maateenheden, transparantierasterweergave, achtergrondkleur en tekstinstellingen zoals taal, aanhalingstekensstijl, superscript- en subscriptgrootte en exporteerbaarheid. Met de knop Tekengebieden bewerken sluit u dit dialoogvenster en activeert u de tool Tekengebied. Gebruik deze knop als u de tekengebieden wilt wijzigen.

  1. Kies Bestand > Documentinstellingen of klik in het deelvenster Beheer op de knop Documentinstellingen (deze knop is zichtbaar wanneer er niets is geselecteerd).

  2. Geef de gewenste opties op.

Opmerking:

De optie Gekleurd papier simuleren is handig als u het document wilt afdrukken op gekleurd papier. Als u bijvoorbeeld een blauw object op een gele achtergrond tekent, wordt het object groen weergegeven. De simulatie wordt alleen uitgevoerd wanneer het transparantieraster niet wordt weergegeven.

Zie de desbetreffende onderwerpen voor specifieke informatie over deze opties.

Een bestand openen

U kunt bestanden openen die zijn gemaakt in Illustrator, alsook compatibele bestanden die zijn gemaakt in andere toepassingen.

  • Als u een bestaand bestand wilt openen, kiest u Bestand > Openen. Zoek het bestand en klik op Openen.
  • Als u een onlangs opgeslagen bestand wilt openen, kiest u het bestand in de lijst Onlangs geopend item openen in het welkomstscherm of selecteert u Bestand > Recente bestanden openen en kiest u een bestand in de lijst.
  • Als u een bestand met een voorvertoning wilt openen in Adobe Bridge, kiest u Bestand > Bladeren in Bridge om Adobe Bridge te openen. Zoek het bestand en kies Bestand > Openen met > Adobe Illustrator.

Naar bestanden bladeren met Adobe Bridge

Adobe® Bridge is een toepassing die op verschillende platforms kan worden gebruikt en die deel uitmaakt van de componenten van Adobe® Creative Suite® 5. Met Bridge kunt u de middelen zoeken, ordenen en bekijken waarmee u materiaal voor drukwerk, het web, video en audio maakt. U kunt Bridge openen vanuit elke toepassing van Creative Suite en Bridge gebruiken om zowel Adobe- als niet-Adobe-bestanden te openen.

  1. Als u Adobe Bridge vanuit Illustrator wilt openen, voert u een van de volgende handelingen uit:
    • Kies Bestand > Bladeren in Bridge.

    • Klik op het pictogram Adobe Bridge  in het deelvenster Beheer.

    • Kies Tonen in Bridge op de statusbalk.

In Adobe Bridge kunt u de volgende handelingen uitvoeren:

  • Afbeeldings-, beeldmateriaal- en audiobestanden beheren: in Bridge kunt u voorvertoningen van bestanden bekijken, naar bestanden zoeken en bestanden ordenen en verwerken zonder de afzonderlijke toepassingen te hoeven openen. U kunt eveneens metagegevens voor bestanden bewerken en bestanden in uw documenten, projecten of composities plaatsen.

  • Foto's beheren: u kunt foto's vanaf de geheugenkaart van uw digitale camera importeren en bewerken, bij elkaar horende foto's in stapels groeperen, en daarnaast Photoshop® Camera Raw-bestanden openen of importeren en hun instellingen wijzigen zonder Photoshop te starten.

  • Geautomatiseerde taken uitvoeren, zoals batch-opdrachten.

  • Kleurinstellingen in Creative Cloud-componenten met kleurbeheer synchroniseren.

  • Een webconferentie in real-time starten om uw desktop te delen en documenten te reviewen.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid