Sobre camadas no Photoshop

As camadas do Photoshop são como folhas de acetato empilhado. Através das áreas transparentes de uma camada, é possível ver as camadas de baixo. Você move uma camada para posicionar o conteúdo na camada, como se estivesse deslizando uma folha de acetato em uma pilha. Também é possível alterar a opacidade de uma camada para tornar o conteúdo parcialmente transparente.

Uma representação simplista das camadas do Photoshop
As áreas transparentes de uma camada permitem que você veja as camadas de baixo.

As camadas são usadas para realizar tarefas como a composição de várias imagens, adição de texto em uma imagem ou adição de formas de vetores gráficos. Você pode aplicar um estilo de camada para adicionar um efeito especial como uma sombra projetada ou um brilho.

Introdução às camadas

Introdução às camadas
Train Simple

Organização das camadas do Photoshop

Uma nova imagem possui uma única camada. O número de camadas, efeitos e conjuntos que podem ser adicionados a uma imagem é limitado apenas pela quantidade de memória do computador.

Você trabalha com as camadas no painel Camadas. Os grupos de camadas ajudam a organizar e gerenciar camadas. Use grupos para organizar as camadas em uma ordem lógica e reduzir o excesso de itens no painel Camadas. É possível aninhar grupos dentro de outros. Também é possível usar grupos para aplicar atributos e máscaras a várias camadas simultaneamente.

Para algumas grandes dicas para trabalhar com camadas, assista ao tutorial em vídeo Organizar com camadas e grupos de camadas.

Camadas do Photoshop para edição não-destrutiva

Às vezes, as camadas não contêm nenhum conteúdo aparente. Por exemplo, uma camada de ajuste mantém ajustes de cores e tons que afetam as camadas abaixo dela. Em vez de editar os pixels da imagem diretamente, é possível editar uma camada de ajuste e deixar os pixels subjacentes inalterados.

Um tipo especial de camada, chamada de Objeto inteligente, contém uma ou mais camadas de conteúdo. Você pode transformar (dimensionar, inclinar ou remodelar) um Objeto inteligente sem editar diretamente os pixels da imagem. Ou, você pode editar o Objeto inteligente como uma imagem separada mesmo após inseri-lo em uma imagem do Photoshop. Os Objetos inteligentes também podem conter efeitos de filtro inteligente, que permitem aplicar filtros não destrutivos a imagens para que você possa mais tarde aprimorar ou remover o efeito de filtro. Consulte Ambiente de edição não destrutivo e Trabalhar com objetos inteligentes.

Camadas de vídeo

É possível usar camadas de vídeo para adicionar vídeo a uma imagem. Após importar um clipe de vídeo para uma imagem como uma camada de vídeo ou um objeto inteligente, você pode mascarar a camada, transformá-la, aplicar efeitos de camada, pintar nos quadros individuais ou rasterizar um quadro individual e convertê-lo em uma camada padrão. Use o painel Linha de tempo para reproduzir o vídeo na imagem ou acessar quadros individuais. Consulte Formatos de vídeo e de sequência de imagem suportados.

Visão geral do painel Camadas do Photoshop

O painel Camadas do Photoshop relaciona todas as camadas, grupos e efeitos de camada em uma imagem. Esse painel pode ser usado para mostrar e ocultar camadas, criar novas camadas e trabalhar com grupos de camadas. No menu do painel Camadas pode-se acessar comandos e opções adicionais.

Painel Camadas do Photoshop
Painel Camadas do Photoshop

A. Menu do painel Camadas B. Filtro C. Grupo de camadas D. Camada E. Expandir/recolher efeitos da camada F. Efeito da camada G. Miniatura da camada 

Exibir o painel Camadas do Photoshop

  • Escolha Janela > Camadas.

Escolher um comando no menu do painel Camadas do Photoshop

  • Clique no triângulo no canto superior direito do painel.

Alterar o tamanho das miniaturas de camadas do Photoshop

  • Escolha Opções do painel, no menu do painel Camadas, e selecione um tamanho de miniatura.

Alterar o conteúdo da miniatura

  • Escolha Opções do painel, no menu do painel Camadas, e selecione Documento inteiro para exibir todo o conteúdo do documento. Selecione Limites da Camada para restringir a miniatura aos pixels do objeto na camada.

    Observação:

    Desative as miniaturas para melhorar o desempenho e poupar espaço no monitor.

Como expandir e recolher grupos

Filtrar camadas da Photoshop

Na parte superior do painel Camadas, as opções de filtragem ajudam a as principais camadas em documentos complexos rapidamente. Você pode exibir subconjuntos de camadas com base em nome, tipo, efeito, modo, atributo ou rótulo de cor.

Opções de camadas de filtro no painel Camadas do Photoshop
Opções de camadas de filtro no painel Camadas

  1. Escolha um tipo de filtro no menu suspenso.

  2. Selecione ou insira os critérios de filtro.

  3. Clique no botão de alternância para ativar ou desativar a opção de filtro de camadas.

Como converter planos de fundo e camadas do Photoshop

Quando se cria uma nova imagem com um plano de fundo branco ou colorido, a imagem mais abaixo no painel Camadas é chamada de Plano de fundo. Uma imagem só pode ter uma camada de plano de fundo. Não é possível alterar a ordem de empilhamento de uma camada de plano de fundo, seu modo de mesclagem ou sua opacidade. No entanto, é possível converter um plano de fundo em uma camada regular e, em seguida, alterar qualquer um desses atributos.

Quando se cria uma nova imagem com conteúdo transparente, ela não tem uma camada de plano de fundo. A camada mais abaixo não tem restrições como a camada de plano de fundo; é possível movê-la para qualquer lugar no painel Camadas e alterar sua opacidade e seu modo de mesclagem.

Conversão de um plano de fundo em camada do Photoshop

  1. Clique duas vezes em Plano de fundo, no painel Camadas, ou escolha Camada > Nova > Camada a partir do plano de fundo.

  2. Defina as opções da camada. (Consulte Criar camadas e grupos.)

  3. Clique em OK.

Conversão de uma camada do Photoshop em plano de fundo

  1. Selecione uma camada do Photoshop no painel Camadas.

  2. Escolha Camada > Nova > Plano de fundo a partir da camada.

    Os pixels transparentes da camada são convertidos em cores de plano de fundo e a camada vai para a base da pilha de camadas.

    Observação:

    Não é possível criar um plano de fundo atribuindo a uma camada normal o nome Plano de fundo; é preciso usar o comando Plano de fundo a partir da camada.

Tutorial em vídeo: Transformar a camada de fundo em uma camada comum

Tutorial em vídeo: Transformar a camada de fundo em uma camada comum
Scott Kelby

Duplicar camadas do Photoshop

É possível duplicar as camadas em uma imagem, em outra ou em uma nova imagem.

Duplicar uma camada ou grupo do Photoshop dentro de uma imagem

  1. Selecione uma camada ou um grupo no painel Camadas.

  2. Siga um destes procedimentos:

    • Arraste a camada ou o grupo para o botão Criar uma Nova Camada .

    • Escolha Duplicar camada ou Duplicar grupo no menu Camadas ou no menu do painel Camadas. Digite um nome para a camada ou o grupo e clique em OK.

Duplicar uma camada ou grupo do Photoshop em outra imagem

  1. Abra as imagens de origem e de destino.

  2. No painel Camadas da imagem de origem, selecione uma ou mais camadas ou um grupo de camadas.

  3. Siga um destes procedimentos:

    • Arraste a camada ou o grupo do painel Camadas para a imagem de destino.

    • Selecione a ferramenta Mover  e arraste da imagem de origem até a imagem de destino. A camada ou o grupo duplicado aparece acima da camada ativa no painel Camadas da imagem de destino. Arraste com a tecla Shift pressionada para posicionar o conteúdo da imagem no mesmo local que ocupava na imagem de origem (se as imagens de origem e de destino tiverem as mesmas dimensões em pixels) ou no centro da janela do documento (se elas tiverem dimensões diferentes em pixels).

    • Escolha Duplicar camada ou Duplicar grupo no menu Camadas ou no menu do painel Camadas. Escolha o documento de destino no menu pop-up Documento e clique em OK.

    • Escolha Selecionar > Tudo para selecionar todos os pixels na camada e escolha Editar > Copiar. Em seguida, escolha Editar > Colar na imagem de destino. (Este método copia somente os pixels, excluindo as propriedades da camada, tais como o modo de mesclagem.)

Criar um novo documento a partir de uma camada ou grupo do Photoshop

  1. Selecione uma camada ou um grupo no painel Camadas.

  2. Escolha Duplicar camada ou Duplicar grupo no menu Camadas ou no menu do painel Camadas.

  3. Escolha Novo no menu pop-up do documento e clique em OK.

Obtenção de amostra de todas as camadas do Photoshop visíveis

O comportamento padrão das ferramentas Pincel misturador, Varinha mágica, Borrar, Desfoque, Nitidez, Lata de tinta, Carimbo e Pincel de recuperação é obter amostras de cores somente a partir dos pixels da camada ativa. Isso significa que é possível borrar ou obter amostra em uma única camada.

  • Para borrar ou fazer amostras de pixels de todas as camadas visíveis com essas ferramentas, selecione Mostrar Todas as Camadas na barra de opções.

Como alterar as preferências de transparência

  1. No Windows, escolha Editar > Preferências > Transparência e Gamut; no Mac OS, escolha Photoshop > Preferências > Transparência e Gamut.
  2. Escolha um tamanho e uma cor para o xadrez da transparência ou escolha Nenhum para Tamanho da grade a fim de ocultar o xadrez da transparência.
  3. Clique em OK.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online