In diesem Dokument erfahren Sie mehr über CINEMA 4D und Cineware

CINEMA 4D ist ein beliebtes 3D-Modellierungs- und Animationstool von Maxon (www.maxon.net).

Durch die engere Integration in CINEMA 4D können Sie Adobe After Effects und Maxon CINEMA 4D gemeinsam verwenden. Sie können aus After Effects eine CINEMA 4D-Datei (.c4d) erstellen und Sie können mit komplexen 3D-Elementen, -Szenen und -Animationen arbeiten.

Um Interoperabilität zu ermöglichen, ist CineRender (die Render-Engine CINEMA 4D von Maxon) in Adobe After Effects integriert. After Effects kann CINEMA 4D-Dateien rendern und Sie können bestimmte Aspekte des Renderns, der Kamera und des Szeneninhalts für einzelne Ebenen steuern. Durch diesen optimierten Arbeitsablauf ist es nicht nötig, mehrere Zwischendurchläufe oder Bildsequenzdateien zu erstellen.

Maxon CINEMA 4D Lite R19

Die Anwendung Maxon CINEMA 4D Lite R19 wird gemeinsam mit After Effects installiert. Sie können CINEMA 4D-Dateien erstellen, importieren und bearbeiten. Wenn Sie jedoch eine andere Edition von CINEMA 4D, beispielsweise CINEMA 4D Prime besitzen, können Sie diese stattdessen verwenden. Mit der Anwendung CINEMA 4D Lite R19 können Sie native CINEMA 4D-Dateien bearbeiten, erstellen und damit arbeiten. Die Funktionen in der Lite-Version sind denen von CINEMA 4D Prime ähnlich.

Das Standardverhalten verwendet die höhere Version der installierten CINEMA 4D-Anwendung.

In diesem Tutorial erfahren Sie, wie Sie CINEMA 4D Lite mit After Effects-Kameras und -Lichtern verwenden.

Sehen Sie sich dieses Video Überblick über CINEMA 4D Lite von Chris Meyer an.


Cineware-Effekt
Cinema 4D-Fenster

Arbeiten mit CINEMA 4D-Dateien

Zum Erstellen, Importieren und Bearbeiten von CINEMA 4D-Dateien sind in After Effects mehrere Optionen verfügbar.

Importieren von CINEMA 4D-Dateien

So importieren Sie CINEMA 4D-Dateien in After Effects:

  1. Wählen Sie Datei > Importieren > Datei aus.

  2. Wählen Sie die CINEMA 4D-Datei aus und klicken Sie auf Importieren. Die Datei wird als Footage-Element im Projektfenster platziert. Sie können das Footageelement auf einer vorhandenen Komposition platzieren oder eine übereinstimmende Komposition erstellen.

Hinweis:

Wenn Sie Footage in einer neuen Komposition platzieren und hierfür das neue Kompositionssymbol im Projektfenster verwenden, wird eine Komposition erstellt, die mit den CINEMA 4D-Dateieinstellungen übereinstimmt. Anschließend wird eine CINEMA 4D-Ebene erstellt und die 3D-Szene wird auf ihr platziert. Wenn Sie Footage in einer vorhandenen Komposition platzieren, werden stattdessen die Kompositionsgröße und das Seitenverhältnis aufgenommen.

Hinweis:

Aktivieren Sie vor dem Import in der CINEMA 4D-Anwendung die Einstellungen Polygone für Mischung speichern und Animation für Mischung speichern. Diese Einstellungen sind besonders nützlich, wenn CINEMA 4D-Frames auf vorherigen Frames basieren.

Bearbeiten von CINEMA 4D-Dateien

Sie können CINEMA 4D-Dateien, die in Kompositionen platziert wurden, oder CINEMA 4D-Quellelemente im Projekt bearbeiten. Die Dateien werden in der Anwendung CINEMA 4D Lite R19 geöffnet. Wenn Sie eine andere Version von CINEMA 4D installiert haben, wird zum Bearbeiten der Datei stattdessen diese Version verwendet. Siehe Bearbeiten von Footage in der Originalanwendung.

Sie können die Version von CINEMA 4D wählen, die Sie mit Datei extern bearbeiten verwenden möchten. Weitere Informationen finden Sie unter Arbeiten mit verschiedenen Instanzen von CINEMA 4D im Cineware-Effekt.

Weitere Informationen finden Sie im Video von Jeff Sengstack zum Thema Importieren und Bearbeiten von CINEMA 4D-Dateien.

Erstellen von CINEMA 4D-Dateien

  1. Sie können in After Effects eine CINEMA 4D-Datei erstellen. Wählen Sie dazu Datei > Neu > Maxon CINEMA 4D-Datei oder Ebene > Neu > Maxon CINEMA 4D-Datei aus.

  2. Geben Sie einen Namen und Speicherort für die Datei an.

  3. Die Anwendung CINEMA 4D wird geöffnet.

  4. Erstellen Sie eine C4D-Szene und wählen Sie Datei >Speichern aus, um die Datei zu speichern.

Weitere Informationen finden Sie in diesem Video von Jeff Sengstack zum Thema Erstellen von CINEMA 4D-Dateien.

Exportieren nach Maxon CINEMA 4D und anwendungsübergreifende Nutzung von Bearbeitungen mit der Live 3D Pipeline

Sie können Ihre Kompositionen mit 3D-Text und Formebenen für einen anwendungsübergreifenden 3D-Arbeitsablauf mit der Live 3D Pipeline von After Effects nach Maxon CINEMA 4D exportieren.

3D-Formebenen werden als extrudierte Spline-Objekte exportiert und enthalten eine Animation der Formebenen-Eigenschaften.

Mit der Option „Text als Formen extrudieren“ werden 3D-Textebenen als extrudierte Textobjekte in die .c4d-Datei exportiert. Bei dieser Option bleibt die Ebenentreue (Zeichen- und Absatzformat sowie Animation von Textebenen-Eigenschaften) erhalten. Sie können die Schriftart und den Textinhalt in CINEMA 4D nicht bearbeiten.

Mit der Option „Bearbeitbaren Text beibehalten“ werden 3D-Textebenen als extrudierte Textobjekte in die .c4d-Datei exportiert. Bei dieser Option können Sie die Schriftart und den Text in CINEMA 4D bearbeiten. Diese Option bietet jedoch nur begrenzte Unterstützung für die Zeichen- und Absatzformatierung sowie die Animation von Textebeneneigenschaften. Folgende Textanimationsfunktionen werden unter anderem nicht unterstützt: Textanimatoren, Kerning, Laufweite, vertikaler Text, Absatztext und Text auf einem Pfad.

Konturen werden für 3D-Text und Formebenen in die .c4d-Datei exportiert. Zwar rendert der Ray-traced 3D-Renderer in After Effects keine Konturen von 3D-Textebenen, die Konturen werden aber dennoch exportiert, sofern die Option aktiviert ist. Um Konturen von 3D-Ebenen vor dem Export anzuzeigen, stellen Sie sicher, dass für den Kompositionsrenderer die Einstellung „Klassisches 3D“ ausgewählt ist.

Exportieren nach Maxon CINEMA 4D

So exportieren Sie nach Maxon CINEMA 4D:

  1. Wählen Sie Datei > Exportieren > Maxon CINEMA 4D Exporter aus und speichern Sie die C4D-Datei.

  2. Wählen Sie im Dialogfeld Nach Maxon CINEMA 4D exportieren eine der folgenden Optionen aus:

    • Text als Formen extrudieren: Erstellt eine .c4d-Datei mit grundlegender Extrusion.
    • Bearbeitbaren Text beibehalten: Exportiert 3D-Textebenen als extrudierte Textobjekte in der .c4d-Datei, sodass Sie die Schriftart und den Text in CINEMA 4D bearbeiten können.

Hinweis:

  • Wenn der Text nach dem Export voraussichtlich nicht mehr geändert wird, empfiehlt es sich, im Dialogfeld „Textexport“ die Option „CINEMA 4D: Text als Formen extrudieren“ auszuwählen. 
  • Beim Exportieren werden die Szenenkoordinaten für das übergeordnete Null-Objekt so verschoben, dass die Mitte einer After Effects-Komposition dem Mittelpunkt 0,0,0 in CINEMA 4D entspricht. 
  • Die exportierten .c4d-Dateien werden in der CINEMA 4D-Version 17.0 gespeichert.

Importieren der .c4d-Datei und Bearbeiten in Maxon CINEMA 4D

Sie können die erstellte .c4d-Datei zur Bearbeitung in Ihre After Effects-Komposition importieren. Wählen Sie „Bearbeiten“ > „Datei extern bearbeiten“, um die .c4d-Datei in CINEMA 4D zu bearbeiten.

Wenn Sie eine mit der Version Cineware 3.1 des Exporters erstellte .c4d-Datei importieren und Ihrer Komposition hinzufügen, können Sie die Szene durch eine After Effects-Kamera anzeigen, indem Sie zunächst eine Kamera hinzufügen und dann die Kameraeinstellung im Cineware-Effekt auf „Zentrierte Kompositionskamera“ festlegen.

Sämtliche 3D-Ebenen in After Effects, die Sie der Komposition hinzufügen, werden nach dem Export mit der CINEMA 4D-Szenenebene ausgerichtet. Die extrahierten 3D-Szenendaten aus der .c4d-Datei wie Nullen, Kameras und Lichter werden ebenfalls ausgerichtet, sofern sämtliche neuen, der .c4d-Datei hinzugefügten Objekte unter demselben übergeordneten Null-Objekt gruppiert sind wie in der exportierten .c4d-Datei.

So öffnen Sie die exportierte CINEMA 4D-Datei in After Effects und CINEMA 4D, um erweiterte 3D-Bearbeitungen vorzunehmen:

  1. Wählen Sie Datei > Importieren und anschließend die .c4d-Datei aus, die Sie in Ihre Komposition importieren möchten.

  2. Um die 3D-Elemente mit CINEMA 4D anzupassen, wählen Sie die Ebene Cineware und anschließend Bearbeiten > Datei extern bearbeiten aus (oder nutzen Sie den Tastaturbefehl Befehl+E unter Mac OS bzw. Strg+E unter Windows). Die C4D-Datei wird in CINEMA 4D geöffnet, das im Lieferumfang von After Effects CC enthalten ist.

  3. Nehmen Sie Änderungen vor und speichern Sie die Datei. Ihre After Effects-Komposition wird automatisch mit allen Änderungen aktualisiert. 

Cineware-Effekt

Die Integration der Render-Engine CineRender, die auf der CINEMA 4D-Render-Engine basiert, ermöglicht direkt in After Effects das Rendern von Ebenen, die auf CINEMA 4D-Dateien basieren. Mit dem Cineware-Effekt können Sie die Einstellungen für das Rendern sowie das Verhältnis zwischen Qualität und Geschwindigkeit beim Rendern steuern. Sie können Kameras, Durchläufe oder C4D-Ebenen angeben, die beim Rendern verwendet werden. Der Cineware-Effekt wird automatisch angewendet, wenn Sie eine Ebene erstellen, die auf C4D-Footage in der Komposition basiert. Jede CINEMA 4D-Ebene hat ihre eigenen Render- und Anzeigeeinstellungen.

Weitere Informationen finden Sie unter Verstehen des Cineware-Effekts und der Render-Engine.

Ebene synchronisieren

Wenn Sie mehrere Instanzen einer CINEMA 4D-Szenenebene einer Komposition hinzufügen (einschließlich Multidurchgangsebenen), können Sie die CINEMA 4D-Ebenen auswählen, die mit den anderen Ebenen in der Komposition synchronisiert werden sollen.

Wenn Sie die Option AE-Ebene synchronisieren oben im Fenster „Effekteinstellungen“ aktivieren, werden die Rendereinstellungen und Kameraoptionen in allen Instanzen der Ebene automatisch synchronisiert, CINEMA 4D-Ebenen können jedoch separat festgelegt werden. Wenn dieses Kontrollkästchen für eine bestimmte CINEMA 4D-Szenenebene deaktiviert ist, werden die Einstellungen der Ebene nicht mit den anderen Ebenen in der Komposition synchronisiert.

Live Link synchronisiert die Zeitleisten von CINEMA 4D und After Effects.

Um mit Live Link zu arbeiten, klicken Sie auf die Schaltfläche „Aktivieren“ für Live Link. Die aktuelle Datei wird in der angegebenen CINEMA 4D-Version geöffnet. Um Live Link in CINEMA 4D zu aktivieren, wählen Sie „Bearbeiten“ > „Voreinstellungen“ > „Kommunikation“ > „Live Link“ und anschließend „Live Link beim Start aktiviert“. Die Zeitleisten werden beim Wechsel zwischen After Effects und CINEMA 4D synchronisiert. Klicken Sie bei der Auswahl einer anderen C4D-Ebene in After Effects auf „Aktivieren“, um diese Ebene zu synchronisieren.

Rendereinstellungen

Die Cineware-Rendereinstellungen bestimmen, wie die Szene in After Effects gerendert wird. Diese Einstellungen können Ihnen dabei helfen, den Renderprozess bei der Arbeit zu beschleunigen.

Renderer

Legt den zu verwendenden Renderer fest. Die folgenden Optionen stehen zur Auswahl:

  • Standard (endgültig): Verwendet den in der C4D-Datei angegebenen standardmäßigen Renderer. Verwenden Sie die Anwendung CINEMA 4D, um diese Einstellungen zu bearbeiten.
  • Standard (Entwurf): Verwendet den standardmäßigen Renderer, deaktiviert jedoch langsamere Einstellungen wie Anti-Aliasing, um eine bessere Interaktivität zu ermöglichen.
  • Software: Verwendet die Einstellungen zum Bereitstellen des schnellsten Renderprozesses, indem Sie Einstellungen anzeigen auswählen können. Schattierungen und Mehrdurchläufe werden nicht angezeigt. Verwenden Sie den Software-Renderer, um eine Vorschau anzuzeigen, während Sie die Komposition weiter bearbeiten.
  • OpenGL: Hardware-beschleunigtes Rendering für höhere Qualität und Geschwindigkeit im Vergleich zur Software-Renderoption. Der OpenGL-Renderer in CINEWARE unterstützt denselben Level verbesserter OpenGL-Qualität wie CINEMA 4D für die Eigenschaften „Transparenz“ und „Schatten“ sowie Post-Effekte und Rausch-Eigenschaften.

Hinweis:

Wenn Sie eine .c4d-Datei in der Vollversion von CINEMA 4D (nicht CINEMA 4D Lite R19, das im Lieferumfang von After Effects enthalten ist) speichern und dabei unter „Rendereinstellungen“ den physikalischen oder den Hardware-Renderer ausgewählt haben, wird die Datei mit diesen Einstellungen gerendert, wenn der CINEWARE-Renderer auf „Standard (Final)“ oder „Standard (Entwurf)“ gesetzt ist.

Voreinstellungen für die Anzeige

Diese Option ist nur aktiviert, wenn Sie den Software-Renderer auswählen. Die verfügbaren Optionen lauten Aktuelle Schattierung, Drahtgitter und Kasten. Die Drahtgitter- und Kastenmodi bieten eine vereinfachte Darstellung der Szene.

Keine Texturen/Schattierung

Aktivieren Sie diese Option, um Ihren Renderer zu beschleunigen, indem keine Texturen und Schattierungen gerendert werden.

Keine Vorausberechnung

Aktivieren Sie diese Option, um Ihren Renderer zu beschleunigen, indem Vorausberechnungen für Verarbeitung von Bewegungsdynamik oder Partikelsimulationen deaktiviert werden. Aktivieren Sie diese Option nicht für den abschließenden Renderprozess.

Texturen im Arbeitsspeicher beibehalten

Aktivieren Sie diese Option, um Texturen im Arbeitsspeicher zwischenzuspeichern, damit sie nicht erneut von der Festplatte geladen werden müssen somit schneller bereitstehen. Wenn Sie jedoch große Texturen zwischenspeichern, kann dies den verfügbaren Arbeitsspeicher reduzieren.

Rendering-Server

Speicher leeren: Löscht den Speicher des Rendering-Servers. Im Lauf der Zeit kann die Reaktionsgeschwindigkeit des Rendering-Servers abnehmen, da er die verarbeiteten Szenen weiterhin speichert. Durch das Freigeben von Speicher, den der Renderserver für internes Zwischenspeichern nutzt, kann die Länge von Vorschauen und komplexen Szenen in After Effects unter Umständen erweitert werden.

Projekteinstellungen

Die folgenden Projekteinstellungen sind im Cineware-Effekt verfügbar:

  • Kamera
  • CINEMA 4D-Ebenen
  • Multidurchgang (linearer Arbeitsablauf)
  • Befehle

Kamera

Wählen Sie die zum Rendern zu verwendende Kamera aus.

CINEMA 4D-Kamera: Verwendet die Kamera, die in CINEMA 4D als Kamera zum Rendern der Ansicht definiert ist. Wenn keine Kamera definiert ist, wird stattdessen die Standardkamera verwendet.

CINEMA 4D-Kamera auswählen: Verwenden Sie diese Option, um eine Kamera auszuwählen. Wenn diese Option aktiviert ist, klicken Sie auf „Kamera festlegen“.

Zentrierte Kompositionskamera: Verwenden Sie diese Option, um die After Effects-Kamera zu verwenden und die CINEMA 4D-Koordinatenin Cinema 4D entsprechend den After Effects-Koordinaten neu zu berechnen. Wenn Sie eine vorhandene C4D-Datei (normalerweise um 0,0,0 modelliert) importieren, die mit einer neuen After Effects-Kamera gerendert werden soll (die auf der Komposition zentriert ist), verwenden Sie diese Option, um das C4D-Modell in der After Effects-Kompositionsmitte zu rendern.Andernfallskann das Modell aufgrund eines Ursprungsunterschieds unerwartet verschoben werden.

Kompositionskamera: Verwenden Sie diese Option, um die aktive After Effects-Kamera zu verwenden. Damit diese Option funktioniert, müssen Sie eine After Effects-Kamera hinzugefügt haben. Sie können diese Option beispielsweise für eine Kamera verwenden, die durch die Extraktion aus einem Cinema 4D-Projekt hinzugefügt wurde (da diese Kameras das Koordinatensystem von CINEMA 4D mit 0,0,0 im Zentrum des CINEMA 4D-Viewports referenzieren). Diese Option eignet sich für Kameras, die mit dem Befehl Ebene > Neu > Kamera zu After Effects hinzugefügt wurden.

Kamera festlegen: Wenn eine CINEMA 4D-Szene andere Kameras als die Standardkamera enthält, klicken Sie auf diese Schaltfläche und wählen Sie die Kamera aus. 

Einstellung festlegen: Diese Option ist aktiviert, wenn die .c4d-Datei Einstellungen enthält. Sie können mehrere Aufnahmen einer Szene erstellen und beliebige Parameter in einer Aufnahme ändern. Wenn der aktuelle Renderer keine Einstellungsauswahlen unterstützt, wird die Haupteinstellung verwendet.

CINEMA 4D-Ebenen

Aktivieren und wählen Sie die CINEMA 4D-Ebenen aus, die gerendert werden sollen.

Ebenen festlegen

Klicken Sie hier, um Ebenen auszuwählen. Klicken Sie auf die Schaltflächen Ebenen einstellen, um eine oder mehrere Ebenen auszuwählen. In CINEMA 4D können mithilfe von Ebenen mehrere Objekte organisieren. Sie können CINEMA 4D-Ebenen für Kombinationen zwischen den Elementen in der After Effects-Komposition verwenden.

Multidurchgang (linearer Arbeitsablauf)

Verwenden Sie die Option Cinema 4D-Multidurchgang, um den zu rendernden Durchgang anzugeben. Die Multidurchgangsfunktionen sind nur verfügbar, wenn Sie den Standard-Renderer verwenden.

Multidurchgänge geben Ihnen die Möglichkeit, schnell Feineinstellungen an einer C4D-Szene vorzunehmen, indem Sie verschiedene Arten von Durchgängen in After Effects zusammenstellen, beispielsweise wenn Sie nur die Schattierungen oder die Spiegelungen in der Szene anpassen. Damit die Ergebnisse mit der Standardprojekteinstellung Linearer Arbeitsablauf von CINEMA 4D übereinstimmen, müssen Sieineinem Projekt arbeiten, in dem Farben als lineares Licht überblendet werden (entweder in einem farbverwalteten linearen Arbeitsfarbraum oder mit festgelegter Option Farben mit 1.0 Gamma überblenden im Dialogfeld Projekteinstellungen).

Multidurchgang festlegen

Klicken Sie auf den Durchgang, der auf dieser Ebene gerendert werden soll. Diese Option ist nur verfügbar, wenn die Option „CINEMA 4D-Multidurchgang“ aktiviert ist.

Definierte Multidurchgänge

Wenn diese Option aktiviert ist, werden die Durchgänge hinzugefügt, die explizit in der .c4d-Datei hinzugefügt wurden. Darunter können auch andere Durchgänge als Bildebenen sein.

Bildebenen hinzufügen

Verwenden Sie diese Option, um mehrere Durchgangsebenen mit den richtigen Füllmethoden zu erstellen, je nachdem, welche Einstellungen für definierte Multidurchgänge gewählt wurden. Wenn die Option „Definierte Multidurchgänge“ aktiviert ist, sind Sie mit der Option Bildebenen hinzufügen auf das Hinzufügen der Durchgänge beschränkt, die in den CINEMA 4D-Rendereinstellungen definiert sind, und können nicht zwischen allen unterstützen Typen wählen.

Hinweis:

Wenn Sie Bildebenen hinzufügen, wird die ursprünglich ausgewählte Ebene am Rand des Zeitleistenstapels platziert und umbenannt, wobei RGBA-Bild an den Namen der Ebene angehängt wird, um ihren Multidurchgangstyp wiederzugeben.

Befehle

Verwenden Sie die folgenden Befehle.

Kompositionskamera in CINEMA 4D

Klicken Sie auf Zusammenfügen, um die aktuelle After Effects-Kamera als C4D-Kamera in die C4D-Datei einzufügen. Dadurch wird die C4D-Datei modifiziert. Verwenden Sie Datei > Zur letzten in C4D gespeicherten Version zurückkehren, um die neu hinzugefügte After Effects-Kamera anzuzeigen. Dieser Befehl ist besonders hilfreich, um die vom 3D-Kameratracker-Effekt erstellten Kameradaten zu übertragen. Dem Kameranamen ist das Präfix AE vorangestellt.

Hinweis: Wenn Sie eine erneute Zusammenfügung ausführen, wird die vorherige Kamera nicht aktualisiert. Stattdessen wird eine neue Kopie erstellt.

CINEMA 4D-Szenendaten

Klicken Sie auf Extrahieren, um 3D-Daten wie Kameras, Lichter, Farbflächen oder Nullebenen für Objekte zu erstellen, die ein im CINEMA 4D-Projekt angewendetes externes Kompositionstag aufweisen.

Hinweis:

Aktivieren Sie in den CINEMA 4D-Voreinstellungen immer die Optionen Polygone für Mischung speichern und Animation für Mischung speichern, um Probleme beim Extrahieren der Szenendaten in After Effects zu vermeiden.

Hinweis:

Abhängig von den Sicherheitseinstellungen des Computers werden unter Umständen Warnmeldungen zur TCP-Kommunikation angezeigt. Der Grund dafür ist, dass After Effects und der CINEMA 4D-Renderer im Hintergrund über TCPkommunizieren,was von Sicherheitssoftware als gefährliche Malware-Kommunikation eingestuft werden kann. Beispielsweise müssen Sie in Mac OS unter Umständen die Ausführung dieser aus dem Internet heruntergeladenen Software bestätigen. Bestätigen Sie, dass Sie diese Software ausführen möchten.

Wenn Sie eine .c4d-Datei importieren können, diese jedoch nicht gerendert wird, überprüfen Sie, ob der Mac OS-Gatekeeper bzw. die Firewall den im Hintergrund ausgeführten CINEMA 4D-Renderer blockiert und seine Kommunikation mit After Effects unterbindet. Mac-Benutzer wählen für das Erlauben von heruntergeladenen Programmen Anwendungen zulassen, die heruntergeladen wurden von (in den Systemeinstellungen Sicherheit und Datenschutz unter Allgemein) die Einstellung Keine Einschränkungen.

Der verwendete TCP-Port wird in den Optionen des Cineware-Effekts definiert und der Wert wird in der Datei mit den After Effects-Einstellungen gespeichert.

Arbeiten mit verschiedenen Instanzen von CINEMA 4D im Cineware-Effekt

Sie können die gewünschte Instanz von CINEMA 4D angeben, die Sie im Cineware-Effekt verwenden möchten.

Cineware-Einstellungen
Cineware-Einstellungen

Renderpfad und ausführbarer Pfad für Cineware
Renderpfad und ausführbarer Pfad für CINEMA 4D


Wählen Sie CINEWARE-Effekt > Optionen und anschließend eine der folgenden Einstellungen aus:

  • CINEMA 4D-Renderpfad – Wählen Sie CINEMA 4D zum Rendern in After Effects aus, wenn Sie die Vollversion von CINEMA 4D installiert haben.
  • Cinema 4D-Editorpfad – Wählen Sie die gewünschte Version von CINEMA 4D aus, die zum Öffnen einer C4D-Datei mit Datei extern bearbeiten oder zum Erstellen einer CINEMA 4D-Datei von After Effects aus verwendet werden soll. Der Standardeditor entspricht der zuletzt installierten Version von CINEMA 4D oder CINEMA 4D Lite R19.

Die Standardanwendung von CINEMA 4D befindet sich in folgendem Verzeichnis:

  • C:\Programme\Adobe\Adobe After Effects CC\Support Files\Plug-Ins\MAXON CINEWARE AE\(CINEWARE Support)\lite\CINEMA 4D Lite.exe (Windows)
  • /Programme/Adobe After Effects CC/Plug-ins/MAXON CINEWARE AE/(CINEWARE Support)/Lite/CINEMA 4D Lite.app (Mac OS).

Hinweis:

Wenn Sie eine Vollversion von CINEMA 4D als Renderer verwendet haben und zurück zum Standard-Cineware-Renderer wechseln möchten, klicken Sie auf Standard im Dialogfeld CINEMA 4D-Installation wählen.

Wechseln der Renderpfade

So wechseln Sie Renderpfade (z. B. zum Ändern der CINEMA 4D-Rendering-Anwendung):

  1. Wählen Sie Optionen > Durchsuchen aus, um den Renderpfad einzurichten.

  2. Wählen Sie die neue Anwendung aus.

  3. Beenden Sie After Effects.

  4. Starten Sie After Effects.

  5. Wählen Sie Bearbeiten > Entleeren> Gesamter Speicher & Disk-Cache aus, damit die neuen Einstellungen wirksam werden.

Hinweis:

Wenn nach dem Wechsel des Renderers ein Verbindungsfehler auftritt, beenden Sie After Effects, warten Sie 20–30 Sekunden und starten Sie die Anwendung anschließend neu.

Rendering-Funktionen

Wenn Sie CINEMA 4D-Versionen ab R14 als Renderer auswählen, können Sie neben dem Standard-Renderer verschiedene Rendering-Funktionen im Cineware-Plug-in für After Effects verwenden, beispielsweise den physikalischen Renderer und Sketch and Toon.

So verwenden Sie den physikalischen Renderer:

  1. Wählen Sie im Dialogfeld mit den Rendereinstellungen für CINEMA 4D den physikalischen Renderer aus.

    1. Wählen Sie im Menü Rendern die Option Rendern > Rendereinstellungen bearbeiten aus.
    2. Wählen Sie im Dialogfeld Rendereinstellungen im Popup-Menü die Einstellung „Renderer: Physikalisch“ aus.
    3. Klicken Sie auf Physikalisch und wählen Sie andere Einstellungen wie „Tiefenschärfe“ oder Optionen für die Bewegungsunschärfe aus.
  2. Speichern Sie die .c4d-Datei mit den Rendereinstellungen.

  3. Der in CINEMA 4D angegebene Renderer wird vom Cineware-Effekt verwendet, wenn für den Effekt unter Rendereinstellungen die Option „Standard (Final)“ oder „Standard (Entwurf)“ ausgewählt ist.

Hinweis:

Sie können Sketch and Toon für einzelne Objekte im Objektmanager steuern, indem Sie Tags > Sketch-Tags > Sketch-Stil hinzufügen (nähere Informationen zu „Sketch and Toon“ finden Sie in der Hilfedokumentation zu CINEMA 4D von Maxon).

Um Sketch and Toon zu rendern, gehen Sie wie folgt vor:

  1. Wählen Sie in der die Anwendung CINEMA 4D im Menü Erstellen die Option Erstellen > Material > Sketch-Material aus.

    1. Wählen Sie im Dialogfeld Rendereinstellungen im Popup-Menü die Einstellung „Renderer: Standard“ aus.
    2. Stellen Sie im Dialogfeld Rendereinstellungen sicher, dass die Post-Effekte Sketch and Toon hinzugefügt und aktiviert sind.
  2. Speichern Sie die .c4d-Datei mit aktivierter Option „Sketch and Toon“.

  3. Sketch and Toon wird vom Effekt Cineware gerendert, wenn für die Renderereinstellungen im Effekt Standard (Final) ausgewählt ist.

Hinweis:

Die folgenden Versionen von CINEMA 4D sind mit Cineware kompatibel:

  • R14.042 oder höher. Verwenden Sie das Online-Aktualisierungsprogramm von CINEMA 4D, um die aktuelle Version zu installieren.
  • R15.037 oder höher
  • R16
  • R17
  • R19

Unter CINEMA 4D-Kompositionsrenderer erhalten Sie weitere Informationen über den neuen 3D-Renderer zum Extrudieren von Texten und Formen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie