用户指南 取消(C)

Premiere Pro 中的已知问题

  1. Adobe Premiere Pro 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. Premiere Pro Beta 版主页
  3. 快速入门
    1. 开始使用 Adobe Premiere Pro
    2. Premiere Pro 中的新增功能
    3. 发行说明 | Premiere Pro
    4. Premiere Pro 中的键盘快捷键
    5. Premiere Pro 的辅助功能
    6. 长篇幅和情景工作流程指南
  4. 硬件和操作系统要求
    1. 硬件建议
    2. 系统要求
    3. GPU 和 GPU 驱动程序要求
    4. GPU 加速渲染和硬件编码/解码
  5. 创建项目
    1. 新建项目
    2. 打开项目
    3. 移动和删除项目
    4. 处理多个打开的项目
    5. 使用项目快捷方式
    6. Premiere Pro 项目的向后兼容性
    7. 在 Premiere Pro 中打开并编辑 Premiere Rush 项目
    8. 最佳实践:创建自己的项目模板
  6. 工作区和工作流程
    1. 工作区
    2. 常见问题解答 | Premiere Pro 中的导入和导出
    3. 使用面板
    4. Windows 触控和手势控件
    5. 在双显视器设置中使用 Premiere Pro
  7. 捕捉和导入
    1. 正在捕捉
      1. 捕捉和数字化素材
      2. 捕捉 HD、DV 或 HDV 视频
      3. 批量捕捉和重新捕捉
      4. 针对 HD、DV 或 HDV 捕捉设置系统
    2. 导入
      1. 传输文件
      2. 导入静止图像
      3. 导入数字音频
    3. 从 Avid 或 Final Cut 导入
      1. 从 Avid Media Composer 导入 AAF 项目文件
      2. 从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件
    4. 支持的文件格式
    5. 数字化模拟视频
    6. 使用时间码
  8. 编辑
    1. 序列
      1. 创建和更改序列
      2. 向序列添加剪辑
      3. 重新排列序列中的剪辑
      4. 在序列中查找、选择和组合剪辑
      5. 从加载到源监视器的序列进行编辑
      6. 简化序列
      7. 渲染和预览序列
      8. 使用标记
      9. 源修补和轨道目标定位
      10. 场景编辑检测
    2. 视频
      1. 创建和播放剪辑
      2. 修剪剪辑
      3. 通过“合并剪辑”同步音频和视频
      4. 渲染并替换媒体
      5. 还原、历史记录和事件
      6. 冻结和定格帧
      7. 使用长宽比
    3. 音频
      1. Premiere Pro 音频概述
      2. 音轨混合器
      3. 调整音量
      4. 使用基本声音面板编辑、修复和提高音频质量
      5. 自动闪避音频
      6. 重新混合音频
      7. 使用音频剪辑混合器监控剪辑音量与声像
      8. 音频平衡和声像平移
      9. 高级音频 - 子混合、缩混和路由
      10. 音频效果和过渡
      11. 使用音频过渡
      12. 将效果应用至音频
      13. 使用雷达响度计效果测量音频
      14. 录制混音
      15. 在时间轴中编辑音频
      16. Premiere Pro 中的音频声道映射
      17. 在 Premiere Pro 中使用 Adobe Stock 音频
    4. 高级编辑
      1. 多机位编辑工作流程
      2. 为 Premiere Pro 中的沉浸式视频设置和使用头戴式显示器
      3. 编辑 VR
    5. 最佳实践
      1. 最佳实践:加快混合音频的速度
      2. 最佳实践:高效编辑
      3. 故事片的编辑工作流程
  9. 视频效果与过渡
    1. 视频效果和过渡概述
    2. 效果
      1. Premiere Pro 中的效果类型
      2. 应用和移除效果
      3. 效果预设
      4. 针对不同的社交媒体渠道自动重构视频
      5. 颜色校正效果
      6. 更改剪辑的持续时间和速度
      7. 调整图层
      8. 稳定素材
    3. 过渡
      1. 在 Premiere Pro 中应用过渡
      2. 修改和自定义过渡
      3. MorphCut
  10. 图形、标题和动画
    1. 图形和标题
      1. 基本图形面板概述
      2. 创建字幕
      3. 创建形状
      4. 对齐和分布文本和形状
      5. 检查拼写并进行“查找和替换”
      6. 将渐变应用到文本和形状
      7. 向图形添加响应式设计功能
      8. 对字幕使用动态图形模板
      9. 替换动态图形模板中的图像或视频
      10. 使用数据驱动的动态图形模板
      11. 最佳实践:加快图形工作流程速度
      12. 使用字幕
      13. 语音到文本
      14. Premiere Pro 中的语音到文本 | 常见问题解答
      15. 在 Premiere Pro 中停用旧版字幕 | 常见问题解答
      16. 将旧版字幕升级为源图形
    2. 动画和关键帧
      1. 添加、导航和设置关键帧
      2. 动画化效果
      3. 使用动态效果编辑剪辑并使其动画化
      4. 优化关键帧自动功能
      5. 移动和复制关键帧
      6. 查看并调整效果与关键帧
  11. 合成
    1. 合成、Alpha 通道和调整剪辑不透明度
    2. 蒙版与跟踪
    3. 混合模式
  12. 颜色校正和评分
    1. 概述:Premiere Pro 中的颜色工作流程
    2. 自动颜色
    3. 使用 Lumetri Looks 实现颜色创意
    4. 使用 RBG 和色相饱和度曲线调整颜色
    5. 镜头间颜色校正和匹配
    6. 在“Lumetri 颜色”面板中使用 HSL Secondary 控件
    7. 创建晕影
    8. Looks 和 LUT
    9. Lumetri 范围
    10. 显示色彩管理
    11. 针对广播公司的 HDR
    12. 启用 DirectX HDR 支持
  13. 导出媒体
    1. 导出视频
    2. 导出预设管理器
    3. 导出工作流程和概述
    4. 快速导出
    5. Web 和移动设备导出
    6. 导出静止图像
    7. 导出适用于其他应用程序的项目
    8. 导出适合 Pro Tools 的 OMF 文件
    9. 导出为 Panasonic P2 格式
    10. 导出设置
      1. 导出设置参考
      2. 基本视频设置
      3. 编码设置
    11. 最佳实践:加快导出速度
  14. 协作:Frame.io、作品和 Team Projects
    1. 在 Premiere Pro 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 作品
      1. 使用作品
      2. 作品中跨项目使用剪辑的工作方式
      3. 最佳实践:使用作品
    4. Team Projects
      1. 团队项目新增功能
      2. 开始使用团队项目
      3. 创建团队项目
      4. 在团队项目中添加和管理媒体
      5. 使用 Team Projects 进行协作
      6. 使用 Team Projects 进行协作者共享和管理更改
      7. 存档、恢复或删除团队项目
  15. 使用其他 Adobe 应用程序
    1. After Effects 和 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. 组织和管理资源
    1. 使用“项目”面板
    2. 在“项目”面板中组织资源
    3. 播放资源
    4. 搜索资源
    5. Creative Cloud Libraries
    6. Premiere Pro 中的同步设置功能
    7. 项目的整合、转码和存档
    8. 管理元数据
    9. 最佳实践
      1. 最佳实践:了解广播制作
      2. 最佳实践:使用原生格式
  17. 改善性能和疑难解答
    1. 设置首选项
    2. 重置首选项
    3. 使用代理
      1. 代理概述
      2. 收录和代理工作流程
    4. 检查您的系统是否与 Premiere Pro 兼容
    5. 适用于 Apple Silicon 的 Premiere Pro
    6. 消除闪烁
    7. 隔行和场序
    8. 智能渲染
    9. 操纵面支持
    10. 最佳实践:使用本机格式
    11. 知识库
      1. 已知问题
      2. 修复的问题
      3. 修复 Premiere Pro 崩溃问题
      4. Premiere Pro 或 Premiere Rush 中的绿色和粉色视频
      5. 如何在 Premiere Pro 中管理媒体缓存?
      6. 修复渲染或导出时的错误
      7. 解决 Premiere Pro 中与播放和性能有关的问题
  18. 监控资源和离线媒体
    1. 监控资源
      1. 使用源监视器和节目监视器
      2. 使用参考监视器
    2. 脱机媒体
      1. 使用脱机剪辑
      2. 创建用于脱机编辑的剪辑
      3. 重新链接脱机 medInstia

查找 Adobe Premiere Pro 最新版本中的已知问题和限制。

2022 年 6 月版(版本 22.5)

将剪辑发送到 Audition 时出现的问题

如果您尝试在 Audition 中打开音频/视频剪辑或序列(编辑 > 在 Adobe Audition 中编辑 > 序列),系统会显示警告对话框,要求您安装最新版本的 Audition(即使您使用的是最新版本)。

要解决此问题,请在警告对话框中单击确定,即可正常运行。在 Audition 中通过原生导入(文件 > 导入)打开 .prproj,同样可以正常运行。

Premiere Pro 无法将视频直接发布到 Facebook

可能无法登录到 Facebook。即使登录成功,上传也将被 Facebook 拒绝。要解决此问题,应将媒体导出到本地计算机,然后通过 Facebook 网站上传。

2022 年 4 月版(版本 22.3)

Premiere Pro 在 34:46 左右停止回放(在 22.3.1 中已修复)

对于某些用户,回放或渲染可能会在时间轴中的 00:34:46:00 处停止。在这种情况下,音频和视频不再在时间轴中的任何位置回放。Premiere Pro 和 Media Encoder 中的导出也会在大约相同的时间点挂起。

此问题会在以下情况下发生:

  • 时间轴中存在音频
  • 两个或多个轨道上存在音频
  • 时间轴长于 34:46

此问题已在 Premiere Pro 22.3.1 版中修复。

渲染问题

在 M1 Pro、M1 Max 和 M1 Ultra 系统上的 Premiere Pro 或 Media Encoder 中,渲染到带有 Alpha 通道的 ProRes 4444 和 ProRes 4444XQ 编解码器变体时,可能会导致以下错误。

在 Adobe Media 编码器中编译影片时出错
在 Adobe Media 编码器中编译影片时出错

此问题的临时解决方法是使用媒体首选项对话框(首选项 > 媒体)禁用 ProRes 硬件编码。

  1. 取消选择启用 ProRes 硬件加速编码(如可用)选项。默认情况下,此选项处于选中状态。
  2. 选择确定,然后重试渲染。
“媒体”首选项对话框
“首选项”对话框

2021 年 12 月版(版本 22.1.1)

增效工具兼容性问题

Premiere Pro 22.1.1 引入的一个错误影响了在 Premiere Pro 中使用的第三方 After Effects 增效工具,例如来自 BorisFX、Red Giant、Digital Anarchy 和其他供应商的增效工具。这个错误影响了从 Premiere Pro 请求帧的增效工具功能,例如缩览图图像。

有关受影响的增效工具和解决方法的更多信息,请参阅这篇社区帖子

M1 Mac 上出现的内存不足错误

如果 Premiere Pro 或 Media Encoder 在基于 M1 的 Mac 上遇到内存不足错误,调整分配给 Adobe 应用程序的内存量可能有助于减少或消除这些错误的发生。您可以尝试增加操作系统使用的内存量,以实现 Adobe 和其他应用程序/操作系统之间 50% 的平衡。

要解决此问题,请使用以下方法:

“内存”首选项对话框(“首选项”>“内存”)中的内存分配区域中,会显示 Adobe 和其他应用程序可用的 RAM 数量。

  1. 将其他应用程序所列出的值更改为已安装 RAM 总数的 50%。
  2. 重新启动 Adobe 应用程序以激活新的内存分配。
分配内存
分配内存

2021 年 10 月版(版本 22.0)

注意:

面向 Premiere Pro 和 Media Encoder 用户的重要 After Effects 更新
After Effects 22.0.1 修复了 Premiere Pro 和 Media Encoder 中存在的问题。  
问题:通过动态链接使用 After Effects 22.0 合成时,Premiere Pro 22.0 和 Media Encoder 22.0 可能会无响应。
解决方案:更新到 After Effects 22.0.1。

在 Premiere Pro 22.0 或 Media Encoder 22.0 中使用 After Effects 22.0 合成时挂起

此问题发生在以下情况:

  • 通过 Premiere Pro 中的动态链接导入或使用 After Effects 合成
  • 使用在 After Effects 中创建的动态图形模板 (MOGRT)。加载 .MOGRT 时,Premiere Pro 可能会停止响应。

After Effects 22.0.1 中已修复了此问题。

Premiere Pro 在 macOS 系统上启动时挂起

按照此知识库文章中所述步骤操作。

H.264 422 媒体在使用默认半分辨率回放时会出现丢帧

这是一种与摄像机(例如索尼 A7siii 等)配合使用的拍摄格式。当播放分辨率设置为一半时,通常会发生此问题。

要避免此问题,请使用节目监视器中的扳手菜单切换到全分辨率或启用高质量回放。如果您仅需要使用半分辨率回放,请下载 Premiere Pro 和 After Effects 的最新 Beta 版,该版本中修复了此问题。

在不久的将来,我们也会在公开发行版本中修复此问题。在此期间,请考虑以下解决方法:

  • 将回放分辨率设置为“完整”,并从节目监视器的扳手菜单启用高品质回放。

  • 如有必要,请还原到 Premiere Pro 15.4.1

  • 使用 Premiere Pro 和 After Effects 的最新公开 Beta 版。

使用节目监视器中的扳手菜单启用高品质播放
使用节目监视器中的扳手菜单启用高品质播放

在 Premiere Pro 中使用 After Effects MOGRT 时挂起

Premiere Pro 22.0 使用在 After Effects 中创建的动态图形模板 (MOGRT) 时挂起或冻结。MOGRT 在加载时经常卡在 15% 的进度,并导致应用程序停止响应。此问题现已在 Premiere Pro (Beta) 中修复。在不久的将来,我们也会在公开发行版中修复此问题。 在此期间,请考虑以下解决方法:

  • 避免使用在 After Effects 中创建的 MOGRT。 

  • 还原到 Premiere Pro 15.4.1 和 After Effects 18.4.1。

  • 使用 Premiere Pro 和 After Effects 的最新公开 Beta 版。

在 Premiere Pro 中无法渲染使用 Lumetri 参数的 After Effects MOGRT

在之前版本的 After Effects 中创建的使用 Lumetri 的 MOGRT 将无法应用 Lumetri 调整。您可以在“基本图形”面板中看到 MOGRT 的 Lumetri 参数,但调整它们不会产生任何效果。

解决方法:

  • 在当前版本的 After Effects 中重新创建 MOGRT,然后重新导入到当前版本的 Premiere Pro。

  • 避免在 MOGRT 中使用 Lumetri 效果。

  • 还原到 Premiere Pro 15.4.1 和 After Effects 18.4.1。

2021 年 5 月版(15.2 版)

  • 如果您在 Nvidia 控制面板中启用了图像锐化消除锯齿 - FXAA,则在使用 Premiere Pro 15.2 版或 After Effects 18.2 版时,可能会出现预览故障或崩溃。有关此问题的更多信息和解决方法,请参阅调整预览面板大小后预览出现故障或崩溃
  • 问题:在面板分组中将其选项卡式面板迁移后,“Lumetri 范围”会变为灰暗的 UI。当启用“显示颜色管理”首选项,并且使用 HDR的“窗口显示设置”选项设置为时,会发生这种情况。
    解决方法:单击项目面板或媒体浏览器中的视频缩览图。或打开和关闭项目监视器中的比较视图。 这会使 Lumetri 范围 UI 更新到预期的亮度级别,并保持该亮度,直到其面板移动到另一个面板后面。取消停靠 Lumetri 面板也可以防止其变回到灰暗状态。
  • 问题:如果您使用 NVIDIA GPU 设备在 Windows 笔记本电脑上运行 Premiere Pro 15.2,而您拥有的 NVIDIA 驱动程序已过时,则在应用程序启动或编辑工作流程时可能会遇到不稳定的情况。
    解决方法:将系统上的 NVIDIA 驱动程序更新为对应系统的最新版本。有关详细信息,请参阅 Premiere Pro 15.2 和 After Effects 18.2 在安装了较旧版本 NVIDIA 显卡驱动程序的 Windows 笔记本电脑上出现崩溃

2020 年 12 月版(版本 14.7)

  • “项目”面板中缺少标签。
  • 在选框与轨道顶部接触之前,选框选区不会选择所有剪辑。

2020 年 11 月版(版本 14.6)

取消停放的面板导致键盘快捷键停止工作。更新到最新版本的 Premiere Pro 可解决此问题。

2020 年 10 月版(版本 14.5)

  • 问题:启动 Premiere Pro 时,无法使用 Creative Cloud Libraries 中的资产。
    解决方法:按照本文中的步骤解决此问题。
  • 问题:如果取消停靠面板或将工作区拆分到多个显示器,则键盘快捷键和拖放功能可能无法正常工作。
    解决方法:停靠面板或重置工作区。有关更多信息,请参阅此社区论坛帖子
  • 问题:Trend Micro Internet Security 在 Windows 10 操作系统上运行时,无法启动 Premiere Pro。
    解决方法:请按照以下步骤来解决此问题:
    1. 打开 Trend Micro,并单击“设备”。
    2. 单击安全设置中的“配置”。
    3. 单击“例外”列表。
    4. 按“+ 添加”。
    5. 从弹出框中,转到“此电脑 > C: > program files > Adobe > premiere pro 2020 > premiere pro 2020.exe”。

2020 年 9 月版 (14.4)

在 Adobe Media Encoder 中使用未经授权的 Stock 音频时,未弹出警告对话框。

2020 年 7 月版 (14.3.1)

节目监视器上的绿色水平线
节目监视器上的绿色水平线

  • 问题:在配置了 NVIDIA GPU 且安装较新 Studio/Game Ready 驱动程序的系统上,当应用 Lumetri 效果时,Premiere Pro 的节目监视器上显示预览伪影。在运行最新 Game Ready 驱动程序 451.48 的多个 GPU GTX 1080 Ti 上,报告存在此问题。

      解决方法:升级到 NVIDIA Studio 驱动程序版本 451.77。

  • 问题:Premiere Pro 的项目监视器中显示绿色横线(在安装了 Intel 驱动程序 8280 和 8336 的系统上)。

      解决方法:回滚到旧版本的 Intel 驱动程序。

2020 年 6 月版 (14.3)

问题:共享 Creative Cloud 库中包含的 Adobe Stock 媒体存在不可预知的行为。由某个协作者许可和共享的 Stock 媒体可能不显示为已许可给其他协作者,它可能显示为脱机媒体,或者当其他协作者打开项目和共享库时,它可能根本不会显示在共享库或序列中。

解决方法:尝试关闭并打开项目,或者关闭并重新启动 Premiere Pro。

2020 年 4 月版 (14.1)

在启用 GPU 渲染的情况下,以下区域中出现低级异常错误:

  • 自动重构图:使用嵌套剪辑选项时出现错误。自动重构图可正常运行,因此只需忽略这些错误即可。
  • 旧标题:要解决这个问题,请确保在文件 > 项目设置 > 常规中使用软件渲染。

2020 年 2 月版(版本 14.0.3)

  • 从 Premiere Pro 版本 13.1.5 开始,在极少数情况下,用户在使用“文件导入”时无法打开“访达”。此问题是由 macOS 默认安全设置发生更改时引发的 Calatina 特定行为所导致。请联系技术支持以获取帮助。
  • 问题:在启动时,Premiere Pro 被 Windows 10 上的 Trend Micro 阻止。
    解决方法:要修复此问题,请执行以下操作:
    1. 打开 Trend Micro 并单击“设备”。
    2. 在“安全”设置中,单击“配置”。
    3. 单击“例外”列表。
    4. 按“+添加”。
    5. 从弹出框中,转到“此电脑 > C: > program files > Adobe > premiere pro 2020 > premiere pro 2020.exe”。

2019 年 11 月版(版本 14.0)

  • 问题:Premiere Pro 导入屏幕录制文件(OBS 文件)所用时间较长。
    解决方法:尝试使用第三方应用程序对文件进行转码,然后在 Premiere Pro 中导入转码后的文件。
  • 问题:“学习”面板的上半部分工作区可能显示为黑色。
    解决方法:恢复为已保存的布局。
  • 问题:当尝试在基本图形中编辑文本时,某些日文字体变为中文字体。
    解决方法:手动切换为日文字体。
  • 问题:焦点发生变化时,对 Windows 10 版本 1903 上的 Premiere Pro 和 Adobe Media Encoder 的远程桌面访问可能会挂起。
    解决方法:A) 不使用远程桌面;或 B) 将“远程桌面音频”首选项设为“无音频”。该选项会导致无法通过远程桌面听到任何音频。
  • 问题:对于某些 Windows 10(内部版本 1809)配置,Premiere Pro 可能无法导入,或显示导入程序出错。
    解决方法:关闭并重新启动 Premiere Pro 应用程序。升级到 Windows 10(内部版本 1903)或更高版本。有关更多信息,请参阅 Premiere Pro 无法导入某些 Windows 10 配置
  • 问题:Premiere Pro 14.0 中“项目”面板的默认打开位置有误,该面板会在 Premiere Pro 左上角作为一个小框打开。
    解决方法:使用“重置为已保存的布局”可将该面板放置到正确位置。为永久保留此布局,请保存项目。
  • 问题:更新为 Premiere Pro 14.0 后,捕获过程中无法正确绘制 AJA 桌面预览。
    解决方法:确保更新到最新的 AJA 驱动程序。
  • 问题:将在 Premiere Pro 早期版本中创建的 EDL 导入 Premiere Pro 14.0 后,其音频级别不正确。对于在 Premiere Pro 14.0 中创建的 EDL,也同样如此。
    解决方法:使用 Premiere Pro 的早期版本导入和导出 EDL。
  • 问题:如果在 macOS 中取消选中“在后台时禁用视频输出”,会输出到第二显示器
    解决方法:
    1. 关闭“回放”首选项中的第二个显示屏,单击确定
    2. 依次重新打开“回放”首选项和第二个显示器,然后单击确定
    或者,将 Premiere Pro 主窗口部分移到第二个屏幕上,然后仅返回到主屏幕。
  • 当在 macOS 上使用暗模式时,如果对 Premiere Pro 使用旧版效果,则会出现 UI 错误。有关更多信息,请参阅在 macOS 暗模式下对 Premiere Pro 使用旧版效果时出现 UI 错误
  • 如果没有视频缩略图,则将无法将动态图形模板从“基本图形”面板中复制到 Creative Cloud Libraries。
Adobe 徽标

登录到您的帐户