用户指南 取消(C)

多机位编辑工作流程

  1. Adobe Premiere Pro 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. Premiere Pro Beta 版主页
  3. 快速入门
    1. 开始使用 Adobe Premiere Pro
    2. Premiere Pro 中的新增功能
    3. 发行说明 | Premiere Pro
    4. Premiere Pro 中的键盘快捷键
    5. Premiere Pro 的辅助功能
    6. 长篇幅和情景工作流程指南
  4. 硬件和操作系统要求
    1. 硬件建议
    2. 系统要求
    3. GPU 和 GPU 驱动程序要求
    4. GPU 加速渲染和硬件编码/解码
  5. 创建项目
    1. 新建项目
    2. 打开项目
    3. 移动和删除项目
    4. 处理多个打开的项目
    5. 使用项目快捷方式
    6. Premiere Pro 项目的向后兼容性
    7. 在 Premiere Pro 中打开并编辑 Premiere Rush 项目
    8. 最佳实践:创建自己的项目模板
  6. 工作区和工作流程
    1. 工作区
    2. 常见问题解答 | Premiere Pro 中的导入和导出
    3. 使用面板
    4. Windows 触控和手势控件
    5. 在双显视器设置中使用 Premiere Pro
  7. 捕捉和导入
    1. 正在捕捉
      1. 捕捉和数字化素材
      2. 捕捉 HD、DV 或 HDV 视频
      3. 批量捕捉和重新捕捉
      4. 针对 HD、DV 或 HDV 捕捉设置系统
    2. 导入
      1. 传输文件
      2. 导入静止图像
      3. 导入数字音频
    3. 从 Avid 或 Final Cut 导入
      1. 从 Avid Media Composer 导入 AAF 项目文件
      2. 从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件
    4. 支持的文件格式
    5. 数字化模拟视频
    6. 使用时间码
  8. 编辑
    1. 序列
      1. 创建和更改序列
      2. 向序列添加剪辑
      3. 重新排列序列中的剪辑
      4. 在序列中查找、选择和组合剪辑
      5. 从加载到源监视器的序列进行编辑
      6. 简化序列
      7. 渲染和预览序列
      8. 使用标记
      9. 源修补和轨道目标定位
      10. 场景编辑检测
    2. 视频
      1. 创建和播放剪辑
      2. 修剪剪辑
      3. 通过“合并剪辑”同步音频和视频
      4. 渲染并替换媒体
      5. 还原、历史记录和事件
      6. 冻结和定格帧
      7. 使用长宽比
    3. 音频
      1. Premiere Pro 音频概述
      2. 音轨混合器
      3. 调整音量
      4. 使用基本声音面板编辑、修复和提高音频质量
      5. 自动闪避音频
      6. 重新混合音频
      7. 使用音频剪辑混合器监控剪辑音量与声像
      8. 音频平衡和声像平移
      9. 高级音频 - 子混合、缩混和路由
      10. 音频效果和过渡
      11. 使用音频过渡
      12. 将效果应用至音频
      13. 使用雷达响度计效果测量音频
      14. 录制混音
      15. 在时间轴中编辑音频
      16. Premiere Pro 中的音频声道映射
      17. 在 Premiere Pro 中使用 Adobe Stock 音频
    4. 高级编辑
      1. 多机位编辑工作流程
      2. 为 Premiere Pro 中的沉浸式视频设置和使用头戴式显示器
      3. 编辑 VR
    5. 最佳实践
      1. 最佳实践:加快混合音频的速度
      2. 最佳实践:高效编辑
      3. 故事片的编辑工作流程
  9. 视频效果与过渡
    1. 视频效果和过渡概述
    2. 效果
      1. Premiere Pro 中的效果类型
      2. 应用和移除效果
      3. 效果预设
      4. 针对不同的社交媒体渠道自动重构视频
      5. 颜色校正效果
      6. 更改剪辑的持续时间和速度
      7. 调整图层
      8. 稳定素材
    3. 过渡
      1. 在 Premiere Pro 中应用过渡
      2. 修改和自定义过渡
      3. MorphCut
  10. 图形、标题和动画
    1. 图形和标题
      1. 基本图形面板概述
      2. 创建字幕
      3. 创建形状
      4. 对齐和分布文本和形状
      5. 检查拼写并进行“查找和替换”
      6. 将渐变应用到文本和形状
      7. 向图形添加响应式设计功能
      8. 对字幕使用动态图形模板
      9. 替换动态图形模板中的图像或视频
      10. 使用数据驱动的动态图形模板
      11. 最佳实践:加快图形工作流程速度
      12. 使用字幕
      13. 语音到文本
      14. Premiere Pro 中的语音到文本 | 常见问题解答
      15. 在 Premiere Pro 中停用旧版字幕 | 常见问题解答
      16. 将旧版字幕升级为源图形
    2. 动画和关键帧
      1. 添加、导航和设置关键帧
      2. 动画化效果
      3. 使用动态效果编辑剪辑并使其动画化
      4. 优化关键帧自动功能
      5. 移动和复制关键帧
      6. 查看并调整效果与关键帧
  11. 合成
    1. 合成、Alpha 通道和调整剪辑不透明度
    2. 蒙版与跟踪
    3. 混合模式
  12. 颜色校正和评分
    1. 概述:Premiere Pro 中的颜色工作流程
    2. 自动颜色
    3. 使用 Lumetri Looks 实现颜色创意
    4. 使用 RBG 和色相饱和度曲线调整颜色
    5. 镜头间颜色校正和匹配
    6. 在“Lumetri 颜色”面板中使用 HSL Secondary 控件
    7. 创建晕影
    8. Looks 和 LUT
    9. Lumetri 范围
    10. 显示色彩管理
    11. 针对广播公司的 HDR
    12. 启用 DirectX HDR 支持
  13. 导出媒体
    1. 导出视频
    2. 导出预设管理器
    3. 导出工作流程和概述
    4. 快速导出
    5. Web 和移动设备导出
    6. 导出静止图像
    7. 导出适用于其他应用程序的项目
    8. 导出适合 Pro Tools 的 OMF 文件
    9. 导出为 Panasonic P2 格式
    10. 导出设置
      1. 导出设置参考
      2. 基本视频设置
      3. 编码设置
    11. 最佳实践:加快导出速度
  14. 协作:Frame.io、作品和 Team Projects
    1. 在 Premiere Pro 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 作品
      1. 使用作品
      2. 作品中跨项目使用剪辑的工作方式
      3. 最佳实践:使用作品
    4. Team Projects
      1. 团队项目新增功能
      2. 开始使用团队项目
      3. 创建团队项目
      4. 在团队项目中添加和管理媒体
      5. 使用 Team Projects 进行协作
      6. 使用 Team Projects 进行协作者共享和管理更改
      7. 存档、恢复或删除团队项目
  15. 使用其他 Adobe 应用程序
    1. After Effects 和 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. 组织和管理资源
    1. 使用“项目”面板
    2. 在“项目”面板中组织资源
    3. 播放资源
    4. 搜索资源
    5. Creative Cloud Libraries
    6. Premiere Pro 中的同步设置功能
    7. 项目的整合、转码和存档
    8. 管理元数据
    9. 最佳实践
      1. 最佳实践:了解广播制作
      2. 最佳实践:使用原生格式
  17. 改善性能和疑难解答
    1. 设置首选项
    2. 重置首选项
    3. 使用代理
      1. 代理概述
      2. 收录和代理工作流程
    4. 检查您的系统是否与 Premiere Pro 兼容
    5. 适用于 Apple Silicon 的 Premiere Pro
    6. 消除闪烁
    7. 隔行和场序
    8. 智能渲染
    9. 操纵面支持
    10. 最佳实践:使用本机格式
    11. 知识库
      1. 已知问题
      2. 修复的问题
      3. 修复 Premiere Pro 崩溃问题
      4. Premiere Pro 或 Premiere Rush 中的绿色和粉色视频
      5. 如何在 Premiere Pro 中管理媒体缓存?
      6. 修复渲染或导出时的错误
      7. 解决 Premiere Pro 中与播放和性能有关的问题
  18. 监控资源和离线媒体
    1. 监控资源
      1. 使用源监视器和节目监视器
      2. 使用参考监视器
    2. 脱机媒体
      1. 使用脱机剪辑
      2. 创建用于脱机编辑的剪辑
      3. 重新链接脱机 medInstia

了解如何使用来自多机位源的剪辑,通过同步入点/出点、剪辑标记和音频创建和编辑多机位源序列。

Premiere Pro 允许使用来自多个摄像机源的剪辑来创建多机位源序列。可以通过手动设置入点、出点或剪辑标记同步剪辑,也可以在多机位序列中使用基于音频的同步来准确对齐剪辑。

多机位编辑工作流程

1. 创建项目

从 Premiere Pro 欢迎屏幕中单击“新建项目”,或选择“文件”>“新建项目”

“新建项目”对话框中,输入项目名称,然后单击“确定”接受默认值。

2. 导入素材

选择“文件”>“导入”。在显示的“导入”对话框中,导航到包含所需视频和音频文件的目录。选择要导入的文件,然后单击“打开”。

注意:

要一次性选择一组文件,请先单击第一个文件,然后按住 Shift 键单击最后一个文件,从而将二者间的所有文件也纳入选中的范围。

3. 创建多机位源序列

可通过以下方式创建多机位源序列:

  • 选择一个包含资源的素材箱,然后从“创建多机位源序列”对话框中选择同步方法。该素材箱中的所有剪辑都会根据该同步方法进行处理,并在每个生成的源序列中根据字母数字进行排序。
  • 手动选择资源,并从“创建多机位源序列”对话框中选择同步方法。您选择剪辑的顺序决定了所生成源序列的顺序。

要使用“创建多机位源序列”对话框,请从“项目”面板中选择您的剪辑或素材箱。然后,右键单击 (Windows) 或按住 Ctrl 键单击 (Mac OS) 选定的剪辑,并从上下文菜单中选择“创建多机位源序列”

有关在多机位源序列对话框中指定设置的更多信息,请参阅“使用多机位源序列”对话框

4. 创建多机位目标序列

使用适合于预期输出格式(立体声或多声道)的音频混音轨道手动创建编辑序列。 务必在开始时选择正确的混合轨道类型,因为稍后在序列设置对话框中无法进行更改。对于时间轴音频轨道,对全立体工作流程使用立体声轨道,为多声道工作流程使用单声道轨道。 确保您考虑音频混合工作流程,然后将多相机剪辑放到现有时间轴上。 

提示:如果现有时间轴为空,请将多相机剪辑放到时间轴上,以便更改序列设置,匹配多相机剪辑设置。 此操作将保留之前配置的音频轨道和混合轨道。

建议不要使用来自剪辑的序列命令,或者将多机位剪辑拖到“项目”面板中的新建序列按钮。它会创建一个具有自适应音频轨道的序列,这些轨道通常用于高级音频路由工作流程。

5. 在节目监视器中启用多机位编辑

要启用多机位目标序列以进行多机位编辑,请单击 图标并从节目监视器的弹出式菜单中选择“多机位”。随即节目监视器将切换到多机位模式。

在多机位模式中,可同时查看所有摄像机的素材,并在摄像机之间切换以选择用于最终序列的素材。 

6. 启用多机位编辑的录制

单击“多机位录制”切换按钮将其打开。如果该按钮未显示在按钮栏中,则单击节目监视器右下角的“+”打开按钮编辑器。将“多机位录制”按钮拖动到按钮栏。

7. 编辑多机位序列

在节目监视器或“时间轴”面板中,按空格键或单击“播放/停止”切换按钮以开始回放。当序列正在播放时,按主键盘上的数字键可切入该数字所对应的摄像机。有关使用键盘快捷键的更多信息,请参阅多机位编辑键盘快捷键

8. 调整和优化编辑

录制完多机位编辑之后,可执行以下操作:

  • 重新录制最终序列并用来自另一个摄像机的素材替换剪辑。
  • 编辑多机位源序列的方式与编辑任何其他序列相同 - 使用标准编辑工具和技巧、添加效果、使用多个轨道进行合成(包括调整图层)。
  • 在序列录制完成之后,更改摄像机。
  • 切入新角度。
注意:

可以为多机位编辑使用键盘快捷键。可以在多机位序列播放时使用数字键切换摄像机。键盘快捷键还可用于在完成多机位编辑后更改角度。有关更多信息,请参阅多机位键盘快捷键

9. 导出多机位序列

当序列在节目监视器或“时间轴”面板中处于活动状态时,选择“文件”>“导出”>“媒体”。指定导出设置并单击“导出”,或单击“队列”将序列发送到 Adobe Media Encoder 进行编码。有关更多信息,请参阅导出工作流程和概述

为同步而标记剪辑

注意:

如果剪辑在拍摄位置按时间码同步(拥塞同步),则无需为同步而标记剪辑。

在创建多机位源序列之前,为同步而标记剪辑很重要。打开每个剪辑,然后在同步点执行以下操作之一:

  • 在剪辑开头的同步点标记入点。例如,在剪辑的片头场记板(编号板)拍合的位置标记一个入点。
  • 在剪辑末尾的同步点标记出点。例如,在剪辑的片尾场记板(编号板)拍合的位置标记一个出点。
  • 在剪辑中任何可用作同步点的点位制作剪辑标记。例如,如果剪辑中任何点上存在可用作同步点的操作(例如声音提示、击钹、摄像机闪光灯等),即可将其标记为同步点。重命名每个标记,从而以统一方式为它们命名以便进行同步。在“标记”对话框中,为每个剪辑键入相同的剪辑标记名,然后单击“确定”。(请参阅在时间轴中添加标记。)

时间码也可用于同步剪辑,并且时间码同步会自动进行。但是,所有剪辑上的时间码必须一致,方可正确同步。如果在您计划同步的所有剪辑上时间码都一致,则无需为同步而标记剪辑。如果在源时间码中使用小时值作为摄像机标志符,请选择“忽略小时”选项。随后,Premiere Pro 只会使用分钟、秒和帧来同步剪辑。

要在所有剪辑上标记一致的时间码,可在现场拍摄时使用拥塞同步时间码,或者在 Premiere Pro 中为每个剪辑修改时间码。(请参阅手动为剪辑设置时间码。)

使用“多机位源序列”对话框

使用“创建多机位源序列”对话框,将具有相同入点/出点或重叠时间码的剪辑组合到多机位序列中。还可使用音频波形和标记来组合剪辑。

多机位源序列名称

您可以为序列中主视频或音频剪辑后的多机位源序列命名。从弹出式菜单中,选择相应选项向主视频或音频名称附加“Multicam”或自定义名称。

或者,从弹出式菜单中选择“自定义”,然后在文本框中输入自定义名称。

“创建多机位源序列”对话框
“创建多机位源序列”对话框

在“项目”面板中管理多机位缩览图

您可以在“项目”面板中控制缩览图的相机角度。多机位缩览图的默认缩览图是第一个相机角度。

您可以设置用于在 Premiere Pro 中设置相机角度的键盘快捷键。使用“选择相机 #”键盘快捷键在“项目”面板中切换多机位缩览图。

  • 在“键盘快捷键”窗口中,搜索“选择相机”以查找快捷键并将其分配给某个按键。有关更多信息,请参阅 Premiere Pro 中的键盘快捷键
  • 选择下一个相机选择上一个相机快捷键也会影响“项目”面板中的多机位缩览图。
  • 您可以将这些快捷键用于一个或一组多机位剪辑。
注意:

选择相机快捷键以及选择下一个相机选择上一个相机快捷键仅在“项目”面板处于活动状态且选择了多机位剪辑时,才会影响多机位缩览图。

要使用键盘快捷键设置相机角度,请执行以下操作:

  1. 将“项目”面板设置为图标视图自由变换视图

  2. 在“项目”面板中选择一个或多个多机位剪辑。

  3. 使用选择相机 # 键盘快捷键(选择相机 1、选择相机 2 等)来选择要显示的相机角度。

调整标识帧

在“项目”面板中的图标自由变换视图中,剪辑的缩览图(也称为标识帧)默认为第一个帧。

要更改标识帧,请选择一个或多个剪辑,然后使用键盘快捷键将标识帧向前或向后移动 10 帧。

要指定用于调整标识帧的键盘快捷键,请执行以下操作:

  1. 打开键盘快捷键面板(MacOS: Premiere Pro > 键盘快捷键Windows: 编辑 > 键盘快捷键)。
  2. 搜索将标识帧向后移动 10 帧将标识帧向前移动 10 帧
  3. 分配所需的键盘快捷键,然后单击确定
移动标识帧的键盘快捷键
移动标识帧的键盘快捷键

注意:

需要考虑的事项:

  • 如果剪辑的标识帧已经设置,则会将其从之前设置标识帧的位置向前或向后移动 10 帧。
  • 当剪辑有标记的“入点”并使用此命令时,标识帧将会从剪辑开始的位置移动 10 帧。
  • 如果太靠近剪辑开始或结束的位置,且帧的数量少于 10 个,则会在剪辑的第一帧或最后一帧上设置标识帧。
  • 当剪辑具有不同的持续时间时,某些剪辑可能会停止向前移动标识帧,而多个选择中的其他剪辑会继续移动其标识帧。

要清除标识帧,请使用清除标识帧键盘快捷键,该快捷键适用于单个和多个剪辑选择。

同步点

注意:

将入点、出点或剪辑标记用作同步点来创建多机位源序列之前,您需要为同步而标记剪辑。有关更多信息,请参阅为同步标记剪辑

入点、出点

创建多机位源序列之前,使用入点或出点标记同步点。

时间码

如果录制时使用的时间码相互同步,则可选择“时间码”选项同步这些剪辑。

  • 选择“创建单个多机位源序列”选项,将多个剪辑组合到单个多机位序列中。各个拍摄的覆盖范围有间隙且用户希望创建保留间隙的序列时,请使用此选项。如果不选择此选项,则只会组合重叠的剪辑,不会使用不重叠的剪辑。您可以为一组剪辑指定可以在多机位创建期间引用的摄像机角度摄像机标签。 在元数据创建过程期间,摄像机标签摄像机角度元数据字段相匹配的剪辑组,将被放置到各自的轨道上。同样的概念也被应用于外部音频或现场音频。
  • 如果各个剪辑的时间码开始于不同的小时,但除此之外的时间码均重叠,则可选择“忽略小时”

Premiere Pro 允许根据同步时间码进行快速的多机位编辑。按住修饰符键 Ctrl (Windows) 或 Cmd (Mac OS) 的同时切换源剪辑,将帧匹配至当前播放指示器位置的时间码。

剪辑标记

选择剪辑标记选项,可使用手动添加到相同同步点的剪辑标记,将剪辑同步。

音频

选择“音频”选项,可根据音频波形自动同步剪辑。可使用第二个源中录制的音频来自动同步和创建多机位,并使用音频波形来合并剪辑。

序列预设

选择“序列预设”弹出式菜单,可从先前保存的序列预设列表中进行选择。

默认情况下,序列预设会被自动选择。当您选择“自动”预设时,视频预设会以摄像机一个剪辑的视频格式为基础。在大多数场景中,自动预设均为适用的设置。对于高级工作流程,如使用替代分辨率剪辑编辑序列,可选择特定序列预设。然后,您可将更高分辨率/帧大小的剪辑用于最终编辑。

偏移音频及移动源剪辑

  • 如果单独录制的音频轨道与视频剪辑不同步,则可使用“偏移音频帧数”选项添加帧偏移。对于只包含音频的剪辑的同步偏移,可输入 -100 至 +100 之间的视频帧数。
  • 使用“将源剪辑移动至‘处理的剪辑’素材箱”选项,可将生成的源剪辑移动到“处理的剪辑”素材箱。如果“处理的剪辑”素材箱不存在,则 Premiere Pro 会创建一个,然后再将剪辑移至其中。不符合同步标准的剪辑不会移到“处理的剪辑”素材箱中。利用此选项,可轻松标识未用于生成的多机位源序列的剪辑。

音频序列设置

序列设置确定如何在源序列中填充音频轨道,如何设置声像和通道分配,以及它们是否静音。

  • 编辑序列中仅使用来自“摄像机 1”的音频时,请选择“摄像机 1”。多机位编辑仅适用于源序列的视频部分。
    如使用 A/V 剪辑来创建此序列,则与视频 1 相关的所有音频的音频轨道都会被取消静音。源序列中的其他音频会被静音。
    如果将只含音频的剪辑用于视频或 A/V 剪辑,则只含音频的剪辑会被放置到最顶端的轨道,且不会被静音。其他音频(来自任何已关联的剪辑)均会被静音,并放置到较低的轨道中。每条轨道的声道分配和声像均进行了设置,以将每条源声道传递至单独的输出声道(最多 32)。源音频的未静音声道的数目,决定了序列的活动输出声道的数目。
    注:在使用本设置创建的编辑序列中,无法使用“音频跟随视频”选项,因为音频部分不支持多机位。
  • 选择“所有摄像机”可使用源剪辑中的所有音频声道。此设置与“摄像机 1”的设置类似。只有源序列的视频部分可使用多机位的来源。“音频跟随视频”不支持此设置。所有音频未静音(最多 32 声道)。源音频的未静音声道的数目,决定了序列的活动输出声道的数目。
  • 要将音频切换到与其关联的视频时,请选择“切换音频”。此设置可取消所有音频的静音。在节目监视器中启用了“音频跟随视频”设置时,可同时对源序列的音频和视频部分进行多机位编辑。此设置还可将多机单声道源音频映射到单个自适应音频轨道中。此外,音频跟随视频编辑设置,还可将该单个轨道切换到视频。如果选择的剪辑中包含只含音频的剪辑,则只含音频的剪辑会被放置到低于所有已关联剪辑的轨道中。系统会创建与每个只包含音频的轨道相匹配的空视频轨道。

有关更多信息,请观看 Josh Weiss 提供的关于使用基于音频的同步进行多机位编辑的此视频。

音频轨道预设

“音频声道”预设决定所生成源序列的映射方式。详细信息包括:源序列被嵌套到编辑序列中时,丢弃的音频轨道的类型和数量。

:要使生成的源序列正确地映射到音频声道,源剪辑中的轨道数量不得超过与所选预设值关联的声道数量。

自动:读取首个剪辑的音频类型并使用该映射.

单声道:尽可能多地映射与源序列中的输出声道相对应的单声道。

立体声:根据源序列中的输出声道数量,映射到立体声轨道。

5.1:根据源序列中的输出声道数量,映射到 5.1 轨道。

自适应:根据源序列中的输出声道数量,映射到自适应轨道。

摄像机名称

在创建多机位源序列时,可以将摄像机名称显示为剪辑名称或轨道名称。除枚举摄像机名称的默认选项(例如,摄像机 1、摄像机 2 等等)之外,也可使用上述选项。

根据选择的“摄像机名称”选项,可将源监视器中的摄像机角度显示为轨道名称、剪辑名称或摄像机编号。要查看源监视器中的多机位序列,请右键单击序列并选择“多机位”

编辑和选择要在监视器的多机位模式中查看的摄像机角度

Premiere Pro 允许编辑和选择要在源监视器的多机位模式中查看的摄像机角度。 

在源监视器的弹出式菜单中,选择“编辑摄像机”

“编辑摄像机”对话框中,所有剪辑都以序列轨道中安排的原排列顺序列出。可通过拖放剪辑更改序列顺序。也可通过选择或取消选择剪辑,启用或禁用这些剪辑。

您可以在多机位视图的多个页面中编辑和选择摄像机。可在每页上设置多个摄像机源,并根据需要在各页之间导航。您不能将摄像机拖放到不同的页面,也不能在单个页面中拖放摄像机。但是,可以使用“编辑摄像机”对话框更改多机位序列中的摄像机顺序,而页面也会进行相应的重新排序。

编辑多机位序列
用于多机位序列的“编辑摄像机”对话框

在节目监视器中,您可以使用下图中突出显示的控件,在多机位页面之间进行浏览。

用于多机位序列的节目监视器
用于多机位序列的节目监视器

从 Final Cut Pro 中导入多剪辑序列

您可以从 Final Cut Pro 中导出多剪辑项目,然后将 Final Cut Pro 项目 XML 文件导入 Premiere Pro。在 Premiere Pro 中,多剪辑序列显示为所有 Final Cut Pro 项目设置原封不动的多机位序列。有关从 Final Cut Pro 导入的更多信息,请参阅从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件

更多此类内容

Adobe 徽标

登录到您的帐户