用户指南 取消(C)

移动和复制关键帧

  1. Adobe Premiere Pro 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. Premiere Pro Beta 版主页
  3. 快速入门
    1. 开始使用 Adobe Premiere Pro
    2. Premiere Pro 中的新增功能
    3. 发行说明 | Premiere Pro
    4. Premiere Pro 中的键盘快捷键
    5. Premiere Pro 的辅助功能
    6. 长篇幅和情景工作流程指南
  4. 硬件和操作系统要求
    1. 硬件建议
    2. 系统要求
    3. GPU 和 GPU 驱动程序要求
    4. GPU 加速渲染和硬件编码/解码
  5. 创建项目
    1. 新建项目
    2. 打开项目
    3. 移动和删除项目
    4. 处理多个打开的项目
    5. 使用项目快捷方式
    6. Premiere Pro 项目的向后兼容性
    7. 在 Premiere Pro 中打开并编辑 Premiere Rush 项目
    8. 最佳实践:创建自己的项目模板
  6. 工作区和工作流程
    1. 工作区
    2. 常见问题解答 | Premiere Pro 中的导入和导出
    3. 使用面板
    4. Windows 触控和手势控件
    5. 在双显视器设置中使用 Premiere Pro
  7. 捕捉和导入
    1. 正在捕捉
      1. 捕捉和数字化素材
      2. 捕捉 HD、DV 或 HDV 视频
      3. 批量捕捉和重新捕捉
      4. 针对 HD、DV 或 HDV 捕捉设置系统
    2. 导入
      1. 传输文件
      2. 导入静止图像
      3. 导入数字音频
    3. 从 Avid 或 Final Cut 导入
      1. 从 Avid Media Composer 导入 AAF 项目文件
      2. 从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件
    4. 支持的文件格式
    5. 数字化模拟视频
    6. 使用时间码
  8. 编辑
    1. 序列
      1. 创建和更改序列
      2. 向序列添加剪辑
      3. 重新排列序列中的剪辑
      4. 在序列中查找、选择和组合剪辑
      5. 从加载到源监视器的序列进行编辑
      6. 简化序列
      7. 渲染和预览序列
      8. 使用标记
      9. 源修补和轨道目标定位
      10. 场景编辑检测
    2. 视频
      1. 创建和播放剪辑
      2. 修剪剪辑
      3. 通过“合并剪辑”同步音频和视频
      4. 渲染并替换媒体
      5. 还原、历史记录和事件
      6. 冻结和定格帧
      7. 使用长宽比
    3. 音频
      1. Premiere Pro 音频概述
      2. 音轨混合器
      3. 调整音量
      4. 使用基本声音面板编辑、修复和提高音频质量
      5. 自动闪避音频
      6. 重新混合音频
      7. 使用音频剪辑混合器监控剪辑音量与声像
      8. 音频平衡和声像平移
      9. 高级音频 - 子混合、缩混和路由
      10. 音频效果和过渡
      11. 使用音频过渡
      12. 将效果应用至音频
      13. 使用雷达响度计效果测量音频
      14. 录制混音
      15. 在时间轴中编辑音频
      16. Premiere Pro 中的音频声道映射
      17. 在 Premiere Pro 中使用 Adobe Stock 音频
    4. 高级编辑
      1. 多机位编辑工作流程
      2. 为 Premiere Pro 中的沉浸式视频设置和使用头戴式显示器
      3. 编辑 VR
    5. 最佳实践
      1. 最佳实践:加快混合音频的速度
      2. 最佳实践:高效编辑
      3. 故事片的编辑工作流程
  9. 视频效果与过渡
    1. 视频效果和过渡概述
    2. 效果
      1. Premiere Pro 中的效果类型
      2. 应用和移除效果
      3. 效果预设
      4. 针对不同的社交媒体渠道自动重构视频
      5. 颜色校正效果
      6. 更改剪辑的持续时间和速度
      7. 调整图层
      8. 稳定素材
    3. 过渡
      1. 在 Premiere Pro 中应用过渡
      2. 修改和自定义过渡
      3. MorphCut
  10. 图形、标题和动画
    1. 图形和标题
      1. 基本图形面板概述
      2. 创建字幕
      3. 创建形状
      4. 对齐和分布文本和形状
      5. 检查拼写并进行“查找和替换”
      6. 将渐变应用到文本和形状
      7. 向图形添加响应式设计功能
      8. 对字幕使用动态图形模板
      9. 替换动态图形模板中的图像或视频
      10. 使用数据驱动的动态图形模板
      11. 最佳实践:加快图形工作流程速度
      12. 使用字幕
      13. 语音到文本
      14. Premiere Pro 中的语音到文本 | 常见问题解答
      15. 将旧版字幕升级为源图形
    2. 动画和关键帧
      1. 添加、导航和设置关键帧
      2. 动画化效果
      3. 使用动态效果编辑剪辑并使其动画化
      4. 优化关键帧自动功能
      5. 移动和复制关键帧
      6. 查看并调整效果与关键帧
  11. 合成
    1. 合成、Alpha 通道和调整剪辑不透明度
    2. 蒙版与跟踪
    3. 混合模式
  12. 颜色校正和评分
    1. 概述:Premiere Pro 中的颜色工作流程
    2. 自动颜色
    3. 使用 Lumetri Looks 实现颜色创意
    4. 使用 RBG 和色相饱和度曲线调整颜色
    5. 镜头间颜色校正和匹配
    6. 在“Lumetri 颜色”面板中使用 HSL Secondary 控件
    7. 创建晕影
    8. Looks 和 LUT
    9. Lumetri 范围
    10. 显示色彩管理
    11. 针对广播公司的 HDR
    12. 启用 DirectX HDR 支持
  13. 导出媒体
    1. 导出视频
    2. 导出预设管理器
    3. 导出工作流程和概述
    4. 快速导出
    5. Web 和移动设备导出
    6. 导出静止图像
    7. 导出适用于其他应用程序的项目
    8. 导出适合 Pro Tools 的 OMF 文件
    9. 导出为 Panasonic P2 格式
    10. 导出设置参考
    11. 最佳实践:加快导出速度
  14. 协作:Frame.io、作品和 Team Projects
    1. 在 Premiere Pro 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 作品
      1. 使用作品
      2. 作品中跨项目使用剪辑的工作方式
      3. 最佳实践:使用作品
    4. Team Projects
      1. 团队项目新增功能
      2. 开始使用团队项目
      3. 创建团队项目
      4. 在团队项目中添加和管理媒体
      5. 使用 Team Projects 进行协作
      6. 使用 Team Projects 进行协作者共享和管理更改
      7. 存档、恢复或删除团队项目
  15. 使用其他 Adobe 应用程序
    1. After Effects 和 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. 组织和管理资源
    1. 使用“项目”面板
    2. 在“项目”面板中组织资源
    3. 播放资源
    4. 搜索资源
    5. Creative Cloud Libraries
    6. Premiere Pro 中的同步设置功能
    7. 项目的整合、转码和存档
    8. 管理元数据
    9. 最佳实践
      1. 最佳实践:了解广播制作
      2. 最佳实践:使用原生格式
  17. 改善性能和疑难解答
    1. 设置首选项
    2. 重置首选项
    3. 使用代理
      1. 代理概述
      2. 收录和代理工作流程
    4. 检查您的系统是否与 Premiere Pro 兼容
    5. 适用于 Apple Silicon 的 Premiere Pro
    6. 消除闪烁
    7. 隔行和场序
    8. 智能渲染
    9. 操纵面支持
    10. 最佳实践:使用本机格式
    11. 知识库
      1. 已知问题
      2. 修复的问题
      3. Premiere Pro 或 Premiere Rush 中的绿色和粉色视频
      4. 如何在 Premiere Pro 中管理媒体缓存?
      5. 修复渲染或导出时的错误
      6. 解决 Premiere Pro 中与播放和性能有关的问题
  18. 监控资源和离线媒体
    1. 监控资源
      1. 使用源监视器和节目监视器
      2. 使用参考监视器
    2. 脱机媒体
      1. 使用脱机剪辑
      2. 创建用于脱机编辑的剪辑
      3. 重新链接脱机 medInstia

了解如何于编辑的同时在 Premiere Pro 中快速移动和复制关键帧。

在时间中移动关键帧

注意:

第一个关键帧始终使用“开始关键帧”图标 ,而最后一个关键帧始终使用“结束关键帧”图标

  1. 使用选择工具或钢笔工具执行以下操作之一:
    • 在“时间轴”面板中,选择一个或多个关键帧并拖到所需的时间。

    • 在“效果控件”面板中,选择一个或多个关键帧标记并拖到所需的时间。

    注意:

    在“效果控件”面板中,有一条垂直黑线延长到所选关键帧的上方和下方。此线可用于将关键帧对齐到时间标尺上的位置或对齐到其他对象。如果启用关键帧对齐功能,当关键帧与特定类型的对象对齐时,此线则变成白色。使用“对齐到”控件来确定对象类型。

确定关键帧对齐

在“效果控件”面板中,当关键帧拖到某个对象的位置附近时,关键帧对齐功能使该关键帧与该对象对齐。可以指定是否在“效果控件”面板中启用关键帧对齐功能,并确定关键帧对齐到的对象类型。

  1. 单击“效果控件”面板右上角的面板菜单按钮以打开面板菜单。
  2. 选择“对齐到”。选中您想让关键帧对齐到的对象,如“视频关键帧”。取消选中您不想对齐到的对象。返回此子菜单可进行每次的选择。

复制和粘贴关键帧

可以使用“效果控件”面板将关键帧复制并粘贴到剪辑属性中的新时间或复制并粘贴到另一剪辑中的相同效果属性。要在其他时间点或其他剪辑或轨道中快速应用相同的关键帧值,请在“时间轴”面板中复制和粘贴关键帧。

在“效果控件”面板中复制和粘贴关键帧

将关键帧粘贴至其他剪辑时,这些关键帧将出现在“效果控件”面板中的目标剪辑效果中的相应属性中。最早的关键帧将在当前时间出现,而其他关键帧将按相对顺序随后出现。如果目标剪辑比源剪辑短,则在目标剪辑的出点之后出现的关键帧将粘贴到剪辑中,但这些关键帧只有在禁用“固定到剪辑”选项后才会显示。这些关键帧在粘贴之后保持选中状态,因此可以在目标剪辑中立即移动它们。

  1. 在“效果控件”面板中,单击三角形展开相应效果以显示其控件和关键帧。
  2. 选择一个或多个关键帧。
  3. 选择“编辑”>“复制”。
  4. 执行以下操作之一:
    • 将当前时间指示器移动到您想让第一个关键帧出现的位置,然后选择“编辑”>“粘贴”。

    • 选择另一个剪辑,在“效果控件”面板中展开适当的属性,将当前时间指示器移动到您想让第一个关键帧出现的位置,然后选择“编辑”>“粘贴”。

    注意:

    也可以通过拖动来复制关键帧。在“效果控件”面板的时间轴中,按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并将关键帧拖到新位置。

在“时间轴”面板中复制和粘贴关键帧

将关键帧粘贴至“时间轴”面板中时,最早的关键帧将在当前时间出现,而其他关键帧将按相对顺序随后出现。关键帧在粘贴之后保持选中状态,因此可以微调它们的位置。

只有剪辑或轨道显示的属性与被复制的关键帧的属性相同时,才能将关键帧复制到此剪辑或轨道。此外,Premiere Pro 一次只能将关键帧粘贴到一个剪辑或轨道上的当前时间指示器位置。由于当前时间指示器可以跨越多个视频轨道或音轨,因此 Premiere Pro 按顺序使用以下条件来确定关键帧的粘贴位置:

  • 如果当前时间指示器位于选定剪辑内,则在该剪辑中粘贴关键帧。

  • 如果剪切或复制的是音频关键帧,则 Premiere Pro 在其找到相应效果属性的第一个轨道中进行粘贴,其查找效果属性的顺序依次是序列的音轨、其子混合音轨、主音轨。

  • 如果以上所有条件均无法找到符合要求的目标视频轨道或音轨,即与被剪切或复制的关键帧的效果属性和范围(剪辑或轨道)均匹配的轨道,则“粘贴”命令不可用。例如,如果复制音轨关键帧,但目标音轨显示剪辑关键帧,则无法粘贴关键帧。

  1. 在“时间轴”面板中,从剪辑或轨道的效果菜单中进行选择,以显示包含要复制的关键帧的属性。
  2. 选择一个或多个关键帧。
  3. 选择“编辑”>“复制”。
  4. 在包含目标剪辑或轨道的序列所对应的时间轴中,执行以下操作之一:
    • 选择要将关键帧粘贴到的剪辑。

    • 定位到所需的视频轨道或音轨,以便复制的关键帧出现在其中。

  5. 确保剪辑或轨道所显示的属性与您复制的关键帧的属性相同;否则,“粘贴”命令不可用。如果属性在剪辑或轨道的效果属性菜单上不可用,则必须应用特定的效果,也就是在作为关键帧复制来源的剪辑或轨道中所应用的效果。
  6. 将当前时间指示器移动到要显示关键帧的时间点。
  7. 选择“编辑”>“粘贴”。
Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]