Premiere Pro 中的“项目”面板可有效地组织资源。了解如何使用素材箱、重命名资源、删除未使用的资源以及更多信息。

使用素材箱

借助“项目”面板,可使用素材箱来帮助您组织项目内容,方法与 Windows 资源管理器或 Mac OS Finder 中的文件夹极其类似。素材箱可以包含源文件、序列及其他素材箱。

随着您的项目不断变大,可创建新的素材箱来容纳新增内容。虽然创建和使用素材箱不是必需的操作(尤其对于简易项目而言),但是它们对于组织项目文件来说非常有用。

可通过以下方法使用素材箱:

  • 为批量捕捉存储脱机剪辑。

  • 存储主序列和备份序列。

  • 按类型(如视频、静止图像和音频文件)组织文件。

Premiere Pro 项目面板中的素材箱
Premiere Pro 项目面板中的素材箱

这些是“项目”面板中默认的素材箱行为。可通过在常规首选项中编辑素材箱行为来更改最后三个素材箱默认行为。

组织素材箱

您可以使用以下方式排序和查看“项目”面板中的素材箱:

  • “列表”视图:所有素材箱垂直列示在一个可滚动的列表中。您可以单击箭头来打开素材箱并查看每个素材箱的文件。
  • “图标”视图:所有素材箱水平列示在文件夹中。您可以单击文件夹来查看里面的文件。此视图允许您查看该素材箱内有哪些类型的文件。
  • “自由格式”视图:此视图允许您按照自己方便的任何方式自由地组织素材箱和文件。

有关在“项目”面板中使用这些视图的更多信息,请参阅自定义“项目”面板的外观

添加、删除和打开素材箱

  • 要添加素材箱,可单击“项目”面板底部的“新建素材箱”按钮 。也可使用键盘快捷键 Ctrl+/ (Windows) 或 Command+/ (MacOS)。
  • 要删除一个或多个素材箱,可选择素材箱并单击“项目”面板底部的“删除”图标 。也可通过选择一个或多个素材箱然后按 Delete 键来删除素材箱。
  • 双击可在其自己的可停靠面板中打开该素材箱。

更改素材箱行为

更改素材箱行为
更改素材箱行为

在项目中工作时,您可能想更改素材箱的查看方式。在标准布局中,可以看到整个项目的层次结构,这比较有用。但有时可能需要在素材箱自身的选项卡中或者在新面板中打开素材箱。这样可专注于特定素材箱中的剪辑,在图标模式下以故事板顺序将剪辑排序,或者通过在搜索字段中键入内容在素材箱中搜索剪辑。

有些编辑人员喜欢让素材箱窗口重叠在界面上,还有些人更喜欢就地或在新选项卡中查看素材箱。

要在素材箱自身的浮动面板中就地或在新选项卡中打开素材箱,请执行以下操作:

  • 要以新的选项卡打开一个素材箱,请双击该素材箱。此面板可以像任何其他面板一样停靠或分组。
  • 要在当前位置打开素材箱,请按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并双击该素材箱。
  • 要在自己的浮动面板中打开素材箱,请按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并双击该素材箱。

通过编辑“素材箱”首选项,可更改“项目”面板素材箱的默认行为。

  1. 选择“编辑”>“首选项”>“常规”(Windows) 或“Premiere Pro”>“首选项”>“常规”(Mac OS)。
  2. 在“素材箱”区域中,从“双击”、“+ Ctrl”(Windows) 或“+ Command”(Mac OS) 及“+ Alt”(Windows) 或“+ Opt”(Mac OS) 菜单中选择选项。

  3. 单击“确定”。

素材箱技巧

  • 要将项目移入素材箱,可将项目拖动至“素材箱”图标。您可以将素材箱移入其他素材箱内,以实现嵌套。将项目放入素材箱不会自动打开素材箱。
  • 要在“列表”视图中显示某个素材箱的内容,可单击该“素材箱”图标旁的三角形以将其展开,或者双击该素材箱。
  • 在仅查看某个嵌套的素材箱的内容时,如果要显示上一级(父)素材箱的内容,可单击“项目”面板中的“父素材箱”按钮 。可以继续单击此按钮,直到显示“项目”面板的顶层内容。
  • 要同时打开或关闭多个素材箱,可在按住 Alt 键的同时单击 (Windows) 或按住 Option 键的同时单击 (Mac OS) 多个所选素材箱。

注意:

如果在某行中单击“新建素材箱”多次,每个新建的素材箱都将嵌套在前一个新建的素材箱中。

标签资源

标签是指可帮助您识别和关联资源的颜色。可在“项目”面板中分配和查看标签。标签颜色用于标记“项目”面板“标签”列和“时间轴”面板中的资源。

  • 要为某资源分配标签,请在“项目”面板中选择一个剪辑,选择“编辑”>“标签”,然后选择颜色。
  • 要选择所有具有相同标签的资源,请选择一个使用该标签的资源,然后选择“编辑”>“标签”>“选择标签组”。
  • 要编辑标签名称或颜色,请选择“编辑”>“首选项”>“标签颜色”(Windows) 或“Premiere Pro”>“首选项”>“标签颜色”(Mac OS)。要编辑颜色,请单击色板。
  • 要为某种媒体类型设置默认标签,请选择“编辑”>“首选项”>“标签默认值”(Windows) 或“Premiere Pro”>“首选项”>“标签默认值”(Mac OS)。

注意:

标签默认值会影响自您更改默认值以来添加到“项目”面板的资源;此命令不会更改“项目”面板中现有资源的标签颜色。要更改“项目”面板中现有资源的标签颜色,请使用“编辑”>“首选项”>“标签颜色”(Windows) 或“Premiere Pro”>“首选项”>“标签颜色”(Mac OS) 命令。

重命名资源

您项目中的所有文件都以单个文件的形式存储在硬盘上。添加到 Premiere Pro“项目”面板中的只是对每个文件的引用。无论何时在 Premiere Pro 中将剪辑重命名,您硬盘上的原始文件和文件名都不会受到影响。

注意:

当您更改剪辑的名称时,源文件的名称并不会反映这一更改。一些用户建议在“描述”列中输入所需的剪辑名称,以维护剪辑名称和源文件命名方案。这样做的缺点是剪辑名称不会反映在“时间轴”面板或“项目”面板的图标视图中。您可自行决定哪种方式更适合自己的工作流。

重命名剪辑

可以更改剪辑的名称。Premiere Pro 会将剪辑名称与其他剪辑属性一起存储在项目文件中。更改剪辑的名称并不会更改该剪辑源文件的文件名。

注意:

要将新名称也自动存储在都柏林核心元数据方案的“标题”字段中,请先链接“剪辑名称”属性。 

  1. 在“项目”面板中,选择相应剪辑。
  2. 执行以下操作之一:
    • 在“项目”面板中,选择“剪辑”>“重命名”,键入新名称,然后按 Enter (Windows) 或 Return (Mac OS) 键。
    • 在“项目”面板中,单击“名称”字段,键入新名称,并按 Enter (Windows) 或 Return (Mac OS) 键。
    • 在“元数据”面板中,单击“剪辑”旁的三角形显示剪辑属性字段。在“名称”字段中键入新名称,然后按 Enter (Windows) 或 Return (Mac OS)。

    注意:

    当您在“项目”面板或“时间轴”中右键单击 (Windows) 或按住 Control 键并单击 (Mac OS) 某一剪辑时,“重命名”命令即可用。

重命名原始源文件

  1. 退出 Premiere Pro 并在桌面上重命名该文件。

    下次打开项目时,Premiere Pro 会启动一个对话框。

    1. 导航至您重命名的文件并在对话框中选择它。
    2. 单击“打开”
    3. Premiere Pro 会在文件重新连接至重命名的源文件后启动。

在“项目”面板中跳到某一资源

  1. 选择“项目”面板。
  2. 键入所需剪辑的名称首字母。

合并重复的文件夹

您可以合并具有相同名称的重复媒体和文件夹。单击“编辑”>“重复”可合并整个项目中所有重复的剪辑。但是,仅会合并处于同一层级的相同名称的素材箱。

文件夹合并前
文件夹合并前
文件夹合并后
文件夹合并后

从项目中移除资源

您可以从“项目”面板中移除不需要的资源,而无需从硬盘上予以删除。

从“项目”面板中移除资源

  1. 选择相应项目并按 Delete 键。

    此文件仍保留在硬盘上。

注意:

使用“项目”>“设为脱机”命令时,您可以选择删除实际源文件及其在项目中的引用。(请参阅使用脱机剪辑。)

从“项目”面板中移除未使用资源

您可以从“项目”面板中移除未在“时间轴”面板中使用的资源。

  1. 执行以下操作之一:
    • 要识别未使用的剪辑,请按“视频使用情况”或“音频使用情况”列将项目面板列表视图排序,然后选择并删除它们。
    • 选择“项目”>“移除未使用项目”。

为剪辑定义不同的缩览图

您可在“图标”视图中更改剪辑的标识帧。默认情况下,剪辑的第一帧显示在缩览图查看器中以及项目中显示该缩览图的其他位置中。您将任何剪辑帧指定为标识帧,从而覆盖默认缩览图。

要设置图标的标识帧,可拖动播放指示器或往复至所需帧,然后按 Shift+P (Windows) 或 Command+P (Mac OS)。

有关更多信息,请参阅在“图标”视图中操作

注意:

默认情况下,“项目”面板预览区中的缩览图查看器为隐藏状态。可在“项目”面板的面板菜单中启用它。

在“项目”面板中编辑单元格

无论是剪辑属性单元格还是 XMP 元数据单元格,您可以对“项目”面板中的任何剪辑编辑可编辑单元格中的数据。Premiere Pro 会将已写入 XMP 元数据单元格中的数据存储在源文件中。但是,它会将已写入剪辑属性单元格的数据存储在项目文件中,而不是源文件中。剪辑属性数据不会随源文件一起移动,它们只可供 Premiere Pro 读取。

默认情况下,“项目”面板仅显示剪辑属性。要编写 Premiere Pro 存储在源文件中的数据,可先向显示的“项目”面板添加元数据列。请参阅自定义“列表”视图列

  1. 执行以下操作之一:
    • 要选择剪辑,请在“项目”面板的“列表视图”中,单击文件名左侧的图标。反复按 Tab 键,直到所需的可编辑单元格高亮显示并切换到编辑模式。
    • 在可编辑的单元格中单击。
  2. 键入用于替换此单元格中现有数据(如果有)的数据。
  3. 执行以下操作之一:
    • 要保存新数据并高光显示同一剪辑的下个单元格,请按 Tab 键。
    • 要保存新数据并高光显示同一剪辑的上个单元格,请按 Shift+Tab。
    • 要保存新数据并高光显示下一剪辑的同一单元格,可按 Enter (Windows) 或 Return (Mac OS) 键。
    • 要保存新数据并高光显示上一剪辑的同一单元格,可按 Shift+Enter (Windows) 或 Shift+Return (Mac OS) 键。

    注意:

    在“项目”面板的“图标视图”中,按 Tab 键以高光显示下一个资源的文件名称,并将它置于编辑模式中。

查看剪辑属性

Premiere Pro 包括一些剪辑分析工具,您可以使用这些工具来评估存储在项目内部或外部的任何受支持格式的文件。例如,在生成要通过 Web 服务器进行流处理的视频剪辑之后,您可以使用剪辑分析工具来确定所导出剪辑的数据速率是否适合 Internet 分发。

“属性”面板会提供任一剪辑的详细信息。对于视频文件,分析的属性可以包括文件大小、音频声道数、持续时间、帧速率、音频采样率、平均数据速率以及编解码器。“属性”面板不会显示每个剪辑的所有这些属性。所检查的剪辑的文件格式决定“属性”面板中显示的数据。

执行以下操作之一可查看剪辑属性:

  • 如果剪辑在“项目”面板中,请选择该剪辑以将其属性的子集显示在“项目”面板顶部的预览区域中。
  • 如果剪辑不在项目中,请选择“文件”>“获取属性”>“文件”。找到并选择您要分析的剪辑,然后单击“打开”。

注意:

也可以通过右键单击 (Windows) 或按住 Control 键并单击 (Mac OS) 剪辑并选择“属性”,在“源监视器”、“时间轴”面板或“项目”面板中查看剪辑属性。

  • 如果剪辑在“源监视器”、“时间轴”面板或“项目”面板中,请选择该剪辑并选择“文件”>“获取属性”>“选择”。

查看剪辑的场序

您可决定“项目”面板预览区中的剪辑的字段顺序。在“预览”区域中,您可在剪辑旁查看有关剪辑的信息。在时间码信息旁,会列出场序。

  • LFF 指示剪辑低场第一场序。
  • UFF 指示剪辑高场第一场序。

注意:

默认情况下,预览区为隐藏状态。可在“项目”面板的面板菜单中启用它。

确定剪辑是隔行还是逐行扫描

您可决定在“项目”面板的预览区中,是对剪辑进行隔行扫描还是逐行扫描。在“预览”区域中,您可在剪辑旁查看有关剪辑的信息。在时间码信息旁可看到隔行或逐行扫描的指示符。

  • “i”指示剪辑有隔行扫描。
  • “p”指示剪辑有逐行扫描。

更改剪辑的帧速率

可以使用“解释素材”命令来更改 Premiere Pro 对剪辑采用的帧速率。更改剪辑的帧速率时,音频和视频也都会随之更改。更改帧速率会按比例更改原始持续时间。例如,如果您将一个持续时间为 10 秒的 24 fps 剪辑更改为 48 fps,则该剪辑的长度会减半,即新的持续时间为 5 秒钟。剪辑帧速率与序列帧速率一致。例如,如果您将 24 fps 序列中的一个 24 fps 剪辑更改为 48 fps,则该序列将仅显示该剪辑的奇数帧或偶数帧。

对于在“时间轴”面板中选择的剪辑,也可以通过选择“剪辑”>“速度/持续时间”命令更改剪辑速度和持续时间。但是,这种更改只会影响“时间轴”面板中的该剪辑实例。可使用“解释素材”命令更改文件在整个项目中的解释方式。

  1. 在“项目”面板中,右键单击所需的剪辑。
  2. 选择“修改”>“解释素材”,并执行以下操作之一:
    • 选择“使用文件中的帧速率”。
    • 选择“采用此帧速率”,并键入每秒的帧数。
  3. 单击“确定”。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略