用户指南 取消(C)

还原、历史记录和事件

  1. Adobe Premiere Pro 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. Premiere Pro Beta 版主页
  3. 快速入门
    1. 开始使用 Adobe Premiere Pro
    2. Premiere Pro 中的新增功能
    3. 发行说明 | Premiere Pro
    4. Premiere Pro 中的键盘快捷键
    5. Premiere Pro 的辅助功能
    6. 长篇幅和情景工作流程指南
  4. 硬件和操作系统要求
    1. 硬件建议
    2. 系统要求
    3. GPU 和 GPU 驱动程序要求
    4. GPU 加速渲染和硬件编码/解码
  5. 创建项目
    1. 新建项目
    2. 打开项目
    3. 移动和删除项目
    4. 处理多个打开的项目
    5. 使用项目快捷方式
    6. Premiere Pro 项目的向后兼容性
    7. 在 Premiere Pro 中打开并编辑 Premiere Rush 项目
    8. 最佳实践:创建自己的项目模板
  6. 工作区和工作流程
    1. 工作区
    2. 常见问题解答 | Premiere Pro 中的导入和导出
    3. 使用面板
    4. Windows 触控和手势控件
    5. 在双显视器设置中使用 Premiere Pro
  7. 捕捉和导入
    1. 正在捕捉
      1. 捕捉和数字化素材
      2. 捕捉 HD、DV 或 HDV 视频
      3. 批量捕捉和重新捕捉
      4. 针对 HD、DV 或 HDV 捕捉设置系统
    2. 导入
      1. 传输文件
      2. 导入静止图像
      3. 导入数字音频
    3. 从 Avid 或 Final Cut 导入
      1. 从 Avid Media Composer 导入 AAF 项目文件
      2. 从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件
    4. 支持的文件格式
    5. 数字化模拟视频
    6. 使用时间码
  8. 编辑
    1. 序列
      1. 创建和更改序列
      2. 向序列添加剪辑
      3. 重新排列序列中的剪辑
      4. 在序列中查找、选择和组合剪辑
      5. 从加载到源监视器的序列进行编辑
      6. 简化序列
      7. 渲染和预览序列
      8. 使用标记
      9. 源修补和轨道目标定位
      10. 场景编辑检测
    2. 视频
      1. 创建和播放剪辑
      2. 修剪剪辑
      3. 通过“合并剪辑”同步音频和视频
      4. 渲染并替换媒体
      5. 还原、历史记录和事件
      6. 冻结和定格帧
      7. 使用长宽比
    3. 音频
      1. Premiere Pro 音频概述
      2. 音轨混合器
      3. 调整音量
      4. 使用基本声音面板编辑、修复和提高音频质量
      5. 自动闪避音频
      6. 重新混合音频
      7. 使用音频剪辑混合器监控剪辑音量与声像
      8. 音频平衡和声像平移
      9. 高级音频 - 子混合、缩混和路由
      10. 音频效果和过渡
      11. 使用音频过渡
      12. 将效果应用至音频
      13. 使用雷达响度计效果测量音频
      14. 录制混音
      15. 在时间轴中编辑音频
      16. Premiere Pro 中的音频声道映射
      17. 在 Premiere Pro 中使用 Adobe Stock 音频
    4. 高级编辑
      1. 多机位编辑工作流程
      2. 为 Premiere Pro 中的沉浸式视频设置和使用头戴式显示器
      3. 编辑 VR
    5. 最佳实践
      1. 最佳实践:加快混合音频的速度
      2. 最佳实践:高效编辑
      3. 故事片的编辑工作流程
  9. 视频效果与过渡
    1. 视频效果和过渡概述
    2. 效果
      1. Premiere Pro 中的效果类型
      2. 应用和移除效果
      3. 效果预设
      4. 针对不同的社交媒体渠道自动重构视频
      5. 颜色校正效果
      6. 更改剪辑的持续时间和速度
      7. 调整图层
      8. 稳定素材
    3. 过渡
      1. 在 Premiere Pro 中应用过渡
      2. 修改和自定义过渡
      3. MorphCut
  10. 标题、图形和字幕
    1. 基本图形面板概述
    2. 标题
      1. 创建标题
    3. 图形
      1. 创建形状
      2. 对齐和分布对象
      3. 应用渐变
      4. 向图形添加响应式设计功能
      5. 安装和使用动态图形模板
      6. 替换动态图形模板中的图像或视频
      7. 使用数据驱动的动态图形模板
    4. 字幕
      1. 语音到文本
      2. 使用字幕
      3. 检查拼写并进行“查找和替换”
      4. 导出文本
      5. Premiere Pro 中的语音到文本 | 常见问题解答
    5. 最佳实践:加快图形工作流程
    6. 在 Premiere Pro 中停用旧版字幕 | 常见问题解答
    7. 将旧版字幕升级为源图形
  11. 动画和关键帧
    1. 添加、导航和设置关键帧
    2. 动画化效果
    3. 使用动态效果编辑剪辑并使其动画化
    4. 优化关键帧自动功能
    5. 移动和复制关键帧
    6. 查看并调整效果与关键帧
  12. 合成
    1. 合成、Alpha 通道和调整剪辑不透明度
    2. 蒙版与跟踪
    3. 混合模式
  13. 颜色校正和评分
    1. 概述:Premiere Pro 中的颜色工作流程
    2. 自动颜色
    3. 使用 Lumetri Looks 实现颜色创意
    4. 使用 RBG 和色相饱和度曲线调整颜色
    5. 镜头间颜色校正和匹配
    6. 在“Lumetri 颜色”面板中使用 HSL Secondary 控件
    7. 创建晕影
    8. Looks 和 LUT
    9. Lumetri 范围
    10. 显示色彩管理
    11. 针对广播公司的 HDR
    12. 启用 DirectX HDR 支持
  14. 导出媒体
    1. 导出视频
    2. 导出预设管理器
    3. 导出工作流程和概述
    4. 快速导出
    5. Web 和移动设备导出
    6. 导出静止图像
    7. 导出适用于其他应用程序的项目
    8. 导出适合 Pro Tools 的 OMF 文件
    9. 导出为 Panasonic P2 格式
    10. 导出设置
      1. 导出设置参考
      2. 基本视频设置
      3. 编码设置
    11. 最佳实践:加快导出速度
  15. 协作:Frame.io、作品和 Team Projects
    1. 在 Premiere Pro 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 作品
      1. 使用作品
      2. 作品中跨项目使用剪辑的工作方式
      3. 最佳实践:使用作品
    4. Team Projects
      1. 开始使用团队项目
      2. 创建团队项目
      3. 在团队项目中添加和管理媒体
      4. 使用 Team Projects 进行协作
      5. 使用 Team Projects 进行协作者共享和管理更改
      6. 存档、恢复或删除团队项目
  16. 使用其他 Adobe 应用程序
    1. After Effects 和 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. 组织和管理资源
    1. 使用“项目”面板
    2. 在“项目”面板中组织资源
    3. 播放资源
    4. 搜索资源
    5. Creative Cloud Libraries
    6. Premiere Pro 中的同步设置功能
    7. 项目的整合、转码和存档
    8. 管理元数据
    9. 最佳实践
      1. 最佳实践:了解广播制作
      2. 最佳实践:使用原生格式
  18. 改善性能和疑难解答
    1. 设置首选项
    2. 重置首选项
    3. 使用代理
      1. 代理概述
      2. 收录和代理工作流程
    4. 检查您的系统是否与 Premiere Pro 兼容
    5. 适用于 Apple Silicon 的 Premiere Pro
    6. 消除闪烁
    7. 隔行和场序
    8. 智能渲染
    9. 操纵面支持
    10. 最佳实践:使用本机格式
    11. 知识库
      1. 已知问题
      2. 修复的问题
      3. 修复 Premiere Pro 崩溃问题
      4. Premiere Pro 或 Premiere Rush 中的绿色和粉色视频
      5. 如何在 Premiere Pro 中管理媒体缓存?
      6. 修复渲染或导出时的错误
      7. 解决 Premiere Pro 中与播放和性能有关的问题
  19. 监控资源和离线媒体
    1. 监控资源
      1. 使用源监视器和节目监视器
      2. 使用参考监视器
    2. 脱机媒体
      1. 使用脱机剪辑
      2. 创建用于脱机编辑的剪辑
      3. 重新链接脱机 medInstia

撤销命令

如果您改变了主意或者操作有误,Premiere Pro 提供了几种可撤消所做工作的方法。您只能撤消那些会改变视频程序的操作;例如,您可以撤消编辑,但不能撤消在某一窗口中的滚动。

  1. 执行以下操作之一:

    • 要撤消最近的更改,请选择“编辑”>“撤消”。(在任何 Premiere Pro 面板中,最多可以连续撤消 32 次最近的项目更改。)

    • 要跳转到自项目打开之后的某一特定项目状态,请在“历史记录”面板中选择一个项目。

    • 要撤消自您上次保存项目之后所做的全部更改,请选择“文件”>“还原”。

    • 要撤消在您上次保存项目之前所做的更改,请尝试打开 Premiere“自动保存”文件夹中您的项目的一个旧版本,然后选择“文件”>“另存为”,将项目存储在 Premiere“自动保存”文件夹外部的一个位置。保存的旧版本数量取决于“自动保存”首选项设置。

    • 要停止 Premiere Pro 处理更改(例如,当您查看进度条时),请按 Esc 键。

    • 要关闭对话框而不应用更改,请单击“取消”。

    • 要将某种已应用效果中的所有值设置回默认值,请在“效果控件”面板中单击相应效果的“重置”按钮。

“历史记录”面板

可使用“历史记录”面板跳转到在当前工作会话期间创建的任何项目状态。每次向项目的某一部分应用更改时,此面板中都会新增该项目的一个新状态。您可以根据选定的状态修改项目。历史记录状态不适用于“捕捉”面板内的操作。

下列指导原则可帮助您了解“历史记录”面板:

  • 程序范围的更改(例如,对面板、窗口和首选项的更改)不属于对项目本身的更改,因此不添加到“历史记录”面板中。

  • 在您关闭并重新打开项目之后,先前状态在“历史记录”面板中不再可用。

  • 最早的状态在列表的顶部,最新的状态在列表的底部。

  • 每个状态与更改项目时所用工具或命令的名称以及表示该工具或命令的图标一起列出。一些操作会为受操作影响的每个面板生成一个状态,例如“字幕”。您在这种面板中执行的操作将被视为“历史记录”面板中的单个状态。

  • 选择某一状态后,其下的更改将变暗,以指示如果您从该状态的项目开始工作会移除哪些更改。

  • 如果在选择某一状态之后更改了项目,则将移除所有后续状态。

  1. 执行以下任一操作:
    • 要选择某一状态,请在“历史记录”面板中单击该状态的名称。

    • 要在“历史记录”面板中导航,请拖动面板的滑块或滚动条;或者从面板菜单中选择“前进”或“后退”。

    • 要删除某一项目状态,请选择该状态。然后从面板菜单中选择“删除”,或者单击“删除”图标,然后再单击“确定”。

    • 要从“历史记录”面板中清除所有状态,请从面板菜单中选择“清除历史记录”。

“事件”面板

“事件”面板列出了可用来识别和排除问题的警告、错误消息及其他信息,尤其是那些与来自第三方开发人员的增效工具和其他组件相关的信息。

状态栏上的警报图标 会将错误通知给您。双击该图标即可打开“事件”面板,然后从“事件”面板中清除相关项目即可从状态栏移除该图标。

  1. 执行以下任一操作:
    • 双击状态栏中的的警报图标。

    • 选择“窗口”>“事件”。

  2. 执行以下任一操作:
    • 要详细了解列表中的某个项目,请选择该项目并单击“详细信息”。

    • 要清除事件列表,请单击“清除全部”。

事件通知

除了“事件”面板中的警报图标外,弹出式通知窗口显示在用户界面的右下角。

通知会显示几秒,并且通知的背景颜色指示事件类型。例如,错误通知有红色背景,警告通知有黄色背景,信息通知有蓝色背景。

默认情况下显示弹出式通知窗口。如果要关闭它,请在“首选项”对话框的“常规”类别下取消选择“显示事件指示器”

Adobe 徽标

登录到您的帐户