用户指南 取消(C)

添加、导航和设置关键帧

  1. Adobe Premiere Pro 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. Premiere Pro Beta 版主页
  3. 快速入门
    1. 开始使用 Adobe Premiere Pro
    2. Premiere Pro 中的新增功能
    3. 发行说明 | Premiere Pro
    4. Premiere Pro 中的键盘快捷键
    5. Premiere Pro 的辅助功能
    6. 长篇幅和情景工作流程指南
  4. 硬件和操作系统要求
    1. 硬件建议
    2. 系统要求
    3. GPU 和 GPU 驱动程序要求
    4. GPU 加速渲染和硬件编码/解码
  5. 创建项目
    1. 新建项目
    2. 打开项目
    3. 移动和删除项目
    4. 处理多个打开的项目
    5. 使用项目快捷方式
    6. Premiere Pro 项目的向后兼容性
    7. 在 Premiere Pro 中打开并编辑 Premiere Rush 项目
    8. 最佳实践:创建自己的项目模板
  6. 工作区和工作流程
    1. 工作区
    2. 常见问题解答 | Premiere Pro 中的导入和导出
    3. 使用面板
    4. Windows 触控和手势控件
    5. 在双显视器设置中使用 Premiere Pro
  7. 捕捉和导入
    1. 正在捕捉
      1. 捕捉和数字化素材
      2. 捕捉 HD、DV 或 HDV 视频
      3. 批量捕捉和重新捕捉
      4. 针对 HD、DV 或 HDV 捕捉设置系统
    2. 导入
      1. 传输文件
      2. 导入静止图像
      3. 导入数字音频
    3. 从 Avid 或 Final Cut 导入
      1. 从 Avid Media Composer 导入 AAF 项目文件
      2. 从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件
    4. 支持的文件格式
    5. 数字化模拟视频
    6. 使用时间码
  8. 编辑
    1. 序列
      1. 创建和更改序列
      2. 向序列添加剪辑
      3. 重新排列序列中的剪辑
      4. 在序列中查找、选择和组合剪辑
      5. 从加载到源监视器的序列进行编辑
      6. 简化序列
      7. 渲染和预览序列
      8. 使用标记
      9. 源修补和轨道目标定位
      10. 场景编辑检测
    2. 视频
      1. 创建和播放剪辑
      2. 修剪剪辑
      3. 通过“合并剪辑”同步音频和视频
      4. 渲染并替换媒体
      5. 还原、历史记录和事件
      6. 冻结和定格帧
      7. 使用长宽比
    3. 音频
      1. Premiere Pro 音频概述
      2. 音轨混合器
      3. 调整音量
      4. 使用基本声音面板编辑、修复和提高音频质量
      5. 自动闪避音频
      6. 重新混合音频
      7. 使用音频剪辑混合器监控剪辑音量与声像
      8. 音频平衡和声像平移
      9. 高级音频 - 子混合、缩混和路由
      10. 音频效果和过渡
      11. 使用音频过渡
      12. 将效果应用至音频
      13. 使用雷达响度计效果测量音频
      14. 录制混音
      15. 在时间轴中编辑音频
      16. Premiere Pro 中的音频声道映射
      17. 在 Premiere Pro 中使用 Adobe Stock 音频
    4. 高级编辑
      1. 多机位编辑工作流程
      2. 为 Premiere Pro 中的沉浸式视频设置和使用头戴式显示器
      3. 编辑 VR
    5. 最佳实践
      1. 最佳实践:加快混合音频的速度
      2. 最佳实践:高效编辑
      3. 故事片的编辑工作流程
  9. 视频效果与过渡
    1. 视频效果和过渡概述
    2. 效果
      1. Premiere Pro 中的效果类型
      2. 应用和移除效果
      3. 效果预设
      4. 针对不同的社交媒体渠道自动重构视频
      5. 颜色校正效果
      6. 更改剪辑的持续时间和速度
      7. 调整图层
      8. 稳定素材
    3. 过渡
      1. 在 Premiere Pro 中应用过渡
      2. 修改和自定义过渡
      3. MorphCut
  10. 标题、图形和字幕
    1. 基本图形面板概述
    2. 标题
      1. 创建标题
    3. 图形
      1. 创建形状
      2. 对齐和分布对象
      3. 应用渐变
      4. 向图形添加响应式设计功能
      5. 安装和使用动态图形模板
      6. 替换动态图形模板中的图像或视频
      7. 使用数据驱动的动态图形模板
    4. 字幕
      1. 语音到文本
      2. 使用字幕
      3. 检查拼写并进行“查找和替换”
      4. 导出文本
      5. Premiere Pro 中的语音到文本 | 常见问题解答
    5. 最佳实践:加快图形工作流程
    6. 在 Premiere Pro 中停用旧版字幕 | 常见问题解答
    7. 将旧版字幕升级为源图形
  11. 动画和关键帧
    1. 添加、导航和设置关键帧
    2. 动画化效果
    3. 使用动态效果编辑剪辑并使其动画化
    4. 优化关键帧自动功能
    5. 移动和复制关键帧
    6. 查看并调整效果与关键帧
  12. 合成
    1. 合成、Alpha 通道和调整剪辑不透明度
    2. 蒙版与跟踪
    3. 混合模式
  13. 颜色校正和评分
    1. 概述:Premiere Pro 中的颜色工作流程
    2. 自动颜色
    3. 使用 Lumetri Looks 实现颜色创意
    4. 使用 RBG 和色相饱和度曲线调整颜色
    5. 镜头间颜色校正和匹配
    6. 在“Lumetri 颜色”面板中使用 HSL Secondary 控件
    7. 创建晕影
    8. Looks 和 LUT
    9. Lumetri 范围
    10. 显示色彩管理
    11. 针对广播公司的 HDR
    12. 启用 DirectX HDR 支持
  14. 导出媒体
    1. 导出视频
    2. 导出预设管理器
    3. 导出工作流程和概述
    4. 快速导出
    5. Web 和移动设备导出
    6. 导出静止图像
    7. 导出适用于其他应用程序的项目
    8. 导出适合 Pro Tools 的 OMF 文件
    9. 导出为 Panasonic P2 格式
    10. 导出设置
      1. 导出设置参考
      2. 基本视频设置
      3. 编码设置
    11. 最佳实践:加快导出速度
  15. 协作:Frame.io、作品和 Team Projects
    1. 在 Premiere Pro 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 作品
      1. 使用作品
      2. 作品中跨项目使用剪辑的工作方式
      3. 最佳实践:使用作品
    4. Team Projects
      1. 开始使用团队项目
      2. 创建团队项目
      3. 在团队项目中添加和管理媒体
      4. 使用 Team Projects 进行协作
      5. 使用 Team Projects 进行协作者共享和管理更改
      6. 存档、恢复或删除团队项目
  16. 使用其他 Adobe 应用程序
    1. After Effects 和 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. 组织和管理资源
    1. 使用“项目”面板
    2. 在“项目”面板中组织资源
    3. 播放资源
    4. 搜索资源
    5. Creative Cloud Libraries
    6. Premiere Pro 中的同步设置功能
    7. 项目的整合、转码和存档
    8. 管理元数据
    9. 最佳实践
      1. 最佳实践:了解广播制作
      2. 最佳实践:使用原生格式
  18. 改善性能和疑难解答
    1. 设置首选项
    2. 重置首选项
    3. 使用代理
      1. 代理概述
      2. 收录和代理工作流程
    4. 检查您的系统是否与 Premiere Pro 兼容
    5. 适用于 Apple Silicon 的 Premiere Pro
    6. 消除闪烁
    7. 隔行和场序
    8. 智能渲染
    9. 操纵面支持
    10. 最佳实践:使用本机格式
    11. 知识库
      1. 已知问题
      2. 修复的问题
      3. 修复 Premiere Pro 崩溃问题
      4. Premiere Pro 或 Premiere Rush 中的绿色和粉色视频
      5. 如何在 Premiere Pro 中管理媒体缓存?
      6. 修复渲染或导出时的错误
      7. 解决 Premiere Pro 中与播放和性能有关的问题
  19. 监控资源和离线媒体
    1. 监控资源
      1. 使用源监视器和节目监视器
      2. 使用参考监视器
    2. 脱机媒体
      1. 使用脱机剪辑
      2. 创建用于脱机编辑的剪辑
      3. 重新链接脱机 medInstia

动画化属性就是要随时间推移而更改其值。在 Premiere Pro 中,可通过将关键帧分配给效果属性来动画化效果属性。

关键帧标记您指定值(如空间位置、不透明度或音频音量)的时间点。要创建随时间推移的属性变化,应设置至少两个关键帧:一个关键帧对应于变化开始的值,另一个关键帧对应于变化结束的值。然后,Premiere Pro 会在关键帧之间生成渐变值,我们称其为插值

您可以在时间轴或效果控件面板中处理关键帧。

添加、选择和删除关键帧

添加关键帧

可以在“时间轴”或“效果控件”面板中在当前时间添加关键帧。使用“效果控件”面板中的“切换动画”按钮可激活关键帧过程。

注意:

在轨道或剪辑中创建关键帧,无需启用关键帧显示。

效果控件面板中的关键帧控件

A. “切换动画”按钮 B. “添加/删除关键帧”按钮 

  1. 在“时间轴”面板中,选择包含要动画化的效果的剪辑。
  2. 如果要在“时间轴”面板中添加和调整关键帧,请使关键帧对视频轨道或音轨可见。

    如果默认情况下不显示关键帧,请单击“时间轴”面板中的扳手图标 ,然后选择“显示视频关键帧”。

    注意:

    如果要在“时间轴”面板中将关键帧添加到固定效果(“运动”、“不透明度”或“音量”),可以跳过步骤 3。

  3. 在“效果控件”面板中,单击三角形展开要将关键帧添加到的效果,然后单击“切换动画”图标为效果属性激活关键帧。

  4. 执行以下操作之一来显示效果属性的图表:
    • (“效果控件”面板)单击三角形展开效果属性并显示其“值”和“速率”图表。

    • (“时间轴”面板)从剪辑或轨道名称旁边的效果菜单中选择效果属性。

  5. 将播放指示器移动到要添加关键帧的时间点。

  6. 执行以下任一操作:
    • 在“效果控件”面板中单击“添加/移除关键帧”按钮,然后调整效果属性的值。

    • 使用选择工具或钢笔工具,按住 Ctrl 键并单击或按住 Command 键并单击 (Mac OS) 关键帧图表,然后调整效果属性的值。可以使用选择工具或钢笔工具在图表上的任一位置添加关键帧。无需定位当前时间指示器。

    注意:

    要添加关键帧,无需使用带钢笔工具的功能键。但使用选择工具时,必须有功能键。

    • (仅限“效果控件”面板)调整效果属性的控件。这将在当前时间自动创建关键帧。
  7. 根据需要重复步骤 5 和 6 来添加关键帧并调整效果属性。
    注意:

    如果要进一步调整,请使用“效果控件”面板中的关键帧导航器箭头 导航到现有关键帧。这种方法也很适合设置其他效果的关键帧。

选择关键帧

如果要修改或复制关键帧,请首先在“时间轴”面板中选择此关键帧。未选择的关键帧显示为虚;已选择的关键帧显示为实。不需要选择关键帧之间的段,因为可以直接拖动段。此外,在更改用于定义段终点的关键帧时,这些段会自动调整。

  1. 执行以下任一操作:
    • 要选择关键帧,请使用选择工具或钢笔工具单击“时间轴”面板中的“关键帧”图标。
    • 要选择多个关键帧,请在“时间轴”面板中使用选择工具或钢笔工具按住 Shift 键并单击来选择多个连续或非连续关键帧。
    注意:

    在关键帧上方定位选择工具或钢笔工具时,指针会显示“关键帧”图标

    • 要通过在“时间轴”面板中拖动来选择多个关键帧,请使用钢笔工具在关键帧周围画一个选框。按住 Shift 键拖动可将更多关键帧添加到现有选择范围。
    注意:

    在“效果控件”面板中,还可以使用选择工具来拖动和选择多个关键帧。

    • 要在“效果控件”面板中为属性选择所有关键帧,请单击图层属性名称。例如,单击“位置”可为图层选择所有“位置”关键帧。

删除关键帧

如果不再需要某个关键帧,可在“效果控件”或“时间轴”面板中从效果属性中将其轻松删除。可以一次性移除所有关键帧,也可以对效果属性停用关键帧。在“效果控件”中,使用“目标关键帧”按钮停用关键帧时,现有的关键帧将被删除,并且在重新激活关键帧之前,无法创建任何新的关键帧。

  1. 确保效果属性的图表在“效果控件”面板或“时间轴”面板中可见。
  2. 执行以下操作之一:
    • 选择一个或多个关键帧,然后选择“编辑”>“清除”。也可以按 Delete 键。

    • 将当前时间指示器导航到关键帧,然后单击“添加/移除关键帧”按钮。

    • (仅限“效果控件”面板)要删除效果属性的所有关键帧,请单击位于效果或属性名称左侧的“切换动画”按钮。在提示您确认自己的决定时,单击“确定”。

    注意:

    停用“切换动画”按钮时,该属性的关键帧将被永久移除,且该属性的值成为当前时间的值。无法通过重新激活“切换动画”按钮来恢复删除的关键帧。如果意外删除关键帧,请选择“编辑”>“撤销”。

查看关键帧和图表

“效果控件”面板和“时间轴”面板可用于调整关键帧的时间设置和值,但是它们的工作方式不同。“效果控件”面板一次显示所有效果属性、关键帧和插值法。“时间轴”面板中的剪辑一次仅显示一个效果属性。在“效果控件”面板中,您对关键帧值拥有完全控制权。在“时间轴”面板中,您的控制权有限。例如,您不能在时间轴中更改那些使用 x 和 y 坐标的值,如“位置”。然而,您无需移到“效果控件”面板即可进行关键帧调整。

“时间轴”和“效果控件”面板中的图表显示每个关键帧的值以及关键帧之间的插值。当效果属性的图表处于水平时,属性的值在关键帧之间保持不变。当图表向上或向下时,属性的值在关键帧之间增大或减小。您可以影响关键帧之间的属性变化的速度和平滑度。只需更改插值法并调整贝塞尔曲线。

在“效果控件”面板中查看关键帧

如果已将关键帧添加到序列剪辑中,则可在“效果控件”面板中查看它们。当效果处于折叠状态时,包含关键帧属性的所有效果均显示“摘要关键帧”图标。摘要关键帧从效果标题处开始出现,并对应于包含在效果内的所有单个属性关键帧。无法操控摘要关键帧;它们仅供参考。

  1. 在“时间轴”面板中选择剪辑。
  2. 必要时,单击“效果控件”面板中的“显示/隐藏时间轴视图”按钮以显示效果时间轴。必要时,加宽“效果控件”面板,使“显示/隐藏时间轴视图”按钮可见。

  3. 在“效果控件”面板中,单击效果名称左侧的三角形,以便展开要查看的效果。“效果控件”时间轴中将显示关键帧。
  4. (可选)要查看效果属性的“值”和“速率”图表,请单击“切换动画”图标旁边的三角形。

在“时间轴”面板中查看关键帧和属性

如果已经增加关键帧来动画化效果,则可以在“时间轴”面板中查看关键帧及其属性。对于视频和音频效果,“时间轴”面板可以显示每个剪辑所特有的关键帧。对于音频效果,“时间轴”面板还可显示整个轨道的关键帧。每个剪辑或轨道可以显示不同的属性。然而,一次只能显示单个剪辑或轨道内的一个属性的关键帧。

连接关键帧的段形成一个图表,其中显示剪辑或轨道持续时间内的关键帧值变化。调整关键帧和段会更改图表的形状。

  1. (可选)如果轨道被折叠,请单击轨道名称左侧的三角形以将其展开。
  2. 对于视频轨道,单击“显示关键帧”按钮 ,然后从菜单中选择以下任一选项:

    显示关键帧

    显示应用于轨道剪辑的任何视频效果的图表和关键帧。剪辑名称旁边显示一个效果菜单,因此可以选择要查看的效果。

    显示不透明度手柄

    显示应用于轨道每个剪辑的不透明度效果的图表和关键帧。

    隐藏关键帧

    隐藏轨道所有剪辑的图表和关键帧。

  3. 对于音轨,单击“显示关键帧”按钮 ,然后从菜单中选择以下任一选项:

    显示剪辑关键帧

    显示应用于轨道剪辑的任何音频效果的图表和关键帧。剪辑名称旁边显示一个效果菜单,因此可以选择要查看的效果。

    显示剪辑音量

    显示应用于轨道每个剪辑的音量效果的图表和关键帧。

    显示轨道关键帧

    显示应用于整个轨道的任何音频效果的图表和关键帧。轨道的开头会显示一个效果菜单,因此可以选择要查看的效果。

    显示轨道音量

    显示应用于整个轨道的音量效果的图表和关键帧。

    隐藏关键帧

    隐藏轨道所有剪辑的图表和关键帧。

  4. (可选)使用“放大”控件放大剪辑,使效果菜单显示在轨道的顶部。还可以拖动轨道名称上方和下方的边界来增加轨道高度。
  5. (可选)拖动轨道头的边界来更改轨道高度。对于视频轨道,拖动轨道的顶部。对于音轨,拖动轨道的底部。要调整所有展开的轨道的大小,请按住 Shift 键拖动。
  6. (可选)如果在步骤 2 和 3 中选择了“显示关键帧”、“显示剪辑关键帧”或“显示轨道关键帧”,请单击效果菜单。然后选择包含关键帧的效果。
  7. 将指针直接放在关键帧上方,在工具提示中查看其属性。

此工具提示将显示关键帧位置,以及您在“效果控件”面板中为其设定的属性和选项。此信息可用于进行精确的关键帧定位。可以快速看到已经为关键帧设置的值。还可以快速比较两个或更多关键帧的位置和值变化。

设置“时间轴”面板的关键帧显示

可以指定时间轴的轨道中显示的关键帧类型。甚至还可以指定关键帧在默认情况下是否显示。例如,可以选择使关键帧在默认情况下隐藏,这样在尝试编辑剪辑时不会意外设置或更改这些关键帧。

  1. 选择“编辑”>“首选项”>“常规”(Windows) 或“Premiere Pro”>“首选项”>“常规”(Mac OS)。
  2. 单击“新建时间轴音轨”字段中的三角形以打开菜单,并且选择选项之一。
  3. 单击“新建时间轴视频轨道”字段中的三角形以打开菜单,并且选择选项之一。

将当前时间指示器移动到关键帧

“效果控件”和“时间轴”面板都有关键帧导航器,这些导航器具有左右箭头,可将当前时间指示器从一个关键帧移动到下一个关键帧。在“时间轴”面板中,为效果属性激活关键帧之后,关键帧导航器将启用。

  1. 执行以下任一操作:
    • 在“时间轴”或“效果控件”面板中,单击一个关键帧导航器箭头。向左的箭头将当前时间指示器移动到上一关键帧。向右的箭头将当前时间指示器移动到下一关键帧。

    • (仅限“效果控件”面板)按住 Shift 键拖动当前时间指示器以对齐到关键帧。

修改关键帧值

在“效果控件”面板中编辑关键帧图表

为效果的属性激活关键帧后,可以显示效果的“值”和“速率”图表。“值”图表提供任何时间点上非空间关键帧(如运动效果的“缩放”属性)的值的相关信息。这些图表还显示并允许您调整关键帧之间的插值。“速率”图表可用于微调关键帧之间的变化速率。

  1. 在“时间轴”面板中,选择一个剪辑:其中有一个效果包含您要调整的关键帧。
  2. 在“效果控件”面板中,单击三角形展开效果的控件。
  3. 单击属性名称旁边的三角形以显示其“值”和“速率”图表。
    注意:

    如果尚未添加关键帧,这些图表显示为平坦线条。

  4. (可选)要更好地查看图表,请将选择工具或钢笔工具悬停在图表下方的边界线上。当指针变成段指针 时,请通过拖动来增加图表区域的高度。
  5. 使用选择工具或钢笔工具在“值”图表上向上或向下拖动关键帧,从而更改效果属性的值。
    注意:

    在“值”或“速率”图表中,无法向左或向右移动关键帧来更改其当前时间。应使用选择工具或钢笔工具在图表上方拖动关键帧标记。

从“时间轴”面板中编辑关键帧图表

  1. 确保“时间轴”面板至少有一个剪辑包含一个或多个具有关键帧的效果。选择此剪辑并选择“效果控件”面板。
  2. 确保剪辑或轨道的关键帧在“时间轴”面板中可见。
  3. 在“效果控件”面板中,单击位于要调整的控件旁边的三角形以显示其“值”和“速率”图表。
  4. 在剪辑或轨道名称之后出现的效果菜单中,选择要调整的属性。如果无法看到效果菜单,请尝试增加“时间轴”面板的放大比例。
  5. 使用选择工具或钢笔工具执行以下操作之一:
    • 如果要编辑多个或不相邻的关键帧,请选择这些关键帧。

    • 将选择工具或钢笔工具定位在关键帧或关键帧段上方。选择工具或钢笔工具变成关键帧指针 或关键帧段指针

  6. 执行以下任一操作组合:
    • 向上或向下拖动关键帧或段以更改值。拖动时,工具提示会指示当前值。如果没有关键帧,则拖动操作将调整整个剪辑或轨道的值。

    • 向左或向右拖动关键帧以更改关键帧的时间位置。拖动时,工具提示会指示当前时间。如果将一个关键帧移动到另一个关键帧上,新关键帧将替代旧关键帧。

    “效果控件”面板中的“值”和“速率”图表将显示对“时间轴”面板中的关键帧所做的更改。

Adobe 徽标

登录到您的帐户