了解如何针对几个方面(从外观到播放、音频以及更多)配置首选项设置,充分利用 Premiere Pro 的功能。

您可以自定义 Premiere Pro 的外观和行为,从确定过渡的默认长度到设置用户界面的亮度。其中大部分首选项一直有效,直至更改它们。但是,为暂存盘设置的首选项将随项目一起保存。每当您打开一个项目时,它都会自动默认为您在设置该项目时为其选择的暂存盘。

  • 要打开“首选项”对话框,请选择“编辑”>“首选项”(Windows) 或“Premiere Pro”>“首选项”(Mac OS),并选择要更改的首选项类别。
  • 要恢复默认首选项设置,请在应用程序启动时按住 Alt (Windows) 或 Option (Mac OS) 键。出现启动画面时,可以松开 Alt 键或 Option 键。
  • 要同时恢复默认首选项设置和增效工具缓存,请在应用程序启动时按住 Shift-Alt (Windows) 或 Shift-Option (Mac OS) 键。出现启动画面时,松开 Shift-Alt 键或 Shift-Option 键。

首选项存储在以下位置中:

  • 对于 Windows:<drive>\Users\<user name>\Documents\Adobe\Premiere Pro\<version>\Profile-<user name>

  • 对于 Mac OS:<drive>/Users/<user name>/Documents/Adobe/Premiere Pro/<version>/Profile-<user name>

设置常规首选项

在“首选项”对话框的“常规”窗格中,可自定义从“过渡持续时间”到“工具提示”等各项设置,方法如下所示:

启动时

可选择是显示 Premiere Pro 的“开始”屏幕,还是显示最近打开过的文件。

打开项目时

指定在打开项目时是显示“开始”屏幕,还是显示“打开”对话框。

素材箱

对于双击某素材箱或按住 Shift 或 Option 键并双击素材箱时的素材箱行为,可以在“素材箱”首选项中进行控制。

项目

双击某个项目或按住 Alt 键单击某个项目时的项目行为。

显示事件指示器

要关闭显示在用户界面右下角的事件通知弹出窗口,请取消选中该首选项。有关更多信息,请参阅事件通知

显示工具提示

用于打开或关闭工具提示。

启用显示色彩管理

当此选项处于打开状态时,Premiere Pro 会读取您在操作系统中选取的 ICC 配置文件并执行转换,从而使监视器的色彩显示更加出色。此功能适用于 Premiere Pro 节目监视器和源监视器、“项目”面板中的缩览图预览,Premiere Pro 和 Media Encoder 中的媒体浏览器以及 Premiere Pro 和 Media Encoder 中的导出和编码预览。
 
默认情况下,Premiere Pro 和 Media Encoder 中的色彩管理处于禁用状态。 
 
如果您的屏幕与时间轴中的媒体相匹配,请勿启用“色彩管理”。此功能适合用于 Rec. 709 和 sRGB 以及 YouTube 文件交付。
 
对于想要显示器在参考监视器上重现时间轴颜色外观的情况,启用色彩管理非常有用。
 
要决定是启用还是禁用色彩管理,请先考虑以下示例:
 
1. 时间轴为 709,显示器为 P3。如果未启用色彩管理,则显示器外观将过于饱和并与导出效果不匹配。
2. 时间轴为 2020,显示器为 2020。如果未启用色彩管理,则显示器(709、sRGB 或 P3)将会看起来褪色并与导出效果不匹配。
3. 时间轴为 709,显示器为 sRGB。禁用色彩管理后,显示器上的效果将与 YouTube 观众在其 sRGB 显示器上看到的效果匹配,与 709 参考监视器相比,看起来会稍有褪色(灰度系数约为 0.9)。启用色彩管理后,sRGB 显示器上的中间色调与 709 参考监视器匹配,但部分阴影细节会丢失,因为阴影中的 8 位 sRGB 编码没有 8 位 709 阴影的细粒度;20 个最低 709 代码将会处理成 7 个最低 sRGB 代码。
4.时间轴和显示器均为 709。无需启用色彩管理,因为启用之后亦不会产生任何不同。

注意:

Premiere Pro 不会对与 AJA 或 Blackmagic 等公司所出品显卡连接的外部传输监视器进行色彩管理。在 Premiere Pro 外部配置该硬件。 

但是,Premiere Pro 将对用作传输监视器的辅助计算机监视器进行色彩管理。这是操作系统桌面的一部分 - 通过 HDMI、显示器端口、DVI 或 Thunderbolt 连接。 

启用“显示色彩管理”不会更改导出文件的颜色。此功能只能管理监视器上显示的颜色。利用此功能,用户可准确地判断各种颜色在真 Rec709 显示环境(例如 HDTV)下的具体表现。过去必须手动将操作系统显示配置文件设置为 Rec709 才能查看准确的颜色显示,且有时根本无法设置。利用“显示色彩管理”功能,可消除无谓的猜测,并显示正确的颜色,无需考虑操作系统中显示 ICC 配置文件的设置。

设置“外观”首选项

在“首选项”对话框的“外观”窗格中,可设置用户界面的总体亮度。

您还可以控制高亮蓝色、交互控件和焦点指示器的亮度和饱和度。

设置“音频”首选项

自动匹配时间

“自动匹配时间”首选项指定已调整的任何控件返回到其先前设置的时间(在调音台中)。受影响的控件包括音频、子混合和(发送除外)主音轨的“音量”、“声像”“效果和发送”参数按钮。“自动匹配时间”首选项影响“触动”模式中的属性,以及“读取”模式中带关键帧的效果属性。

5.1 混音类型

指定 Premiere Pro 将源声道与 5.1 音轨混合的方式。

搜索时播放音频

启用音频搜索。可以创建一个名为“在快速搜索期间开关音频”的键盘快捷键,以便在快速搜索时,开/关音频快速搜索。要打开或关闭音频搜索功能时,使用键盘快捷键要比返回到“首选项”对话框更可取。

往复期间保持音调

可让您在使用 J、K、L 键进行划动和播放期间,保持音频的音调。选择此首选项,有助于提升以高速或低速播放时声音的清晰度。

时间轴录制期间静音输入

要避免在录制时间轴时监测音频输入,请选中此框

自动生成音频波形

要让 Premiere Pro 在导入音频时自动生成波形,请选择此首选项。要避免显示音频波形,请取消选中此首选项。

自动关键帧优化

定义线性关键帧细化和最短时间间隔细化。

线性关键帧细化

仅在与开始和结束关键帧没有线性关系的点创建关键帧。例如,假设要从 0 dB 自动淡化到 -12 dB。选择此选项时,Premiere Pro 将仅在大于开始 (0 dB) 和结束 (–12 dB) 关键帧值的点创建关键帧。如果未选择此选项,Premiere Pro 会在这样的两个点之间创建若干个具有相同值的增量关键帧,具体取决于值的变化速度。默认情况下,此选项处于选中状态。

减少最小时间间隔

仅在大于指定值的间隔处创建关键帧。输入介于 1 至 2000 毫秒之间的值。

大幅音量调整

利用此首选项,可设置使用“大幅提升剪辑音量”命令时增加的分贝数。

将 Audition 文件中的编辑渲染至

将剪辑发送到 Audition 时,可将这些文件保存在暂存盘位置,也可将它们保存在原始媒体文件旁边。

音频增效工具管理器

启动“音频增效工具管理器”对话框,即可使用第三方 VST3 增效工具以及 Mac 平台的 Audio Units (AU) 增效工具。

设置“音频硬件”首选项

在“首选项”对话框的“音频硬件”窗格(“编辑”>“首选项”>“音频硬件”)中,可以指定计算机的音频设备和设置。还可以指定 Premiere Pro 用于音频回放和录制的 ASIO 和 MME 设置(仅限 Windows)或 CoreAudio 设置(仅限 Mac OS)。当连接音频硬件设备时,该类型设备的硬件设置(如默认输入、默认输出、主时钟、延迟和采样率)将在此对话框中加载。例如,以下屏幕显示一个已连接的 MME 设备 (Windows) 的设置,其中您可以在属性中修改默认选择项:

MME 音频硬件首选项
MME 音频硬件首选项

下图显示低延迟 CoreAudio 设备的首选项,这些设备可支持仅输入、仅输出和全双工模式。您可以更改属性,如主时钟(MOTU、SPDIF 和 ADAT)以及 I/O 缓冲区大小(低延迟、32 个样本)。 

CoreAudio 硬件首选项
CoreAudio 硬件首选项

配置音频输入和输出

在为录制和播放配置输入和输出时,Adobe Premiere Pro 可以使用这些类型的声卡驱动程序:

在 Windows 中,ASIO 驱动程序支持专业声卡,而 MME 驱动程序通常支持标准声卡。

在 Mac OS 中,CoreAudio 驱动程序既支持专业声卡又支持标准声卡。

ASIO 和 CoreAudio 驱动程序是首选,因为它们可提供较好的性能和低时延。录制音频时,也可以对其进行监控,并可在播放期间立即听到音量、声像以及效果的变化。

  1. 选择“编辑”>“首选项”>“音频硬件”(Windows) 或“首选项”>“音频硬件”(Mac OS)。
  2. 从“设备类”菜单中,选择您想使用的声卡驱动程序。
  3. 从声卡选择“默认的输入和输出”。请参阅 Adobe Audition 帮助中的将音频输入和输出分配至轨道
  4. (MME 和 CoreAudio)针对“主时钟”,选择想要其他数字音频硬件与其同步(确保样本精确对齐)的输入或输出。
  5. 针对“I/O 缓冲区大小(ASIO 和 CoreAudio)”或“延迟 (MME)”,指定可能不会造成音频丢失的最低设置。理想的设置取决于系统的速度,因此可能需要进行一些实验。
  6. 选择音频硬件的“采样率”。(如需不同输出媒体通用的采样率,请参阅 Adobe Audition 帮助中的了解采样率。)
  7. (可选)要优化 ASIO 和 CoreAudio 卡的性能,请单击“设置”。有关更多信息,请参考有关声卡的文档。 
  8. 在“输出映射”下,可在计算机的音响系统中为每个支持的音频声道指定目标扬声器。

设置“自动保存”首选项

自动保存项目

默认情况下,Premiere Pro 会每 15 分钟自动保存一次项目,并将项目文件的 5 个最近版本保留在硬盘上。

您可以随时还原到以前保存的版本。存档项目的多个迭代所占用的磁盘空间相对很少,因为项目文件比源音频文件小很多。最好将项目文件保存到应用程序所在的驱动器上。存档文件将保存在 Premiere Pro 的“自动保存”文件夹中。

自动保存时间间隔

自动保存项目,并键入两次保存之间间隔的分钟数。

最大项目版本

输入要保存的项目文件的版本数。例如,如果您键入 10,Premiere Pro 将保存 10 个最近版本。

注意:

当您指定按定期间隔进行自动保存时,Premiere Pro 会在检测到对项目文件的更改时自动保存项目。

不管您是否手动保存对项目的更改,都会发生自动保存。在较低版本中,如果您在间隔设置内进行手动保存,则 Premiere Pro 不会执行自动保存。如果系统进入闲置状态的时间超过间隔设置,Premiere Pro 会强制自动保存。

将备份项目保存到 Creative Cloud

要让 Premiere Pro 直接将项目自动保存到基于 Creative Cloud 的存储空间,请选择此首选项。

Premiere Pro 自动保存某个项目时,Creative Cloud 在线存储空间终会创建一个名为“auto-save”的目录。所有备份的项目都会存储在“自动保存”目录中。

可从 Creative Cloud 桌面应用程序的“文件”选项卡访问您的备份项目。也可在 Web 上通过 Creative Cloud 帐户访问这些文件。

自动保存也会保存当前项目

当此设置处于启用状态时,“自动保存”会为当前项目创建一个存档副本,同时也会保存当前工作的项目。默认情况下,此设置处于关闭状态。

自动保存的版本,其项目名称中都带有其保存日期和时间 (yy-mm-dd-hh-mm-ss) 作为后缀(例如,ProjectName-2018-08-31_09-53-41.prproj)。

进行自动保存后,Premiere Pro 会创建一个新的备份项目文件,并将其添加到自动保存文件夹作为紧急项目备份。此文件通常是该项目的最新保存版本。此处列出了紧急备份项目文件的部分特征:

  • 备份文件的名称与项目文件相同,但不含任何后缀。
  • Premiere Pro 只会为每个项目制作一个紧急项目备份文件,每次自动保存时或保存当前项目时,旧备份文件都会被新备份文件覆盖。

采集首选项

控制 Premiere Pro 直接从磁带盒或摄像机传输视频和音频的方式。(任何其他项目设置选项都不影响采集。)此面板的内容取决于编辑模式。如果您采集的是 DV 素材,可使用默认 DV 采集设置。当选择“DV/IEEE 1394 采集”采集格式时,将没有可用的选项,因为选项已自动设置为 IEEE 1394 标准。如果您安装其他软件,例如,已验证与 Premiere Pro 兼容的采集卡附带的软件,则会显示更多采集格式和选项。

注意:

P2 DVCPRO 50 和 P2 DVCPRO HD 项目与“采集格式”设置无关。这是因为此类摄像机采集和录制的资源会作为数字文件直接记录到 P2 卡中。

操纵面首选项

在“首选项”对话框的“操纵面”面板中,可配置硬件控制设备。

利用“编辑”、“添加”和“删除”按钮可在配置中添加、编辑或删除操纵面。

在“设备分类”下,单击“添加”以选择设备。您可以添加 EUCON 或 Mackie,也可以同时添加两者。

要为选定的操纵面指定配置设置,例如 MIDI 输入设备和 MIDI 输出设备,请单击“编辑”。

有关使用 Premiere Pro 操纵面控件的更多信息,请参阅操纵面支持

设备控制首选项

在“首选项”对话框的“设备控制”窗格中,指定 Premiere Pro 用来控制播放/录制设备(如 VTR 或摄像机)的设置。

图形首选项

文本引擎

如果您需要西文、中文、日语、拉丁文或韩语支持,请选择“欧洲和东亚”。如果您需要“中东或印度”语言支持,请选择“南亚和中东”

用中东语言编辑文本

如果您需要连体字符支持,请选择“连体字符”。如果您希望支持印地语数字,请选择“印地语数字”。您还可选择文本阅读方向是从左到右还是从右到左。

所有更改将在下次创建文本图层时生效。

“标签”首选项

标签颜色

在“标签颜色”部分中,可更改默认颜色和颜色名称。可以在“项目”面板中用这些颜色和颜色名称来标注资源。

标签默认值

在“标签默认值”部分中,可以更改已分配给素材箱、序列和不同类型媒体的默认颜色。

媒体首选项

不确定的媒体时基

为导入的静止图像序列指定帧速率。

时间码

指定 Premiere Pro 是显示所导入剪辑的原始时间码,还是为其分配新时间码(从 00:00:00 开始)。

帧计数

指定 Premiere Pro 是为所导入剪辑的第一帧分配 0 或 1,还是按时间码转换分配编号。

默认媒体缩放

要指定是想要“缩放为帧大小”还是想要“设为帧大小”,请设置该媒体首选项。如果选择“缩放为帧大小”,则 Premiere Pro 会将导入的资源自动缩放至项目的默认帧大小。

 

导入时将 XMP ID 写入文件

要将 ID 信息写入 XMP 元数据字段,请选择此复选框。

将剪辑标记写入 XMP

要指定 Premiere Pro 保存剪辑标记的位置,请设置此选项。如果选择此选项,则剪辑标记将随媒体文件一并保存。如果关闭此选项,则剪辑标记会保存在 Premiere Pro 项目文件中。

启用剪辑与 XMP 元数据链接

要将剪辑元数据与 XMP 元数据链接,以便相互传递变更,请选择此复选框

导入时包含字幕

要检测并自动导入某个嵌入式隐藏字幕文件中的嵌入式隐藏字幕数据,请选择此复选框。取消选中此复选框,可不导入嵌入字幕,有助于在导入时节省时间。

启用代理

如果希望 Premiere Pro 在代理作业完成后自动切换为显示时间轴中的代理视频,请选择此选项。

项目导入期间允许复制媒体

如果要允许在导入项目时复制媒体,请选择此选项。如果不希望导入时出现多个副本,请取消选择此选项。

自动隐藏从属剪辑

选择此选项后,从其他项目拖入某个序列时,Premiere Pro 会隐藏主剪辑。

启用加速 H.264 解码(需要重新启动)

如果要使用系统中的硬件解码器加快 H.264 编辑速度,请选择此选项。

注意:

如果您的系统不支持此功能,此选项将变暗。有关更多信息,请参阅硬件加速系统要求

生成文件

Premiere Pro 支持 OP1A MXF 文件的生成文件。通过此首选项,用户可以选择 Premiere 是否在文件生成期间自动刷新,如果是,刷新频率是多少。使用此首选项,您可以直接在项目中使用这些文件进行编辑。

媒体缓存首选项

媒体缓存首选项
媒体缓存首选项

创建媒体缓存文件是为显示音频波形和改进某些媒体类型的播放。定期清理旧的或未使用的媒体缓存文件有助于保持最佳性能。每当源媒体需要缓存时,都会重新创建已删除的缓存文件。

通过单击“浏览”并导航至所需的文件夹位置,您可以更改媒体缓存文件的位置。您也可以选择保存原始媒体文件旁边的 .cfa 和 .pek 媒体缓存文件(如果可能)。 

要删除未使用的媒体缓存文件,请单击“删除未使用项”

您可以使用以下选项设置媒体缓存的首选项:

  • “不要自动删除缓存文件”- 媒体缓存首选项中默认启用此设置。媒体缓存文件的自动删除仅适用于子目录文件夹峰值文件媒体缓存文件内的 .pek、.cfa 和 .ims 文件。
  • 自动删除早于此时间的缓存文件 - 默认值为 90 天。您可以按照自己的喜好更改时间段。
  • “当缓存超过此大小时自动删除最早的缓存文件” - 默认值为媒体缓存所在卷大小的 10%。

注意:

当启用年龄或大小首选项时,变更发生在退出并重新启动 Premiere Pro 之后。在下一次启动应用程序时,Premiere Pro 会确定媒体缓存文件是否符合删除条件,如果符合,则在启动 10 分钟后开始删除。

从这时起,此整理工作会每周执行一次。

内存首选项

在“首选项”对话框的“内存”窗格中,可以指定保留用于其他应用程序和 Premiere Pro 的 RAM 量。例如,当您减少保留用于其他应用程序的 RAM 量时,可用于 Premiere Pro 的 RAM 量将增加。

一些序列(例如,包含高分辨率源视频或静止图像的序列)需要大量内存来同时渲染多个帧。这些资源可能会强制 Premiere Pro 取消渲染并发出“低内存警告”警报。在这些情况中,您可以通过将“优化渲染为”首选项从“性能”更改为“内存”最大程度地提高可用内存。当渲染不再需要内存优化时,将此首选项改回“性能”。

“播放”首选项

在“首选项”对话框的“播放”窗格中,可以选择音频或视频的默认播放器,并设置预卷和过卷首选项。也可以访问第三方采集卡的设备设置。

Premiere Pro 将使用此播放器针对以下各项播放剪辑和序列中的媒体:

  • 源监视器
  • 节目监视器
  • “项目”面板顶部的预览区域
  • 修剪模式
  • 修剪监视器
  • 多机位监视器
  • “效果控件”面板中的视频过渡预览

您可以选择计算机的默认播放器,或者选择 Premiere Pro 的第三方增效工具播放器。第三方播放器随一些采集卡一起安装。

预卷:在回放素材以利用多项编辑功能时,编辑点之前存在的秒数。

后卷:在回放素材以利用多项编辑功能时,编辑点之后存在的秒数。

前进/后退多帧:指定当您使用键盘快捷键 Shift+向左或向右箭头键时要移动的帧数。默认设置为十帧。

播放期间暂停 Media Encoder 队列:当您在 Premiere Pro 中播放序列或项目时,暂停 Adobe Media Encoder 中的编码队列。

音频设备:在“音频设备”菜单中选择音频设备。

视频设备:通过单击“设置”按钮设置输出 DV 和第三方设备。如果安装了第三方捕捉卡,单击“设置”按钮可访问 Mercury Transmit 对话框,以设置视频格式和像素格式。在后台运行时,提供一个复选框来禁用视频输出。

“播放”首选项
“播放”首选项

“同步设置”首选项

当您在多台计算机上使用 Premiere Pro 时,在这些计算机之间管理和同步首选项、预设和库是一项耗时、复杂而且很容易出错的操作。新增的“同步设置”功能可让您将常规首选项、键盘快捷键、预设和库同步到 Creative Cloud。有关更多信息,请参阅 Premiere Pro CC 中的同步设置

时间轴首选项

在 Premiere Pro 中,音频、视频和静止图像均有默认持续时间。 

视频和音频过渡默认设置

指定音频和视频过渡的默认持续时间

静止图像默认持续时间

要显示静止图像,请指定默认持续时间。

时间轴播放自动滚屏

当序列比可见时间轴长时,在播放期间可选择不同的选项来自动滚动时间轴。利用“页面滚动”可在播放指示器移出屏幕后,将时间轴自动移动至新视图。选择此选项可确保播放连续,且不会停止。选择“平滑滚动”,可将播放指示器保持在屏幕的中间,而剪辑和时间标尺会发生移动。

时间轴鼠标滚动

您可以选择垂直或水平滚动。默认情况下,鼠标滚动为水平 (Windows) 和垂直 (Mac OS)。对于 Windows,按 Ctrl 键切换到垂直滚动。

默认音频轨道

定义在剪辑添加到序列之后用于显示剪辑音频声道的轨道类型(单声道、立体声、5.1 或多声道/单声道)。Premiere Pro 以源格式导入和渲染这些类型的每条轨道(如果您选择“使用文件”选项),或者转换为另一种轨道格式(如果您选择“使用文件”以外的一种轨道类型。)以下列表介绍轨道和剪辑类型之间的兼容性:

  • 单声道轨道可以容纳单声道和立体声剪辑。
  • 立体声轨道可以容纳单声道和立体声剪辑。
  • 5.1 轨道只能容纳 5.1 剪辑。
  • 自适应轨道可以容纳单声道、立体声和自适应(多声道)剪辑(非 5.1 剪辑)。

以下定义描述每种类型的轨道放入序列时在 Premiere Pro 中的解释和呈现方式:

单声道媒体

让您指定单声道文件在 Premiere Pro 中必须如何解释。映射方式如下:

  • “使用文件”以相同的格式(单声道)导入文件。
  • “单声道”将文件导入为单声道,当您选择“使用文件”作为源文件并且您的首选项为单声道时便是如此。
  • “立体声”将单声道媒体文件导入为立体声。文件中的单声道分配给立体声中的一个声道,其他声道则留为静音,以便将媒体解释为立体声。
  • 5.1 将单声道文件导入为 5.1 环绕声剪辑。文件中的单声道映射至一个 5.1 格式的声道,同时 5 个静音声道将该文件解释为 5.1 环绕声媒体。
  • “自适应”将文件导入为 N(N 最多为 32)个声道的剪辑,其中单声道为第一个声道。

立体声媒体

让您指定固有的立体声文件在 Premiere Pro 中必须如何解释。功能如下:

  • “使用文件”以源格式导入文件,在此情况下为立体声。
  • “单声道”将文件导入为单声道。立体声中的 L-R 声道被解释为两个单声道。
  • “立体声”将文件导入为声道映射与源格式完全一致的立体声。
  • 5.1 将文件导入为 5.1 环绕声剪辑。文件中的立体声声道以及四个静音声道被解释为 5.1 环绕声媒体。
  • “自适应”将文件导入为 N(N 最多为 32)个声道的剪辑,其中立体声声道为前两个声道。

5.1 媒体

让您指定 Premiere Pro 必须如何对待 5.1 媒体文件。选项包括:

  • “使用文件”以源格式导入文件,在此情况下为 5.1 声道环绕声媒体。
  • “单声道”将文件导入为单声道,从而产生六个单声道。
  • “立体声”将文件导入为立体声,从而将六个声道映射至三个立体声对。
  • 5.1 将文件导入为 5.1 媒体,保持映射与源文件中完全一样。在此情况下,其作用与“使用文件”选项相同。
  • “自适应”将文件导入为 N(N 最多为 32)个声道的剪辑,其中前六个声道以及其余声道为静音。

多路单声道媒体

让您指定拥有 N 个分散声道的文件如何在 PPro 中解释。选项包括:

  • “使用文件”以源格式导入文件,在此情况下为多声道单声道媒体,其声道数与源中相同。
  • “单声道”与“使用文件”一样,即,全部 N 个声道都保持为 N 个单声道轨道。
  • “立体声”源中的 N 个单声道分为 (N/2) 个立体声对。
  • 5.1 通过添加额外的静音声道(如果需要)来完成多组 5.1 配置,将多声道单声道文件导入为一组或多组 5.1 轨道。
  • “自适应”将文件导入为 N(N 最多为 32)个声道的剪辑,其中各声道映射至源媒体中相同数量的单声道。

执行插入/覆盖编辑时,将重点放在时间轴上

如需要在进行编辑后,显示时间轴画面而不是源监视器画面,请选择此首选项。

启用对齐时在时间轴内对齐播放指示器

要打开对齐功能,请选择此首选项。

打开对齐功能,可让播放指示器在时间轴中移动,使播放指示器直接对齐或跳转至某个编辑处。例如,启用对齐之后,可将播放指示器与特定标记对齐。

按键盘上的 S 键,可打开/关闭对齐功能。

在回放末尾,重新开始回放时返回开头

使用此选项,可控制在达到序列末尾并重新开始回放时将会进行的操作。如果不选择此选项,Premiere Pro 将会停止。如果选择此选项,Premiere Pro 将会跳转到开头。

显示未链接剪辑的不同步指示器

当音频和视频断开链接并变为不同步状态时,显示不同步指示器。

渲染预览后播放工作区域

如果想要 Premiere Pro 在渲染后从头开始播放整个项目,请选择此首选项。

渲染视频时渲染音频

要让 Premiere Pro 在每次渲染视频预览时自动渲染音频预览,请选择此首选项。有关更多信息,请参阅渲染视频时渲染音频

显示“剪辑不匹配警告”对话框

将剪辑拖入序列时,Premiere Pro 将检测剪辑的属性是否与序列设置相匹配。如果属性不匹配,则会显示“剪辑不匹配警告”对话框。

“适合剪辑”对话框打开,以编辑范围不匹配项

在源监视器和节目监视器中的入点和出点设置不同时,会显示“适合剪辑”对话框。利用“适合剪辑”对话框,可选择要使用的入点和出点。选择此首选项可让 Premiere Pro 记住您的选择,不会每次都显示“适合剪辑”对话框。

匹配帧设置入点

启用此选项后,Premiere Pro 会在源监视器中打开主剪辑,并在当前时间指示器(播放指示器)处添加一个点,而不是显示剪辑的入点和出点。

修剪首选项

修剪监视器包含几个“大修剪偏移”按钮。单击其中一个按钮时,可将修剪点前移或后移。在“首选项”对话框的“修剪”窗格中,可以指定“大修剪偏移”移动修剪点的帧数。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略