用户指南 取消(C)

Premiere Pro 中的效果类型

  1. Adobe Premiere Pro 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. Premiere Pro Beta 版主页
  3. 快速入门
    1. 开始使用 Adobe Premiere Pro
    2. Premiere Pro 中的新增功能
    3. 发行说明 | Premiere Pro
    4. Premiere Pro 中的键盘快捷键
    5. Premiere Pro 的辅助功能
    6. 长篇幅和情景工作流程指南
  4. 硬件和操作系统要求
    1. 硬件建议
    2. 系统要求
    3. GPU 和 GPU 驱动程序要求
    4. GPU 加速渲染和硬件编码/解码
  5. 创建项目
    1. 新建项目
    2. 打开项目
    3. 移动和删除项目
    4. 处理多个打开的项目
    5. 使用项目快捷方式
    6. Premiere Pro 项目的向后兼容性
    7. 在 Premiere Pro 中打开并编辑 Premiere Rush 项目
    8. 最佳实践:创建自己的项目模板
  6. 工作区和工作流程
    1. 工作区
    2. 常见问题解答 | Premiere Pro 中的导入和导出
    3. 使用面板
    4. Windows 触控和手势控件
    5. 在双显视器设置中使用 Premiere Pro
  7. 捕捉和导入
    1. 正在捕捉
      1. 捕捉和数字化素材
      2. 捕捉 HD、DV 或 HDV 视频
      3. 批量捕捉和重新捕捉
      4. 针对 HD、DV 或 HDV 捕捉设置系统
    2. 导入
      1. 传输文件
      2. 导入静止图像
      3. 导入数字音频
    3. 从 Avid 或 Final Cut 导入
      1. 从 Avid Media Composer 导入 AAF 项目文件
      2. 从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件
    4. 支持的文件格式
    5. 数字化模拟视频
    6. 使用时间码
  8. 编辑
    1. 序列
      1. 创建和更改序列
      2. 向序列添加剪辑
      3. 重新排列序列中的剪辑
      4. 在序列中查找、选择和组合剪辑
      5. 从加载到源监视器的序列进行编辑
      6. 简化序列
      7. 渲染和预览序列
      8. 使用标记
      9. 源修补和轨道目标定位
      10. 场景编辑检测
    2. 视频
      1. 创建和播放剪辑
      2. 修剪剪辑
      3. 通过“合并剪辑”同步音频和视频
      4. 渲染并替换媒体
      5. 还原、历史记录和事件
      6. 冻结和定格帧
      7. 使用长宽比
    3. 音频
      1. Premiere Pro 音频概述
      2. 音轨混合器
      3. 调整音量
      4. 使用基本声音面板编辑、修复和提高音频质量
      5. 自动闪避音频
      6. 重新混合音频
      7. 使用音频剪辑混合器监控剪辑音量与声像
      8. 音频平衡和声像平移
      9. 高级音频 - 子混合、缩混和路由
      10. 音频效果和过渡
      11. 使用音频过渡
      12. 将效果应用至音频
      13. 使用雷达响度计效果测量音频
      14. 录制混音
      15. 在时间轴中编辑音频
      16. Premiere Pro 中的音频声道映射
      17. 在 Premiere Pro 中使用 Adobe Stock 音频
    4. 高级编辑
      1. 多机位编辑工作流程
      2. 为 Premiere Pro 中的沉浸式视频设置和使用头戴式显示器
      3. 编辑 VR
    5. 最佳实践
      1. 最佳实践:加快混合音频的速度
      2. 最佳实践:高效编辑
      3. 故事片的编辑工作流程
  9. 视频效果与过渡
    1. 视频效果和过渡概述
    2. 效果
      1. Premiere Pro 中的效果类型
      2. 应用和移除效果
      3. 效果预设
      4. 针对不同的社交媒体渠道自动重构视频
      5. 颜色校正效果
      6. 更改剪辑的持续时间和速度
      7. 调整图层
      8. 稳定素材
    3. 过渡
      1. 在 Premiere Pro 中应用过渡
      2. 修改和自定义过渡
      3. MorphCut
  10. 标题、图形和字幕
    1. 基本图形面板概述
    2. 标题
      1. 创建标题
    3. 图形
      1. 创建形状
      2. 对齐和分布对象
      3. 应用渐变
      4. 向图形添加响应式设计功能
      5. 安装和使用动态图形模板
      6. 替换动态图形模板中的图像或视频
      7. 使用数据驱动的动态图形模板
    4. 字幕
      1. 语音到文本
      2. 使用字幕
      3. 检查拼写并进行“查找和替换”
      4. 导出文本
      5. Premiere Pro 中的语音到文本 | 常见问题解答
    5. 最佳实践:加快图形工作流程
    6. 在 Premiere Pro 中停用旧版字幕 | 常见问题解答
    7. 将旧版字幕升级为源图形
  11. 动画和关键帧
    1. 添加、导航和设置关键帧
    2. 动画化效果
    3. 使用动态效果编辑剪辑并使其动画化
    4. 优化关键帧自动功能
    5. 移动和复制关键帧
    6. 查看并调整效果与关键帧
  12. 合成
    1. 合成、Alpha 通道和调整剪辑不透明度
    2. 蒙版与跟踪
    3. 混合模式
  13. 颜色校正和评分
    1. 概述:Premiere Pro 中的颜色工作流程
    2. 自动颜色
    3. 使用 Lumetri Looks 实现颜色创意
    4. 使用 RBG 和色相饱和度曲线调整颜色
    5. 镜头间颜色校正和匹配
    6. 在“Lumetri 颜色”面板中使用 HSL Secondary 控件
    7. 创建晕影
    8. Looks 和 LUT
    9. Lumetri 范围
    10. 显示色彩管理
    11. 针对广播公司的 HDR
    12. 启用 DirectX HDR 支持
  14. 导出媒体
    1. 导出视频
    2. 导出预设管理器
    3. 导出工作流程和概述
    4. 快速导出
    5. Web 和移动设备导出
    6. 导出静止图像
    7. 导出适用于其他应用程序的项目
    8. 导出适合 Pro Tools 的 OMF 文件
    9. 导出为 Panasonic P2 格式
    10. 导出设置
      1. 导出设置参考
      2. 基本视频设置
      3. 编码设置
    11. 最佳实践:加快导出速度
  15. 协作:Frame.io、作品和 Team Projects
    1. 在 Premiere Pro 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 作品
      1. 使用作品
      2. 作品中跨项目使用剪辑的工作方式
      3. 最佳实践:使用作品
    4. Team Projects
      1. 开始使用团队项目
      2. 创建团队项目
      3. 在团队项目中添加和管理媒体
      4. 使用 Team Projects 进行协作
      5. 使用 Team Projects 进行协作者共享和管理更改
      6. 存档、恢复或删除团队项目
  16. 使用其他 Adobe 应用程序
    1. After Effects 和 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. 组织和管理资源
    1. 使用“项目”面板
    2. 在“项目”面板中组织资源
    3. 播放资源
    4. 搜索资源
    5. Creative Cloud Libraries
    6. Premiere Pro 中的同步设置功能
    7. 项目的整合、转码和存档
    8. 管理元数据
    9. 最佳实践
      1. 最佳实践:了解广播制作
      2. 最佳实践:使用原生格式
  18. 改善性能和疑难解答
    1. 设置首选项
    2. 重置首选项
    3. 使用代理
      1. 代理概述
      2. 收录和代理工作流程
    4. 检查您的系统是否与 Premiere Pro 兼容
    5. 适用于 Apple Silicon 的 Premiere Pro
    6. 消除闪烁
    7. 隔行和场序
    8. 智能渲染
    9. 操纵面支持
    10. 最佳实践:使用本机格式
    11. 知识库
      1. 已知问题
      2. 修复的问题
      3. 修复 Premiere Pro 崩溃问题
      4. Premiere Pro 或 Premiere Rush 中的绿色和粉色视频
      5. 如何在 Premiere Pro 中管理媒体缓存?
      6. 修复渲染或导出时的错误
      7. 解决 Premiere Pro 中与播放和性能有关的问题
  19. 监控资源和离线媒体
    1. 监控资源
      1. 使用源监视器和节目监视器
      2. 使用参考监视器
    2. 脱机媒体
      1. 使用脱机剪辑
      2. 创建用于脱机编辑的剪辑
      3. 重新链接脱机 medInstia

探索 Premiere Pro 提供的各种音频和视频效果,并了解如何在“效果”面板中查找和组织效果。

Premiere Pro 包括各种各样的音频与视频效果,可将它们应用于视频节目中的剪辑。通过效果可以增添特别的视觉或音频特性,或提供与众不同的功能属性。例如,通过效果可以改变素材曝光度或颜色、操控声音、扭曲图像或增添艺术效果。还可以使用效果来旋转和动画化剪辑,或在帧内调整剪辑的大小和位置。通过设定的值可以控制效果的强度。还可以在“效果控件”面板或“时间轴”面板中使用关键帧来动画化大多数效果的控件。

可以为所有效果创建和应用预设。此外,可以直接在“时间轴”面板中使用关键帧来动画化效果,并查看各关键帧的相关信息。

效果类型

Premiere Pro 具有许多内置效果。有些是固定效果(即预先应用或内置的效果),有些是应用于剪辑的标准效果。此外,效果还可以是基于剪辑的(应用于剪辑),或基于轨道的(应用于轨道)。您也可以使用由外部制造商创建的效果,作为 Premiere Pro 中的增效工具。 

Premiere Pro 中的效果还被划分为以下类别以方便搜索。在“效果”面板左上角的搜索字段下面有三个按钮。这些按钮充当三种效果类型的过滤器:

将这些按钮之一切换为启用状态时,只有其对应类型的效果与过渡会显示在下面的效果列表中。可以切换这些按钮中的一个或多个,从而针对任何属性组合来过滤效果列表。

阅读有关所有不同类型效果的更多信息。

固定效果

添加到“时间轴”面板的每个剪辑都会预先应用或内置固定效果。固定效果可控制剪辑的固有属性,并且无论是否选择剪辑,“效果控件”面板中都会显示固定效果。可以在“效果控件”面板中调整所有的固定效果。然而,节目监视器、“时间轴”面板和调音台也提供易于使用的控件。固定效果包括以下内容:

运动

包括多种属性,用于动画化、旋转和缩放剪辑,调整剪辑的防闪烁属性,或将这些剪辑与其他剪辑进行合成。(要在节目监视器中调整运动效果,请参阅调整位置、缩放和旋转在节目监视器中动画化运动。)

不透明度

允许降低剪辑的不透明度,用于实现叠加、淡化和溶解之类的效果。

时间重映射

允许针对剪辑的任何部分减速、加速或倒放或者将帧冻结。通过提供微调控制,使这些变化加速或减速。

音量

控制剪辑中的音频音量。(有关调整音量效果的信息,请参阅使用关键帧调整音量在效果控件中调整音量在调音台中设置轨道音量调整增益和音量、标准化一个或多个剪辑以及标准化主音轨。)

由于固定效果已内置在每个剪辑中,因此只需调整它们的属性来激活它们。

Premiere Pro 在应用于剪辑的所有标准效果之后渲染固定效果。标准效果会按照从上往下出现的顺序渲染。可以在“效果控件”面板中将标准效果拖到新的位置来更改它们的顺序,但是不能重新排列固定效果的顺序。

注意:

如果要更改固定效果的渲染顺序,请改用标准效果。应使用变换效果代替运动效果。使用 Alpha 调整效果代替不透明度效果;使用音量效果代替固定音量效果。虽然这些效果不同于固定效果,但它们的属性是相同的。

标准效果

标准效果是必须首先应用于剪辑以创建期望结果的附加效果。可以将任意数量或组合的标准效果应用于序列中的任何剪辑。使用标准效果可以添加特性或编辑视频,如调整色调或修剪像素。Premiere Pro 包括许多视频和音频效果,它们位于“效果”面板中。须将标准效果应用于剪辑,然后在“效果控件”面板中进行调整。某些视频效果可直接通过节目监视器中的手柄予以操控。通过在“效果控件”面板中使用关键帧并更改图表的形状,所有的标准效果属性均可随时间推移而动画化。通过在“效果控件”面板中调整贝塞尔曲线的形状,可以微调效果动画的平滑度或速度。

注意:

在“效果”面板中列出的效果取决于 Premiere Pro 增效工具文件夹的语言子文件夹中的实际效果文件。通过添加兼容的 Adobe 增效工具文件或其他第三方开发商提供的增效工具软件包,可以扩展效果集合。

基于剪辑和基于轨道的效果

所有视频效果(包括固定效果和标准效果)都是基于剪辑的。它们改变的是各个剪辑。通过创建嵌套序列,可以将基于剪辑的效果同时应用于多个剪辑。

音频效果可应用于剪辑或轨道。要应用基于轨道的效果,请使用音频混合器。如果为效果添加关键帧,就可以在音频混合器或“时间轴”面板中调整效果。

效果增效工具

除了 Premiere Pro 随附的几十种效果之外,还可以通过增效工具的形式使用大量效果。可以从 Adobe 或第三方供应商处购买增效工具,或从其他兼容的应用程序获得增效工具。例如,许多 Adobe After Effects 增效工具和 VST 增效工具可以用于 Premiere Pro。然而,Adobe 仅正式支持本应用程序附带安装的增效工具。

只要效果的增效工具文件位于公共的增效工具文件夹中,该效果就可供 Premiere Pro 使用:

  • (Windows) Program Files\Adobe\Common\Plug-ins\<version>\MediaCore

  • (Mac OS) /Library/Application Support/Adobe/Common/Plug-ins/<version>/MediaCore

为确保增效工具及其相关文件安装在正确位置,最好是对增效工具使用安装程序。

打开项目时,如果项目引用的某些效果不存在,Premiere Pro 将执行以下操作:

  • 告诉您缺少哪些效果
  • 将效果标记为脱机
  • 在没有效果的情况下执行渲染

有关最新的第三方增效工具列表,请参阅 Adobe 网站

注意:

要编辑一个在多台计算机上包含附加增效工具的项目,请在所有这些计算机上安装增效工具。

GPU 加速效果

以下是 Adobe Premiere Pro 中提供的 GPU 加速效果列表。对于这些效果,回放将实时进行,不需要渲染。

某些效果可以充分利用 GPU 的处理能力来加速渲染。

有关支持的 GPU(显卡)的信息,请参阅 Premiere Pro 系统要求

注意:

在 Mac OS 上,CUDA 加速功能需要 Mac OS X 10.6.3 或更高版本。

注意:

仅当安装支持的显卡后,加速效果才能使用加速。如果未安装支持的显卡,“加速效果”过滤器按钮仍然可用。“加速效果”徽章显示为禁用状态,表示无法使用加速。

禁用或启用 GPU 效果加速

  1. 选择“文件”>“项目设置”>“常规”

  2. 在“视频渲染和回放”区段,选择适当的渲染器:“Mercury Playback Engine GPU 加速”或“仅 Mercury Playback Engine 软件”。

    注意:

    仅当您的计算机支持此选项时,它才可选。

32 位颜色

Premiere Pro 包括一些支持高位深度处理的视频效果与过渡。当这些效果应用于高位深度资源(如 v210 格式的视频和 16 位/声道 (bpc) 的 Photoshop 文件)时,可以用 32 bpc 像素渲染这些效果。与使用先前的标准 8 位/声道像素进行渲染相比,这些资源的颜色分辨率将提高而颜色渐变将更平滑。对于每个高位深度效果,“效果”面板中的效果名称右边将显示一个 32 bpc 徽章。

要为这些效果启用高位深度渲染,请在“新建序列”对话框中选择“最大位深度”视频渲染选项。

注意:

仅当渲染管道中的每个效果都是 32 bpc 效果时,才会以 32 位/通道来渲染 32 bpc 效果。如果将 8 bpc 效果放进包含 32 bpc 效果的序列,Premiere Pro 将在序列中以 8 位渲染所有效果。

YUV 效果

Premiere Pro 中具有 YUV 徽标的效果可以直接处理 YUV 值,而不会首先将其转换为 RGB。像素值不会转换为 RGB,不会产生不必要的变色。

利用这些效果,您可以轻松地调整对比度和曝光度,而不会产生变色。

搜索效果

标准效果列在“效果”面板中,并组织成两个主素材箱,即“视频效果”和“音频效果”。在每个素材箱内,Premiere Pro 按类型在嵌套素材箱内列出效果。例如,“模糊与锐化”素材箱包含使图像散焦的效果,如“高斯模糊”和“方向模糊”。

在以支持的音频剪辑类型命名的素材箱内查找音频效果:单声道、立体声或 5.1。

也可以通过在“包含”框中键入效果名称来找到效果。

要打开“效果”面板,请选择“窗口”>“效果”,或单击“效果”选项卡。

您也可以使用“效果”面板中的滤镜,根据效果是否为加速、32 位颜色或 YUV 效果,对其进行排序。将这些按钮之一切换为启用状态时,只有其对应类型的效果与过渡会显示在下面的效果列表中。可以切换这些按钮中的一个或多个,从而针对任何属性组合来过滤效果列表。

分组效果

您可以将常用的效果一起放入自定义素材箱中,对常用的效果进行分组。 

  1. 在“效果”面板中,单击“新建自定义素材箱”按钮 ,或从“效果”面板菜单中选择“新建自定义素材箱”。“效果”面板中将显示新的自定义素材箱。可以为其重命名。
  2. 将效果拖到自定义素材箱中。自定义素材箱中将会列出效果的副本。可以创建经过编号的更多自定义素材箱。

  3. 要重命名自定义素材箱,请单击现有名称以选择文件夹,再次单击选择名称字段,并键入新名称。

移除自定义素材箱

  1. 在“效果”面板中,选择自定义素材箱并执行以下操作之一:
    • 单击“删除自定义项目”按钮

    • 从“效果”面板菜单中选择“删除自定义项目”。

    • 按 Delete 键。

    • 按 Backspace 键。

    注意:

    只能从“效果”面板中移除自定义素材箱。

  2. 单击“确定”。

Premiere Pro 中的加速、32 位和 YUV 效果列表

使用以下滤镜来快速检查效果是否为加速、32 位或 YUV 效果。

Premiere Pro 中的加速效果列表

以下提供了 Adobe Premiere Pro 中可由 CUDA 加速的效果和过渡的列表。

  • Lumetri 颜色
  • 裁剪
  • 变形稳定器
  • 超级键
  • 水平翻转
  • 亮度与对比度
  • 变换
  • 投影
  • 渐隐为黑色
  • 胶片溶解
  • 锐化
  • 色彩
  • 垂直翻转
  • 叠加溶解
  • 轨道遮罩键
  • 基本 3D
  • 马赛克
  • 快速模糊(已过时)
  • 渐隐为白色
  • 镜头扭曲
  • 反转
  • 滑动
  • 擦除
  • MorphCut
  • RGB 曲线(已过时)
  • 偏移
  • 时间码
  • 羽化边缘
  • 颜色替换
  • 简单文本
  • 自动重构
  • VR 发光
  • 灰度系数校正
  • ASC CDL
  • ProcAmp
  • 提取
  • Alpha 发光
  • 镜像
  • VR 数字故障
  • Alpha 调整
  • 快速颜色校正器(已过时)
  • 渐变
  • 颜色过滤
  • VR 模糊
  • 查找边缘
  • 黑白
  • VR 降噪
  • 剪辑名称
  • RGB 颜色校正器(已过时)
  • VR 色差
  • VR 颜色渐变
  • 三向颜色校正器(已过时)
  • VR 旋转球面
  • SDR 遵从情况
  • 色阶
  • VR 分形杂色
  • VR 光圈擦除
  • VR 渐变擦除
  • VR 光线
  • VR 投影
  • VR 默比乌斯缩放
  • 杂色
  • VR 色度泄漏
  • 视频限幅器
  • VR 漏光
  • VR 球形模糊
  • VR 锐化
  • VR 平面到球面
  • 亮度校正器(已过时)
  • VR 随机块
  • 视频限幅器(已过时)
  • 高斯模糊
  • 方向模糊
  • 交叉溶解
  • 急摇
  • 减少交错闪烁
  • 闪光

Premiere Pro 中的 32 位颜色效果列表

  • 交叉溶解
  • 渐隐为黑色
  • 渐隐为白色
  • 胶片溶解
  • 带状擦除
  • 双侧平推门
  • 棋盘擦除
  • 棋盘
  • 时钟式擦除
  • 渐变擦除
  • 插入
  • 风车
  • 径向擦除
  • 随机块
  • 随机擦除
  • 螺旋框
  • 百叶窗
  • 楔形擦除
  • 水波块

Premiere Pro 中的 YUV 效果列表

  • ProcAmp
  • 高斯模糊
  • Lumetri 颜色
  • 视频限幅器
  • 黑白
  • Alpha 调整
  • 亮度键
  • 轨道遮罩键
  • 快速颜色校正器
  • 亮度校正器
  • 亮度曲线
  • RGB 颜色校正器
  • RGB 曲线
  • 三向颜色校正器
  • 视频限幅器(旧版)
  • 裁剪
  • 羽化边缘
  • 水平翻转
  • 剪辑名称
  • 简单文本
  • 时间码
  • 交叉溶解
  • 渐隐为黑色
  • 渐隐为白色
  • 胶片溶解
  • 盒形划像
  • 交叉划像
  • 菱形划像
  • 圆划像
  • 带状滑动
  • 带状擦除
  • 双侧平推门
  • 棋盘擦除
  • 棋盘
  • 时钟式擦除
  • 渐变擦除
  • 插入
  • 风车
  • 径向擦除
  • 随机块
  • 随机擦除
  • 螺旋框
  • 百叶窗
  • 楔形擦除
  • 擦除
  • 水波块

更多此类内容

Adobe 徽标

登录到您的帐户